<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Tour de brew: Crystal Springs Brewing Company - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs.jpg" /><meta name="author" content="Michael J. Casey">
<link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tour de brew: Crystal Springs Brewing Company - Boulder Weekly" />
<meta property="og:description" content="There is something magical about the great American Midwest. Sure, driving across it can seem like an endless sea of flatland constantly unfolding before the horizon. Flying over doesn’t make it any more romantic — large geometrical plots of field corn, wheat and soybeans as far as the eye can see. No wonder the inhabitants" />
<meta property="og:url" content="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="May 18 2017 issue" />
<meta property="article:section" content="Drink" />
<meta property="article:published_time" content="2017-05-17T21:23:55+00:00" />
<meta property="article:modified_time" content="2017-05-18T15:17:25+00:00" />
<meta property="og:updated_time" content="2017-05-18T15:17:25+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="There is something magical about the great American Midwest. Sure, driving across it can seem like an endless sea of flatland constantly unfolding before the horizon. Flying over doesn’t make it any more romantic — large geometrical plots of field corn, wheat and soybeans as far as the eye can see. No wonder the inhabitants "/>
<meta name="twitter:title" content="Tour de brew: Crystal Springs Brewing Company - Boulder Weekly"/>
<meta name="twitter:site" content="@boulderweekly"/>
<meta name="twitter:domain" content="Boulder Weekly"/>
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs.jpg"/>
<meta name="twitter:creator" content="@boulderweekly"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Tour de brew: Crystal Springs Brewing Company Comments Feed" href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=66409' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'fb083bc88b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.boulderweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-66409 single-format-standard tour-de-brew-crystal-springs-brewing-company wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id='div-gpt-ad-1453562783686-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id='div-gpt-ad-1453562783686-9' style='height:150px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
            
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://www.boulderweekly.com/">
			<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_592582b69bcb6 = new tdBlock();
block_td_uid_1_592582b69bcb6.id = "td_uid_1_592582b69bcb6";
block_td_uid_1_592582b69bcb6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2550251814 td_uid_1_592582b69bcb6_rand"}';
block_td_uid_1_592582b69bcb6.td_column_number = "3";
block_td_uid_1_592582b69bcb6.block_type = "td_block_mega_menu";
block_td_uid_1_592582b69bcb6.post_count = "5";
block_td_uid_1_592582b69bcb6.found_posts = "4215";
block_td_uid_1_592582b69bcb6.header_color = "";
block_td_uid_1_592582b69bcb6.ajax_pagination_infinite_stop = "";
block_td_uid_1_592582b69bcb6.max_num_pages = "843";
tdBlocksArray.push(block_td_uid_1_592582b69bcb6);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2550251814 td_uid_1_592582b69bcb6_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_592582b69bcb6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/warning-oil-and-gas-development-may-be-hazardous-to-your-health/" rel="bookmark" title="Warning: Oil and gas development may be hazardous to your health"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/9c7DHHoebK1zUIesJaSilHqysZXo3cZ-VAtXc8fmskQvXjExrb8sgzno8cBJijraHD0Rjfn0eaulul1-cvLjm05HajSboax165BQ-KtBbgT8p7y9sz_zzYlnhyIYp8ywA-180x135.jpg" alt="" title="Warning: Oil and gas development may be hazardous to your health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/warning-oil-and-gas-development-may-be-hazardous-to-your-health/" rel="bookmark" title="Warning: Oil and gas development may be hazardous to your health">Warning: Oil and gas development may be hazardous to your health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/changes-in-ice-protocol-limit-congress-ability-to-aid-immigrants/" rel="bookmark" title="Changes in ICE protocol limit Congress’ ability to aid immigrants"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Arturo2-1-180x135.jpg" alt="" title="Changes in ICE protocol limit Congress’ ability to aid immigrants"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/changes-in-ice-protocol-limit-congress-ability-to-aid-immigrants/" rel="bookmark" title="Changes in ICE protocol limit Congress’ ability to aid immigrants">Changes in ICE protocol limit Congress’ ability to aid immigrants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/new-potential-motives-for-the-killing-of-bears-and-mountain-lions-emerge/" rel="bookmark" title="Off Target Part 5: New potential motives for the killing of bears and mountain lions emerge"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/1-Hunted_mountain_lion_1-180x135.jpg" alt="" title="Off Target Part 5: New potential motives for the killing of bears and mountain lions emerge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/new-potential-motives-for-the-killing-of-bears-and-mountain-lions-emerge/" rel="bookmark" title="Off Target Part 5: New potential motives for the killing of bears and mountain lions emerge">Off Target Part 5: New potential motives for the killing of bears and mountain lions emerge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/buried-in-the-past/" rel="bookmark" title="Buried in the past?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Web-cover-5.11.17-180x135.jpg" alt="" title="Buried in the past?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/buried-in-the-past/" rel="bookmark" title="Buried in the past?">Buried in the past?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/turning-point/" rel="bookmark" title="Turning Point"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Web-cover-template5.4.17-180x135.jpg" alt="" title="Turning Point"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/turning-point/" rel="bookmark" title="Turning Point">Turning Point</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_592582b69bcb6" data-td_block_id="td_uid_1_592582b69bcb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_592582b69bcb6" data-td_block_id="td_uid_1_592582b69bcb6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_592582b6a4274 = new tdBlock();
block_td_uid_2_592582b6a4274.id = "td_uid_2_592582b6a4274";
block_td_uid_2_592582b6a4274.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2307940281 td_uid_2_592582b6a4274_rand"}';
block_td_uid_2_592582b6a4274.td_column_number = "3";
block_td_uid_2_592582b6a4274.block_type = "td_block_mega_menu";
block_td_uid_2_592582b6a4274.post_count = "5";
block_td_uid_2_592582b6a4274.found_posts = "1170";
block_td_uid_2_592582b6a4274.header_color = "";
block_td_uid_2_592582b6a4274.ajax_pagination_infinite_stop = "";
block_td_uid_2_592582b6a4274.max_num_pages = "234";
tdBlocksArray.push(block_td_uid_2_592582b6a4274);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2307940281 td_uid_2_592582b6a4274_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_592582b6a4274 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-51817/" rel="bookmark" title="Letters: 5/18/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 5/18/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-51817/" rel="bookmark" title="Letters: 5/18/17">Letters: 5/18/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/what-republicans-have-proposed-isnt-health-care/" rel="bookmark" title="What Republicans have proposed isn’t health care"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Republicanlogo.svg_-180x135.png" alt="" title="What Republicans have proposed isn’t health care"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/what-republicans-have-proposed-isnt-health-care/" rel="bookmark" title="What Republicans have proposed isn’t health care">What Republicans have proposed isn’t health care</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/how-magical-is-the-donald-2/" rel="bookmark" title="How magical is The Donald?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" alt="" title="How magical is The Donald?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/how-magical-is-the-donald-2/" rel="bookmark" title="How magical is The Donald?">How magical is The Donald?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/danish-plan/what-the-commissioners-can-and-cant-do-about-fracking/" rel="bookmark" title="What the commissioners can (and can’t) do about fracking"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/05/TH-on-tank-well-180x135.jpg" alt="" title="What the commissioners can (and can’t) do about fracking"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/danish-plan/what-the-commissioners-can-and-cant-do-about-fracking/" rel="bookmark" title="What the commissioners can (and can’t) do about fracking">What the commissioners can (and can’t) do about fracking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-51117/" rel="bookmark" title="Letters: 5/11/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 5/11/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-51117/" rel="bookmark" title="Letters: 5/11/17">Letters: 5/11/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_592582b6a4274" id="td_uid_3_592582b6a7c65" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_592582b6a4274"  id="td_uid_4_592582b6a7daf" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_2_592582b6a4274"  id="td_uid_5_592582b6a7f2c" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_2_592582b6a4274"  id="td_uid_6_592582b6a809a" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_2_592582b6a4274"  id="td_uid_7_592582b6a81ff" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_2_592582b6a4274"  id="td_uid_8_592582b6a836e" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_2_592582b6a4274"  id="td_uid_9_592582b6a84bd" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_2_592582b6a4274"  id="td_uid_10_592582b6a860e" data-td_block_id="td_uid_2_592582b6a4274" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_592582b6a4274" data-td_block_id="td_uid_2_592582b6a4274"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_592582b6a4274" data-td_block_id="td_uid_2_592582b6a4274"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_592582b6ab37c = new tdBlock();
block_td_uid_11_592582b6ab37c.id = "td_uid_11_592582b6ab37c";
block_td_uid_11_592582b6ab37c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1107408392 td_uid_11_592582b6ab37c_rand"}';
block_td_uid_11_592582b6ab37c.td_column_number = "3";
block_td_uid_11_592582b6ab37c.block_type = "td_block_mega_menu";
block_td_uid_11_592582b6ab37c.post_count = "5";
block_td_uid_11_592582b6ab37c.found_posts = "529";
block_td_uid_11_592582b6ab37c.header_color = "";
block_td_uid_11_592582b6ab37c.ajax_pagination_infinite_stop = "";
block_td_uid_11_592582b6ab37c.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_11_592582b6ab37c);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1107408392 td_uid_11_592582b6ab37c_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_592582b6ab37c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/seize-the-day/" rel="bookmark" title="Seize the day"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/BG_chalk-creek_sept.2016-180x135.jpg" alt="" title="Seize the day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/seize-the-day/" rel="bookmark" title="Seize the day">Seize the day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/cutting-down-consumption/" rel="bookmark" title="Cutting down consumption"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/BG-5.11_-Fluid-Market-180x135.jpg" alt="" title="Cutting down consumption"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/cutting-down-consumption/" rel="bookmark" title="Cutting down consumption">Cutting down consumption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/most-u-s-wildfires-started-by-humans/" rel="bookmark" title="Most U.S. wildfires started by humans"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Boulderganic-5.4-Wikimedia-Commons-180x135.jpg" alt="" title="Most U.S. wildfires started by humans"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/most-u-s-wildfires-started-by-humans/" rel="bookmark" title="Most U.S. wildfires started by humans">Most U.S. wildfires started by humans</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/getting-rid-of-the-harmful-7/" rel="bookmark" title="Getting rid of the Harmful 7"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/BG_BVSD-180x135.jpg" alt="" title="Getting rid of the Harmful 7"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/getting-rid-of-the-harmful-7/" rel="bookmark" title="Getting rid of the Harmful 7">Getting rid of the Harmful 7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/never-more-important-never-so-dangerous/" rel="bookmark" title="Never more important, never so dangerous"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Boulderganic_-Giles-ClarkeGlobal-Witness-180x135.jpg" alt="" title="Never more important, never so dangerous"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/never-more-important-never-so-dangerous/" rel="bookmark" title="Never more important, never so dangerous">Never more important, never so dangerous</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_592582b6ab37c" id="td_uid_12_592582b6ade1e" data-td_block_id="td_uid_11_592582b6ab37c" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_11_592582b6ab37c"  id="td_uid_13_592582b6adf74" data-td_block_id="td_uid_11_592582b6ab37c" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_592582b6ab37c" data-td_block_id="td_uid_11_592582b6ab37c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_592582b6ab37c" data-td_block_id="td_uid_11_592582b6ab37c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_592582b6b0cc9 = new tdBlock();
block_td_uid_14_592582b6b0cc9.id = "td_uid_14_592582b6b0cc9";
block_td_uid_14_592582b6b0cc9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_3859702684 td_uid_14_592582b6b0cc9_rand"}';
block_td_uid_14_592582b6b0cc9.td_column_number = "3";
block_td_uid_14_592582b6b0cc9.block_type = "td_block_mega_menu";
block_td_uid_14_592582b6b0cc9.post_count = "5";
block_td_uid_14_592582b6b0cc9.found_posts = "681";
block_td_uid_14_592582b6b0cc9.header_color = "";
block_td_uid_14_592582b6b0cc9.ajax_pagination_infinite_stop = "";
block_td_uid_14_592582b6b0cc9.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_14_592582b6b0cc9);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3859702684 td_uid_14_592582b6b0cc9_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_592582b6b0cc9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/a-part-of-it-forever/" rel="bookmark" title="A part of it forever"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.28.20-AM-180x135.png" alt="" title="A part of it forever"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/a-part-of-it-forever/" rel="bookmark" title="A part of it forever">A part of it forever</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/natures-already-cool/" rel="bookmark" title="Nature’s already cool"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Adv_Ani-1-180x135.jpeg" alt="" title="Nature’s already cool"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/natures-already-cool/" rel="bookmark" title="Nature’s already cool">Nature’s already cool</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/a-pilgrimage-of-transformation/" rel="bookmark" title="A pilgrimage of transformation"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Adv-1_Pellegrinaggio-09-164-180x135.jpg" alt="" title="A pilgrimage of transformation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/a-pilgrimage-of-transformation/" rel="bookmark" title="A pilgrimage of transformation">A pilgrimage of transformation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/the-independence-of-it/" rel="bookmark" title="The independence of it"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Jennifer-Pyjas-180x135.jpg" alt="" title="The independence of it"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/the-independence-of-it/" rel="bookmark" title="The independence of it">The independence of it</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/transformed-by-the-sea/" rel="bookmark" title="Transformed by the sea"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Adv-1-180x135.jpg" alt="" title="Transformed by the sea"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/transformed-by-the-sea/" rel="bookmark" title="Transformed by the sea">Transformed by the sea</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_592582b6b0cc9" data-td_block_id="td_uid_14_592582b6b0cc9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_592582b6b0cc9" data-td_block_id="td_uid_14_592582b6b0cc9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_592582b6b5bae = new tdBlock();
block_td_uid_15_592582b6b5bae.id = "td_uid_15_592582b6b5bae";
block_td_uid_15_592582b6b5bae.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_4215743235 td_uid_15_592582b6b5bae_rand"}';
block_td_uid_15_592582b6b5bae.td_column_number = "3";
block_td_uid_15_592582b6b5bae.block_type = "td_block_mega_menu";
block_td_uid_15_592582b6b5bae.post_count = "5";
block_td_uid_15_592582b6b5bae.found_posts = "4206";
block_td_uid_15_592582b6b5bae.header_color = "";
block_td_uid_15_592582b6b5bae.ajax_pagination_infinite_stop = "";
block_td_uid_15_592582b6b5bae.max_num_pages = "842";
tdBlocksArray.push(block_td_uid_15_592582b6b5bae);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_4215743235 td_uid_15_592582b6b5bae_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_15_592582b6b5bae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/negative-space/" rel="bookmark" title="Negative space"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Buzz-1_JTE1--180x135.jpeg" alt="" title="Negative space"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/negative-space/" rel="bookmark" title="Negative space">Negative space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/bach-and-mahler-festivals-expand-their-programming/" rel="bookmark" title="Bach and Mahler Festivals expand their programming"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/AC-5-18-1-180x135.jpg" alt="" title="Bach and Mahler Festivals expand their programming"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/bach-and-mahler-festivals-expand-their-programming/" rel="bookmark" title="Bach and Mahler Festivals expand their programming">Bach and Mahler Festivals expand their programming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/time-is-the-key/" rel="bookmark" title="Time is the key"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Overtones_14-Jarre-live-@-Dead-Sea-Erik-Voake-180x135.jpg" alt="" title="Time is the key"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/time-is-the-key/" rel="bookmark" title="Time is the key">Time is the key</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/life-goes-on/" rel="bookmark" title="Life goes on"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Film-5-18-180x135.jpeg" alt="" title="Life goes on"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/life-goes-on/" rel="bookmark" title="Life goes on">Life goes on</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/excaliburp/" rel="bookmark" title="Excaliburp"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Screen-5-18-180x135.jpeg" alt="" title="Excaliburp"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/excaliburp/" rel="bookmark" title="Excaliburp">Excaliburp</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_592582b6b5bae" id="td_uid_16_592582b6bbbe6" data-td_block_id="td_uid_15_592582b6b5bae" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_592582b6b5bae"  id="td_uid_17_592582b6bbd55" data-td_block_id="td_uid_15_592582b6b5bae" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_15_592582b6b5bae"  id="td_uid_18_592582b6bbecd" data-td_block_id="td_uid_15_592582b6b5bae" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_15_592582b6b5bae"  id="td_uid_19_592582b6bc045" data-td_block_id="td_uid_15_592582b6b5bae" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_15_592582b6b5bae"  id="td_uid_20_592582b6bc1af" data-td_block_id="td_uid_15_592582b6b5bae" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_15_592582b6b5bae"  id="td_uid_21_592582b6bc31f" data-td_block_id="td_uid_15_592582b6b5bae" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_592582b6b5bae" data-td_block_id="td_uid_15_592582b6b5bae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_592582b6b5bae" data-td_block_id="td_uid_15_592582b6b5bae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_592582b6bf2bf = new tdBlock();
block_td_uid_22_592582b6bf2bf.id = "td_uid_22_592582b6bf2bf";
block_td_uid_22_592582b6bf2bf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1084507316 td_uid_22_592582b6bf2bf_rand"}';
block_td_uid_22_592582b6bf2bf.td_column_number = "3";
block_td_uid_22_592582b6bf2bf.block_type = "td_block_mega_menu";
block_td_uid_22_592582b6bf2bf.post_count = "5";
block_td_uid_22_592582b6bf2bf.found_posts = "1050";
block_td_uid_22_592582b6bf2bf.header_color = "";
block_td_uid_22_592582b6bf2bf.ajax_pagination_infinite_stop = "";
block_td_uid_22_592582b6bf2bf.max_num_pages = "210";
tdBlocksArray.push(block_td_uid_22_592582b6bf2bf);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1084507316 td_uid_22_592582b6bf2bf_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_22_592582b6bf2bf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/best-get-the-full-rack/" rel="bookmark" title="Best get the full rack"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Deep-Dish-518-180x135.jpg" alt="" title="Best get the full rack"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/best-get-the-full-rack/" rel="bookmark" title="Best get the full rack">Best get the full rack</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/embracing-duality/" rel="bookmark" title="Embracing duality"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Full-Cycle_1-180x135.jpg" alt="" title="Embracing duality"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/embracing-duality/" rel="bookmark" title="Embracing duality">Embracing duality</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/" rel="bookmark" title="Tour de brew: Crystal Springs Brewing Company"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs-180x135.jpg" alt="" title="Tour de brew: Crystal Springs Brewing Company"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/" rel="bookmark" title="Tour de brew: Crystal Springs Brewing Company">Tour de brew: Crystal Springs Brewing Company</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-end-of-typecasting-for-chicken-salad/" rel="bookmark" title="The end of typecasting for chicken salad"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/cuisine-review_2-180x135.jpg" alt="" title="The end of typecasting for chicken salad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-end-of-typecasting-for-chicken-salad/" rel="bookmark" title="The end of typecasting for chicken salad">The end of typecasting for chicken salad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/get-your-goat-2/" rel="bookmark" title="Get your goat"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Mtn-Flowers_1-180x135.jpg" alt="" title="Get your goat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/get-your-goat-2/" rel="bookmark" title="Get your goat">Get your goat</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_592582b6bf2bf" id="td_uid_23_592582b6c23d5" data-td_block_id="td_uid_22_592582b6bf2bf" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_22_592582b6bf2bf"  id="td_uid_24_592582b6c2511" data-td_block_id="td_uid_22_592582b6bf2bf" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_22_592582b6bf2bf"  id="td_uid_25_592582b6c2689" data-td_block_id="td_uid_22_592582b6bf2bf" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_22_592582b6bf2bf"  id="td_uid_26_592582b6c27f5" data-td_block_id="td_uid_22_592582b6bf2bf" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_22_592582b6bf2bf"  id="td_uid_27_592582b6c2979" data-td_block_id="td_uid_22_592582b6bf2bf" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_22_592582b6bf2bf"  id="td_uid_28_592582b6c2ae9" data-td_block_id="td_uid_22_592582b6bf2bf" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_592582b6bf2bf" data-td_block_id="td_uid_22_592582b6bf2bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_592582b6bf2bf" data-td_block_id="td_uid_22_592582b6bf2bf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_592582b6c55e4 = new tdBlock();
block_td_uid_29_592582b6c55e4.id = "td_uid_29_592582b6c55e4";
block_td_uid_29_592582b6c55e4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1948786694 td_uid_29_592582b6c55e4_rand"}';
block_td_uid_29_592582b6c55e4.td_column_number = "3";
block_td_uid_29_592582b6c55e4.block_type = "td_block_mega_menu";
block_td_uid_29_592582b6c55e4.post_count = "5";
block_td_uid_29_592582b6c55e4.found_posts = "1240";
block_td_uid_29_592582b6c55e4.header_color = "";
block_td_uid_29_592582b6c55e4.ajax_pagination_infinite_stop = "";
block_td_uid_29_592582b6c55e4.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_29_592582b6c55e4);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1948786694 td_uid_29_592582b6c55e4_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_29_592582b6c55e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/cheer-cheer-the-green-mountaineer/" rel="bookmark" title="Cheer, cheer the Green Mountaineer!"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Cannabis_Flag_of_Vermont-180x135.jpg" alt="" title="Cheer, cheer the Green Mountaineer!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/cheer-cheer-the-green-mountaineer/" rel="bookmark" title="Cheer, cheer the Green Mountaineer!">Cheer, cheer the Green Mountaineer!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/66478/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/66478/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/dennis-mckenna-and-his-beef-with-religion/" rel="bookmark" title="Dennis McKenna and his beef with religion"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/WBTL_-WC-Avi-kedmi--180x135.jpg" alt="" title="Dennis McKenna and his beef with religion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/dennis-mckenna-and-his-beef-with-religion/" rel="bookmark" title="Dennis McKenna and his beef with religion">Dennis McKenna and his beef with religion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-51817/" rel="bookmark" title="Astrology: 5/18/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" alt="" title="Astrology: 5/18/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-51817/" rel="bookmark" title="Astrology: 5/18/17">Astrology: 5/18/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/savage-love/secret-bisexuality-and-dating-app-usage-erectile-dysfunction-meds/" rel="bookmark" title="Secret bisexuality and dating app usage; Erectile dysfunction meds"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" alt="" title="Secret bisexuality and dating app usage; Erectile dysfunction meds"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/savage-love/secret-bisexuality-and-dating-app-usage-erectile-dysfunction-meds/" rel="bookmark" title="Secret bisexuality and dating app usage; Erectile dysfunction meds">Secret bisexuality and dating app usage; Erectile dysfunction meds</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_592582b6c55e4" id="td_uid_30_592582b6c8b48" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_29_592582b6c55e4"  id="td_uid_31_592582b6c8c7c" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_29_592582b6c55e4"  id="td_uid_32_592582b6c8dea" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_29_592582b6c55e4"  id="td_uid_33_592582b6c8f64" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_29_592582b6c55e4"  id="td_uid_34_592582b6c90d0" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_29_592582b6c55e4"  id="td_uid_35_592582b6c9233" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_29_592582b6c55e4"  id="td_uid_36_592582b6c938f" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_29_592582b6c55e4"  id="td_uid_37_592582b6c94e5" data-td_block_id="td_uid_29_592582b6c55e4" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_592582b6c55e4" data-td_block_id="td_uid_29_592582b6c55e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_592582b6c55e4" data-td_block_id="td_uid_29_592582b6c55e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_38_592582b6cc2cc = new tdBlock();
block_td_uid_38_592582b6cc2cc.id = "td_uid_38_592582b6cc2cc";
block_td_uid_38_592582b6cc2cc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_85082355 td_uid_38_592582b6cc2cc_rand"}';
block_td_uid_38_592582b6cc2cc.td_column_number = "3";
block_td_uid_38_592582b6cc2cc.block_type = "td_block_mega_menu";
block_td_uid_38_592582b6cc2cc.post_count = "5";
block_td_uid_38_592582b6cc2cc.found_posts = "527";
block_td_uid_38_592582b6cc2cc.header_color = "";
block_td_uid_38_592582b6cc2cc.ajax_pagination_infinite_stop = "";
block_td_uid_38_592582b6cc2cc.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_38_592582b6cc2cc);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_85082355 td_uid_38_592582b6cc2cc_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_38_592582b6cc2cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017/" rel="bookmark" title="Best of Boulder 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-4.27.17-180x135.jpg" alt="" title="Best of Boulder 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017/" rel="bookmark" title="Best of Boulder 2017">Best of Boulder 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-retail/" rel="bookmark" title="Best of Boulder 2017 — Retail"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/The-Ritz_2-180x135.jpg" alt="" title="Best of Boulder 2017 — Retail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-retail/" rel="bookmark" title="Best of Boulder 2017 — Retail">Best of Boulder 2017 — Retail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-fitness-health/" rel="bookmark" title="Best of Boulder 2017 — Fitness &#038; Health"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/VooDoo-Hair-Lounge-180x135.jpg" alt="" title="Best of Boulder 2017 — Fitness &#038; Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-fitness-health/" rel="bookmark" title="Best of Boulder 2017 — Fitness &#038; Health">Best of Boulder 2017 — Fitness &#038; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-entertainment-culture/" rel="bookmark" title="Best of Boulder 2017 — Entertainment &#038; Culture"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Red-Rocks-Amphitheatre_Michael-Goldman_1-180x135.jpg" alt="" title="Best of Boulder 2017 — Entertainment &#038; Culture"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-entertainment-culture/" rel="bookmark" title="Best of Boulder 2017 — Entertainment &#038; Culture">Best of Boulder 2017 — Entertainment &#038; Culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-food/" rel="bookmark" title="Best of Boulder 2017 — Food"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Illegal-Petes_USE-180x135.jpg" alt="" title="Best of Boulder 2017 — Food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-food/" rel="bookmark" title="Best of Boulder 2017 — Food">Best of Boulder 2017 — Food</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_592582b6cc2cc" id="td_uid_39_592582b6cea70" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_38_592582b6cc2cc"  id="td_uid_40_592582b6ceba1" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_38_592582b6cc2cc"  id="td_uid_41_592582b6ced13" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_38_592582b6cc2cc"  id="td_uid_42_592582b6cee89" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_38_592582b6cc2cc"  id="td_uid_43_592582b6ceffc" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_38_592582b6cc2cc"  id="td_uid_44_592582b6cf197" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_38_592582b6cc2cc"  id="td_uid_45_592582b6cf2ef" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_38_592582b6cc2cc"  id="td_uid_46_592582b6cf451" data-td_block_id="td_uid_38_592582b6cc2cc" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_592582b6cc2cc" data-td_block_id="td_uid_38_592582b6cc2cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_592582b6cc2cc" data-td_block_id="td_uid_38_592582b6cc2cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-66409" class="post-66409 post type-post status-publish format-standard has-post-thumbnail hentry category-drink tag-may-18-2017-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/cuisine/">Cuisine</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li></ul>
            <header>
                <h1 class="entry-title">Tour de brew: Crystal Springs Brewing Company</h1>

                                    <p class="td-post-sub-title">A little bit of the Midwest comes to Colorado</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T21:23:55+00:00" >May 17, 2017</time></div>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/#comments"><i class="td-icon-comments"></i>1</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs.jpg" data-caption="Crystal Springs bartender, Jonathan Dosik"><img width="640" height="401" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs-640x401.jpg" alt="" title="Crystal Springs"/></a><span class="media-credit">Susan France</span><figcaption class="wp-caption-text">Crystal Springs bartender, Jonathan Dosik</figcaption></figure></div>
        <p class="p1"><span class="s1">T</span><span class="s1">here is something magical about the great American Midwest. Sure, driving across it can seem like an endless sea of flatland constantly unfolding before the horizon. Flying over doesn’t make it any more romantic — large geometrical plots of field corn, wheat and soybeans as far as the eye can see. No wonder the inhabitants of Los Angeles and New York call these “the fly-over states.” But consider all who came from this fertile land: T.S. Eliot, Stan Brakhage, Roger Ebert, Walt Disney, Abraham Lincoln, Warren Buffett and Kurt Vonnegut, to name a few. Poets, filmmakers, writers, storytellers, presidents, economists — hell, the Midwest has them all. Granted, many of them left for fame and fortune along the more densely populated coasts, but when they went, they carried with them the heart of America and the spark of ingenuity.</span></p>
<p class="p3"><span class="s1">That heart and spark hit me with my first sip of Old School Pale Ale (5.1 percent ABV) on a recent visit to the <a href="http://crystalspringsbrewing.com" target="_blank" rel="noopener noreferrer">Crystal Springs Brewing Company</a> in Louisville. The taste wasn’t as sharp as other pale ales, but the citrus flavor continued to build as I ventured further down the glass. There was something about it I had not experienced in a beer before, but once I saw the tasting sheet describe the Old School as “South Dakota style,” I knew exactly what it was. The Midwest had come to Colorado.</span></p>
<p class="p3"><span class="s1">The man behind Crystal Springs, Tom Horst, hails from Hudson, South Dakota — just 120 miles south, southeast from my family’s hometown of Mitchell — and teaches music at Boulder High. He started brewing beer out of his garage in 1988 at the suggestion of his son. Around about the turn of the century, Horst’s wife, Kristy, started suggesting that he open a brewery, and on May 13, 2010, the Crystal Springs Brewing Company opened its doors.</span></p>
<p class="p3"><span class="s1">Much like a Midwest home, Crystal Springs’s Louisville pub is an inviting place to go and drink. Thirteen stools surround the bar, but easy chairs and benches caught my associate’s attention and that is where we made our home. While I quaffed the Naughty Marilyn (8.2 percent), a blond Belgian strong with plenty of citrus, fruit and spice, she dove into the delightfully tart Cherry Saison (5.7 percent) and considered moving her monthly book club meetings to Crystal Springs.</span></p>
<p class="p3"><span class="s1">And there’s a beer for all those avid readers with brews like Blood Orange Kölsch (4.9 percent), a easy drinker that tastes a little like an orange gummy bear; Solano (6 percent), made with roasted hatch green chiles that give the beer its pepper and smoke; and their New England imperial dark Mexican lager, Garage Brew (7 percent), which has a deliciously roasted, malty taste. Heck, I might even have to join them. I might not be of much help in their discussions, but I can certainly keep pace with them beer-wise. We all have our talents and as long as Horst continues to use his to brew that beer, I’ll use mine to drink it. Must be the Midwestern in us.</span></p>
<p class="p1"><em><span class="s1">On tap: </span>Crystal Springs Brewing Company. 657 S. Taylor Ave., Unit E, Louisville,<span class="Apple-converted-space">  </span>303-665-8888, crystalspringsbrewing.com</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/may-18-2017-issue/">May 18 2017 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tour+de+brew%3A+Crystal+Springs+Brewing+Company&url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/" data-text="Tour de brew: Crystal Springs Brewing Company" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/entertainment/screen/life-goes-on/">Life goes on</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/entertainment/music/time-is-the-key/">Time is the key</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael J. Casey"></span><meta itemprop="datePublished" content="2017-05-17T21:23:55+00:00"><meta itemprop="dateModified" content="2017-05-18T15:17:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-crystal-springs-brewing-company/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Tour de brew: Crystal Springs Brewing Company"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2017/05/Crystal-Springs.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_47_592582b6d7aaf = new tdBlock();
block_td_uid_47_592582b6d7aaf.id = "td_uid_47_592582b6d7aaf";
block_td_uid_47_592582b6d7aaf.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_4261939262 td_uid_47_592582b6d7aaf_rand","td_column_number":3,"live_filter_cur_post_id":66409,"live_filter_cur_post_author":"3925"}';
block_td_uid_47_592582b6d7aaf.td_column_number = "3";
block_td_uid_47_592582b6d7aaf.block_type = "td_block_related_posts";
block_td_uid_47_592582b6d7aaf.post_count = "3";
block_td_uid_47_592582b6d7aaf.found_posts = "220";
block_td_uid_47_592582b6d7aaf.header_color = "";
block_td_uid_47_592582b6d7aaf.ajax_pagination_infinite_stop = "";
block_td_uid_47_592582b6d7aaf.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_47_592582b6d7aaf);
</script><div class="td_block_wrap td_block_related_posts td_block_id_4261939262 td_uid_47_592582b6d7aaf_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_48_592582b6d9382" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_47_592582b6d7aaf" href="#">RELATED ARTICLES</a><a id="td_uid_49_592582b6d93cb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_47_592582b6d7aaf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_47_592582b6d7aaf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-powder-keg-brewing-co/" rel="bookmark" title="Tour de brew: Powder Keg Brewing Co."><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/DRINK-238x178.jpg" alt="" title="Tour de brew: Powder Keg Brewing Co."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-powder-keg-brewing-co/" rel="bookmark" title="Tour de brew: Powder Keg Brewing Co.">Tour de brew: Powder Keg Brewing Co.</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T21:00:54+00:00" >May 10, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-walnut-brewery/" rel="bookmark" title="Tour de brew: Walnut Brewery"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Drink-238x178.jpg" alt="" title="Tour de brew: Walnut Brewery"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-walnut-brewery/" rel="bookmark" title="Tour de brew: Walnut Brewery">Tour de brew: Walnut Brewery</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-04T15:15:53+00:00" >May 4, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-echo-brewing-co/" rel="bookmark" title="Tour de brew: Echo Brewing Co."><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Drink-3-238x178.jpg" alt="" title="Tour de brew: Echo Brewing Co."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-echo-brewing-co/" rel="bookmark" title="Tour de brew: Echo Brewing Co.">Tour de brew: Echo Brewing Co.</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T21:45:00+00:00" >April 26, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_592582b6d7aaf" data-td_block_id="td_uid_47_592582b6d7aaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_592582b6d7aaf" data-td_block_id="td_uid_47_592582b6d7aaf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-3618">
        <div id="dsq-comment-header-3618" class="dsq-comment-header">
            <cite id="dsq-cite-3618">
                <span id="dsq-author-user-3618">Roll Wrapping Machine</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3618" class="dsq-comment-body">
            <div id="dsq-comment-message-3618" class="dsq-comment-message"><p><a href="http://www.rollwrappingmachine.com" rel="nofollow">http://www.rollwrappingmachine.com</a><br />
<a href="http://www.rollwrappingmachine.com/roll-wrapping" rel="nofollow">http://www.rollwrappingmachine.com/roll-wrapping</a><br />
<a href="http://www.rollwrappingmachine.com/reel-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/reel-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/pallet-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/pallet-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/mini-roll-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/mini-roll-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/heavy-duty-roll-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/heavy-duty-roll-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/jumbo-roll-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/jumbo-roll-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/ring-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/ring-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/carton-box-stretch-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/carton-box-stretch-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/coil-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/coil-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/stretch-film-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/stretch-film-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/door-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/door-wrapping/</a><br />
<a href="http://www.rollwrappingmachine.com/water-tank-wrapping/" rel="nofollow">http://www.rollwrappingmachine.com/water-tank-wrapping/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Share this story</span></div>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Tour+de+brew%3A+Crystal+Springs+Brewing+Company&url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F&title=Tour+de+brew%3A+Crystal+Springs+Brewing+Company&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F&description=Tour+de+brew%3A+Crystal+Springs+Brewing+Company&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='http://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Tour%20de%20brew%3A%20Crystal%20Springs%20Brewing%20Company&body=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Ftour-de-brew-crystal-springs-brewing-company%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-1 -->
<div id='div-gpt-ad-1453562783686-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-10'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Deals</span></div>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2016/01/BOBD-Logo.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_9 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-2 -->
<div id='div-gpt-ad-1453562783686-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-11'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Our latest issue</span></div>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>

<p><a href="https://issuu.com/boulderweekly/docs/5.18.17_boulder_weekly?utm_source=conversion_success&utm_campaign=Transactional&utm_medium=email"><img src="/wp-content/uploads/2017/05/boulder-weekly-cover-051817.jpg" /></a></p>

<p><A href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p></div>
		</aside><script>var block_td_uid_50_592582b6de659 = new tdBlock();
block_td_uid_50_592582b6de659.id = "td_uid_50_592582b6de659";
block_td_uid_50_592582b6de659.atts = '{"custom_title":"From our latest issue","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"May 18 2017 issue","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","post_ids":"","td_ajax_preloading":"","class":"td_block_widget td_block_id_484132474 td_uid_50_592582b6de659_rand"}';
block_td_uid_50_592582b6de659.td_column_number = "1";
block_td_uid_50_592582b6de659.block_type = "td_block_8";
block_td_uid_50_592582b6de659.post_count = "5";
block_td_uid_50_592582b6de659.found_posts = "20";
block_td_uid_50_592582b6de659.header_color = "#";
block_td_uid_50_592582b6de659.ajax_pagination_infinite_stop = "";
block_td_uid_50_592582b6de659.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_50_592582b6de659);
</script><div class="td_block_wrap td_block_8 td_block_widget td_block_id_484132474 td_uid_50_592582b6de659_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_50_592582b6de659 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-51817/" rel="bookmark" title="Letters: 5/18/17"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg" alt="" title="Letters: 5/18/17"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-51817/" rel="bookmark" title="Letters: 5/18/17">Letters: 5/18/17</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T17:12:46+00:00" >May 18, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/what-republicans-have-proposed-isnt-health-care/" rel="bookmark" title="What Republicans have proposed isn’t health care"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Republicanlogo.svg_-100x75.png" alt="" title="What Republicans have proposed isn’t health care"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/what-republicans-have-proposed-isnt-health-care/" rel="bookmark" title="What Republicans have proposed isn’t health care">What Republicans have proposed isn’t health care</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T17:10:33+00:00" >May 18, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/how-magical-is-the-donald-2/" rel="bookmark" title="How magical is The Donald?"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg" alt="" title="How magical is The Donald?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/how-magical-is-the-donald-2/" rel="bookmark" title="How magical is The Donald?">How magical is The Donald?</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T17:04:34+00:00" >May 18, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/warning-oil-and-gas-development-may-be-hazardous-to-your-health/" rel="bookmark" title="Warning: Oil and gas development may be hazardous to your health"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/9c7DHHoebK1zUIesJaSilHqysZXo3cZ-VAtXc8fmskQvXjExrb8sgzno8cBJijraHD0Rjfn0eaulul1-cvLjm05HajSboax165BQ-KtBbgT8p7y9sz_zzYlnhyIYp8ywA-100x75.jpg" alt="" title="Warning: Oil and gas development may be hazardous to your health"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/warning-oil-and-gas-development-may-be-hazardous-to-your-health/" rel="bookmark" title="Warning: Oil and gas development may be hazardous to your health">Warning: Oil and gas development may be hazardous to your health</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T16:47:46+00:00" >May 18, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/cheer-cheer-the-green-mountaineer/" rel="bookmark" title="Cheer, cheer the Green Mountaineer!"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Cannabis_Flag_of_Vermont-100x75.jpg" alt="" title="Cheer, cheer the Green Mountaineer!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/cheer-cheer-the-green-mountaineer/" rel="bookmark" title="Cheer, cheer the Green Mountaineer!">Cheer, cheer the Green Mountaineer!</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T16:45:17+00:00" >May 18, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_592582b6de659" data-td_block_id="td_uid_50_592582b6de659"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_50_592582b6de659" data-td_block_id="td_uid_50_592582b6de659"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-3 -->
<div id='div-gpt-ad-1453562783686-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-12'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11 "><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><script>var block_td_uid_51_592582b6e1e22 = new tdBlock();
block_td_uid_51_592582b6e1e22.id = "td_uid_51_592582b6e1e22";
block_td_uid_51_592582b6e1e22.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_781649449 td_uid_51_592582b6e1e22_rand"}';
block_td_uid_51_592582b6e1e22.td_column_number = "3";
block_td_uid_51_592582b6e1e22.block_type = "td_block_16";
block_td_uid_51_592582b6e1e22.post_count = "5";
block_td_uid_51_592582b6e1e22.found_posts = "9";
block_td_uid_51_592582b6e1e22.header_color = "#";
block_td_uid_51_592582b6e1e22.ajax_pagination_infinite_stop = "";
block_td_uid_51_592582b6e1e22.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_51_592582b6e1e22);
</script><div class="td_block_wrap td_block_16 td_block_widget td_block_id_781649449 td_uid_51_592582b6e1e22_rand td_with_ajax_pagination td-pb-border-top"><div id=td_uid_51_592582b6e1e22 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg" alt="" title="Here and there: Part 1"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1">Here and there: Part 1</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-9-300x194.jpg" alt="" title="Dispatches from Standing Rock"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock">Dispatches from Standing Rock</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/10/10.27.16-web-cover-art-300x194.jpg" alt="" title="The new harvest of rage"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage">The new harvest of rage</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/07/Web-cover-7.28.16-300x194.jpg" alt="" title="Behind closed doors"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors">Behind closed doors</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_592582b6e1e22" data-td_block_id="td_uid_51_592582b6e1e22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_592582b6e1e22" data-td_block_id="td_uid_51_592582b6e1e22"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2017                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 592582b6e8ed0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript"><script type="text/javascript"> 
    var adfly_id = 1437510; 
    var popunder_frequency_delay = 0; 
</script> 
<script src="https://cdn.adf.ly/js/display.js"></script> </script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"66409 http:\/\/www.boulderweekly.com\/?p=66409","disqusShortname":"boulderweekly","disqusTitle":"Tour de brew: Crystal Springs Brewing Company","disqusUrl":"http:\/\/www.boulderweekly.com\/cuisine\/drink\/tour-de-brew-crystal-springs-brewing-company\/","options":{"manualSync":false},"postId":"66409"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66409]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>