<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Know your brew: Stout - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18.jpg" /><link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/cuisine/know-brew-stout/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Know your brew: Stout - Boulder Weekly" />
<meta property="og:description" content="Trying to pin down exactly what makes a stout is no easy task. We know they originated in Britain during the 18th century, are considered to be one of the first “true” beer styles and are typically dark in color, roasted in flavor. From there, it gets a little foggy. That’s because stout didn’t start &hellip;" />
<meta property="og:url" content="http://www.boulderweekly.com/cuisine/know-brew-stout/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="feb 15 2018 issue" />
<meta property="article:section" content="Cuisine" />
<meta property="article:published_time" content="2018-02-15T06:00:54+00:00" />
<meta property="article:modified_time" content="2018-02-14T23:14:26+00:00" />
<meta property="og:updated_time" content="2018-02-14T23:14:26+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18.jpg" />
<meta property="og:image:width" content="1021" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Trying to pin down exactly what makes a stout is no easy task. We know they originated in Britain during the 18th century, are considered to be one of the first “true” beer styles and are typically dark in color, roasted in flavor. From there, it gets a little foggy. That’s because stout didn’t start [&hellip;]" />
<meta name="twitter:title" content="Know your brew: Stout - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Know your brew: Stout Comments Feed" href="http://www.boulderweekly.com/cuisine/know-brew-stout/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=70814' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"e6530ee5be","wpRestUrl":"http:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-70814 single-format-standard know-brew-stout global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a857f8c359f1_rand td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a  class="td-main-logo" href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5a857f8c38004 = new tdBlock();
block_td_uid_2_5a857f8c38004.id = "td_uid_2_5a857f8c38004";
block_td_uid_2_5a857f8c38004.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1299","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a857f8c38004_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a857f8c38004_rand","tdc_css_class_style":"td_uid_2_5a857f8c38004_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a857f8c38004.td_column_number = "3";
block_td_uid_2_5a857f8c38004.block_type = "td_block_mega_menu";
block_td_uid_2_5a857f8c38004.post_count = "5";
block_td_uid_2_5a857f8c38004.found_posts = "4276";
block_td_uid_2_5a857f8c38004.header_color = "";
block_td_uid_2_5a857f8c38004.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a857f8c38004.max_num_pages = "856";
tdBlocksArray.push(block_td_uid_2_5a857f8c38004);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5a857f8c38004_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a857f8c38004" ><div id=td_uid_2_5a857f8c38004 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/new-bill-prohibit-employers-firing-workers-based-solely-positive-marijuana-tests/" rel="bookmark" title="New bill would prohibit employers from firing workers based solely on positive marijuana tests"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/2.15.18_online_USE-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/2.15.18_online_USE-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/2.15.18_online_USE-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/2.15.18_online_USE-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/2.15.18_online_USE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New bill would prohibit employers from firing workers based solely on positive marijuana tests"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/new-bill-prohibit-employers-firing-workers-based-solely-positive-marijuana-tests/" rel="bookmark" title="New bill would prohibit employers from firing workers based solely on positive marijuana tests">New bill would prohibit employers from firing workers based solely on positive marijuana tests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/election-coverage-longmont-ward-endorsement/" rel="bookmark" title="ELECTION COVERAGE: Our Longmont Ward I endorsement"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/04/vote-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/04/vote-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/04/vote-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/04/vote-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/04/vote-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ELECTION COVERAGE: Our Longmont Ward I endorsement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/election-coverage-longmont-ward-endorsement/" rel="bookmark" title="ELECTION COVERAGE: Our Longmont Ward I endorsement">ELECTION COVERAGE: Our Longmont Ward I endorsement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Silent screams"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/will-coloradans-free-wolves-states-public-lands/" rel="bookmark" title="Will Coloradans free wolves on the state’s public lands?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Will Coloradans free wolves on the state’s public lands?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/will-coloradans-free-wolves-states-public-lands/" rel="bookmark" title="Will Coloradans free wolves on the state’s public lands?">Will Coloradans free wolves on the state’s public lands?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/xcel-reveals-lowest-renewable-energy-bids-date/" rel="bookmark" title="Xcel reveals lowest renewable energy bids to date"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/01/news-2-art-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/01/news-2-art-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/01/news-2-art-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/01/news-2-art-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/01/news-2-art-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Xcel reveals lowest renewable energy bids to date"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/xcel-reveals-lowest-renewable-energy-bids-date/" rel="bookmark" title="Xcel reveals lowest renewable energy bids to date">Xcel reveals lowest renewable energy bids to date</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a857f8c38004" data-td_block_id="td_uid_2_5a857f8c38004"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a857f8c38004" data-td_block_id="td_uid_2_5a857f8c38004"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5a857f8c427b1 = new tdBlock();
block_td_uid_3_5a857f8c427b1.id = "td_uid_3_5a857f8c427b1";
block_td_uid_3_5a857f8c427b1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1300","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a857f8c427b1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a857f8c427b1_rand","tdc_css_class_style":"td_uid_3_5a857f8c427b1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a857f8c427b1.td_column_number = "3";
block_td_uid_3_5a857f8c427b1.block_type = "td_block_mega_menu";
block_td_uid_3_5a857f8c427b1.post_count = "5";
block_td_uid_3_5a857f8c427b1.found_posts = "1315";
block_td_uid_3_5a857f8c427b1.header_color = "";
block_td_uid_3_5a857f8c427b1.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a857f8c427b1.max_num_pages = "263";
tdBlocksArray.push(block_td_uid_3_5a857f8c427b1);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5a857f8c427b1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a857f8c427b1" ><div id=td_uid_3_5a857f8c427b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-2-8-18/" rel="bookmark" title="Letters: 2/8/18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 2/8/18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-2-8-18/" rel="bookmark" title="Letters: 2/8/18">Letters: 2/8/18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/trumps-war-workers/" rel="bookmark" title="Trump’s war on workers"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Edvard_Munch_-_Workers_on_their_Way_Home_-_Google_Art_Project-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Edvard_Munch_-_Workers_on_their_Way_Home_-_Google_Art_Project-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Edvard_Munch_-_Workers_on_their_Way_Home_-_Google_Art_Project-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Edvard_Munch_-_Workers_on_their_Way_Home_-_Google_Art_Project-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Edvard_Munch_-_Workers_on_their_Way_Home_-_Google_Art_Project-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Trump’s war on workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/trumps-war-workers/" rel="bookmark" title="Trump’s war on workers">Trump’s war on workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/protect-open-space-fracking-join-us-earth-day-action/" rel="bookmark" title="To protect open space from fracking, join us for an Earth Day action"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/static1.squarespace-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/static1.squarespace-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/static1.squarespace-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/static1.squarespace-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/static1.squarespace-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="To protect open space from fracking, join us for an Earth Day action"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/protect-open-space-fracking-join-us-earth-day-action/" rel="bookmark" title="To protect open space from fracking, join us for an Earth Day action">To protect open space from fracking, join us for an Earth Day action</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/american-majority-despises-trumps-washington/" rel="bookmark" title="Why the American majority despises Trump’s Washington"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Why the American majority despises Trump’s Washington"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/american-majority-despises-trumps-washington/" rel="bookmark" title="Why the American majority despises Trump’s Washington">Why the American majority despises Trump’s Washington</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/oil-gas-setback-initiative-time-stop-begging-start-demanding/" rel="bookmark" title="Oil and gas setback initiative: It’s time to stop begging and start demanding"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Oil and gas setback initiative: It’s time to stop begging and start demanding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/oil-gas-setback-initiative-time-stop-begging-start-demanding/" rel="bookmark" title="Oil and gas setback initiative: It’s time to stop begging and start demanding">Oil and gas setback initiative: It’s time to stop begging and start demanding</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5a857f8c427b1" id="td_uid_4_5a857f8c4626c" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_5_5a857f8c463dd" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1576" href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_6_5a857f8c4657e" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_7_5a857f8c46718" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_8_5a857f8c468a2" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_9_5a857f8c46a0c" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_10_5a857f8c46b73" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_11_5a857f8c46ced" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_3_5a857f8c427b1"  id="td_uid_12_5a857f8c46e55" data-td_block_id="td_uid_3_5a857f8c427b1" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a857f8c427b1" data-td_block_id="td_uid_3_5a857f8c427b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a857f8c427b1" data-td_block_id="td_uid_3_5a857f8c427b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_5a857f8c4c2f3 = new tdBlock();
block_td_uid_13_5a857f8c4c2f3.id = "td_uid_13_5a857f8c4c2f3";
block_td_uid_13_5a857f8c4c2f3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1356","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a857f8c4c2f3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a857f8c4c2f3_rand","tdc_css_class_style":"td_uid_13_5a857f8c4c2f3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a857f8c4c2f3.td_column_number = "3";
block_td_uid_13_5a857f8c4c2f3.block_type = "td_block_mega_menu";
block_td_uid_13_5a857f8c4c2f3.post_count = "5";
block_td_uid_13_5a857f8c4c2f3.found_posts = "563";
block_td_uid_13_5a857f8c4c2f3.header_color = "";
block_td_uid_13_5a857f8c4c2f3.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a857f8c4c2f3.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_13_5a857f8c4c2f3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_5a857f8c4c2f3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5a857f8c4c2f3" ><div id=td_uid_13_5a857f8c4c2f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/moving-speed-social-inspire-adventure-effect-change/" rel="bookmark" title="Moving at the ‘speed of social’ to inspire adventure and effect change"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/AR_170919_FalcorToHawaii_0193-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/AR_170919_FalcorToHawaii_0193-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AR_170919_FalcorToHawaii_0193-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AR_170919_FalcorToHawaii_0193-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AR_170919_FalcorToHawaii_0193-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Moving at the ‘speed of social’ to inspire adventure and effect change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/moving-speed-social-inspire-adventure-effect-change/" rel="bookmark" title="Moving at the ‘speed of social’ to inspire adventure and effect change">Moving at the ‘speed of social’ to inspire adventure and effect change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/state-constitution-protect-environment/" rel="bookmark" title="Does our state constitution protect the environment?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/01/BoulderganicPic-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/01/BoulderganicPic-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/01/BoulderganicPic-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/01/BoulderganicPic-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/01/BoulderganicPic-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Does our state constitution protect the environment?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/state-constitution-protect-environment/" rel="bookmark" title="Does our state constitution protect the environment?">Does our state constitution protect the environment?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/powering-puerto-rico-solar-microgrids/" rel="bookmark" title="Powering Puerto Rico with solar microgrids"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/01/BG_House-with-Blue-Roof-Tetuan-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/01/BG_House-with-Blue-Roof-Tetuan-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/01/BG_House-with-Blue-Roof-Tetuan-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/01/BG_House-with-Blue-Roof-Tetuan-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/01/BG_House-with-Blue-Roof-Tetuan-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Powering Puerto Rico with solar microgrids"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/powering-puerto-rico-solar-microgrids/" rel="bookmark" title="Powering Puerto Rico with solar microgrids">Powering Puerto Rico with solar microgrids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/questions-remain-denvers-new-green-roof-initiative/" rel="bookmark" title="Questions remain with Denver’s new Green Roof Initiative"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/01/Boulderganic_Community-College-of-Denver-photo-by-Andy-Creath--180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/01/Boulderganic_Community-College-of-Denver-photo-by-Andy-Creath--180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/01/Boulderganic_Community-College-of-Denver-photo-by-Andy-Creath--80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/01/Boulderganic_Community-College-of-Denver-photo-by-Andy-Creath--100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/01/Boulderganic_Community-College-of-Denver-photo-by-Andy-Creath--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Questions remain with Denver’s new Green Roof Initiative"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/questions-remain-denvers-new-green-roof-initiative/" rel="bookmark" title="Questions remain with Denver’s new Green Roof Initiative">Questions remain with Denver’s new Green Roof Initiative</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/slowing-the-flow/" rel="bookmark" title="Slowing the flow"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/01/DSC_0004-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/01/DSC_0004-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/01/DSC_0004-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/01/DSC_0004-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/01/DSC_0004-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Slowing the flow"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/slowing-the-flow/" rel="bookmark" title="Slowing the flow">Slowing the flow</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5a857f8c4c2f3" id="td_uid_14_5a857f8c4e95f" data-td_block_id="td_uid_13_5a857f8c4c2f3" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_13_5a857f8c4c2f3"  id="td_uid_15_5a857f8c4eabb" data-td_block_id="td_uid_13_5a857f8c4c2f3" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a857f8c4c2f3" data-td_block_id="td_uid_13_5a857f8c4c2f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a857f8c4c2f3" data-td_block_id="td_uid_13_5a857f8c4c2f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_5a857f8c53aa5 = new tdBlock();
block_td_uid_16_5a857f8c53aa5.id = "td_uid_16_5a857f8c53aa5";
block_td_uid_16_5a857f8c53aa5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1344","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a857f8c53aa5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a857f8c53aa5_rand","tdc_css_class_style":"td_uid_16_5a857f8c53aa5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a857f8c53aa5.td_column_number = "3";
block_td_uid_16_5a857f8c53aa5.block_type = "td_block_mega_menu";
block_td_uid_16_5a857f8c53aa5.post_count = "5";
block_td_uid_16_5a857f8c53aa5.found_posts = "700";
block_td_uid_16_5a857f8c53aa5.header_color = "";
block_td_uid_16_5a857f8c53aa5.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a857f8c53aa5.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_16_5a857f8c53aa5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_5a857f8c53aa5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5a857f8c53aa5" ><div id=td_uid_16_5a857f8c53aa5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/pot-studies-edition-whats-hot-whats-not/" rel="bookmark" title="Pot studies edition: what’s hot, what’s not"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pot studies edition: what’s hot, what’s not"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/pot-studies-edition-whats-hot-whats-not/" rel="bookmark" title="Pot studies edition: what’s hot, what’s not">Pot studies edition: what’s hot, what’s not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/no-al-canal/" rel="bookmark" title="No Al Canal!"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/01/granada-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/01/granada-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/01/granada-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/01/granada-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/01/granada-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="No Al Canal!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/no-al-canal/" rel="bookmark" title="No Al Canal!">No Al Canal!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/astrology-1-4-18/" rel="bookmark" title="Astrology: Get ready for 2018"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology: Get ready for 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/astrology-1-4-18/" rel="bookmark" title="Astrology: Get ready for 2018">Astrology: Get ready for 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/three-dot-pot-shots-real-soon-now-edition/" rel="bookmark" title="Three dot pot shots: ‘Real soon now’ edition"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/12/cannabis-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/12/cannabis-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/12/cannabis-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/12/cannabis-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/12/cannabis-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Three dot pot shots: ‘Real soon now’ edition"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/three-dot-pot-shots-real-soon-now-edition/" rel="bookmark" title="Three dot pot shots: ‘Real soon now’ edition">Three dot pot shots: ‘Real soon now’ edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/new-lift-new-vibe-new-season/" rel="bookmark" title="New lift, new vibe, new season"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New lift, new vibe, new season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/new-lift-new-vibe-new-season/" rel="bookmark" title="New lift, new vibe, new season">New lift, new vibe, new season</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a857f8c53aa5" data-td_block_id="td_uid_16_5a857f8c53aa5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5a857f8c53aa5" data-td_block_id="td_uid_16_5a857f8c53aa5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_17_5a857f8c5b59e = new tdBlock();
block_td_uid_17_5a857f8c5b59e.id = "td_uid_17_5a857f8c5b59e";
block_td_uid_17_5a857f8c5b59e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1362","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a857f8c5b59e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a857f8c5b59e_rand","tdc_css_class_style":"td_uid_17_5a857f8c5b59e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a857f8c5b59e.td_column_number = "3";
block_td_uid_17_5a857f8c5b59e.block_type = "td_block_mega_menu";
block_td_uid_17_5a857f8c5b59e.post_count = "5";
block_td_uid_17_5a857f8c5b59e.found_posts = "4405";
block_td_uid_17_5a857f8c5b59e.header_color = "";
block_td_uid_17_5a857f8c5b59e.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a857f8c5b59e.max_num_pages = "881";
tdBlocksArray.push(block_td_uid_17_5a857f8c5b59e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_17_5a857f8c5b59e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5a857f8c5b59e" ><div id=td_uid_17_5a857f8c5b59e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/dirt-ground-type-journey/" rel="bookmark" title="Dirt-on-the-ground type of journey"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Overtones_Daniel-Keebler-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Overtones_Daniel-Keebler-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Overtones_Daniel-Keebler-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Overtones_Daniel-Keebler-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Overtones_Daniel-Keebler-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Dirt-on-the-ground type of journey"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/dirt-ground-type-journey/" rel="bookmark" title="Dirt-on-the-ground type of journey">Dirt-on-the-ground type of journey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/suffering-a-success/" rel="bookmark" title="Suffering a success"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Buzzlead_2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Buzzlead_2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Buzzlead_2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Buzzlead_2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Buzzlead_2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Suffering a success"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/suffering-a-success/" rel="bookmark" title="Suffering a success">Suffering a success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/the-price-of-beauty/" rel="bookmark" title="The price of beauty"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/AC-1_Taj-180x135.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/AC-1_Taj-180x135.jpeg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC-1_Taj-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC-1_Taj-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC-1_Taj-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The price of beauty"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/the-price-of-beauty/" rel="bookmark" title="The price of beauty">The price of beauty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/cirque-de-la-symphonie-makes-fourth-appearance-boulder-phil/" rel="bookmark" title="Cirque de la Symphonie makes fourth appearance with Boulder Phil"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Cirque de la Symphonie makes fourth appearance with Boulder Phil"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/cirque-de-la-symphonie-makes-fourth-appearance-boulder-phil/" rel="bookmark" title="Cirque de la Symphonie makes fourth appearance with Boulder Phil">Cirque de la Symphonie makes fourth appearance with Boulder Phil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/just-give-damn/" rel="bookmark" title="Just give a damn"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/01/Tya-Anthony-SKINs-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/01/Tya-Anthony-SKINs-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/01/Tya-Anthony-SKINs-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/01/Tya-Anthony-SKINs-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/01/Tya-Anthony-SKINs-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Just give a damn"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/just-give-damn/" rel="bookmark" title="Just give a damn">Just give a damn</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5a857f8c5b59e" id="td_uid_18_5a857f8c61cb6" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_17_5a857f8c5b59e"  id="td_uid_19_5a857f8c61e1a" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_17_5a857f8c5b59e"  id="td_uid_20_5a857f8c61faa" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_17_5a857f8c5b59e"  id="td_uid_21_5a857f8c62123" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_17_5a857f8c5b59e"  id="td_uid_22_5a857f8c6228d" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="1585" href="http://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a><a class="mega-menu-sub-cat-td_uid_17_5a857f8c5b59e"  id="td_uid_23_5a857f8c6240d" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_17_5a857f8c5b59e"  id="td_uid_24_5a857f8c625ad" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-td_uid_17_5a857f8c5b59e"  id="td_uid_25_5a857f8c6271a" data-td_block_id="td_uid_17_5a857f8c5b59e" data-td_filter_value="1578" href="http://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a857f8c5b59e" data-td_block_id="td_uid_17_5a857f8c5b59e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5a857f8c5b59e" data-td_block_id="td_uid_17_5a857f8c5b59e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5a857f8c67b68 = new tdBlock();
block_td_uid_26_5a857f8c67b68.id = "td_uid_26_5a857f8c67b68";
block_td_uid_26_5a857f8c67b68.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1303","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5a857f8c67b68_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5a857f8c67b68_rand","tdc_css_class_style":"td_uid_26_5a857f8c67b68_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_5a857f8c67b68.td_column_number = "3";
block_td_uid_26_5a857f8c67b68.block_type = "td_block_mega_menu";
block_td_uid_26_5a857f8c67b68.post_count = "5";
block_td_uid_26_5a857f8c67b68.found_posts = "1198";
block_td_uid_26_5a857f8c67b68.header_color = "";
block_td_uid_26_5a857f8c67b68.ajax_pagination_infinite_stop = "";
block_td_uid_26_5a857f8c67b68.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_26_5a857f8c67b68);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5a857f8c67b68_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5a857f8c67b68" ><div id=td_uid_26_5a857f8c67b68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/know-brew-stout/" rel="bookmark" title="Know your brew: Stout"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Know your brew: Stout"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/know-brew-stout/" rel="bookmark" title="Know your brew: Stout">Know your brew: Stout</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/tasting-with-your-eyes/" rel="bookmark" title="Tasting with your eyes"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Tasting with your eyes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/tasting-with-your-eyes/" rel="bookmark" title="Tasting with your eyes">Tasting with your eyes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-worst-of-the-worst/" rel="bookmark" title="The worst of the worst"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The worst of the worst"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-worst-of-the-worst/" rel="bookmark" title="The worst of the worst">The worst of the worst</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-lemon-squid-ice-cream/" rel="bookmark" title="Try this week: Lemon and squid ice cream, and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Lemon and squid ice cream, and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-lemon-squid-ice-cream/" rel="bookmark" title="Try this week: Lemon and squid ice cream, and more">Try this week: Lemon and squid ice cream, and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-kimchi-rice-bowl-poutine-burger/" rel="bookmark" title="Try this week: Kimchi rice bowl, poutine burger and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Kim-Chi-Rice-Bowl-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Kim-Chi-Rice-Bowl-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Kim-Chi-Rice-Bowl-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Kim-Chi-Rice-Bowl-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Kim-Chi-Rice-Bowl-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Kimchi rice bowl, poutine burger and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-kimchi-rice-bowl-poutine-burger/" rel="bookmark" title="Try this week: Kimchi rice bowl, poutine burger and more">Try this week: Kimchi rice bowl, poutine burger and more</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5a857f8c67b68" id="td_uid_27_5a857f8c6b450" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_26_5a857f8c67b68"  id="td_uid_28_5a857f8c6b5bb" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="1550" href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_26_5a857f8c67b68"  id="td_uid_29_5a857f8c6b758" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_26_5a857f8c67b68"  id="td_uid_30_5a857f8c6b904" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_26_5a857f8c67b68"  id="td_uid_31_5a857f8c6ba9c" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_26_5a857f8c67b68"  id="td_uid_32_5a857f8c6bc08" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_26_5a857f8c67b68"  id="td_uid_33_5a857f8c6bd70" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_26_5a857f8c67b68"  id="td_uid_34_5a857f8c6bee4" data-td_block_id="td_uid_26_5a857f8c67b68" data-td_filter_value="1548" href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5a857f8c67b68" data-td_block_id="td_uid_26_5a857f8c67b68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5a857f8c67b68" data-td_block_id="td_uid_26_5a857f8c67b68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_35_5a857f8c710f6 = new tdBlock();
block_td_uid_35_5a857f8c710f6.id = "td_uid_35_5a857f8c710f6";
block_td_uid_35_5a857f8c710f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"693","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5a857f8c710f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5a857f8c710f6_rand","tdc_css_class_style":"td_uid_35_5a857f8c710f6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5a857f8c710f6.td_column_number = "3";
block_td_uid_35_5a857f8c710f6.block_type = "td_block_mega_menu";
block_td_uid_35_5a857f8c710f6.post_count = "5";
block_td_uid_35_5a857f8c710f6.found_posts = "1421";
block_td_uid_35_5a857f8c710f6.header_color = "";
block_td_uid_35_5a857f8c710f6.ajax_pagination_infinite_stop = "";
block_td_uid_35_5a857f8c710f6.max_num_pages = "285";
tdBlocksArray.push(block_td_uid_35_5a857f8c710f6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_35_5a857f8c710f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5a857f8c710f6" ><div id=td_uid_35_5a857f8c710f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/showing-up/" rel="bookmark" title="Showing up"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Showing up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/showing-up/" rel="bookmark" title="Showing up">Showing up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/yet-another-look-weed-delivery/" rel="bookmark" title="And yet another look at weed delivery&#8230;"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/delivery-truck-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/delivery-truck-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/delivery-truck-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/delivery-truck-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/delivery-truck-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/02/delivery-truck-511x382.jpg 511w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="And yet another look at weed delivery&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/yet-another-look-weed-delivery/" rel="bookmark" title="And yet another look at weed delivery&#8230;">And yet another look at weed delivery&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/pot-studies-edition-whats-hot-whats-not/" rel="bookmark" title="Pot studies edition: what’s hot, what’s not"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/CannabisCOrnerPIc-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pot studies edition: what’s hot, what’s not"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/pot-studies-edition-whats-hot-whats-not/" rel="bookmark" title="Pot studies edition: what’s hot, what’s not">Pot studies edition: what’s hot, what’s not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-2-8-18/" rel="bookmark" title="Astrology: 2/8/18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology: 2/8/18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-2-8-18/" rel="bookmark" title="Astrology: 2/8/18">Astrology: 2/8/18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/lesborama/" rel="bookmark" title="Lesborama"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Lesborama"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/lesborama/" rel="bookmark" title="Lesborama">Lesborama</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5a857f8c710f6" id="td_uid_36_5a857f8c74aef" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_37_5a857f8c74c4f" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_38_5a857f8c74dda" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_39_5a857f8c74f92" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_40_5a857f8c750ec" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1587" href="http://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_41_5a857f8c752a7" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1574" href="http://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_42_5a857f8c75426" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_43_5a857f8c755a7" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_44_5a857f8c75718" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_35_5a857f8c710f6"  id="td_uid_45_5a857f8c758a9" data-td_block_id="td_uid_35_5a857f8c710f6" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5a857f8c710f6" data-td_block_id="td_uid_35_5a857f8c710f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5a857f8c710f6" data-td_block_id="td_uid_35_5a857f8c710f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_46_5a857f8c7a23d = new tdBlock();
block_td_uid_46_5a857f8c7a23d.id = "td_uid_46_5a857f8c7a23d";
block_td_uid_46_5a857f8c7a23d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1357","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_46_5a857f8c7a23d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5a857f8c7a23d_rand","tdc_css_class_style":"td_uid_46_5a857f8c7a23d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_46_5a857f8c7a23d.td_column_number = "3";
block_td_uid_46_5a857f8c7a23d.block_type = "td_block_mega_menu";
block_td_uid_46_5a857f8c7a23d.post_count = "5";
block_td_uid_46_5a857f8c7a23d.found_posts = "577";
block_td_uid_46_5a857f8c7a23d.header_color = "";
block_td_uid_46_5a857f8c7a23d.ajax_pagination_infinite_stop = "";
block_td_uid_46_5a857f8c7a23d.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_46_5a857f8c7a23d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_46_5a857f8c7a23d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5a857f8c7a23d" ><div id=td_uid_46_5a857f8c7a23d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/just-time-holiday-gift-guide/" rel="bookmark" title="For all you last-minute shoppers"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/12/Web-cover-ART-12.14.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/12/Web-cover-ART-12.14.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/12/Web-cover-ART-12.14.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/12/Web-cover-ART-12.14.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/12/Web-cover-ART-12.14.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="For all you last-minute shoppers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/just-time-holiday-gift-guide/" rel="bookmark" title="For all you last-minute shoppers">For all you last-minute shoppers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/gear-guide-winter-17-18/" rel="bookmark" title="Gear Guide: Winter &#8217;17-&#8217;18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gear Guide: Winter &#8217;17-&#8217;18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/gear-guide-winter-17-18/" rel="bookmark" title="Gear Guide: Winter &#8217;17-&#8217;18">Gear Guide: Winter &#8217;17-&#8217;18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/cant-ski-melted-glacier/" rel="bookmark" title="You can&#8217;t ski a melted glacier"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="You can&#8217;t ski a melted glacier"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/cant-ski-melted-glacier/" rel="bookmark" title="You can&#8217;t ski a melted glacier">You can&#8217;t ski a melted glacier</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/road-trip-70-pit-stops/" rel="bookmark" title="Road Trip: I-70 pit stops"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Road Trip: I-70 pit stops"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/road-trip-70-pit-stops/" rel="bookmark" title="Road Trip: I-70 pit stops">Road Trip: I-70 pit stops</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/colorados-winter-sport-athletes-vying-spot-2018-winter-olympics/" rel="bookmark" title="Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/colorados-winter-sport-athletes-vying-spot-2018-winter-olympics/" rel="bookmark" title="Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics">Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_46_5a857f8c7a23d" id="td_uid_47_5a857f8c7cc12" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_48_5a857f8c7cd81" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_49_5a857f8c7cf0c" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_50_5a857f8c7d08e" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_51_5a857f8c7d221" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="1560" href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_52_5a857f8c7d391" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_53_5a857f8c7d4fb" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_54_5a857f8c7d671" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_46_5a857f8c7a23d"  id="td_uid_55_5a857f8c7d7dc" data-td_block_id="td_uid_46_5a857f8c7a23d" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5a857f8c7a23d" data-td_block_id="td_uid_46_5a857f8c7a23d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_46_5a857f8c7a23d" data-td_block_id="td_uid_46_5a857f8c7a23d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-70814" class="post-70814 post type-post status-publish format-standard has-post-thumbnail hentry category-cuisine category-drink tag-feb-15-2018-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/cuisine/">Cuisine</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li></ul>
            <header>
                <h1 class="entry-title">Know your brew: Stout</h1>

                                    <p class="td-post-sub-title">Mastering the dark arts, one pint at a time
</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T06:00:54+00:00" >February 15, 2018</time></span>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/cuisine/know-brew-stout/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18.jpg" data-caption=""><img width="640" height="401" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-640x401.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-640x401.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-300x188.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-768x481.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-670x420.jpg 670w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18-681x427.jpg 681w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18.jpg 1021w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Drink_2.15.18"/></a><span class="media-credit">Susan France</span></div>
        <p class="p1">Trying to pin down exactly what makes a stout is no easy task. We know they originated in Britain during the 18th century, are considered to be one of the first “true” beer styles and are typically dark in color, roasted in flavor. From there, it gets a little foggy.</p>
<p class="p3">That’s because stout didn’t start as a style; it started as an adjective. Had you walked into a pub around 1750, you likely would have called for a “stout porter,” porter being a popular dark ale and stout denoting the high alcohol content. Then in the early 1800s, the Irish brewery Guinness brought the alcohol content down to just over 4 percent by volume, and started sending their iconic beverage to the States in 1817, converting stout from adjective to noun. The modern-day notion of stout took hold.</p>
<p class="p3">Guinness, with its signature oily black color, fluffy white head, aroma of roasted malts, flavors of burnt coffee and tangy finish, has become both an emblematic style for brewers and a foundation for versatility — including, but not limited to, additions of milk chocolate, dark chocolate, vanilla, mint, spice, chillies, chai, oatmeal, mole and on and on. Heck, you can even find a donut stout if you keep your eyes peeled.</p>
<p class="p3">“Stout is a building block,” says John Fiorilli, Mountain Sun’s director of brewing operations. “It’s the base beer itself that makes all these crazy flavor combinations work.”</p>
<p class="p3">And those crazy flavors have given stout a major resurgence, evidenced by Mountain Sun’s annual celebration of the dark arts: Stout Month. There’s a rotating selection of 31 house stouts and 36 guest stouts, from O’Stengl’s Dry Irish Stout — which uses the traditional malt profile of two-row, roasted and flaked barley and East Kent Golding hops — to Girl Scout Stout, a mint dark chocolate stout reminiscent of a Thin Mint cookie thanks to the use of dark and milk chocolate, mint and peppermint adjuncts (flavorings) to bring the brew to life.</p>
<p class="p3">Adjuncts in stout are common and increasingly becoming ubiquitous. Stout Month’s lineup alone covers everything from sweet (Coconut Cream Stout) to salty (Pagosa Brewing’s Salted Caramel Stout), from sour (Odd 13’s Blucifer) to power (Bourbon Barrel-Aged Oatimus Prime Imperial Oatmeal Stout). There’s even a couple of medal winners of the tap list, including Finkel &amp; Garf’s Oatmeal Milk Stout, which took home a gold medal at the 2017 Great American Beer Fest.</p>
<p class="p3">“The options just end up being endless,” Fiorilli says.</p>
<p class="p3">But, if the sky’s the limit, then what makes a stout a stout? According to Fiorilli, two simple traits: they need to be dark and they need to exhibit roast.</p>
<p class="p3">“In my mind, those are the only defining characteristics,” Fiorilli says.</p>
<p class="p3">Everything else is dealer’s choice.</p>
<p class="p1"><em><span class="s1"><b>On Tap: </b></span>Try <b>Finkel &amp; Garf</b>’s Great American Beer Festival gold medal winner, Oatmeal Milk Stout. The first round is free every day in February at the brewery’s Gunbarrel tap room.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/feb-15-2018-issue/">feb 15 2018 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Know+your+brew%3A+Stout&url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.boulderweekly.com/cuisine/know-brew-stout/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/cuisine/know-brew-stout/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Know+your+brew%3A+Stout%20-%20http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/cuisine/know-brew-stout/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/cuisine/know-brew-stout/" data-text="Know your brew: Stout" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/cuisine/tasting-with-your-eyes/">Tasting with your eyes</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael J. Casey"></span><meta itemprop="datePublished" content="2018-02-15T06:00:54+00:00"><meta itemprop="dateModified" content="2018-02-14T23:14:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/cuisine/know-brew-stout/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Know your brew: Stout"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2018/02/Drink_2.15.18.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_57_5a857f8c892bb = new tdBlock();
block_td_uid_57_5a857f8c892bb.id = "td_uid_57_5a857f8c892bb";
block_td_uid_57_5a857f8c892bb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_57_5a857f8c892bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_57_5a857f8c892bb_rand","tdc_css_class_style":"td_uid_57_5a857f8c892bb_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":70814,"live_filter_cur_post_author":"3925","block_template_id":""}';
block_td_uid_57_5a857f8c892bb.td_column_number = "3";
block_td_uid_57_5a857f8c892bb.block_type = "td_block_related_posts";
block_td_uid_57_5a857f8c892bb.post_count = "3";
block_td_uid_57_5a857f8c892bb.found_posts = "777";
block_td_uid_57_5a857f8c892bb.header_color = "";
block_td_uid_57_5a857f8c892bb.ajax_pagination_infinite_stop = "";
block_td_uid_57_5a857f8c892bb.max_num_pages = "259";
tdBlocksArray.push(block_td_uid_57_5a857f8c892bb);
</script><div class="td_block_wrap td_block_related_posts td_uid_57_5a857f8c892bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_5a857f8c892bb" ><h4 class="td-related-title"><a id="td_uid_58_5a857f8c8af92" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_57_5a857f8c892bb" href="#">RELATED ARTICLES</a><a id="td_uid_59_5a857f8c8afea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_57_5a857f8c892bb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_57_5a857f8c892bb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/tasting-with-your-eyes/" rel="bookmark" title="Tasting with your eyes"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Community-Table_2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Tasting with your eyes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/tasting-with-your-eyes/" rel="bookmark" title="Tasting with your eyes">Tasting with your eyes</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T06:00:51+00:00" >February 15, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-worst-of-the-worst/" rel="bookmark" title="The worst of the worst"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/nibbles_canvas.2.15-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The worst of the worst"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-worst-of-the-worst/" rel="bookmark" title="The worst of the worst">The worst of the worst</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T06:00:48+00:00" >February 15, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-lemon-squid-ice-cream/" rel="bookmark" title="Try this week: Lemon and squid ice cream, and more"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/squid-ink-and-lemon-ice-cream-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Try this week: Lemon and squid ice cream, and more"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-lemon-squid-ice-cream/" rel="bookmark" title="Try this week: Lemon and squid ice cream, and more">Try this week: Lemon and squid ice cream, and more</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T06:00:47+00:00" >February 15, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_5a857f8c892bb" data-td_block_id="td_uid_57_5a857f8c892bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_5a857f8c892bb" data-td_block_id="td_uid_57_5a857f8c892bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Know+your+brew%3A+Stout&url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F&title=Know+your+brew%3A+Stout&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F&description=Know+your+brew%3A+Stout&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Know%20your%20brew%3A%20Stout&body=http%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fknow-brew-stout%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_60_5a857f8c90da4_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Deals</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2017/10/BOBD-web-link-ad.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_61_5a857f8c9104f_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/2.8.18_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2018/02/boulder-weekly-cover-020818.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_62_5a857f8c91632_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_5a857f8c91632" ><script>var block_td_uid_62_5a857f8c91632 = new tdBlock();
block_td_uid_62_5a857f8c91632.id = "td_uid_62_5a857f8c91632";
block_td_uid_62_5a857f8c91632.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"feb 01 2018 issue","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"From our latest issue","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_62_5a857f8c91632_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_62_5a857f8c91632_rand","tdc_css_class_style":"td_uid_62_5a857f8c91632_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_62_5a857f8c91632.td_column_number = "1";
block_td_uid_62_5a857f8c91632.block_type = "td_block_8";
block_td_uid_62_5a857f8c91632.post_count = "5";
block_td_uid_62_5a857f8c91632.found_posts = "18";
block_td_uid_62_5a857f8c91632.header_color = "#";
block_td_uid_62_5a857f8c91632.ajax_pagination_infinite_stop = "";
block_td_uid_62_5a857f8c91632.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_62_5a857f8c91632);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_62_5a857f8c91632 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/will-coloradans-free-wolves-states-public-lands/" rel="bookmark" title="Will Coloradans free wolves on the state’s public lands?"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.1.18-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will Coloradans free wolves on the state’s public lands?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/will-coloradans-free-wolves-states-public-lands/" rel="bookmark" title="Will Coloradans free wolves on the state’s public lands?">Will Coloradans free wolves on the state’s public lands?</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-01T17:29:43+00:00" >February 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/oil-gas-setback-initiative-time-stop-begging-start-demanding/" rel="bookmark" title="Oil and gas setback initiative: It’s time to stop begging and start demanding"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-100x75.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/05/4_Screen-shot-2017-05-03-at-3.49.24-PM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oil and gas setback initiative: It’s time to stop begging and start demanding"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/oil-gas-setback-initiative-time-stop-begging-start-demanding/" rel="bookmark" title="Oil and gas setback initiative: It’s time to stop begging and start demanding">Oil and gas setback initiative: It’s time to stop begging and...</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-01T17:17:49+00:00" >February 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/governor-hicks-kinsley-gaffe/" rel="bookmark" title="Governor Hick’s Kinsley gaffe"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Amazon_España_por_dentro_San_Fernando_de_Henares-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Amazon_España_por_dentro_San_Fernando_de_Henares-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Amazon_España_por_dentro_San_Fernando_de_Henares-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Amazon_España_por_dentro_San_Fernando_de_Henares-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Amazon_España_por_dentro_San_Fernando_de_Henares-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Governor Hick’s Kinsley gaffe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/governor-hicks-kinsley-gaffe/" rel="bookmark" title="Governor Hick’s Kinsley gaffe">Governor Hick’s Kinsley gaffe</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-01T17:02:50+00:00" >February 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/americas-middle-class-rose-fell/" rel="bookmark" title="How America’s middle class rose, and fell"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How America’s middle class rose, and fell"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/americas-middle-class-rose-fell/" rel="bookmark" title="How America’s middle class rose, and fell">How America’s middle class rose, and fell</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-01T16:58:51+00:00" >February 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/cirque-de-la-symphonie-makes-fourth-appearance-boulder-phil/" rel="bookmark" title="Cirque de la Symphonie makes fourth appearance with Boulder Phil"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/02/AC_Janice-Martin-CROP2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cirque de la Symphonie makes fourth appearance with Boulder Phil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/cirque-de-la-symphonie-makes-fourth-appearance-boulder-phil/" rel="bookmark" title="Cirque de la Symphonie makes fourth appearance with Boulder Phil">Cirque de la Symphonie makes fourth appearance with Boulder Phil</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-01T15:53:25+00:00" >February 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_5a857f8c91632" data-td_block_id="td_uid_62_5a857f8c91632"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_62_5a857f8c91632" data-td_block_id="td_uid_62_5a857f8c91632"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_63_5a857f8c983c4_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11  td_uid_65_5a857f8c98859_rand td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_66_5a857f8c98b37_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_66_5a857f8c98b37" ><script>var block_td_uid_66_5a857f8c98b37 = new tdBlock();
block_td_uid_66_5a857f8c98b37.id = "td_uid_66_5a857f8c98b37";
block_td_uid_66_5a857f8c98b37.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_66_5a857f8c98b37_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_66_5a857f8c98b37_rand","tdc_css_class_style":"td_uid_66_5a857f8c98b37_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_66_5a857f8c98b37.td_column_number = "3";
block_td_uid_66_5a857f8c98b37.block_type = "td_block_16";
block_td_uid_66_5a857f8c98b37.post_count = "5";
block_td_uid_66_5a857f8c98b37.found_posts = "12";
block_td_uid_66_5a857f8c98b37.header_color = "#";
block_td_uid_66_5a857f8c98b37.ajax_pagination_infinite_stop = "";
block_td_uid_66_5a857f8c98b37.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_66_5a857f8c98b37);
</script><div id=td_uid_66_5a857f8c98b37 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far">What an investigation into the superintendent&#8217;s dismissal has revealed so far</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Here and there: Part 1"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1">Here and there: Part 1</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_5a857f8c98b37" data-td_block_id="td_uid_66_5a857f8c98b37"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_5a857f8c98b37" data-td_block_id="td_uid_66_5a857f8c98b37"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Boulder Weekly - 2018                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5a857f8ca28ee
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function() {
 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();
 }); </script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"70814 http:\/\/www.boulderweekly.com\/?p=70814","disqusShortname":"boulderweekly","disqusTitle":"Know your brew: Stout","disqusUrl":"http:\/\/www.boulderweekly.com\/cuisine\/know-brew-stout\/","options":{"manualSync":false},"postId":"70814"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[70814]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a857f8ca2d09"></textarea>
						<div id="td_live_css_uid_1_5a857f8ca2d09" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a857f8ca2d09');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a857f8ca2d09");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>