<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Starting over in Nashville - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough.jpg" /><meta name="author" content="Caitlin Rockett">
<link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Starting over in Nashville - Boulder Weekly" />
<meta property="og:description" content="Sometimes you’ve just gotta get over yourself, occasionally at the suggestion of your manager. That’s what happened to Dan Layus as he was working on material for his first solo album. Well, maybe it was more a suggestion to get outside of himself. “I’m very close with my manager; he’s a long-time friend. Usually he’s" />
<meta property="og:url" content="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="cover2" />
<meta property="article:tag" content="Jan 26 2017 issue" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-01-26T17:41:39+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Sometimes you’ve just gotta get over yourself, occasionally at the suggestion of your manager. That’s what happened to Dan Layus as he was working on material for his first solo album. Well, maybe it was more a suggestion to get outside of himself. “I’m very close with my manager; he’s a long-time friend. Usually he’s "/>
<meta name="twitter:title" content="Starting over in Nashville - Boulder Weekly"/>
<meta name="twitter:site" content="@boulderweekly"/>
<meta name="twitter:domain" content="Boulder Weekly"/>
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough.jpg"/>
<meta name="twitter:creator" content="@boulderweekly"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Starting over in Nashville Comments Feed" href="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=64588' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '8ab1824908';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.boulderweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-64588 single-format-standard starting-over-in-nashville wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id='div-gpt-ad-1453562783686-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id='div-gpt-ad-1453562783686-9' style='height:150px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
            
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://www.boulderweekly.com/">
			<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_588b9081e6f26 = new tdBlock();
block_td_uid_1_588b9081e6f26.id = "td_uid_1_588b9081e6f26";
block_td_uid_1_588b9081e6f26.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2550251814 td_uid_1_588b9081e6f26_rand"}';
block_td_uid_1_588b9081e6f26.td_column_number = "3";
block_td_uid_1_588b9081e6f26.block_type = "td_block_mega_menu";
block_td_uid_1_588b9081e6f26.post_count = "5";
block_td_uid_1_588b9081e6f26.found_posts = "4180";
block_td_uid_1_588b9081e6f26.header_color = "";
block_td_uid_1_588b9081e6f26.ajax_pagination_infinite_stop = "";
block_td_uid_1_588b9081e6f26.max_num_pages = "836";
tdBlocksArray.push(block_td_uid_1_588b9081e6f26);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2550251814 td_uid_1_588b9081e6f26_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_588b9081e6f26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/boulder-weeklys-23rd-anniversary/" rel="bookmark" title="Boulder Weekly&#8217;s 23rd anniversary"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Web-cover1.26.17-180x135.jpg" alt="" title="Boulder Weekly&#8217;s 23rd anniversary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/boulder-weeklys-23rd-anniversary/" rel="bookmark" title="Boulder Weekly&#8217;s 23rd anniversary">Boulder Weekly&#8217;s 23rd anniversary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/hanging-onto-hope/" rel="bookmark" title="Hanging onto hope"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Web-cover-1.19.17-1-180x135.jpg" alt="" title="Hanging onto hope"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/hanging-onto-hope/" rel="bookmark" title="Hanging onto hope">Hanging onto hope</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/trolling-boulder/" rel="bookmark" title="Trolling Boulder"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/NEWS-Milo-2-180x135.jpg" alt="" title="Trolling Boulder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/trolling-boulder/" rel="bookmark" title="Trolling Boulder">Trolling Boulder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/lafayette-council-considers-legalizing-direct-action-to-protect-environment/" rel="bookmark" title="Lafayette Council considers legalizing direct action to protect environment"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/news-2-photo2-Doug-Good-Fea-180x135.jpg" alt="" title="Lafayette Council considers legalizing direct action to protect environment"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/lafayette-council-considers-legalizing-direct-action-to-protect-environment/" rel="bookmark" title="Lafayette Council considers legalizing direct action to protect environment">Lafayette Council considers legalizing direct action to protect environment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/too-little-too-late-too-bad/" rel="bookmark" title="Too little, too late, too bad"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Web-cover-template1.12.17-180x135.jpg" alt="" title="Too little, too late, too bad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/too-little-too-late-too-bad/" rel="bookmark" title="Too little, too late, too bad">Too little, too late, too bad</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588b9081e6f26" data-td_block_id="td_uid_1_588b9081e6f26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588b9081e6f26" data-td_block_id="td_uid_1_588b9081e6f26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_588b9081eefbf = new tdBlock();
block_td_uid_2_588b9081eefbf.id = "td_uid_2_588b9081eefbf";
block_td_uid_2_588b9081eefbf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2307940281 td_uid_2_588b9081eefbf_rand"}';
block_td_uid_2_588b9081eefbf.td_column_number = "3";
block_td_uid_2_588b9081eefbf.block_type = "td_block_mega_menu";
block_td_uid_2_588b9081eefbf.post_count = "5";
block_td_uid_2_588b9081eefbf.found_posts = "1114";
block_td_uid_2_588b9081eefbf.header_color = "";
block_td_uid_2_588b9081eefbf.ajax_pagination_infinite_stop = "";
block_td_uid_2_588b9081eefbf.max_num_pages = "223";
tdBlocksArray.push(block_td_uid_2_588b9081eefbf);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2307940281 td_uid_2_588b9081eefbf_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_588b9081eefbf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-12617/" rel="bookmark" title="Letters: 1/26/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 1/26/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-12617/" rel="bookmark" title="Letters: 1/26/17">Letters: 1/26/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/trump-as-malware/" rel="bookmark" title="Trump as malware"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/04/Donald_Trump_by_Gage_Skidmore_3-180x135.jpg" alt="" title="Trump as malware"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/trump-as-malware/" rel="bookmark" title="Trump as malware">Trump as malware</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/triptych-and-trump/" rel="bookmark" title="Triptych and Trump"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/09/Web-cover9.8.16-180x135.jpg" alt="" title="Triptych and Trump"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/triptych-and-trump/" rel="bookmark" title="Triptych and Trump">Triptych and Trump</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/how-many-working-class-populists-are-in-trumps-new-government-2/" rel="bookmark" title="How many working-class populists are in Trump’s new government?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" alt="" title="How many working-class populists are in Trump’s new government?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/how-many-working-class-populists-are-in-trumps-new-government-2/" rel="bookmark" title="How many working-class populists are in Trump’s new government?">How many working-class populists are in Trump’s new government?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-11917/" rel="bookmark" title="Letters: 1/19/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 1/19/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-11917/" rel="bookmark" title="Letters: 1/19/17">Letters: 1/19/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_588b9081eefbf" id="td_uid_3_588b9081f2c09" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_588b9081eefbf"  id="td_uid_4_588b9081f2d2d" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_2_588b9081eefbf"  id="td_uid_5_588b9081f2e52" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_2_588b9081eefbf"  id="td_uid_6_588b9081f2f66" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_2_588b9081eefbf"  id="td_uid_7_588b9081f3079" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_2_588b9081eefbf"  id="td_uid_8_588b9081f3178" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_2_588b9081eefbf"  id="td_uid_9_588b9081f327e" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_2_588b9081eefbf"  id="td_uid_10_588b9081f338d" data-td_block_id="td_uid_2_588b9081eefbf" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588b9081eefbf" data-td_block_id="td_uid_2_588b9081eefbf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_588b9081eefbf" data-td_block_id="td_uid_2_588b9081eefbf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_588b908201863 = new tdBlock();
block_td_uid_11_588b908201863.id = "td_uid_11_588b908201863";
block_td_uid_11_588b908201863.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1107408392 td_uid_11_588b908201863_rand"}';
block_td_uid_11_588b908201863.td_column_number = "3";
block_td_uid_11_588b908201863.block_type = "td_block_mega_menu";
block_td_uid_11_588b908201863.post_count = "5";
block_td_uid_11_588b908201863.found_posts = "513";
block_td_uid_11_588b908201863.header_color = "";
block_td_uid_11_588b908201863.ajax_pagination_infinite_stop = "";
block_td_uid_11_588b908201863.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_11_588b908201863);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1107408392 td_uid_11_588b908201863_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_588b908201863 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-third-pillar/" rel="bookmark" title="The third pillar"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Boulderganic-1-26-Laura-Krantz-180x135.jpg" alt="" title="The third pillar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-third-pillar/" rel="bookmark" title="The third pillar">The third pillar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/opening-doors-2/" rel="bookmark" title="Opening doors"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Boulderganic-180x135.jpg" alt="" title="Opening doors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/opening-doors-2/" rel="bookmark" title="Opening doors">Opening doors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-potential-is-there/" rel="bookmark" title="The potential is there"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Boulderganic-1-2-180x135.jpg" alt="" title="The potential is there"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-potential-is-there/" rel="bookmark" title="The potential is there">The potential is there</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/fueling-down/" rel="bookmark" title="Fueling down"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Boulderganic-2-180x135.jpg" alt="" title="Fueling down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/fueling-down/" rel="bookmark" title="Fueling down">Fueling down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/water-is-life/" rel="bookmark" title="Water is Life"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/art-bouldwerganic--180x135.jpg" alt="" title="Water is Life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/water-is-life/" rel="bookmark" title="Water is Life">Water is Life</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_588b908201863" id="td_uid_12_588b908205168" data-td_block_id="td_uid_11_588b908201863" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_11_588b908201863"  id="td_uid_13_588b90820525e" data-td_block_id="td_uid_11_588b908201863" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_588b908201863" data-td_block_id="td_uid_11_588b908201863"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_588b908201863" data-td_block_id="td_uid_11_588b908201863"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_588b908207aea = new tdBlock();
block_td_uid_14_588b908207aea.id = "td_uid_14_588b908207aea";
block_td_uid_14_588b908207aea.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_3859702684 td_uid_14_588b908207aea_rand"}';
block_td_uid_14_588b908207aea.td_column_number = "3";
block_td_uid_14_588b908207aea.block_type = "td_block_mega_menu";
block_td_uid_14_588b908207aea.post_count = "5";
block_td_uid_14_588b908207aea.found_posts = "665";
block_td_uid_14_588b908207aea.header_color = "";
block_td_uid_14_588b908207aea.ajax_pagination_infinite_stop = "";
block_td_uid_14_588b908207aea.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_14_588b908207aea);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3859702684 td_uid_14_588b908207aea_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_588b908207aea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/mountains-to-climb/" rel="bookmark" title="Mountains to climb"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Adv_image2-180x135.jpg" alt="" title="Mountains to climb"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/mountains-to-climb/" rel="bookmark" title="Mountains to climb">Mountains to climb</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/ocean-adventurer/" rel="bookmark" title="Ocean adventurer"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Adv_Photo-by-Stephanie-Lanc-180x135.jpg" alt="" title="Ocean adventurer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/ocean-adventurer/" rel="bookmark" title="Ocean adventurer">Ocean adventurer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/the-end-of-an-uphill-battle/" rel="bookmark" title="The end of an uphill battle"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Adv_IMG_2253-180x135.jpg" alt="" title="The end of an uphill battle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/the-end-of-an-uphill-battle/" rel="bookmark" title="The end of an uphill battle">The end of an uphill battle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/theres-more-than-one-way-to-be-a-cowboy/" rel="bookmark" title="There’s more than one way to be a cowboy"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/web-cover-art-1.5.17-180x135.jpg" alt="" title="There’s more than one way to be a cowboy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/theres-more-than-one-way-to-be-a-cowboy/" rel="bookmark" title="There’s more than one way to be a cowboy">There’s more than one way to be a cowboy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/fighting-to-live-one-obstacle-at-a-time/" rel="bookmark" title="Fighting to live, one obstacle at a time"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Adv-1_Credit-Jim-Campbell-180x135.jpg" alt="" title="Fighting to live, one obstacle at a time"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/fighting-to-live-one-obstacle-at-a-time/" rel="bookmark" title="Fighting to live, one obstacle at a time">Fighting to live, one obstacle at a time</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_588b908207aea" data-td_block_id="td_uid_14_588b908207aea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_588b908207aea" data-td_block_id="td_uid_14_588b908207aea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_588b90820cb59 = new tdBlock();
block_td_uid_15_588b90820cb59.id = "td_uid_15_588b90820cb59";
block_td_uid_15_588b90820cb59.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_4215743235 td_uid_15_588b90820cb59_rand"}';
block_td_uid_15_588b90820cb59.td_column_number = "3";
block_td_uid_15_588b90820cb59.block_type = "td_block_mega_menu";
block_td_uid_15_588b90820cb59.post_count = "5";
block_td_uid_15_588b90820cb59.found_posts = "4129";
block_td_uid_15_588b90820cb59.header_color = "";
block_td_uid_15_588b90820cb59.ajax_pagination_infinite_stop = "";
block_td_uid_15_588b90820cb59.max_num_pages = "826";
tdBlocksArray.push(block_td_uid_15_588b90820cb59);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_4215743235 td_uid_15_588b90820cb59_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_15_588b90820cb59 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" rel="bookmark" title="Starting over in Nashville"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough-180x135.jpg" alt="" title="Starting over in Nashville"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" rel="bookmark" title="Starting over in Nashville">Starting over in Nashville</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/the-fall/" rel="bookmark" title="The fall"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Overtones-JayBlakesburg-0204-Edit-hires2-180x135.jpg" alt="" title="The fall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/the-fall/" rel="bookmark" title="The fall">The fall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/the-act-of-seeing-with-ones-own-eyes/" rel="bookmark" title="The act of seeing with one’s own eyes"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Film-1-26-180x135.jpg" alt="" title="The act of seeing with one’s own eyes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/the-act-of-seeing-with-ones-own-eyes/" rel="bookmark" title="The act of seeing with one’s own eyes">The act of seeing with one’s own eyes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/x-marks-the-spotty/" rel="bookmark" title="X marks the spotty"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/screen-1-26-180x135.jpeg" alt="" title="X marks the spotty"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/x-marks-the-spotty/" rel="bookmark" title="X marks the spotty">X marks the spotty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/stage/gundersons-glory/" rel="bookmark" title="Gunderson’s glory"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/AC-1.26-The-Book-of-Will-180x135.jpg" alt="" title="Gunderson’s glory"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/stage/gundersons-glory/" rel="bookmark" title="Gunderson’s glory">Gunderson’s glory</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_588b90820cb59" id="td_uid_16_588b908212a6d" data-td_block_id="td_uid_15_588b90820cb59" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_588b90820cb59"  id="td_uid_17_588b908212b63" data-td_block_id="td_uid_15_588b90820cb59" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_15_588b90820cb59"  id="td_uid_18_588b908212c88" data-td_block_id="td_uid_15_588b90820cb59" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_15_588b90820cb59"  id="td_uid_19_588b908212da3" data-td_block_id="td_uid_15_588b90820cb59" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_15_588b90820cb59"  id="td_uid_20_588b908212e97" data-td_block_id="td_uid_15_588b90820cb59" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_15_588b90820cb59"  id="td_uid_21_588b908212fb7" data-td_block_id="td_uid_15_588b90820cb59" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_588b90820cb59" data-td_block_id="td_uid_15_588b90820cb59"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_588b90820cb59" data-td_block_id="td_uid_15_588b90820cb59"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_588b908215642 = new tdBlock();
block_td_uid_22_588b908215642.id = "td_uid_22_588b908215642";
block_td_uid_22_588b908215642.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1084507316 td_uid_22_588b908215642_rand"}';
block_td_uid_22_588b908215642.td_column_number = "3";
block_td_uid_22_588b908215642.block_type = "td_block_mega_menu";
block_td_uid_22_588b908215642.post_count = "5";
block_td_uid_22_588b908215642.found_posts = "1002";
block_td_uid_22_588b908215642.header_color = "";
block_td_uid_22_588b908215642.ajax_pagination_infinite_stop = "";
block_td_uid_22_588b908215642.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_22_588b908215642);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1084507316 td_uid_22_588b908215642_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_22_588b908215642 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/carpe-pancakes/" rel="bookmark" title="Carpe Pancakes"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Walnut-Cafe-breakfast_2-180x135.jpg" alt="" title="Carpe Pancakes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/carpe-pancakes/" rel="bookmark" title="Carpe Pancakes">Carpe Pancakes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-left-hand-brewing-company/" rel="bookmark" title="Tour de brew: Left Hand Brewing Company"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/6L8A3622-180x135.jpg" alt="" title="Tour de brew: Left Hand Brewing Company"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-left-hand-brewing-company/" rel="bookmark" title="Tour de brew: Left Hand Brewing Company">Tour de brew: Left Hand Brewing Company</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/eating-pizza-with-a-fork/" rel="bookmark" title="Eating pizza with a fork"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Deep-Dish_1-26-180x135.jpg" alt="" title="Eating pizza with a fork"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/eating-pizza-with-a-fork/" rel="bookmark" title="Eating pizza with a fork">Eating pizza with a fork</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/the-citrus-variations/" rel="bookmark" title="The citrus variations"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/wikimedia.org_-180x135.jpg" alt="" title="The citrus variations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/the-citrus-variations/" rel="bookmark" title="The citrus variations">The citrus variations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-4-noses-brewing/" rel="bookmark" title="Tour de brew: 4 Noses Brewing"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/drink-180x135.jpg" alt="" title="Tour de brew: 4 Noses Brewing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-4-noses-brewing/" rel="bookmark" title="Tour de brew: 4 Noses Brewing">Tour de brew: 4 Noses Brewing</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_588b908215642" id="td_uid_23_588b908218d90" data-td_block_id="td_uid_22_588b908215642" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_22_588b908215642"  id="td_uid_24_588b908218e9e" data-td_block_id="td_uid_22_588b908215642" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_22_588b908215642"  id="td_uid_25_588b908218fbb" data-td_block_id="td_uid_22_588b908215642" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_22_588b908215642"  id="td_uid_26_588b9082190d3" data-td_block_id="td_uid_22_588b908215642" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_22_588b908215642"  id="td_uid_27_588b9082191d8" data-td_block_id="td_uid_22_588b908215642" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_22_588b908215642"  id="td_uid_28_588b908219308" data-td_block_id="td_uid_22_588b908215642" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_588b908215642" data-td_block_id="td_uid_22_588b908215642"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_588b908215642" data-td_block_id="td_uid_22_588b908215642"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_588b90821ba6f = new tdBlock();
block_td_uid_29_588b90821ba6f.id = "td_uid_29_588b90821ba6f";
block_td_uid_29_588b90821ba6f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1948786694 td_uid_29_588b90821ba6f_rand"}';
block_td_uid_29_588b90821ba6f.td_column_number = "3";
block_td_uid_29_588b90821ba6f.block_type = "td_block_mega_menu";
block_td_uid_29_588b90821ba6f.post_count = "5";
block_td_uid_29_588b90821ba6f.found_posts = "1162";
block_td_uid_29_588b90821ba6f.header_color = "";
block_td_uid_29_588b90821ba6f.ajax_pagination_infinite_stop = "";
block_td_uid_29_588b90821ba6f.max_num_pages = "233";
tdBlocksArray.push(block_td_uid_29_588b90821ba6f);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1948786694 td_uid_29_588b90821ba6f_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_29_588b90821ba6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/a-last-ditch-effort/" rel="bookmark" title="A last ditch effort"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/WBTL-1.29-180x135.jpg" alt="" title="A last ditch effort"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/a-last-ditch-effort/" rel="bookmark" title="A last ditch effort">A last ditch effort</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/this-could-be-huge-then-again/" rel="bookmark" title="This could be huge! Then again…"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/CANNABIS-180x135.jpg" alt="" title="This could be huge! Then again…"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/this-could-be-huge-then-again/" rel="bookmark" title="This could be huge! Then again…">This could be huge! Then again…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-43/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-43/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/savage-love/put-it-in-your-spank-bank-but-dont-talk-about-it/" rel="bookmark" title="Put it in your spank bank, but don’t talk about it"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" alt="" title="Put it in your spank bank, but don’t talk about it"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/savage-love/put-it-in-your-spank-bank-but-dont-talk-about-it/" rel="bookmark" title="Put it in your spank bank, but don’t talk about it">Put it in your spank bank, but don’t talk about it</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-12617/" rel="bookmark" title="Astrology: 1/26/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" alt="" title="Astrology: 1/26/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-12617/" rel="bookmark" title="Astrology: 1/26/17">Astrology: 1/26/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_588b90821ba6f" id="td_uid_30_588b90821f3c6" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_29_588b90821ba6f"  id="td_uid_31_588b90821f4d6" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_29_588b90821ba6f"  id="td_uid_32_588b90821f5fa" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_29_588b90821ba6f"  id="td_uid_33_588b90821f70f" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_29_588b90821ba6f"  id="td_uid_34_588b90821f814" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_29_588b90821ba6f"  id="td_uid_35_588b90821f936" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_29_588b90821ba6f"  id="td_uid_36_588b90821fa3f" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_29_588b90821ba6f"  id="td_uid_37_588b90821fb34" data-td_block_id="td_uid_29_588b90821ba6f" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_588b90821ba6f" data-td_block_id="td_uid_29_588b90821ba6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_588b90821ba6f" data-td_block_id="td_uid_29_588b90821ba6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_38_588b9082223ea = new tdBlock();
block_td_uid_38_588b9082223ea.id = "td_uid_38_588b9082223ea";
block_td_uid_38_588b9082223ea.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_85082355 td_uid_38_588b9082223ea_rand"}';
block_td_uid_38_588b9082223ea.td_column_number = "3";
block_td_uid_38_588b9082223ea.block_type = "td_block_mega_menu";
block_td_uid_38_588b9082223ea.post_count = "5";
block_td_uid_38_588b9082223ea.found_posts = "492";
block_td_uid_38_588b9082223ea.header_color = "";
block_td_uid_38_588b9082223ea.ajax_pagination_infinite_stop = "";
block_td_uid_38_588b9082223ea.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_38_588b9082223ea);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_85082355 td_uid_38_588b9082223ea_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_38_588b9082223ea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/winter-scene-2016/" rel="bookmark" title="Winter Scene 2016"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Emma_Christy-Ted-Mahon-12-1-180x135.jpg" alt="" title="Winter Scene 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/winter-scene-2016/" rel="bookmark" title="Winter Scene 2016">Winter Scene 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/colorado-ski-areas/" rel="bookmark" title="Colorado ski areas"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/JMA_BywayAndPow_0015-180x135.jpg" alt="" title="Colorado ski areas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/colorado-ski-areas/" rel="bookmark" title="Colorado ski areas">Colorado ski areas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/statewide-festivals-and-events/" rel="bookmark" title="Statewide Festivals and Events"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/art-SW-1-1-180x135.jpg" alt="" title="Statewide Festivals and Events"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/statewide-festivals-and-events/" rel="bookmark" title="Statewide Festivals and Events">Statewide Festivals and Events</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/board-food/" rel="bookmark" title="Board food"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Food_EXPERT-180x135.jpg" alt="" title="Board food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/board-food/" rel="bookmark" title="Board food">Board food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/your-guide-to-hitting-the-local-trails-in-winter/" rel="bookmark" title="Your guide to hitting the local trails in winter"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Winter-Hikes-1-180x135.jpg" alt="" title="Your guide to hitting the local trails in winter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/your-guide-to-hitting-the-local-trails-in-winter/" rel="bookmark" title="Your guide to hitting the local trails in winter">Your guide to hitting the local trails in winter</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_588b9082223ea" id="td_uid_39_588b9082251e2" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_38_588b9082223ea"  id="td_uid_40_588b9082252e1" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_38_588b9082223ea"  id="td_uid_41_588b9082253f9" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_38_588b9082223ea"  id="td_uid_42_588b908225506" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_38_588b9082223ea"  id="td_uid_43_588b908225627" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_38_588b9082223ea"  id="td_uid_44_588b90822572e" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_38_588b9082223ea"  id="td_uid_45_588b908225846" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_38_588b9082223ea"  id="td_uid_46_588b908225954" data-td_block_id="td_uid_38_588b9082223ea" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_588b9082223ea" data-td_block_id="td_uid_38_588b9082223ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_588b9082223ea" data-td_block_id="td_uid_38_588b9082223ea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-64588" class="post-64588 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music tag-cover2 tag-jan-26-2017-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/entertainment/music/">Music</a></li></ul>
            <header>
                <h1 class="entry-title">Starting over in Nashville</h1>

                                    <p class="td-post-sub-title">Dan Layus leaves behind the smooth veneer of indie pop-rock to embrace the well-worn edges of country
</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.boulderweekly.com/author/caitlinrockett/">Caitlin Rockett</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T17:41:39+00:00" >January 26, 2017</time></div>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough.jpg" data-caption=""><img width="640" height="1021" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough-640x1021.jpg" alt="" title="Buzz_Justin Clough"/></a><span class="media-credit">Justin Clough</span></div>
        <p class="p1">Sometimes you’ve just gotta get over yourself, occasionally at the suggestion of your manager. That’s what happened to Dan Layus as he was working on material for his first solo album.</p>
<p class="p3">Well, maybe it was more a suggestion to get <i>outside</i> of himself.</p>
<p class="p3">“I’m very close with my manager; he’s a long-time friend. Usually he’s one of the first people to hear my songs,” Layus says. “I was sending him songs, and they were continually carrying the same theme, which generally had to do with me and my life and my own experience and my own outlook on things. I remember at one point he was like, ‘Dan, I love you, but can you please write about somebody other than yourself?’”</p>
<p class="p3">Layus knew it wasn’t a comment on self-absorption, but an invitation to explore; at the heart of the suggestion, it was a compliment about Layus’ capability as a songwriter.</p>
<p class="p3">“I started to make a more concerted effort to do that, and I found it liberating in a lot of ways because when you’re writing about yourself, I find that you stay away from certain subjects, certain verbiage, as not to bring unwanted attention to things; anxieties, fears, whatever it is,” he says. “That was a really important thing to realize as a songwriter. It allowed me to explore different points of view and different experiences, either from fictional characters in my mind or things that I was witnessing around me.”</p>
<p class="p3">And from this new perspective came <i>Dangerous Things</i>, Layus’ first solo album after spending more than a decade as the frontman for piano-based rock band Augustana.</p>
<p class="p3"><span class="s1">With <i>Dangerous Things</i>, Layus dives headfirst into the rootsy elements that existed in Augustana, but he trades the smooth sheen of indie pop-rock narratives for the well-worn edges of country storytelling, creating a guitar-forward album that rolls along like the Appalachian hills.</span></p>
<p class="p3">For Layus, this shift was a long time coming, having always been drawn to the rockier sounds of alt-country heroes like Gram Parsons, Gary Stewart and Dwight Yoakam.</p>
<p class="p3">“They’ve always been in the no-man’s land, in the under appreciated realm, and I tend to gravitate toward those types of artists and always have. Specifically in that genre, that has always been one of the main drivers in my own creative experience,” he says.</p>
<p class="p3">About four years ago, Layus left Los Angeles for its eastern sister, Nashville. The move was as much about tapping into a new musical landscape as it was about giving his children a more family-friendly environment to call home. The move calls to mind the chorus of Augustana’s biggest hit, “Boston,” written a decade before.</p>
<p class="p3"><i>She said I think I’ll go to Boston/ I think I’ll start a new life/ I think I’ll start it over, where no one knows my name/ I’ll get out of California, I’m tired of the weather &#8230; I think I need a new town, to leave this all behind/ I think I need a sunrise, I’m tired of the sunset</i></p>
<p class="p3">Right in the heart of Music City USA, Layus found himself out of California, starting a new life, and deeply in love with the lonesome (and sometimes rollicking) sounds of country’s greatest legends.</p>
<p class="p3">“Tammy Wynette, George Jones, Don Gibson, Ray Charles’ country record, Loretta Lynn&#8230; Hank Williams has always been one of my favorite artists of all time,” he says. “I fell deeper into it and it felt like home to me — it felt like a songwriting home to me.”</p>
<p class="p3">Layus shed the Augustana band name in the late summer of 2016, about three years after his move to Nashville, and begin, as he says, “to direct my own film, in essence.”</p>
<p class="p3">“I could visualize from beginning to end how I wanted [the solo album] to look and feel and sound. That’s the first time I’ve been able to do that. I don’t regret not being in total control in the past, but because of various factors — a band, producers, a major label — those are all factors that play into what comes out of a record, but I could own them all the way [on the solo album]. I feel proud of every choices I made on [<i>Dangerous Things</i>].”</p>
<p class="p3">Despite the move to Nashville, Layus never intended to make a country record, but the work just “started to spill out.”</p>
<p class="p3">“It happened, so I just went with it because that felt like the responsible thing to do,” he says. “I felt responsible, as a creative type, to follow my instinct. Whether it works on a scale beyond yourself in some kind of career way, that’s not really the first goal. I can always go to sleep at night knowing I was true to myself.”</p>
<p class="p3">And, true to his promise to his manager, he got outside of his head to write tracks like “Driveway,” which details the slow, painful end of a marriage.</p>
<p class="p3">Layus was a child of multiple divorces, and so while “Driveway” reflects on the dissolution of a neighbor’s marriage, Layus brings his experience and emotions to the table.</p>
<p class="p3">“A lot of times we are a product of our surroundings and our upbringing. My daughter, our daughter’s friends, most of their parents are divorced or getting divorced,” Layus says. “She’s in middle school. It’s a time when kids start to grapple with reality and realize [their parents aren’t] superheros. We’re hitting that age where we do have faults and they are easier to see. I don’t know if this song is helpful or hurtful, but it is truthful. In my opinion, putting forward the truth in the end will be more helpful to people. It helps you feel like you’re not alone out there.”</p>
<p class="p3">The video for “Driveway” features Layus’ wife and kids, an intentional choice that places a song about losing a marriage against images of the loving moments that are lost.</p>
<p class="p3"><i>Dangerous Things</i> isn’t without personal introspection. The title track — kicked off with some classic Johnny Hiland-esque bending — pits Layus’ tendency to go to extremes against his desire to find moderation.</p>
<p class="p3">“That’s something I think a lot of creative types, and really the general human experience, aligns with,” he says. “I don’t think I’m alone on that. I think we’re all fighting to find that middle ground at times.”</p>
<p class="p3">With <i>Dangerous Things</i>, it would seem Layus has found his middle ground, staying in the music biz without giving in to the pressures of the biz. He’s made a new home for his family and pushed himself to write from new perspectives.</p>
<p class="p3">He’s already written about half the material he needs for a new record.</p>
<p class="p3"><span class="s1">“Lyrically I’m pushing myself even harder to find new territory,” he says. “I guess to go beyond that, I see [artists like] Elvis Costello, David Bowie and Emmy Lou Harris as very influential, not only musically but in their career choices. Costello could put together a country record and come back with a pure early Elvis Costello-style punk record. That’s where I wanna go, and the way you have to do that just has to happen naturally or else people spot it and they’ll smell it and they’ll know it’s insincere As long as I’m writing what I’m writing, I think I’ll always be OK.” </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/cover2/">cover2</a></li><li><a href="http://www.boulderweekly.com/tag/jan-26-2017-issue/">Jan 26 2017 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Starting+over+in+Nashville&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" data-text="Starting over in Nashville" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/entertainment/music/the-fall/">The fall</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/features/a-last-ditch-effort/">A last ditch effort</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/caitlinrockett/">Caitlin Rockett</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Caitlin Rockett"></span><meta itemprop="datePublished" content="2017-01-26T17:41:39+00:00"><meta itemprop="dateModified" content="2017-01-26T17:41:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Starting over in Nashville"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="1021"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_47_588b90822d737 = new tdBlock();
block_td_uid_47_588b90822d737.id = "td_uid_47_588b90822d737";
block_td_uid_47_588b90822d737.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_969064204 td_uid_47_588b90822d737_rand","td_column_number":3,"live_filter_cur_post_id":64588,"live_filter_cur_post_author":"1586"}';
block_td_uid_47_588b90822d737.td_column_number = "3";
block_td_uid_47_588b90822d737.block_type = "td_block_related_posts";
block_td_uid_47_588b90822d737.post_count = "3";
block_td_uid_47_588b90822d737.found_posts = "2073";
block_td_uid_47_588b90822d737.header_color = "";
block_td_uid_47_588b90822d737.ajax_pagination_infinite_stop = "";
block_td_uid_47_588b90822d737.max_num_pages = "691";
tdBlocksArray.push(block_td_uid_47_588b90822d737);
</script><div class="td_block_wrap td_block_related_posts td_block_id_969064204 td_uid_47_588b90822d737_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_48_588b908230e16" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_47_588b90822d737" href="#">RELATED ARTICLES</a><a id="td_uid_49_588b908230e63" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_47_588b90822d737" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_47_588b90822d737 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/the-fall/" rel="bookmark" title="The fall"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Overtones-JayBlakesburg-0204-Edit-hires2-238x178.jpg" alt="" title="The fall"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/the-fall/" rel="bookmark" title="The fall">The fall</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T17:39:03+00:00" >January 26, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/the-occasionally-menacing-sometimes-uplifting-often-minimalistic-but-never-pretentious-rock-of-mogwai/" rel="bookmark" title="The occasionally menacing, sometimes uplifting, often minimalistic but never pretentious rock of Mogwai"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Overtones-2_Credit-Steve-Gullick-238x178.jpg" alt="" title="The occasionally menacing, sometimes uplifting, often minimalistic but never pretentious rock of Mogwai"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/the-occasionally-menacing-sometimes-uplifting-often-minimalistic-but-never-pretentious-rock-of-mogwai/" rel="bookmark" title="The occasionally menacing, sometimes uplifting, often minimalistic but never pretentious rock of Mogwai">The occasionally menacing, sometimes uplifting, often minimalistic but never pretentious rock of Mogwai</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T16:23:10+00:00" >January 19, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/at-the-opposite-end-of-the-spectrum/" rel="bookmark" title="At the opposite end of the spectrum"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/AC-1-photo-1-238x178.jpg" alt="" title="At the opposite end of the spectrum"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/at-the-opposite-end-of-the-spectrum/" rel="bookmark" title="At the opposite end of the spectrum">At the opposite end of the spectrum</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T16:01:18+00:00" >January 19, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_588b90822d737" data-td_block_id="td_uid_47_588b90822d737"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_588b90822d737" data-td_block_id="td_uid_47_588b90822d737"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Share this story</span></div>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Starting+over+in+Nashville&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F&title=Starting+over+in+Nashville&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F&description=Starting+over+in+Nashville&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='http://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Starting%20over%20in%20Nashville&body=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fstarting-over-in-nashville%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-1 -->
<div id='div-gpt-ad-1453562783686-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-10'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Deals</span></div>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2016/01/BOBD-Logo.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_9 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-2 -->
<div id='div-gpt-ad-1453562783686-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-11'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Our latest issue</span></div>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>

<p><a href="https://issuu.com/boulderweekly/docs/1.26.17_boulder_weekly?utm_source=conversion_success&utm_campaign=Transactional&utm_medium=email"><img src="/wp-content/uploads/2017/01/boulder-weekly-cover-012617.jpg" /></a></p>

<p><A href="https://www.issuu.com/boulderweekly">Past issue archives</a></p></div>
		</aside><script>var block_td_uid_50_588b908235400 = new tdBlock();
block_td_uid_50_588b908235400.id = "td_uid_50_588b908235400";
block_td_uid_50_588b908235400.atts = '{"custom_title":"From our latest issue","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"Jan 26 2017 issue","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","post_ids":"","td_ajax_preloading":"","class":"td_block_widget td_block_id_3982790 td_uid_50_588b908235400_rand"}';
block_td_uid_50_588b908235400.td_column_number = "1";
block_td_uid_50_588b908235400.block_type = "td_block_8";
block_td_uid_50_588b908235400.post_count = "5";
block_td_uid_50_588b908235400.found_posts = "19";
block_td_uid_50_588b908235400.header_color = "#";
block_td_uid_50_588b908235400.ajax_pagination_infinite_stop = "";
block_td_uid_50_588b908235400.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_50_588b908235400);
</script><div class="td_block_wrap td_block_8 td_block_widget td_block_id_3982790 td_uid_50_588b908235400_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_50_588b908235400 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" rel="bookmark" title="Starting over in Nashville"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Buzz_Justin-Clough-100x75.jpg" alt="" title="Starting over in Nashville"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/starting-over-in-nashville/" rel="bookmark" title="Starting over in Nashville">Starting over in Nashville</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T17:41:39+00:00" >January 26, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/the-fall/" rel="bookmark" title="The fall"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Overtones-JayBlakesburg-0204-Edit-hires2-100x75.jpg" alt="" title="The fall"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/the-fall/" rel="bookmark" title="The fall">The fall</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T17:39:03+00:00" >January 26, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-third-pillar/" rel="bookmark" title="The third pillar"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Boulderganic-1-26-Laura-Krantz-100x75.jpg" alt="" title="The third pillar"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-third-pillar/" rel="bookmark" title="The third pillar">The third pillar</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T17:38:40+00:00" >January 26, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/carpe-pancakes/" rel="bookmark" title="Carpe Pancakes"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Walnut-Cafe-breakfast_2-100x75.jpg" alt="" title="Carpe Pancakes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/carpe-pancakes/" rel="bookmark" title="Carpe Pancakes">Carpe Pancakes</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T17:34:34+00:00" >January 26, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/boulder-weeklys-23rd-anniversary/" rel="bookmark" title="Boulder Weekly&#8217;s 23rd anniversary"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Web-cover1.26.17-100x75.jpg" alt="" title="Boulder Weekly&#8217;s 23rd anniversary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/boulder-weeklys-23rd-anniversary/" rel="bookmark" title="Boulder Weekly&#8217;s 23rd anniversary">Boulder Weekly&#8217;s 23rd anniversary</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T17:30:42+00:00" >January 26, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_588b908235400" data-td_block_id="td_uid_50_588b908235400"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_50_588b908235400" data-td_block_id="td_uid_50_588b908235400"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-3 -->
<div id='div-gpt-ad-1453562783686-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-12'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11 "><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><script>var block_td_uid_51_588b908238951 = new tdBlock();
block_td_uid_51_588b908238951.id = "td_uid_51_588b908238951";
block_td_uid_51_588b908238951.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_781649449 td_uid_51_588b908238951_rand"}';
block_td_uid_51_588b908238951.td_column_number = "3";
block_td_uid_51_588b908238951.block_type = "td_block_16";
block_td_uid_51_588b908238951.post_count = "5";
block_td_uid_51_588b908238951.found_posts = "7";
block_td_uid_51_588b908238951.header_color = "#";
block_td_uid_51_588b908238951.ajax_pagination_infinite_stop = "";
block_td_uid_51_588b908238951.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_51_588b908238951);
</script><div class="td_block_wrap td_block_16 td_block_widget td_block_id_781649449 td_uid_51_588b908238951_rand td_with_ajax_pagination td-pb-border-top"><div id=td_uid_51_588b908238951 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-9-300x194.jpg" alt="" title="Dispatches from Standing Rock"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock">Dispatches from Standing Rock</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/10/10.27.16-web-cover-art-300x194.jpg" alt="" title="The new harvest of rage"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage">The new harvest of rage</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/07/Web-cover-7.28.16-300x194.jpg" alt="" title="Behind closed doors"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors">Behind closed doors</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/02/Web-cover-2.18.16-300x194.jpg" alt="" title="Opposite of America"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America">Opposite of America</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2015/09/cover-cropped-300x194.jpg" alt="" title="Behind the curtain"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain">Behind the curtain</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_588b908238951" data-td_block_id="td_uid_51_588b908238951"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_588b908238951" data-td_block_id="td_uid_51_588b908238951"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2017                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 588b90823ee6a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript"> jQuery( document ).ready(function() {

 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();

/*Filter Tags*/
jQuery("ul.td-tags li:has(a:contains('cover1'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover2'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover3'))").hide();
});

/* Swap bg color for text color on custom-colorized categories */
jQuery('.td-post-header .td-category a[style*="background-color"]').each(function(i,el){
   el.style.color = el.style.backgroundColor;
   el.style.backgroundColor = 'transparent';
});

/* TypeKit Load */
(function(d) {
    var config = {
      kitId: 'lav2ztv',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"64588 http:\/\/www.boulderweekly.com\/?p=64588","disqusShortname":"boulderweekly","disqusTitle":"Starting over in Nashville","disqusUrl":"http:\/\/www.boulderweekly.com\/entertainment\/music\/starting-over-in-nashville\/","options":{"manualSync":false},"postId":"64588"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[64588]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>