<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>&#039;The Sopranos,&#039; &#039;Seinfeld&#039; ranked best-written shows in history - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2013/06/7499.jpg" /><meta name="author" content="none">
<link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;The Sopranos,&#039; &#039;Seinfeld&#039; ranked best-written shows in history - Boulder Weekly" />
<meta property="og:description" content="The current state of television, both drama and comedy series, has inspired some to call this a period of renaissance for television writing. The Walking Dead, Mad Men, Game of Thrones and others earn accolades for the quality of their writing..." />
<meta property="og:url" content="http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2013-06-03T00:00:00+00:00" />
<meta property="article:modified_time" content="2016-01-08T19:35:06+00:00" />
<meta property="og:updated_time" content="2016-01-08T19:35:06+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2013/06/7499.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The current state of television, both drama and comedy series, has inspired some to call this a period of renaissance for television writing. The Walking Dead, Mad Men, Game of Thrones and others earn accolades for the quality of their writing..."/>
<meta name="twitter:title" content="&#039;The Sopranos,&#039; &#039;Seinfeld&#039; ranked best-written shows in history - Boulder Weekly"/>
<meta name="twitter:site" content="@boulderweekly"/>
<meta name="twitter:domain" content="Boulder Weekly"/>
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2013/06/7499.jpg"/>
<meta name="twitter:creator" content="@boulderweekly"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; &#8216;The Sopranos,&#8217; &#8216;Seinfeld&#8217; ranked best-written shows in history Comments Feed" href="http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=11224' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '8ad81f993c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.boulderweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-11224 single-format-standard the-sopranos-seinfeld-ranked-bestwritten-shows-in-history wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id='div-gpt-ad-1453562783686-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id='div-gpt-ad-1453562783686-9' style='height:150px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
            
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://www.boulderweekly.com/">
			<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_585ceb6a16b36 = new tdBlock();
block_td_uid_1_585ceb6a16b36.id = "td_uid_1_585ceb6a16b36";
block_td_uid_1_585ceb6a16b36.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2550251814 td_uid_1_585ceb6a16b36_rand"}';
block_td_uid_1_585ceb6a16b36.td_column_number = "3";
block_td_uid_1_585ceb6a16b36.block_type = "td_block_mega_menu";
block_td_uid_1_585ceb6a16b36.post_count = "5";
block_td_uid_1_585ceb6a16b36.found_posts = "4168";
block_td_uid_1_585ceb6a16b36.header_color = "";
block_td_uid_1_585ceb6a16b36.ajax_pagination_infinite_stop = "";
block_td_uid_1_585ceb6a16b36.max_num_pages = "834";
tdBlocksArray.push(block_td_uid_1_585ceb6a16b36);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2550251814 td_uid_1_585ceb6a16b36_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_585ceb6a16b36 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/a-win-win-for-everybody/" rel="bookmark" title="A win-win for everybody"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/News_-Main-Image-180x135.jpg" alt="" title="A win-win for everybody"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/a-win-win-for-everybody/" rel="bookmark" title="A win-win for everybody">A win-win for everybody</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/marcos-dream/" rel="bookmark" title="Marco&#8217;s dream"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/News_3-180x135.jpg" alt="" title="Marco&#8217;s dream"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/marcos-dream/" rel="bookmark" title="Marco&#8217;s dream">Marco&#8217;s dream</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/top-10-censored-stories-of-2015-16/" rel="bookmark" title="Top 10 censored stories of 2015-16"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/web-cover-art-12.15.16-180x135.jpg" alt="" title="Top 10 censored stories of 2015-16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/top-10-censored-stories-of-2015-16/" rel="bookmark" title="Top 10 censored stories of 2015-16">Top 10 censored stories of 2015-16</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/broomfield-votes-to-adopt-five-month-moratorium-on-oil-and-gas-operations/" rel="bookmark" title="Broomfield votes to adopt five-month moratorium on oil and gas operations"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/05/frederick-5316-3-180x135.jpg" alt="" title="Broomfield votes to adopt five-month moratorium on oil and gas operations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/broomfield-votes-to-adopt-five-month-moratorium-on-oil-and-gas-operations/" rel="bookmark" title="Broomfield votes to adopt five-month moratorium on oil and gas operations">Broomfield votes to adopt five-month moratorium on oil and gas operations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-other-dapl-protest/" rel="bookmark" title="The other DAPL protest"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/News_Iowa_1-180x135.jpg" alt="" title="The other DAPL protest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-other-dapl-protest/" rel="bookmark" title="The other DAPL protest">The other DAPL protest</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_585ceb6a16b36" data-td_block_id="td_uid_1_585ceb6a16b36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_585ceb6a16b36" data-td_block_id="td_uid_1_585ceb6a16b36"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_585ceb6a1dc4d = new tdBlock();
block_td_uid_2_585ceb6a1dc4d.id = "td_uid_2_585ceb6a1dc4d";
block_td_uid_2_585ceb6a1dc4d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2307940281 td_uid_2_585ceb6a1dc4d_rand"}';
block_td_uid_2_585ceb6a1dc4d.td_column_number = "3";
block_td_uid_2_585ceb6a1dc4d.block_type = "td_block_mega_menu";
block_td_uid_2_585ceb6a1dc4d.post_count = "5";
block_td_uid_2_585ceb6a1dc4d.found_posts = "1096";
block_td_uid_2_585ceb6a1dc4d.header_color = "";
block_td_uid_2_585ceb6a1dc4d.ajax_pagination_infinite_stop = "";
block_td_uid_2_585ceb6a1dc4d.max_num_pages = "220";
tdBlocksArray.push(block_td_uid_2_585ceb6a1dc4d);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2307940281 td_uid_2_585ceb6a1dc4d_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_585ceb6a1dc4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/a-visit-from-st-vladimir/" rel="bookmark" title="A Visit from St. Vladimir"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Web-cover-art-12.22.16-180x135.jpg" alt="" title="A Visit from St. Vladimir"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/a-visit-from-st-vladimir/" rel="bookmark" title="A Visit from St. Vladimir">A Visit from St. Vladimir</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-122216/" rel="bookmark" title="Letters: 12/22/16"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 12/22/16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-122216/" rel="bookmark" title="Letters: 12/22/16">Letters: 12/22/16</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/tis-the-season-to-defeat-pipelines/" rel="bookmark" title="’Tis the Season to defeat pipelines"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-2--180x135.jpg" alt="" title="’Tis the Season to defeat pipelines"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/tis-the-season-to-defeat-pipelines/" rel="bookmark" title="’Tis the Season to defeat pipelines">’Tis the Season to defeat pipelines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/danish-plan/boulders-latest-green-dreams/" rel="bookmark" title="Boulder’s latest green dreams"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2015/12/Danish-picWIN_20151013_221520-180x135.jpg" alt="" title="Boulder’s latest green dreams"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/danish-plan/boulders-latest-green-dreams/" rel="bookmark" title="Boulder’s latest green dreams">Boulder’s latest green dreams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/guess-whos-joined-trumps-barking-carnival-act/" rel="bookmark" title="Guess who’s joined Trump’s ‘barking carnival act?’"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" alt="" title="Guess who’s joined Trump’s ‘barking carnival act?’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/guess-whos-joined-trumps-barking-carnival-act/" rel="bookmark" title="Guess who’s joined Trump’s ‘barking carnival act?’">Guess who’s joined Trump’s ‘barking carnival act?’</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d" id="td_uid_3_585ceb6a211d8" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d"  id="td_uid_4_585ceb6a212c1" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d"  id="td_uid_5_585ceb6a213d0" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d"  id="td_uid_6_585ceb6a214e0" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d"  id="td_uid_7_585ceb6a215cf" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d"  id="td_uid_8_585ceb6a216d7" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d"  id="td_uid_9_585ceb6a217b8" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_2_585ceb6a1dc4d"  id="td_uid_10_585ceb6a218a1" data-td_block_id="td_uid_2_585ceb6a1dc4d" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585ceb6a1dc4d" data-td_block_id="td_uid_2_585ceb6a1dc4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_585ceb6a1dc4d" data-td_block_id="td_uid_2_585ceb6a1dc4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_585ceb6a23dc0 = new tdBlock();
block_td_uid_11_585ceb6a23dc0.id = "td_uid_11_585ceb6a23dc0";
block_td_uid_11_585ceb6a23dc0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1107408392 td_uid_11_585ceb6a23dc0_rand"}';
block_td_uid_11_585ceb6a23dc0.td_column_number = "3";
block_td_uid_11_585ceb6a23dc0.block_type = "td_block_mega_menu";
block_td_uid_11_585ceb6a23dc0.post_count = "5";
block_td_uid_11_585ceb6a23dc0.found_posts = "508";
block_td_uid_11_585ceb6a23dc0.header_color = "";
block_td_uid_11_585ceb6a23dc0.ajax_pagination_infinite_stop = "";
block_td_uid_11_585ceb6a23dc0.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_11_585ceb6a23dc0);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1107408392 td_uid_11_585ceb6a23dc0_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_585ceb6a23dc0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-union-of-science-and-art/" rel="bookmark" title="The union of science and art"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/BG_12.22-Warm-Memorial-1-180x135.jpg" alt="" title="The union of science and art"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-union-of-science-and-art/" rel="bookmark" title="The union of science and art">The union of science and art</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/how-hot-could-it-get/" rel="bookmark" title="How hot could it get?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/BG_12.15_Christi-Turner-180x135.jpg" alt="" title="How hot could it get?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/how-hot-could-it-get/" rel="bookmark" title="How hot could it get?">How hot could it get?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/healthy-snacks-steal-the-spotlight-as-obesity-rates-continue-to-climb/" rel="bookmark" title="Healthy snacks steal the spotlight as obesity rates continue to climb"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Bganic_Mike-Milakovic-180x135.jpg" alt="" title="Healthy snacks steal the spotlight as obesity rates continue to climb"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/healthy-snacks-steal-the-spotlight-as-obesity-rates-continue-to-climb/" rel="bookmark" title="Healthy snacks steal the spotlight as obesity rates continue to climb">Healthy snacks steal the spotlight as obesity rates continue to climb</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/conservation-for-all-even-renters/" rel="bookmark" title="Conservation for All, even renters"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/BOulderganic_c4all_2-180x135.jpg" alt="" title="Conservation for All, even renters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/conservation-for-all-even-renters/" rel="bookmark" title="Conservation for All, even renters">Conservation for All, even renters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-biggest-case-on-the-planet/" rel="bookmark" title="‘The biggest case on the planet’"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Boulderganic_NEW-180x135.jpg" alt="" title="‘The biggest case on the planet’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-biggest-case-on-the-planet/" rel="bookmark" title="‘The biggest case on the planet’">‘The biggest case on the planet’</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_585ceb6a23dc0" id="td_uid_12_585ceb6a269b0" data-td_block_id="td_uid_11_585ceb6a23dc0" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_11_585ceb6a23dc0"  id="td_uid_13_585ceb6a26a99" data-td_block_id="td_uid_11_585ceb6a23dc0" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_585ceb6a23dc0" data-td_block_id="td_uid_11_585ceb6a23dc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_585ceb6a23dc0" data-td_block_id="td_uid_11_585ceb6a23dc0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_585ceb6a28e00 = new tdBlock();
block_td_uid_14_585ceb6a28e00.id = "td_uid_14_585ceb6a28e00";
block_td_uid_14_585ceb6a28e00.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_3859702684 td_uid_14_585ceb6a28e00_rand"}';
block_td_uid_14_585ceb6a28e00.td_column_number = "3";
block_td_uid_14_585ceb6a28e00.block_type = "td_block_mega_menu";
block_td_uid_14_585ceb6a28e00.post_count = "5";
block_td_uid_14_585ceb6a28e00.found_posts = "660";
block_td_uid_14_585ceb6a28e00.header_color = "";
block_td_uid_14_585ceb6a28e00.ajax_pagination_infinite_stop = "";
block_td_uid_14_585ceb6a28e00.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_14_585ceb6a28e00);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3859702684 td_uid_14_585ceb6a28e00_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_585ceb6a28e00 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/all-in-for-the-long-ride/" rel="bookmark" title="All in for the long ride"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Adv_12-22-Nedtowinterpark072007-180x135.jpg" alt="" title="All in for the long ride"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/all-in-for-the-long-ride/" rel="bookmark" title="All in for the long ride">All in for the long ride</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/nothing-will-slow-her-down/" rel="bookmark" title="Nothing will slow her down"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Amanda-Bammann-180x135.jpg" alt="" title="Nothing will slow her down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/nothing-will-slow-her-down/" rel="bookmark" title="Nothing will slow her down">Nothing will slow her down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/100-mph-moments/" rel="bookmark" title="100-mph moments"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Adv_20160214-Toye_Sunrise-180x135.jpg" alt="" title="100-mph moments"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/100-mph-moments/" rel="bookmark" title="100-mph moments">100-mph moments</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/pedaling-to-standing-rock/" rel="bookmark" title="Pedaling to Standing Rock"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Adv_Scott-Mackenzie-Low-180x135.jpeg" alt="" title="Pedaling to Standing Rock"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/pedaling-to-standing-rock/" rel="bookmark" title="Pedaling to Standing Rock">Pedaling to Standing Rock</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/becoming-a-ninja/" rel="bookmark" title="Becoming a ninja"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Adv_CU-SHOT-5-180x135.jpg" alt="" title="Becoming a ninja"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/becoming-a-ninja/" rel="bookmark" title="Becoming a ninja">Becoming a ninja</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_585ceb6a28e00" data-td_block_id="td_uid_14_585ceb6a28e00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_585ceb6a28e00" data-td_block_id="td_uid_14_585ceb6a28e00"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_585ceb6a2d99b = new tdBlock();
block_td_uid_15_585ceb6a2d99b.id = "td_uid_15_585ceb6a2d99b";
block_td_uid_15_585ceb6a2d99b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_4215743235 td_uid_15_585ceb6a2d99b_rand"}';
block_td_uid_15_585ceb6a2d99b.td_column_number = "3";
block_td_uid_15_585ceb6a2d99b.block_type = "td_block_mega_menu";
block_td_uid_15_585ceb6a2d99b.post_count = "5";
block_td_uid_15_585ceb6a2d99b.found_posts = "4103";
block_td_uid_15_585ceb6a2d99b.header_color = "";
block_td_uid_15_585ceb6a2d99b.ajax_pagination_infinite_stop = "";
block_td_uid_15_585ceb6a2d99b.max_num_pages = "821";
tdBlocksArray.push(block_td_uid_15_585ceb6a2d99b);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_4215743235 td_uid_15_585ceb6a2d99b_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_15_585ceb6a2d99b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/yonder-will-fix-2017-for-us/" rel="bookmark" title="Yonder Will Fix 2017 for Us"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Overtones-12-22-Photo-Credit-Jay-Blakesberg-180x135.jpg" alt="" title="Yonder Will Fix 2017 for Us"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/yonder-will-fix-2017-for-us/" rel="bookmark" title="Yonder Will Fix 2017 for Us">Yonder Will Fix 2017 for Us</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/from-the-terrestrial-to-the-celestial/" rel="bookmark" title="From the terrestrial to the celestial"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Buzz-andy-mando2.1_1-180x135.jpg" alt="" title="From the terrestrial to the celestial"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/from-the-terrestrial-to-the-celestial/" rel="bookmark" title="From the terrestrial to the celestial">From the terrestrial to the celestial</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/in-a-world-with-no-imagination/" rel="bookmark" title="In a world with no imagination"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/AC-12-22-Carol-Rosegg-180x135.jpg" alt="" title="In a world with no imagination"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/in-a-world-with-no-imagination/" rel="bookmark" title="In a world with no imagination">In a world with no imagination</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/the-gospel-according-to-woman/" rel="bookmark" title="The gospel according to woman"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Film-12-2-courtesy-of-Music-Box-Films.-180x135.jpg" alt="" title="The gospel according to woman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/the-gospel-according-to-woman/" rel="bookmark" title="The gospel according to woman">The gospel according to woman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/vague-ones/" rel="bookmark" title="Vague ones"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Screen-180x135.jpeg" alt="" title="Vague ones"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/vague-ones/" rel="bookmark" title="Vague ones">Vague ones</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_585ceb6a2d99b" id="td_uid_16_585ceb6a335e0" data-td_block_id="td_uid_15_585ceb6a2d99b" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_585ceb6a2d99b"  id="td_uid_17_585ceb6a336cd" data-td_block_id="td_uid_15_585ceb6a2d99b" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_15_585ceb6a2d99b"  id="td_uid_18_585ceb6a33808" data-td_block_id="td_uid_15_585ceb6a2d99b" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_15_585ceb6a2d99b"  id="td_uid_19_585ceb6a3396a" data-td_block_id="td_uid_15_585ceb6a2d99b" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_15_585ceb6a2d99b"  id="td_uid_20_585ceb6a33a61" data-td_block_id="td_uid_15_585ceb6a2d99b" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_15_585ceb6a2d99b"  id="td_uid_21_585ceb6a33b46" data-td_block_id="td_uid_15_585ceb6a2d99b" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_585ceb6a2d99b" data-td_block_id="td_uid_15_585ceb6a2d99b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_585ceb6a2d99b" data-td_block_id="td_uid_15_585ceb6a2d99b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_585ceb6a35ec8 = new tdBlock();
block_td_uid_22_585ceb6a35ec8.id = "td_uid_22_585ceb6a35ec8";
block_td_uid_22_585ceb6a35ec8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1084507316 td_uid_22_585ceb6a35ec8_rand"}';
block_td_uid_22_585ceb6a35ec8.td_column_number = "3";
block_td_uid_22_585ceb6a35ec8.block_type = "td_block_mega_menu";
block_td_uid_22_585ceb6a35ec8.post_count = "5";
block_td_uid_22_585ceb6a35ec8.found_posts = "987";
block_td_uid_22_585ceb6a35ec8.header_color = "";
block_td_uid_22_585ceb6a35ec8.ajax_pagination_infinite_stop = "";
block_td_uid_22_585ceb6a35ec8.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_22_585ceb6a35ec8);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1084507316 td_uid_22_585ceb6a35ec8_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_22_585ceb6a35ec8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/cold-day-hot-soup/" rel="bookmark" title="Cold day, hot soup"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/deep-dish-180x135.jpg" alt="" title="Cold day, hot soup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/cold-day-hot-soup/" rel="bookmark" title="Cold day, hot soup">Cold day, hot soup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/second-helpings/" rel="bookmark" title="Second helpings"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/waynes-180x135.jpg" alt="" title="Second helpings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/second-helpings/" rel="bookmark" title="Second helpings">Second helpings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-oskar-blues-brewery/" rel="bookmark" title="Tour de brew: Oskar Blues Brewery"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Oskar-Blues_Drink-180x135.jpg" alt="" title="Tour de brew: Oskar Blues Brewery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-oskar-blues-brewery/" rel="bookmark" title="Tour de brew: Oskar Blues Brewery">Tour de brew: Oskar Blues Brewery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/my-own-devices/" rel="bookmark" title="My Own Devices"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/nibbles_1-180x135.jpg" alt="" title="My Own Devices"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/my-own-devices/" rel="bookmark" title="My Own Devices">My Own Devices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/deep-dish/gnocchi-to-knock-your-socks-off/" rel="bookmark" title="Gnocchi to knock your socks off"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/cuisine-review-USE-180x135.jpg" alt="" title="Gnocchi to knock your socks off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/deep-dish/gnocchi-to-knock-your-socks-off/" rel="bookmark" title="Gnocchi to knock your socks off">Gnocchi to knock your socks off</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_585ceb6a35ec8" id="td_uid_23_585ceb6a3942e" data-td_block_id="td_uid_22_585ceb6a35ec8" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_22_585ceb6a35ec8"  id="td_uid_24_585ceb6a39569" data-td_block_id="td_uid_22_585ceb6a35ec8" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_22_585ceb6a35ec8"  id="td_uid_25_585ceb6a396b9" data-td_block_id="td_uid_22_585ceb6a35ec8" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_22_585ceb6a35ec8"  id="td_uid_26_585ceb6a39820" data-td_block_id="td_uid_22_585ceb6a35ec8" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_22_585ceb6a35ec8"  id="td_uid_27_585ceb6a3998e" data-td_block_id="td_uid_22_585ceb6a35ec8" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_22_585ceb6a35ec8"  id="td_uid_28_585ceb6a39aad" data-td_block_id="td_uid_22_585ceb6a35ec8" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_585ceb6a35ec8" data-td_block_id="td_uid_22_585ceb6a35ec8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_585ceb6a35ec8" data-td_block_id="td_uid_22_585ceb6a35ec8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_585ceb6a3c0c3 = new tdBlock();
block_td_uid_29_585ceb6a3c0c3.id = "td_uid_29_585ceb6a3c0c3";
block_td_uid_29_585ceb6a3c0c3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1948786694 td_uid_29_585ceb6a3c0c3_rand"}';
block_td_uid_29_585ceb6a3c0c3.td_column_number = "3";
block_td_uid_29_585ceb6a3c0c3.block_type = "td_block_mega_menu";
block_td_uid_29_585ceb6a3c0c3.post_count = "5";
block_td_uid_29_585ceb6a3c0c3.found_posts = "1136";
block_td_uid_29_585ceb6a3c0c3.header_color = "";
block_td_uid_29_585ceb6a3c0c3.ajax_pagination_infinite_stop = "";
block_td_uid_29_585ceb6a3c0c3.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_29_585ceb6a3c0c3);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1948786694 td_uid_29_585ceb6a3c0c3_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_29_585ceb6a3c0c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/the-deas-tangled-web/" rel="bookmark" title="The DEA’s tangled web"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/Cannabis-corner--180x135.jpg" alt="" title="The DEA’s tangled web"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/the-deas-tangled-web/" rel="bookmark" title="The DEA’s tangled web">The DEA’s tangled web</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-38/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-38/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-122216/" rel="bookmark" title="Astrology 12/22/16"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" alt="" title="Astrology 12/22/16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-122216/" rel="bookmark" title="Astrology 12/22/16">Astrology 12/22/16</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/the-penguin-at-the-tip-of-the-iceberg/" rel="bookmark" title="The penguin at the tip of the iceberg"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/WBTL_JungMaven7-Mikael-Kennedy-180x135.jpg" alt="" title="The penguin at the tip of the iceberg"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/the-penguin-at-the-tip-of-the-iceberg/" rel="bookmark" title="The penguin at the tip of the iceberg">The penguin at the tip of the iceberg</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/savage-love/more-feet-understanding-my-attractions-election-blues/" rel="bookmark" title="More feet; Understanding my attractions; Election blues"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" alt="" title="More feet; Understanding my attractions; Election blues"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/savage-love/more-feet-understanding-my-attractions-election-blues/" rel="bookmark" title="More feet; Understanding my attractions; Election blues">More feet; Understanding my attractions; Election blues</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3" id="td_uid_30_585ceb6a3fcf5" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3"  id="td_uid_31_585ceb6a3fdf4" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3"  id="td_uid_32_585ceb6a3ff53" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3"  id="td_uid_33_585ceb6a40064" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3"  id="td_uid_34_585ceb6a40161" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3"  id="td_uid_35_585ceb6a4025f" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3"  id="td_uid_36_585ceb6a40351" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_29_585ceb6a3c0c3"  id="td_uid_37_585ceb6a4044a" data-td_block_id="td_uid_29_585ceb6a3c0c3" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_585ceb6a3c0c3" data-td_block_id="td_uid_29_585ceb6a3c0c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_585ceb6a3c0c3" data-td_block_id="td_uid_29_585ceb6a3c0c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_38_585ceb6a427a2 = new tdBlock();
block_td_uid_38_585ceb6a427a2.id = "td_uid_38_585ceb6a427a2";
block_td_uid_38_585ceb6a427a2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_85082355 td_uid_38_585ceb6a427a2_rand"}';
block_td_uid_38_585ceb6a427a2.td_column_number = "3";
block_td_uid_38_585ceb6a427a2.block_type = "td_block_mega_menu";
block_td_uid_38_585ceb6a427a2.post_count = "5";
block_td_uid_38_585ceb6a427a2.found_posts = "492";
block_td_uid_38_585ceb6a427a2.header_color = "";
block_td_uid_38_585ceb6a427a2.ajax_pagination_infinite_stop = "";
block_td_uid_38_585ceb6a427a2.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_38_585ceb6a427a2);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_85082355 td_uid_38_585ceb6a427a2_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_38_585ceb6a427a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/winter-scene-2016/" rel="bookmark" title="Winter Scene 2016"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Emma_Christy-Ted-Mahon-12-1-180x135.jpg" alt="" title="Winter Scene 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/winter-scene-2016/" rel="bookmark" title="Winter Scene 2016">Winter Scene 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/colorado-ski-areas/" rel="bookmark" title="Colorado ski areas"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/JMA_BywayAndPow_0015-180x135.jpg" alt="" title="Colorado ski areas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/colorado-ski-areas/" rel="bookmark" title="Colorado ski areas">Colorado ski areas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/statewide-festivals-and-events/" rel="bookmark" title="Statewide Festivals and Events"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/art-SW-1-1-180x135.jpg" alt="" title="Statewide Festivals and Events"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/statewide-festivals-and-events/" rel="bookmark" title="Statewide Festivals and Events">Statewide Festivals and Events</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/board-food/" rel="bookmark" title="Board food"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Food_EXPERT-180x135.jpg" alt="" title="Board food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/board-food/" rel="bookmark" title="Board food">Board food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/your-guide-to-hitting-the-local-trails-in-winter/" rel="bookmark" title="Your guide to hitting the local trails in winter"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Winter-Hikes-1-180x135.jpg" alt="" title="Your guide to hitting the local trails in winter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/your-guide-to-hitting-the-local-trails-in-winter/" rel="bookmark" title="Your guide to hitting the local trails in winter">Your guide to hitting the local trails in winter</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_585ceb6a427a2" id="td_uid_39_585ceb6a45589" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_38_585ceb6a427a2"  id="td_uid_40_585ceb6a45676" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_38_585ceb6a427a2"  id="td_uid_41_585ceb6a45779" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_38_585ceb6a427a2"  id="td_uid_42_585ceb6a4589b" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_38_585ceb6a427a2"  id="td_uid_43_585ceb6a45989" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_38_585ceb6a427a2"  id="td_uid_44_585ceb6a45a71" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_38_585ceb6a427a2"  id="td_uid_45_585ceb6a45b65" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_38_585ceb6a427a2"  id="td_uid_46_585ceb6a45c63" data-td_block_id="td_uid_38_585ceb6a427a2" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_585ceb6a427a2" data-td_block_id="td_uid_38_585ceb6a427a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_585ceb6a427a2" data-td_block_id="td_uid_38_585ceb6a427a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-11224" class="post-11224 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/entertainment/">Entertainment</a></li></ul>
            <header>
                <h1 class="entry-title">&#8216;The Sopranos,&#8217; &#8216;Seinfeld&#8217; ranked best-written shows in history</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.boulderweekly.com/author/none/">none</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-06-03T00:00:00+00:00" >June 3, 2013</time></div>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/#comments"><i class="td-icon-comments"></i>51</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.boulderweekly.com/wp-content/uploads/2013/06/7499.jpg" data-caption="James Gandolfini, star of The Sopranos"><img width="640" height="872" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2013/06/7499-640x872.jpg" alt="" title="7499"/></a><span class="media-credit">DFree / Shutterstock.com</span><figcaption class="wp-caption-text">James Gandolfini, star of The Sopranos</figcaption></figure></div>
        <p>The current state of television, both drama and comedy series, has inspired some to call this a period of renaissance for television writing. <em>The Walking Dead</em>, <em>Mad Men</em>, <em>Game of Thrones</em> and others earn accolades for the quality of their writing.</p>
<p>But a recent poll of the writers themselves indicate the best-written shows are in the recent past. The poll ranked HBO drama <em>The Sopranos</em> as the best-written show in history, with sitcom <em>Seinfeld </em>coming in second and other completed shows dominating the list.</p>
<p>The two branches of the Writers Guild of America held an online poll, asking members to vote for the best-written series of all time. The guild is separated into east and west branches, but East Coast shows took the top two spots.</p>
<p>See the story and full list at <a href="insidetv.ew.com/2013/06/03/sopranos-seinfeld-wga/" target="_blank">EW.com</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98The+Sopranos%2C%E2%80%99+%E2%80%98Seinfeld%E2%80%99+ranked+best-written+shows+in+history&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2013/06/7499.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/" data-text="&#8216;The Sopranos,&#8217; &#8216;Seinfeld&#8217; ranked best-written shows in history" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/news/fbi-still-fumbling-its-story-on-tsarnaevs-friends-death/">FBI still fumbling its story on Tsarnaev&#8217;s friend&#8217;s death</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/opinion/letters/letters-nablus-the-time-has-come/">Letters | Nablus: The time has come</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/none/">none</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="none"></span><meta itemprop="datePublished" content="2013-06-03T00:00:00+00:00"><meta itemprop="dateModified" content="2016-01-08T19:35:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/entertainment/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="&#039;The Sopranos,&#039; &#039;Seinfeld&#039; ranked best-written shows in history"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2013/06/7499.jpg"><meta itemprop="width" content="734"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_47_585ceb6a4ce9a = new tdBlock();
block_td_uid_47_585ceb6a4ce9a.id = "td_uid_47_585ceb6a4ce9a";
block_td_uid_47_585ceb6a4ce9a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2285737267 td_uid_47_585ceb6a4ce9a_rand","td_column_number":3,"live_filter_cur_post_id":11224,"live_filter_cur_post_author":"3446"}';
block_td_uid_47_585ceb6a4ce9a.td_column_number = "3";
block_td_uid_47_585ceb6a4ce9a.block_type = "td_block_related_posts";
block_td_uid_47_585ceb6a4ce9a.post_count = "3";
block_td_uid_47_585ceb6a4ce9a.found_posts = "1003";
block_td_uid_47_585ceb6a4ce9a.header_color = "";
block_td_uid_47_585ceb6a4ce9a.ajax_pagination_infinite_stop = "";
block_td_uid_47_585ceb6a4ce9a.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_47_585ceb6a4ce9a);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2285737267 td_uid_47_585ceb6a4ce9a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_48_585ceb6a4f63b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_47_585ceb6a4ce9a" href="#">RELATED ARTICLES</a><a id="td_uid_49_585ceb6a4f68f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_47_585ceb6a4ce9a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_47_585ceb6a4ce9a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/grateful-reincarnation/" rel="bookmark" title="Grateful reincarnation"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Overtones_JRAD-10-10-37-238x178.jpg" alt="" title="Grateful reincarnation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/grateful-reincarnation/" rel="bookmark" title="Grateful reincarnation">Grateful reincarnation</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-08T17:18:17+00:00" >December 8, 2016</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/inappropriate-laughter/" rel="bookmark" title="Inappropriate laughter"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/AE_Tig_Photo-Credit-Bob-Chamberlin-Los-Angeles-Times-238x178.jpg" alt="" title="Inappropriate laughter"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/inappropriate-laughter/" rel="bookmark" title="Inappropriate laughter">Inappropriate laughter</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-01T16:56:57+00:00" >December 1, 2016</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/it-is-what-it-is/" rel="bookmark" title="It is what it is"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Overtones_TsunamiPublicity-238x178.jpg" alt="" title="It is what it is"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/it-is-what-it-is/" rel="bookmark" title="It is what it is">It is what it is</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-01T16:47:11+00:00" >December 1, 2016</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_585ceb6a4ce9a" data-td_block_id="td_uid_47_585ceb6a4ce9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_585ceb6a4ce9a" data-td_block_id="td_uid_47_585ceb6a4ce9a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-227">
        <div id="dsq-comment-header-227" class="dsq-comment-header">
            <cite id="dsq-cite-227">
                <span id="dsq-author-user-227">Aurélie Vermont</span>
            </cite>
        </div>
        <div id="dsq-comment-body-227" class="dsq-comment-body">
            <div id="dsq-comment-message-227" class="dsq-comment-message"><p><a href="http://skillcheats.com" rel="nofollow">http://skillcheats.com</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-503">
        <div id="dsq-comment-header-503" class="dsq-comment-header">
            <cite id="dsq-cite-503">
                <span id="dsq-author-user-503">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-503" class="dsq-comment-body">
            <div id="dsq-comment-message-503" class="dsq-comment-message"><p>I have<br />
  been checking out a few of your stories and i can state pretty good stuff. I<br />
  will definitely bookmark your blog</p>
<p>  <a href='http://www.electricians-com.com/' rel="nofollow">24 hour  electricians London</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-517">
        <div id="dsq-comment-header-517" class="dsq-comment-header">
            <cite id="dsq-cite-517">
                <span id="dsq-author-user-517">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-517" class="dsq-comment-body">
            <div id="dsq-comment-message-517" class="dsq-comment-message"><p>Please<br />
  share more like that.</p>
<p>  <a href='http://www.smalofts.co.uk' rel="nofollow">Loft conversions<br />
  london</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-528">
        <div id="dsq-comment-header-528" class="dsq-comment-header">
            <cite id="dsq-cite-528">
                <span id="dsq-author-user-528">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-528" class="dsq-comment-body">
            <div id="dsq-comment-message-528" class="dsq-comment-message"><p>Pretty<br />
  good post. I just stumbled upon your blog and<br />
  wanted to say that I have really enjoyed reading your blog posts. Any way<br />
  I&#8217;ll be subscribing to your feed and I hope you post again soon. Big thanks<br />
  for the useful info.<br />
  <a href='https://worldmap.harvard.edu/maps/grandeprairieforeclosures/SVi' rel="nofollow">Power of Sale</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-530">
        <div id="dsq-comment-header-530" class="dsq-comment-header">
            <cite id="dsq-cite-530">
                <span id="dsq-author-user-530">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-530" class="dsq-comment-body">
            <div id="dsq-comment-message-530" class="dsq-comment-message"><p>This<br />
  article gives the light in which we can observe the reality. This is very<br />
  nice one and gives indepth information. Thanks for this nice article.</p>
<p>  <a href='https://worldmap.harvard.edu/maps/7972/info/' rel="nofollow">luxury<br />
  homes ontario</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-531">
        <div id="dsq-comment-header-531" class="dsq-comment-header">
            <cite id="dsq-cite-531">
                <span id="dsq-author-user-531">facebook</span>
            </cite>
        </div>
        <div id="dsq-comment-body-531" class="dsq-comment-body">
            <div id="dsq-comment-message-531" class="dsq-comment-message"><p>Thanks for<br />
  the blog post buddy! Keep them coming&#8230;</p>
<p>  <a href='http://www.hotmiamistrippers.com' rel="nofollow">Miami<br />
  strippers</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-535">
        <div id="dsq-comment-header-535" class="dsq-comment-header">
            <cite id="dsq-cite-535">
                <span id="dsq-author-user-535">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-535" class="dsq-comment-body">
            <div id="dsq-comment-message-535" class="dsq-comment-message"><p>Hello,<br />
  I have browsed most of your posts. This post is<br />
  probably where I got the most useful information for my research. Thanks for<br />
  posting, maybe we can see more on this. Are you aware of any other websites<br />
  on this subject.</p>
<p>  <a href='http://dillagi.org' rel="nofollow">Dillagi.org</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-536">
        <div id="dsq-comment-header-536" class="dsq-comment-header">
            <cite id="dsq-cite-536">
                <span id="dsq-author-user-536">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-536" class="dsq-comment-body">
            <div id="dsq-comment-message-536" class="dsq-comment-message"><p>Merely  a smiling<br />
  visitant here to share the love (:, btw  outstanding<br />
  style.</p>
<p>  <a href='http://www.weezit.ro' rel="nofollow">review</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-991">
        <div id="dsq-comment-header-991" class="dsq-comment-header">
            <cite id="dsq-cite-991">
                <span id="dsq-author-user-991">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-991" class="dsq-comment-body">
            <div id="dsq-comment-message-991" class="dsq-comment-message"><p>Hi, I find<br />
  reading this article a joy. It is extremely helpful and interesting and very<br />
  much looking forward to reading more of your work..</p>
<p>  <a href='http://www.slideshare.net/faustjonson' rel="nofollow">custom essay<br />
  writers</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-992">
        <div id="dsq-comment-header-992" class="dsq-comment-header">
            <cite id="dsq-cite-992">
                <span id="dsq-author-user-992">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-992" class="dsq-comment-body">
            <div id="dsq-comment-message-992" class="dsq-comment-message"><p>I&#8217;m<br />
  glad I found this web site, I couldn&#8217;t find any knowledge on this matter<br />
  prior to.Also operate a site and if you are ever interested in doing some<br />
  visitor writing for me if possible feel free to let me know, im always look<br />
  for people to check out my web site.</p>
<p>  <a href='http://www.toftymakes.com/instaviral-2-official-website' rel="nofollow">buy instaviral</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-1021">
        <div id="dsq-comment-header-1021" class="dsq-comment-header">
            <cite id="dsq-cite-1021">
                <span id="dsq-author-user-1021">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1021" class="dsq-comment-body">
            <div id="dsq-comment-message-1021" class="dsq-comment-message"><p>I like<br />
  this post,And I guess that they having fun to read this post,they shall take<br />
  a good site to make a information,thanks for sharing it to me.</p>
<p>  <a href='http://www.blue17.co.uk/' rel="nofollow">vintage online shopping<br />
  sites</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-540">
        <div id="dsq-comment-header-540" class="dsq-comment-header">
            <cite id="dsq-cite-540">
                <span id="dsq-author-user-540">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-540" class="dsq-comment-body">
            <div id="dsq-comment-message-540" class="dsq-comment-message"><p>Someone Sometimes<br />
  with visits your blog regularly and recommended it in my experience to read<br />
  as well. The way of writing is excellent and also the content is<br />
  top-notch.  Thanks for that insight you<br />
  provide the readers!</p>
<p>  <a href='http://hamptonbayceilingfanscatalog.com' rel="nofollow">hampton bay<br />
  review</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-582">
        <div id="dsq-comment-header-582" class="dsq-comment-header">
            <cite id="dsq-cite-582">
                <span id="dsq-author-user-582">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-582" class="dsq-comment-body">
            <div id="dsq-comment-message-582" class="dsq-comment-message"><p>New web<br />
  site is looking good. Thanks for the great effort.</p>
<p>  <a href='http://meetupplanet.com/event/3144/essay-writing-just-how-to-write-an-article/' rel="nofollow">essay doc review</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-604">
        <div id="dsq-comment-header-604" class="dsq-comment-header">
            <cite id="dsq-cite-604">
                <span id="dsq-author-user-604">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-604" class="dsq-comment-body">
            <div id="dsq-comment-message-604" class="dsq-comment-message"><p>Positive<br />
  site, where did u come up with the information on this posting?I have read a<br />
  few of the articles on your website now, and I really like your style. Thanks<br />
  a million and please keep up the effective work.</p>
<p>  <a href='http://www.bathroomluxuries.co.uk/baths/steel-baths.html' rel="nofollow">Steel Baths</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-695">
        <div id="dsq-comment-header-695" class="dsq-comment-header">
            <cite id="dsq-cite-695">
                <span id="dsq-author-user-695">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-695" class="dsq-comment-body">
            <div id="dsq-comment-message-695" class="dsq-comment-message"><p>Thanks for<br />
  sharing this useful info..</p>
<p>  <a href='//www.fatorgenius.net' rel="nofollow">como ficar<br />
  inteligente</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-705">
        <div id="dsq-comment-header-705" class="dsq-comment-header">
            <cite id="dsq-cite-705">
                <span id="dsq-author-user-705">david khan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-705" class="dsq-comment-body">
            <div id="dsq-comment-message-705" class="dsq-comment-message"><p>I<br />
  gotta  favorite this website   it seems<br />
  very helpful .</p>
<p>  <a href='http://awesomesumo.com/best-vlogging-camera/' rel="nofollow">best<br />
  camera for vlogging</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-712">
        <div id="dsq-comment-header-712" class="dsq-comment-header">
            <cite id="dsq-cite-712">
                <span id="dsq-author-user-712">david khan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-712" class="dsq-comment-body">
            <div id="dsq-comment-message-712" class="dsq-comment-message"><p>I found<br />
  this is an informative and interesting post so i think so it is very useful<br />
  and knowledgeable. I would like to thank you for the efforts you have made in<br />
  writing this article.</p>
<p>  <a href='http://www.tripsuplementos.com/nova-repair' rel="nofollow">onde<br />
  comprar nova repair</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-732">
        <div id="dsq-comment-header-732" class="dsq-comment-header">
            <cite id="dsq-cite-732">
                <span id="dsq-author-user-732">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-732" class="dsq-comment-body">
            <div id="dsq-comment-message-732" class="dsq-comment-message"><p>I am<br />
  hoping the same best effort from you in the future as well. In fact your<br />
  creative writing skills has inspired me.</p>
<p>  <a href='http://euro2016indonesia.com/' rel="nofollow">piala eropa</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-974">
        <div id="dsq-comment-header-974" class="dsq-comment-header">
            <cite id="dsq-cite-974">
                <span id="dsq-author-user-974">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-974" class="dsq-comment-body">
            <div id="dsq-comment-message-974" class="dsq-comment-message"><p>Cool stuff<br />
  you have got and you keep update all of us.<br />
  <a href='http://fresh-deals.com/category/%e3%82%a2%e3%82%a4%e3%83%95%e3%82%a9%e3%83%b3%e3%82%b1%e3%83%bc%e3%82%b9-%e3%83%96%e3%83%a9%e3%83%b3%e3%83%89/' rel="nofollow">アイフォンケースおもしろ</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-980">
        <div id="dsq-comment-header-980" class="dsq-comment-header">
            <cite id="dsq-cite-980">
                <span id="dsq-author-user-980">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-980" class="dsq-comment-body">
            <div id="dsq-comment-message-980" class="dsq-comment-message"><p>Thanks<br />
  for the blog loaded with so many information. Stopping by your blog helped me<br />
  to get what I was looking for.</p>
<p>  <a href='http://forcefedpsychology.com/tell-child-bullied/' rel="nofollow">how to tell if your child is being bullied at school<br />
  </a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-982">
        <div id="dsq-comment-header-982" class="dsq-comment-header">
            <cite id="dsq-cite-982">
                <span id="dsq-author-user-982">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-982" class="dsq-comment-body">
            <div id="dsq-comment-message-982" class="dsq-comment-message"><p>I<br />
  read that Post and got it fine and informative.</p>
<p>  <a href='http://marabe7.com/article/4' rel="nofollow">خطوات عمل<br />
  موقع</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1004">
        <div id="dsq-comment-header-1004" class="dsq-comment-header">
            <cite id="dsq-cite-1004">
                <span id="dsq-author-user-1004">Malchior Haden</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1004" class="dsq-comment-body">
            <div id="dsq-comment-message-1004" class="dsq-comment-message"><p>Many thanks  with regard to supplying current improvements concerning the issue, We anticipate study much more.<a href="http://ihackedgames.pro/" rel="nofollow">Online games</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1048">
        <div id="dsq-comment-header-1048" class="dsq-comment-header">
            <cite id="dsq-cite-1048">
                <span id="dsq-author-user-1048">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1048" class="dsq-comment-body">
            <div id="dsq-comment-message-1048" class="dsq-comment-message"><p>thank you<br />
  for a great post.</p>
<p>  <a href='http://www.musicallystars.co' rel="nofollow">Musically<br />
  famous</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-1170">
        <div id="dsq-comment-header-1170" class="dsq-comment-header">
            <cite id="dsq-cite-1170">
                <span id="dsq-author-user-1170">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1170" class="dsq-comment-body">
            <div id="dsq-comment-message-1170" class="dsq-comment-message"><p>The<br />
  website is looking bit flashy and it catches the visitors eyes. Design is<br />
  pretty simple and a good user friendly interface.</p>
<p>  <a href='http://www.joglowisata.com/' rel="nofollow">obyek wisata di<br />
  jogja</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-1296">
        <div id="dsq-comment-header-1296" class="dsq-comment-header">
            <cite id="dsq-cite-1296">
                <span id="dsq-author-user-1296">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1296" class="dsq-comment-body">
            <div id="dsq-comment-message-1296" class="dsq-comment-message"><p>Thanks for<br />
  the blog post buddy! Keep them coming&#8230;</p>
<p>  <a href='http://www.watchufc200livestreaming.com/' rel="nofollow">UFC 202<br />
  Live Streaming</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1056">
        <div id="dsq-comment-header-1056" class="dsq-comment-header">
            <cite id="dsq-cite-1056">
                <span id="dsq-author-user-1056">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1056" class="dsq-comment-body">
            <div id="dsq-comment-message-1056" class="dsq-comment-message"><p>Nice to<br />
  read your article! I am looking forward to sharing your adventures and<br />
  experiences.</p>
<p>  <a href='http://artemisinin.rs/vesti/koren-maslacka-leci-rak-b40.html' rel="nofollow">maslacak</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1058">
        <div id="dsq-comment-header-1058" class="dsq-comment-header">
            <cite id="dsq-cite-1058">
                <span id="dsq-author-user-1058">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1058" class="dsq-comment-body">
            <div id="dsq-comment-message-1058" class="dsq-comment-message"><p>Nice<br />
  knowledge gaining article. This post is really the best on this valuable<br />
  topic.</p>
<p>  <a href='http://www.tengritransfer.com/' rel="nofollow">marmaris transfers<br />
  tengritransfer.com</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1072">
        <div id="dsq-comment-header-1072" class="dsq-comment-header">
            <cite id="dsq-cite-1072">
                <span id="dsq-author-user-1072">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1072" class="dsq-comment-body">
            <div id="dsq-comment-message-1072" class="dsq-comment-message"><p>I admire<br />
  what you have done here. I like the part where you say you are doing this to<br />
  give back but I would assume by all the comments that this is working for you<br />
  as well.</p>
<p>  <a href='http://www.van-hire-london-co.co.uk/' rel="nofollow">same day van<br />
  hire London</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-1235">
        <div id="dsq-comment-header-1235" class="dsq-comment-header">
            <cite id="dsq-cite-1235">
                <span id="dsq-author-user-1235">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1235" class="dsq-comment-body">
            <div id="dsq-comment-message-1235" class="dsq-comment-message"><p>It proved<br />
  to be Very helpful to me and I am sure to all the commentators here! </p>
<p>  <a href='http://dronesuavuas.com/blog/' rel="nofollow">rpas training<br />
  blog</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1103">
        <div id="dsq-comment-header-1103" class="dsq-comment-header">
            <cite id="dsq-cite-1103">
                <span id="dsq-author-user-1103">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1103" class="dsq-comment-body">
            <div id="dsq-comment-message-1103" class="dsq-comment-message"><p>Thanks for<br />
  your information, it was really very helpfull..</p>
<p>  <a href='http://www.openheavensdaily.net/' rel="nofollow">rccg open<br />
  heavens</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-1107">
        <div id="dsq-comment-header-1107" class="dsq-comment-header">
            <cite id="dsq-cite-1107">
                <span id="dsq-author-user-1107">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1107" class="dsq-comment-body">
            <div id="dsq-comment-message-1107" class="dsq-comment-message"><p>Nice post.<br />
  I was checking constantly this blog and I’m impressed! Extremely useful info<br />
  specially the last part   I care for<br />
  such information a lot. I was seeking this certain info for a long time.<br />
  Thank you and good luck.</p>
<p>  <a href='https://www.facebook.com/Loftplan' rel="nofollow">loftplan</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1121">
        <div id="dsq-comment-header-1121" class="dsq-comment-header">
            <cite id="dsq-cite-1121">
                <span id="dsq-author-user-1121">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1121" class="dsq-comment-body">
            <div id="dsq-comment-message-1121" class="dsq-comment-message"><p>I like<br />
  this post,And I guess that they having fun to read this post,they shall take<br />
  a good site to make a information,thanks for sharing it to me.</p>
<p>  <a href='http://www.musicallystars.co' rel="nofollow">musically<br />
  crown</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-1146">
        <div id="dsq-comment-header-1146" class="dsq-comment-header">
            <cite id="dsq-cite-1146">
                <span id="dsq-author-user-1146">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1146" class="dsq-comment-body">
            <div id="dsq-comment-message-1146" class="dsq-comment-message"><p>Thank you<br />
  for very usefull information..</p>
<p>  <a href='http://www.freecreditscore777.com' rel="nofollow">Free Credit<br />
  Score</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1122">
        <div id="dsq-comment-header-1122" class="dsq-comment-header">
            <cite id="dsq-cite-1122">
                <span id="dsq-author-user-1122">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1122" class="dsq-comment-body">
            <div id="dsq-comment-message-1122" class="dsq-comment-message"><p>Nice post<br />
  mate, keep up the great work, just shared this with my friendz</p>
<p>  <a href='http://affinitybag.com/paper.aspx' rel="nofollow">affinitybag<br />
  customized paper bags</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1123">
        <div id="dsq-comment-header-1123" class="dsq-comment-header">
            <cite id="dsq-cite-1123">
                <span id="dsq-author-user-1123">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1123" class="dsq-comment-body">
            <div id="dsq-comment-message-1123" class="dsq-comment-message"><p>It is a<br />
  great website.. The Design looks very good.. Keep working like that!. </p>
<p>  <a href='http://www.elasonline.com.br/calvicie/keramaster' rel="nofollow">keramaster site oficial</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1132">
        <div id="dsq-comment-header-1132" class="dsq-comment-header">
            <cite id="dsq-cite-1132">
                <span id="dsq-author-user-1132">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1132" class="dsq-comment-body">
            <div id="dsq-comment-message-1132" class="dsq-comment-message"><p>An<br />
  fascinating discussion is value comment. I think that it is best to write<br />
  extra on this matter, it won’t be a taboo topic however generally people are<br />
  not enough to talk on such topics. To the next. Cheers</p>
<p>  <a href='http://ctt-tours.com' rel="nofollow">ctt-tours.com </a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1142">
        <div id="dsq-comment-header-1142" class="dsq-comment-header">
            <cite id="dsq-cite-1142">
                <span id="dsq-author-user-1142">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1142" class="dsq-comment-body">
            <div id="dsq-comment-message-1142" class="dsq-comment-message"><p>This is<br />
  truly a great read for me. I have bookmarked it and I am looking forward to<br />
  reading new articles. Keep up the good work!.</p>
<p>  <a href='http://www.buymiraclebust.com/' rel="nofollow">miracle bust natural<br />
  breast enhancing</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1143">
        <div id="dsq-comment-header-1143" class="dsq-comment-header">
            <cite id="dsq-cite-1143">
                <span id="dsq-author-user-1143">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1143" class="dsq-comment-body">
            <div id="dsq-comment-message-1143" class="dsq-comment-message"><p>Excellent<br />
  and very exciting site. Love to watch. Keep Rocking.<br />
  <a href='http://cardinalpointwealth.com/cross-border/free-white-paper-request' rel="nofollow">canadians living in america</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1144">
        <div id="dsq-comment-header-1144" class="dsq-comment-header">
            <cite id="dsq-cite-1144">
                <span id="dsq-author-user-1144">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1144" class="dsq-comment-body">
            <div id="dsq-comment-message-1144" class="dsq-comment-message"><p>The<br />
  information you have posted is very useful. The sites you have referred was<br />
  good. Thanks for sharing&#8230;</p>
<p>  <a href='https://www.youtube.com/watch?v=KWaBEuoUyYo' rel="nofollow">Stanford Pelage Greenville SEO</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1145">
        <div id="dsq-comment-header-1145" class="dsq-comment-header">
            <cite id="dsq-cite-1145">
                <span id="dsq-author-user-1145">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1145" class="dsq-comment-body">
            <div id="dsq-comment-message-1145" class="dsq-comment-message"><p>I would<br />
  like to thank you for the efforts you have made in writing this article. I am<br />
  hoping the same best work from you in the future as well.. </p>
<p>  <a href='http://psychicfox.co.uk/text-a-psychic/' rel="nofollow">Text<br />
  Psychic Reading</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1166">
        <div id="dsq-comment-header-1166" class="dsq-comment-header">
            <cite id="dsq-cite-1166">
                <span id="dsq-author-user-1166">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1166" class="dsq-comment-body">
            <div id="dsq-comment-message-1166" class="dsq-comment-message"><p>Yes i am<br />
  totally agreed with this article and i just want say that this article is<br />
  very nice and very informative article.I will make sure to be reading your<br />
  blog more. You made a good point but I can&#8217;t help but wonder, what about the<br />
  other side? !!!!!!THANKS!!!!!!</p>
<p>  <a href='http://octosuite-review.org/' rel="nofollow">octosuite<br />
  scam</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1168">
        <div id="dsq-comment-header-1168" class="dsq-comment-header">
            <cite id="dsq-cite-1168">
                <span id="dsq-author-user-1168">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1168" class="dsq-comment-body">
            <div id="dsq-comment-message-1168" class="dsq-comment-message"><p>hi was<br />
  just seeing if you minded a comment. i like your website and the thme you<br />
  picked is super. I will be back.</p>
<p>  <a href='http://stanfordpelage.com/smart-member-2-0-review-dark-post-3-0-free' rel="nofollow">wp membership plugin</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1172">
        <div id="dsq-comment-header-1172" class="dsq-comment-header">
            <cite id="dsq-cite-1172">
                <span id="dsq-author-user-1172">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1172" class="dsq-comment-body">
            <div id="dsq-comment-message-1172" class="dsq-comment-message"><p>i am for<br />
  the first time here. I found this board and I in finding It truly helpful<br />
  &amp; it helped me out a lot. I hope to present something back and help<br />
  others such as you helped me.</p>
<p>  <a href='http://www.deepwebsiteslinks.com' rel="nofollow">Deep Web Sites</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1174">
        <div id="dsq-comment-header-1174" class="dsq-comment-header">
            <cite id="dsq-cite-1174">
                <span id="dsq-author-user-1174">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1174" class="dsq-comment-body">
            <div id="dsq-comment-message-1174" class="dsq-comment-message"><p>The<br />
  information you have posted is very useful. The sites you have referred was<br />
  good. Thanks for sharing&#8230;</p>
<p>  <a href='http://artemisinin.rs/vesti/koren-maslacka-leci-rak-b40.html' rel="nofollow">maslacak</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1192">
        <div id="dsq-comment-header-1192" class="dsq-comment-header">
            <cite id="dsq-cite-1192">
                <span id="dsq-author-user-1192">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1192" class="dsq-comment-body">
            <div id="dsq-comment-message-1192" class="dsq-comment-message"><p>I can see<br />
  that you are an  site soon, and youyour business.</p>
<p>  <a href='http://artemisinin.rs' rel="nofollow">pelin</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1201">
        <div id="dsq-comment-header-1201" class="dsq-comment-header">
            <cite id="dsq-cite-1201">
                <span id="dsq-author-user-1201">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1201" class="dsq-comment-body">
            <div id="dsq-comment-message-1201" class="dsq-comment-message"><p>this is<br />
  really nice to read..informative post is very good to read..thanks a lot!</p>
<p>  <a href='http://www.new-solution.net/cerco/come-realizzare-siti-responsive-torino.asp' rel="nofollow">realizzazione siti internet torino</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1202">
        <div id="dsq-comment-header-1202" class="dsq-comment-header">
            <cite id="dsq-cite-1202">
                <span id="dsq-author-user-1202">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1202" class="dsq-comment-body">
            <div id="dsq-comment-message-1202" class="dsq-comment-message"><p>Thanks a<br />
  lot for sharing us about this update. Hope you will not get tired on making<br />
  posts as informative as this. </p>
<p>  <a href='http://www.freebetcastle.com/' rel="nofollow">freebetcastle</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1204">
        <div id="dsq-comment-header-1204" class="dsq-comment-header">
            <cite id="dsq-cite-1204">
                <span id="dsq-author-user-1204">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1204" class="dsq-comment-body">
            <div id="dsq-comment-message-1204" class="dsq-comment-message"><p>Thanks,<br />
  that was a really cool read!<br />
  <a href='http://www.forzamigliozzi.com' rel="nofollow">advertising agency<br />
  los angeles </a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1234">
        <div id="dsq-comment-header-1234" class="dsq-comment-header">
            <cite id="dsq-cite-1234">
                <span id="dsq-author-user-1234">khiz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1234" class="dsq-comment-body">
            <div id="dsq-comment-message-1234" class="dsq-comment-message"><p>These are<br />
  some great tools that i definitely use for SEO work. This is a great list to<br />
  use in the future..</p>
<p>  <a href='http://www.agsrefrigeration.co.uk/' rel="nofollow">fridge<br />
  repairs</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1805">
        <div id="dsq-comment-header-1805" class="dsq-comment-header">
            <cite id="dsq-cite-1805">
                <span id="dsq-author-user-1805">Clyde Patel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1805" class="dsq-comment-body">
            <div id="dsq-comment-message-1805" class="dsq-comment-message"><p>This is a good post. This post gives truly quality information. I’m<br />
definitely going to look into it. Really very useful tips are provided<br />
here. Thank you so much. Keep up the good works.<br />
<strong><a href="http://www.pakettourdieng.info/" rel="nofollow">paket tour dieng dari surabaya</a></strong><br />
<strong><a href="http://www.pelanconganindonesia.com/pakej-percutian-yogyakarta-3-hari-2-malam.htm" rel="nofollow">Pakej Bercuti Murah Ke Jogjakarta</a></strong></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-2664">
        <div id="dsq-comment-header-2664" class="dsq-comment-header">
            <cite id="dsq-cite-2664">
https://www.deepweb-sites.com/                <span id="dsq-author-user-2664">Roxy Chan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-2664" class="dsq-comment-body">
            <div id="dsq-comment-message-2664" class="dsq-comment-message"><p>Yes its a very good play had watched it. A well executed play by the way.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Share this story</span></div>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=%26%238216%3BThe+Sopranos%2C%26%238217%3B+%26%238216%3BSeinfeld%26%238217%3B+ranked+best-written+shows+in+history&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F&title=%26%238216%3BThe+Sopranos%2C%26%238217%3B+%26%238216%3BSeinfeld%26%238217%3B+ranked+best-written+shows+in+history&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F&description=%26%238216%3BThe+Sopranos%2C%26%238217%3B+%26%238216%3BSeinfeld%26%238217%3B+ranked+best-written+shows+in+history&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='http://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=%26%238216%3BThe%20Sopranos%2C%26%238217%3B%20%26%238216%3BSeinfeld%26%238217%3B%20ranked%20best-written%20shows%20in%20history&body=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fthe-sopranos-seinfeld-ranked-bestwritten-shows-in-history%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-1 -->
<div id='div-gpt-ad-1453562783686-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-10'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Deals</span></div>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2016/01/BOBD-Logo.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_9 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-2 -->
<div id='div-gpt-ad-1453562783686-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-11'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Our latest issue</span></div>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>

<p><a href="https://issuu.com/boulderweekly/docs/12.22.16_boulder_weekly?utm_source=conversion_success&utm_campaign=Transactional&utm_medium=email"><img src="/wp-content/uploads/2016/12/boulder-weekly-cover-122216.jpg" /></a></p>

<p><A href="https://www.issuu.com/boulderweekly">Past issue archives</a></p></div>
		</aside><script>var block_td_uid_50_585ceb6a5a835 = new tdBlock();
block_td_uid_50_585ceb6a5a835.id = "td_uid_50_585ceb6a5a835";
block_td_uid_50_585ceb6a5a835.atts = '{"custom_title":"From our latest issue","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"Dec 22 2016 issue","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","post_ids":"","td_ajax_preloading":"","class":"td_block_widget td_block_id_3252874106 td_uid_50_585ceb6a5a835_rand"}';
block_td_uid_50_585ceb6a5a835.td_column_number = "1";
block_td_uid_50_585ceb6a5a835.block_type = "td_block_8";
block_td_uid_50_585ceb6a5a835.post_count = "5";
block_td_uid_50_585ceb6a5a835.found_posts = "21";
block_td_uid_50_585ceb6a5a835.header_color = "#";
block_td_uid_50_585ceb6a5a835.ajax_pagination_infinite_stop = "";
block_td_uid_50_585ceb6a5a835.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_50_585ceb6a5a835);
</script><div class="td_block_wrap td_block_8 td_block_widget td_block_id_3252874106 td_uid_50_585ceb6a5a835_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_50_585ceb6a5a835 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/a-visit-from-st-vladimir/" rel="bookmark" title="A Visit from St. Vladimir"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/Web-cover-art-12.22.16-100x75.jpg" alt="" title="A Visit from St. Vladimir"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/a-visit-from-st-vladimir/" rel="bookmark" title="A Visit from St. Vladimir">A Visit from St. Vladimir</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T08:48:33+00:00" >December 22, 2016</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/the-deas-tangled-web/" rel="bookmark" title="The DEA’s tangled web"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/Cannabis-corner--100x75.jpg" alt="" title="The DEA’s tangled web"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/the-deas-tangled-web/" rel="bookmark" title="The DEA’s tangled web">The DEA’s tangled web</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T22:59:29+00:00" >December 21, 2016</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-38/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg" alt="" title="ICUMI (In case you missed it)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-38/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T22:57:04+00:00" >December 21, 2016</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/cold-day-hot-soup/" rel="bookmark" title="Cold day, hot soup"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/deep-dish-100x75.jpg" alt="" title="Cold day, hot soup"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/cold-day-hot-soup/" rel="bookmark" title="Cold day, hot soup">Cold day, hot soup</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T22:53:28+00:00" >December 21, 2016</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/marcos-dream/" rel="bookmark" title="Marco&#8217;s dream"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/12/News_3-100x75.jpg" alt="" title="Marco&#8217;s dream"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/marcos-dream/" rel="bookmark" title="Marco&#8217;s dream">Marco&#8217;s dream</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T22:44:28+00:00" >December 21, 2016</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_585ceb6a5a835" data-td_block_id="td_uid_50_585ceb6a5a835"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_50_585ceb6a5a835" data-td_block_id="td_uid_50_585ceb6a5a835"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-3 -->
<div id='div-gpt-ad-1453562783686-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-12'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11 "><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><script>var block_td_uid_51_585ceb6a5d1c9 = new tdBlock();
block_td_uid_51_585ceb6a5d1c9.id = "td_uid_51_585ceb6a5d1c9";
block_td_uid_51_585ceb6a5d1c9.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_781649449 td_uid_51_585ceb6a5d1c9_rand"}';
block_td_uid_51_585ceb6a5d1c9.td_column_number = "3";
block_td_uid_51_585ceb6a5d1c9.block_type = "td_block_16";
block_td_uid_51_585ceb6a5d1c9.post_count = "5";
block_td_uid_51_585ceb6a5d1c9.found_posts = "7";
block_td_uid_51_585ceb6a5d1c9.header_color = "#";
block_td_uid_51_585ceb6a5d1c9.ajax_pagination_infinite_stop = "";
block_td_uid_51_585ceb6a5d1c9.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_51_585ceb6a5d1c9);
</script><div class="td_block_wrap td_block_16 td_block_widget td_block_id_781649449 td_uid_51_585ceb6a5d1c9_rand td_with_ajax_pagination td-pb-border-top"><div id=td_uid_51_585ceb6a5d1c9 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-9-300x194.jpg" alt="" title="Dispatches from Standing Rock"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock">Dispatches from Standing Rock</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/10/10.27.16-web-cover-art-300x194.jpg" alt="" title="The new harvest of rage"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage">The new harvest of rage</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/07/Web-cover-7.28.16-300x194.jpg" alt="" title="Behind closed doors"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors">Behind closed doors</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/02/Web-cover-2.18.16-300x194.jpg" alt="" title="Opposite of America"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America">Opposite of America</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2015/09/cover-cropped-300x194.jpg" alt="" title="Behind the curtain"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain">Behind the curtain</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_585ceb6a5d1c9" data-td_block_id="td_uid_51_585ceb6a5d1c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_585ceb6a5d1c9" data-td_block_id="td_uid_51_585ceb6a5d1c9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2016                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 585ceb6a63a2c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript"> jQuery( document ).ready(function() {

 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();

/*Filter Tags*/
jQuery("ul.td-tags li:has(a:contains('cover1'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover2'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover3'))").hide();
});

/* Swap bg color for text color on custom-colorized categories */
jQuery('.td-post-header .td-category a[style*="background-color"]').each(function(i,el){
   el.style.color = el.style.backgroundColor;
   el.style.backgroundColor = 'transparent';
});

/* TypeKit Load */
(function(d) {
    var config = {
      kitId: 'lav2ztv',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"11224 ","disqusShortname":"boulderweekly","disqusTitle":"\u2018The Sopranos,\u2019 \u2018Seinfeld\u2019 ranked best-written shows in history","disqusUrl":"http:\/\/www.boulderweekly.com\/entertainment\/the-sopranos-seinfeld-ranked-bestwritten-shows-in-history\/","options":{"manualSync":false},"postId":"11224"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11224]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>