<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Blocking out the sun - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia.jpg" /><link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/features/blocking-out-the-sun/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blocking out the sun - Boulder Weekly" />
<meta property="og:description" content="As seen from Earth, a solar eclipse takes place when the moon passes between the sun and Earth, partially or totally obscuring the sun. When serendipity delivers a perfect alignment, the moon blocks the entire disk of the sun causing a total solar eclipse, and for some brief minutes, bright daylight gives way to nighttime &hellip;" />
<meta property="og:url" content="http://www.boulderweekly.com/features/blocking-out-the-sun/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="Aug 17 2017 issue" />
<meta property="article:tag" content="cover2" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-08-17T16:32:21+00:00" />
<meta property="article:modified_time" content="2017-08-17T16:35:16+00:00" />
<meta property="og:updated_time" content="2017-08-17T16:35:16+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia.jpg" />
<meta property="og:image:width" content="3591" />
<meta property="og:image:height" content="2251" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As seen from Earth, a solar eclipse takes place when the moon passes between the sun and Earth, partially or totally obscuring the sun. When serendipity delivers a perfect alignment, the moon blocks the entire disk of the sun causing a total solar eclipse, and for some brief minutes, bright daylight gives way to nighttime [&hellip;]" />
<meta name="twitter:title" content="Blocking out the sun - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Blocking out the sun Comments Feed" href="http://www.boulderweekly.com/features/blocking-out-the-sun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=67873' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"8795d6a817","wpRestUrl":"http:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-67873 single-format-standard blocking-out-the-sun global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad">
    

</div>                <a  class="td-main-logo" href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_59975f5d8c9ff = new tdBlock();
block_td_uid_2_59975f5d8c9ff.id = "td_uid_2_59975f5d8c9ff";
block_td_uid_2_59975f5d8c9ff.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1299","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59975f5d8c9ff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59975f5d8c9ff_rand","tdc_css_class_style":"td_uid_2_59975f5d8c9ff_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59975f5d8c9ff.td_column_number = "3";
block_td_uid_2_59975f5d8c9ff.block_type = "td_block_mega_menu";
block_td_uid_2_59975f5d8c9ff.post_count = "5";
block_td_uid_2_59975f5d8c9ff.found_posts = "4234";
block_td_uid_2_59975f5d8c9ff.header_color = "";
block_td_uid_2_59975f5d8c9ff.ajax_pagination_infinite_stop = "";
block_td_uid_2_59975f5d8c9ff.max_num_pages = "847";
tdBlocksArray.push(block_td_uid_2_59975f5d8c9ff);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_59975f5d8c9ff_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59975f5d8c9ff" ><div id=td_uid_2_59975f5d8c9ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/cu-sociology-discrimination-claims-highlight-university-wide-issues/" rel="bookmark" title="CU sociology discrimination claims highlight university-wide issues"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/shutterstock_618911396-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/shutterstock_618911396-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/shutterstock_618911396-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/shutterstock_618911396-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/shutterstock_618911396-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CU sociology discrimination claims highlight university-wide issues"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/cu-sociology-discrimination-claims-highlight-university-wide-issues/" rel="bookmark" title="CU sociology discrimination claims highlight university-wide issues">CU sociology discrimination claims highlight university-wide issues</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/good-til-the-last-drop/" rel="bookmark" title="Good &#8217;til the last drop"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.3.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.3.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.3.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.3.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.3.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Good &#8217;til the last drop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/good-til-the-last-drop/" rel="bookmark" title="Good &#8217;til the last drop">Good &#8217;til the last drop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/put-up-or-shut-up/" rel="bookmark" title="Put up or shut up"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_emissions-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_emissions-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_emissions-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_emissions-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_emissions-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Put up or shut up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/put-up-or-shut-up/" rel="bookmark" title="Put up or shut up">Put up or shut up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59975f5d8c9ff" data-td_block_id="td_uid_2_59975f5d8c9ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59975f5d8c9ff" data-td_block_id="td_uid_2_59975f5d8c9ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_59975f5d96d66 = new tdBlock();
block_td_uid_3_59975f5d96d66.id = "td_uid_3_59975f5d96d66";
block_td_uid_3_59975f5d96d66.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1300","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59975f5d96d66_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59975f5d96d66_rand","tdc_css_class_style":"td_uid_3_59975f5d96d66_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59975f5d96d66.td_column_number = "3";
block_td_uid_3_59975f5d96d66.block_type = "td_block_mega_menu";
block_td_uid_3_59975f5d96d66.post_count = "5";
block_td_uid_3_59975f5d96d66.found_posts = "1216";
block_td_uid_3_59975f5d96d66.header_color = "";
block_td_uid_3_59975f5d96d66.ajax_pagination_infinite_stop = "";
block_td_uid_3_59975f5d96d66.max_num_pages = "244";
tdBlocksArray.push(block_td_uid_3_59975f5d96d66);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_59975f5d96d66_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59975f5d96d66" ><div id=td_uid_3_59975f5d96d66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/times-kkkommander-chief/" rel="bookmark" title="Time’s up for KKKommander-in-Chief"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.17.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.17.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.17.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.17.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-art-8.17.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Time’s up for KKKommander-in-Chief"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/times-kkkommander-chief/" rel="bookmark" title="Time’s up for KKKommander-in-Chief">Time’s up for KKKommander-in-Chief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-81717/" rel="bookmark" title="Letters: 8/17/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 8/17/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-81717/" rel="bookmark" title="Letters: 8/17/17">Letters: 8/17/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/big-fish-story/" rel="bookmark" title="A very big fish story"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish-681x511.jpg 681w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Cage-reared-fish.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A very big fish story"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/big-fish-story/" rel="bookmark" title="A very big fish story">A very big fish story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/trump-like-humpty-dumpty/" rel="bookmark" title="How is Trump like Humpty-Dumpty?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="How is Trump like Humpty-Dumpty?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/trump-like-humpty-dumpty/" rel="bookmark" title="How is Trump like Humpty-Dumpty?">How is Trump like Humpty-Dumpty?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-81017/" rel="bookmark" title="Letters: 8/10/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 8/10/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-81017/" rel="bookmark" title="Letters: 8/10/17">Letters: 8/10/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_59975f5d96d66" id="td_uid_4_59975f5d99f96" data-td_block_id="td_uid_3_59975f5d96d66" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_3_59975f5d96d66"  id="td_uid_5_59975f5d9a0e6" data-td_block_id="td_uid_3_59975f5d96d66" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_3_59975f5d96d66"  id="td_uid_6_59975f5d9a271" data-td_block_id="td_uid_3_59975f5d96d66" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_3_59975f5d96d66"  id="td_uid_7_59975f5d9a3d8" data-td_block_id="td_uid_3_59975f5d96d66" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_3_59975f5d96d66"  id="td_uid_8_59975f5d9a535" data-td_block_id="td_uid_3_59975f5d96d66" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_3_59975f5d96d66"  id="td_uid_9_59975f5d9a698" data-td_block_id="td_uid_3_59975f5d96d66" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59975f5d96d66" data-td_block_id="td_uid_3_59975f5d96d66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59975f5d96d66" data-td_block_id="td_uid_3_59975f5d96d66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_59975f5d9f646 = new tdBlock();
block_td_uid_10_59975f5d9f646.id = "td_uid_10_59975f5d9f646";
block_td_uid_10_59975f5d9f646.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1356","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59975f5d9f646_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59975f5d9f646_rand","tdc_css_class_style":"td_uid_10_59975f5d9f646_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_59975f5d9f646.td_column_number = "3";
block_td_uid_10_59975f5d9f646.block_type = "td_block_mega_menu";
block_td_uid_10_59975f5d9f646.post_count = "5";
block_td_uid_10_59975f5d9f646.found_posts = "542";
block_td_uid_10_59975f5d9f646.header_color = "";
block_td_uid_10_59975f5d9f646.ajax_pagination_infinite_stop = "";
block_td_uid_10_59975f5d9f646.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_10_59975f5d9f646);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_59975f5d9f646_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_59975f5d9f646" ><div id=td_uid_10_59975f5d9f646 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/public-schools-path-food-waste-reduction/" rel="bookmark" title="Public schools on the path to food waste reduction"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Public schools on the path to food waste reduction"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/public-schools-path-food-waste-reduction/" rel="bookmark" title="Public schools on the path to food waste reduction">Public schools on the path to food waste reduction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/one-millimeter-time/" rel="bookmark" title="One millimeter at a time"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_22Mother-Nation22-Meghan-Nathanson-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_22Mother-Nation22-Meghan-Nathanson-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_22Mother-Nation22-Meghan-Nathanson-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_22Mother-Nation22-Meghan-Nathanson-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_22Mother-Nation22-Meghan-Nathanson-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="One millimeter at a time"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/one-millimeter-time/" rel="bookmark" title="One millimeter at a time">One millimeter at a time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-fight-for-earth-rages-on/" rel="bookmark" title="The fight for Earth rages on"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1_Courtesy-Paramount_Jensen-Walker-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1_Courtesy-Paramount_Jensen-Walker-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1_Courtesy-Paramount_Jensen-Walker-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1_Courtesy-Paramount_Jensen-Walker-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1_Courtesy-Paramount_Jensen-Walker-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The fight for Earth rages on"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-fight-for-earth-rages-on/" rel="bookmark" title="The fight for Earth rages on">The fight for Earth rages on</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/water-footprints/" rel="bookmark" title="Water footprints"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/BG_Colorado-Water-Trust_Yampa-River-down-stream-of-Stagecoach-Res-d-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/BG_Colorado-Water-Trust_Yampa-River-down-stream-of-Stagecoach-Res-d-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/07/BG_Colorado-Water-Trust_Yampa-River-down-stream-of-Stagecoach-Res-d-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/07/BG_Colorado-Water-Trust_Yampa-River-down-stream-of-Stagecoach-Res-d-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/07/BG_Colorado-Water-Trust_Yampa-River-down-stream-of-Stagecoach-Res-d-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Water footprints"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/water-footprints/" rel="bookmark" title="Water footprints">Water footprints</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/growing-momentum/" rel="bookmark" title="Growing momentum"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/art-boulderganic--180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/art-boulderganic--180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/07/art-boulderganic--80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/07/art-boulderganic--100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/07/art-boulderganic--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Growing momentum"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/growing-momentum/" rel="bookmark" title="Growing momentum">Growing momentum</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_59975f5d9f646" id="td_uid_11_59975f5da16ac" data-td_block_id="td_uid_10_59975f5d9f646" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_10_59975f5d9f646"  id="td_uid_12_59975f5da17e6" data-td_block_id="td_uid_10_59975f5d9f646" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59975f5d9f646" data-td_block_id="td_uid_10_59975f5d9f646"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59975f5d9f646" data-td_block_id="td_uid_10_59975f5d9f646"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_59975f5da6319 = new tdBlock();
block_td_uid_13_59975f5da6319.id = "td_uid_13_59975f5da6319";
block_td_uid_13_59975f5da6319.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1344","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_59975f5da6319_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_59975f5da6319_rand","tdc_css_class_style":"td_uid_13_59975f5da6319_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_59975f5da6319.td_column_number = "3";
block_td_uid_13_59975f5da6319.block_type = "td_block_mega_menu";
block_td_uid_13_59975f5da6319.post_count = "5";
block_td_uid_13_59975f5da6319.found_posts = "690";
block_td_uid_13_59975f5da6319.header_color = "";
block_td_uid_13_59975f5da6319.ajax_pagination_infinite_stop = "";
block_td_uid_13_59975f5da6319.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_13_59975f5da6319);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_59975f5da6319_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_59975f5da6319" ><div id=td_uid_13_59975f5da6319 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/born-curious/" rel="bookmark" title="Born curious"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Born curious"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/born-curious/" rel="bookmark" title="Born curious">Born curious</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/beyond-bikes/" rel="bookmark" title="Beyond bikes"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1-300x227.png 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1-555x420.png 555w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1-238x178.png 238w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Adventure-1.png 597w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Beyond bikes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/beyond-bikes/" rel="bookmark" title="Beyond bikes">Beyond bikes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/when-the-body-breaks-but-the-spirit-survives/" rel="bookmark" title="When the body breaks, but the spirit survives"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/JHarris-20160925-DSC01831-Edit-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/06/JHarris-20160925-DSC01831-Edit-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/06/JHarris-20160925-DSC01831-Edit-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/06/JHarris-20160925-DSC01831-Edit-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/06/JHarris-20160925-DSC01831-Edit-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="When the body breaks, but the spirit survives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/when-the-body-breaks-but-the-spirit-survives/" rel="bookmark" title="When the body breaks, but the spirit survives">When the body breaks, but the spirit survives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/all-the-way-to-the-top/" rel="bookmark" title="All the way to the top"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_denali1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_denali1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_denali1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_denali1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_denali1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="All the way to the top"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/all-the-way-to-the-top/" rel="bookmark" title="All the way to the top">All the way to the top</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/from-wild-to-mild/" rel="bookmark" title="From wild to mild"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="From wild to mild"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/from-wild-to-mild/" rel="bookmark" title="From wild to mild">From wild to mild</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_59975f5da6319" data-td_block_id="td_uid_13_59975f5da6319"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_59975f5da6319" data-td_block_id="td_uid_13_59975f5da6319"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_59975f5dacf40 = new tdBlock();
block_td_uid_14_59975f5dacf40.id = "td_uid_14_59975f5dacf40";
block_td_uid_14_59975f5dacf40.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1362","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59975f5dacf40_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_59975f5dacf40_rand","tdc_css_class_style":"td_uid_14_59975f5dacf40_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_59975f5dacf40.td_column_number = "3";
block_td_uid_14_59975f5dacf40.block_type = "td_block_mega_menu";
block_td_uid_14_59975f5dacf40.post_count = "5";
block_td_uid_14_59975f5dacf40.found_posts = "4272";
block_td_uid_14_59975f5dacf40.header_color = "";
block_td_uid_14_59975f5dacf40.ajax_pagination_infinite_stop = "";
block_td_uid_14_59975f5dacf40.max_num_pages = "855";
tdBlocksArray.push(block_td_uid_14_59975f5dacf40);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_59975f5dacf40_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_59975f5dacf40" ><div id=td_uid_14_59975f5dacf40 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/getting-to-yes/" rel="bookmark" title="Getting to Yes"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Getting to Yes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/getting-to-yes/" rel="bookmark" title="Getting to Yes">Getting to Yes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/unseen-realism/" rel="bookmark" title="Unseen realism"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Unseen realism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/unseen-realism/" rel="bookmark" title="Unseen realism">Unseen realism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/american-dream-american-nightmare/" rel="bookmark" title="The American dream and the American nightmare"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/AC_3-e1502986633421-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/AC_3-e1502986633421-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/AC_3-e1502986633421-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/AC_3-e1502986633421-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/AC_3-e1502986633421-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The American dream and the American nightmare"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/american-dream-american-nightmare/" rel="bookmark" title="The American dream and the American nightmare">The American dream and the American nightmare</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/eternal-appeal-great-stone-face/" rel="bookmark" title="The eternal appeal of The Great Stone Face"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Film_8-17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Film_8-17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Film_8-17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Film_8-17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Film_8-17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The eternal appeal of The Great Stone Face"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/eternal-appeal-great-stone-face/" rel="bookmark" title="The eternal appeal of The Great Stone Face">The eternal appeal of The Great Stone Face</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/tale-parked-cars-cows-bad-puns/" rel="bookmark" title="A tale of parked cars, cows and bad puns"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-8.10.17NEW-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-8.10.17NEW-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-8.10.17NEW-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-8.10.17NEW-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Web-cover-8.10.17NEW-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A tale of parked cars, cows and bad puns"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/tale-parked-cars-cows-bad-puns/" rel="bookmark" title="A tale of parked cars, cows and bad puns">A tale of parked cars, cows and bad puns</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_59975f5dacf40" id="td_uid_15_59975f5db30b0" data-td_block_id="td_uid_14_59975f5dacf40" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_14_59975f5dacf40"  id="td_uid_16_59975f5db31de" data-td_block_id="td_uid_14_59975f5dacf40" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_14_59975f5dacf40"  id="td_uid_17_59975f5db335a" data-td_block_id="td_uid_14_59975f5dacf40" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_14_59975f5dacf40"  id="td_uid_18_59975f5db34b9" data-td_block_id="td_uid_14_59975f5dacf40" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_14_59975f5dacf40"  id="td_uid_19_59975f5db3610" data-td_block_id="td_uid_14_59975f5dacf40" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_14_59975f5dacf40"  id="td_uid_20_59975f5db376a" data-td_block_id="td_uid_14_59975f5dacf40" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59975f5dacf40" data-td_block_id="td_uid_14_59975f5dacf40"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59975f5dacf40" data-td_block_id="td_uid_14_59975f5dacf40"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_59975f5db8c0f = new tdBlock();
block_td_uid_21_59975f5db8c0f.id = "td_uid_21_59975f5db8c0f";
block_td_uid_21_59975f5db8c0f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1303","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_59975f5db8c0f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_59975f5db8c0f_rand","tdc_css_class_style":"td_uid_21_59975f5db8c0f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_59975f5db8c0f.td_column_number = "3";
block_td_uid_21_59975f5db8c0f.block_type = "td_block_mega_menu";
block_td_uid_21_59975f5db8c0f.post_count = "5";
block_td_uid_21_59975f5db8c0f.found_posts = "1096";
block_td_uid_21_59975f5db8c0f.header_color = "";
block_td_uid_21_59975f5db8c0f.ajax_pagination_infinite_stop = "";
block_td_uid_21_59975f5db8c0f.max_num_pages = "220";
tdBlocksArray.push(block_td_uid_21_59975f5db8c0f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_59975f5db8c0f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_59975f5db8c0f" ><div id=td_uid_21_59975f5db8c0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/easygoing-style-cafe-aions-dakota-soifer/" rel="bookmark" title="The easygoing style of Cafe Aion&#8217;s Dakota Soifer"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Community-table_1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Community-table_1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Community-table_1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Community-table_1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Community-table_1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The easygoing style of Cafe Aion&#8217;s Dakota Soifer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/easygoing-style-cafe-aions-dakota-soifer/" rel="bookmark" title="The easygoing style of Cafe Aion&#8217;s Dakota Soifer">The easygoing style of Cafe Aion&#8217;s Dakota Soifer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/booked-boulder-cookbooks/" rel="bookmark" title="Booked Boulder cookbooks"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/08/2017-08-14-11.39.52-1-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Booked Boulder cookbooks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/booked-boulder-cookbooks/" rel="bookmark" title="Booked Boulder cookbooks">Booked Boulder cookbooks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-palisade-peach-pizza-curry-ramen/" rel="bookmark" title="Try this week: Barbacoa quesadilla, Palisade peach pizza and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/TM_Blackbelly-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/TM_Blackbelly-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/TM_Blackbelly-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/TM_Blackbelly-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/TM_Blackbelly-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Barbacoa quesadilla, Palisade peach pizza and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-palisade-peach-pizza-curry-ramen/" rel="bookmark" title="Try this week: Barbacoa quesadilla, Palisade peach pizza and more">Try this week: Barbacoa quesadilla, Palisade peach pizza and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/tour-de-brew-rails-end-beer-co/" rel="bookmark" title="Tour de brew: Rails End Beer Co."><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Drink_Brett-Cook-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Drink_Brett-Cook-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Drink_Brett-Cook-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Drink_Brett-Cook-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Drink_Brett-Cook-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Tour de brew: Rails End Beer Co."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/tour-de-brew-rails-end-beer-co/" rel="bookmark" title="Tour de brew: Rails End Beer Co.">Tour de brew: Rails End Beer Co.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-spoonbread-eat-scallion-pancakes/" rel="bookmark" title="Try this spoonbread. Eat these scallion pancakes."><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/La-Choza-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/La-Choza-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/La-Choza-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/La-Choza-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/La-Choza-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this spoonbread. Eat these scallion pancakes."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-spoonbread-eat-scallion-pancakes/" rel="bookmark" title="Try this spoonbread. Eat these scallion pancakes.">Try this spoonbread. Eat these scallion pancakes.</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_59975f5db8c0f" id="td_uid_22_59975f5dbc8ef" data-td_block_id="td_uid_21_59975f5db8c0f" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_21_59975f5db8c0f"  id="td_uid_23_59975f5dbcab7" data-td_block_id="td_uid_21_59975f5db8c0f" data-td_filter_value="1550" href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_21_59975f5db8c0f"  id="td_uid_24_59975f5dbcd0d" data-td_block_id="td_uid_21_59975f5db8c0f" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_21_59975f5db8c0f"  id="td_uid_25_59975f5dbcf9b" data-td_block_id="td_uid_21_59975f5db8c0f" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_21_59975f5db8c0f"  id="td_uid_26_59975f5dbd20c" data-td_block_id="td_uid_21_59975f5db8c0f" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_21_59975f5db8c0f"  id="td_uid_27_59975f5dbd4a3" data-td_block_id="td_uid_21_59975f5db8c0f" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_59975f5db8c0f" data-td_block_id="td_uid_21_59975f5db8c0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_59975f5db8c0f" data-td_block_id="td_uid_21_59975f5db8c0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_28_59975f5dc4e50 = new tdBlock();
block_td_uid_28_59975f5dc4e50.id = "td_uid_28_59975f5dc4e50";
block_td_uid_28_59975f5dc4e50.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"693","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_59975f5dc4e50_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_59975f5dc4e50_rand","tdc_css_class_style":"td_uid_28_59975f5dc4e50_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_59975f5dc4e50.td_column_number = "3";
block_td_uid_28_59975f5dc4e50.block_type = "td_block_mega_menu";
block_td_uid_28_59975f5dc4e50.post_count = "5";
block_td_uid_28_59975f5dc4e50.found_posts = "1305";
block_td_uid_28_59975f5dc4e50.header_color = "";
block_td_uid_28_59975f5dc4e50.ajax_pagination_infinite_stop = "";
block_td_uid_28_59975f5dc4e50.max_num_pages = "261";
tdBlocksArray.push(block_td_uid_28_59975f5dc4e50);
</script><div class="td_block_wrap td_block_mega_menu td_uid_28_59975f5dc4e50_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_59975f5dc4e50" ><div id=td_uid_28_59975f5dc4e50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/blocking-out-the-sun/" rel="bookmark" title="Blocking out the sun"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Blocking out the sun"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/blocking-out-the-sun/" rel="bookmark" title="Blocking out the sun">Blocking out the sun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/whats-strain-name-results-vary/" rel="bookmark" title="What’s in a strain name? Results vary"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/CannabisCorner_Coast420_WikimediaCommons-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/CannabisCorner_Coast420_WikimediaCommons-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/CannabisCorner_Coast420_WikimediaCommons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/CannabisCorner_Coast420_WikimediaCommons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/CannabisCorner_Coast420_WikimediaCommons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="What’s in a strain name? Results vary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/whats-strain-name-results-vary/" rel="bookmark" title="What’s in a strain name? Results vary">What’s in a strain name? Results vary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/star-plants/" rel="bookmark" title="Star plants"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/WBTL_Sirius_A_and_B_artwork-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/WBTL_Sirius_A_and_B_artwork-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/WBTL_Sirius_A_and_B_artwork-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/WBTL_Sirius_A_and_B_artwork-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/WBTL_Sirius_A_and_B_artwork-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Star plants"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/star-plants/" rel="bookmark" title="Star plants">Star plants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-81717/" rel="bookmark" title="Astrology: 8/17/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology: 8/17/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-81717/" rel="bookmark" title="Astrology: 8/17/17">Astrology: 8/17/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-case-missed-2/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-case-missed-2/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_59975f5dc4e50" id="td_uid_29_59975f5dc7e2c" data-td_block_id="td_uid_28_59975f5dc4e50" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_28_59975f5dc4e50"  id="td_uid_30_59975f5dc7f7c" data-td_block_id="td_uid_28_59975f5dc4e50" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_28_59975f5dc4e50"  id="td_uid_31_59975f5dc810e" data-td_block_id="td_uid_28_59975f5dc4e50" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_28_59975f5dc4e50"  id="td_uid_32_59975f5dc8285" data-td_block_id="td_uid_28_59975f5dc4e50" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_28_59975f5dc4e50"  id="td_uid_33_59975f5dc840c" data-td_block_id="td_uid_28_59975f5dc4e50" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_28_59975f5dc4e50"  id="td_uid_34_59975f5dc859b" data-td_block_id="td_uid_28_59975f5dc4e50" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_59975f5dc4e50" data-td_block_id="td_uid_28_59975f5dc4e50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_59975f5dc4e50" data-td_block_id="td_uid_28_59975f5dc4e50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_35_59975f5dcd0d4 = new tdBlock();
block_td_uid_35_59975f5dcd0d4.id = "td_uid_35_59975f5dcd0d4";
block_td_uid_35_59975f5dcd0d4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1357","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_59975f5dcd0d4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_59975f5dcd0d4_rand","tdc_css_class_style":"td_uid_35_59975f5dcd0d4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_59975f5dcd0d4.td_column_number = "3";
block_td_uid_35_59975f5dcd0d4.block_type = "td_block_mega_menu";
block_td_uid_35_59975f5dcd0d4.post_count = "5";
block_td_uid_35_59975f5dcd0d4.found_posts = "536";
block_td_uid_35_59975f5dcd0d4.header_color = "";
block_td_uid_35_59975f5dcd0d4.ajax_pagination_infinite_stop = "";
block_td_uid_35_59975f5dcd0d4.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_35_59975f5dcd0d4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_35_59975f5dcd0d4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_59975f5dcd0d4" ><div id=td_uid_35_59975f5dcd0d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/the-greeley-stampede/" rel="bookmark" title="The Greeley Stampede"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/stampede-bull-2016-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/05/stampede-bull-2016-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/05/stampede-bull-2016-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/05/stampede-bull-2016-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/05/stampede-bull-2016-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The Greeley Stampede"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/the-greeley-stampede/" rel="bookmark" title="The Greeley Stampede">The Greeley Stampede</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-cultural-attractions-2017/" rel="bookmark" title="Summer Scene Cultural Attractions 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/butterfly-pavillion-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/05/butterfly-pavillion-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/05/butterfly-pavillion-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/05/butterfly-pavillion-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/05/butterfly-pavillion-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Cultural Attractions 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-cultural-attractions-2017/" rel="bookmark" title="Summer Scene Cultural Attractions 2017">Summer Scene Cultural Attractions 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-statewide-2017/" rel="bookmark" title="Summer Scene Statewide 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Blues_Traveler-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/05/Blues_Traveler-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Blues_Traveler-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Blues_Traveler-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Blues_Traveler-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Statewide 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-statewide-2017/" rel="bookmark" title="Summer Scene Statewide 2017">Summer Scene Statewide 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-2017/" rel="bookmark" title="Summer Scene Front Range Events 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Sam-Bush-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/05/Sam-Bush-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Sam-Bush-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Sam-Bush-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Sam-Bush-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Front Range Events 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-2017/" rel="bookmark" title="Summer Scene Front Range Events 2017">Summer Scene Front Range Events 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-concerts-2017/" rel="bookmark" title="Summer Scene Concerts 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Roger_Waters_ott-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/05/Roger_Waters_ott-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Roger_Waters_ott-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Roger_Waters_ott-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/05/Roger_Waters_ott-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Concerts 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-concerts-2017/" rel="bookmark" title="Summer Scene Concerts 2017">Summer Scene Concerts 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_59975f5dcd0d4" id="td_uid_36_59975f5dcf2e3" data-td_block_id="td_uid_35_59975f5dcd0d4" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_35_59975f5dcd0d4"  id="td_uid_37_59975f5dcf429" data-td_block_id="td_uid_35_59975f5dcd0d4" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_35_59975f5dcd0d4"  id="td_uid_38_59975f5dcf59d" data-td_block_id="td_uid_35_59975f5dcd0d4" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_35_59975f5dcd0d4"  id="td_uid_39_59975f5dcf70f" data-td_block_id="td_uid_35_59975f5dcd0d4" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_35_59975f5dcd0d4"  id="td_uid_40_59975f5dcf8a0" data-td_block_id="td_uid_35_59975f5dcd0d4" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_35_59975f5dcd0d4"  id="td_uid_41_59975f5dcf9fd" data-td_block_id="td_uid_35_59975f5dcd0d4" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_59975f5dcd0d4" data-td_block_id="td_uid_35_59975f5dcd0d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_59975f5dcd0d4" data-td_block_id="td_uid_35_59975f5dcd0d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-67873" class="post-67873 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-lab-notes tag-aug-17-2017-issue tag-cover2" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/features/">Features</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li></ul>
            <header>
                <h1 class="entry-title">Blocking out the sun</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.boulderweekly.com/author/rebeccacenteno/">Rebecca Centeno, Ph.D.</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:32:21+00:00" >August 17, 2017</time></span>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/features/blocking-out-the-sun/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia.jpg" data-caption=""><img width="640" height="401" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-640x401.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-640x401.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-300x188.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-768x481.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-1024x642.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-670x420.jpg 670w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-681x427.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Total_solar_eclipse_on_22nd_July_at_Varanasi,India"/></a></div>
        <p class="p1"><span class="s1">A</span><span class="s1">s seen from Earth, a solar eclipse takes place when the moon passes between the sun and Earth, partially or totally obscuring the sun. When serendipity delivers a perfect alignment, the moon blocks the entire disk of the sun causing a total solar eclipse, and for some brief minutes, bright daylight gives way to nighttime stars. When the brightness of the sun’s disk is obscured, its faint outer envelope is revealed. The sun’s tenuous corona is a spectacle in itself: sculptured by invisible magnetic forces, it draws harmonious lines that flow like the folds of a ballerina’s skirt as she performs her breathtaking choreography. A total solar eclipse renders speechless even the most articulate amongst us, who will barely manage to spew a cacophony of shrieks, squeals and howls.</span></p>
<p class="p3"><span class="s1">A total eclipse is visible from somewhere on the Earth’s surface every 18 months on average, but at a given location, you will have to wait several hundred years to see one again. The last total solar eclipse over the lower 48 states happened on February 26, 1979. On August 21 of this year, the moon will cast its eerie shadow over a large strip of the country. A 70-mile-wide swath of darkness will travel at several thousand miles per hour from the Pacific to the Atlantic, making its first appearance in Oregon and progressing through the continent all the way to South Carolina.</span></p>
<p class="p3"><span class="s1">Aside from the sheer beauty of the event, solar eclipses offer scientists a rare opportunity to observe the solar corona under pristine conditions that cannot be replicated with any man-made observational setup. Many scientific discoveries have been made during solar eclipses, from unveiling the structure, composition and physical properties of the sun’s outer atmosphere, to the verification of the theory of general relativity by measuring the bending of starlight due to gravity.</span></p>
<p class="p3"><span class="s1">The solar physics community in the U.S. is thrilled to test their long-awaited experiments this coming August. Several Boulder-based groups are currently working hard to get their instruments ready in time for the eclipse.</span></p>
<p class="p3"><span class="s1">The High Altitude Observatory (one of the laboratories of the National Center for Atmospheric Research, or NCAR) is building two instruments that will be deployed on a mountaintop near Casper, Wyoming. These experiments can observe the sun’s Corona in a complementary fashion. The NCAR interferometer will measure for the first time the extended infrared spectrum of the corona during a total eclipse, producing data that will provide a wealth of new information on the rarefied environment of the sun’s outer atmosphere. “We are surveying unknown territory in the infrared regions of the coronal spectrum‚” says Dr. Phil Judge with excitement.</span></p>
<p class="p3"><span class="s1">A second experiment, led by the same team, will test a novel camera technology (PolarCam) inspired by the compound eye of the mantis shrimp, which is able to detect not only the intensity of light but also its state of polarization. The human eye is completely insensitive to polarized light, but many animals, such as the honey bee or the mantis shrimp, see the world through polarization filters. This experiment will not only provide valuable information about the magnetic forces that shape the sun’s corona, but will also serve as a testbed for new technology that could revolutionize future astronomical observations.</span></p>
<p class="p3"><span class="s2">Another Boulder-based group from the Southwest Research Institute (SwRI) will conduct airborne observations of the eclipse. SwRI’s instruments will be looking at the sun from two NASA WB-57 airplanes that will fly along different sections of the eclipse path. This strategy will lengthen the duration of totality to about 8 minutes (the maximum duration of totality at a given site is less than a third of that), allowing scientists to measure changes in the corona at these longer timescales. But the sun is not the only object of desire for researchers during the eclipse. NASA’s aircraft will also measure the infrared signature from Mercury, enabling us to learn about the planet’s formation and its soil composition. And while in that neck of the woods, why not search for Vulcanoids? This hypothesized population of asteroids is believed to travel around the Sun inside the orbit of Mercury, but its existence has yet to be proved.</span></p>
<p class="p3"><span class="s1">Ultimately, all of these observations will aid in the comprehension of the physical processes taking place in the Sun’s outer layers and will, according to Dr. Phil Judge, help us “understand the evolving magnetism on the Sun and its effects on Earth.”</span></p>
<figure class="wp-caption alignnone" style="width: 640px"><div class="media-credit-container alignnone" style="width: 640px"><img class="alignnone wp-image-67923 size-full" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/labnote-art.jpg" width="640" height="640" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/labnote-art.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/08/labnote-art-150x150.jpg 150w, http://www.boulderweekly.com/wp-content/uploads/2017/08/labnote-art-300x300.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/labnote-art-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 640px" /><span class="media-credit">NASA</span></div></figure>
<p class="p3"><span class="s1">The total phase of the August eclipse cannot be seen from anywhere in Colorado. Boulder will achieve almost 95 percent totality, which means that more than 5 percent of the sun will remain uncovered. “That’s a lot of light,” says Dr. Doug Duncan, CU Professor and director of the Fiske Planetarium. “Five percent of the sun is still 20,000 times brighter than the full moon.”</span></p>
<p class="p3"><span class="s1">Although it may be tempting to not go through the hassle of traveling to the totality path, be advised that no partial eclipse bears even a meager comparison to the sublime magnificence of totality. A total eclipse is a unique, unforgettable experience that only a few privileged people (as percentage of the total population) get a chance to enjoy. The next opportunity to watch one in the continental U.S. will be in 2024.</span></p>
<p class="p3"><span class="s1"><strong>Some useful tips</strong>: use eclipse glasses when looking at the sun during all phases of the partial eclipse, but if you’re in the path of totality, be sure to remove them during totality so that you can experience the Corona in all its glory. If you get a chance, watch the behavior of the wildlife around you. Just like humans, animals gaze at the eclipse in awe, for it is an extraordinary event when the world plunges into darkness twice in a day. And lastly, refrain from taking pictures during totality or you might miss it. Just savor those fleeting moments because you will remember them for the rest of your life. </span></p>
<p class="p3"><span class="s1"><i>Rebecca Centeno, Ph.D., is a solar physicist at the High Altitude Observatory of the National Center for Atmospheric Research in Boulder, Colorado. </i></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/aug-17-2017-issue/">Aug 17 2017 issue</a></li><li><a href="http://www.boulderweekly.com/tag/cover2/">cover2</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Blocking+out+the+sun&url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.boulderweekly.com/features/blocking-out-the-sun/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/features/blocking-out-the-sun/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Blocking+out+the+sun%20-%20http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/features/blocking-out-the-sun/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/features/blocking-out-the-sun/" data-text="Blocking out the sun" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/boulderganic/public-schools-path-food-waste-reduction/">Public schools on the path to food waste reduction</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/adventure/born-curious/">Born curious</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/rebeccacenteno/">Rebecca Centeno, Ph.D.</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rebecca Centeno, Ph.D."></span><meta itemprop="datePublished" content="2017-08-17T16:32:21+00:00"><meta itemprop="dateModified" content="2017-08-17T16:35:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/features/blocking-out-the-sun/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Blocking out the sun"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia.jpg"><meta itemprop="width" content="3591"><meta itemprop="height" content="2251"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_43_59975f5ddba06 = new tdBlock();
block_td_uid_43_59975f5ddba06.id = "td_uid_43_59975f5ddba06";
block_td_uid_43_59975f5ddba06.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_59975f5ddba06_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_43_59975f5ddba06_rand","tdc_css_class_style":"td_uid_43_59975f5ddba06_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":67873,"live_filter_cur_post_author":"4101","block_template_id":""}';
block_td_uid_43_59975f5ddba06.td_column_number = "3";
block_td_uid_43_59975f5ddba06.block_type = "td_block_related_posts";
block_td_uid_43_59975f5ddba06.post_count = "3";
block_td_uid_43_59975f5ddba06.found_posts = "207";
block_td_uid_43_59975f5ddba06.header_color = "";
block_td_uid_43_59975f5ddba06.ajax_pagination_infinite_stop = "";
block_td_uid_43_59975f5ddba06.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_43_59975f5ddba06);
</script><div class="td_block_wrap td_block_related_posts td_uid_43_59975f5ddba06_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_43_59975f5ddba06" ><h4 class="td-related-title"><a id="td_uid_44_59975f5ddd2be" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_43_59975f5ddba06" href="#">RELATED ARTICLES</a><a id="td_uid_45_59975f5ddd305" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_43_59975f5ddba06" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_43_59975f5ddba06 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-case-missed-2/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-case-missed-2/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T15:39:32+00:00" >August 17, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/quickies-2/" rel="bookmark" title="Quickies"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Quickies"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/quickies-2/" rel="bookmark" title="Quickies">Quickies</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T13:35:29+00:00" >August 17, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/not-your-rodeo/" rel="bookmark" title="Not your rodeo"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Not your rodeo"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/not-your-rodeo/" rel="bookmark" title="Not your rodeo">Not your rodeo</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T16:28:32+00:00" >August 10, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_59975f5ddba06" data-td_block_id="td_uid_43_59975f5ddba06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_59975f5ddba06" data-td_block_id="td_uid_43_59975f5ddba06"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Blocking+out+the+sun&url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F&title=Blocking+out+the+sun&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F&description=Blocking+out+the+sun&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Blocking%20out%20the%20sun&body=http%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fblocking-out-the-sun%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_46_59975f5de29a2_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Deals</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2016/01/BOBD-Logo.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_47_59975f5de2be4_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/8.17.17_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2017/08/boulder-weekly-cover-081717.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_48_59975f5de307c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_48_59975f5de307c" ><script>var block_td_uid_48_59975f5de307c = new tdBlock();
block_td_uid_48_59975f5de307c.id = "td_uid_48_59975f5de307c";
block_td_uid_48_59975f5de307c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"Aug 17 2017 issue","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"From our latest issue","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_48_59975f5de307c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_59975f5de307c_rand","tdc_css_class_style":"td_uid_48_59975f5de307c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_48_59975f5de307c.td_column_number = "1";
block_td_uid_48_59975f5de307c.block_type = "td_block_8";
block_td_uid_48_59975f5de307c.post_count = "5";
block_td_uid_48_59975f5de307c.found_posts = "20";
block_td_uid_48_59975f5de307c.header_color = "#";
block_td_uid_48_59975f5de307c.ajax_pagination_infinite_stop = "";
block_td_uid_48_59975f5de307c.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_48_59975f5de307c);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_48_59975f5de307c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/getting-to-yes/" rel="bookmark" title="Getting to Yes"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Overtones-2_credit-Stephanie-Cabral-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Getting to Yes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/getting-to-yes/" rel="bookmark" title="Getting to Yes">Getting to Yes</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T17:15:58+00:00" >August 17, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/unseen-realism/" rel="bookmark" title="Unseen realism"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Buzz_Breakthrough-Sharona-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Unseen realism"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/unseen-realism/" rel="bookmark" title="Unseen realism">Unseen realism</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:55:05+00:00" >August 17, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/born-curious/" rel="bookmark" title="Born curious"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Born curious"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/born-curious/" rel="bookmark" title="Born curious">Born curious</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:37:20+00:00" >August 17, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/blocking-out-the-sun/" rel="bookmark" title="Blocking out the sun"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/Total_solar_eclipse_on_22nd_July_at_VaranasiIndia-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Blocking out the sun"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/blocking-out-the-sun/" rel="bookmark" title="Blocking out the sun">Blocking out the sun</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:32:21+00:00" >August 17, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/public-schools-path-food-waste-reduction/" rel="bookmark" title="Public schools on the path to food waste reduction"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/BG_1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Public schools on the path to food waste reduction"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/public-schools-path-food-waste-reduction/" rel="bookmark" title="Public schools on the path to food waste reduction">Public schools on the path to food waste reduction</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:28:09+00:00" >August 17, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_59975f5de307c" data-td_block_id="td_uid_48_59975f5de307c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_59975f5de307c" data-td_block_id="td_uid_48_59975f5de307c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_49_59975f5de8390_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11  td_uid_51_59975f5de87b6_rand td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_52_59975f5de89f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_52_59975f5de89f9" ><script>var block_td_uid_52_59975f5de89f9 = new tdBlock();
block_td_uid_52_59975f5de89f9.id = "td_uid_52_59975f5de89f9";
block_td_uid_52_59975f5de89f9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_52_59975f5de89f9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_52_59975f5de89f9_rand","tdc_css_class_style":"td_uid_52_59975f5de89f9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_52_59975f5de89f9.td_column_number = "3";
block_td_uid_52_59975f5de89f9.block_type = "td_block_16";
block_td_uid_52_59975f5de89f9.post_count = "5";
block_td_uid_52_59975f5de89f9.found_posts = "12";
block_td_uid_52_59975f5de89f9.header_color = "#";
block_td_uid_52_59975f5de89f9.ajax_pagination_infinite_stop = "";
block_td_uid_52_59975f5de89f9.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_52_59975f5de89f9);
</script><div id=td_uid_52_59975f5de89f9 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far">What an investigation into the superintendent&#8217;s dismissal has revealed so far</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Here and there: Part 1"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1">Here and there: Part 1</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_59975f5de89f9" data-td_block_id="td_uid_52_59975f5de89f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_52_59975f5de89f9" data-td_block_id="td_uid_52_59975f5de89f9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Boulder Weekly - 2017                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 59975f5df1358
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"67873 http:\/\/www.boulderweekly.com\/?p=67873","disqusShortname":"boulderweekly","disqusTitle":"Blocking out the sun","disqusUrl":"http:\/\/www.boulderweekly.com\/features\/blocking-out-the-sun\/","options":{"manualSync":false},"postId":"67873"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[67873]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59975f5df17b2"></textarea>
						<div id="td_live_css_uid_1_59975f5df17b2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59975f5df17b2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59975f5df17b2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>