<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Good news for immigration activist - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Eric-Leveridge-AFSC_JEanetteHuggingLupeLopezLeaderwithMojadosUnidos1.jpg" /><meta name="author" content="Angela K. Evans">
<link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/news/good-news-for-immigration-activist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Good news for immigration activist - Boulder Weekly" />
<meta property="og:description" content="Jeanette Vizguerra has been fighting deportation for seven years. But last week she won a significant victory. On Feb. 17 she was granted a one-year stay of removal by the local Immigration and Customs Enforcement (ICE) office in Centennial, and on Feb. 24 she was notified her next ICE check-in won’t be until Feb. 17," />
<meta property="og:url" content="http://www.boulderweekly.com/news/good-news-for-immigration-activist/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="cover2" />
<meta property="article:tag" content="feb 25 2016 issue" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-02-25T17:12:55+00:00" />
<meta property="article:modified_time" content="2016-02-25T17:17:39+00:00" />
<meta property="og:updated_time" content="2016-02-25T17:17:39+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Eric-Leveridge-AFSC_JEanetteHuggingLupeLopezLeaderwithMojadosUnidos1.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Jeanette Vizguerra has been fighting deportation for seven years. But last week she won a significant victory. On Feb. 17 she was granted a one-year stay of removal by the local Immigration and Customs Enforcement (ICE) office in Centennial, and on Feb. 24 she was notified her next ICE check-in won’t be until Feb. 17, "/>
<meta name="twitter:title" content="Good news for immigration activist - Boulder Weekly"/>
<meta name="twitter:site" content="@boulderweekly"/>
<meta name="twitter:domain" content="Boulder Weekly"/>
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Eric-Leveridge-AFSC_JEanetteHuggingLupeLopezLeaderwithMojadosUnidos1.jpg"/>
<meta name="twitter:creator" content="@boulderweekly"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Good news for immigration activist Comments Feed" href="http://www.boulderweekly.com/news/good-news-for-immigration-activist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=58663' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'b96051d1da';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.boulderweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-58663 single-format-standard good-news-for-immigration-activist wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id='div-gpt-ad-1453562783686-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id='div-gpt-ad-1453562783686-9' style='height:150px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
            
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://www.boulderweekly.com/">
			<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58cfb3645a8ad = new tdBlock();
block_td_uid_1_58cfb3645a8ad.id = "td_uid_1_58cfb3645a8ad";
block_td_uid_1_58cfb3645a8ad.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2550251814 td_uid_1_58cfb3645a8ad_rand"}';
block_td_uid_1_58cfb3645a8ad.td_column_number = "3";
block_td_uid_1_58cfb3645a8ad.block_type = "td_block_mega_menu";
block_td_uid_1_58cfb3645a8ad.post_count = "5";
block_td_uid_1_58cfb3645a8ad.found_posts = "4195";
block_td_uid_1_58cfb3645a8ad.header_color = "";
block_td_uid_1_58cfb3645a8ad.ajax_pagination_infinite_stop = "";
block_td_uid_1_58cfb3645a8ad.max_num_pages = "839";
tdBlocksArray.push(block_td_uid_1_58cfb3645a8ad);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2550251814 td_uid_1_58cfb3645a8ad_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_58cfb3645a8ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/cpw-and-the-oil-and-gas-industry-cant-have-it-both-ways/" rel="bookmark" title="CPW and the oil and gas industry can’t have it both ways"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/bear-lion-hanging-180x135.jpg" alt="" title="CPW and the oil and gas industry can’t have it both ways"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/cpw-and-the-oil-and-gas-industry-cant-have-it-both-ways/" rel="bookmark" title="CPW and the oil and gas industry can’t have it both ways">CPW and the oil and gas industry can’t have it both ways</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-foilies-2017/" rel="bookmark" title="The Foilies 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Web-cover-1.19.17-180x135.jpg" alt="" title="The Foilies 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-foilies-2017/" rel="bookmark" title="The Foilies 2017">The Foilies 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/redesigning-the-system/" rel="bookmark" title="Redesigning the system"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/News_Pinchbeck_Matthew-Stone-180x135.jpeg" alt="" title="Redesigning the system"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/redesigning-the-system/" rel="bookmark" title="Redesigning the system">Redesigning the system</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/what-the-cat-dragged-in/" rel="bookmark" title="What the cat dragged in"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Gato_enervado_pola_presenci-180x135.jpg" alt="" title="What the cat dragged in"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/what-the-cat-dragged-in/" rel="bookmark" title="What the cat dragged in">What the cat dragged in</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/more-important-than-air/" rel="bookmark" title="More important than air"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Web-cover-3.2.17-1-180x135.jpg" alt="" title="More important than air"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/more-important-than-air/" rel="bookmark" title="More important than air">More important than air</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58cfb3645a8ad" data-td_block_id="td_uid_1_58cfb3645a8ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58cfb3645a8ad" data-td_block_id="td_uid_1_58cfb3645a8ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_58cfb36468e8e = new tdBlock();
block_td_uid_2_58cfb36468e8e.id = "td_uid_2_58cfb36468e8e";
block_td_uid_2_58cfb36468e8e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2307940281 td_uid_2_58cfb36468e8e_rand"}';
block_td_uid_2_58cfb36468e8e.td_column_number = "3";
block_td_uid_2_58cfb36468e8e.block_type = "td_block_mega_menu";
block_td_uid_2_58cfb36468e8e.post_count = "5";
block_td_uid_2_58cfb36468e8e.found_posts = "1138";
block_td_uid_2_58cfb36468e8e.header_color = "";
block_td_uid_2_58cfb36468e8e.ajax_pagination_infinite_stop = "";
block_td_uid_2_58cfb36468e8e.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_2_58cfb36468e8e);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2307940281 td_uid_2_58cfb36468e8e_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_58cfb36468e8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-31617/" rel="bookmark" title="Letters: 3/16/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 3/16/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-31617/" rel="bookmark" title="Letters: 3/16/17">Letters: 3/16/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/danish-is-all-about-propaganda/" rel="bookmark" title="Danish is all about  propaganda"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-4--180x135.jpg" alt="" title="Danish is all about  propaganda"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/danish-is-all-about-propaganda/" rel="bookmark" title="Danish is all about  propaganda">Danish is all about  propaganda</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/danish-plan/the-man-who-sold-mars/" rel="bookmark" title="The man who sold Mars"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Elon_Musk_-_The_Summit_2013-180x135.jpg" alt="" title="The man who sold Mars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/danish-plan/the-man-who-sold-mars/" rel="bookmark" title="The man who sold Mars">The man who sold Mars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/theres-a-word-for-trumps-latest-flimflamming-of-workers/" rel="bookmark" title="There’s a word for Trump’s latest flimflamming of workers"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" alt="" title="There’s a word for Trump’s latest flimflamming of workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/theres-a-word-for-trumps-latest-flimflamming-of-workers/" rel="bookmark" title="There’s a word for Trump’s latest flimflamming of workers">There’s a word for Trump’s latest flimflamming of workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-3917/" rel="bookmark" title="Letters: 3/9/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 3/9/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-3917/" rel="bookmark" title="Letters: 3/9/17">Letters: 3/9/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58cfb36468e8e" id="td_uid_3_58cfb3646f0ad" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_58cfb36468e8e"  id="td_uid_4_58cfb3646f2b0" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_2_58cfb36468e8e"  id="td_uid_5_58cfb3646f552" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_2_58cfb36468e8e"  id="td_uid_6_58cfb3646f80f" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_2_58cfb36468e8e"  id="td_uid_7_58cfb3646fa5e" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_2_58cfb36468e8e"  id="td_uid_8_58cfb3646fce9" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_2_58cfb36468e8e"  id="td_uid_9_58cfb3646ff6d" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_2_58cfb36468e8e"  id="td_uid_10_58cfb364701e1" data-td_block_id="td_uid_2_58cfb36468e8e" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58cfb36468e8e" data-td_block_id="td_uid_2_58cfb36468e8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58cfb36468e8e" data-td_block_id="td_uid_2_58cfb36468e8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_58cfb36475317 = new tdBlock();
block_td_uid_11_58cfb36475317.id = "td_uid_11_58cfb36475317";
block_td_uid_11_58cfb36475317.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1107408392 td_uid_11_58cfb36475317_rand"}';
block_td_uid_11_58cfb36475317.td_column_number = "3";
block_td_uid_11_58cfb36475317.block_type = "td_block_mega_menu";
block_td_uid_11_58cfb36475317.post_count = "5";
block_td_uid_11_58cfb36475317.found_posts = "520";
block_td_uid_11_58cfb36475317.header_color = "";
block_td_uid_11_58cfb36475317.ajax_pagination_infinite_stop = "";
block_td_uid_11_58cfb36475317.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_11_58cfb36475317);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1107408392 td_uid_11_58cfb36475317_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_58cfb36475317 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/one-community-at-a-time/" rel="bookmark" title="One community at a time"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Boulderganic-3.16-180x135.jpg" alt="" title="One community at a time"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/one-community-at-a-time/" rel="bookmark" title="One community at a time">One community at a time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-best-possible-compromise/" rel="bookmark" title="The best possible compromise"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/eagle-crop-180x135.jpg" alt="" title="The best possible compromise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-best-possible-compromise/" rel="bookmark" title="The best possible compromise">The best possible compromise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-women-history-forgot/" rel="bookmark" title="The women history forgot"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Boulderganic-2-180x135.jpg" alt="" title="The women history forgot"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-women-history-forgot/" rel="bookmark" title="The women history forgot">The women history forgot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/a-spoonful-of-drama-makes-the-climate-science-go-down/" rel="bookmark" title="A spoonful of drama makes the climate science go down"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Boulderganic-AdamsVisCom-180x135.jpg" alt="" title="A spoonful of drama makes the climate science go down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/a-spoonful-of-drama-makes-the-climate-science-go-down/" rel="bookmark" title="A spoonful of drama makes the climate science go down">A spoonful of drama makes the climate science go down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/is-the-new-puc-more-favorable-to-renewable-energy/" rel="bookmark" title="Is the new PUC more favorable to renewable energy?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Renewables-on-the-grid-180x135.jpg" alt="" title="Is the new PUC more favorable to renewable energy?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/is-the-new-puc-more-favorable-to-renewable-energy/" rel="bookmark" title="Is the new PUC more favorable to renewable energy?">Is the new PUC more favorable to renewable energy?</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_58cfb36475317" id="td_uid_12_58cfb36479d3e" data-td_block_id="td_uid_11_58cfb36475317" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_11_58cfb36475317"  id="td_uid_13_58cfb36479f57" data-td_block_id="td_uid_11_58cfb36475317" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58cfb36475317" data-td_block_id="td_uid_11_58cfb36475317"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58cfb36475317" data-td_block_id="td_uid_11_58cfb36475317"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_58cfb3647ec98 = new tdBlock();
block_td_uid_14_58cfb3647ec98.id = "td_uid_14_58cfb3647ec98";
block_td_uid_14_58cfb3647ec98.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_3859702684 td_uid_14_58cfb3647ec98_rand"}';
block_td_uid_14_58cfb3647ec98.td_column_number = "3";
block_td_uid_14_58cfb3647ec98.block_type = "td_block_mega_menu";
block_td_uid_14_58cfb3647ec98.post_count = "5";
block_td_uid_14_58cfb3647ec98.found_posts = "672";
block_td_uid_14_58cfb3647ec98.header_color = "";
block_td_uid_14_58cfb3647ec98.ajax_pagination_infinite_stop = "";
block_td_uid_14_58cfb3647ec98.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_14_58cfb3647ec98);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3859702684 td_uid_14_58cfb3647ec98_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_58cfb3647ec98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/picking-up-the-slack/" rel="bookmark" title="Picking up the slack"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Adv_Photo-by-David-Taschner-180x135.jpg" alt="" title="Picking up the slack"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/picking-up-the-slack/" rel="bookmark" title="Picking up the slack">Picking up the slack</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/dystopia-rising/" rel="bookmark" title="Dystopia rising"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Adventure-_1-180x135.jpg" alt="" title="Dystopia rising"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/dystopia-rising/" rel="bookmark" title="Dystopia rising">Dystopia rising</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/the-outlaw-mark-stefanowski/" rel="bookmark" title="The outlaw: Mark Stefanowski"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Adv_Boulder_MarkStefanowski_0715_0009-180x135.png" alt="" title="The outlaw: Mark Stefanowski"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/the-outlaw-mark-stefanowski/" rel="bookmark" title="The outlaw: Mark Stefanowski">The outlaw: Mark Stefanowski</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/a-little-bit-of-canada-comes-to-colorado/" rel="bookmark" title="A little bit of Canada comes to Colorado"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Adv_Ruin-and-Rose-05-credit-Matchstick-Productions-180x135.jpg" alt="" title="A little bit of Canada comes to Colorado"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/a-little-bit-of-canada-comes-to-colorado/" rel="bookmark" title="A little bit of Canada comes to Colorado">A little bit of Canada comes to Colorado</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/if-youre-not-having-fun-youre-not-doing-it-right/" rel="bookmark" title="If you’re not having fun, you’re not doing it right"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/taos4-180x135.jpg" alt="" title="If you’re not having fun, you’re not doing it right"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/if-youre-not-having-fun-youre-not-doing-it-right/" rel="bookmark" title="If you’re not having fun, you’re not doing it right">If you’re not having fun, you’re not doing it right</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58cfb3647ec98" data-td_block_id="td_uid_14_58cfb3647ec98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58cfb3647ec98" data-td_block_id="td_uid_14_58cfb3647ec98"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_58cfb3648531c = new tdBlock();
block_td_uid_15_58cfb3648531c.id = "td_uid_15_58cfb3648531c";
block_td_uid_15_58cfb3648531c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_4215743235 td_uid_15_58cfb3648531c_rand"}';
block_td_uid_15_58cfb3648531c.td_column_number = "3";
block_td_uid_15_58cfb3648531c.block_type = "td_block_mega_menu";
block_td_uid_15_58cfb3648531c.post_count = "5";
block_td_uid_15_58cfb3648531c.found_posts = "4161";
block_td_uid_15_58cfb3648531c.header_color = "";
block_td_uid_15_58cfb3648531c.ajax_pagination_infinite_stop = "";
block_td_uid_15_58cfb3648531c.max_num_pages = "833";
tdBlocksArray.push(block_td_uid_15_58cfb3648531c);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_4215743235 td_uid_15_58cfb3648531c_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_15_58cfb3648531c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/magic-flutes-golden-flutes-and-flutists-of-all-ages/" rel="bookmark" title="Magic flutes, golden flutes and flutists of all ages"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Buzz-3-16-180x135.jpg" alt="" title="Magic flutes, golden flutes and flutists of all ages"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/magic-flutes-golden-flutes-and-flutists-of-all-ages/" rel="bookmark" title="Magic flutes, golden flutes and flutists of all ages">Magic flutes, golden flutes and flutists of all ages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/the-art-of-riding-low/" rel="bookmark" title="The art of riding low"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/AE_1-180x135.jpg" alt="" title="The art of riding low"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/the-art-of-riding-low/" rel="bookmark" title="The art of riding low">The art of riding low</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/owned-by-none-loved-by-all/" rel="bookmark" title="Owned by none, loved by all"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Film-3-16-180x135.jpeg" alt="" title="Owned by none, loved by all"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/owned-by-none-loved-by-all/" rel="bookmark" title="Owned by none, loved by all">Owned by none, loved by all</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/light-on-bananas/" rel="bookmark" title="Light on bananas"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Screen-3-16-180x135.jpeg" alt="" title="Light on bananas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/light-on-bananas/" rel="bookmark" title="Light on bananas">Light on bananas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/love-saves-the-day/" rel="bookmark" title="Love saves the day"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Overtones_Credit-Brandon-Finney-180x135.jpg" alt="" title="Love saves the day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/love-saves-the-day/" rel="bookmark" title="Love saves the day">Love saves the day</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_58cfb3648531c" id="td_uid_16_58cfb3648c6b6" data-td_block_id="td_uid_15_58cfb3648531c" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_58cfb3648531c"  id="td_uid_17_58cfb3648c828" data-td_block_id="td_uid_15_58cfb3648531c" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_15_58cfb3648531c"  id="td_uid_18_58cfb3648c9c4" data-td_block_id="td_uid_15_58cfb3648531c" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_15_58cfb3648531c"  id="td_uid_19_58cfb3648cb3a" data-td_block_id="td_uid_15_58cfb3648531c" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_15_58cfb3648531c"  id="td_uid_20_58cfb3648ccac" data-td_block_id="td_uid_15_58cfb3648531c" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_15_58cfb3648531c"  id="td_uid_21_58cfb3648ce19" data-td_block_id="td_uid_15_58cfb3648531c" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_58cfb3648531c" data-td_block_id="td_uid_15_58cfb3648531c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_58cfb3648531c" data-td_block_id="td_uid_15_58cfb3648531c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_58cfb3649024b = new tdBlock();
block_td_uid_22_58cfb3649024b.id = "td_uid_22_58cfb3649024b";
block_td_uid_22_58cfb3649024b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1084507316 td_uid_22_58cfb3649024b_rand"}';
block_td_uid_22_58cfb3649024b.td_column_number = "3";
block_td_uid_22_58cfb3649024b.block_type = "td_block_mega_menu";
block_td_uid_22_58cfb3649024b.post_count = "5";
block_td_uid_22_58cfb3649024b.found_posts = "1024";
block_td_uid_22_58cfb3649024b.header_color = "";
block_td_uid_22_58cfb3649024b.ajax_pagination_infinite_stop = "";
block_td_uid_22_58cfb3649024b.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_22_58cfb3649024b);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1084507316 td_uid_22_58cfb3649024b_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_22_58cfb3649024b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/the-peoples-vegan/" rel="bookmark" title="The people&#8217;s vegan"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Nibbles_1-180x135.jpg" alt="" title="The people&#8217;s vegan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/the-peoples-vegan/" rel="bookmark" title="The people&#8217;s vegan">The people&#8217;s vegan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-westernmost-city-in-nepal/" rel="bookmark" title="The westernmost city in Nepal"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/cuisine-review-180x135.jpg" alt="" title="The westernmost city in Nepal"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-westernmost-city-in-nepal/" rel="bookmark" title="The westernmost city in Nepal">The westernmost city in Nepal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-hopshandrails/" rel="bookmark" title="Tour de brew: Hops+Handrails"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Drink_USE-180x135.jpg" alt="" title="Tour de brew: Hops+Handrails"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-hopshandrails/" rel="bookmark" title="Tour de brew: Hops+Handrails">Tour de brew: Hops+Handrails</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/ramen-vs-ramen/" rel="bookmark" title="Ramen vs. Ramen"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/NIBBLES-Main_3.9.17-180x135.jpg" alt="" title="Ramen vs. Ramen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/ramen-vs-ramen/" rel="bookmark" title="Ramen vs. Ramen">Ramen vs. Ramen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-vision-quest-brewing-co/" rel="bookmark" title="Tour de brew: Vision Quest Brewing Co."><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Drink-180x135.jpg" alt="" title="Tour de brew: Vision Quest Brewing Co."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-vision-quest-brewing-co/" rel="bookmark" title="Tour de brew: Vision Quest Brewing Co.">Tour de brew: Vision Quest Brewing Co.</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_58cfb3649024b" id="td_uid_23_58cfb36493ab1" data-td_block_id="td_uid_22_58cfb3649024b" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_22_58cfb3649024b"  id="td_uid_24_58cfb36493c3a" data-td_block_id="td_uid_22_58cfb3649024b" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_22_58cfb3649024b"  id="td_uid_25_58cfb36493df5" data-td_block_id="td_uid_22_58cfb3649024b" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_22_58cfb3649024b"  id="td_uid_26_58cfb36493f81" data-td_block_id="td_uid_22_58cfb3649024b" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_22_58cfb3649024b"  id="td_uid_27_58cfb364940ee" data-td_block_id="td_uid_22_58cfb3649024b" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_22_58cfb3649024b"  id="td_uid_28_58cfb36494268" data-td_block_id="td_uid_22_58cfb3649024b" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_58cfb3649024b" data-td_block_id="td_uid_22_58cfb3649024b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_58cfb3649024b" data-td_block_id="td_uid_22_58cfb3649024b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_58cfb364977b2 = new tdBlock();
block_td_uid_29_58cfb364977b2.id = "td_uid_29_58cfb364977b2";
block_td_uid_29_58cfb364977b2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1948786694 td_uid_29_58cfb364977b2_rand"}';
block_td_uid_29_58cfb364977b2.td_column_number = "3";
block_td_uid_29_58cfb364977b2.block_type = "td_block_mega_menu";
block_td_uid_29_58cfb364977b2.post_count = "5";
block_td_uid_29_58cfb364977b2.found_posts = "1196";
block_td_uid_29_58cfb364977b2.header_color = "";
block_td_uid_29_58cfb364977b2.ajax_pagination_infinite_stop = "";
block_td_uid_29_58cfb364977b2.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_29_58cfb364977b2);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1948786694 td_uid_29_58cfb364977b2_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_29_58cfb364977b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/savage-love/where-does-religion-fit-in-kink/" rel="bookmark" title="Where does religion fit in kink?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" alt="" title="Where does religion fit in kink?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/savage-love/where-does-religion-fit-in-kink/" rel="bookmark" title="Where does religion fit in kink?">Where does religion fit in kink?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/the-times-they-are-a-changin-u-s-air-force-edition/" rel="bookmark" title="The times, they are a-changin’ — U.S. Air Force edition"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/cannabis-1-180x135.jpg" alt="" title="The times, they are a-changin’ — U.S. Air Force edition"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/the-times-they-are-a-changin-u-s-air-force-edition/" rel="bookmark" title="The times, they are a-changin’ — U.S. Air Force edition">The times, they are a-changin’ — U.S. Air Force edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-50/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-50/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/fear-not/" rel="bookmark" title="Fear not"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/WBTL_Fear_not-180x135.jpg" alt="" title="Fear not"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/fear-not/" rel="bookmark" title="Fear not">Fear not</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-31617/" rel="bookmark" title="Astrology: 3/16/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" alt="" title="Astrology: 3/16/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-31617/" rel="bookmark" title="Astrology: 3/16/17">Astrology: 3/16/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_58cfb364977b2" id="td_uid_30_58cfb3649b6fd" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_29_58cfb364977b2"  id="td_uid_31_58cfb3649b872" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_29_58cfb364977b2"  id="td_uid_32_58cfb3649ba08" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_29_58cfb364977b2"  id="td_uid_33_58cfb3649bb8b" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_29_58cfb364977b2"  id="td_uid_34_58cfb3649bd01" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_29_58cfb364977b2"  id="td_uid_35_58cfb3649be69" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_29_58cfb364977b2"  id="td_uid_36_58cfb3649bfcd" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_29_58cfb364977b2"  id="td_uid_37_58cfb3649c135" data-td_block_id="td_uid_29_58cfb364977b2" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_58cfb364977b2" data-td_block_id="td_uid_29_58cfb364977b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_58cfb364977b2" data-td_block_id="td_uid_29_58cfb364977b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_38_58cfb3649f528 = new tdBlock();
block_td_uid_38_58cfb3649f528.id = "td_uid_38_58cfb3649f528";
block_td_uid_38_58cfb3649f528.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_85082355 td_uid_38_58cfb3649f528_rand"}';
block_td_uid_38_58cfb3649f528.td_column_number = "3";
block_td_uid_38_58cfb3649f528.block_type = "td_block_mega_menu";
block_td_uid_38_58cfb3649f528.post_count = "5";
block_td_uid_38_58cfb3649f528.found_posts = "508";
block_td_uid_38_58cfb3649f528.header_color = "";
block_td_uid_38_58cfb3649f528.ajax_pagination_infinite_stop = "";
block_td_uid_38_58cfb3649f528.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_38_58cfb3649f528);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_85082355 td_uid_38_58cfb3649f528_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_38_58cfb3649f528 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-vote-now/" rel="bookmark" title=""><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/BOB-Vote-Now-art-180x135.jpg" alt="" title=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2017-vote-now/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/kids-camp/sports-camps-2/" rel="bookmark" title="Sports Camps"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/JL_BRC_TinyTots_screenRes-63-180x135.jpg" alt="" title="Sports Camps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/kids-camp/sports-camps-2/" rel="bookmark" title="Sports Camps">Sports Camps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/kids-camp/two-wheeled-fun/" rel="bookmark" title="Two-wheeled fun"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Sports_IMG_7145-180x135.jpg" alt="" title="Two-wheeled fun"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/kids-camp/two-wheeled-fun/" rel="bookmark" title="Two-wheeled fun">Two-wheeled fun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/kids-camp/performing-arts-camps/" rel="bookmark" title="Performing Arts Camps"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/SEUSSICAL-JR-180x135.jpg" alt="" title="Performing Arts Camps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/kids-camp/performing-arts-camps/" rel="bookmark" title="Performing Arts Camps">Performing Arts Camps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/kids-camp/theatrical-therapy/" rel="bookmark" title="Theatrical therapy"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Performing_COMEDY-OF-ERRORS-Dromio-leaning-back_Patrick-Campbell-of-CU-Boulder-180x135.jpg" alt="" title="Theatrical therapy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/kids-camp/theatrical-therapy/" rel="bookmark" title="Theatrical therapy">Theatrical therapy</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_58cfb3649f528" id="td_uid_39_58cfb364a24cf" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_38_58cfb3649f528"  id="td_uid_40_58cfb364a2639" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_38_58cfb3649f528"  id="td_uid_41_58cfb364a2812" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_38_58cfb3649f528"  id="td_uid_42_58cfb364a29a5" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_38_58cfb3649f528"  id="td_uid_43_58cfb364a2b41" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_38_58cfb3649f528"  id="td_uid_44_58cfb364a2cb7" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_38_58cfb3649f528"  id="td_uid_45_58cfb364a2e24" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_38_58cfb3649f528"  id="td_uid_46_58cfb364a2f94" data-td_block_id="td_uid_38_58cfb3649f528" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_58cfb3649f528" data-td_block_id="td_uid_38_58cfb3649f528"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_58cfb3649f528" data-td_block_id="td_uid_38_58cfb3649f528"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-58663" class="post-58663 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cover2 tag-feb-25-2016-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Good news for immigration activist</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.boulderweekly.com/author/angela-evans/">Angela K. Evans</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-25T17:12:55+00:00" >February 25, 2016</time></div>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/news/good-news-for-immigration-activist/#comments"><i class="td-icon-comments"></i>1</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Eric-Leveridge-AFSC_JEanetteHuggingLupeLopezLeaderwithMojadosUnidos1.jpg" data-caption="Jeanette Vizguerra hugs friends and fellow activists after announcing her year-long stay of removal in front of the ICE office in Centennial on Feb. 24."><img width="640" height="403" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Eric-Leveridge-AFSC_JEanetteHuggingLupeLopezLeaderwithMojadosUnidos1-640x403.jpg" alt="" title="Jeanette ICE checkin_Photos"/></a><span class="media-credit">Eric Leveridge AFSC</span><figcaption class="wp-caption-text">Jeanette Vizguerra hugs friends and fellow activists after announcing her year-long stay of removal in front of the ICE office in Centennial on Feb. 24.</figcaption></figure></div>
        <p class="p1"><span class="s1">J</span><span class="s1">eanette Vizguerra has been fighting deportation for seven years. But last week she won a significant victory. On Feb. 17 she was granted a one-year stay of removal by the local Immigration and Customs Enforcement (ICE) office in Centennial, and on Feb. 24 she was notified her next ICE check-in won’t be until Feb. 17, 2017. </span></p>
<p class="p3"><span class="s1">“In the past my stays have been of six months, and every time I have to renew it’s a lot of money, and it’s a lot of emotional stress,” she says via a translator. “This time, it’s for one year.” </span></p>
<p class="p3"><span class="s1">As Vizguerra told <i>Boulder Weekly </i>in August 2015, she immigrated to Colorado from Mexico City in 1997 because of increasing crime at home that was threatening her husband’s income. The mother of four and grandmother of three has been working tirelessly to stay in Colorado with her family ever since she was pulled over for dirty plates in 2009. Since then, she has been held in immigration detention and spent several months back in Mexico trying to see if she could support her family. Eventually, she has survived with six-month stay of removals that at times haven’t been renewed until after the previous one expired. </span></p>
<p class="p3"><span class="s2">She has also been involved with public advocacy campaigns, speaking out against the treatment of immigrants in the detention center and petitioning for immigration reform. </span></p>
<p class="p3"><span class="s1">She says the most recent stay of removal feels significant because the notification letter came from the local ICE office, instead of the national office in Washington D.C., within two weeks of her renewal application. </span></p>
<p class="p3"><span class="s1">“In the past, we have not been getting support or justice coming out of the local office,” she says. “This is not just in my case, but in many other cases the local office has not been responsive, and we have had to take it to a higher level to the national office. And in this case the local office acted in the right way.” </span></p>
<p class="p3"><span class="s3">She believes her public media campaign as well as a pending U Visa application accounts for the change in behavior by ICE. As a victim of a crime over 12 years ago, Vizguerra applied for a U Visa with her most recent stay application. If granted, it would give Vizguerra legal status in the U.S. and provide a path to permanent residency and even citizenship.</span></p>
<p class="p3"><span class="s1">“It’s not just me, it’s my children,” she says. “They have suffered and fought along with me. It feels really good to know there is a possibility of getting the U Visa and having status. It gives me great hope.”</span></p>
<p class="p3"><span class="s1">Vizguerra is uncertain about when she might hear about her U Visa application. However, she celebrates her most recent stay and hopes her case will encourage others to keep fighting for immigration reform, especially in this election year. Ultimately, she believes the system can be changed.</span></p>
<p class="p3"><span class="s4">“For some people [a one-year stay] may not seem like that big of a deal,” Vizguerra says. “But for those of us who are fighting our cases these small important victories along the way are critical, and this is how we move forward.”</span></p>
<figure id="attachment_58665" style="width: 1021px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter"><img class="wp-image-58665 size-full" src="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Gabriela-Flora-AFSC_GroupShotCelebration1.jpg" alt="Jeanette Vizguerra celebrates with her kids, friends and supporters. " width="1021" height="676" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Gabriela-Flora-AFSC_GroupShotCelebration1.jpg 1021w, http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Gabriela-Flora-AFSC_GroupShotCelebration1-300x199.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Gabriela-Flora-AFSC_GroupShotCelebration1-634x420.jpg 634w, http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Gabriela-Flora-AFSC_GroupShotCelebration1-640x424.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Gabriela-Flora-AFSC_GroupShotCelebration1-681x451.jpg 681w" sizes="(max-width: 1021px) 100vw, 1021px" /><span class="media-credit">Gabriela Flora AFSC</span></div><figcaption class="wp-caption-text">Jeanette Vizguerra celebrates with her kids, friends and supporters.</figcaption></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/cover2/">cover2</a></li><li><a href="http://www.boulderweekly.com/tag/feb-25-2016-issue/">feb 25 2016 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Good+news+for+immigration+activist&url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.boulderweekly.com/news/good-news-for-immigration-activist/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/news/good-news-for-immigration-activist/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Eric-Leveridge-AFSC_JEanetteHuggingLupeLopezLeaderwithMojadosUnidos1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/news/good-news-for-immigration-activist/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/news/good-news-for-immigration-activist/" data-text="Good news for immigration activist" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/features/this-just-in-pot-can-drive-you-to-drink/">This just in! Pot can drive you to drink!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/news/decision-time-again/">Decision time&#8230; again</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/angela-evans/">Angela K. Evans</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Angela K. Evans"></span><meta itemprop="datePublished" content="2016-02-25T17:12:55+00:00"><meta itemprop="dateModified" content="2016-02-25T17:17:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/news/good-news-for-immigration-activist/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Good news for immigration activist"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2016/02/2014_02_24-Jeanette-ICE-checkin_Photos-by-Eric-Leveridge-AFSC_JEanetteHuggingLupeLopezLeaderwithMojadosUnidos1.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="643"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_47_58cfb364acb51 = new tdBlock();
block_td_uid_47_58cfb364acb51.id = "td_uid_47_58cfb364acb51";
block_td_uid_47_58cfb364acb51.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_511058638 td_uid_47_58cfb364acb51_rand","td_column_number":3,"live_filter_cur_post_id":58663,"live_filter_cur_post_author":"1661"}';
block_td_uid_47_58cfb364acb51.td_column_number = "3";
block_td_uid_47_58cfb364acb51.block_type = "td_block_related_posts";
block_td_uid_47_58cfb364acb51.post_count = "3";
block_td_uid_47_58cfb364acb51.found_posts = "4194";
block_td_uid_47_58cfb364acb51.header_color = "";
block_td_uid_47_58cfb364acb51.ajax_pagination_infinite_stop = "";
block_td_uid_47_58cfb364acb51.max_num_pages = "1398";
tdBlocksArray.push(block_td_uid_47_58cfb364acb51);
</script><div class="td_block_wrap td_block_related_posts td_block_id_511058638 td_uid_47_58cfb364acb51_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_48_58cfb364b13ea" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_47_58cfb364acb51" href="#">RELATED ARTICLES</a><a id="td_uid_49_58cfb364b143c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_47_58cfb364acb51" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_47_58cfb364acb51 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/cpw-and-the-oil-and-gas-industry-cant-have-it-both-ways/" rel="bookmark" title="CPW and the oil and gas industry can’t have it both ways"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/bear-lion-hanging-238x178.jpg" alt="" title="CPW and the oil and gas industry can’t have it both ways"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/cpw-and-the-oil-and-gas-industry-cant-have-it-both-ways/" rel="bookmark" title="CPW and the oil and gas industry can’t have it both ways">CPW and the oil and gas industry can’t have it both ways</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T15:25:42+00:00" >March 16, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-foilies-2017/" rel="bookmark" title="The Foilies 2017"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Web-cover-1.19.17-238x178.jpg" alt="" title="The Foilies 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-foilies-2017/" rel="bookmark" title="The Foilies 2017">The Foilies 2017</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T23:16:38+00:00" >March 15, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/redesigning-the-system/" rel="bookmark" title="Redesigning the system"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/News_Pinchbeck_Matthew-Stone-238x178.jpeg" alt="" title="Redesigning the system"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/redesigning-the-system/" rel="bookmark" title="Redesigning the system">Redesigning the system</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T18:09:32+00:00" >March 9, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_58cfb364acb51" data-td_block_id="td_uid_47_58cfb364acb51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_58cfb364acb51" data-td_block_id="td_uid_47_58cfb364acb51"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-3044">
        <div id="dsq-comment-header-3044" class="dsq-comment-header">
            <cite id="dsq-cite-3044">
                <span id="dsq-author-user-3044">Alice Lanton</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3044" class="dsq-comment-body">
            <div id="dsq-comment-message-3044" class="dsq-comment-message"><p>She is not an Activist, She is just another Criminal illegal invader trying to Use the America taxpayer for her own selfish needs, Activist act on behalf of the law and for the benefits of the legal citizens. She stole federal ID from legal citizen.  The fact that she was able to come back across the borders after she was publicly deported by ICE sends a send message that our borders need to be secured and a wall should be built and our immigration laws should be enforced.<br />
 This is the same illegal immigrant female who was hiding the church in Chicago to avoid deportation. She had been arrested for stealing a U.S citizens’ Social security card and working under department labor laws felony lies. She had an 8 year old US anchor baby and was the first to campaign that ICE and the US. Laws were breaking up families. She stayed in the church for a year and then she travelled to LA to speak to other illegals who were hiding out tin churches, but as soon as her got the LA ICE arrested her and deported her back to México. While in Mexico she asked the Mexican government if she could become an ambassador for the other illegals who were<br />
 living in the U.S , as a way to get back the U.S after her deportation.</p>
<p> The Mexican government refused to appoint her, so she came back across the border illegally, but this time with her three year old daughter that was born in Mexico. She is not an activist and she is lying about her son bring in danger. She left her son, Saul, with the church leader and his Hispanic wife, so he wasn’t in any danger in Mexico. Also if she was in so much danger why did she have another child while she as in Mexico.<br />
 She has since had another child in America, that she thinks will secure her illegal status to stay and get all the Taxpayer social services. If you are deported you cannot return to the U.S in 10 years, do why she is here and why she wasn’t immediately deported? She has been coached on what to say t</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Share this story</span></div>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Good+news+for+immigration+activist&url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F&title=Good+news+for+immigration+activist&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F&description=Good+news+for+immigration+activist&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='http://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Good%20news%20for%20immigration%20activist&body=http%3A%2F%2Fwww.boulderweekly.com%2Fnews%2Fgood-news-for-immigration-activist%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-1 -->
<div id='div-gpt-ad-1453562783686-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-10'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Deals</span></div>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2016/01/BOBD-Logo.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_9 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-2 -->
<div id='div-gpt-ad-1453562783686-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-11'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Our latest issue</span></div>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>

<p><a href="https://issuu.com/boulderweekly/docs/3.16.17_boulder_weekly?utm_source=conversion_success&utm_campaign=Transactional&utm_medium=email"><img src="/wp-content/uploads/2017/03/boulder-weekly-cover-031617.jpg" /></a></p>

<p><A href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p></div>
		</aside><script>var block_td_uid_50_58cfb364b6362 = new tdBlock();
block_td_uid_50_58cfb364b6362.id = "td_uid_50_58cfb364b6362";
block_td_uid_50_58cfb364b6362.atts = '{"custom_title":"From our latest issue","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"mar 16 2017 issue","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","post_ids":"","td_ajax_preloading":"","class":"td_block_widget td_block_id_271576351 td_uid_50_58cfb364b6362_rand"}';
block_td_uid_50_58cfb364b6362.td_column_number = "1";
block_td_uid_50_58cfb364b6362.block_type = "td_block_8";
block_td_uid_50_58cfb364b6362.post_count = "5";
block_td_uid_50_58cfb364b6362.found_posts = "21";
block_td_uid_50_58cfb364b6362.header_color = "#";
block_td_uid_50_58cfb364b6362.ajax_pagination_infinite_stop = "";
block_td_uid_50_58cfb364b6362.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_50_58cfb364b6362);
</script><div class="td_block_wrap td_block_8 td_block_widget td_block_id_271576351 td_uid_50_58cfb364b6362_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_50_58cfb364b6362 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/magic-flutes-golden-flutes-and-flutists-of-all-ages/" rel="bookmark" title="Magic flutes, golden flutes and flutists of all ages"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Buzz-3-16-100x75.jpg" alt="" title="Magic flutes, golden flutes and flutists of all ages"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/magic-flutes-golden-flutes-and-flutists-of-all-ages/" rel="bookmark" title="Magic flutes, golden flutes and flutists of all ages">Magic flutes, golden flutes and flutists of all ages</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-17T09:45:35+00:00" >March 17, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/the-art-of-riding-low/" rel="bookmark" title="The art of riding low"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/AE_1-100x75.jpg" alt="" title="The art of riding low"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/the-art-of-riding-low/" rel="bookmark" title="The art of riding low">The art of riding low</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T15:41:58+00:00" >March 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/savage-love/where-does-religion-fit-in-kink/" rel="bookmark" title="Where does religion fit in kink?"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg" alt="" title="Where does religion fit in kink?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/savage-love/where-does-religion-fit-in-kink/" rel="bookmark" title="Where does religion fit in kink?">Where does religion fit in kink?</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T15:38:49+00:00" >March 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/owned-by-none-loved-by-all/" rel="bookmark" title="Owned by none, loved by all"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Film-3-16-100x75.jpeg" alt="" title="Owned by none, loved by all"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/owned-by-none-loved-by-all/" rel="bookmark" title="Owned by none, loved by all">Owned by none, loved by all</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T15:37:19+00:00" >March 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/light-on-bananas/" rel="bookmark" title="Light on bananas"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/Screen-3-16-100x75.jpeg" alt="" title="Light on bananas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/light-on-bananas/" rel="bookmark" title="Light on bananas">Light on bananas</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T15:35:44+00:00" >March 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_58cfb364b6362" data-td_block_id="td_uid_50_58cfb364b6362"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_50_58cfb364b6362" data-td_block_id="td_uid_50_58cfb364b6362"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-3 -->
<div id='div-gpt-ad-1453562783686-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-12'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11 "><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><script>var block_td_uid_51_58cfb364ba181 = new tdBlock();
block_td_uid_51_58cfb364ba181.id = "td_uid_51_58cfb364ba181";
block_td_uid_51_58cfb364ba181.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_781649449 td_uid_51_58cfb364ba181_rand"}';
block_td_uid_51_58cfb364ba181.td_column_number = "3";
block_td_uid_51_58cfb364ba181.block_type = "td_block_16";
block_td_uid_51_58cfb364ba181.post_count = "5";
block_td_uid_51_58cfb364ba181.found_posts = "7";
block_td_uid_51_58cfb364ba181.header_color = "#";
block_td_uid_51_58cfb364ba181.ajax_pagination_infinite_stop = "";
block_td_uid_51_58cfb364ba181.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_51_58cfb364ba181);
</script><div class="td_block_wrap td_block_16 td_block_widget td_block_id_781649449 td_uid_51_58cfb364ba181_rand td_with_ajax_pagination td-pb-border-top"><div id=td_uid_51_58cfb364ba181 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-9-300x194.jpg" alt="" title="Dispatches from Standing Rock"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock">Dispatches from Standing Rock</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/10/10.27.16-web-cover-art-300x194.jpg" alt="" title="The new harvest of rage"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage">The new harvest of rage</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/07/Web-cover-7.28.16-300x194.jpg" alt="" title="Behind closed doors"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors">Behind closed doors</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/02/Web-cover-2.18.16-300x194.jpg" alt="" title="Opposite of America"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America">Opposite of America</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2015/09/cover-cropped-300x194.jpg" alt="" title="Behind the curtain"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain">Behind the curtain</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_58cfb364ba181" data-td_block_id="td_uid_51_58cfb364ba181"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_58cfb364ba181" data-td_block_id="td_uid_51_58cfb364ba181"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2017                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 58cfb364c1ca8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript"> jQuery( document ).ready(function() {

 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();

/*Filter Tags*/
jQuery("ul.td-tags li:has(a:contains('cover1'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover2'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover3'))").hide();
});

/* Swap bg color for text color on custom-colorized categories */
jQuery('.td-post-header .td-category a[style*="background-color"]').each(function(i,el){
   el.style.color = el.style.backgroundColor;
   el.style.backgroundColor = 'transparent';
});

/* TypeKit Load */
(function(d) {
    var config = {
      kitId: 'lav2ztv',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"58663 http:\/\/www.boulderweekly.com\/?p=58663","disqusShortname":"boulderweekly","disqusTitle":"Good news for immigration activist","disqusUrl":"http:\/\/www.boulderweekly.com\/news\/good-news-for-immigration-activist\/","options":{"manualSync":false},"postId":"58663"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[58663]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>