<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>America was in the business of separating families long before Trump  - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219.jpg" /><link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="America was in the business of separating families long before Trump  - Boulder Weekly" />
<meta property="og:description" content="Children are crying for their parents while being held in small cages. The attorney general tells us the Bible justifies what we see, and the White House press secretary backs him up. Be horrified and angered, but not because this is a new Trump transgression against real American values. America was in the business of &hellip;" />
<meta property="og:url" content="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="jul 12 2018 issue" />
<meta property="article:section" content="Guest Columns" />
<meta property="article:published_time" content="2018-07-12T16:12:18+00:00" />
<meta property="article:modified_time" content="2018-07-12T16:13:15+00:00" />
<meta property="og:updated_time" content="2018-07-12T16:13:15+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219.jpg" />
<meta property="og:image:width" content="2448" />
<meta property="og:image:height" content="2448" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Children are crying for their parents while being held in small cages. The attorney general tells us the Bible justifies what we see, and the White House press secretary backs him up. Be horrified and angered, but not because this is a new Trump transgression against real American values. America was in the business of [&hellip;]" />
<meta name="twitter:title" content="America was in the business of separating families long before Trump  - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; America was in the business of separating families long before Trump  Comments Feed" href="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=73440' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25e2%2580%25a8%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25e2%2580%25a8%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"f5945f23f5","wpRestUrl":"http:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-73440 single-format-standard america-business-separating-families-long-trump global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b48bc6a49cde_rand td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a  class="td-main-logo" href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5b48bc6a4bf59 = new tdBlock();
block_td_uid_2_5b48bc6a4bf59.id = "td_uid_2_5b48bc6a4bf59";
block_td_uid_2_5b48bc6a4bf59.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1299","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b48bc6a4bf59_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b48bc6a4bf59_rand","tdc_css_class_style":"td_uid_2_5b48bc6a4bf59_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b48bc6a4bf59.td_column_number = "3";
block_td_uid_2_5b48bc6a4bf59.block_type = "td_block_mega_menu";
block_td_uid_2_5b48bc6a4bf59.post_count = "5";
block_td_uid_2_5b48bc6a4bf59.found_posts = "4327";
block_td_uid_2_5b48bc6a4bf59.header_color = "";
block_td_uid_2_5b48bc6a4bf59.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b48bc6a4bf59.max_num_pages = "866";
tdBlocksArray.push(block_td_uid_2_5b48bc6a4bf59);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5b48bc6a4bf59_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b48bc6a4bf59" ><div id=td_uid_2_5b48bc6a4bf59 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/a-drop-in-the-bucket-2/" rel="bookmark" title="A drop in the bucket"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A drop in the bucket"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/a-drop-in-the-bucket-2/" rel="bookmark" title="A drop in the bucket">A drop in the bucket</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/feds-ask-judge-muzzle-scientific-testimony-rocky-flats-hearing/" rel="bookmark" title="Feds ask judge to muzzle scientific testimony at Rocky Flats hearing"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/NewsPicSchlossbergRockyFlats-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/NewsPicSchlossbergRockyFlats-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/NewsPicSchlossbergRockyFlats-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/NewsPicSchlossbergRockyFlats-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/NewsPicSchlossbergRockyFlats-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Feds ask judge to muzzle scientific testimony at Rocky Flats hearing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/feds-ask-judge-muzzle-scientific-testimony-rocky-flats-hearing/" rel="bookmark" title="Feds ask judge to muzzle scientific testimony at Rocky Flats hearing">Feds ask judge to muzzle scientific testimony at Rocky Flats hearing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/scott-pruitts-epa-legacy-abridged/" rel="bookmark" title="Scott Pruitt&#8217;s EPA legacy, abridged"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/PruittNewsPIC_credGageSkidmore-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/PruittNewsPIC_credGageSkidmore-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/PruittNewsPIC_credGageSkidmore-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/PruittNewsPIC_credGageSkidmore-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/PruittNewsPIC_credGageSkidmore-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Scott Pruitt&#8217;s EPA legacy, abridged"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/scott-pruitts-epa-legacy-abridged/" rel="bookmark" title="Scott Pruitt&#8217;s EPA legacy, abridged">Scott Pruitt&#8217;s EPA legacy, abridged</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-5/" rel="bookmark" title="Weekly news roundup"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Newsbrief_2_Jennifer-Piper-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Newsbrief_2_Jennifer-Piper-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Newsbrief_2_Jennifer-Piper-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Newsbrief_2_Jennifer-Piper-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Newsbrief_2_Jennifer-Piper-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Weekly news roundup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-5/" rel="bookmark" title="Weekly news roundup">Weekly news roundup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/america-no-more/" rel="bookmark" title="America no more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/Web-cover-6.28.18-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/Web-cover-6.28.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Web-cover-6.28.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Web-cover-6.28.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Web-cover-6.28.18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="America no more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/america-no-more/" rel="bookmark" title="America no more">America no more</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b48bc6a4bf59" data-td_block_id="td_uid_2_5b48bc6a4bf59"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b48bc6a4bf59" data-td_block_id="td_uid_2_5b48bc6a4bf59"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5b48bc6a57908 = new tdBlock();
block_td_uid_3_5b48bc6a57908.id = "td_uid_3_5b48bc6a57908";
block_td_uid_3_5b48bc6a57908.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1300","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b48bc6a57908_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b48bc6a57908_rand","tdc_css_class_style":"td_uid_3_5b48bc6a57908_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5b48bc6a57908.td_column_number = "3";
block_td_uid_3_5b48bc6a57908.block_type = "td_block_mega_menu";
block_td_uid_3_5b48bc6a57908.post_count = "5";
block_td_uid_3_5b48bc6a57908.found_posts = "1397";
block_td_uid_3_5b48bc6a57908.header_color = "";
block_td_uid_3_5b48bc6a57908.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b48bc6a57908.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_3_5b48bc6a57908);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5b48bc6a57908_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b48bc6a57908" ><div id=td_uid_3_5b48bc6a57908 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-7-12-18/" rel="bookmark" title="Letters: 7/12/18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 7/12/18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-7-12-18/" rel="bookmark" title="Letters: 7/12/18">Letters: 7/12/18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/" rel="bookmark" title="America was in the business of separating families long before Trump "><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="America was in the business of separating families long before Trump "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/" rel="bookmark" title="America was in the business of separating families long before Trump ">America was in the business of separating families long before Trump </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/socialism-no-longer-dirty-word/" rel="bookmark" title="‘Socialism’ is no longer a dirty word"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="‘Socialism’ is no longer a dirty word"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/socialism-no-longer-dirty-word/" rel="bookmark" title="‘Socialism’ is no longer a dirty word">‘Socialism’ is no longer a dirty word</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/delivering-news-new-york-times/" rel="bookmark" title="Delivering the news to the ‘New York Times’"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Delivering the news to the ‘New York Times’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/delivering-news-new-york-times/" rel="bookmark" title="Delivering the news to the ‘New York Times’">Delivering the news to the ‘New York Times’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-7-5-18/" rel="bookmark" title="Letters: 7/5/18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 7/5/18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-7-5-18/" rel="bookmark" title="Letters: 7/5/18">Letters: 7/5/18</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5b48bc6a57908" id="td_uid_4_5b48bc6a5bd47" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_5_5b48bc6a5beb2" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1576" href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_6_5b48bc6a5c021" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_7_5b48bc6a5c16f" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_8_5b48bc6a5c2ad" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_9_5b48bc6a5c422" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_10_5b48bc6a5c55e" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_11_5b48bc6a5c705" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_3_5b48bc6a57908"  id="td_uid_12_5b48bc6a5c85f" data-td_block_id="td_uid_3_5b48bc6a57908" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b48bc6a57908" data-td_block_id="td_uid_3_5b48bc6a57908"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b48bc6a57908" data-td_block_id="td_uid_3_5b48bc6a57908"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_5b48bc6a61da0 = new tdBlock();
block_td_uid_13_5b48bc6a61da0.id = "td_uid_13_5b48bc6a61da0";
block_td_uid_13_5b48bc6a61da0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1356","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5b48bc6a61da0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5b48bc6a61da0_rand","tdc_css_class_style":"td_uid_13_5b48bc6a61da0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5b48bc6a61da0.td_column_number = "3";
block_td_uid_13_5b48bc6a61da0.block_type = "td_block_mega_menu";
block_td_uid_13_5b48bc6a61da0.post_count = "5";
block_td_uid_13_5b48bc6a61da0.found_posts = "583";
block_td_uid_13_5b48bc6a61da0.header_color = "";
block_td_uid_13_5b48bc6a61da0.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b48bc6a61da0.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_13_5b48bc6a61da0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_5b48bc6a61da0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5b48bc6a61da0" ><div id=td_uid_13_5b48bc6a61da0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/meet-recycling-queen/" rel="bookmark" title="Meet the recycling queen"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_7.12.18_Courtesy-Marjorie-Greik-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_7.12.18_Courtesy-Marjorie-Greik-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_7.12.18_Courtesy-Marjorie-Greik-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_7.12.18_Courtesy-Marjorie-Greik-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_7.12.18_Courtesy-Marjorie-Greik-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Meet the recycling queen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/meet-recycling-queen/" rel="bookmark" title="Meet the recycling queen">Meet the recycling queen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/become-american-farm/" rel="bookmark" title="What has become of the American farm?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_1_7.5-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_1_7.5-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_1_7.5-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_1_7.5-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_1_7.5-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="What has become of the American farm?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/become-american-farm/" rel="bookmark" title="What has become of the American farm?">What has become of the American farm?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/50-years-wild-scenic-rivers/" rel="bookmark" title="50 years of wild and scenic rivers"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_2_7.5-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_2_7.5-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_2_7.5-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_2_7.5-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BG_2_7.5-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="50 years of wild and scenic rivers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/50-years-wild-scenic-rivers/" rel="bookmark" title="50 years of wild and scenic rivers">50 years of wild and scenic rivers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/scientific-mystery-still-producing-ozone-destroying-chemical/" rel="bookmark" title="Scientific mystery: Who is still producing this ozone- destroying chemical?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/BG_6.21_2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/BG_6.21_2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/BG_6.21_2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/BG_6.21_2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/BG_6.21_2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Scientific mystery: Who is still producing this ozone- destroying chemical?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/scientific-mystery-still-producing-ozone-destroying-chemical/" rel="bookmark" title="Scientific mystery: Who is still producing this ozone- destroying chemical?">Scientific mystery: Who is still producing this ozone- destroying chemical?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/enter-boulder-born-laser-methane-comb/" rel="bookmark" title="Enter: The Boulder-born laser methane comb"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/Slide0006-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/Slide0006-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Slide0006-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Slide0006-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Slide0006-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Enter: The Boulder-born laser methane comb"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/enter-boulder-born-laser-methane-comb/" rel="bookmark" title="Enter: The Boulder-born laser methane comb">Enter: The Boulder-born laser methane comb</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5b48bc6a61da0" id="td_uid_14_5b48bc6a64bf5" data-td_block_id="td_uid_13_5b48bc6a61da0" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_13_5b48bc6a61da0"  id="td_uid_15_5b48bc6a64dc1" data-td_block_id="td_uid_13_5b48bc6a61da0" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b48bc6a61da0" data-td_block_id="td_uid_13_5b48bc6a61da0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b48bc6a61da0" data-td_block_id="td_uid_13_5b48bc6a61da0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_5b48bc6a6a964 = new tdBlock();
block_td_uid_16_5b48bc6a6a964.id = "td_uid_16_5b48bc6a6a964";
block_td_uid_16_5b48bc6a6a964.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1344","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5b48bc6a6a964_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5b48bc6a6a964_rand","tdc_css_class_style":"td_uid_16_5b48bc6a6a964_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5b48bc6a6a964.td_column_number = "3";
block_td_uid_16_5b48bc6a6a964.block_type = "td_block_mega_menu";
block_td_uid_16_5b48bc6a6a964.post_count = "5";
block_td_uid_16_5b48bc6a6a964.found_posts = "711";
block_td_uid_16_5b48bc6a6a964.header_color = "";
block_td_uid_16_5b48bc6a6a964.ajax_pagination_infinite_stop = "";
block_td_uid_16_5b48bc6a6a964.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_16_5b48bc6a6a964);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_5b48bc6a6a964_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5b48bc6a6a964" ><div id=td_uid_16_5b48bc6a6a964 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/fast-fun-functional/" rel="bookmark" title="Fast, fun and functional"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/pedego_01-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/pedego_01-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/pedego_01-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/pedego_01-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/pedego_01-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fast, fun and functional"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/fast-fun-functional/" rel="bookmark" title="Fast, fun and functional">Fast, fun and functional</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/not-just-better/" rel="bookmark" title="Not more, just better"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/online-cover-6.21.18-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/online-cover-6.21.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/online-cover-6.21.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/online-cover-6.21.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/online-cover-6.21.18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Not more, just better"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/not-just-better/" rel="bookmark" title="Not more, just better">Not more, just better</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/ten-hut/" rel="bookmark" title="Ten Hut"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/30973269_10214101065493018_941168202_o-2-180x135.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/30973269_10214101065493018_941168202_o-2-180x135.jpeg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/30973269_10214101065493018_941168202_o-2-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/30973269_10214101065493018_941168202_o-2-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/30973269_10214101065493018_941168202_o-2-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ten Hut"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/ten-hut/" rel="bookmark" title="Ten Hut">Ten Hut</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/climbing-goes-mainstream/" rel="bookmark" title="Climbing goes mainstream"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/05-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/05-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Climbing goes mainstream"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/climbing-goes-mainstream/" rel="bookmark" title="Climbing goes mainstream">Climbing goes mainstream</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/the-next-step/" rel="bookmark" title="The next step"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The next step"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/the-next-step/" rel="bookmark" title="The next step">The next step</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5b48bc6a6a964" data-td_block_id="td_uid_16_5b48bc6a6a964"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5b48bc6a6a964" data-td_block_id="td_uid_16_5b48bc6a6a964"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_17_5b48bc6a7318d = new tdBlock();
block_td_uid_17_5b48bc6a7318d.id = "td_uid_17_5b48bc6a7318d";
block_td_uid_17_5b48bc6a7318d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1362","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5b48bc6a7318d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5b48bc6a7318d_rand","tdc_css_class_style":"td_uid_17_5b48bc6a7318d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5b48bc6a7318d.td_column_number = "3";
block_td_uid_17_5b48bc6a7318d.block_type = "td_block_mega_menu";
block_td_uid_17_5b48bc6a7318d.post_count = "5";
block_td_uid_17_5b48bc6a7318d.found_posts = "4526";
block_td_uid_17_5b48bc6a7318d.header_color = "";
block_td_uid_17_5b48bc6a7318d.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b48bc6a7318d.max_num_pages = "906";
tdBlocksArray.push(block_td_uid_17_5b48bc6a7318d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_17_5b48bc6a7318d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5b48bc6a7318d" ><div id=td_uid_17_5b48bc6a7318d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/cmf-artistic-advisor-peter-oundjian-will-lead-concerts-bernstein-theme/" rel="bookmark" title="CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/cmf-artistic-advisor-peter-oundjian-will-lead-concerts-bernstein-theme/" rel="bookmark" title="CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme">CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/itty-bitty-witty-committee/" rel="bookmark" title="Itty bitty witty committee"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Itty bitty witty committee"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/itty-bitty-witty-committee/" rel="bookmark" title="Itty bitty witty committee">Itty bitty witty committee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/applauding-all-abilities/" rel="bookmark" title="Applauding all abilities"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AC_Sara-McCrea-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Applauding all abilities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/applauding-all-abilities/" rel="bookmark" title="Applauding all abilities">Applauding all abilities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/throwin-elbows/" rel="bookmark" title="Throwin’ elbows"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/BUZZ-1_PRC3334-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/BUZZ-1_PRC3334-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BUZZ-1_PRC3334-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BUZZ-1_PRC3334-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/BUZZ-1_PRC3334-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Throwin’ elbows"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/throwin-elbows/" rel="bookmark" title="Throwin’ elbows">Throwin’ elbows</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/a-beautiful-invitation/" rel="bookmark" title="A beautiful invitation"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Film-7-12-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Film-7-12-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Film-7-12-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Film-7-12-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Film-7-12-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A beautiful invitation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/a-beautiful-invitation/" rel="bookmark" title="A beautiful invitation">A beautiful invitation</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5b48bc6a7318d" id="td_uid_18_5b48bc6a7ac99" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_17_5b48bc6a7318d"  id="td_uid_19_5b48bc6a7ae02" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_17_5b48bc6a7318d"  id="td_uid_20_5b48bc6a7af5a" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_17_5b48bc6a7318d"  id="td_uid_21_5b48bc6a7b0c7" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_17_5b48bc6a7318d"  id="td_uid_22_5b48bc6a7b214" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="1585" href="http://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a><a class="mega-menu-sub-cat-td_uid_17_5b48bc6a7318d"  id="td_uid_23_5b48bc6a7b34d" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_17_5b48bc6a7318d"  id="td_uid_24_5b48bc6a7b483" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-td_uid_17_5b48bc6a7318d"  id="td_uid_25_5b48bc6a7b5c0" data-td_block_id="td_uid_17_5b48bc6a7318d" data-td_filter_value="1578" href="http://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b48bc6a7318d" data-td_block_id="td_uid_17_5b48bc6a7318d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5b48bc6a7318d" data-td_block_id="td_uid_17_5b48bc6a7318d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5b48bc6a80ad4 = new tdBlock();
block_td_uid_26_5b48bc6a80ad4.id = "td_uid_26_5b48bc6a80ad4";
block_td_uid_26_5b48bc6a80ad4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1303","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5b48bc6a80ad4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5b48bc6a80ad4_rand","tdc_css_class_style":"td_uid_26_5b48bc6a80ad4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_5b48bc6a80ad4.td_column_number = "3";
block_td_uid_26_5b48bc6a80ad4.block_type = "td_block_mega_menu";
block_td_uid_26_5b48bc6a80ad4.post_count = "5";
block_td_uid_26_5b48bc6a80ad4.found_posts = "1281";
block_td_uid_26_5b48bc6a80ad4.header_color = "";
block_td_uid_26_5b48bc6a80ad4.ajax_pagination_infinite_stop = "";
block_td_uid_26_5b48bc6a80ad4.max_num_pages = "257";
tdBlocksArray.push(block_td_uid_26_5b48bc6a80ad4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5b48bc6a80ad4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5b48bc6a80ad4" ><div id=td_uid_26_5b48bc6a80ad4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/a-sight-to-behold/" rel="bookmark" title="A sight to behold"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/AMAPhoto-34-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/AMAPhoto-34-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AMAPhoto-34-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AMAPhoto-34-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/AMAPhoto-34-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A sight to behold"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/a-sight-to-behold/" rel="bookmark" title="A sight to behold">A sight to behold</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-kalua-pork-baingan-bharta/" rel="bookmark" title="Try this week: Kalua pork, baingan bharta, and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/kalua-pork-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/kalua-pork-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/kalua-pork-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/kalua-pork-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/kalua-pork-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Kalua pork, baingan bharta, and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-kalua-pork-baingan-bharta/" rel="bookmark" title="Try this week: Kalua pork, baingan bharta, and more">Try this week: Kalua pork, baingan bharta, and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/woodstock-for-foodies/" rel="bookmark" title="Woodstock for foodies"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/sfn2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/sfn2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/sfn2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/sfn2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/sfn2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Woodstock for foodies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/woodstock-for-foodies/" rel="bookmark" title="Woodstock for foodies">Woodstock for foodies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/tour-de-brew-ruebens-burger-bistro/" rel="bookmark" title="Tour de brew: Rueben’s Burger Bistro"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/DRINKpic-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/DRINKpic-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/DRINKpic-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/DRINKpic-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/DRINKpic-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Tour de brew: Rueben’s Burger Bistro"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/tour-de-brew-ruebens-burger-bistro/" rel="bookmark" title="Tour de brew: Rueben’s Burger Bistro">Tour de brew: Rueben’s Burger Bistro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/community-table/back-again/" rel="bookmark" title="Back again"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/CommTablePic-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/CommTablePic-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/CommTablePic-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/CommTablePic-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/CommTablePic-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Back again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/community-table/back-again/" rel="bookmark" title="Back again">Back again</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4" id="td_uid_27_5b48bc6a84748" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4"  id="td_uid_28_5b48bc6a848a4" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="1550" href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4"  id="td_uid_29_5b48bc6a84a14" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4"  id="td_uid_30_5b48bc6a84b6b" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4"  id="td_uid_31_5b48bc6a84caf" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4"  id="td_uid_32_5b48bc6a84dfe" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4"  id="td_uid_33_5b48bc6a84f3f" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_26_5b48bc6a80ad4"  id="td_uid_34_5b48bc6a8507d" data-td_block_id="td_uid_26_5b48bc6a80ad4" data-td_filter_value="1548" href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5b48bc6a80ad4" data-td_block_id="td_uid_26_5b48bc6a80ad4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5b48bc6a80ad4" data-td_block_id="td_uid_26_5b48bc6a80ad4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_35_5b48bc6a8a167 = new tdBlock();
block_td_uid_35_5b48bc6a8a167.id = "td_uid_35_5b48bc6a8a167";
block_td_uid_35_5b48bc6a8a167.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"693","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5b48bc6a8a167_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5b48bc6a8a167_rand","tdc_css_class_style":"td_uid_35_5b48bc6a8a167_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5b48bc6a8a167.td_column_number = "3";
block_td_uid_35_5b48bc6a8a167.block_type = "td_block_mega_menu";
block_td_uid_35_5b48bc6a8a167.post_count = "5";
block_td_uid_35_5b48bc6a8a167.found_posts = "1521";
block_td_uid_35_5b48bc6a8a167.header_color = "";
block_td_uid_35_5b48bc6a8a167.ajax_pagination_infinite_stop = "";
block_td_uid_35_5b48bc6a8a167.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_35_5b48bc6a8a167);
</script><div class="td_block_wrap td_block_mega_menu td_uid_35_5b48bc6a8a167_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5b48bc6a8a167" ><div id=td_uid_35_5b48bc6a8a167 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-23/" rel="bookmark" title="ICUMI"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ICUMI"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-23/" rel="bookmark" title="ICUMI">ICUMI</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/pot-pac-targets-sessions-worse-jeff/" rel="bookmark" title="Pot PAC targets a Sessions worse than Jeff"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/CannabisCornerPic-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/CannabisCornerPic-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/CannabisCornerPic-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/CannabisCornerPic-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/CannabisCornerPic-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pot PAC targets a Sessions worse than Jeff"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/pot-pac-targets-sessions-worse-jeff/" rel="bookmark" title="Pot PAC targets a Sessions worse than Jeff">Pot PAC targets a Sessions worse than Jeff</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/taking-tolerance-break/" rel="bookmark" title="Taking a tolerance break"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/weedbetweenthelinesPIC-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/weedbetweenthelinesPIC-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/weedbetweenthelinesPIC-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/weedbetweenthelinesPIC-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/weedbetweenthelinesPIC-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Taking a tolerance break"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/taking-tolerance-break/" rel="bookmark" title="Taking a tolerance break">Taking a tolerance break</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/lopsiders/" rel="bookmark" title="Lopsiders"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Lopsiders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/lopsiders/" rel="bookmark" title="Lopsiders">Lopsiders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-7-12-18/" rel="bookmark" title="Astrology 7/12/18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology 7/12/18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-7-12-18/" rel="bookmark" title="Astrology 7/12/18">Astrology 7/12/18</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5b48bc6a8a167" id="td_uid_36_5b48bc6a8e21f" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_37_5b48bc6a8e37c" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_38_5b48bc6a8e4da" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_39_5b48bc6a8e658" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_40_5b48bc6a8e7a0" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1587" href="http://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_41_5b48bc6a8e8df" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1574" href="http://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_42_5b48bc6a8eacc" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_43_5b48bc6a8ec22" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_44_5b48bc6a8ed69" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_35_5b48bc6a8a167"  id="td_uid_45_5b48bc6a8eeb9" data-td_block_id="td_uid_35_5b48bc6a8a167" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5b48bc6a8a167" data-td_block_id="td_uid_35_5b48bc6a8a167"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5b48bc6a8a167" data-td_block_id="td_uid_35_5b48bc6a8a167"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_46_5b48bc6a9423f = new tdBlock();
block_td_uid_46_5b48bc6a9423f.id = "td_uid_46_5b48bc6a9423f";
block_td_uid_46_5b48bc6a9423f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1357","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_46_5b48bc6a9423f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5b48bc6a9423f_rand","tdc_css_class_style":"td_uid_46_5b48bc6a9423f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_46_5b48bc6a9423f.td_column_number = "3";
block_td_uid_46_5b48bc6a9423f.block_type = "td_block_mega_menu";
block_td_uid_46_5b48bc6a9423f.post_count = "5";
block_td_uid_46_5b48bc6a9423f.found_posts = "639";
block_td_uid_46_5b48bc6a9423f.header_color = "";
block_td_uid_46_5b48bc6a9423f.ajax_pagination_infinite_stop = "";
block_td_uid_46_5b48bc6a9423f.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_46_5b48bc6a9423f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_46_5b48bc6a9423f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5b48bc6a9423f" ><div id=td_uid_46_5b48bc6a9423f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/take-it-outside/" rel="bookmark" title="Take it outside: best outdoor patios and decks"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/Casa-Alegre-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/Casa-Alegre-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Casa-Alegre-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Casa-Alegre-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Casa-Alegre-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Take it outside: best outdoor patios and decks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/take-it-outside/" rel="bookmark" title="Take it outside: best outdoor patios and decks">Take it outside: best outdoor patios and decks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/happy-hour-drink-map/" rel="bookmark" title="Happy Hour Drink Map"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/drink-map-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/drink-map-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/drink-map-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/drink-map-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/drink-map-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Happy Hour Drink Map"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/happy-hour-drink-map/" rel="bookmark" title="Happy Hour Drink Map">Happy Hour Drink Map</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/find-happy-hour-locations-around-county/" rel="bookmark" title="Find a few of the happy hour locations around the County"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/Listings_Michael-Kramer-Duf-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/Listings_Michael-Kramer-Duf-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Listings_Michael-Kramer-Duf-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Listings_Michael-Kramer-Duf-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Listings_Michael-Kramer-Duf-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Find a few of the happy hour locations around the County"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/find-happy-hour-locations-around-county/" rel="bookmark" title="Find a few of the happy hour locations around the County">Find a few of the happy hour locations around the County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/happy-hour-drink-recommendations-pros/" rel="bookmark" title="Happy hour drink recommendations from the pros"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/Amante_Denver-Hall-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/Amante_Denver-Hall-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Amante_Denver-Hall-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Amante_Denver-Hall-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Amante_Denver-Hall-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Happy hour drink recommendations from the pros"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/happy-hour-drink-recommendations-pros/" rel="bookmark" title="Happy hour drink recommendations from the pros">Happy hour drink recommendations from the pros</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/gear-guide-summer-2018/" rel="bookmark" title="Gear Guide: Summer 2018"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gear Guide: Summer 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/gear-guide-summer-2018/" rel="bookmark" title="Gear Guide: Summer 2018">Gear Guide: Summer 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_46_5b48bc6a9423f" id="td_uid_47_5b48bc6a974cb" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_48_5b48bc6a97650" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_49_5b48bc6a977d9" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_50_5b48bc6a979d7" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_51_5b48bc6a97b44" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="1560" href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_52_5b48bc6a97ca0" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_53_5b48bc6a97e0e" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="1596" href="http://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_54_5b48bc6a97f61" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_55_5b48bc6a980b5" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_46_5b48bc6a9423f"  id="td_uid_56_5b48bc6a98224" data-td_block_id="td_uid_46_5b48bc6a9423f" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5b48bc6a9423f" data-td_block_id="td_uid_46_5b48bc6a9423f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_46_5b48bc6a9423f" data-td_block_id="td_uid_46_5b48bc6a9423f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-73440" class="post-73440 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-columns category-opinion tag-jul-12-2018-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li></ul>
            <header>
                <h1 class="entry-title">America was in the business of separating families long before Trump </h1>

                                    <p class="td-post-sub-title">by Jeffery Robinson
</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.boulderweekly.com/author/none/">none</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:12:18+00:00" >July 12, 2018</time></span>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219.jpg" data-caption=""><img width="640" height="640" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-640x640.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-640x640.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-150x150.jpg 150w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-300x300.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-768x768.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-1024x1024.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-420x420.jpg 420w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219-681x681.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Protest_Against_ICE's_family_separation_policy (1)"/></a><span class="media-credit">Wikimedia Commons/Sarahmirk</span></div>
        <p class="p1"><span class="s1">C</span><span class="s1">hildren are crying for their parents while being held in small cages. The attorney general tells us the Bible justifies what we see, and the White House press secretary backs him up. Be horrified and angered, but not because this is a new Trump transgression against real American values. America was in the business of separating families long before Trump. </span></p>
<p class="p3"><span class="s1"><br />
I am not talking about spurious claims that Obama did the same thing or the valid comparisons to how our criminal justice system uses a cash bail system that every day rips children from their families before they or their parents have been convicted of any crime. The true story is that the United States has a well-documented history of breaking up non-white families. </span></p>
<p class="p3"><span class="s1">When we sent Japanese-Americans to internment camps, families were often separated when fathers were sent hasty relocation orders and forced labor contracts. In some cases, family members (usually the father) had been arrested earlier and sent to a different camp. Forty years later, the U.S. government apologized, provided reparations of $20,000 to every survivor of those internment camps, and blamed the “grave wrong” on “racial prejudice, war hysteria and a failure of political leadership.”<br />
Sound familiar? </span></p>
<p class="p3">
<p>The separating of Native American families was more intentional: America deliberately tried to wipe native culture from our country. According to the Smithsonian’s National Museum of the American Indian, beginning in the late 1800s, thousands of American Indian children were forcibly sent to government-run or church-run “boarding schools,” where they were taught English and forbidden to speak their native languages.</p>
<p class="p3"><span class="s1">The boarding schools forced children to cut their hair and give up their traditional clothing. Their meaningful native names were replaced with English ones. Their traditional religious practices were forcibly replaced with Christianity. They were taught that their cultures were inferior. Teachers sometimes ridiculed the students’ traditions. These lessons humiliated the students and taught them to be ashamed of their heritage. </span></p>
<p class="p3"><span class="s1">And then, of course, America enslaved blacks for 246 years. Separating enslaved families was done for profit, for punishment or simply because a seller or buyer wanted it that way in the 18th and 19th centuries. </span></p>
<p class="p3"><span class="s1">“Destroying families is one of the worst things done during slavery,” said Henry Fernandez, co-founder of the African American Research Collaborative and a senior fellow at the Center for American Progress. “The federal government maintained these evils through the fugitive slave laws and other rules which defined African Americans as property with which a slave owner could do whatever they wanted.”</span></p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">Each of these policies, Fernandez said, begins with the assumption “that the idea of family is simply less important to people of color and that the people involved are less than human. To justify ripping families apart, the government must first engage in dehumanizing the targeted group.”</span></p>
<p>&nbsp;</p>
<p class="p3"><span class="s1"><i>The Weeping Time</i> exhibit at the Smithsonian Museum of African American History and Culture documents the U.S. history of separating children from parents. “Night and day, you could hear men and women screaming &#8230; ma, pa, sister or brother &#8230; taken without any warning,” Susan Hamilton, a witness to a slave auction, recalled in a 1938 interview. “People was always dying from a broken heart.”</span></p>
<p>&nbsp;</p>
<p class="p3"><span class="s2">Our history of separating families is no older than our use of the Bible to justify transgressions against humanity. When Texas withdrew from the union, it declared that enslaving people was justified by “the revealed will of the Almighty Creator.” William T. Thompson, the designer of the Confederate Flag said, “As a people, we are fighting to maintain the Heaven-ordained supremacy of the white man over the inferior or colored race.”</span></p>
<p class="p3"><span class="s2"> Jeff Sessions is simply the most recent person to try to justify an indefensible policy by referring to the Bible. On June 14, Attorney General Jeff Sessions cited biblical scripture Romans 13 to claim support for the Trump administration’s forced separation of immigrant families. “I would cite you to the Apostle Paul and his clear and wise command in Romans 13, to obey the laws of the government because God has ordained them for the purpose of order,” he said.</span></p>
<p>&nbsp;</p>
<p class="p3"><span class="s1">As it happens, this is the same passage cited by loyalist preachers who said America should not declare independence from England; it was cited by southerners defending slavery; and, it was cited to defend authoritarian rule in Nazi Germany and South African apartheid. </span></p>
<p class="p3"><span class="s1"><i>Jeffery Robinson is the ACLU Deputy Legal Director and Director of the Trone Center for Justice and Equality. </i></span></p>
<p class="p3"><span class="s3"><i>This opinion column does not necessarily reflect the views of </i>Boulder Weekly<i>.</i></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/jul-12-2018-issue/">jul 12 2018 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25e2%2580%25a8%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=America+was+in+the+business+of+separating+families+long+before+Trump%E2%80%A8&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25e2%2580%25a8%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=America+was+in+the+business+of+separating+families+long+before+Trump%E2%80%A8%20-%20http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25e2%2580%25a8%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/" data-text="America was in the business of separating families long before Trump " data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/boulderganic/meet-recycling-queen/">Meet the recycling queen</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/entertainment/itty-bitty-witty-committee/">Itty bitty witty committee</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/none/">none</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="none"></span><meta itemprop="datePublished" content="2018-07-12T16:12:18+00:00"><meta itemprop="dateModified" content="2018-07-12T16:13:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/opinion/america-business-separating-families-long-trump%e2%80%a8/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="America was in the business of separating families long before Trump "><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2018/07/Protest_Against_ICEs_family_separation_policy-1-e1531411878219.jpg"><meta itemprop="width" content="2448"><meta itemprop="height" content="2448"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_58_5b48bc6aa7f34 = new tdBlock();
block_td_uid_58_5b48bc6aa7f34.id = "td_uid_58_5b48bc6aa7f34";
block_td_uid_58_5b48bc6aa7f34.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_58_5b48bc6aa7f34_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_58_5b48bc6aa7f34_rand","tdc_css_class_style":"td_uid_58_5b48bc6aa7f34_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":73440,"live_filter_cur_post_author":"3446","block_template_id":""}';
block_td_uid_58_5b48bc6aa7f34.td_column_number = "3";
block_td_uid_58_5b48bc6aa7f34.block_type = "td_block_related_posts";
block_td_uid_58_5b48bc6aa7f34.post_count = "3";
block_td_uid_58_5b48bc6aa7f34.found_posts = "540";
block_td_uid_58_5b48bc6aa7f34.header_color = "";
block_td_uid_58_5b48bc6aa7f34.ajax_pagination_infinite_stop = "";
block_td_uid_58_5b48bc6aa7f34.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_58_5b48bc6aa7f34);
</script><div class="td_block_wrap td_block_related_posts td_uid_58_5b48bc6aa7f34_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5b48bc6aa7f34" ><h4 class="td-related-title"><a id="td_uid_59_5b48bc6aaa591" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_58_5b48bc6aa7f34" href="#">RELATED ARTICLES</a><a id="td_uid_60_5b48bc6aaa5ea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_58_5b48bc6aa7f34" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_58_5b48bc6aa7f34 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-7-12-18/" rel="bookmark" title="Letters: 7/12/18"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Letters: 7/12/18"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-7-12-18/" rel="bookmark" title="Letters: 7/12/18">Letters: 7/12/18</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:15:20+00:00" >July 12, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/socialism-no-longer-dirty-word/" rel="bookmark" title="‘Socialism’ is no longer a dirty word"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-238x178.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-238x178.png 238w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Democratic_Socialists_of_America_Logo_official.svg_-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="‘Socialism’ is no longer a dirty word"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/socialism-no-longer-dirty-word/" rel="bookmark" title="‘Socialism’ is no longer a dirty word">‘Socialism’ is no longer a dirty word</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:04:50+00:00" >July 12, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/delivering-news-new-york-times/" rel="bookmark" title="Delivering the news to the ‘New York Times’"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Delivering the news to the ‘New York Times’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/delivering-news-new-york-times/" rel="bookmark" title="Delivering the news to the ‘New York Times’">Delivering the news to the ‘New York Times’</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T15:58:07+00:00" >July 12, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_58_5b48bc6aa7f34" data-td_block_id="td_uid_58_5b48bc6aa7f34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_58_5b48bc6aa7f34" data-td_block_id="td_uid_58_5b48bc6aa7f34"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=America+was+in+the+business+of+separating+families+long+before+Trump%E2%80%A8&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25E2%2580%25A8%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25E2%2580%25A8%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25E2%2580%25A8%2F&title=America+was+in+the+business+of+separating+families+long+before+Trump%E2%80%A8&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25E2%2580%25A8%2F&description=America+was+in+the+business+of+separating+families+long+before+Trump%E2%80%A8&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25E2%2580%25A8%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25E2%2580%25A8%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=America%20was%20in%20the%20business%20of%20separating%20families%20long%20before%20Trump%E2%80%A8&body=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Famerica-business-separating-families-long-trump%25e2%2580%25a8%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_61_5b48bc6ab2fef_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Deals</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2017/10/BOBD-web-link-ad.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_62_5b48bc6ab34af_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/7.12.18._boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2018/07/boulder-weekly-cover-071218.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_63_5b48bc6ab4008_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5b48bc6ab4008" ><script>var block_td_uid_63_5b48bc6ab4008 = new tdBlock();
block_td_uid_63_5b48bc6ab4008.id = "td_uid_63_5b48bc6ab4008";
block_td_uid_63_5b48bc6ab4008.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"jul 12 2018 issue","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"From our latest issue","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_63_5b48bc6ab4008_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_63_5b48bc6ab4008_rand","tdc_css_class_style":"td_uid_63_5b48bc6ab4008_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_63_5b48bc6ab4008.td_column_number = "1";
block_td_uid_63_5b48bc6ab4008.block_type = "td_block_8";
block_td_uid_63_5b48bc6ab4008.post_count = "5";
block_td_uid_63_5b48bc6ab4008.found_posts = "22";
block_td_uid_63_5b48bc6ab4008.header_color = "#";
block_td_uid_63_5b48bc6ab4008.ajax_pagination_infinite_stop = "";
block_td_uid_63_5b48bc6ab4008.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_63_5b48bc6ab4008);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_63_5b48bc6ab4008 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/a-drop-in-the-bucket-2/" rel="bookmark" title="A drop in the bucket"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Web-cover_7.12.18-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A drop in the bucket"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/a-drop-in-the-bucket-2/" rel="bookmark" title="A drop in the bucket">A drop in the bucket</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:20:16+00:00" >July 12, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-23/" rel="bookmark" title="ICUMI"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ICUMI"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-23/" rel="bookmark" title="ICUMI">ICUMI</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:18:37+00:00" >July 12, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-7-12-18/" rel="bookmark" title="Letters: 7/12/18"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Letters: 7/12/18"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-7-12-18/" rel="bookmark" title="Letters: 7/12/18">Letters: 7/12/18</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:15:20+00:00" >July 12, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/cmf-artistic-advisor-peter-oundjian-will-lead-concerts-bernstein-theme/" rel="bookmark" title="CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Overtones_Peter-Oundjian-_-credit-Jaime-Hogge-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/cmf-artistic-advisor-peter-oundjian-will-lead-concerts-bernstein-theme/" rel="bookmark" title="CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme">CMF artistic advisor Peter Oundjian will lead concerts with Bernstein theme</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:15:07+00:00" >July 12, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/itty-bitty-witty-committee/" rel="bookmark" title="Itty bitty witty committee"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/07/Screen-7-12-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Itty bitty witty committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/itty-bitty-witty-committee/" rel="bookmark" title="Itty bitty witty committee">Itty bitty witty committee</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T16:14:31+00:00" >July 12, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_5b48bc6ab4008" data-td_block_id="td_uid_63_5b48bc6ab4008"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_5b48bc6ab4008" data-td_block_id="td_uid_63_5b48bc6ab4008"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_64_5b48bc6abd529_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11  td_uid_66_5b48bc6abddc9_rand td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_67_5b48bc6abe319_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_67_5b48bc6abe319" ><script>var block_td_uid_67_5b48bc6abe319 = new tdBlock();
block_td_uid_67_5b48bc6abe319.id = "td_uid_67_5b48bc6abe319";
block_td_uid_67_5b48bc6abe319.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_67_5b48bc6abe319_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_67_5b48bc6abe319_rand","tdc_css_class_style":"td_uid_67_5b48bc6abe319_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_67_5b48bc6abe319.td_column_number = "3";
block_td_uid_67_5b48bc6abe319.block_type = "td_block_16";
block_td_uid_67_5b48bc6abe319.post_count = "5";
block_td_uid_67_5b48bc6abe319.found_posts = "13";
block_td_uid_67_5b48bc6abe319.header_color = "#";
block_td_uid_67_5b48bc6abe319.ajax_pagination_infinite_stop = "";
block_td_uid_67_5b48bc6abe319.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_67_5b48bc6abe319);
</script><div id=td_uid_67_5b48bc6abe319 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Silent screams"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far">What an investigation into the superintendent&#8217;s dismissal has revealed so far</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_67_5b48bc6abe319" data-td_block_id="td_uid_67_5b48bc6abe319"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_67_5b48bc6abe319" data-td_block_id="td_uid_67_5b48bc6abe319"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Boulder Weekly - 2018                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5b48bc6acf0f7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function() {
 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();
 }); </script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.7","language":""},"disqusIdentifier":"73440 http:\/\/www.boulderweekly.com\/?p=73440","disqusShortname":"boulderweekly","disqusTitle":"America was in the business of separating families long before Trump\u2028","disqusUrl":"http:\/\/www.boulderweekly.com\/opinion\/america-business-separating-families-long-trump%e2%80%a8\/","options":{"manualSync":false},"postId":"73440"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.7'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[73440]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b48bc6acf5df"></textarea>
						<div id="td_live_css_uid_1_5b48bc6acf5df" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b48bc6acf5df');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b48bc6acf5df");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>