<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Buckle up - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17.jpg" /><link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/opinion/buckle-up/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buckle up - Boulder Weekly" />
<meta property="og:description" content="Recently, while perusing the Denver Business Journal, I stumbled over the headline: “We are under attack.” I know, in 2017 those words could mean lots of things, but this was a story about the oil and gas industry so it caught my eye. It seems, according to the article, that the good citizens of Colorado &hellip;" />
<meta property="og:url" content="http://www.boulderweekly.com/opinion/buckle-up/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="cover1" />
<meta property="article:tag" content="nov 30 2017 issue" />
<meta property="article:section" content="DyerTimes" />
<meta property="article:published_time" content="2017-11-30T17:07:31+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Recently, while perusing the Denver Business Journal, I stumbled over the headline: “We are under attack.” I know, in 2017 those words could mean lots of things, but this was a story about the oil and gas industry so it caught my eye. It seems, according to the article, that the good citizens of Colorado [&hellip;]" />
<meta name="twitter:title" content="Buckle up - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Buckle up Comments Feed" href="http://www.boulderweekly.com/opinion/buckle-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=69845' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"671f59fc7f","wpRestUrl":"http:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-69845 single-format-standard buckle-up global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a213d5d8f7b6_rand td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a  class="td-main-logo" href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5a213d5d91008 = new tdBlock();
block_td_uid_2_5a213d5d91008.id = "td_uid_2_5a213d5d91008";
block_td_uid_2_5a213d5d91008.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1299","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a213d5d91008_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a213d5d91008_rand","tdc_css_class_style":"td_uid_2_5a213d5d91008_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a213d5d91008.td_column_number = "3";
block_td_uid_2_5a213d5d91008.block_type = "td_block_mega_menu";
block_td_uid_2_5a213d5d91008.post_count = "5";
block_td_uid_2_5a213d5d91008.found_posts = "4262";
block_td_uid_2_5a213d5d91008.header_color = "";
block_td_uid_2_5a213d5d91008.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a213d5d91008.max_num_pages = "853";
tdBlocksArray.push(block_td_uid_2_5a213d5d91008);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5a213d5d91008_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a213d5d91008" ><div id=td_uid_2_5a213d5d91008 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/dhs-terminates-protective-status-haitians-whos-next/" rel="bookmark" title="DHS terminates protective status for Haitians. Who’s next?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Master-Sgt.-Jeremy-Lock-USAFWikimedia-Commons-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Master-Sgt.-Jeremy-Lock-USAFWikimedia-Commons-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Master-Sgt.-Jeremy-Lock-USAFWikimedia-Commons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Master-Sgt.-Jeremy-Lock-USAFWikimedia-Commons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Master-Sgt.-Jeremy-Lock-USAFWikimedia-Commons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DHS terminates protective status for Haitians. Who’s next?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/dhs-terminates-protective-status-haitians-whos-next/" rel="bookmark" title="DHS terminates protective status for Haitians. Who’s next?">DHS terminates protective status for Haitians. Who’s next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/cu-study-links-wastewater-injections-earthquakes-despite-lack-cooperation-oil-gas-industry/" rel="bookmark" title="CU study links wastewater injections to earthquakes despite lack of cooperation from the oil and gas industry"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Raton-basin-2_David-Oonk-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Raton-basin-2_David-Oonk-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Raton-basin-2_David-Oonk-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Raton-basin-2_David-Oonk-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Raton-basin-2_David-Oonk-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CU study links wastewater injections to earthquakes despite lack of cooperation from the oil and gas industry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/cu-study-links-wastewater-injections-earthquakes-despite-lack-cooperation-oil-gas-industry/" rel="bookmark" title="CU study links wastewater injections to earthquakes despite lack of cooperation from the oil and gas industry">CU study links wastewater injections to earthquakes despite lack of cooperation from the oil and gas industry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/thousands-boulder-county-kids-face-losing-health-insurance/" rel="bookmark" title="Thousands of Boulder County kids face losing health insurance"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/HealthCarePic_M.O.StevensWikimedia-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/HealthCarePic_M.O.StevensWikimedia-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/HealthCarePic_M.O.StevensWikimedia-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/HealthCarePic_M.O.StevensWikimedia-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/HealthCarePic_M.O.StevensWikimedia-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Thousands of Boulder County kids face losing health insurance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/thousands-boulder-county-kids-face-losing-health-insurance/" rel="bookmark" title="Thousands of Boulder County kids face losing health insurance">Thousands of Boulder County kids face losing health insurance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/mobile-home-owners-seek-form-statewide-hoa/" rel="bookmark" title="Mobile home owners seek to form statewide HOA"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/NewsMobileHomes_Amanda-Bicknell_WikimediaCommons-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/NewsMobileHomes_Amanda-Bicknell_WikimediaCommons-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/NewsMobileHomes_Amanda-Bicknell_WikimediaCommons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/NewsMobileHomes_Amanda-Bicknell_WikimediaCommons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/NewsMobileHomes_Amanda-Bicknell_WikimediaCommons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Mobile home owners seek to form statewide HOA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/mobile-home-owners-seek-form-statewide-hoa/" rel="bookmark" title="Mobile home owners seek to form statewide HOA">Mobile home owners seek to form statewide HOA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/native-americans-fighting-diabetes-means-fighting-federal-government-fair-share-health-care-funds/" rel="bookmark" title="For Native Americans, fighting diabetes means fighting the federal government for their fair share of health care funds"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Diabetes_Sydney-Worth-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Diabetes_Sydney-Worth-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Diabetes_Sydney-Worth-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Diabetes_Sydney-Worth-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/News_Diabetes_Sydney-Worth-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="For Native Americans, fighting diabetes means fighting the federal government for their fair share of health care funds"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/native-americans-fighting-diabetes-means-fighting-federal-government-fair-share-health-care-funds/" rel="bookmark" title="For Native Americans, fighting diabetes means fighting the federal government for their fair share of health care funds">For Native Americans, fighting diabetes means fighting the federal government for their fair share of health care funds</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a213d5d91008" data-td_block_id="td_uid_2_5a213d5d91008"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a213d5d91008" data-td_block_id="td_uid_2_5a213d5d91008"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5a213d5d99b6e = new tdBlock();
block_td_uid_3_5a213d5d99b6e.id = "td_uid_3_5a213d5d99b6e";
block_td_uid_3_5a213d5d99b6e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1300","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a213d5d99b6e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a213d5d99b6e_rand","tdc_css_class_style":"td_uid_3_5a213d5d99b6e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a213d5d99b6e.td_column_number = "3";
block_td_uid_3_5a213d5d99b6e.block_type = "td_block_mega_menu";
block_td_uid_3_5a213d5d99b6e.post_count = "5";
block_td_uid_3_5a213d5d99b6e.found_posts = "1280";
block_td_uid_3_5a213d5d99b6e.header_color = "";
block_td_uid_3_5a213d5d99b6e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a213d5d99b6e.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_3_5a213d5d99b6e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5a213d5d99b6e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a213d5d99b6e" ><div id=td_uid_3_5a213d5d99b6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/buckle-up/" rel="bookmark" title="Buckle up"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Buckle up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/buckle-up/" rel="bookmark" title="Buckle up">Buckle up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-113017/" rel="bookmark" title="Letters: 11/30/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 11/30/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-113017/" rel="bookmark" title="Letters: 11/30/17">Letters: 11/30/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/hope-if-we-are-committed/" rel="bookmark" title="Hope — if we are committed"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Hope — if we are committed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/hope-if-we-are-committed/" rel="bookmark" title="Hope — if we are committed">Hope — if we are committed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/wont-trump-stand-putin/" rel="bookmark" title="Why won’t Trump stand up to Putin?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Why won’t Trump stand up to Putin?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/wont-trump-stand-putin/" rel="bookmark" title="Why won’t Trump stand up to Putin?">Why won’t Trump stand up to Putin?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-112317/" rel="bookmark" title="Letters: 11/23/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 11/23/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-112317/" rel="bookmark" title="Letters: 11/23/17">Letters: 11/23/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5a213d5d99b6e" id="td_uid_4_5a213d5d9c8e0" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_5_5a213d5d9c9ef" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1576" href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_6_5a213d5d9cb02" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_7_5a213d5d9cc0b" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_8_5a213d5d9cd08" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_9_5a213d5d9ce0d" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_10_5a213d5d9ceed" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_11_5a213d5d9cfe7" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_3_5a213d5d99b6e"  id="td_uid_12_5a213d5d9d0db" data-td_block_id="td_uid_3_5a213d5d99b6e" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a213d5d99b6e" data-td_block_id="td_uid_3_5a213d5d99b6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a213d5d99b6e" data-td_block_id="td_uid_3_5a213d5d99b6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_5a213d5da043a = new tdBlock();
block_td_uid_13_5a213d5da043a.id = "td_uid_13_5a213d5da043a";
block_td_uid_13_5a213d5da043a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1356","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a213d5da043a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a213d5da043a_rand","tdc_css_class_style":"td_uid_13_5a213d5da043a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a213d5da043a.td_column_number = "3";
block_td_uid_13_5a213d5da043a.block_type = "td_block_mega_menu";
block_td_uid_13_5a213d5da043a.post_count = "5";
block_td_uid_13_5a213d5da043a.found_posts = "556";
block_td_uid_13_5a213d5da043a.header_color = "";
block_td_uid_13_5a213d5da043a.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a213d5da043a.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_13_5a213d5da043a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_5a213d5da043a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5a213d5da043a" ><div id=td_uid_13_5a213d5da043a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/geo-engineering-can-stop-global-warming-least-theory/" rel="bookmark" title="Geo-engineering can stop global warming, at least in theory"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic_USGS-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic_USGS-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic_USGS-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic_USGS-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic_USGS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Geo-engineering can stop global warming, at least in theory"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/geo-engineering-can-stop-global-warming-least-theory/" rel="bookmark" title="Geo-engineering can stop global warming, at least in theory">Geo-engineering can stop global warming, at least in theory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/organic-plus-biodynamic-agriculture-rise/" rel="bookmark" title="Organic plus: Biodynamic agriculture is on the rise"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/BG_11.22_2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/BG_11.22_2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BG_11.22_2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BG_11.22_2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BG_11.22_2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Organic plus: Biodynamic agriculture is on the rise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/organic-plus-biodynamic-agriculture-rise/" rel="bookmark" title="Organic plus: Biodynamic agriculture is on the rise">Organic plus: Biodynamic agriculture is on the rise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/rooting-for-change/" rel="bookmark" title="Rooting for change"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/BoulderganicPic-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/BoulderganicPic-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BoulderganicPic-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BoulderganicPic-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BoulderganicPic-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Rooting for change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/rooting-for-change/" rel="bookmark" title="Rooting for change">Rooting for change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/photographer-james-balog-captures-glaciers-theyre-gone/" rel="bookmark" title="Photographer James Balog captures glaciers, before they’re gone"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/BOulderganic_James-Balog-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/BOulderganic_James-Balog-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BOulderganic_James-Balog-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BOulderganic_James-Balog-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/BOulderganic_James-Balog-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Photographer James Balog captures glaciers, before they’re gone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/photographer-james-balog-captures-glaciers-theyre-gone/" rel="bookmark" title="Photographer James Balog captures glaciers, before they’re gone">Photographer James Balog captures glaciers, before they’re gone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/butterfly-pavilion-spreads-wings/" rel="bookmark" title="Butterfly Pavilion spreads its wings"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic-11.2_Bob-Krugmire-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic-11.2_Bob-Krugmire-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic-11.2_Bob-Krugmire-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic-11.2_Bob-Krugmire-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Boulderganic-11.2_Bob-Krugmire-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Butterfly Pavilion spreads its wings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/butterfly-pavilion-spreads-wings/" rel="bookmark" title="Butterfly Pavilion spreads its wings">Butterfly Pavilion spreads its wings</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5a213d5da043a" id="td_uid_14_5a213d5da2376" data-td_block_id="td_uid_13_5a213d5da043a" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_13_5a213d5da043a"  id="td_uid_15_5a213d5da2480" data-td_block_id="td_uid_13_5a213d5da043a" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a213d5da043a" data-td_block_id="td_uid_13_5a213d5da043a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a213d5da043a" data-td_block_id="td_uid_13_5a213d5da043a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_5a213d5da5d91 = new tdBlock();
block_td_uid_16_5a213d5da5d91.id = "td_uid_16_5a213d5da5d91";
block_td_uid_16_5a213d5da5d91.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1344","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a213d5da5d91_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a213d5da5d91_rand","tdc_css_class_style":"td_uid_16_5a213d5da5d91_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a213d5da5d91.td_column_number = "3";
block_td_uid_16_5a213d5da5d91.block_type = "td_block_mega_menu";
block_td_uid_16_5a213d5da5d91.post_count = "5";
block_td_uid_16_5a213d5da5d91.found_posts = "696";
block_td_uid_16_5a213d5da5d91.header_color = "";
block_td_uid_16_5a213d5da5d91.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a213d5da5d91.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_16_5a213d5da5d91);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_5a213d5da5d91_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5a213d5da5d91" ><div id=td_uid_16_5a213d5da5d91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/new-lift-new-vibe-new-season/" rel="bookmark" title="New lift, new vibe, new season"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/eldora01-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New lift, new vibe, new season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/new-lift-new-vibe-new-season/" rel="bookmark" title="New lift, new vibe, new season">New lift, new vibe, new season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/america-beautifully-expensive/" rel="bookmark" title="America the beautifully expensive"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/11/adventure-5-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="America the beautifully expensive"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/america-beautifully-expensive/" rel="bookmark" title="America the beautifully expensive">America the beautifully expensive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/bike-sweet-home/" rel="bookmark" title="Bike sweet home"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Bike sweet home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/bike-sweet-home/" rel="bookmark" title="Bike sweet home">Bike sweet home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/not-just-another-ladies-night/" rel="bookmark" title="Not just another ladies’ night"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Not just another ladies’ night"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/not-just-another-ladies-night/" rel="bookmark" title="Not just another ladies’ night">Not just another ladies’ night</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/showtime/" rel="bookmark" title="Showtime!"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Showtime!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/showtime/" rel="bookmark" title="Showtime!">Showtime!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a213d5da5d91" data-td_block_id="td_uid_16_5a213d5da5d91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5a213d5da5d91" data-td_block_id="td_uid_16_5a213d5da5d91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_17_5a213d5dabbfb = new tdBlock();
block_td_uid_17_5a213d5dabbfb.id = "td_uid_17_5a213d5dabbfb";
block_td_uid_17_5a213d5dabbfb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1362","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a213d5dabbfb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a213d5dabbfb_rand","tdc_css_class_style":"td_uid_17_5a213d5dabbfb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a213d5dabbfb.td_column_number = "3";
block_td_uid_17_5a213d5dabbfb.block_type = "td_block_mega_menu";
block_td_uid_17_5a213d5dabbfb.post_count = "5";
block_td_uid_17_5a213d5dabbfb.found_posts = "4352";
block_td_uid_17_5a213d5dabbfb.header_color = "";
block_td_uid_17_5a213d5dabbfb.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a213d5dabbfb.max_num_pages = "871";
tdBlocksArray.push(block_td_uid_17_5a213d5dabbfb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_17_5a213d5dabbfb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5a213d5dabbfb" ><div id=td_uid_17_5a213d5dabbfb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/this-is-george/" rel="bookmark" title="This is George"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-180x135.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-180x135.jpeg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="This is George"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/this-is-george/" rel="bookmark" title="This is George">This is George</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/wood-brothers/" rel="bookmark" title="Wood Brothers"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Wood Brothers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/wood-brothers/" rel="bookmark" title="Wood Brothers">Wood Brothers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/staying-up-late/" rel="bookmark" title="Staying up late"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Staying up late"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/staying-up-late/" rel="bookmark" title="Staying up late">Staying up late</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/brace-for-thorgasm/" rel="bookmark" title="Brace for Thorgasm"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Brace for Thorgasm"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/brace-for-thorgasm/" rel="bookmark" title="Brace for Thorgasm">Brace for Thorgasm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/dont-know-end-world/" rel="bookmark" title="Don’t they know it’s the end of the world?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Don’t they know it’s the end of the world?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/dont-know-end-world/" rel="bookmark" title="Don’t they know it’s the end of the world?">Don’t they know it’s the end of the world?</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5a213d5dabbfb" id="td_uid_18_5a213d5db135f" data-td_block_id="td_uid_17_5a213d5dabbfb" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_17_5a213d5dabbfb"  id="td_uid_19_5a213d5db1464" data-td_block_id="td_uid_17_5a213d5dabbfb" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_17_5a213d5dabbfb"  id="td_uid_20_5a213d5db158c" data-td_block_id="td_uid_17_5a213d5dabbfb" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_17_5a213d5dabbfb"  id="td_uid_21_5a213d5db16a2" data-td_block_id="td_uid_17_5a213d5dabbfb" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_17_5a213d5dabbfb"  id="td_uid_22_5a213d5db17ba" data-td_block_id="td_uid_17_5a213d5dabbfb" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_17_5a213d5dabbfb"  id="td_uid_23_5a213d5db18b1" data-td_block_id="td_uid_17_5a213d5dabbfb" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-td_uid_17_5a213d5dabbfb"  id="td_uid_24_5a213d5db19a5" data-td_block_id="td_uid_17_5a213d5dabbfb" data-td_filter_value="1578" href="http://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a213d5dabbfb" data-td_block_id="td_uid_17_5a213d5dabbfb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5a213d5dabbfb" data-td_block_id="td_uid_17_5a213d5dabbfb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_25_5a213d5db5720 = new tdBlock();
block_td_uid_25_5a213d5db5720.id = "td_uid_25_5a213d5db5720";
block_td_uid_25_5a213d5db5720.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1303","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5a213d5db5720_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5a213d5db5720_rand","tdc_css_class_style":"td_uid_25_5a213d5db5720_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5a213d5db5720.td_column_number = "3";
block_td_uid_25_5a213d5db5720.block_type = "td_block_mega_menu";
block_td_uid_25_5a213d5db5720.post_count = "5";
block_td_uid_25_5a213d5db5720.found_posts = "1155";
block_td_uid_25_5a213d5db5720.header_color = "";
block_td_uid_25_5a213d5db5720.ajax_pagination_infinite_stop = "";
block_td_uid_25_5a213d5db5720.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_25_5a213d5db5720);
</script><div class="td_block_wrap td_block_mega_menu td_uid_25_5a213d5db5720_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5a213d5db5720" ><div id=td_uid_25_5a213d5db5720 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/flavor-versus-fire/" rel="bookmark" title="Flavor versus fire"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Nibbles_1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Nibbles_1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Nibbles_1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Nibbles_1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Nibbles_1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Flavor versus fire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/flavor-versus-fire/" rel="bookmark" title="Flavor versus fire">Flavor versus fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/fall-beer-news/" rel="bookmark" title="Fall beer news"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/drink-canvas-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/drink-canvas-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/drink-canvas-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/drink-canvas-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/drink-canvas-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fall beer news"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/fall-beer-news/" rel="bookmark" title="Fall beer news">Fall beer news</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-bone-broth-thukpa-orejas/" rel="bookmark" title="Try this week: Bone broth thukpa, orejas and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Bone-Broth-Thukpa-with-Pork-Belly-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Bone-Broth-Thukpa-with-Pork-Belly-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Bone-Broth-Thukpa-with-Pork-Belly-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Bone-Broth-Thukpa-with-Pork-Belly-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Bone-Broth-Thukpa-with-Pork-Belly-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Bone broth thukpa, orejas and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-bone-broth-thukpa-orejas/" rel="bookmark" title="Try this week: Bone broth thukpa, orejas and more">Try this week: Bone broth thukpa, orejas and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/whats-in-the-sauce/" rel="bookmark" title="What&#8217;s in the sauce"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Community-Table_3-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Community-Table_3-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Community-Table_3-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Community-Table_3-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Community-Table_3-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="What&#8217;s in the sauce"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/whats-in-the-sauce/" rel="bookmark" title="What&#8217;s in the sauce">What&#8217;s in the sauce</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-blueberry-danish-pancakes-special-pho/" rel="bookmark" title="Try this week: Blueberry danish pancakes, special pho and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Snooze-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Snooze-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Snooze-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Snooze-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Snooze-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Blueberry danish pancakes, special pho and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-blueberry-danish-pancakes-special-pho/" rel="bookmark" title="Try this week: Blueberry danish pancakes, special pho and more">Try this week: Blueberry danish pancakes, special pho and more</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5a213d5db5720" id="td_uid_26_5a213d5db80a1" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_25_5a213d5db5720"  id="td_uid_27_5a213d5db8198" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="1550" href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_25_5a213d5db5720"  id="td_uid_28_5a213d5db82a5" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_25_5a213d5db5720"  id="td_uid_29_5a213d5db83bf" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_25_5a213d5db5720"  id="td_uid_30_5a213d5db84d1" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_25_5a213d5db5720"  id="td_uid_31_5a213d5db85e8" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_25_5a213d5db5720"  id="td_uid_32_5a213d5db86e2" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_25_5a213d5db5720"  id="td_uid_33_5a213d5db87e5" data-td_block_id="td_uid_25_5a213d5db5720" data-td_filter_value="1548" href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5a213d5db5720" data-td_block_id="td_uid_25_5a213d5db5720"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5a213d5db5720" data-td_block_id="td_uid_25_5a213d5db5720"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_34_5a213d5dbc40d = new tdBlock();
block_td_uid_34_5a213d5dbc40d.id = "td_uid_34_5a213d5dbc40d";
block_td_uid_34_5a213d5dbc40d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"693","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5a213d5dbc40d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5a213d5dbc40d_rand","tdc_css_class_style":"td_uid_34_5a213d5dbc40d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_34_5a213d5dbc40d.td_column_number = "3";
block_td_uid_34_5a213d5dbc40d.block_type = "td_block_mega_menu";
block_td_uid_34_5a213d5dbc40d.post_count = "5";
block_td_uid_34_5a213d5dbc40d.found_posts = "1371";
block_td_uid_34_5a213d5dbc40d.header_color = "";
block_td_uid_34_5a213d5dbc40d.ajax_pagination_infinite_stop = "";
block_td_uid_34_5a213d5dbc40d.max_num_pages = "275";
tdBlocksArray.push(block_td_uid_34_5a213d5dbc40d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_34_5a213d5dbc40d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5a213d5dbc40d" ><div id=td_uid_34_5a213d5dbc40d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/devastation/" rel="bookmark" title="Devastation"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Devastation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/devastation/" rel="bookmark" title="Devastation">Devastation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/rid-boulder-ghastly-smell-pot/" rel="bookmark" title="How to rid Boulder of the ghastly smell of pot"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="How to rid Boulder of the ghastly smell of pot"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/rid-boulder-ghastly-smell-pot/" rel="bookmark" title="How to rid Boulder of the ghastly smell of pot">How to rid Boulder of the ghastly smell of pot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/pots-got-game/" rel="bookmark" title="Pot’s got game"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/WBTL-11-30-180x135.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/WBTL-11-30-180x135.jpeg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/WBTL-11-30-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/WBTL-11-30-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/WBTL-11-30-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pot’s got game"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/pots-got-game/" rel="bookmark" title="Pot’s got game">Pot’s got game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-113017/" rel="bookmark" title="Astrology: 11/30/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology: 11/30/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-113017/" rel="bookmark" title="Astrology: 11/30/17">Astrology: 11/30/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/fake-news-good-news-marijuana/" rel="bookmark" title="Fake news and good news about marijuana"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/cannabis-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fake news and good news about marijuana"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/fake-news-good-news-marijuana/" rel="bookmark" title="Fake news and good news about marijuana">Fake news and good news about marijuana</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_34_5a213d5dbc40d" id="td_uid_35_5a213d5dbf1db" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_36_5a213d5dbf2e0" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_37_5a213d5dbf3f4" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_38_5a213d5dbf52c" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_39_5a213d5dbf681" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1574" href="http://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_40_5a213d5dbf78d" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_41_5a213d5dbf8a1" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_42_5a213d5dbf9a5" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_34_5a213d5dbc40d"  id="td_uid_43_5a213d5dbfaa1" data-td_block_id="td_uid_34_5a213d5dbc40d" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5a213d5dbc40d" data-td_block_id="td_uid_34_5a213d5dbc40d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5a213d5dbc40d" data-td_block_id="td_uid_34_5a213d5dbc40d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_44_5a213d5dc378f = new tdBlock();
block_td_uid_44_5a213d5dc378f.id = "td_uid_44_5a213d5dc378f";
block_td_uid_44_5a213d5dc378f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1357","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5a213d5dc378f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5a213d5dc378f_rand","tdc_css_class_style":"td_uid_44_5a213d5dc378f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_44_5a213d5dc378f.td_column_number = "3";
block_td_uid_44_5a213d5dc378f.block_type = "td_block_mega_menu";
block_td_uid_44_5a213d5dc378f.post_count = "5";
block_td_uid_44_5a213d5dc378f.found_posts = "576";
block_td_uid_44_5a213d5dc378f.header_color = "";
block_td_uid_44_5a213d5dc378f.ajax_pagination_infinite_stop = "";
block_td_uid_44_5a213d5dc378f.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_44_5a213d5dc378f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_44_5a213d5dc378f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_44_5a213d5dc378f" ><div id=td_uid_44_5a213d5dc378f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/gear-guide-winter-17-18/" rel="bookmark" title="Gear Guide: Winter &#8217;17-&#8217;18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/gear-guide-A-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gear Guide: Winter &#8217;17-&#8217;18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/gear-guide-winter-17-18/" rel="bookmark" title="Gear Guide: Winter &#8217;17-&#8217;18">Gear Guide: Winter &#8217;17-&#8217;18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/cant-ski-melted-glacier/" rel="bookmark" title="You can&#8217;t ski a melted glacier"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/fullsizeoutput_67b8-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="You can&#8217;t ski a melted glacier"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/cant-ski-melted-glacier/" rel="bookmark" title="You can&#8217;t ski a melted glacier">You can&#8217;t ski a melted glacier</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/road-trip-70-pit-stops/" rel="bookmark" title="Road Trip: I-70 pit stops"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/I70-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Road Trip: I-70 pit stops"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/road-trip-70-pit-stops/" rel="bookmark" title="Road Trip: I-70 pit stops">Road Trip: I-70 pit stops</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/colorados-winter-sport-athletes-vying-spot-2018-winter-olympics/" rel="bookmark" title="Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/olympics-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/colorados-winter-sport-athletes-vying-spot-2018-winter-olympics/" rel="bookmark" title="Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics">Colorado’s winter sport athletes vying for a spot in the 2018 winter olympics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/getaway-guide-park-city-utah/" rel="bookmark" title="Getaway Guide: Park City, Utah"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/getaway-guide-2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/getaway-guide-2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/getaway-guide-2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/getaway-guide-2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/getaway-guide-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Getaway Guide: Park City, Utah"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/getaway-guide-park-city-utah/" rel="bookmark" title="Getaway Guide: Park City, Utah">Getaway Guide: Park City, Utah</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_44_5a213d5dc378f" id="td_uid_45_5a213d5dc581a" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_46_5a213d5dc5935" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_47_5a213d5dc5a4a" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_48_5a213d5dc5b66" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_49_5a213d5dc5c70" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="1560" href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_50_5a213d5dc5d72" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_51_5a213d5dc5e7c" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_52_5a213d5dc5f98" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_44_5a213d5dc378f"  id="td_uid_53_5a213d5dc60b9" data-td_block_id="td_uid_44_5a213d5dc378f" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5a213d5dc378f" data-td_block_id="td_uid_44_5a213d5dc378f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_44_5a213d5dc378f" data-td_block_id="td_uid_44_5a213d5dc378f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-69845" class="post-69845 post type-post status-publish format-standard has-post-thumbnail hentry category-dyertimes category-opinion tag-cover1 tag-nov-30-2017-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li></ul>
            <header>
                <h1 class="entry-title">Buckle up</h1>

                                    <p class="td-post-sub-title">Oil industry says it’s being bullied by you folks</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.boulderweekly.com/author/joeldyer/">Joel Dyer</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T17:07:31+00:00" >November 30, 2017</time></span>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/opinion/buckle-up/#comments"><i class="td-icon-comments"></i>1</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17.jpg" data-caption=""><img width="640" height="376" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-640x376.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-640x376.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-300x176.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-768x452.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-1024x602.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-714x420.jpg 714w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17-681x400.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Web cover 11.30.17"/></a><span class="media-credit">Mark Goodman</span></div>
        <p class="p1">Recently, while perusing the <i>Denver Business Journal</i>, I stumbled over the headline: “We are under attack.”</p>
<p class="p3">I know, in 2017 those words could mean lots of things, but this was a story about the oil and gas industry so it caught my eye. It seems, according to the article, that the good citizens of Colorado have been picking on the oil and gas industry as of late. No, I’m being serious, that’s what it said. The article was chock full of some of the most sanctimonious whining I’ve ever read. I wasn’t sure whether to laugh or get mad.</p>
<p class="p3">In the piece, Dan Haley, president and CEO of the Colorado Oil &amp; Gas Association (COGA) was speaking in front of 600 of his fellow industry leaders at COGA’s annual meeting. There, in the comfort of Denver’s Marriott City Center, Haley proclaimed to his wealthy, politically powerful peers, “We will not be bullied.”</p>
<p class="p3">And he didn’t stop there.</p>
<p class="p3">Haley went on to tell his congregation of oil executives that their poor little industry is being picked on. He actually used the words “we are under attack.”</p>
<p class="p3">And that still wasn’t the end of his Bizarro World view.</p>
<p class="p3">“We’ve seen a rise in activism this year and we’ve seen the public discourse in Colorado take a nasty turn as the rhetoric is more inflamed,” proclaimed Haley. “They’ve disrupted public meetings, shouted down public speakers and shut down rec centers.”</p>
<p class="p3">No, Dan, not the rec centers. Is nothing sacred?</p>
<p class="p3">“I see the work that you do,” he told the crowd. “We are an industry that cares, we care about the work we do, providing energy to the world, the people we work with, our amazing state and its environment. We care about the communities where we live and work.”</p>
<p class="p3">The people in that room may indeed care about the gated communities where they live, but the communities where their industry works? I’d have to say not so much to that one.</p>
<p class="p3">Frankly, this speech was about the deepest pile of BS I’ve ever had to wade through. Bullied? Are you kidding me? Let’s do a quick reality check for Haley and his fellow oil patch execs.</p>
<p class="p3">There are only a handful of men and women in our state’s legislature these days who are not in the oil and gas industry’s pocket. And these same elected officials are the first to tell you that nothing makes it past the legislature and gets signed by our frack-happy governor in this state unless the oil and gas industry wants it to pass.</p>
<p class="p3">Let me also remind Mr. Haley that his industry is “regulated” (emphasis on the quote marks) by the same group of industry insiders — the Colorado Oil and Gas Conservation Commission (COGCC) — who are charged with promoting oil and gas extraction in Colorado. What a concept.</p>
<p class="p3">As a result of this mostly pretend oversight, his poor, picked-on industry can stick its industrial drilling sites, wells and production platforms with their dozens of tanks — each spewing approximately 2,000 pounds of dangerous Volatile Organic <span class="s1">Compounds into the air we breath every year — right next to our homes. This industry is legally, albeit immorally, allowed to destroy our property values and not be held accountable. It can make our children sick and simply turn its back on the carnage without consequence. And when the people of Colorado and elsewhere do try to fight back, it uses its incredible wealth and political power to sue them into submission. Mr. Haley and his industry cronies even spent millions to make it nearly impossible for citizens of this state to amend their own constitution, because they knew if the public were allowed to vote on larger setbacks and other safety and health issues, their dirty industry would lose at the ballot box. </span></p>
<p class="p3">In short, the oil and gas executives wining and dining at the Marriott that day treat their rights of ingress and egress as if they are God-given instead of what they are: something bribed via a corrupt political system.</p>
<p class="p3">“We will not be bullied&#8230; ” Really? What a tone deaf crock of manure.</p>
<p class="p3">Apparently the oil industry has become like the really big kid who demands the little kid’s lunch money every day “or else.” And when the little kid finally says “no,” the bully runs off crying and tells the teacher he got picked on.</p>
<p class="p3">I still find it hard to believe Haley had the audacity to say, “We’ve seen a rise in activism this year and we’ve seen the public discourse in Colorado take a nasty turn as the rhetoric is more inflamed.”</p>
<p class="p3">You want to know what a “nasty turn” in public discourse is? It’s being subjected to a thousand dishonest “fracking is good for you” commercials on TV and the internet every time we go to the polls.</p>
<p class="p3">It makes me sick every time I have to watch former governors Roy Romer and Bill Owens walk down the street telling each other how good and safe fracking is for the environment and how all that natural gas it’s producing is clean energy.</p>
<p class="p3">Did you ever notice that commercial never mentions oil, only natural gas? Why is that, Mr. Haley? Why is it that your industry and its spin doctors at Coloradans for Responsible Energy Development (CRED) only talk about natural gas? Strangely, despite the impression conveyed by these deceptive commercials, no one in this state seems to be drilling for natural gas. In fact, a headline in the Nov. 3 issue of the <i>Denver Post</i> read, “Drilling may never boom again.” The article was reporting about natural gas extraction on the Western slope and described how it pretty much went away a decade ago because of low prices and lack of markets and how it may never return.</p>
<p class="p3">The only thing the industry is drilling for these days in Colorado is oil. You remember oil don’t you, Mr. Haley? That not-so-clean fuel that is the real focus of your polluting industry. Pretending that fracking is about natural gas and clean energy in 2017 is just another bald-faced industry lie. So don’t pretend to give lessons in proper public discourse to activists fighting for their and their communities’ health and safety.</p>
<p class="p3">And by the way, your industry hasn’t been fracking for 60 years like the commercials claim. It’s been fracking wells for 110 years. The first fracking device was called the “time bomb” and was patented by a guy from Boulder, Colorado, who has a CU building named after him. Try doing some homework on your own industry for a change. You’d at least think you could get your propaganda right.</p>
<p class="p3">But maybe you guys say fracking is only 60 years old because the process changed so radically at that time and new technologies were employed and patented. But if that’s the case, then what the industry calls fracking today is, once again, a new and completely different process. Today’s hydraulic fracturing isn’t remotely the same process that you were using 60 or 110 years ago. Want proof? If it was the same process the industry was using 60 years ago then explain the recent patents covering the new process. You can’t patent something unless it never existed before. Why does the oil and gas industry feel so compelled to lie about so many things?</p>
<p class="p3">And speaking of doing research, Mr. Haley, if you and your pals at the Marriott would bother to read the current scientific literature instead of holding fast to the now-debunked research of the “beyond coal” era, you’d know that methane (natural gas) is 80 times as potent a green house gas as carbon dioxide and is now understood to be potentially a greater threat to global warming than coal because of your industry’s lousy leak rates. So even the thing you are lying to try to make us believe — namely that fracking is all about the natural gas — isn’t even a good thing. You guys really do need help with your messaging.</p>
<p class="p3">Oh yeah, and while I’m at it, do you really think Bill Owens is the best pitchman for your dirty industry? You have enough image problems without putting him front and center. You do know he sits on the board of a Russian bank (Credit Bank of Moscow) that’s helping Russian state oil companies like Rosneft drill for oil and gas. Owens’ bank is needed by Rosneft because the other Russian banks that used to provide money to drill for Putin’s oil and gas (Gazprombank and VTB) have been sanctioned by our country to impair exactly such activities. Thanks, Bill.</p>
<p class="p3"><span class="s2">Owens also thinks we should be buddies with the government of South Sudan, where he lobbies on its behalf when he’s not selling his fracking snake oil to Coloradans. You remember South </span><span class="s3">Sudan, the country with one of the worst human rights records on the planet according to the U.N. It’s the place where its government has killed and raped hundreds of thousands of its own people and caused 5 million others to flea their homes only to starve in refugee camps. Rumor has it there’s oil and gas under South Sudan and that some of the same oil and gas companies working in Colorado (and likely sitting in that room at the Marriott) want to drill there. Gee, I wonder if oil has any connection to Owens’ love affair with the barbaric, murderous government of South Sudan. </span></p>
<p class="p3"><span class="s1">You can put somebody in a suit, Mr. Haley, and make sure they don’t use profanity as the lies roll off their tongue, but that doesn’t make it proper public discourse.</span></p>
<p class="p3"><span class="s1">And finally, let’s talk about those communities you say the industry cares so much about, the communities where you work.</span></p>
<p class="p3"><span class="s4">I absolutely know you care about those communities, Mr. Haley. Your industry cares so much about them it will do and spend almost any amount of time and money to take political control of them so you can drill the crap out of them. </span></p>
<p class="p3"><span class="s3">You do remember the recording from your industry’s Interstate Oil and Gas Compact Commission conference we reported on last year. You know, the one where CRED’s Director of Operations and Coalitions, Mark Truax, told a room full of oil industry execs along with the head of Colorado’s COGCC how the oil and gas industry was taking over city councils along the Front Range in an effort to make sure that communities couldn’t stop the industry from drilling in the middle of their neighborhoods. Let’s see&#8230; He bragged you oil guys had gotten control of Denver and Fort Collins and had actually managed to “keep municipal ballots and municipal ballot measures [regarding oil and gas extraction] off every city and county in Colorado&#8230; ” Since then, you took over Thornton. Wow, you guys really do care about the communities you contaminate&#8230; I mean work in.</span></p>
<p class="p3"><span class="s1">But a funny thing happened this past November, didn’t it, Mr. Haley? You got picked on and bullied by all those mean moms and dads with their nasty public discourse.</span></p>
<p class="p3"><span class="s1">After having had your way for decades, after forcing your will onto one community after another without consequence, after letting you take their lunch money time after time out of fear, the people of Colorado have started to say, “No more.”</span></p>
<p class="p3"><span class="s1">On Nov. 7, voters overwhelmingly passed Question 301 in Broomfield, a ballot issue that gives that city more control over oil and gas extraction in its jurisdiction. Lafayette elected a council committed to fighting drilling in that community. Longmont now has a solid majority on council who were put there to, among other things, protect that community from the coming oil and gas industry invasion. The City of Boulder elected a green council and stayed on course for a municipal electric utility that will allow it to unshackle from the oil and gas industry. Hell, you oilies almost lost control of Greeley after spending as much as $150,000 on individual council races in that historically oil-friendly town. When Greeley is saying “no more,” you are in serious trouble.</span></p>
<p class="p3"><span class="s1">Is this the bullying you speak of, Mr. Haley? Are free speech and democracy picking on your poor little industry? </span></p>
<p class="p3"><span class="s1">Well I’ve got news for you and everyone who heard your whining speech at the Marriott: When your pals start rolling in the rigs to drill the hundreds of new wells in East Boulder County that you have already announced, wells that more than 300,000 residents of this beautiful place have made clear that they don’t want in their communities, near rural homes, next to their schools or on their open space, I suspect the public discourse will not be to your liking. Buckle up.</span></p>
<p class="p3"><span class="s5">The oil and gas industry believes it is being attacked and bullied because people are finally saying enough is enough. For too long this industry has forced its contamination into our lives, has destroyed our property values, our health and our quality of life. It literally is our brown cloud. It has placed us in harm’s way for decades and its insistence on drilling in populated areas for no reason other than greed has even resulted in people being blown up in their own homes. </span></p>
<p class="p3"><span class="s1">All things considered, you should be scared for your industry, Mr. Haley. The </span>free ride is over. You can’t buy outcomes anymore. <span class="Apple-converted-space">   </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/cover1/">cover1</a></li><li><a href="http://www.boulderweekly.com/tag/nov-30-2017-issue/">nov 30 2017 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Buckle+up&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.boulderweekly.com/opinion/buckle-up/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/opinion/buckle-up/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Buckle+up%20-%20http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/opinion/buckle-up/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/opinion/buckle-up/" data-text="Buckle up" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/opinion/letters-113017/">Letters: 11/30/17</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/features/devastation/">Devastation</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/joeldyer/">Joel Dyer</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joel Dyer"></span><meta itemprop="datePublished" content="2017-11-30T17:07:31+00:00"><meta itemprop="dateModified" content="2017-11-30T17:07:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/opinion/buckle-up/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Buckle up"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2017/11/Web-cover-11.30.17.jpg"><meta itemprop="width" content="1700"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_55_5a213d5dd0c9b = new tdBlock();
block_td_uid_55_5a213d5dd0c9b.id = "td_uid_55_5a213d5dd0c9b";
block_td_uid_55_5a213d5dd0c9b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_55_5a213d5dd0c9b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_55_5a213d5dd0c9b_rand","tdc_css_class_style":"td_uid_55_5a213d5dd0c9b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":69845,"live_filter_cur_post_author":"1467","block_template_id":""}';
block_td_uid_55_5a213d5dd0c9b.td_column_number = "3";
block_td_uid_55_5a213d5dd0c9b.block_type = "td_block_related_posts";
block_td_uid_55_5a213d5dd0c9b.post_count = "3";
block_td_uid_55_5a213d5dd0c9b.found_posts = "466";
block_td_uid_55_5a213d5dd0c9b.header_color = "";
block_td_uid_55_5a213d5dd0c9b.ajax_pagination_infinite_stop = "";
block_td_uid_55_5a213d5dd0c9b.max_num_pages = "156";
tdBlocksArray.push(block_td_uid_55_5a213d5dd0c9b);
</script><div class="td_block_wrap td_block_related_posts td_uid_55_5a213d5dd0c9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_55_5a213d5dd0c9b" ><h4 class="td-related-title"><a id="td_uid_56_5a213d5dd1f28" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_55_5a213d5dd0c9b" href="#">RELATED ARTICLES</a><a id="td_uid_57_5a213d5dd1f6d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_55_5a213d5dd0c9b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_55_5a213d5dd0c9b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-113017/" rel="bookmark" title="Letters: 11/30/17"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Letters: 11/30/17"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-113017/" rel="bookmark" title="Letters: 11/30/17">Letters: 11/30/17</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T16:47:51+00:00" >November 30, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/hope-if-we-are-committed/" rel="bookmark" title="Hope — if we are committed"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-238x178.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-238x178.png 238w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Map_of_Middle_East-wiki-commons-696x673-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Hope — if we are committed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/hope-if-we-are-committed/" rel="bookmark" title="Hope — if we are committed">Hope — if we are committed</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T16:36:13+00:00" >November 30, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/wont-trump-stand-putin/" rel="bookmark" title="Why won’t Trump stand up to Putin?"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Why won’t Trump stand up to Putin?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/wont-trump-stand-putin/" rel="bookmark" title="Why won’t Trump stand up to Putin?">Why won’t Trump stand up to Putin?</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T16:18:27+00:00" >November 30, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_5a213d5dd0c9b" data-td_block_id="td_uid_55_5a213d5dd0c9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_55_5a213d5dd0c9b" data-td_block_id="td_uid_55_5a213d5dd0c9b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-4513">
        <div id="dsq-comment-header-4513" class="dsq-comment-header">
            <cite id="dsq-cite-4513">
                <span id="dsq-author-user-4513">Ben</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4513" class="dsq-comment-body">
            <div id="dsq-comment-message-4513" class="dsq-comment-message"><p>What a rag piece.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Buckle+up&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F&title=Buckle+up&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F&description=Buckle+up&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Buckle%20up&body=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fbuckle-up%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_58_5a213d5dd6d0e_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Deals</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2017/10/BOBD-web-link-ad.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_59_5a213d5dd6f1d_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/11.30.17_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2017/11/boulder-weekly-cover-113017.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_60_5a213d5dd735f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_60_5a213d5dd735f" ><script>var block_td_uid_60_5a213d5dd735f = new tdBlock();
block_td_uid_60_5a213d5dd735f.id = "td_uid_60_5a213d5dd735f";
block_td_uid_60_5a213d5dd735f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"nov 30 2017 issue","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"From our latest issue","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_5a213d5dd735f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_60_5a213d5dd735f_rand","tdc_css_class_style":"td_uid_60_5a213d5dd735f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_60_5a213d5dd735f.td_column_number = "1";
block_td_uid_60_5a213d5dd735f.block_type = "td_block_8";
block_td_uid_60_5a213d5dd735f.post_count = "5";
block_td_uid_60_5a213d5dd735f.found_posts = "21";
block_td_uid_60_5a213d5dd735f.header_color = "#";
block_td_uid_60_5a213d5dd735f.ajax_pagination_infinite_stop = "";
block_td_uid_60_5a213d5dd735f.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_60_5a213d5dd735f);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_60_5a213d5dd735f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/this-is-george/" rel="bookmark" title="This is George"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-100x75.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-180x135.jpeg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/AC-1-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This is George"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/this-is-george/" rel="bookmark" title="This is George">This is George</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T17:26:08+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/wood-brothers/" rel="bookmark" title="Wood Brothers"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Buzz-11-30-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wood Brothers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/wood-brothers/" rel="bookmark" title="Wood Brothers">Wood Brothers</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T17:24:45+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/staying-up-late/" rel="bookmark" title="Staying up late"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Overtones-11-30-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Staying up late"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/staying-up-late/" rel="bookmark" title="Staying up late">Staying up late</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T17:23:59+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/brace-for-thorgasm/" rel="bookmark" title="Brace for Thorgasm"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Screen-THOR-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brace for Thorgasm"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/brace-for-thorgasm/" rel="bookmark" title="Brace for Thorgasm">Brace for Thorgasm</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T17:23:43+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/dont-know-end-world/" rel="bookmark" title="Don’t they know it’s the end of the world?"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/11/Film-11-30-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Don’t they know it’s the end of the world?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/dont-know-end-world/" rel="bookmark" title="Don’t they know it’s the end of the world?">Don’t they know it’s the end of the world?</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T17:23:24+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_5a213d5dd735f" data-td_block_id="td_uid_60_5a213d5dd735f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_60_5a213d5dd735f" data-td_block_id="td_uid_60_5a213d5dd735f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_61_5a213d5ddb657_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11  td_uid_63_5a213d5ddba58_rand td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_64_5a213d5ddbcca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_64_5a213d5ddbcca" ><script>var block_td_uid_64_5a213d5ddbcca = new tdBlock();
block_td_uid_64_5a213d5ddbcca.id = "td_uid_64_5a213d5ddbcca";
block_td_uid_64_5a213d5ddbcca.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_64_5a213d5ddbcca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_64_5a213d5ddbcca_rand","tdc_css_class_style":"td_uid_64_5a213d5ddbcca_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_64_5a213d5ddbcca.td_column_number = "3";
block_td_uid_64_5a213d5ddbcca.block_type = "td_block_16";
block_td_uid_64_5a213d5ddbcca.post_count = "5";
block_td_uid_64_5a213d5ddbcca.found_posts = "12";
block_td_uid_64_5a213d5ddbcca.header_color = "#";
block_td_uid_64_5a213d5ddbcca.ajax_pagination_infinite_stop = "";
block_td_uid_64_5a213d5ddbcca.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_64_5a213d5ddbcca);
</script><div id=td_uid_64_5a213d5ddbcca class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far">What an investigation into the superintendent&#8217;s dismissal has revealed so far</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Here and there: Part 1"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1">Here and there: Part 1</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_5a213d5ddbcca" data-td_block_id="td_uid_64_5a213d5ddbcca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_64_5a213d5ddbcca" data-td_block_id="td_uid_64_5a213d5ddbcca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Boulder Weekly - 2017                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5a213d5de365b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function() {
 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();
 }); </script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"69845 http:\/\/www.boulderweekly.com\/?p=69845","disqusShortname":"boulderweekly","disqusTitle":"Buckle up","disqusUrl":"http:\/\/www.boulderweekly.com\/opinion\/buckle-up\/","options":{"manualSync":false},"postId":"69845"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[69845]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a213d5de3983"></textarea>
						<div id="td_live_css_uid_1_5a213d5de3983" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a213d5de3983');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a213d5de3983");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>