<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Letters: 2/23/17 - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1.jpg" /><meta name="author" content="none">
<link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/opinion/letters/letters-22317/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters: 2/23/17 - Boulder Weekly" />
<meta property="og:description" content="Moore on target Kudos to Rico Moore for his investigation of the real reasons Colorado Parks and Wildlife is hell-bent on killing mountain lions and bears [Re: News “Off target,” Feb. 9]. CPW’s credibility with the public continues to crater as they frame “wildlife management” with bad science and pandering to special interests. Anita Moss/Boulder" />
<meta property="og:url" content="http://www.boulderweekly.com/opinion/letters/letters-22317/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="Feb 23 2017 issue" />
<meta property="article:section" content="Letters" />
<meta property="article:published_time" content="2017-02-23T16:19:53+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Moore on target Kudos to Rico Moore for his investigation of the real reasons Colorado Parks and Wildlife is hell-bent on killing mountain lions and bears [Re: News “Off target,” Feb. 9]. CPW’s credibility with the public continues to crater as they frame “wildlife management” with bad science and pandering to special interests. Anita Moss/Boulder "/>
<meta name="twitter:title" content="Letters: 2/23/17 - Boulder Weekly"/>
<meta name="twitter:site" content="@boulderweekly"/>
<meta name="twitter:domain" content="Boulder Weekly"/>
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1.jpg"/>
<meta name="twitter:creator" content="@boulderweekly"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Letters: 2/23/17 Comments Feed" href="http://www.boulderweekly.com/opinion/letters/letters-22317/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=64941' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6f1bff27e4';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.boulderweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-64941 single-format-standard letters-22317 wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id='div-gpt-ad-1453562783686-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id='div-gpt-ad-1453562783686-9' style='height:150px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
            
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://www.boulderweekly.com/">
			<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58b0d639b0faa = new tdBlock();
block_td_uid_1_58b0d639b0faa.id = "td_uid_1_58b0d639b0faa";
block_td_uid_1_58b0d639b0faa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2550251814 td_uid_1_58b0d639b0faa_rand"}';
block_td_uid_1_58b0d639b0faa.td_column_number = "3";
block_td_uid_1_58b0d639b0faa.block_type = "td_block_mega_menu";
block_td_uid_1_58b0d639b0faa.post_count = "5";
block_td_uid_1_58b0d639b0faa.found_posts = "4188";
block_td_uid_1_58b0d639b0faa.header_color = "";
block_td_uid_1_58b0d639b0faa.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b0d639b0faa.max_num_pages = "838";
tdBlocksArray.push(block_td_uid_1_58b0d639b0faa);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2550251814 td_uid_1_58b0d639b0faa_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_58b0d639b0faa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/shelter-from-the-storm/" rel="bookmark" title="Shelter from the storm"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/art-news-1-2IMG_9025-Edit-180x135.jpg" alt="" title="Shelter from the storm"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/shelter-from-the-storm/" rel="bookmark" title="Shelter from the storm">Shelter from the storm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/update-colorado-parks-and-wildlife-commission-preditor-management-plans/" rel="bookmark" title="Update: Colorado Parks and Wildlife Commission predator management plans"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/art-news-3-Annoyed_Mountain_Lion_1413305571-2-180x135.jpg" alt="" title="Update: Colorado Parks and Wildlife Commission predator management plans"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/update-colorado-parks-and-wildlife-commission-preditor-management-plans/" rel="bookmark" title="Update: Colorado Parks and Wildlife Commission predator management plans">Update: Colorado Parks and Wildlife Commission predator management plans</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/utah-loses-outdoor-retailer-show-over-bears-ears/" rel="bookmark" title="Utah loses Outdoor Retailer show over Bears Ears"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/art-news-2-BearsEarsUSGS-180x135.jpg" alt="" title="Utah loses Outdoor Retailer show over Bears Ears"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/utah-loses-outdoor-retailer-show-over-bears-ears/" rel="bookmark" title="Utah loses Outdoor Retailer show over Bears Ears">Utah loses Outdoor Retailer show over Bears Ears</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/immigration-policies-spark-debate-between-colorado-state-representatives/" rel="bookmark" title="Immigration policies spark debate between Colorado state representatives"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Web-cover2.16.17-180x135.jpg" alt="" title="Immigration policies spark debate between Colorado state representatives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/immigration-policies-spark-debate-between-colorado-state-representatives/" rel="bookmark" title="Immigration policies spark debate between Colorado state representatives">Immigration policies spark debate between Colorado state representatives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/youth-case-against-the-cogcc-in-court-again/" rel="bookmark" title="Youth case against the COGCC in court, again"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/News-2.16.17-180x135.jpg" alt="" title="Youth case against the COGCC in court, again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/youth-case-against-the-cogcc-in-court-again/" rel="bookmark" title="Youth case against the COGCC in court, again">Youth case against the COGCC in court, again</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b0d639b0faa" data-td_block_id="td_uid_1_58b0d639b0faa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b0d639b0faa" data-td_block_id="td_uid_1_58b0d639b0faa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_58b0d639b9701 = new tdBlock();
block_td_uid_2_58b0d639b9701.id = "td_uid_2_58b0d639b9701";
block_td_uid_2_58b0d639b9701.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2307940281 td_uid_2_58b0d639b9701_rand"}';
block_td_uid_2_58b0d639b9701.td_column_number = "3";
block_td_uid_2_58b0d639b9701.block_type = "td_block_mega_menu";
block_td_uid_2_58b0d639b9701.post_count = "5";
block_td_uid_2_58b0d639b9701.found_posts = "1127";
block_td_uid_2_58b0d639b9701.header_color = "";
block_td_uid_2_58b0d639b9701.ajax_pagination_infinite_stop = "";
block_td_uid_2_58b0d639b9701.max_num_pages = "226";
tdBlocksArray.push(block_td_uid_2_58b0d639b9701);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2307940281 td_uid_2_58b0d639b9701_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_58b0d639b9701 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-22317/" rel="bookmark" title="Letters: 2/23/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 2/23/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-22317/" rel="bookmark" title="Letters: 2/23/17">Letters: 2/23/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/trumps-bizarro-world/" rel="bookmark" title="Trump’s Bizarro World"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/CANNABIS-180x135.jpg" alt="" title="Trump’s Bizarro World"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/trumps-bizarro-world/" rel="bookmark" title="Trump’s Bizarro World">Trump’s Bizarro World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/searching-for-integrity-in-trumplandia/" rel="bookmark" title="Searching for integrity in Trumplandia"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" alt="" title="Searching for integrity in Trumplandia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/searching-for-integrity-in-trumplandia/" rel="bookmark" title="Searching for integrity in Trumplandia">Searching for integrity in Trumplandia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/hallelujah-trump-rushes-to-aid-the-needy/" rel="bookmark" title="Hallelujah, Trump rushes to aid the needy!"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" alt="" title="Hallelujah, Trump rushes to aid the needy!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/hallelujah-trump-rushes-to-aid-the-needy/" rel="bookmark" title="Hallelujah, Trump rushes to aid the needy!">Hallelujah, Trump rushes to aid the needy!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/danish-plan/the-oroville-dam-a-cautionary-tale-from-1969/" rel="bookmark" title="The Oroville Dam: A cautionary tale from 1969"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Oroville_dam-1-180x135.jpg" alt="" title="The Oroville Dam: A cautionary tale from 1969"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/danish-plan/the-oroville-dam-a-cautionary-tale-from-1969/" rel="bookmark" title="The Oroville Dam: A cautionary tale from 1969">The Oroville Dam: A cautionary tale from 1969</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58b0d639b9701" id="td_uid_3_58b0d639bce9f" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_58b0d639b9701"  id="td_uid_4_58b0d639bcfd1" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_2_58b0d639b9701"  id="td_uid_5_58b0d639bd14f" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_2_58b0d639b9701"  id="td_uid_6_58b0d639bd2a3" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_2_58b0d639b9701"  id="td_uid_7_58b0d639bd413" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_2_58b0d639b9701"  id="td_uid_8_58b0d639bd555" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_2_58b0d639b9701"  id="td_uid_9_58b0d639bd6c7" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_2_58b0d639b9701"  id="td_uid_10_58b0d639bd80f" data-td_block_id="td_uid_2_58b0d639b9701" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58b0d639b9701" data-td_block_id="td_uid_2_58b0d639b9701"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58b0d639b9701" data-td_block_id="td_uid_2_58b0d639b9701"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_58b0d639c0001 = new tdBlock();
block_td_uid_11_58b0d639c0001.id = "td_uid_11_58b0d639c0001";
block_td_uid_11_58b0d639c0001.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1107408392 td_uid_11_58b0d639c0001_rand"}';
block_td_uid_11_58b0d639c0001.td_column_number = "3";
block_td_uid_11_58b0d639c0001.block_type = "td_block_mega_menu";
block_td_uid_11_58b0d639c0001.post_count = "5";
block_td_uid_11_58b0d639c0001.found_posts = "517";
block_td_uid_11_58b0d639c0001.header_color = "";
block_td_uid_11_58b0d639c0001.ajax_pagination_infinite_stop = "";
block_td_uid_11_58b0d639c0001.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_11_58b0d639c0001);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1107408392 td_uid_11_58b0d639c0001_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_58b0d639c0001 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/a-spoonful-of-drama-makes-the-climate-science-go-down/" rel="bookmark" title="A spoonful of drama makes the climate science go down"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Boulderganic-AdamsVisCom-180x135.jpg" alt="" title="A spoonful of drama makes the climate science go down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/a-spoonful-of-drama-makes-the-climate-science-go-down/" rel="bookmark" title="A spoonful of drama makes the climate science go down">A spoonful of drama makes the climate science go down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/is-the-new-puc-more-favorable-to-renewable-energy/" rel="bookmark" title="Is the new PUC more favorable to renewable energy?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Renewables-on-the-grid-180x135.jpg" alt="" title="Is the new PUC more favorable to renewable energy?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/is-the-new-puc-more-favorable-to-renewable-energy/" rel="bookmark" title="Is the new PUC more favorable to renewable energy?">Is the new PUC more favorable to renewable energy?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-psychedelic-renaissance/" rel="bookmark" title="The psychedelic renaissance"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/BoulderganicNEW_USE-1-180x135.jpg" alt="" title="The psychedelic renaissance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-psychedelic-renaissance/" rel="bookmark" title="The psychedelic renaissance">The psychedelic renaissance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/van-life/" rel="bookmark" title="Van life"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Boulderganic-180x135.jpg" alt="" title="Van life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/van-life/" rel="bookmark" title="Van life">Van life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/the-third-pillar/" rel="bookmark" title="The third pillar"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Boulderganic-1-26-Laura-Krantz-180x135.jpg" alt="" title="The third pillar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/the-third-pillar/" rel="bookmark" title="The third pillar">The third pillar</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_58b0d639c0001" id="td_uid_12_58b0d639c2fe0" data-td_block_id="td_uid_11_58b0d639c0001" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_11_58b0d639c0001"  id="td_uid_13_58b0d639c311c" data-td_block_id="td_uid_11_58b0d639c0001" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58b0d639c0001" data-td_block_id="td_uid_11_58b0d639c0001"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58b0d639c0001" data-td_block_id="td_uid_11_58b0d639c0001"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_58b0d639c5d80 = new tdBlock();
block_td_uid_14_58b0d639c5d80.id = "td_uid_14_58b0d639c5d80";
block_td_uid_14_58b0d639c5d80.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_3859702684 td_uid_14_58b0d639c5d80_rand"}';
block_td_uid_14_58b0d639c5d80.td_column_number = "3";
block_td_uid_14_58b0d639c5d80.block_type = "td_block_mega_menu";
block_td_uid_14_58b0d639c5d80.post_count = "5";
block_td_uid_14_58b0d639c5d80.found_posts = "669";
block_td_uid_14_58b0d639c5d80.header_color = "";
block_td_uid_14_58b0d639c5d80.ajax_pagination_infinite_stop = "";
block_td_uid_14_58b0d639c5d80.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_14_58b0d639c5d80);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3859702684 td_uid_14_58b0d639c5d80_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_58b0d639c5d80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/a-little-bit-of-canada-comes-to-colorado/" rel="bookmark" title="A little bit of Canada comes to Colorado"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Adv_Ruin-and-Rose-05-credit-Matchstick-Productions-180x135.jpg" alt="" title="A little bit of Canada comes to Colorado"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/a-little-bit-of-canada-comes-to-colorado/" rel="bookmark" title="A little bit of Canada comes to Colorado">A little bit of Canada comes to Colorado</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/if-youre-not-having-fun-youre-not-doing-it-right/" rel="bookmark" title="If you’re not having fun, you’re not doing it right"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/taos4-180x135.jpg" alt="" title="If you’re not having fun, you’re not doing it right"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/if-youre-not-having-fun-youre-not-doing-it-right/" rel="bookmark" title="If you’re not having fun, you’re not doing it right">If you’re not having fun, you’re not doing it right</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/head-west-until-youre-in-the-far-east/" rel="bookmark" title="Head west until you’re in the Far East"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Adv_2jeffrobertson02-180x135.jpg" alt="" title="Head west until you’re in the Far East"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/head-west-until-youre-in-the-far-east/" rel="bookmark" title="Head west until you’re in the Far East">Head west until you’re in the Far East</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/working-on-a-problem/" rel="bookmark" title="Working on a problem"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Adv_image4-180x135.jpeg" alt="" title="Working on a problem"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/working-on-a-problem/" rel="bookmark" title="Working on a problem">Working on a problem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/mountains-to-climb/" rel="bookmark" title="Mountains to climb"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/Adv_image2-180x135.jpg" alt="" title="Mountains to climb"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/mountains-to-climb/" rel="bookmark" title="Mountains to climb">Mountains to climb</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58b0d639c5d80" data-td_block_id="td_uid_14_58b0d639c5d80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58b0d639c5d80" data-td_block_id="td_uid_14_58b0d639c5d80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_58b0d639caa79 = new tdBlock();
block_td_uid_15_58b0d639caa79.id = "td_uid_15_58b0d639caa79";
block_td_uid_15_58b0d639caa79.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_4215743235 td_uid_15_58b0d639caa79_rand"}';
block_td_uid_15_58b0d639caa79.td_column_number = "3";
block_td_uid_15_58b0d639caa79.block_type = "td_block_mega_menu";
block_td_uid_15_58b0d639caa79.post_count = "5";
block_td_uid_15_58b0d639caa79.found_posts = "4145";
block_td_uid_15_58b0d639caa79.header_color = "";
block_td_uid_15_58b0d639caa79.ajax_pagination_infinite_stop = "";
block_td_uid_15_58b0d639caa79.max_num_pages = "829";
tdBlocksArray.push(block_td_uid_15_58b0d639caa79);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_4215743235 td_uid_15_58b0d639caa79_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_15_58b0d639caa79 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/you-cant-outfox-the-fox/" rel="bookmark" title="You can&#8217;t outfox the Fox"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Web-coverUSE_2.23.17-180x135.jpg" alt="" title="You can&#8217;t outfox the Fox"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/you-cant-outfox-the-fox/" rel="bookmark" title="You can&#8217;t outfox the Fox">You can&#8217;t outfox the Fox</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/nineteen-voices-a-snap-for-ars-nova-singers/" rel="bookmark" title="Nineteen voices a snap for Ars Nova singers"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/AC-2-22-180x135.jpg" alt="" title="Nineteen voices a snap for Ars Nova singers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/nineteen-voices-a-snap-for-ars-nova-singers/" rel="bookmark" title="Nineteen voices a snap for Ars Nova singers">Nineteen voices a snap for Ars Nova singers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/the-filmmaker-too-tough-to-die/" rel="bookmark" title="The filmmaker too tough to die"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Film-2-22-1-180x135.jpg" alt="" title="The filmmaker too tough to die"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/the-filmmaker-too-tough-to-die/" rel="bookmark" title="The filmmaker too tough to die">The filmmaker too tough to die</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/always-somewhere-between-heaven-and-hell/" rel="bookmark" title="Always ‘Somewhere Between Heaven and Hell’"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Overtones_2-180x135.jpg" alt="" title="Always ‘Somewhere Between Heaven and Hell’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/always-somewhere-between-heaven-and-hell/" rel="bookmark" title="Always ‘Somewhere Between Heaven and Hell’">Always ‘Somewhere Between Heaven and Hell’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/for-the-sake-of-the-endeavor/" rel="bookmark" title="For the sake of the endeavor"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Buzz-cloudy-1869753_1920-1-180x135.jpg" alt="" title="For the sake of the endeavor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/for-the-sake-of-the-endeavor/" rel="bookmark" title="For the sake of the endeavor">For the sake of the endeavor</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_58b0d639caa79" id="td_uid_16_58b0d639d0dce" data-td_block_id="td_uid_15_58b0d639caa79" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_58b0d639caa79"  id="td_uid_17_58b0d639d0f44" data-td_block_id="td_uid_15_58b0d639caa79" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_15_58b0d639caa79"  id="td_uid_18_58b0d639d107d" data-td_block_id="td_uid_15_58b0d639caa79" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_15_58b0d639caa79"  id="td_uid_19_58b0d639d11ad" data-td_block_id="td_uid_15_58b0d639caa79" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_15_58b0d639caa79"  id="td_uid_20_58b0d639d12c9" data-td_block_id="td_uid_15_58b0d639caa79" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_15_58b0d639caa79"  id="td_uid_21_58b0d639d13fc" data-td_block_id="td_uid_15_58b0d639caa79" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_58b0d639caa79" data-td_block_id="td_uid_15_58b0d639caa79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_58b0d639caa79" data-td_block_id="td_uid_15_58b0d639caa79"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_58b0d639d40a3 = new tdBlock();
block_td_uid_22_58b0d639d40a3.id = "td_uid_22_58b0d639d40a3";
block_td_uid_22_58b0d639d40a3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1084507316 td_uid_22_58b0d639d40a3_rand"}';
block_td_uid_22_58b0d639d40a3.td_column_number = "3";
block_td_uid_22_58b0d639d40a3.block_type = "td_block_mega_menu";
block_td_uid_22_58b0d639d40a3.post_count = "5";
block_td_uid_22_58b0d639d40a3.found_posts = "1015";
block_td_uid_22_58b0d639d40a3.header_color = "";
block_td_uid_22_58b0d639d40a3.ajax_pagination_infinite_stop = "";
block_td_uid_22_58b0d639d40a3.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_22_58b0d639d40a3);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1084507316 td_uid_22_58b0d639d40a3_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_22_58b0d639d40a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/tres-chic/" rel="bookmark" title="Très chic"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/cuisine-review-1-180x135.jpg" alt="" title="Très chic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/tres-chic/" rel="bookmark" title="Très chic">Très chic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/turning-japanese/" rel="bookmark" title="Turning Japanese"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/cuisine-lead_2-180x135.jpg" alt="" title="Turning Japanese"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/turning-japanese/" rel="bookmark" title="Turning Japanese">Turning Japanese</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/unscrambling-egg-myths/" rel="bookmark" title="Unscrambling egg myths"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/cuisine-lead_1-180x135.jpg" alt="" title="Unscrambling egg myths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/unscrambling-egg-myths/" rel="bookmark" title="Unscrambling egg myths">Unscrambling egg myths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-wrapping-up-stout-month/" rel="bookmark" title="Tour de brew: Wrapping up Stout Month"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Drink-1-180x135.jpg" alt="" title="Tour de brew: Wrapping up Stout Month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-wrapping-up-stout-month/" rel="bookmark" title="Tour de brew: Wrapping up Stout Month">Tour de brew: Wrapping up Stout Month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-10-weirdest-food-pairings-you-just-have-to-try/" rel="bookmark" title="The 10 weirdest food pairings you just have to try"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/nibbles-canvas-180x135.jpg" alt="" title="The 10 weirdest food pairings you just have to try"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-10-weirdest-food-pairings-you-just-have-to-try/" rel="bookmark" title="The 10 weirdest food pairings you just have to try">The 10 weirdest food pairings you just have to try</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_58b0d639d40a3" id="td_uid_23_58b0d639d73c5" data-td_block_id="td_uid_22_58b0d639d40a3" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_22_58b0d639d40a3"  id="td_uid_24_58b0d639d7525" data-td_block_id="td_uid_22_58b0d639d40a3" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_22_58b0d639d40a3"  id="td_uid_25_58b0d639d7694" data-td_block_id="td_uid_22_58b0d639d40a3" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_22_58b0d639d40a3"  id="td_uid_26_58b0d639d77d9" data-td_block_id="td_uid_22_58b0d639d40a3" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_22_58b0d639d40a3"  id="td_uid_27_58b0d639d795c" data-td_block_id="td_uid_22_58b0d639d40a3" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_22_58b0d639d40a3"  id="td_uid_28_58b0d639d7b04" data-td_block_id="td_uid_22_58b0d639d40a3" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_58b0d639d40a3" data-td_block_id="td_uid_22_58b0d639d40a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_58b0d639d40a3" data-td_block_id="td_uid_22_58b0d639d40a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_58b0d639dadef = new tdBlock();
block_td_uid_29_58b0d639dadef.id = "td_uid_29_58b0d639dadef";
block_td_uid_29_58b0d639dadef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1948786694 td_uid_29_58b0d639dadef_rand"}';
block_td_uid_29_58b0d639dadef.td_column_number = "3";
block_td_uid_29_58b0d639dadef.block_type = "td_block_mega_menu";
block_td_uid_29_58b0d639dadef.post_count = "5";
block_td_uid_29_58b0d639dadef.found_posts = "1182";
block_td_uid_29_58b0d639dadef.header_color = "";
block_td_uid_29_58b0d639dadef.ajax_pagination_infinite_stop = "";
block_td_uid_29_58b0d639dadef.max_num_pages = "237";
tdBlocksArray.push(block_td_uid_29_58b0d639dadef);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1948786694 td_uid_29_58b0d639dadef_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_29_58b0d639dadef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/is-the-drug-czar-headed-for-the-guillotine/" rel="bookmark" title="Is the Drug Czar headed for the guillotine?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/cannabis-1-180x135.jpg" alt="" title="Is the Drug Czar headed for the guillotine?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/is-the-drug-czar-headed-for-the-guillotine/" rel="bookmark" title="Is the Drug Czar headed for the guillotine?">Is the Drug Czar headed for the guillotine?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-47/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-47/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/savage-love/maybe-your-friend-is-the-weird-one-lacking-sex-communication/" rel="bookmark" title="Maybe your friend is the weird one; Lacking sex communication"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" alt="" title="Maybe your friend is the weird one; Lacking sex communication"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/savage-love/maybe-your-friend-is-the-weird-one-lacking-sex-communication/" rel="bookmark" title="Maybe your friend is the weird one; Lacking sex communication">Maybe your friend is the weird one; Lacking sex communication</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/sacrament/" rel="bookmark" title="Sacrament"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Weed-art-Daniel-McQueen-180x135.jpg" alt="" title="Sacrament"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/sacrament/" rel="bookmark" title="Sacrament">Sacrament</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-22317/" rel="bookmark" title="Astrology 2/23/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" alt="" title="Astrology 2/23/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-22317/" rel="bookmark" title="Astrology 2/23/17">Astrology 2/23/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_58b0d639dadef" id="td_uid_30_58b0d639df116" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_29_58b0d639dadef"  id="td_uid_31_58b0d639df245" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_29_58b0d639dadef"  id="td_uid_32_58b0d639df398" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_29_58b0d639dadef"  id="td_uid_33_58b0d639df51c" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_29_58b0d639dadef"  id="td_uid_34_58b0d639df64b" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_29_58b0d639dadef"  id="td_uid_35_58b0d639df791" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_29_58b0d639dadef"  id="td_uid_36_58b0d639df9a2" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_29_58b0d639dadef"  id="td_uid_37_58b0d639dfb29" data-td_block_id="td_uid_29_58b0d639dadef" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_58b0d639dadef" data-td_block_id="td_uid_29_58b0d639dadef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_58b0d639dadef" data-td_block_id="td_uid_29_58b0d639dadef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_38_58b0d639e2659 = new tdBlock();
block_td_uid_38_58b0d639e2659.id = "td_uid_38_58b0d639e2659";
block_td_uid_38_58b0d639e2659.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_85082355 td_uid_38_58b0d639e2659_rand"}';
block_td_uid_38_58b0d639e2659.td_column_number = "3";
block_td_uid_38_58b0d639e2659.block_type = "td_block_mega_menu";
block_td_uid_38_58b0d639e2659.post_count = "5";
block_td_uid_38_58b0d639e2659.found_posts = "492";
block_td_uid_38_58b0d639e2659.header_color = "";
block_td_uid_38_58b0d639e2659.ajax_pagination_infinite_stop = "";
block_td_uid_38_58b0d639e2659.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_38_58b0d639e2659);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_85082355 td_uid_38_58b0d639e2659_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_38_58b0d639e2659 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/winter-scene-2016/" rel="bookmark" title="Winter Scene 2016"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Emma_Christy-Ted-Mahon-12-1-180x135.jpg" alt="" title="Winter Scene 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/winter-scene-2016/" rel="bookmark" title="Winter Scene 2016">Winter Scene 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/colorado-ski-areas/" rel="bookmark" title="Colorado ski areas"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/JMA_BywayAndPow_0015-180x135.jpg" alt="" title="Colorado ski areas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/colorado-ski-areas/" rel="bookmark" title="Colorado ski areas">Colorado ski areas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/statewide-festivals-and-events/" rel="bookmark" title="Statewide Festivals and Events"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/art-SW-1-1-180x135.jpg" alt="" title="Statewide Festivals and Events"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/statewide-festivals-and-events/" rel="bookmark" title="Statewide Festivals and Events">Statewide Festivals and Events</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/board-food/" rel="bookmark" title="Board food"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Food_EXPERT-180x135.jpg" alt="" title="Board food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/board-food/" rel="bookmark" title="Board food">Board food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/winter-scene/your-guide-to-hitting-the-local-trails-in-winter/" rel="bookmark" title="Your guide to hitting the local trails in winter"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Winter-Hikes-1-180x135.jpg" alt="" title="Your guide to hitting the local trails in winter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/winter-scene/your-guide-to-hitting-the-local-trails-in-winter/" rel="bookmark" title="Your guide to hitting the local trails in winter">Your guide to hitting the local trails in winter</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_58b0d639e2659" id="td_uid_39_58b0d639e5930" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_38_58b0d639e2659"  id="td_uid_40_58b0d639e5a5a" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_38_58b0d639e2659"  id="td_uid_41_58b0d639e5b92" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_38_58b0d639e2659"  id="td_uid_42_58b0d639e5cca" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_38_58b0d639e2659"  id="td_uid_43_58b0d639e5dfc" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_38_58b0d639e2659"  id="td_uid_44_58b0d639e5f19" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_38_58b0d639e2659"  id="td_uid_45_58b0d639e602d" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_38_58b0d639e2659"  id="td_uid_46_58b0d639e6142" data-td_block_id="td_uid_38_58b0d639e2659" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_58b0d639e2659" data-td_block_id="td_uid_38_58b0d639e2659"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_58b0d639e2659" data-td_block_id="td_uid_38_58b0d639e2659"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-64941" class="post-64941 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-feb-23-2017-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li></ul>
            <header>
                <h1 class="entry-title">Letters: 2/23/17</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.boulderweekly.com/author/none/">none</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T16:19:53+00:00" >February 23, 2017</time></div>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/opinion/letters/letters-22317/#comments"><i class="td-icon-comments"></i>1</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1.jpg" data-caption=""><img width="640" height="401" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-640x401.jpg" alt="" title="letters"/></a><span class="media-credit">Wikimedia Commons</span></div>
        <p class="p1"><b>Moore on target</b></p>
<p class="p2">Kudos to Rico Moore for his investigation of the real reasons Colorado Parks and Wildlife is hell-bent on killing mountain lions and bears [Re: News “Off target,” Feb. 9]. CPW’s credibility with the public continues to crater as they frame “wildlife management” with bad science and pandering to special interests.</p>
<p class="p2"><i>Anita Moss/Boulder</i></p>
<p class="p1"><b>Off target/fracking</b></p>
<p class="p2">Thanks for this revealing article, which exposed new facets of how the oil and gas industry continues to operate in an unethical fashion, for no other reason than to maximize profit [Re: News, “Off target,” Feb. 9].</p>
<p class="p2">Now the Colorado attorney general threatens a lawsuit against Boulder County, even after completely disregarding the citizen’s wishes to stop drilling within the city limits of Lafayette and other places. Read this closely&#8230; there are many activities restricted and not allowed within city limits, for the singular reason of public safety. Given that we have already allowed drilling on state and federal lands and we have vast federal reserves, there is no need to threaten public safety by allowing a dangerous situation in our municipalities. If nothing else, I will do my own research as to whether drilling is going on in my neighborhood and if there is any effect on my land such as newly formed cracks on my property (as I am seeing), then I have no other recourse but to sue the state, the city and the oil or gas company responsible for ruining my property and/or tainting any city water source.</p>
<p class="p2">We could effectively keep our cities safe from the effects of drilling, if those that call themselves “conservatives” actually get on board with being a conservative. As of now, they are blind energy liberals.</p>
<p class="p2"><i>Michael Ortiz/Lafayette</i></p>
<p class="p1"><b>3-D</b></p>
<p class="p2">In this case, that’s Despicable Debacle of Deconstruction. I’ll offer no points to the new president for transparency, but what you see (or saw) is what you get (got). The overarching question, then, is what will remain in January 2021. I assume this Congress will do nothing to remove this chief executive, no matter what he does (or will not do), or says. Those fools on the Hill are having too much fun getting even with all those pinko liberal rules, people and regulations. Capitol Hill is very much like a world-class meth lab. Anything goes, because the pit bull outside has got their backs. And a friendly Supreme Court nomination. Funny how the Constitution seems to mean something, once it’s in the hands of a “friendly” mechanic.</p>
<p class="p2">Not craftsman. This president has no regard for our country’s goals, welfare or institutions. Courtesy? Inconvenient. Fairness? Useless. Alliances? Burdensome, if not perfidious. In short, the only thing that seems to count for anything is his ratings — with himself and an electoral minority. We see disrespect for the judiciary, plus threats against the media, the “loyal opposition,” state and local governments, and especially foreign nations who haven’t yet caught Caesar’s “bowing disease” (W. Shakespeare).</p>
<p class="p2">How to tiptoe around an immature schoolyard bully who’s armed to the teeth? Are we to find ourselves soon fearing the nighttime knock on the door? What about federalism? If instead of nationalizing a state’s national guard he sends regular troops into Chicago, for example, would he even be advised regarding the 19th-century “posse comitatus” law? Could he spell it? Would he listen? Care?</p>
<p class="p2"><span class="s1">We need to care. This administration, if left alone, is likely to drive our economy, our republican (small R!) traditions, and our reputation into the sewer. Small comfort it would be if once we arrived we would find it necessary to take comfort from our jailers. You’ll know them by their red baseball caps.</span></p>
<p class="p2">And they won’t be any better off than the rest of us.</p>
<p class="p2"><i>Gregory Iwan/Longmont </i></p>
<p class="p1"><b>Thirty days is enough to judge this president</b></p>
<p class="p2">Thirty days into the new administration, we can now characterize the president we’ll have for the next four years: Shallow, manipulable, untrustworthy, secretive, unethical, vain, careless, bullying, divisive. And these all are brought together under the umbrella quality: inept.</p>
<p class="p2"><span class="s2">Trump’s message about the need to strengthen the middle class economic core of our country was right on, which is why he was elected, and if he were able to get over himself there is the possibility that this could be achieved. However, he spends more energy in self-promotion, in distorting reality, in vilifying criticism, and in fomenting adversarial relationships than he does in developing a healthy, productive, focused leadership. He demonstrates neither knowledge of nor interest in the truth on anything that affects his brand. He abrogates policy responsibility to narrow-minded, single-issue supporters with neither responsibility to the general public nor interest in how their ideas fit in the big picture of our free society. </span></p>
<p class="p2">He makes poorly considered decisions based on the potential for headlines and adulation. He regularly demonstrates his disdain for civility. He wants to change America from an established three-branched government with time-proven checks and balances to an imperial autocratic form that has been shown time and time again to be anathema to freedom of expression and personal liberty.</p>
<p class="p2">The bottom line is that America will not be great with Trump at the top. To borrow a phrase from a generation to which he may be able to relate, Trump doesn’t have the right stuff. It’s important that those of us who feel that America embodies the principles laid out in the Declaration of Independence and in the Constitution encourage our fellow citizens and our elected public servants to uphold that foundation, in clear rejection of everything Trump, relegating him to the sideshow that he is.</p>
<p class="p2"><i>Paul Atcheson/Longmont</i></p>
<p class="p1"><b>Speak up to protect our democracy</b></p>
<p class="p2">Since apathy can lead to the end of our democracy, the logical thing to do is take action [Re: Letters, “Apathy will cost us our democracy,” Feb. 9]. When we write, call or speak to our legislators we can influence our government. That is why the House recently passed the READ Act, on a voice vote, which basically means no opposition from either party. When this bill becomes law, it will help more children in our world receive an education.</p>
<p class="p2">When children are educated, earnings rise, birth rates drop and conflict decreases. So be the opposite of apathetic and ask your elected officials to pass legislation that makes a difference for millions in America and our world!</p>
<p class="p2"><i>Willie Dickerson/Snohomish, WA </i></p>
<p class="p1"><b>A voice for peace</b></p>
<p class="p2">Humanity wants peace, but peace seems a far-off goal. According to the International Peace Bureau, “The world’s governments are spending more than $1.7 trillion a year on their militaries, more than at the peak of Cold War.” $100 billion of this is going toward the production and modernization of nuclear weapons, weapons which would destroy the planet, humanity and all living beings if used in an all-out war.</p>
<p class="p2">The United States spends as much on our military as the next 10 countries combined. The figures for what we spend annually range from $773.5 billion to over a trillion dollars, depending on what is counted. China spends about a quarter of what we spend, Russia one-tenth.</p>
<p class="p2">How do we get to peace when we spend more than 54 percent of our tax dollars on war and the preparations for war? How do we protect our environment, address climate change, fix our roads and bridges, fund our schools and health care, and take care of the elderly when the majority of our tax dollars are spent on the military?</p>
<p class="p2">We appear to need some help. Maybe a voice from another continent would give us some ideas on how to address our present dilemma.</p>
<p class="p2">Reiner Braun has been a German peace activist since 1982 and is the co-president of the International Peace Bureau based in Berlin, Germany. He’s has also been the executive director of several peace organizations in his career. He will be speaking on the relations between U.S., NATO and Russia, a topic that has been highlighted in the national news lately. Braun will speak on Friday, March 3 at 7 p.m. at the Eaton Humanities Building, Room 250 at CU Boulder. The event is free and sponsored by the Rocky Mountain Peace and Justice Center. For more info: Carolyn@rmpjc.org.</p>
<p class="p2"><i>Carolyn Bninski/Boulder </i></p>
<p class="p1"><b>Christian faith leaders press Colorado delegation</b></p>
<p class="p2">As Christians and as leaders of churches in Colorado, we grieve the action of President Trump to temporarily halt refugee resettlement programs for 120 days, to restrict the legal travel of green card holders, and to ban Syrian refugees indefinitely.</p>
<p class="p2"><span class="s2">We cannot support an immigration policy based on the exclusion of persons from Muslim majority nations. While we acknowledge the need for national security, we do not support fear and anxiety as a foundation for immigration policy.</span></p>
<p class="p2"><span class="s1">We are compelled by Christ to offer hospitality to the stranger, food to the hungry, shelter to the refugee, and compassion to all displaced individuals.</span></p>
<p class="p2">For years, many of our congregations have worked with compassion and energy to resettle asylum seekers, refugees and immigrants in Colorado. We want to continue increasing these ministries. The current ban will have the opposite effect, drastically impacting the important work of our local resettlement agencies.</p>
<p class="p2"><span class="s2">Therefore, with one voice, we request that President Trump rescind the Executive Order signed on Friday, January 27, 2017 titled “Protecting the Nation From Foreign Terrorist Entry Into the United States.” We ask that each member of Colorado’s Congressional delegation publicly call on President Trump to rescind this Executive Order as quickly as possible.</span></p>
<p class="p2">Let us work together to create communities of respect and relief for the world’s 65 million displaced persons — including over 21 million refugees — who have experienced the war, hatred and loss of family, community and vocation. Let us welcome them in the spirit of our Lord Jesus who came so that all may have life — and have it abundantly.</p>
<p class="p2"><i>This letter was signed by nearly two dozen church leaders and church organizations</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/feb-23-2017-issue/">Feb 23 2017 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Letters%3A+2%2F23%2F17&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.boulderweekly.com/opinion/letters/letters-22317/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/opinion/letters/letters-22317/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/opinion/letters/letters-22317/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/opinion/letters/letters-22317/" data-text="Letters: 2/23/17" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/opinion/trumps-bizarro-world/">Trump’s Bizarro World</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/features/sacrament/">Sacrament</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/none/">none</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="none"></span><meta itemprop="datePublished" content="2017-02-23T16:19:53+00:00"><meta itemprop="dateModified" content="2017-02-23T16:19:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/opinion/letters/letters-22317/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Letters: 2/23/17"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_47_58b0d639efcb7 = new tdBlock();
block_td_uid_47_58b0d639efcb7.id = "td_uid_47_58b0d639efcb7";
block_td_uid_47_58b0d639efcb7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_1825353896 td_uid_47_58b0d639efcb7_rand","td_column_number":3,"live_filter_cur_post_id":64941,"live_filter_cur_post_author":"3446"}';
block_td_uid_47_58b0d639efcb7.td_column_number = "3";
block_td_uid_47_58b0d639efcb7.block_type = "td_block_related_posts";
block_td_uid_47_58b0d639efcb7.post_count = "3";
block_td_uid_47_58b0d639efcb7.found_posts = "567";
block_td_uid_47_58b0d639efcb7.header_color = "";
block_td_uid_47_58b0d639efcb7.ajax_pagination_infinite_stop = "";
block_td_uid_47_58b0d639efcb7.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_47_58b0d639efcb7);
</script><div class="td_block_wrap td_block_related_posts td_block_id_1825353896 td_uid_47_58b0d639efcb7_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_48_58b0d639f134b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_47_58b0d639efcb7" href="#">RELATED ARTICLES</a><a id="td_uid_49_58b0d639f1394" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_47_58b0d639efcb7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_47_58b0d639efcb7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/trumps-bizarro-world/" rel="bookmark" title="Trump’s Bizarro World"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/01/CANNABIS-238x178.jpg" alt="" title="Trump’s Bizarro World"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/trumps-bizarro-world/" rel="bookmark" title="Trump’s Bizarro World">Trump’s Bizarro World</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T16:16:55+00:00" >February 23, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/searching-for-integrity-in-trumplandia/" rel="bookmark" title="Searching for integrity in Trumplandia"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg" alt="" title="Searching for integrity in Trumplandia"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/searching-for-integrity-in-trumplandia/" rel="bookmark" title="Searching for integrity in Trumplandia">Searching for integrity in Trumplandia</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T16:13:23+00:00" >February 23, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/hallelujah-trump-rushes-to-aid-the-needy/" rel="bookmark" title="Hallelujah, Trump rushes to aid the needy!"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg" alt="" title="Hallelujah, Trump rushes to aid the needy!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/hallelujah-trump-rushes-to-aid-the-needy/" rel="bookmark" title="Hallelujah, Trump rushes to aid the needy!">Hallelujah, Trump rushes to aid the needy!</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T17:26:38+00:00" >February 16, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_58b0d639efcb7" data-td_block_id="td_uid_47_58b0d639efcb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_58b0d639efcb7" data-td_block_id="td_uid_47_58b0d639efcb7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-2932">
        <div id="dsq-comment-header-2932" class="dsq-comment-header">
            <cite id="dsq-cite-2932">
                <span id="dsq-author-user-2932">ernie_oertle</span>
            </cite>
        </div>
        <div id="dsq-comment-body-2932" class="dsq-comment-body">
            <div id="dsq-comment-message-2932" class="dsq-comment-message"><p>It is ironic that the same crowd who was outraged when Reagan called theSovietUnion an evil empire, is now freaking-out w/ Russia-hate.   What a bizarre world where<br />
theRussians(remember? &#8211; the pro-totalitarian Sovietists) expose American media as tools of an elitist(capitalist-centric) political party &#8211; ain&#8217;t talkin&#8217; about theRepubs, &amp; then get hated for it!   Why – it wasn’t long ago at all when the AmerLeft LOVED theSoviets/Russians for their executive `efficiency&#8217; &amp; their indifference to Separation-of-Powers.</p>
<p>Is cutedumb of leftists to call DJT the `minority-prez&#8217; because he purportedly didn&#8217;t win some popular-vote. Dumber than several million leftist idiocratists claiming 3+million non-citizens were okay to cast ballots.</p>
<p>Dumb as leftwingers heavily invested in the brain-cell malarkey of being &#8220;Citizens-of-the-World&#8221; who freak the frack-out about America returning to a seriousness of national-defense &#8211; of reversing obummunist bad-intent &amp; committing to a build-up of armed reach.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Share this story</span></div>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Letters%3A+2%2F23%2F17&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F&title=Letters%3A+2%2F23%2F17&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F&description=Letters%3A+2%2F23%2F17&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='http://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Letters%3A%202%2F23%2F17&body=http%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-22317%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-1 -->
<div id='div-gpt-ad-1453562783686-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-10'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Deals</span></div>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2016/01/BOBD-Logo.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_9 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-2 -->
<div id='div-gpt-ad-1453562783686-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-11'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Our latest issue</span></div>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>

<p><a href="https://issuu.com/boulderweekly/docs/2.23.17_boulder_weekly?utm_source=conversion_success&utm_campaign=Transactional&utm_medium=email"><img src="/wp-content/uploads/2017/02/boulder-weekly-cover-022317.jpg" /></a></p>

<p><A href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p></div>
		</aside><script>var block_td_uid_50_58b0d63a01a07 = new tdBlock();
block_td_uid_50_58b0d63a01a07.id = "td_uid_50_58b0d63a01a07";
block_td_uid_50_58b0d63a01a07.atts = '{"custom_title":"From our latest issue","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"Feb 16 2017 issue","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","post_ids":"","td_ajax_preloading":"","class":"td_block_widget td_block_id_2697882276 td_uid_50_58b0d63a01a07_rand"}';
block_td_uid_50_58b0d63a01a07.td_column_number = "1";
block_td_uid_50_58b0d63a01a07.block_type = "td_block_8";
block_td_uid_50_58b0d63a01a07.post_count = "5";
block_td_uid_50_58b0d63a01a07.found_posts = "18";
block_td_uid_50_58b0d63a01a07.header_color = "#";
block_td_uid_50_58b0d63a01a07.ajax_pagination_infinite_stop = "";
block_td_uid_50_58b0d63a01a07.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_50_58b0d63a01a07);
</script><div class="td_block_wrap td_block_8 td_block_widget td_block_id_2697882276 td_uid_50_58b0d63a01a07_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_50_58b0d63a01a07 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/is-the-new-puc-more-favorable-to-renewable-energy/" rel="bookmark" title="Is the new PUC more favorable to renewable energy?"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Renewables-on-the-grid-100x75.jpg" alt="" title="Is the new PUC more favorable to renewable energy?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/is-the-new-puc-more-favorable-to-renewable-energy/" rel="bookmark" title="Is the new PUC more favorable to renewable energy?">Is the new PUC more favorable to renewable energy?</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T17:42:08+00:00" >February 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/immigration-policies-spark-debate-between-colorado-state-representatives/" rel="bookmark" title="Immigration policies spark debate between Colorado state representatives"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Web-cover2.16.17-100x75.jpg" alt="" title="Immigration policies spark debate between Colorado state representatives"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/immigration-policies-spark-debate-between-colorado-state-representatives/" rel="bookmark" title="Immigration policies spark debate between Colorado state representatives">Immigration policies spark debate between Colorado state representatives</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T17:36:04+00:00" >February 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/youth-case-against-the-cogcc-in-court-again/" rel="bookmark" title="Youth case against the COGCC in court, again"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/News-2.16.17-100x75.jpg" alt="" title="Youth case against the COGCC in court, again"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/youth-case-against-the-cogcc-in-court-again/" rel="bookmark" title="Youth case against the COGCC in court, again">Youth case against the COGCC in court, again</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T17:26:43+00:00" >February 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/hallelujah-trump-rushes-to-aid-the-needy/" rel="bookmark" title="Hallelujah, Trump rushes to aid the needy!"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg" alt="" title="Hallelujah, Trump rushes to aid the needy!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/hallelujah-trump-rushes-to-aid-the-needy/" rel="bookmark" title="Hallelujah, Trump rushes to aid the needy!">Hallelujah, Trump rushes to aid the needy!</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T17:26:38+00:00" >February 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/danish-plan/the-oroville-dam-a-cautionary-tale-from-1969/" rel="bookmark" title="The Oroville Dam: A cautionary tale from 1969"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/02/Oroville_dam-1-100x75.jpg" alt="" title="The Oroville Dam: A cautionary tale from 1969"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/danish-plan/the-oroville-dam-a-cautionary-tale-from-1969/" rel="bookmark" title="The Oroville Dam: A cautionary tale from 1969">The Oroville Dam: A cautionary tale from 1969</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T17:22:04+00:00" >February 16, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_58b0d63a01a07" data-td_block_id="td_uid_50_58b0d63a01a07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_50_58b0d63a01a07" data-td_block_id="td_uid_50_58b0d63a01a07"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-3 -->
<div id='div-gpt-ad-1453562783686-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-12'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11 "><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><script>var block_td_uid_51_58b0d63a04e2a = new tdBlock();
block_td_uid_51_58b0d63a04e2a.id = "td_uid_51_58b0d63a04e2a";
block_td_uid_51_58b0d63a04e2a.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_781649449 td_uid_51_58b0d63a04e2a_rand"}';
block_td_uid_51_58b0d63a04e2a.td_column_number = "3";
block_td_uid_51_58b0d63a04e2a.block_type = "td_block_16";
block_td_uid_51_58b0d63a04e2a.post_count = "5";
block_td_uid_51_58b0d63a04e2a.found_posts = "7";
block_td_uid_51_58b0d63a04e2a.header_color = "#";
block_td_uid_51_58b0d63a04e2a.ajax_pagination_infinite_stop = "";
block_td_uid_51_58b0d63a04e2a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_51_58b0d63a04e2a);
</script><div class="td_block_wrap td_block_16 td_block_widget td_block_id_781649449 td_uid_51_58b0d63a04e2a_rand td_with_ajax_pagination td-pb-border-top"><div id=td_uid_51_58b0d63a04e2a class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-9-300x194.jpg" alt="" title="Dispatches from Standing Rock"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock">Dispatches from Standing Rock</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/10/10.27.16-web-cover-art-300x194.jpg" alt="" title="The new harvest of rage"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage">The new harvest of rage</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/07/Web-cover-7.28.16-300x194.jpg" alt="" title="Behind closed doors"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors">Behind closed doors</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/02/Web-cover-2.18.16-300x194.jpg" alt="" title="Opposite of America"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/opposite-of-america/" rel="bookmark" title="Opposite of America">Opposite of America</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2015/09/cover-cropped-300x194.jpg" alt="" title="Behind the curtain"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-the-curtain/" rel="bookmark" title="Behind the curtain">Behind the curtain</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_58b0d63a04e2a" data-td_block_id="td_uid_51_58b0d63a04e2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_58b0d63a04e2a" data-td_block_id="td_uid_51_58b0d63a04e2a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2017                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 58b0d63a0c213
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript"> jQuery( document ).ready(function() {

 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();

/*Filter Tags*/
jQuery("ul.td-tags li:has(a:contains('cover1'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover2'))").hide();
jQuery("ul.td-tags li:has(a:contains('cover3'))").hide();
});

/* Swap bg color for text color on custom-colorized categories */
jQuery('.td-post-header .td-category a[style*="background-color"]').each(function(i,el){
   el.style.color = el.style.backgroundColor;
   el.style.backgroundColor = 'transparent';
});

/* TypeKit Load */
(function(d) {
    var config = {
      kitId: 'lav2ztv',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"64941 http:\/\/www.boulderweekly.com\/?p=64941","disqusShortname":"boulderweekly","disqusTitle":"Letters: 2\/23\/17","disqusUrl":"http:\/\/www.boulderweekly.com\/opinion\/letters\/letters-22317\/","options":{"manualSync":false},"postId":"64941"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[64941]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>