<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Holding the Line - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM.png" /><link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/uncategorized/holding-the-line/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holding the Line - Boulder Weekly" />
<meta property="og:description" content="This summer and beyond, two oil and gas companies —Crestone and Extraction’s subsidiary 8 North — are moving forward with plans to develop new oil and gas wells along the eastern edge of Boulder County. Communities like Erie that straddle the Weld-Boulder County line have already seen what that means for their quality of life: &hellip;" />
<meta property="og:url" content="http://www.boulderweekly.com/uncategorized/holding-the-line/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="cover3" />
<meta property="article:tag" content="june 06 2018 issue" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-06T23:47:24+00:00" />
<meta property="article:modified_time" content="2018-06-06T23:49:40+00:00" />
<meta property="og:updated_time" content="2018-06-06T23:49:40+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM.png" />
<meta property="og:image:width" content="911" />
<meta property="og:image:height" content="484" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This summer and beyond, two oil and gas companies —Crestone and Extraction’s subsidiary 8 North — are moving forward with plans to develop new oil and gas wells along the eastern edge of Boulder County. Communities like Erie that straddle the Weld-Boulder County line have already seen what that means for their quality of life: [&hellip;]" />
<meta name="twitter:title" content="Holding the Line - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM.png" />
<meta name="twitter:creator" content="@boulderweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Holding the Line Comments Feed" href="http://www.boulderweekly.com/uncategorized/holding-the-line/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=72832' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"914e39a58f","wpRestUrl":"http:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-72832 single-format-standard holding-the-line global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b18738dad7ae_rand td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a  class="td-main-logo" href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5b18738dafab5 = new tdBlock();
block_td_uid_2_5b18738dafab5.id = "td_uid_2_5b18738dafab5";
block_td_uid_2_5b18738dafab5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1299","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b18738dafab5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b18738dafab5_rand","tdc_css_class_style":"td_uid_2_5b18738dafab5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b18738dafab5.td_column_number = "3";
block_td_uid_2_5b18738dafab5.block_type = "td_block_mega_menu";
block_td_uid_2_5b18738dafab5.post_count = "5";
block_td_uid_2_5b18738dafab5.found_posts = "4312";
block_td_uid_2_5b18738dafab5.header_color = "";
block_td_uid_2_5b18738dafab5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b18738dafab5.max_num_pages = "863";
tdBlocksArray.push(block_td_uid_2_5b18738dafab5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5b18738dafab5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b18738dafab5" ><div id=td_uid_2_5b18738dafab5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/holding-the-line/" rel="bookmark" title="Holding the Line"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Holding the Line"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/holding-the-line/" rel="bookmark" title="Holding the Line">Holding the Line</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-2/" rel="bookmark" title="Weekly news roundup"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Weekly news roundup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-2/" rel="bookmark" title="Weekly news roundup">Weekly news roundup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/draining-the-bathtub/" rel="bookmark" title="Draining the bathtub"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Draining the bathtub"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/draining-the-bathtub/" rel="bookmark" title="Draining the bathtub">Draining the bathtub</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/peoples-tribunal-finds-ice-guilty/" rel="bookmark" title="People’s tribunal finds ICE guilty"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="People’s tribunal finds ICE guilty"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/peoples-tribunal-finds-ice-guilty/" rel="bookmark" title="People’s tribunal finds ICE guilty">People’s tribunal finds ICE guilty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/weekly-news-roundup/" rel="bookmark" title="Weekly news roundup"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/News-Brief-1_Denver-Homeless-Out-Loud-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/News-Brief-1_Denver-Homeless-Out-Loud-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News-Brief-1_Denver-Homeless-Out-Loud-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News-Brief-1_Denver-Homeless-Out-Loud-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News-Brief-1_Denver-Homeless-Out-Loud-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Weekly news roundup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/weekly-news-roundup/" rel="bookmark" title="Weekly news roundup">Weekly news roundup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b18738dafab5" data-td_block_id="td_uid_2_5b18738dafab5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b18738dafab5" data-td_block_id="td_uid_2_5b18738dafab5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5b18738dbb061 = new tdBlock();
block_td_uid_3_5b18738dbb061.id = "td_uid_3_5b18738dbb061";
block_td_uid_3_5b18738dbb061.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1300","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b18738dbb061_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b18738dbb061_rand","tdc_css_class_style":"td_uid_3_5b18738dbb061_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5b18738dbb061.td_column_number = "3";
block_td_uid_3_5b18738dbb061.block_type = "td_block_mega_menu";
block_td_uid_3_5b18738dbb061.post_count = "5";
block_td_uid_3_5b18738dbb061.found_posts = "1374";
block_td_uid_3_5b18738dbb061.header_color = "";
block_td_uid_3_5b18738dbb061.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b18738dbb061.max_num_pages = "275";
tdBlocksArray.push(block_td_uid_3_5b18738dbb061);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5b18738dbb061_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b18738dbb061" ><div id=td_uid_3_5b18738dbb061 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/new-model-saving-colorado-river-might-just-kill/" rel="bookmark" title="The new model for saving the Colorado River might just kill it"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.31.18-copy-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.31.18-copy-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.31.18-copy-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.31.18-copy-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.31.18-copy-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The new model for saving the Colorado River might just kill it"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/new-model-saving-colorado-river-might-just-kill/" rel="bookmark" title="The new model for saving the Colorado River might just kill it">The new model for saving the Colorado River might just kill it</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/oliver-north-nras-new-poster-boy/" rel="bookmark" title="Oliver North, the NRA’s new  poster boy"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Oliver_North_mug_shot-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Oliver_North_mug_shot-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Oliver_North_mug_shot-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Oliver_North_mug_shot-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Oliver_North_mug_shot-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Oliver North, the NRA’s new  poster boy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/oliver-north-nras-new-poster-boy/" rel="bookmark" title="Oliver North, the NRA’s new  poster boy">Oliver North, the NRA’s new  poster boy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/meek-reality-behind-trumps-pose-bull-moose-populist/" rel="bookmark" title="The meek reality behind Trump’s pose as a Bull Moose Populist"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The meek reality behind Trump’s pose as a Bull Moose Populist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/meek-reality-behind-trumps-pose-bull-moose-populist/" rel="bookmark" title="The meek reality behind Trump’s pose as a Bull Moose Populist">The meek reality behind Trump’s pose as a Bull Moose Populist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-5-24-18/" rel="bookmark" title="Letters: 5/24/18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 5/24/18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-5-24-18/" rel="bookmark" title="Letters: 5/24/18">Letters: 5/24/18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/cost-killing-nuclear-power/" rel="bookmark" title="The cost of killing nuclear power"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany-681x511.jpg 681w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nuclear.power_.plant_.Dukovany.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The cost of killing nuclear power"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/cost-killing-nuclear-power/" rel="bookmark" title="The cost of killing nuclear power">The cost of killing nuclear power</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5b18738dbb061" id="td_uid_4_5b18738dbf0fa" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_5_5b18738dbf28d" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1576" href="http://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_6_5b18738dbf431" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_7_5b18738dbf5c4" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_8_5b18738dbf83a" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_9_5b18738dbf9cd" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_10_5b18738dbfb64" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_11_5b18738dbfcfa" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_3_5b18738dbb061"  id="td_uid_12_5b18738dbfe69" data-td_block_id="td_uid_3_5b18738dbb061" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b18738dbb061" data-td_block_id="td_uid_3_5b18738dbb061"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b18738dbb061" data-td_block_id="td_uid_3_5b18738dbb061"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_5b18738dc59cb = new tdBlock();
block_td_uid_13_5b18738dc59cb.id = "td_uid_13_5b18738dc59cb";
block_td_uid_13_5b18738dc59cb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1356","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5b18738dc59cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5b18738dc59cb_rand","tdc_css_class_style":"td_uid_13_5b18738dc59cb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5b18738dc59cb.td_column_number = "3";
block_td_uid_13_5b18738dc59cb.block_type = "td_block_mega_menu";
block_td_uid_13_5b18738dc59cb.post_count = "5";
block_td_uid_13_5b18738dc59cb.found_posts = "577";
block_td_uid_13_5b18738dc59cb.header_color = "";
block_td_uid_13_5b18738dc59cb.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b18738dc59cb.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_13_5b18738dc59cb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_5b18738dc59cb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5b18738dc59cb" ><div id=td_uid_13_5b18738dc59cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/growing-roots/" rel="bookmark" title="Growing roots"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/bganic-art-4-1-of-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/bganic-art-4-1-of-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/bganic-art-4-1-of-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/bganic-art-4-1-of-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/bganic-art-4-1-of-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Growing roots"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/growing-roots/" rel="bookmark" title="Growing roots">Growing roots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/scientific-wonderland/" rel="bookmark" title="Scientific wonderland"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_AlanStern-and-DavidGrinspoon-OFFICIAL-credit-Henry-Throop-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_AlanStern-and-DavidGrinspoon-OFFICIAL-credit-Henry-Throop-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_AlanStern-and-DavidGrinspoon-OFFICIAL-credit-Henry-Throop-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_AlanStern-and-DavidGrinspoon-OFFICIAL-credit-Henry-Throop-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_AlanStern-and-DavidGrinspoon-OFFICIAL-credit-Henry-Throop-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Scientific wonderland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/scientific-wonderland/" rel="bookmark" title="Scientific wonderland">Scientific wonderland</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/sustainability-without-borders/" rel="bookmark" title="Sustainability without borders"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_5.10_4-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_5.10_4-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_5.10_4-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_5.10_4-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/BG_5.10_4-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sustainability without borders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/sustainability-without-borders/" rel="bookmark" title="Sustainability without borders">Sustainability without borders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/aligning-plant-plant/" rel="bookmark" title="Aligning plant with plant"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Boulderganic.2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Boulderganic.2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Boulderganic.2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Boulderganic.2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Boulderganic.2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Aligning plant with plant"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/aligning-plant-plant/" rel="bookmark" title="Aligning plant with plant">Aligning plant with plant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/science-nature-positively-affects-brains/" rel="bookmark" title="The science of how nature positively affects our brains"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/04/Boulderganic-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/04/Boulderganic-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/04/Boulderganic-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/04/Boulderganic-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/04/Boulderganic-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The science of how nature positively affects our brains"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/science-nature-positively-affects-brains/" rel="bookmark" title="The science of how nature positively affects our brains">The science of how nature positively affects our brains</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5b18738dc59cb" id="td_uid_14_5b18738dc8f76" data-td_block_id="td_uid_13_5b18738dc59cb" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_13_5b18738dc59cb"  id="td_uid_15_5b18738dc9116" data-td_block_id="td_uid_13_5b18738dc59cb" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b18738dc59cb" data-td_block_id="td_uid_13_5b18738dc59cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b18738dc59cb" data-td_block_id="td_uid_13_5b18738dc59cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_5b18738dce4ac = new tdBlock();
block_td_uid_16_5b18738dce4ac.id = "td_uid_16_5b18738dce4ac";
block_td_uid_16_5b18738dce4ac.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1344","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5b18738dce4ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5b18738dce4ac_rand","tdc_css_class_style":"td_uid_16_5b18738dce4ac_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5b18738dce4ac.td_column_number = "3";
block_td_uid_16_5b18738dce4ac.block_type = "td_block_mega_menu";
block_td_uid_16_5b18738dce4ac.post_count = "5";
block_td_uid_16_5b18738dce4ac.found_posts = "708";
block_td_uid_16_5b18738dce4ac.header_color = "";
block_td_uid_16_5b18738dce4ac.ajax_pagination_infinite_stop = "";
block_td_uid_16_5b18738dce4ac.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_16_5b18738dce4ac);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_5b18738dce4ac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5b18738dce4ac" ><div id=td_uid_16_5b18738dce4ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/climbing-goes-mainstream/" rel="bookmark" title="Climbing goes mainstream"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/05-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/05-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/05/05-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Climbing goes mainstream"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/climbing-goes-mainstream/" rel="bookmark" title="Climbing goes mainstream">Climbing goes mainstream</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/the-next-step/" rel="bookmark" title="The next step"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Radio-Dispatch-in-Airstream-at-The-Studio-Boulder_credit-Cameron-MacAlpineDispatch-Radio-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The next step"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/the-next-step/" rel="bookmark" title="The next step">The next step</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/new-friends-paint/" rel="bookmark" title="New friends to paint for"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.10.18-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.10.18-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.10.18-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.10.18-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Web-cover-5.10.18-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New friends to paint for"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/new-friends-paint/" rel="bookmark" title="New friends to paint for">New friends to paint for</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/making-it-happen/" rel="bookmark" title="Making it happen"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/04/NMLFF-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/04/NMLFF-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/04/NMLFF-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/04/NMLFF-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/04/NMLFF-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Making it happen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/making-it-happen/" rel="bookmark" title="Making it happen">Making it happen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/take-a-pass/" rel="bookmark" title="Take a pass"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/04/eldora-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/04/eldora-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/04/eldora-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/04/eldora-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/04/eldora-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Take a pass"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/take-a-pass/" rel="bookmark" title="Take a pass">Take a pass</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5b18738dce4ac" data-td_block_id="td_uid_16_5b18738dce4ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5b18738dce4ac" data-td_block_id="td_uid_16_5b18738dce4ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_17_5b18738dd66bd = new tdBlock();
block_td_uid_17_5b18738dd66bd.id = "td_uid_17_5b18738dd66bd";
block_td_uid_17_5b18738dd66bd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1362","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5b18738dd66bd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5b18738dd66bd_rand","tdc_css_class_style":"td_uid_17_5b18738dd66bd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5b18738dd66bd.td_column_number = "3";
block_td_uid_17_5b18738dd66bd.block_type = "td_block_mega_menu";
block_td_uid_17_5b18738dd66bd.post_count = "5";
block_td_uid_17_5b18738dd66bd.found_posts = "4493";
block_td_uid_17_5b18738dd66bd.header_color = "";
block_td_uid_17_5b18738dd66bd.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b18738dd66bd.max_num_pages = "899";
tdBlocksArray.push(block_td_uid_17_5b18738dd66bd);
</script><div class="td_block_wrap td_block_mega_menu td_uid_17_5b18738dd66bd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5b18738dd66bd" ><div id=td_uid_17_5b18738dd66bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/words/still-life/" rel="bookmark" title="Still Life"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Words_Munkácsy_Fasor_1873-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Words_Munkácsy_Fasor_1873-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Words_Munkácsy_Fasor_1873-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Words_Munkácsy_Fasor_1873-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Words_Munkácsy_Fasor_1873-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Still Life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/words/still-life/" rel="bookmark" title="Still Life">Still Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/enhancing-excitability-whole-machine/" rel="bookmark" title="Enhancing the excitability of the whole machine"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Rausch.Photo-by-Michael-Ensminger.Jason-Maxwell-as-Dionysus-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Rausch.Photo-by-Michael-Ensminger.Jason-Maxwell-as-Dionysus-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Rausch.Photo-by-Michael-Ensminger.Jason-Maxwell-as-Dionysus-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Rausch.Photo-by-Michael-Ensminger.Jason-Maxwell-as-Dionysus-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Rausch.Photo-by-Michael-Ensminger.Jason-Maxwell-as-Dionysus-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Enhancing the excitability of the whole machine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/enhancing-excitability-whole-machine/" rel="bookmark" title="Enhancing the excitability of the whole machine">Enhancing the excitability of the whole machine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/school-is-in-session/" rel="bookmark" title="School is in session"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/AC_©-Matthew-Murphy.-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/AC_©-Matthew-Murphy.-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/AC_©-Matthew-Murphy.-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/AC_©-Matthew-Murphy.-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/AC_©-Matthew-Murphy.-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="School is in session"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/school-is-in-session/" rel="bookmark" title="School is in session">School is in session</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/tales-of-the-road/" rel="bookmark" title="Tales of the road"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Overtones-mary-keating-bruton-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Overtones-mary-keating-bruton-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Overtones-mary-keating-bruton-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Overtones-mary-keating-bruton-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Overtones-mary-keating-bruton-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Tales of the road"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/tales-of-the-road/" rel="bookmark" title="Tales of the road">Tales of the road</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/when-i-paint-my-masterpiece-2/" rel="bookmark" title="When I paint my masterpiece"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Film_5-31-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Film_5-31-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Film_5-31-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Film_5-31-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Film_5-31-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="When I paint my masterpiece"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/when-i-paint-my-masterpiece-2/" rel="bookmark" title="When I paint my masterpiece">When I paint my masterpiece</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5b18738dd66bd" id="td_uid_18_5b18738ddd3b3" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_17_5b18738dd66bd"  id="td_uid_19_5b18738ddd536" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_17_5b18738dd66bd"  id="td_uid_20_5b18738ddd6ed" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_17_5b18738dd66bd"  id="td_uid_21_5b18738ddd87c" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_17_5b18738dd66bd"  id="td_uid_22_5b18738ddd9e4" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="1585" href="http://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a><a class="mega-menu-sub-cat-td_uid_17_5b18738dd66bd"  id="td_uid_23_5b18738dddb71" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_17_5b18738dd66bd"  id="td_uid_24_5b18738dddce9" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-td_uid_17_5b18738dd66bd"  id="td_uid_25_5b18738ddde5b" data-td_block_id="td_uid_17_5b18738dd66bd" data-td_filter_value="1578" href="http://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b18738dd66bd" data-td_block_id="td_uid_17_5b18738dd66bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5b18738dd66bd" data-td_block_id="td_uid_17_5b18738dd66bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5b18738de3623 = new tdBlock();
block_td_uid_26_5b18738de3623.id = "td_uid_26_5b18738de3623";
block_td_uid_26_5b18738de3623.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1303","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5b18738de3623_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5b18738de3623_rand","tdc_css_class_style":"td_uid_26_5b18738de3623_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_5b18738de3623.td_column_number = "3";
block_td_uid_26_5b18738de3623.block_type = "td_block_mega_menu";
block_td_uid_26_5b18738de3623.post_count = "5";
block_td_uid_26_5b18738de3623.found_posts = "1258";
block_td_uid_26_5b18738de3623.header_color = "";
block_td_uid_26_5b18738de3623.ajax_pagination_infinite_stop = "";
block_td_uid_26_5b18738de3623.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_26_5b18738de3623);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5b18738de3623_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5b18738de3623" ><div id=td_uid_26_5b18738de3623 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-carrot-cake-cupcake-aglio-e-olio-pizza/" rel="bookmark" title="Try this week: Carrot cake cupcake, aglio e olio pizza, and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/carrot-cake-cupcake-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/carrot-cake-cupcake-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/carrot-cake-cupcake-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/carrot-cake-cupcake-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/carrot-cake-cupcake-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Carrot cake cupcake, aglio e olio pizza, and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-carrot-cake-cupcake-aglio-e-olio-pizza/" rel="bookmark" title="Try this week: Carrot cake cupcake, aglio e olio pizza, and more">Try this week: Carrot cake cupcake, aglio e olio pizza, and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-grill-is-gone/" rel="bookmark" title="The grill is gone"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Nibbles_2-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Nibbles_2-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nibbles_2-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nibbles_2-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Nibbles_2-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The grill is gone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-grill-is-gone/" rel="bookmark" title="The grill is gone">The grill is gone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/michael-pollan-talks-psychedelics-mind/" rel="bookmark" title="Michael Pollan talks psychedelics and the mind"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/CommunityTablePic_JeannetteMontgomeryBarron-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/CommunityTablePic_JeannetteMontgomeryBarron-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CommunityTablePic_JeannetteMontgomeryBarron-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CommunityTablePic_JeannetteMontgomeryBarron-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CommunityTablePic_JeannetteMontgomeryBarron-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Michael Pollan talks psychedelics and the mind"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/michael-pollan-talks-psychedelics-mind/" rel="bookmark" title="Michael Pollan talks psychedelics and the mind">Michael Pollan talks psychedelics and the mind</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/spring-beer-news/" rel="bookmark" title="Spring beer news"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/DrinkPic-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/DrinkPic-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/DrinkPic-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/DrinkPic-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/DrinkPic-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Spring beer news"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/spring-beer-news/" rel="bookmark" title="Spring beer news">Spring beer news</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-trout-almondine-panino-gelato/" rel="bookmark" title="Try this week: Trout Almondine, panino gelato and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/trout-almondine-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/trout-almondine-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/trout-almondine-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/trout-almondine-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/trout-almondine-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Trout Almondine, panino gelato and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-trout-almondine-panino-gelato/" rel="bookmark" title="Try this week: Trout Almondine, panino gelato and more">Try this week: Trout Almondine, panino gelato and more</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5b18738de3623" id="td_uid_27_5b18738de7324" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_26_5b18738de3623"  id="td_uid_28_5b18738de74ae" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="1550" href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_26_5b18738de3623"  id="td_uid_29_5b18738de7637" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_26_5b18738de3623"  id="td_uid_30_5b18738de7804" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_26_5b18738de3623"  id="td_uid_31_5b18738de7973" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_26_5b18738de3623"  id="td_uid_32_5b18738de7adb" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_26_5b18738de3623"  id="td_uid_33_5b18738de7c5a" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_26_5b18738de3623"  id="td_uid_34_5b18738de7dc0" data-td_block_id="td_uid_26_5b18738de3623" data-td_filter_value="1548" href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5b18738de3623" data-td_block_id="td_uid_26_5b18738de3623"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5b18738de3623" data-td_block_id="td_uid_26_5b18738de3623"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_35_5b18738ded9da = new tdBlock();
block_td_uid_35_5b18738ded9da.id = "td_uid_35_5b18738ded9da";
block_td_uid_35_5b18738ded9da.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"693","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5b18738ded9da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5b18738ded9da_rand","tdc_css_class_style":"td_uid_35_5b18738ded9da_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5b18738ded9da.td_column_number = "3";
block_td_uid_35_5b18738ded9da.block_type = "td_block_mega_menu";
block_td_uid_35_5b18738ded9da.post_count = "5";
block_td_uid_35_5b18738ded9da.found_posts = "1493";
block_td_uid_35_5b18738ded9da.header_color = "";
block_td_uid_35_5b18738ded9da.ajax_pagination_infinite_stop = "";
block_td_uid_35_5b18738ded9da.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_35_5b18738ded9da);
</script><div class="td_block_wrap td_block_mega_menu td_uid_35_5b18738ded9da_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5b18738ded9da" ><div id=td_uid_35_5b18738ded9da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/rules-hiking-high/" rel="bookmark" title="Rules for hiking high"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Rules for hiking high"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/rules-hiking-high/" rel="bookmark" title="Rules for hiking high">Rules for hiking high</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/revenooers-state-pot-report/" rel="bookmark" title="The revenooers’ state-of-the-pot report"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The revenooers’ state-of-the-pot report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/revenooers-state-pot-report/" rel="bookmark" title="The revenooers’ state-of-the-pot report">The revenooers’ state-of-the-pot report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-5-31-18/" rel="bookmark" title="Astrology 5/31/18"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology 5/31/18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-5-31-18/" rel="bookmark" title="Astrology 5/31/18">Astrology 5/31/18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/what-works/" rel="bookmark" title="What works"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="What works"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/what-works/" rel="bookmark" title="What works">What works</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/savage-love/pissy/" rel="bookmark" title="Pissy"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pissy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/savage-love/pissy/" rel="bookmark" title="Pissy">Pissy</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5b18738ded9da" id="td_uid_36_5b18738df1a2f" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_37_5b18738df1bc4" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_38_5b18738df1d4d" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_39_5b18738df1edd" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_40_5b18738df2071" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1587" href="http://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_41_5b18738df220f" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1574" href="http://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_42_5b18738df23b3" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_43_5b18738df251d" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_44_5b18738df2683" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_35_5b18738ded9da"  id="td_uid_45_5b18738df2803" data-td_block_id="td_uid_35_5b18738ded9da" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5b18738ded9da" data-td_block_id="td_uid_35_5b18738ded9da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5b18738ded9da" data-td_block_id="td_uid_35_5b18738ded9da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_46_5b18738e0361c = new tdBlock();
block_td_uid_46_5b18738e0361c.id = "td_uid_46_5b18738e0361c";
block_td_uid_46_5b18738e0361c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1357","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_46_5b18738e0361c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5b18738e0361c_rand","tdc_css_class_style":"td_uid_46_5b18738e0361c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_46_5b18738e0361c.td_column_number = "3";
block_td_uid_46_5b18738e0361c.block_type = "td_block_mega_menu";
block_td_uid_46_5b18738e0361c.post_count = "5";
block_td_uid_46_5b18738e0361c.found_posts = "635";
block_td_uid_46_5b18738e0361c.header_color = "";
block_td_uid_46_5b18738e0361c.ajax_pagination_infinite_stop = "";
block_td_uid_46_5b18738e0361c.max_num_pages = "127";
tdBlocksArray.push(block_td_uid_46_5b18738e0361c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_46_5b18738e0361c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5b18738e0361c" ><div id=td_uid_46_5b18738e0361c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/gear-guide-summer-2018/" rel="bookmark" title="Gear Guide: Summer 2018"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/gear-guide-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gear Guide: Summer 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/gear-guide-summer-2018/" rel="bookmark" title="Gear Guide: Summer 2018">Gear Guide: Summer 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene-cultural-attractions-2018/" rel="bookmark" title="Summer Scene Cultural Attractions 2018"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Denver_Art_Museum_2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Denver_Art_Museum_2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Denver_Art_Museum_2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Denver_Art_Museum_2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Denver_Art_Museum_2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Cultural Attractions 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene-cultural-attractions-2018/" rel="bookmark" title="Summer Scene Cultural Attractions 2018">Summer Scene Cultural Attractions 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/boulder-county-brewery-tour-2018/" rel="bookmark" title="Boulder County Brewery Tour 2018"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Screen-shot-2018-05-23-at-3.04.38-PM-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Screen-shot-2018-05-23-at-3.04.38-PM-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Screen-shot-2018-05-23-at-3.04.38-PM-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Screen-shot-2018-05-23-at-3.04.38-PM-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Screen-shot-2018-05-23-at-3.04.38-PM-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Boulder County Brewery Tour 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/boulder-county-brewery-tour-2018/" rel="bookmark" title="Boulder County Brewery Tour 2018">Boulder County Brewery Tour 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-statewide-events-2018/" rel="bookmark" title="Summer Scene Statewide Events 2018"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/photo-statewide-events--180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/photo-statewide-events--180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/photo-statewide-events--80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/photo-statewide-events--100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/photo-statewide-events--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Statewide Events 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-statewide-events-2018/" rel="bookmark" title="Summer Scene Statewide Events 2018">Summer Scene Statewide Events 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-calendar-2018/" rel="bookmark" title="Summer Scene Front Range Events Calendar 2018"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/1-Firework_photomontage-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/1-Firework_photomontage-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/1-Firework_photomontage-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/1-Firework_photomontage-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/1-Firework_photomontage-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Front Range Events Calendar 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-calendar-2018/" rel="bookmark" title="Summer Scene Front Range Events Calendar 2018">Summer Scene Front Range Events Calendar 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_46_5b18738e0361c" id="td_uid_47_5b18738e063fc" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_48_5b18738e06594" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_49_5b18738e06740" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_50_5b18738e068cc" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_51_5b18738e06a6b" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="1560" href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_52_5b18738e06bd4" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_53_5b18738e06d6d" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="1596" href="http://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_54_5b18738e06ede" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_55_5b18738e07044" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_46_5b18738e0361c"  id="td_uid_56_5b18738e071a8" data-td_block_id="td_uid_46_5b18738e0361c" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5b18738e0361c" data-td_block_id="td_uid_46_5b18738e0361c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_46_5b18738e0361c" data-td_block_id="td_uid_46_5b18738e0361c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-72832" class="post-72832 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-cover3 tag-june-06-2018-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/news/">News</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">Holding the Line</h1>

                                    <p class="td-post-sub-title">A video report on the coming wave of oil and gas drilling planned for Boulder County, CO </p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.boulderweekly.com/author/the-story-group/">The Story Group</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T23:47:24+00:00" >June 6, 2018</time></span>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/uncategorized/holding-the-line/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM.png" data-caption=""><img width="640" height="340" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-640x340.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-640x340.png 640w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-300x160.png 300w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-768x408.png 768w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-791x420.png 791w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM-681x362.png 681w, http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM.png 911w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Screen shot 2018-06-06 at 5.18.50 PM"/></a><span class="media-credit">The Story Group</span></div>
        <p class="p1">This summer and beyond, two oil and gas companies —Crestone and Extraction’s subsidiary 8 North — are moving forward with plans to develop new oil and gas wells along the eastern edge of Boulder County. Communities like Erie that straddle the Weld-Boulder County line have already seen what that means for their quality of life: noise, toxic releases, and fear for their health and well being. Many Boulder County residents are hoping to hold the line at the county line. The odds aren’t stacked in their favor, given Colorado’s current politics, laws, and regulatory agencies, which are all tilted in favor of hydrocarbon development. The Colorado Oil and Gas Conservation Commission, which has never denied a permit, will be considering a number of applications in the coming months.</p>
<p><strong>To view this Video from The Story Group click <a href="https://vimeo.com/268318572">here</a></strong></p>
<p class="p1">Ted Wood and Daniel Glick of <a href="http://www.thestorygroup.org/"><span class="s1">The Story Group</span></a> have been documenting the conflicts between the oil and gas industry and communities in the Front Range for the past two years. They recently won first-place awards for their investigative series, Fractured, which appeared both in the <a href="http://www.boulderweekly.com/news/forced-pooling-is-not-mandatory-swim-practice/"><span class="s1">Boulder Weekly</span></a> and in <a href="http://www.coloradoindependent.com/?s=fractured:+"><span class="s1">The Colorado Independent</span></a>.</p>
<p class="p1">To view this important Video from The Story Group click <a href="https://vimeo.com/268318572">here</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/cover3/">cover3</a></li><li><a href="http://www.boulderweekly.com/tag/june-06-2018-issue/">june 06 2018 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Holding+the+Line&url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.boulderweekly.com/uncategorized/holding-the-line/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/uncategorized/holding-the-line/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Holding+the+Line%20-%20http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/uncategorized/holding-the-line/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/uncategorized/holding-the-line/" data-text="Holding the Line" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/news/weekly-news-roundup-2/">Weekly news roundup</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/the-story-group/">The Story Group</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Story Group"></span><meta itemprop="datePublished" content="2018-06-06T23:47:24+00:00"><meta itemprop="dateModified" content="2018-06-06T23:49:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/uncategorized/holding-the-line/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Holding the Line"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2018/06/Screen-shot-2018-06-06-at-5.18.50-PM.png"><meta itemprop="width" content="911"><meta itemprop="height" content="484"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_58_5b18738e129e0 = new tdBlock();
block_td_uid_58_5b18738e129e0.id = "td_uid_58_5b18738e129e0";
block_td_uid_58_5b18738e129e0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_58_5b18738e129e0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_58_5b18738e129e0_rand","tdc_css_class_style":"td_uid_58_5b18738e129e0_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":72832,"live_filter_cur_post_author":"4161","block_template_id":""}';
block_td_uid_58_5b18738e129e0.td_column_number = "3";
block_td_uid_58_5b18738e129e0.block_type = "td_block_related_posts";
block_td_uid_58_5b18738e129e0.post_count = "3";
block_td_uid_58_5b18738e129e0.found_posts = "4343";
block_td_uid_58_5b18738e129e0.header_color = "";
block_td_uid_58_5b18738e129e0.ajax_pagination_infinite_stop = "";
block_td_uid_58_5b18738e129e0.max_num_pages = "1448";
tdBlocksArray.push(block_td_uid_58_5b18738e129e0);
</script><div class="td_block_wrap td_block_related_posts td_uid_58_5b18738e129e0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5b18738e129e0" ><h4 class="td-related-title"><a id="td_uid_59_5b18738e1759b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_58_5b18738e129e0" href="#">RELATED ARTICLES</a><a id="td_uid_60_5b18738e175eb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_58_5b18738e129e0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_58_5b18738e129e0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-2/" rel="bookmark" title="Weekly news roundup"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Weekly news roundup"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-2/" rel="bookmark" title="Weekly news roundup">Weekly news roundup</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:56:35+00:00" >May 31, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/draining-the-bathtub/" rel="bookmark" title="Draining the bathtub"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Draining the bathtub"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/draining-the-bathtub/" rel="bookmark" title="Draining the bathtub">Draining the bathtub</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:51:19+00:00" >May 31, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/peoples-tribunal-finds-ice-guilty/" rel="bookmark" title="People’s tribunal finds ICE guilty"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--238x178.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/news-3-art-1--180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="People’s tribunal finds ICE guilty"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/peoples-tribunal-finds-ice-guilty/" rel="bookmark" title="People’s tribunal finds ICE guilty">People’s tribunal finds ICE guilty</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-24T15:58:07+00:00" >May 24, 2018</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_58_5b18738e129e0" data-td_block_id="td_uid_58_5b18738e129e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_58_5b18738e129e0" data-td_block_id="td_uid_58_5b18738e129e0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Holding+the+Line&url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F&title=Holding+the+Line&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F&description=Holding+the+Line&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Holding%20the%20Line&body=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fholding-the-line%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_61_5b18738e1cef2_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Deals</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2017/10/BOBD-web-link-ad.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_62_5b18738e1d1d0_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/5.31.18_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2018/05/boulder-weekly-cover-053118.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_63_5b18738e1d829_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5b18738e1d829" ><script>var block_td_uid_63_5b18738e1d829 = new tdBlock();
block_td_uid_63_5b18738e1d829.id = "td_uid_63_5b18738e1d829";
block_td_uid_63_5b18738e1d829.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"May 31 2018 issue","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"From our latest issue","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_63_5b18738e1d829_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_63_5b18738e1d829_rand","tdc_css_class_style":"td_uid_63_5b18738e1d829_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_63_5b18738e1d829.td_column_number = "1";
block_td_uid_63_5b18738e1d829.block_type = "td_block_8";
block_td_uid_63_5b18738e1d829.post_count = "5";
block_td_uid_63_5b18738e1d829.found_posts = "19";
block_td_uid_63_5b18738e1d829.header_color = "#";
block_td_uid_63_5b18738e1d829.ajax_pagination_infinite_stop = "";
block_td_uid_63_5b18738e1d829.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_63_5b18738e1d829);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_63_5b18738e1d829 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-2/" rel="bookmark" title="Weekly news roundup"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/Newsbriefs-1_Wikimedia-Commons-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekly news roundup"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/weekly-news-roundup-2/" rel="bookmark" title="Weekly news roundup">Weekly news roundup</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:56:35+00:00" >May 31, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/draining-the-bathtub/" rel="bookmark" title="Draining the bathtub"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/News_FontenelleDam_Bureau-of-Reclamation-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Draining the bathtub"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/draining-the-bathtub/" rel="bookmark" title="Draining the bathtub">Draining the bathtub</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:51:19+00:00" >May 31, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/rules-hiking-high/" rel="bookmark" title="Rules for hiking high"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/WBTL_Sidni-West-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rules for hiking high"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/rules-hiking-high/" rel="bookmark" title="Rules for hiking high">Rules for hiking high</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:47:16+00:00" >May 31, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/revenooers-state-pot-report/" rel="bookmark" title="The revenooers’ state-of-the-pot report"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2018/05/CannabisCornerPic_SebastianBergmannSiegburgWikiCommons-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The revenooers’ state-of-the-pot report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/revenooers-state-pot-report/" rel="bookmark" title="The revenooers’ state-of-the-pot report">The revenooers’ state-of-the-pot report</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:45:04+00:00" >May 31, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-5-31-18/" rel="bookmark" title="Astrology 5/31/18"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Astrology 5/31/18"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-5-31-18/" rel="bookmark" title="Astrology 5/31/18">Astrology 5/31/18</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T15:41:02+00:00" >May 31, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_5b18738e1d829" data-td_block_id="td_uid_63_5b18738e1d829"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_5b18738e1d829" data-td_block_id="td_uid_63_5b18738e1d829"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_64_5b18738e22f29_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11  td_uid_66_5b18738e2347b_rand td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_67_5b18738e237c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_67_5b18738e237c8" ><script>var block_td_uid_67_5b18738e237c8 = new tdBlock();
block_td_uid_67_5b18738e237c8.id = "td_uid_67_5b18738e237c8";
block_td_uid_67_5b18738e237c8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_67_5b18738e237c8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_67_5b18738e237c8_rand","tdc_css_class_style":"td_uid_67_5b18738e237c8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_67_5b18738e237c8.td_column_number = "3";
block_td_uid_67_5b18738e237c8.block_type = "td_block_16";
block_td_uid_67_5b18738e237c8.post_count = "5";
block_td_uid_67_5b18738e237c8.found_posts = "13";
block_td_uid_67_5b18738e237c8.header_color = "#";
block_td_uid_67_5b18738e237c8.ajax_pagination_infinite_stop = "";
block_td_uid_67_5b18738e237c8.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_67_5b18738e237c8);
</script><div id=td_uid_67_5b18738e237c8 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Silent screams"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far">What an investigation into the superintendent&#8217;s dismissal has revealed so far</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_67_5b18738e237c8" data-td_block_id="td_uid_67_5b18738e237c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_67_5b18738e237c8" data-td_block_id="td_uid_67_5b18738e237c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Boulder Weekly - 2018                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5b18738e2d545
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function() {
 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();
 }); </script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.6","language":""},"disqusIdentifier":"72832 http:\/\/www.boulderweekly.com\/?p=72832","disqusShortname":"boulderweekly","disqusTitle":"Holding the Line","disqusUrl":"http:\/\/www.boulderweekly.com\/uncategorized\/holding-the-line\/","options":{"manualSync":false},"postId":"72832"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[72832]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b18738e2d96b"></textarea>
						<div id="td_live_css_uid_1_5b18738e2d96b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b18738e2d96b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b18738e2d96b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>