<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>How he listens - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1.jpg" /><meta name="author" content="Sarah Haas">
<link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/uncategorized/how-he-listens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How he listens - Boulder Weekly" />
<meta property="og:description" content="When I get to Harry Tuft’s condo, one among dozens of identical blue boxes, I found the door wide open. Sheepishly, I walk inside to find Tuft out on the back balcony, surveying the carports from his southeast Denver tower. He greets me with a warm hello, like I’ve known him for years, and says" />
<meta property="og:url" content="http://www.boulderweekly.com/uncategorized/how-he-listens/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="cover2" />
<meta property="article:tag" content="Jul 06 2017 issue" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-07-06T15:53:36+00:00" />
<meta property="article:modified_time" content="2017-07-06T15:54:22+00:00" />
<meta property="og:updated_time" content="2017-07-06T15:54:22+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="When I get to Harry Tuft’s condo, one among dozens of identical blue boxes, I found the door wide open. Sheepishly, I walk inside to find Tuft out on the back balcony, surveying the carports from his southeast Denver tower. He greets me with a warm hello, like I’ve known him for years, and says "/>
<meta name="twitter:title" content="How he listens - Boulder Weekly"/>
<meta name="twitter:site" content="@boulderweekly"/>
<meta name="twitter:domain" content="Boulder Weekly"/>
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1.jpg"/>
<meta name="twitter:creator" content="@boulderweekly"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; How he listens Comments Feed" href="http://www.boulderweekly.com/uncategorized/how-he-listens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=67182' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '76a163a069';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.boulderweekly.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-67182 single-format-standard how-he-listens wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id='div-gpt-ad-1453562783686-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id='div-gpt-ad-1453562783686-9' style='height:150px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
            
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://www.boulderweekly.com/">
			<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_596073d8d8a16 = new tdBlock();
block_td_uid_1_596073d8d8a16.id = "td_uid_1_596073d8d8a16";
block_td_uid_1_596073d8d8a16.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2550251814 td_uid_1_596073d8d8a16_rand"}';
block_td_uid_1_596073d8d8a16.td_column_number = "3";
block_td_uid_1_596073d8d8a16.block_type = "td_block_mega_menu";
block_td_uid_1_596073d8d8a16.post_count = "5";
block_td_uid_1_596073d8d8a16.found_posts = "4227";
block_td_uid_1_596073d8d8a16.header_color = "";
block_td_uid_1_596073d8d8a16.ajax_pagination_infinite_stop = "";
block_td_uid_1_596073d8d8a16.max_num_pages = "846";
tdBlocksArray.push(block_td_uid_1_596073d8d8a16);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2550251814 td_uid_1_596073d8d8a16_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_596073d8d8a16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/off-target-part-7/" rel="bookmark" title="Off Target, Part 7"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/newspic_rico-180x135.jpg" alt="" title="Off Target, Part 7"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/off-target-part-7/" rel="bookmark" title="Off Target, Part 7">Off Target, Part 7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/breach-of-trust/" rel="bookmark" title="Breach of trust?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/news-1-art-Rocky-Flats-Terminal-Pond-C-2-180x135.png" alt="" title="Breach of trust?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/breach-of-trust/" rel="bookmark" title="Breach of trust?">Breach of trust?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/festival-celebrates-latino-culture/" rel="bookmark" title="Festival celebrates Latino culture"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/News_3-Courtesy-of-The-Latino-Chamber-1-180x135.jpg" alt="" title="Festival celebrates Latino culture"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/festival-celebrates-latino-culture/" rel="bookmark" title="Festival celebrates Latino culture">Festival celebrates Latino culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/fight-or-flight/" rel="bookmark" title="Fight or flight"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/News_Immigrant-180x135.jpg" alt="" title="Fight or flight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/fight-or-flight/" rel="bookmark" title="Fight or flight">Fight or flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/how-the-west-was-lost/" rel="bookmark" title="How the West was lost"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Web-cover-6.22.17-180x135.jpg" alt="" title="How the West was lost"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/how-the-west-was-lost/" rel="bookmark" title="How the West was lost">How the West was lost</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_596073d8d8a16" data-td_block_id="td_uid_1_596073d8d8a16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_596073d8d8a16" data-td_block_id="td_uid_1_596073d8d8a16"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_596073d8e14bd = new tdBlock();
block_td_uid_2_596073d8e14bd.id = "td_uid_2_596073d8e14bd";
block_td_uid_2_596073d8e14bd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2307940281 td_uid_2_596073d8e14bd_rand"}';
block_td_uid_2_596073d8e14bd.td_column_number = "3";
block_td_uid_2_596073d8e14bd.block_type = "td_block_mega_menu";
block_td_uid_2_596073d8e14bd.post_count = "5";
block_td_uid_2_596073d8e14bd.found_posts = "1195";
block_td_uid_2_596073d8e14bd.header_color = "";
block_td_uid_2_596073d8e14bd.ajax_pagination_infinite_stop = "";
block_td_uid_2_596073d8e14bd.max_num_pages = "239";
tdBlocksArray.push(block_td_uid_2_596073d8e14bd);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2307940281 td_uid_2_596073d8e14bd_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_2_596073d8e14bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-7617/" rel="bookmark" title="Letters: 7/6/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 7/6/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-7617/" rel="bookmark" title="Letters: 7/6/17">Letters: 7/6/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/reflections-on-walmarts-exit-from-boulder/" rel="bookmark" title="Reflections on Walmart’s exit from Boulder"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Walmart_Store_sign-180x135.jpg" alt="" title="Reflections on Walmart’s exit from Boulder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/reflections-on-walmarts-exit-from-boulder/" rel="bookmark" title="Reflections on Walmart’s exit from Boulder">Reflections on Walmart’s exit from Boulder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/danish-plan/trump-and-the-cry-baby-media/" rel="bookmark" title="Trump and the cry-baby media"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/Donald-trump-secim-840x420-180x135.jpg" alt="" title="Trump and the cry-baby media"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/danish-plan/trump-and-the-cry-baby-media/" rel="bookmark" title="Trump and the cry-baby media">Trump and the cry-baby media</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/the-highroad/when-is-daylight-robbery-not-a-crime/" rel="bookmark" title="When is daylight robbery not a crime?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/size-for-website-jimhightower_fullcolor-180x135.jpg" alt="" title="When is daylight robbery not a crime?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/the-highroad/when-is-daylight-robbery-not-a-crime/" rel="bookmark" title="When is daylight robbery not a crime?">When is daylight robbery not a crime?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-62917/" rel="bookmark" title="Letters: 6/29/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" alt="" title="Letters: 6/29/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-62917/" rel="bookmark" title="Letters: 6/29/17">Letters: 6/29/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_596073d8e14bd" id="td_uid_3_596073d8e4f78" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_596073d8e14bd"  id="td_uid_4_596073d8e50c8" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_2_596073d8e14bd"  id="td_uid_5_596073d8e5264" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_2_596073d8e14bd"  id="td_uid_6_596073d8e53ff" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_2_596073d8e14bd"  id="td_uid_7_596073d8e5586" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_2_596073d8e14bd"  id="td_uid_8_596073d8e5705" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_2_596073d8e14bd"  id="td_uid_9_596073d8e5889" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_2_596073d8e14bd"  id="td_uid_10_596073d8e5a0c" data-td_block_id="td_uid_2_596073d8e14bd" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_596073d8e14bd" data-td_block_id="td_uid_2_596073d8e14bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_596073d8e14bd" data-td_block_id="td_uid_2_596073d8e14bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_596073d8e8a2d = new tdBlock();
block_td_uid_11_596073d8e8a2d.id = "td_uid_11_596073d8e8a2d";
block_td_uid_11_596073d8e8a2d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1107408392 td_uid_11_596073d8e8a2d_rand"}';
block_td_uid_11_596073d8e8a2d.td_column_number = "3";
block_td_uid_11_596073d8e8a2d.block_type = "td_block_mega_menu";
block_td_uid_11_596073d8e8a2d.post_count = "5";
block_td_uid_11_596073d8e8a2d.found_posts = "536";
block_td_uid_11_596073d8e8a2d.header_color = "";
block_td_uid_11_596073d8e8a2d.ajax_pagination_infinite_stop = "";
block_td_uid_11_596073d8e8a2d.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_11_596073d8e8a2d);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1107408392 td_uid_11_596073d8e8a2d_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_596073d8e8a2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/plans-to-dam-the-amazon-will-cost-the-earth/" rel="bookmark" title="Plans to dam the Amazon will cost the Earth"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/BG_WC_Seabirds_Balbina_Dam-5-180x135.jpg" alt="" title="Plans to dam the Amazon will cost the Earth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/plans-to-dam-the-amazon-will-cost-the-earth/" rel="bookmark" title="Plans to dam the Amazon will cost the Earth">Plans to dam the Amazon will cost the Earth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/cricket-is-the-new-cow/" rel="bookmark" title="Cricket is the new cow"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/BG_2_Wendy-McGill-at-the-Micro-Ranch-Farm_credit-Sara-Hertwig-Photography-180x135.jpg" alt="" title="Cricket is the new cow"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/cricket-is-the-new-cow/" rel="bookmark" title="Cricket is the new cow">Cricket is the new cow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/reduce-reuse-recycle-and-robots/" rel="bookmark" title="Reduce, reuse, recycle and&#8230; robots?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/BG_A-prototype-of-a-new-robot-at-AMP-Robotics-facility.-180x135.jpg" alt="" title="Reduce, reuse, recycle and&#8230; robots?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/reduce-reuse-recycle-and-robots/" rel="bookmark" title="Reduce, reuse, recycle and&#8230; robots?">Reduce, reuse, recycle and&#8230; robots?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/requiem-for-a-digester/" rel="bookmark" title="Requiem for a digester"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/BG-heartland-visit_Christi-Turner-3-180x135.jpg" alt="" title="Requiem for a digester"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/requiem-for-a-digester/" rel="bookmark" title="Requiem for a digester">Requiem for a digester</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/building-change-through-changing-buildings/" rel="bookmark" title="Building change through changing buildings"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/BG_2009_Elizabeth-working-in-China-180x135.jpg" alt="" title="Building change through changing buildings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/building-change-through-changing-buildings/" rel="bookmark" title="Building change through changing buildings">Building change through changing buildings</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_596073d8e8a2d" id="td_uid_12_596073d8eb619" data-td_block_id="td_uid_11_596073d8e8a2d" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_11_596073d8e8a2d"  id="td_uid_13_596073d8eb774" data-td_block_id="td_uid_11_596073d8e8a2d" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_596073d8e8a2d" data-td_block_id="td_uid_11_596073d8e8a2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_596073d8e8a2d" data-td_block_id="td_uid_11_596073d8e8a2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_596073d8ee785 = new tdBlock();
block_td_uid_14_596073d8ee785.id = "td_uid_14_596073d8ee785";
block_td_uid_14_596073d8ee785.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_3859702684 td_uid_14_596073d8ee785_rand"}';
block_td_uid_14_596073d8ee785.td_column_number = "3";
block_td_uid_14_596073d8ee785.block_type = "td_block_mega_menu";
block_td_uid_14_596073d8ee785.post_count = "5";
block_td_uid_14_596073d8ee785.found_posts = "688";
block_td_uid_14_596073d8ee785.header_color = "";
block_td_uid_14_596073d8ee785.ajax_pagination_infinite_stop = "";
block_td_uid_14_596073d8ee785.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_14_596073d8ee785);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3859702684 td_uid_14_596073d8ee785_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_596073d8ee785 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/when-the-body-breaks-but-the-spirit-survives/" rel="bookmark" title="When the body breaks, but the spirit survives"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/JHarris-20160925-DSC01831-Edit-180x135.jpg" alt="" title="When the body breaks, but the spirit survives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/when-the-body-breaks-but-the-spirit-survives/" rel="bookmark" title="When the body breaks, but the spirit survives">When the body breaks, but the spirit survives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/all-the-way-to-the-top/" rel="bookmark" title="All the way to the top"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_denali1-180x135.jpg" alt="" title="All the way to the top"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/all-the-way-to-the-top/" rel="bookmark" title="All the way to the top">All the way to the top</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/from-wild-to-mild/" rel="bookmark" title="From wild to mild"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Adv_GP19065-180x135.jpg" alt="" title="From wild to mild"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/from-wild-to-mild/" rel="bookmark" title="From wild to mild">From wild to mild</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/how-to-get-a-name-like-snorkel/" rel="bookmark" title="How to get a name like Snorkel"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/The-top-of-Feather-Pass_credit-Alejandro-P.-180x135.jpg" alt="" title="How to get a name like Snorkel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/how-to-get-a-name-like-snorkel/" rel="bookmark" title="How to get a name like Snorkel">How to get a name like Snorkel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/an-odyssey-remembered/" rel="bookmark" title="An odyssey remembered"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/ADV2_Moria-2-180x135.jpg" alt="" title="An odyssey remembered"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/an-odyssey-remembered/" rel="bookmark" title="An odyssey remembered">An odyssey remembered</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_596073d8ee785" data-td_block_id="td_uid_14_596073d8ee785"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_596073d8ee785" data-td_block_id="td_uid_14_596073d8ee785"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_596073d8f3953 = new tdBlock();
block_td_uid_15_596073d8f3953.id = "td_uid_15_596073d8f3953";
block_td_uid_15_596073d8f3953.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_4215743235 td_uid_15_596073d8f3953_rand"}';
block_td_uid_15_596073d8f3953.td_column_number = "3";
block_td_uid_15_596073d8f3953.block_type = "td_block_mega_menu";
block_td_uid_15_596073d8f3953.post_count = "5";
block_td_uid_15_596073d8f3953.found_posts = "4239";
block_td_uid_15_596073d8f3953.header_color = "";
block_td_uid_15_596073d8f3953.ajax_pagination_infinite_stop = "";
block_td_uid_15_596073d8f3953.max_num_pages = "848";
tdBlocksArray.push(block_td_uid_15_596073d8f3953);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_4215743235 td_uid_15_596073d8f3953_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_15_596073d8f3953 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/all-work-and-no-play/" rel="bookmark" title="All work and no play&#8230;"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Screen-_film_7-6-180x135.jpg" alt="" title="All work and no play&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/all-work-and-no-play/" rel="bookmark" title="All work and no play&#8230;">All work and no play&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/carmen-and-cosi-highlight-central-city-operas-summer-season/" rel="bookmark" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/AC-2_Central-City-Opera-House-with-Crowd-180x135.jpg" alt="" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/carmen-and-cosi-highlight-central-city-operas-summer-season/" rel="bookmark" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season">‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/yes-and/" rel="bookmark" title="Yes, and&#8230;"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Buzz2_Caitlin-Rockett-180x135.jpg" alt="" title="Yes, and&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/yes-and/" rel="bookmark" title="Yes, and&#8230;">Yes, and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/uncategorized/how-he-listens/" rel="bookmark" title="How he listens"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1-180x135.jpg" alt="" title="How he listens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/uncategorized/how-he-listens/" rel="bookmark" title="How he listens">How he listens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/letting-go-of-balance/" rel="bookmark" title="Letting go of balance"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Overtones629_RowanDaly-180x135.jpg" alt="" title="Letting go of balance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/letting-go-of-balance/" rel="bookmark" title="Letting go of balance">Letting go of balance</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_596073d8f3953" id="td_uid_16_596073d905bfb" data-td_block_id="td_uid_15_596073d8f3953" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_596073d8f3953"  id="td_uid_17_596073d905d2b" data-td_block_id="td_uid_15_596073d8f3953" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_15_596073d8f3953"  id="td_uid_18_596073d905ead" data-td_block_id="td_uid_15_596073d8f3953" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_15_596073d8f3953"  id="td_uid_19_596073d906020" data-td_block_id="td_uid_15_596073d8f3953" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_15_596073d8f3953"  id="td_uid_20_596073d90617f" data-td_block_id="td_uid_15_596073d8f3953" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_15_596073d8f3953"  id="td_uid_21_596073d9062e4" data-td_block_id="td_uid_15_596073d8f3953" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_596073d8f3953" data-td_block_id="td_uid_15_596073d8f3953"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_596073d8f3953" data-td_block_id="td_uid_15_596073d8f3953"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_596073d9092c3 = new tdBlock();
block_td_uid_22_596073d9092c3.id = "td_uid_22_596073d9092c3";
block_td_uid_22_596073d9092c3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1084507316 td_uid_22_596073d9092c3_rand"}';
block_td_uid_22_596073d9092c3.td_column_number = "3";
block_td_uid_22_596073d9092c3.block_type = "td_block_mega_menu";
block_td_uid_22_596073d9092c3.post_count = "5";
block_td_uid_22_596073d9092c3.found_posts = "1072";
block_td_uid_22_596073d9092c3.header_color = "";
block_td_uid_22_596073d9092c3.ajax_pagination_infinite_stop = "";
block_td_uid_22_596073d9092c3.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_22_596073d9092c3);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1084507316 td_uid_22_596073d9092c3_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_22_596073d9092c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-zen-of-daniel-asher/" rel="bookmark" title="The Zen of Daniel Asher"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/6L8A2166-180x135.jpg" alt="" title="The Zen of Daniel Asher"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-zen-of-daniel-asher/" rel="bookmark" title="The Zen of Daniel Asher">The Zen of Daniel Asher</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/four-courses-to-try-in-boulder-county-this-weekend-2/" rel="bookmark" title="Four courses to try in Boulder County this weekend"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/TastingMenu_ZaJiangMian-180x135.jpg" alt="" title="Four courses to try in Boulder County this weekend"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/four-courses-to-try-in-boulder-county-this-weekend-2/" rel="bookmark" title="Four courses to try in Boulder County this weekend">Four courses to try in Boulder County this weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/nibbles/eat-the-season/" rel="bookmark" title="Eat the season"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/nibble_purple-s-180x135.jpg" alt="" title="Eat the season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/nibbles/eat-the-season/" rel="bookmark" title="Eat the season">Eat the season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-u-turn-bbq/" rel="bookmark" title="Tour de brew: U Turn BBQ"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Drink_7.6.17-180x135.jpg" alt="" title="Tour de brew: U Turn BBQ"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-u-turn-bbq/" rel="bookmark" title="Tour de brew: U Turn BBQ">Tour de brew: U Turn BBQ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-vindication-brewing-co/" rel="bookmark" title="Tour de brew: Vindication Brewing Co."><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Drink_Vindication-180x135.jpg" alt="" title="Tour de brew: Vindication Brewing Co."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/drink/tour-de-brew-vindication-brewing-co/" rel="bookmark" title="Tour de brew: Vindication Brewing Co.">Tour de brew: Vindication Brewing Co.</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_596073d9092c3" id="td_uid_23_596073d90ca33" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_22_596073d9092c3"  id="td_uid_24_596073d90cb85" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="1550" href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_22_596073d9092c3"  id="td_uid_25_596073d90cd04" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_22_596073d9092c3"  id="td_uid_26_596073d90ceb9" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_22_596073d9092c3"  id="td_uid_27_596073d90d020" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_22_596073d9092c3"  id="td_uid_28_596073d90d192" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_22_596073d9092c3"  id="td_uid_29_596073d90d309" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_22_596073d9092c3"  id="td_uid_30_596073d90d46f" data-td_block_id="td_uid_22_596073d9092c3" data-td_filter_value="1548" href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_596073d9092c3" data-td_block_id="td_uid_22_596073d9092c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_596073d9092c3" data-td_block_id="td_uid_22_596073d9092c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_31_596073d9105ef = new tdBlock();
block_td_uid_31_596073d9105ef.id = "td_uid_31_596073d9105ef";
block_td_uid_31_596073d9105ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_1948786694 td_uid_31_596073d9105ef_rand"}';
block_td_uid_31_596073d9105ef.td_column_number = "3";
block_td_uid_31_596073d9105ef.block_type = "td_block_mega_menu";
block_td_uid_31_596073d9105ef.post_count = "5";
block_td_uid_31_596073d9105ef.found_posts = "1275";
block_td_uid_31_596073d9105ef.header_color = "";
block_td_uid_31_596073d9105ef.ajax_pagination_infinite_stop = "";
block_td_uid_31_596073d9105ef.max_num_pages = "255";
tdBlocksArray.push(block_td_uid_31_596073d9105ef);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1948786694 td_uid_31_596073d9105ef_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_31_596073d9105ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/101-word-fiction/3rd-annual-101-word-fiction-contest/" rel="bookmark" title="3rd annual 101-word fiction contest"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.6.17-180x135.jpg" alt="" title="3rd annual 101-word fiction contest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/101-word-fiction/3rd-annual-101-word-fiction-contest/" rel="bookmark" title="3rd annual 101-word fiction contest">3rd annual 101-word fiction contest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/the-perfect-fit/" rel="bookmark" title="The perfect fit?"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" alt="" title="The perfect fit?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/the-perfect-fit/" rel="bookmark" title="The perfect fit?">The perfect fit?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-62/" rel="bookmark" title="ICUMI (In case you missed it)"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" alt="" title="ICUMI (In case you missed it)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-in-case-you-missed-it-62/" rel="bookmark" title="ICUMI (In case you missed it)">ICUMI (In case you missed it)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/call-me-converted/" rel="bookmark" title="Call me converted"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/WBTL_7-6-180x135.jpeg" alt="" title="Call me converted"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/call-me-converted/" rel="bookmark" title="Call me converted">Call me converted</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-7617/" rel="bookmark" title="Astrology: 7/6/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" alt="" title="Astrology: 7/6/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-7617/" rel="bookmark" title="Astrology: 7/6/17">Astrology: 7/6/17</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_596073d9105ef" id="td_uid_32_596073d91416d" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_31_596073d9105ef"  id="td_uid_33_596073d9142a6" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_31_596073d9105ef"  id="td_uid_34_596073d914440" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_31_596073d9105ef"  id="td_uid_35_596073d9145ce" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_31_596073d9105ef"  id="td_uid_36_596073d91478b" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_31_596073d9105ef"  id="td_uid_37_596073d9148de" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_31_596073d9105ef"  id="td_uid_38_596073d914a4d" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_31_596073d9105ef"  id="td_uid_39_596073d914be3" data-td_block_id="td_uid_31_596073d9105ef" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_596073d9105ef" data-td_block_id="td_uid_31_596073d9105ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_596073d9105ef" data-td_block_id="td_uid_31_596073d9105ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_40_596073d917fe3 = new tdBlock();
block_td_uid_40_596073d917fe3.id = "td_uid_40_596073d917fe3";
block_td_uid_40_596073d917fe3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_85082355 td_uid_40_596073d917fe3_rand"}';
block_td_uid_40_596073d917fe3.td_column_number = "3";
block_td_uid_40_596073d917fe3.block_type = "td_block_mega_menu";
block_td_uid_40_596073d917fe3.post_count = "5";
block_td_uid_40_596073d917fe3.found_posts = "536";
block_td_uid_40_596073d917fe3.header_color = "";
block_td_uid_40_596073d917fe3.ajax_pagination_infinite_stop = "";
block_td_uid_40_596073d917fe3.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_40_596073d917fe3);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_85082355 td_uid_40_596073d917fe3_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_40_596073d917fe3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/the-greeley-stampede/" rel="bookmark" title="The Greeley Stampede"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/stampede-bull-2016-180x135.jpg" alt="" title="The Greeley Stampede"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/the-greeley-stampede/" rel="bookmark" title="The Greeley Stampede">The Greeley Stampede</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-cultural-attractions-2017/" rel="bookmark" title="Summer Scene Cultural Attractions 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/butterfly-pavillion-180x135.jpg" alt="" title="Summer Scene Cultural Attractions 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-cultural-attractions-2017/" rel="bookmark" title="Summer Scene Cultural Attractions 2017">Summer Scene Cultural Attractions 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-statewide-2017/" rel="bookmark" title="Summer Scene Statewide 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Blues_Traveler-180x135.jpg" alt="" title="Summer Scene Statewide 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-statewide-2017/" rel="bookmark" title="Summer Scene Statewide 2017">Summer Scene Statewide 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-2017/" rel="bookmark" title="Summer Scene Front Range Events 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Sam-Bush-180x135.jpg" alt="" title="Summer Scene Front Range Events 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-2017/" rel="bookmark" title="Summer Scene Front Range Events 2017">Summer Scene Front Range Events 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-concerts-2017/" rel="bookmark" title="Summer Scene Concerts 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/05/Roger_Waters_ott-180x135.jpg" alt="" title="Summer Scene Concerts 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/summer-scene/summer-scene-concerts-2017/" rel="bookmark" title="Summer Scene Concerts 2017">Summer Scene Concerts 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_596073d917fe3" id="td_uid_41_596073d91adc5" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_40_596073d917fe3"  id="td_uid_42_596073d91aefd" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_40_596073d917fe3"  id="td_uid_43_596073d91b07d" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_40_596073d917fe3"  id="td_uid_44_596073d91b22f" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_40_596073d917fe3"  id="td_uid_45_596073d91b3a6" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_40_596073d917fe3"  id="td_uid_46_596073d91b53a" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_40_596073d917fe3"  id="td_uid_47_596073d91b6d2" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_40_596073d917fe3"  id="td_uid_48_596073d91b840" data-td_block_id="td_uid_40_596073d917fe3" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_596073d917fe3" data-td_block_id="td_uid_40_596073d917fe3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_596073d917fe3" data-td_block_id="td_uid_40_596073d917fe3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-67182" class="post-67182 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music category-uncategorized tag-cover2 tag-jul-06-2017-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/entertainment/music/">Music</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">How he listens</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.boulderweekly.com/author/sarahhaas/">Sarah Haas</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T15:53:36+00:00" >July 6, 2017</time></div>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/uncategorized/how-he-listens/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1.jpg" data-caption=""><img width="640" height="401" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1-640x401.jpg" alt="" title="Overtones 1"/></a><span class="media-credit">Sarah Haas</span></div>
        <p class="p1"><span class="s1">W</span><span class="s1">hen I get to Harry Tuft’s condo, one among dozens of identical blue boxes, I found the door wide open. Sheepishly, I walk inside to find Tuft out on the back balcony, surveying the carports from his southeast Denver tower. He greets me with a warm hello, like I’ve known him for years, and says I’m free to help myself to whatever was in the fridge as he pours himself a cup of espresso.</span></p>
<p class="p1"><span class="s1">The inside of his condo is clean and sparse — there’s just enough furniture and more than enough musical instruments — a keyboard in the corner and guitars, basses and cases tucked into every possible cranny. We get to talking about nothing in particular, waiting for his bandmates to arrive. </span></p>
<p class="p1"><span class="s1">One-by-one they let themselves in, just like I did but with noticeably less trepidation. First enters Jack Stanesco. He first met Tuft at his store, the Denver Folklore Center, when it opened its doors back in 1962. Next is Mag Hayden, who wandered into the Center two years later only to stay and work there for the next few decades. Last to arrive is fiddle and mandolin player Ron Jones, whose relationship with Tuft seems to predate memory itself. </span></p>
<div class="media-credit-container alignleft"><img class="wp-image-67214 size-medium" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-2-188x300.jpg" width="188" height="300" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-2-188x300.jpg 188w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-2-263x420.jpg 263w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-2.jpg 640w" sizes="(max-width: 188px) 100vw, 188px" /><span class="media-credit">Sarah Haas</span></div>
<p class="p1"><span class="s1">Immediately they start unzipping the instruments from their cases while making small talk — going over logistics and traffic and scheduling. They don’t seem to be in any kind of rush, even though this is their first rehearsal covering 25 songs in preparation for a show that is just two weeks away. But even if they don’t get paid for the music they play, these are pros. They know the first downbeat will come and when it finally does, Tuft looks up at me with a smile of pure glee on his face — the kind I’ve only seen on the face of someone in love. </span></p>
<p class="p1"><span class="s1">A lot can be said about the man behind that smile. Harry Tuft is the founder of the Denver Folklore Center, progenitor of Swallow Hill music and has promoted some of the most legendary shows in Denver during its hippie heyday, bringing the likes of Joan Baez, Taj Mahal and even Bob Dylan himself to the city. </span></p>
<p class="p1"><span class="s1">You can say all that about Tuft, but it would be enough to say that he is simply a guy who loves music, thinks it endlessly beautiful and knows no other way to live than to share music with his community. Rarely does he get distracted by grandiosity, staying resolute in his quest to make folk music — plain, simple and humble — with an authenticity that has attracted the most famous of bards like moths to a flame. Without Tuft, music culture in Colorado would be a different beast. </span></p>
<p class="p1"><span class="s1">But today, Tuft is recently retired and enjoying life without a schedule. He sold his shop, took a few trips to Hawaii and is busy brainstorming for a long list of musical projects he’d like to pursue now that he’s got the time. This includes his upcoming performance at Swallow Hill but honestly, he says, he really isn’t focused on all that just yet. </span></p>
<p class="p1"><span class="s1">“I have this house that I’m trying to sell,” he says. “It’s full of more than 50 years of pack rat stuff that I am having to sift through, but it’s not so easy just to put it in a box and toss it. Not only is it a house that’s full of what is like an archive of my musical life, but of the life I shared with my two daughters and my ex-wife, now a close friend. </span></p>
<p class="p1"><span class="s1">“In order to sell the house and get through all that stuff, I had to develop a system, separating the stuff into what I will sell and what I will keep. There are five categories: sell it, give it away, keep it for the kids, throw it away, archive it.” </span></p>
<p class="p1"><span class="s1">With only the first load of discarded belongings off to the dump, Tuft is just starting his behemoth project, but he’s sure of the treasures he will find. </span></p>
<p class="p1"><span class="s1">“I know there is great stuff,” he says. “I was pretty good about saving articles, posters and calendars — lots of stuff from that time. Not to mention I have a world’s worth of recordings from back in the day. Do you know of Ramblin’ Jack Elliott?” he asks of the folk finger-picker often referred to as the “son” of Woodie Guthrie and the “father” of Bob Dylan. </span></p>
<p class="p1"><span class="s1">“Well, Jack was one of the first people I put on in concert in 1964 and he was at the top of his form. I have a wonderful tape of him that will be my first release. From there I have several others, like I have this wonderful tape of Taj Mahal when he was just performing solo.” </span></p>
<p class="p1"><span class="s1">Tuft is sitting on a goldmine of music history, primed and ready to gift it to the community that left it in his care. There’s a certain eloquence in this gesture, one that’s paired with generosity — it’s like Tuft is turning his mind inside out and leaving us all with a museum full of his memories. </span></p>
<p class="p1"><span class="s1">But, that’s a project for another day. Today he’s doing what he loves most — playing some of his favorite folk songs with his friends, humbly arranged in the small, condo living room, performing to an intimate crowd of one. </span></p>
<p class="p1"><span class="s1">The list of songs to rehearse is long, taking up a whole page in bold, 16-point font. Hayden and Stanesco make a humble request that it be whittled down, “by next week,” so they can focus in before the show. Tuft willingly agrees and laughs, “It sure is easy to say yes to something,” he says, trying to brush off the seemingly daunting deadline.</span></p>
<p class="p1"><span class="s1">With no better way to cut it down than to start playing, the quartet begins with a 1920 Bill Murray tune “I’ll See You in C-U-B-A,” an old song made new again by today’s freshly opened border. “Cuba where all is happy, Cuba where all is gay,” Hayden and Stanesco sing in an intricately layered harmony, “They drink ‘til they’re blind, blind but nevertheless they’re glad to see you.” </span></p>
<p class="p1"><span class="s1">When the music stops, the musicians are still tapping their feet. They are happy playing these songs together, so much so they do it freely and by humble means. Nevertheless, Tuft directs the rehearsal with hawk-like command, interrupting to slow tempos and pose questions about whether Stanesco should sing a bit lower or whether Jones should pluck at his strings.<span class="Apple-converted-space">  </span></span></p>
<p class="p1"><span class="s1">Watching Tuft direct I was reminded of something he’d said when I first arrived that afternoon, an in-between sort of question that I brushed aside but that was nonetheless startling in its simplicity: “How do you listen?”</span></p>
<p class="p1"><span class="s1">It’s the kind of question that doesn’t come with rote answers, the kind that lies beyond conditioning and being polite, the kind that asks you to scan your own mind in search of something, anything, sincere. It’s the kind of question Tuft isn’t afraid to ask and the kind that he knows better than to try to answer. For Tuft, music, or life for that matter, has never been about what you listen to, or what you play, or how famous you get. </span></p>
<p class="p1"><span class="s1">“For me,” he says, “making good music is about how you pay attention as the transitory becomes enduring, however that is accomplished.” </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/cover2/">cover2</a></li><li><a href="http://www.boulderweekly.com/tag/jul-06-2017-issue/">Jul 06 2017 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+he+listens&url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.boulderweekly.com/uncategorized/how-he-listens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/uncategorized/how-he-listens/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/uncategorized/how-he-listens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/uncategorized/how-he-listens/" data-text="How he listens" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/opinion/the-highroad/when-is-daylight-robbery-not-a-crime/">When is daylight robbery not a crime?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/opinion/danish-plan/trump-and-the-cry-baby-media/">Trump and the cry-baby media</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/sarahhaas/">Sarah Haas</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sarah Haas"></span><meta itemprop="datePublished" content="2017-07-06T15:53:36+00:00"><meta itemprop="dateModified" content="2017-07-06T15:54:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/uncategorized/how-he-listens/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="How he listens"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2017/07/Overtones-1-1.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_49_596073d925b11 = new tdBlock();
block_td_uid_49_596073d925b11.id = "td_uid_49_596073d925b11";
block_td_uid_49_596073d925b11.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_4110461928 td_uid_49_596073d925b11_rand","td_column_number":3,"live_filter_cur_post_id":67182,"live_filter_cur_post_author":"4016"}';
block_td_uid_49_596073d925b11.td_column_number = "3";
block_td_uid_49_596073d925b11.block_type = "td_block_related_posts";
block_td_uid_49_596073d925b11.post_count = "3";
block_td_uid_49_596073d925b11.found_posts = "2142";
block_td_uid_49_596073d925b11.header_color = "";
block_td_uid_49_596073d925b11.ajax_pagination_infinite_stop = "";
block_td_uid_49_596073d925b11.max_num_pages = "714";
tdBlocksArray.push(block_td_uid_49_596073d925b11);
</script><div class="td_block_wrap td_block_related_posts td_block_id_4110461928 td_uid_49_596073d925b11_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_50_596073d928abb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_49_596073d925b11" href="#">RELATED ARTICLES</a><a id="td_uid_51_596073d928b03" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_49_596073d925b11" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_49_596073d925b11 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/carmen-and-cosi-highlight-central-city-operas-summer-season/" rel="bookmark" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/AC-2_Central-City-Opera-House-with-Crowd-238x178.jpg" alt="" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/carmen-and-cosi-highlight-central-city-operas-summer-season/" rel="bookmark" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season">‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:06:00+00:00" >July 6, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/yes-and/" rel="bookmark" title="Yes, and&#8230;"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Buzz2_Caitlin-Rockett-238x178.jpg" alt="" title="Yes, and&#8230;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/yes-and/" rel="bookmark" title="Yes, and&#8230;">Yes, and&#8230;</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:02:34+00:00" >July 6, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/music/letting-go-of-balance/" rel="bookmark" title="Letting go of balance"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/06/Overtones629_RowanDaly-238x178.jpg" alt="" title="Letting go of balance"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/music/letting-go-of-balance/" rel="bookmark" title="Letting go of balance">Letting go of balance</a></h3><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T16:45:19+00:00" >June 29, 2017</time></div>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_596073d925b11" data-td_block_id="td_uid_49_596073d925b11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_596073d925b11" data-td_block_id="td_uid_49_596073d925b11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Share this story</span></div>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=How+he+listens&url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F&title=How+he+listens&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F&description=How+he+listens&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='http://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=How%20he%20listens&body=http%3A%2F%2Fwww.boulderweekly.com%2Funcategorized%2Fhow-he-listens%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-1 -->
<div id='div-gpt-ad-1453562783686-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-10'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Deals</span></div>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2016/01/BOBD-Logo.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_9 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-2 -->
<div id='div-gpt-ad-1453562783686-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-11'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Our latest issue</span></div>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>

<p><a href="https://issuu.com/boulderweekly/docs/7.6.17_boulder_weekly?utm_source=conversion_success&utm_campaign=Transactional&utm_medium=email"><img src="/wp-content/uploads/2017/07/boulder-weekly-cover-070617.jpg" /></a></p>

<p><A href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p></div>
		</aside><script>var block_td_uid_52_596073d92cd80 = new tdBlock();
block_td_uid_52_596073d92cd80.id = "td_uid_52_596073d92cd80";
block_td_uid_52_596073d92cd80.atts = '{"custom_title":"From our latest issue","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"Jul 06 2017 issue","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","post_ids":"","td_ajax_preloading":"","class":"td_block_widget td_block_id_2924312987 td_uid_52_596073d92cd80_rand"}';
block_td_uid_52_596073d92cd80.td_column_number = "1";
block_td_uid_52_596073d92cd80.block_type = "td_block_8";
block_td_uid_52_596073d92cd80.post_count = "5";
block_td_uid_52_596073d92cd80.found_posts = "19";
block_td_uid_52_596073d92cd80.header_color = "#";
block_td_uid_52_596073d92cd80.ajax_pagination_infinite_stop = "";
block_td_uid_52_596073d92cd80.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_52_596073d92cd80);
</script><div class="td_block_wrap td_block_8 td_block_widget td_block_id_2924312987 td_uid_52_596073d92cd80_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_52_596073d92cd80 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/101-word-fiction/3rd-annual-101-word-fiction-contest/" rel="bookmark" title="3rd annual 101-word fiction contest"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.6.17-100x75.jpg" alt="" title="3rd annual 101-word fiction contest"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/101-word-fiction/3rd-annual-101-word-fiction-contest/" rel="bookmark" title="3rd annual 101-word fiction contest">3rd annual 101-word fiction contest</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:40:38+00:00" >July 6, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/screen/all-work-and-no-play/" rel="bookmark" title="All work and no play&#8230;"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Screen-_film_7-6-100x75.jpg" alt="" title="All work and no play&#8230;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/screen/all-work-and-no-play/" rel="bookmark" title="All work and no play&#8230;">All work and no play&#8230;</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:24:00+00:00" >July 6, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/the-zen-of-daniel-asher/" rel="bookmark" title="The Zen of Daniel Asher"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/6L8A2166-100x75.jpg" alt="" title="The Zen of Daniel Asher"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/the-zen-of-daniel-asher/" rel="bookmark" title="The Zen of Daniel Asher">The Zen of Daniel Asher</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:22:08+00:00" >July 6, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters/letters-7617/" rel="bookmark" title="Letters: 7/6/17"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg" alt="" title="Letters: 7/6/17"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters/letters-7617/" rel="bookmark" title="Letters: 7/6/17">Letters: 7/6/17</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:06:49+00:00" >July 6, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/arts-culture/carmen-and-cosi-highlight-central-city-operas-summer-season/" rel="bookmark" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/AC-2_Central-City-Opera-House-with-Crowd-100x75.jpg" alt="" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/arts-culture/carmen-and-cosi-highlight-central-city-operas-summer-season/" rel="bookmark" title="‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season">‘Carmen’ and ‘Così’ highlight Central City Opera’s summer season</a></h3>
            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:06:00+00:00" >July 6, 2017</time></div>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_596073d92cd80" data-td_block_id="td_uid_52_596073d92cd80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_52_596073d92cd80" data-td_block_id="td_uid_52_596073d92cd80"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_10 "><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/story-all-side-3 -->
<div id='div-gpt-ad-1453562783686-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-12'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11 "><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><script>var block_td_uid_53_596073d930be1 = new tdBlock();
block_td_uid_53_596073d930be1.id = "td_uid_53_596073d930be1";
block_td_uid_53_596073d930be1.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_781649449 td_uid_53_596073d930be1_rand"}';
block_td_uid_53_596073d930be1.td_column_number = "3";
block_td_uid_53_596073d930be1.block_type = "td_block_16";
block_td_uid_53_596073d930be1.post_count = "5";
block_td_uid_53_596073d930be1.found_posts = "9";
block_td_uid_53_596073d930be1.header_color = "#";
block_td_uid_53_596073d930be1.ajax_pagination_infinite_stop = "";
block_td_uid_53_596073d930be1.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_53_596073d930be1);
</script><div class="td_block_wrap td_block_16 td_block_widget td_block_id_781649449 td_uid_53_596073d930be1_rand td_with_ajax_pagination td-pb-border-top"><div id=td_uid_53_596073d930be1 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg" alt="" title="Here and there: Part 1"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1">Here and there: Part 1</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/11/jd-9-300x194.jpg" alt="" title="Dispatches from Standing Rock"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/dispatches-from-standing-rock/" rel="bookmark" title="Dispatches from Standing Rock">Dispatches from Standing Rock</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/10/10.27.16-web-cover-art-300x194.jpg" alt="" title="The new harvest of rage"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-new-harvest-of-rage/" rel="bookmark" title="The new harvest of rage">The new harvest of rage</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/07/Web-cover-7.28.16-300x194.jpg" alt="" title="Behind closed doors"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/behind-closed-doors-2/" rel="bookmark" title="Behind closed doors">Behind closed doors</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_596073d930be1" data-td_block_id="td_uid_53_596073d930be1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_596073d930be1" data-td_block_id="td_uid_53_596073d930be1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2017                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 596073d937edf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript"><script type="text/javascript"> 
    var adfly_id = 1437510; 
    var popunder_frequency_delay = 0; 
</script> 
<script src="https://cdn.adf.ly/js/display.js"></script> </script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"67182 http:\/\/www.boulderweekly.com\/?p=67182","disqusShortname":"boulderweekly","disqusTitle":"How he listens","disqusUrl":"http:\/\/www.boulderweekly.com\/uncategorized\/how-he-listens\/","options":{"manualSync":false},"postId":"67182"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[67182]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>