<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Stayin’ alive - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.boulderweekly.com/adventure/stayin-alive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stayin’ alive - Boulder Weekly" />
<meta property="og:description" content="My thighs burn hotter than red coals, muscle fibers straining, screaming. I have to release. I fall. Face-first like a tripped kid on the playground. Rather than asphalt, though, it’s three feet of pillowy snow that catches my chin, then cheek, then forehead, as my left ski goes flying and my right shoulder drives straight &hellip;" />
<meta property="og:url" content="https://www.boulderweekly.com/adventure/stayin-alive/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="cover3" />
<meta property="article:tag" content="feb 27 2020 issue" />
<meta property="article:section" content="Adventure" />
<meta property="article:published_time" content="2020-02-27T16:18:35+00:00" />
<meta property="article:modified_time" content="2020-02-27T16:19:29+00:00" />
<meta property="og:updated_time" content="2020-02-27T16:19:29+00:00" />
<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg" />
<meta property="og:image:secure_url" content="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg" />
<meta property="og:image:width" content="1021" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My thighs burn hotter than red coals, muscle fibers straining, screaming. I have to release. I fall. Face-first like a tripped kid on the playground. Rather than asphalt, though, it’s three feet of pillowy snow that catches my chin, then cheek, then forehead, as my left ski goes flying and my right shoulder drives straight [&hellip;]" />
<meta name="twitter:title" content="Stayin’ alive - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","inLanguage":"en-US","description":"Boulder County&#039;s True Independent Voice","potentialAction":{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/adventure/stayin-alive/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg","width":1021,"height":640},{"@type":"WebPage","@id":"https://www.boulderweekly.com/adventure/stayin-alive/#webpage","url":"https://www.boulderweekly.com/adventure/stayin-alive/","name":"Stayin\u2019 alive - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.boulderweekly.com/adventure/stayin-alive/#primaryimage"},"datePublished":"2020-02-27T16:18:35+00:00","dateModified":"2020-02-27T16:19:29+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/fa71babdbc0e6964abb2d4dfc08b9d5c"}},{"@type":["Person"],"@id":"https://www.boulderweekly.com/#/schema/person/fa71babdbc0e6964abb2d4dfc08b9d5c","name":"Emma Athena","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/70e800d9b95ab2d703986c0d9e60cd71?s=96&d=mm&r=g","caption":"Emma Athena"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="https://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="https://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Stayin’ alive Comments Feed" href="https://www.boulderweekly.com/adventure/stayin-alive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=82135' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"18820c97b2","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-82135 single-format-standard stayin-alive global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_5ee td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_10e = new tdBlock();
block_tdi_2_10e.id = "tdi_2_10e";
block_tdi_2_10e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_10e","tdc_css_class":"tdi_2_10e","tdc_css_class_style":"tdi_2_10e_rand_style"}';
block_tdi_2_10e.td_column_number = "3";
block_tdi_2_10e.block_type = "td_block_mega_menu";
block_tdi_2_10e.post_count = "5";
block_tdi_2_10e.found_posts = "4459";
block_tdi_2_10e.header_color = "";
block_tdi_2_10e.ajax_pagination_infinite_stop = "";
block_tdi_2_10e.max_num_pages = "892";
tdBlocksArray.push(block_tdi_2_10e);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_10e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_10e" ><div id=tdi_2_10e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/could-the-future-of-chautauqua-as-we-know-it-really-be-at-stake/" rel="bookmark" class="td-image-wrap" title="Could the future of Chautauqua as we know it really be at stake?"><img class="entry-thumb" src="" alt="" title="Could the future of Chautauqua as we know it really be at stake?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Web-cover-2.20.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/could-the-future-of-chautauqua-as-we-know-it-really-be-at-stake/" rel="bookmark" title="Could the future of Chautauqua as we know it really be at stake?">Could the future of Chautauqua as we know it really be at stake?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-colorado-wont-be-iowa/" rel="bookmark" class="td-image-wrap" title="Why Colorado won&#8217;t be Iowa"><img class="entry-thumb" src="" alt="" title="Why Colorado won&#8217;t be Iowa" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/news_2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-colorado-wont-be-iowa/" rel="bookmark" title="Why Colorado won&#8217;t be Iowa">Why Colorado won&#8217;t be Iowa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/ice-detaining-transgender-individuals/" rel="bookmark" class="td-image-wrap" title="ICE detaining transgender individuals despite widespread calls for their release"><img class="entry-thumb" src="" alt="" title="ICE detaining transgender individuals despite widespread calls for their release" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Web-cover-2.13.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/ice-detaining-transgender-individuals/" rel="bookmark" title="ICE detaining transgender individuals despite widespread calls for their release">ICE detaining transgender individuals despite widespread calls for their release</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-right-to-have-rights/" rel="bookmark" class="td-image-wrap" title="The right to have rights"><img class="entry-thumb" src="" alt="" title="The right to have rights" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/news-new-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-right-to-have-rights/" rel="bookmark" title="The right to have rights">The right to have rights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/audit-finds-cogcc-let-oil-and-gas-operators-off-the-hook-for-hundreds-of-millions-of-dollars/" rel="bookmark" class="td-image-wrap" title="Audit finds COGCC let oil and gas operators off the hook for hundreds of millions of dollars"><img class="entry-thumb" src="" alt="" title="Audit finds COGCC let oil and gas operators off the hook for hundreds of millions of dollars" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/audit-finds-cogcc-let-oil-and-gas-operators-off-the-hook-for-hundreds-of-millions-of-dollars/" rel="bookmark" title="Audit finds COGCC let oil and gas operators off the hook for hundreds of millions of dollars">Audit finds COGCC let oil and gas operators off the hook for hundreds of millions of dollars</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_10e" id="tdi_3_e1c" data-td_block_id="tdi_2_10e" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_10e"  id="tdi_4_c3e" data-td_block_id="tdi_2_10e" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_10e"  id="tdi_5_ee5" data-td_block_id="tdi_2_10e" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_10e" data-td_block_id="tdi_2_10e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_10e" data-td_block_id="tdi_2_10e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_75e = new tdBlock();
block_tdi_6_75e.id = "tdi_6_75e";
block_tdi_6_75e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_75e","tdc_css_class":"tdi_6_75e","tdc_css_class_style":"tdi_6_75e_rand_style"}';
block_tdi_6_75e.td_column_number = "3";
block_tdi_6_75e.block_type = "td_block_mega_menu";
block_tdi_6_75e.post_count = "5";
block_tdi_6_75e.found_posts = "1664";
block_tdi_6_75e.header_color = "";
block_tdi_6_75e.ajax_pagination_infinite_stop = "";
block_tdi_6_75e.max_num_pages = "333";
tdBlocksArray.push(block_tdi_6_75e);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_75e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_75e" ><div id=tdi_6_75e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-2-27-2020/" rel="bookmark" class="td-image-wrap" title="Letters: 2/27/2020"><img class="entry-thumb" src="" alt="" title="Letters: 2/27/2020" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-2-27-2020/" rel="bookmark" title="Letters: 2/27/2020">Letters: 2/27/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/danish-plan/random-thoughts-on-the-democrats-thrillas-in-vegas-and-charleston/" rel="bookmark" class="td-image-wrap" title="Random thoughts on the Democrats’ thrillas in Vegas and Charleston"><img class="entry-thumb" src="" alt="" title="Random thoughts on the Democrats’ thrillas in Vegas and Charleston" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/10/Black_boxing_gloves-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/danish-plan/random-thoughts-on-the-democrats-thrillas-in-vegas-and-charleston/" rel="bookmark" title="Random thoughts on the Democrats’ thrillas in Vegas and Charleston">Random thoughts on the Democrats’ thrillas in Vegas and Charleston</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-2-20-2020/" rel="bookmark" class="td-image-wrap" title="Letters: 2/20/2020"><img class="entry-thumb" src="" alt="" title="Letters: 2/20/2020" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-2-20-2020/" rel="bookmark" title="Letters: 2/20/2020">Letters: 2/20/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/big-change-or-stability/" rel="bookmark" class="td-image-wrap" title="Big change or stability?"><img class="entry-thumb" src="" alt="" title="Big change or stability?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/01/Democratic_Donkey_-_Caricature_41728101452-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/big-change-or-stability/" rel="bookmark" title="Big change or stability?">Big change or stability?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/danish-plan/prohibitionists-want-colorado-voters-to-recriminalize-marijuana-in-november/" rel="bookmark" class="td-image-wrap" title="Prohibitionists want Colorado voters to recriminalize marijuana in November"><img class="entry-thumb" src="" alt="" title="Prohibitionists want Colorado voters to recriminalize marijuana in November" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/cannabis-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/danish-plan/prohibitionists-want-colorado-voters-to-recriminalize-marijuana-in-november/" rel="bookmark" title="Prohibitionists want Colorado voters to recriminalize marijuana in November">Prohibitionists want Colorado voters to recriminalize marijuana in November</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_75e" id="tdi_7_111" data-td_block_id="tdi_6_75e" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_8_bcb" data-td_block_id="tdi_6_75e" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_9_51e" data-td_block_id="tdi_6_75e" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_10_22e" data-td_block_id="tdi_6_75e" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_11_5bb" data-td_block_id="tdi_6_75e" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_12_1be" data-td_block_id="tdi_6_75e" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_13_e11" data-td_block_id="tdi_6_75e" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_14_e95" data-td_block_id="tdi_6_75e" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_75e"  id="tdi_15_5c4" data-td_block_id="tdi_6_75e" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_75e" data-td_block_id="tdi_6_75e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_75e" data-td_block_id="tdi_6_75e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_eb7 = new tdBlock();
block_tdi_16_eb7.id = "tdi_16_eb7";
block_tdi_16_eb7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_eb7","tdc_css_class":"tdi_16_eb7","tdc_css_class_style":"tdi_16_eb7_rand_style"}';
block_tdi_16_eb7.td_column_number = "3";
block_tdi_16_eb7.block_type = "td_block_mega_menu";
block_tdi_16_eb7.post_count = "5";
block_tdi_16_eb7.found_posts = "656";
block_tdi_16_eb7.header_color = "";
block_tdi_16_eb7.ajax_pagination_infinite_stop = "";
block_tdi_16_eb7.max_num_pages = "132";
tdBlocksArray.push(block_tdi_16_eb7);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_eb7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_eb7" ><div id=tdi_16_eb7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/climate-research-struggles-to-find-funding/" rel="bookmark" class="td-image-wrap" title="Climate research struggles to find funding"><img class="entry-thumb" src="" alt="" title="Climate research struggles to find funding" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/BG_Timo-Palo-via-Wikimedia-Commons-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/climate-research-struggles-to-find-funding/" rel="bookmark" title="Climate research struggles to find funding">Climate research struggles to find funding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/plastic-roads/" rel="bookmark" class="td-image-wrap" title="Plastic roads?"><img class="entry-thumb" src="" alt="" title="Plastic roads?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/BG_Courtesy-of-UCSD-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/plastic-roads/" rel="bookmark" title="Plastic roads?">Plastic roads?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/bacteria-bricks/" rel="bookmark" class="td-image-wrap" title="Bacteria bricks"><img class="entry-thumb" src="" alt="" title="Bacteria bricks" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/BG_CU-Boulder-College-of-Engineering-Applied-Science-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/bacteria-bricks/" rel="bookmark" title="Bacteria bricks">Bacteria bricks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-green-business-boom/" rel="bookmark" class="td-image-wrap" title="A green business boom"><img class="entry-thumb" src="" alt="" title="A green business boom" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/01/BOulderganic-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-green-business-boom/" rel="bookmark" title="A green business boom">A green business boom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/the-venn-diagram-between-climate-and-human-health/" rel="bookmark" class="td-image-wrap" title="The Venn diagram between climate and human health"><img class="entry-thumb" src="" alt="" title="The Venn diagram between climate and human health" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/01/Boulderganic-1-23-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/the-venn-diagram-between-climate-and-human-health/" rel="bookmark" title="The Venn diagram between climate and human health">The Venn diagram between climate and human health</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_eb7" id="tdi_17_be5" data-td_block_id="tdi_16_eb7" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_16_eb7"  id="tdi_18_e51" data-td_block_id="tdi_16_eb7" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_eb7" data-td_block_id="tdi_16_eb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_eb7" data-td_block_id="tdi_16_eb7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_19_117 = new tdBlock();
block_tdi_19_117.id = "tdi_19_117";
block_tdi_19_117.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19_117","tdc_css_class":"tdi_19_117","tdc_css_class_style":"tdi_19_117_rand_style"}';
block_tdi_19_117.td_column_number = "3";
block_tdi_19_117.block_type = "td_block_mega_menu";
block_tdi_19_117.post_count = "5";
block_tdi_19_117.found_posts = "763";
block_tdi_19_117.header_color = "";
block_tdi_19_117.ajax_pagination_infinite_stop = "";
block_tdi_19_117.max_num_pages = "153";
tdBlocksArray.push(block_tdi_19_117);
</script><div class="td_block_wrap td_block_mega_menu tdi_19_117 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_117" ><div id=tdi_19_117 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/stayin-alive/" rel="bookmark" class="td-image-wrap" title="Stayin’ alive"><img class="entry-thumb" src="" alt="" title="Stayin’ alive" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/stayin-alive/" rel="bookmark" title="Stayin’ alive">Stayin’ alive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/quicksand-and-barbaric-yawps/" rel="bookmark" class="td-image-wrap" title="Quicksand and barbaric yawps"><img class="entry-thumb" src="" alt="" title="Quicksand and barbaric yawps" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Busch-Laurenz-Escalante-12-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/quicksand-and-barbaric-yawps/" rel="bookmark" title="Quicksand and barbaric yawps">Quicksand and barbaric yawps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/overtrained-and-underprepared/" rel="bookmark" class="td-image-wrap" title="Overtrained and underprepared"><img class="entry-thumb" src="" alt="" title="Overtrained and underprepared" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/At-Arches-near-the-Dead-Horse-Ultra_courtesy-Robert-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/overtrained-and-underprepared/" rel="bookmark" title="Overtrained and underprepared">Overtrained and underprepared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/outhouse-deliverance/" rel="bookmark" class="td-image-wrap" title="Outhouse deliverance"><img class="entry-thumb" src="" alt="" title="Outhouse deliverance" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/01/IMG_0558-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/outhouse-deliverance/" rel="bookmark" title="Outhouse deliverance">Outhouse deliverance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/hey-thats-a-nice-melly/" rel="bookmark" class="td-image-wrap" title="&#8216;Hey! That’s a nice Melly!&#8217;"><img class="entry-thumb" src="" alt="" title="&#8216;Hey! That’s a nice Melly!&#8217;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/01/Melanzana_-credit-Henry-Chapman-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/hey-thats-a-nice-melly/" rel="bookmark" title="&#8216;Hey! That’s a nice Melly!&#8217;">&#8216;Hey! That’s a nice Melly!&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_117" data-td_block_id="tdi_19_117"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_117" data-td_block_id="tdi_19_117"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_20_5eb = new tdBlock();
block_tdi_20_5eb.id = "tdi_20_5eb";
block_tdi_20_5eb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_5eb","tdc_css_class":"tdi_20_5eb","tdc_css_class_style":"tdi_20_5eb_rand_style"}';
block_tdi_20_5eb.td_column_number = "3";
block_tdi_20_5eb.block_type = "td_block_mega_menu";
block_tdi_20_5eb.post_count = "5";
block_tdi_20_5eb.found_posts = "4974";
block_tdi_20_5eb.header_color = "";
block_tdi_20_5eb.ajax_pagination_infinite_stop = "";
block_tdi_20_5eb.max_num_pages = "995";
tdBlocksArray.push(block_tdi_20_5eb);
</script><div class="td_block_wrap td_block_mega_menu tdi_20_5eb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_5eb" ><div id=tdi_20_5eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/honing-the-narrative-craft/" rel="bookmark" class="td-image-wrap" title="Honing the narrative craft"><img class="entry-thumb" src="" alt="" title="Honing the narrative craft" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Overtones_-Erik-Kabik-Photography_MediaPunch-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/honing-the-narrative-craft/" rel="bookmark" title="Honing the narrative craft">Honing the narrative craft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/watermark/" rel="bookmark" class="td-image-wrap" title="Watermark"><img class="entry-thumb" src="" alt="" title="Watermark" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/words_2.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/watermark/" rel="bookmark" title="Watermark">Watermark</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/something-for-everyone-3/" rel="bookmark" class="td-image-wrap" title="Something for everyone"><img class="entry-thumb" src="" alt="" title="Something for everyone" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Web-COVER-ORIG_2.27.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/something-for-everyone-3/" rel="bookmark" title="Something for everyone">Something for everyone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/hometown-heroes/" rel="bookmark" class="td-image-wrap" title="Hometown heroes"><img class="entry-thumb" src="" alt="" title="Hometown heroes" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Film-2-20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/hometown-heroes/" rel="bookmark" title="Hometown heroes">Hometown heroes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/emma/" rel="bookmark" class="td-image-wrap" title="Emma."><img class="entry-thumb" src="" alt="" title="Emma." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/BCE-Film-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/emma/" rel="bookmark" title="Emma.">Emma.</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_5eb" id="tdi_21_7bb" data-td_block_id="tdi_20_5eb" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_20_5eb"  id="tdi_22_57c" data-td_block_id="tdi_20_5eb" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_20_5eb"  id="tdi_23_2ec" data-td_block_id="tdi_20_5eb" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_20_5eb"  id="tdi_24_959" data-td_block_id="tdi_20_5eb" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_20_5eb"  id="tdi_25_90d" data-td_block_id="tdi_20_5eb" data-td_filter_value="1585" href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a><a class="mega-menu-sub-cat-tdi_20_5eb"  id="tdi_26_9c7" data-td_block_id="tdi_20_5eb" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_20_5eb"  id="tdi_27_775" data-td_block_id="tdi_20_5eb" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_20_5eb"  id="tdi_28_f52" data-td_block_id="tdi_20_5eb" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_5eb" data-td_block_id="tdi_20_5eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_5eb" data-td_block_id="tdi_20_5eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_29_157 = new tdBlock();
block_tdi_29_157.id = "tdi_29_157";
block_tdi_29_157.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_157","tdc_css_class":"tdi_29_157","tdc_css_class_style":"tdi_29_157_rand_style"}';
block_tdi_29_157.td_column_number = "3";
block_tdi_29_157.block_type = "td_block_mega_menu";
block_tdi_29_157.post_count = "5";
block_tdi_29_157.found_posts = "1615";
block_tdi_29_157.header_color = "";
block_tdi_29_157.ajax_pagination_infinite_stop = "";
block_tdi_29_157.max_num_pages = "323";
tdBlocksArray.push(block_tdi_29_157);
</script><div class="td_block_wrap td_block_mega_menu tdi_29_157 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_157" ><div id=tdi_29_157 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/profiles-in-brew-gordon-knight/" rel="bookmark" class="td-image-wrap" title="Profiles in Brew: Gordon Knight"><img class="entry-thumb" src="" alt="" title="Profiles in Brew: Gordon Knight" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/20_2_Gordon-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/profiles-in-brew-gordon-knight/" rel="bookmark" title="Profiles in Brew: Gordon Knight">Profiles in Brew: Gordon Knight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/drink-of-the-week-twisted-pine-brewing-co-s-hoppy-boy/" rel="bookmark" class="td-image-wrap" title="Drink of the Week: Twisted Pine Brewing Co.&#8217;s Hoppy Boy"><img class="entry-thumb" src="" alt="" title="Drink of the Week: Twisted Pine Brewing Co.&#8217;s Hoppy Boy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/DrinkoWeek-PIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/drink-of-the-week-twisted-pine-brewing-co-s-hoppy-boy/" rel="bookmark" title="Drink of the Week: Twisted Pine Brewing Co.&#8217;s Hoppy Boy">Drink of the Week: Twisted Pine Brewing Co.&#8217;s Hoppy Boy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/clint-and-marykay-buckner-on-raising-animals-for-meat/" rel="bookmark" class="td-image-wrap" title="Clint and MaryKay Buckner on raising animals for meat"><img class="entry-thumb" src="" alt="" title="Clint and MaryKay Buckner on raising animals for meat" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0987-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/clint-and-marykay-buckner-on-raising-animals-for-meat/" rel="bookmark" title="Clint and MaryKay Buckner on raising animals for meat">Clint and MaryKay Buckner on raising animals for meat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/shape-shifting-pasta/" rel="bookmark" class="td-image-wrap" title="Shape-shifting pasta"><img class="entry-thumb" src="" alt="" title="Shape-shifting pasta" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.25.03-AM-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/shape-shifting-pasta/" rel="bookmark" title="Shape-shifting pasta">Shape-shifting pasta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/know-your-brew-malt/" rel="bookmark" class="td-image-wrap" title="Know your brew: Malt"><img class="entry-thumb" src="" alt="" title="Know your brew: Malt" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Beer-PIC-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/know-your-brew-malt/" rel="bookmark" title="Know your brew: Malt">Know your brew: Malt</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_157" id="tdi_30_c5e" data-td_block_id="tdi_29_157" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_29_157"  id="tdi_31_72d" data-td_block_id="tdi_29_157" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_29_157"  id="tdi_32_55c" data-td_block_id="tdi_29_157" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_29_157"  id="tdi_33_a71" data-td_block_id="tdi_29_157" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_29_157"  id="tdi_34_b5e" data-td_block_id="tdi_29_157" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_29_157"  id="tdi_35_c5c" data-td_block_id="tdi_29_157" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_29_157"  id="tdi_36_221" data-td_block_id="tdi_29_157" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_29_157"  id="tdi_37_7b5" data-td_block_id="tdi_29_157" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_157" data-td_block_id="tdi_29_157"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_157" data-td_block_id="tdi_29_157"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_38_a5c = new tdBlock();
block_tdi_38_a5c.id = "tdi_38_a5c";
block_tdi_38_a5c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_a5c","tdc_css_class":"tdi_38_a5c","tdc_css_class_style":"tdi_38_a5c_rand_style"}';
block_tdi_38_a5c.td_column_number = "3";
block_tdi_38_a5c.block_type = "td_block_mega_menu";
block_tdi_38_a5c.post_count = "5";
block_tdi_38_a5c.found_posts = "1867";
block_tdi_38_a5c.header_color = "";
block_tdi_38_a5c.ajax_pagination_infinite_stop = "";
block_tdi_38_a5c.max_num_pages = "374";
tdBlocksArray.push(block_tdi_38_a5c);
</script><div class="td_block_wrap td_block_mega_menu tdi_38_a5c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_a5c" ><div id=tdi_38_a5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/seattle-cannabis-businesses-may-start-getting-their-deliveries-via-drone/" rel="bookmark" class="td-image-wrap" title="Seattle cannabis businesses may start getting their deliveries via drone"><img class="entry-thumb" src="" alt="" title="Seattle cannabis businesses may start getting their deliveries via drone" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/WBTL-2-27-20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/seattle-cannabis-businesses-may-start-getting-their-deliveries-via-drone/" rel="bookmark" title="Seattle cannabis businesses may start getting their deliveries via drone">Seattle cannabis businesses may start getting their deliveries via drone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/if-youre-high-clarks-the-guy/" rel="bookmark" class="td-image-wrap" title="If you’re high, Clark’s the guy"><img class="entry-thumb" src="" alt="" title="If you’re high, Clark’s the guy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Cannabis-2-27-20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/if-youre-high-clarks-the-guy/" rel="bookmark" title="If you’re high, Clark’s the guy">If you’re high, Clark’s the guy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-2-27-20/" rel="bookmark" class="td-image-wrap" title="Astrology 2/27/20"><img class="entry-thumb" src="" alt="" title="Astrology 2/27/20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-2-27-20/" rel="bookmark" title="Astrology 2/27/20">Astrology 2/27/20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/thrown-bones/" rel="bookmark" class="td-image-wrap" title="Thrown bones"><img class="entry-thumb" src="" alt="" title="Thrown bones" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/thrown-bones/" rel="bookmark" title="Thrown bones">Thrown bones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/ken-buck-is-always-wrong-about-pot/" rel="bookmark" class="td-image-wrap" title="Ken Buck is always wrong about pot"><img class="entry-thumb" src="" alt="" title="Ken Buck is always wrong about pot" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/WBTL-2-20-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/ken-buck-is-always-wrong-about-pot/" rel="bookmark" title="Ken Buck is always wrong about pot">Ken Buck is always wrong about pot</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_a5c" id="tdi_39_ccc" data-td_block_id="tdi_38_a5c" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_40_7b3" data-td_block_id="tdi_38_a5c" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_41_325" data-td_block_id="tdi_38_a5c" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_42_ece" data-td_block_id="tdi_38_a5c" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_43_3eb" data-td_block_id="tdi_38_a5c" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_44_e55" data-td_block_id="tdi_38_a5c" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_45_3e5" data-td_block_id="tdi_38_a5c" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_46_1ce" data-td_block_id="tdi_38_a5c" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_47_55b" data-td_block_id="tdi_38_a5c" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_38_a5c"  id="tdi_48_73f" data-td_block_id="tdi_38_a5c" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_a5c" data-td_block_id="tdi_38_a5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_38_a5c" data-td_block_id="tdi_38_a5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_49_55c = new tdBlock();
block_tdi_49_55c.id = "tdi_49_55c";
block_tdi_49_55c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49_55c","tdc_css_class":"tdi_49_55c","tdc_css_class_style":"tdi_49_55c_rand_style"}';
block_tdi_49_55c.td_column_number = "3";
block_tdi_49_55c.block_type = "td_block_mega_menu";
block_tdi_49_55c.post_count = "5";
block_tdi_49_55c.found_posts = "784";
block_tdi_49_55c.header_color = "";
block_tdi_49_55c.ajax_pagination_infinite_stop = "";
block_tdi_49_55c.max_num_pages = "157";
tdBlocksArray.push(block_tdi_49_55c);
</script><div class="td_block_wrap td_block_mega_menu tdi_49_55c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_55c" ><div id=tdi_49_55c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/kids-camp/hands-on-learning/" rel="bookmark" class="td-image-wrap" title="Hands-On Learning"><img class="entry-thumb" src="" alt="" title="Hands-On Learning" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Photos-courtesy-of-Marie-Pierre-Nicoletti-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/kids-camp/hands-on-learning/" rel="bookmark" title="Hands-On Learning">Hands-On Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/kids-camp/arts-crafts-camps-5/" rel="bookmark" class="td-image-wrap" title="Arts &#038; Crafts Camps"><img class="entry-thumb" src="" alt="" title="Arts &#038; Crafts Camps" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Crackpots-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/kids-camp/arts-crafts-camps-5/" rel="bookmark" title="Arts &#038; Crafts Camps">Arts &#038; Crafts Camps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/kids-camp/a-choice-summer/" rel="bookmark" class="td-image-wrap" title="A choice summer"><img class="entry-thumb" src="" alt="" title="A choice summer" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Steve-Kate-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/kids-camp/a-choice-summer/" rel="bookmark" title="A choice summer">A choice summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/kids-camp/general-camps-4/" rel="bookmark" class="td-image-wrap" title="General Camps"><img class="entry-thumb" src="" alt="" title="General Camps" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Steve-Kate-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/kids-camp/general-camps-4/" rel="bookmark" title="General Camps">General Camps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/kids-camp/a-case-for-outdoor-education/" rel="bookmark" class="td-image-wrap" title="A case for outdoor education"><img class="entry-thumb" src="" alt="" title="A case for outdoor education" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Outdoor-Camps-PIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/kids-camp/a-case-for-outdoor-education/" rel="bookmark" title="A case for outdoor education">A case for outdoor education</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49_55c" id="tdi_50_444" data-td_block_id="tdi_49_55c" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_51_522" data-td_block_id="tdi_49_55c" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_52_b1b" data-td_block_id="tdi_49_55c" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_53_7ea" data-td_block_id="tdi_49_55c" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_54_775" data-td_block_id="tdi_49_55c" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_55_3b5" data-td_block_id="tdi_49_55c" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_56_39e" data-td_block_id="tdi_49_55c" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_57_c35" data-td_block_id="tdi_49_55c" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_58_5b3" data-td_block_id="tdi_49_55c" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_59_137" data-td_block_id="tdi_49_55c" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_49_55c"  id="tdi_60_eea" data-td_block_id="tdi_49_55c" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_55c" data-td_block_id="tdi_49_55c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_55c" data-td_block_id="tdi_49_55c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-82135" class="post-82135 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure tag-cover3 tag-feb-27-2020-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/adventure/">Adventure</a></li></ul>
            <header>
                <h1 class="entry-title">Stayin’ alive</h1>

                                    <p class="td-post-sub-title">The nation’s first human-powered ski resort opens 
</p>
                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/emma-athena/">Emma Athena</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >February 27, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/adventure/stayin-alive/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg" data-caption="Credit: Emma Athena"><img width="640" height="401" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-640x401.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-640x401.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-300x188.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-768x481.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-670x420.jpg 670w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-681x427.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg 1021w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="IMG_0025"/></a><figcaption class="wp-caption-text">Credit: Emma Athena</figcaption></figure></div>
        <!-- content -->
<p>My thighs burn hotter than red coals, muscle fibers straining, screaming. I have to release. I fall. Face-first like a tripped kid on the playground. Rather than asphalt, though, it’s three feet of pillowy snow that catches my chin, then cheek, then forehead, as my left ski goes flying and my right shoulder drives straight into the slope. I pause as ice crystals turn to water against my bare skin. Like an exhale, my thighs release their ropy grip.</p>



<p>My third try at powder skiing feels just as hard as my first. These skinny, slippery sticks stuck to my feet&#8230; How to keep them from sliding underneath the snow? How to turn when there’s nothing firm to push against? How to glide and bounce, fly and float like everyone else?</p>



<p>From the top of the run — the most mellow at Colorado’s newest ski resort, Bluebird Backcountry, the country’s first chairlift-less, human-powered ski resort — the only answer I could muster was my thighs. So, I leaned back, kept my ski tips up, squatted low for balance, and dropped into the 17 inches of fresh snow. Within a minute my thighs were on fire, and that’s when I ate it.</p>



<p>I sit up, shaking the snow from my ear, my rogue ski a few feet below me. I slide down to grab it, clumps of snow tumbling in my wake.&nbsp;</p>



<p>Though I’m a novice skier, I’m a backcountry skier. Three years ago I bought my first pair of skis and went straight for a touring set up (skis with adjustable bindings that allow both uphill and downhill movement). Around the same time, Jeff Woodward and Erik Lambert, two backcountry fiends from Denver and Golden respectively, were starting to brainstorm concepts for Bluebird Backcountry. They envisioned a ski area with no chairlifts and hundreds of acres of avalanche-evaluated powder, where someone could safely learn the innards of backcountry touring while still enjoying traditional resort amenities like ski patrol, a lodge, rentals and guides.</p>



<p>If only Bluebird had been up and running when I started: I’m the perfect example of someone who would’ve benefited from its existence. All things considered, I’m lucky I’m still alive.&nbsp;</p>



<p>•&nbsp; •&nbsp; •&nbsp; •</p>



<p>Whiteley Peak and its craggy, castle-like summit reaches over 10,000 feet, forming the centerpiece of Bluebird’s terrain. Hills coated with fondant-like snow roll east toward Grand County’s ranchlands. Northward, Highway 40 runs up and over Rabbit Ears Pass to Steamboat Springs. About 20 miles south is Kremmling, a 1,500-person town that’s been growing its adventure-industry offerings (hunting, fishing, snowmobiling, ATVing) for years. Bluebird is the latest addition.&nbsp;</p>



<p>When I moved to Colorado, in February 2017, I knew I wanted to ski, and I wanted to ski big mountains like I’d seen in ski movies. Too broke to afford new skis or resort passes, my partner and I scoured Craigslist. We bought used cross-country skis for $35 and drove up to Nederland’s Hessie Trailhead (not understanding the difference between cross-country and backcountry touring gear). All we knew was we wanted to be in the mountains, far from I-70, lift-line crowds and empty bank accounts — we didn’t know anything about avalanches, the deadliest natural hazard in Colorado.&nbsp;</p>



<p>A few months later, I started working at REI and there I learned what backcountry skiing is really about. With my employee discounts, I bought my touring set up; as winter rolled around again, I ponied up for Eldora’s season pass.&nbsp;</p>



<p>I watched YouTube videos and taught myself to ski on the bunny slope, following toddlers leashed to parents. I loved facing gravity head-on, gently pressuring the inner arches of my feet — pizza then french fries.</p>



<p>The next year, my partner got a splitboard (thanks to a media discount I scored after leaving REI). We attended one of Neptune Mountaineering’s Avalanche Awareness sessions hosted by Friends of Berthoud Pass. We couldn’t afford beacons, shovels or probes, which we knew we needed, but figured we could just stay in terrain too-gentle for avalanches, with trees and other skiers who knew more than us. That spring we summited 14,231-foot Mt. Shavano and skied down its Angel of Shavano couloir. I pizza-ed the entire way.</p>



<p>Last Christmas my partner booked me a $559 spot in an AIARE I (American Institute for Avalanche Research and Education) course. Instead of him joining me, we decided to pay $427.14 for one beacon, shovel and probe. Maybe next year we’ll be able to afford all of that again for him — but maybe not. Long story short: skiing, even backcountry, is expensive as hell.</p>



<p>I never bought another resort pass. I love the meditation of uphill skiing, the feeling of working toward something momentous, the childlike glee of downhill motion. It all comes with an edge, though — now knowing its hazards, hearing about backcountry fatalities in the news, reading about buried friends of friends. Last year 25 people died in U.S. avalanches; so far this year, 16 people have perished, four in Colorado.</p>



<p>I DIY-ed most of my backcountry skiing not to reject safety, but due to financial constraints and the fact that I had no one to teach me. My mountain-love mixed with my autonomous personality, lead me to countless slopes I truly had no business on. Driving through Kremmling the day I visited Bluebird, a radio journalist was reporting two Coloradans buried and killed in an avalanche near Vail. This is exactly the situation Woodward and Lambert hope to resolve.</p>



<figure class="wp-block-image size-large td-caption-align-https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0011.jpg"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0011.jpg" alt="" class="wp-image-82130" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0011.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0011-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0011-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0011-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption><span class="media-credit"></span> Credit: Emma Athena</figcaption></figure>



<p>Inside the Bluebird Backcountry ski patrol hut (1.5-mile into the resort, at the base of Whiteley Peak), Woodward hands a volunteer a pack of bacon. “Here,” he says, “I brought a resupply.”&nbsp;</p>



<p>On the cookstove, the pan is already hot, sizzling with fatty strips. The next burner over has a giant bubbling pot of hot chocolate — free for all Bluebird guests to indulge. Two skiers come in, taking off their goggles, sniffing the air, “Mm, bacon!” &nbsp;</p>



<p>The idea for Bluebird surfaced after Woodward took his brother backcountry touring a few years ago. The two had a blast, but when they returned, his brother, a novice, was at a loss for what to do next, considering he had no mentors nor easily accessible gear.&nbsp;</p>



<p>Woodward and Lambert, buddies from Dartmouth College, talked this conundrum over and came to a realization: There exists no straightforward way to learn backcountry touring, and at the same time, interest in the backcountry is growing exponentially — in 2018, sales of backcountry touring bindings jumped 84%, according to Snowsports Industry America. The two set out to create a solution for those backcountry-curious, tapping into the growing market.&nbsp;</p>



<p>Lambert likens the backcountry industry to that of climbing. But, while climbers have gyms to practice in, backcountry users have no safe location in which to learn. “Backcountry skiing is about 30 years behind rock climbing,” Lambert says, envisioning Bluebird closing that gap.</p>



<p>At Bluebird, avalanche conditions are pre-evaluated daily, and while they won’t use ammunition to help mitigate dangers, they’ll only open slopes safe for users. Still, all Bluebird skiers/splitboarders must carry a beacon, shovel and probe — which they can rent on site — along with any specialized touring gear, including boots, skis and skins. They also offer a half-day “Intro to Backcountry.” A day pass costs $50.</p>



<p>“The whole concept is an alternative to the resort scene,” Lambert says. Chairlifts or no chairlifts, it takes a lot to get a ski operation running. Finding suitable land and a decent insurance policy took months. Without investors or clear pathways to follow (no one’s ever done anything like this before), they crowd-sourced funding. Their Kickstarter surpassed expectations: 1,024 backers pledged $107,493 (free bacon and hot cocoa were incentives), and they donated $5,000 to the Colorado Avalanche Information Center to celebrate. This season, Bluebird is only open weekends until March 15. They’ve opened about 300 acres for unguided access, with an additional 1,200 acres for guided parties.&nbsp;</p>



<p>The day I went, I ran into a friend who was taking the intro course. Then I met two people from Boulder — one of whom had stopped backcountry skiing five years ago, but decided to try Bluebird because it felt safe. Another gentleman I chatted with on the uphill track lives in Breckenridge, backcountry skis all the time, and loves the idea of Bluebird as an alternative to days when it’s too dangerous to ski elsewhere.</p>



<p>Despite widespread positive support, “Some people are not happy with what we’re doing, or they don’t understand it,” Lambert says. “We are people who like to share great experiences rather than hoard them — that has been our driving philosophy on this.</p>



<p>“Ultimately, the reality is that the interest in backcountry is huge,” he continues. “If there’s no easier ways to get around the high barriers of entry, then we’ll have more people who are just going for it, rather than working their way safely into the sport.”&nbsp;</p>



<p>In other words, someone like me.&nbsp;</p>



<p>When I finally make it to the bottom of that powdery run, exhausted, I look back up the slope, Mt. Whiteley standing in its glory: a perfect bluebird backdrop sky. While the other ski lines weave like strands of elegant DNA, mine is a crude Christmas tree. I click out of my bindings, switch everything to uphill mode, and head back up to try again.&nbsp;&nbsp;</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/cover3/">cover3</a></li><li><a href="https://www.boulderweekly.com/tag/feb-27-2020-issue/">feb 27 2020 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/adventure/stayin-alive/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stayin%E2%80%99+alive&url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/adventure/stayin-alive/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg&description=Stayin%E2%80%99+alive">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Stayin%E2%80%99+alive %0A%0A https://www.boulderweekly.com/adventure/stayin-alive/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/entertainment/honing-the-narrative-craft/">Honing the narrative craft</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/emma-athena/">Emma Athena</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emma Athena"></span><meta itemprop="datePublished" content="2020-02-27T16:18:35+00:00"><meta itemprop="dateModified" content="2020-02-27T16:19:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/adventure/stayin-alive/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Stayin’ alive"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_62_7e3 = new tdBlock();
block_tdi_62_7e3.id = "tdi_62_7e3";
block_tdi_62_7e3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_62_7e3","td_column_number":3,"live_filter_cur_post_id":82135,"live_filter_cur_post_author":"4234","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_62_7e3","tdc_css_class_style":"tdi_62_7e3_rand_style"}';
block_tdi_62_7e3.td_column_number = "3";
block_tdi_62_7e3.block_type = "td_block_related_posts";
block_tdi_62_7e3.post_count = "3";
block_tdi_62_7e3.found_posts = "762";
block_tdi_62_7e3.header_color = "";
block_tdi_62_7e3.ajax_pagination_infinite_stop = "";
block_tdi_62_7e3.max_num_pages = "254";
tdBlocksArray.push(block_tdi_62_7e3);
</script><div class="td_block_wrap td_block_related_posts tdi_62_7e3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_7e3" ><h4 class="td-related-title"><a id="tdi_63_d1e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_62_7e3" href="#">RELATED ARTICLES</a><a id="tdi_64_0c7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_62_7e3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_62_7e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/quicksand-and-barbaric-yawps/" rel="bookmark" class="td-image-wrap" title="Quicksand and barbaric yawps"><img class="entry-thumb" src="" alt="" title="Quicksand and barbaric yawps" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Busch-Laurenz-Escalante-12-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/quicksand-and-barbaric-yawps/" rel="bookmark" title="Quicksand and barbaric yawps">Quicksand and barbaric yawps</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T22:28:47+00:00" >February 12, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/overtrained-and-underprepared/" rel="bookmark" class="td-image-wrap" title="Overtrained and underprepared"><img class="entry-thumb" src="" alt="" title="Overtrained and underprepared" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/At-Arches-near-the-Dead-Horse-Ultra_courtesy-Robert-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/overtrained-and-underprepared/" rel="bookmark" title="Overtrained and underprepared">Overtrained and underprepared</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T17:07:56+00:00" >February 6, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/outhouse-deliverance/" rel="bookmark" class="td-image-wrap" title="Outhouse deliverance"><img class="entry-thumb" src="" alt="" title="Outhouse deliverance" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/01/IMG_0558-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/outhouse-deliverance/" rel="bookmark" title="Outhouse deliverance">Outhouse deliverance</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T06:00:00+00:00" >January 30, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_7e3" data-td_block_id="tdi_62_7e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_62_7e3" data-td_block_id="tdi_62_7e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"82135 https:\/\/www.boulderweekly.com\/?p=82135","disqusShortname":"boulderweekly","disqusTitle":"Stayin\u2019 alive","disqusUrl":"https:\/\/www.boulderweekly.com\/adventure\/stayin-alive\/","postId":82135};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Stayin%E2%80%99+alive&url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F&title=Stayin%E2%80%99+alive&summary=&source=Boulder+Weekly' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F&description=Stayin%E2%80%99+alive&media=' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Stayin%E2%80%99%20alive&body=https%3A%2F%2Fwww.boulderweekly.com%2Fadventure%2Fstayin-alive%2F' rel="nofollow noopener noreferrer"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_65_eb5 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>offers</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="https://www.boulderweekly.com/wp-content/uploads/2019/06/BOB-Deals-300x250-gift.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_5be td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/2.20.20_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2020/02/boulder-weekly-cover-022020.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_67_551 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_68_6eb td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_69_35e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_35e" ><script>var block_tdi_69_35e = new tdBlock();
block_tdi_69_35e.id = "tdi_69_35e";
block_tdi_69_35e.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_69_35e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_69_35e","tdc_css_class_style":"tdi_69_35e_rand_style"}';
block_tdi_69_35e.td_column_number = "3";
block_tdi_69_35e.block_type = "td_block_16";
block_tdi_69_35e.post_count = "5";
block_tdi_69_35e.found_posts = "15";
block_tdi_69_35e.header_color = "#";
block_tdi_69_35e.ajax_pagination_infinite_stop = "";
block_tdi_69_35e.max_num_pages = "3";
tdBlocksArray.push(block_tdi_69_35e);
</script><div id=tdi_69_35e class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" class="td-image-wrap" title="BW joins ProPublica’s Documenting Hate project"><img class="entry-thumb" src="" alt="" title="BW joins ProPublica’s Documenting Hate project" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" class="td-image-wrap" title="Why Putin chose Trump to get even with Clinton"><img class="entry-thumb" src="" alt="" title="Why Putin chose Trump to get even with Clinton" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_35e" data-td_block_id="tdi_69_35e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_35e" data-td_block_id="tdi_69_35e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/transformation" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Loving Boulder to the point of awkwardness since 2010.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We built boulderweekly.com.</div>
	<div>We also snuck this ad in here. Shhhh.</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Let’s design and build amazing things online.</div>
	<div class="cf-tint-color">culturefoundry.com/transformation</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5e57ec1b4926e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[82135]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>