<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>In conversation with PETA founder Ingrid Newkirk - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In conversation with PETA founder Ingrid Newkirk - Boulder Weekly" />
<meta property="og:description" content="Animals are intelligent, aware and empathetic — far more than we as humans understand. People for the Ethical Treatment of Animals (PETA) founder and president wanted to know (even) more about the intricacies of animal communication, emotion and understanding, so she took a deep dive, recording her findings in a new book: Animalkind: Remarkable discoveries &hellip;" />
<meta property="og:url" content="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="apr 16 2020 issue" />
<meta property="article:section" content="Boulderganic" />
<meta property="article:published_time" content="2020-04-16T16:39:28+00:00" />
<meta property="article:modified_time" content="2020-04-16T16:39:29+00:00" />
<meta property="og:updated_time" content="2020-04-16T16:39:29+00:00" />
<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg" />
<meta property="og:image:secure_url" content="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="747" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Animals are intelligent, aware and empathetic — far more than we as humans understand. People for the Ethical Treatment of Animals (PETA) founder and president wanted to know (even) more about the intricacies of animal communication, emotion and understanding, so she took a deep dive, recording her findings in a new book: Animalkind: Remarkable discoveries [&hellip;]" />
<meta name="twitter:title" content="In conversation with PETA founder Ingrid Newkirk - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","inLanguage":"en-US","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg","width":1280,"height":747},{"@type":"WebPage","@id":"https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/#webpage","url":"https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/","name":"In conversation with PETA founder Ingrid Newkirk - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/#primaryimage"},"datePublished":"2020-04-16T16:39:28+00:00","dateModified":"2020-04-16T16:39:29+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/8b56f1076a8a683127a9a70e1fd4b223"},"potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/"]}]},{"@type":["Person"],"@id":"https://www.boulderweekly.com/#/schema/person/8b56f1076a8a683127a9a70e1fd4b223","name":"Matt Cortina","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0a0cee5657c0e9f2a482db3f7c3569c9?s=96&d=mm&r=g","caption":"Matt Cortina"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="https://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="https://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; In conversation with PETA founder Ingrid Newkirk Comments Feed" href="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"c2e2333939d6240a764b00576c0d6a64","post_id":"83217","post_type":"post","post_title":"In conversation with PETA founder Ingrid Newkirk","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["boulderganic"],"post_tag":["apr 16 2020 issue"]},"resource_ref":"name=in-conversation-with-peta-founder-ingrid-newkirk&category_name=boulderganic"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=c2e2333939d6240a764b00576c0d6a64'></script>
<link rel='https://api.w.org/' href='https://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=83217' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"f2820c73aa","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-83217 single-format-standard in-conversation-with-peta-founder-ingrid-newkirk global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_ad9 td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_aaf = new tdBlock();
block_tdi_2_aaf.id = "tdi_2_aaf";
block_tdi_2_aaf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_aaf","tdc_css_class":"tdi_2_aaf","tdc_css_class_style":"tdi_2_aaf_rand_style"}';
block_tdi_2_aaf.td_column_number = "3";
block_tdi_2_aaf.block_type = "td_block_mega_menu";
block_tdi_2_aaf.post_count = "5";
block_tdi_2_aaf.found_posts = "4492";
block_tdi_2_aaf.header_color = "";
block_tdi_2_aaf.ajax_pagination_infinite_stop = "";
block_tdi_2_aaf.max_num_pages = "899";
tdBlocksArray.push(block_tdi_2_aaf);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_aaf td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_aaf" ><div id=tdi_2_aaf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/how-the-coronavirus-is-affecting-the-foster-system-in-boulder-county/" rel="bookmark" class="td-image-wrap" title="How the coronavirus is affecting the foster system in Boulder County"><img class="entry-thumb" src="" alt="" title="How the coronavirus is affecting the foster system in Boulder County" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/cropNews_Foster-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/how-the-coronavirus-is-affecting-the-foster-system-in-boulder-county/" rel="bookmark" title="How the coronavirus is affecting the foster system in Boulder County">How the coronavirus is affecting the foster system in Boulder County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/coronavirus-arrives-on-pine-ridge/" rel="bookmark" class="td-image-wrap" title="Coronavirus arrives on Pine Ridge"><img class="entry-thumb" src="" alt="" title="Coronavirus arrives on Pine Ridge" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/News_Pine-Ridge-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/coronavirus-arrives-on-pine-ridge/" rel="bookmark" title="Coronavirus arrives on Pine Ridge">Coronavirus arrives on Pine Ridge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/earth-days-50th-anniversary/" rel="bookmark" class="td-image-wrap" title="Earth Day at 50 (in the time of the coronavirus)"><img class="entry-thumb" src="" alt="" title="Earth Day at 50 (in the time of the coronavirus)" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Web-COVER-ORIG_4.16.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/earth-days-50th-anniversary/" rel="bookmark" title="Earth Day at 50 (in the time of the coronavirus)">Earth Day at 50 (in the time of the coronavirus)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oil-and-gas-news/" rel="bookmark" class="td-image-wrap" title="Oil and gas news"><img class="entry-thumb" src="" alt="" title="Oil and gas news" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Fossil-Fuel-Extraction-_-Credit-Ecoflight-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oil-and-gas-news/" rel="bookmark" title="Oil and gas news">Oil and gas news</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/climate-change-wont-stop-for-the-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap" title="Climate change won’t stop for the coronavirus pandemic"><img class="entry-thumb" src="" alt="" title="Climate change won’t stop for the coronavirus pandemic" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/1_Climate-Change-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/climate-change-wont-stop-for-the-coronavirus-pandemic/" rel="bookmark" title="Climate change won’t stop for the coronavirus pandemic">Climate change won’t stop for the coronavirus pandemic</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_aaf" id="tdi_3_9e9" data-td_block_id="tdi_2_aaf" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_aaf"  id="tdi_4_599" data-td_block_id="tdi_2_aaf" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_aaf"  id="tdi_5_fa9" data-td_block_id="tdi_2_aaf" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_aaf" data-td_block_id="tdi_2_aaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_aaf" data-td_block_id="tdi_2_aaf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_af5 = new tdBlock();
block_tdi_6_af5.id = "tdi_6_af5";
block_tdi_6_af5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_af5","tdc_css_class":"tdi_6_af5","tdc_css_class_style":"tdi_6_af5_rand_style"}';
block_tdi_6_af5.td_column_number = "3";
block_tdi_6_af5.block_type = "td_block_mega_menu";
block_tdi_6_af5.post_count = "5";
block_tdi_6_af5.found_posts = "1680";
block_tdi_6_af5.header_color = "";
block_tdi_6_af5.ajax_pagination_infinite_stop = "";
block_tdi_6_af5.max_num_pages = "336";
tdBlocksArray.push(block_tdi_6_af5);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_af5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_af5" ><div id=tdi_6_af5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/we-must-be-honest-about-what-the-coronavirus-outbreak-will-mean-for-climate-action/" rel="bookmark" class="td-image-wrap" title="We must be honest about what the coronavirus outbreak will mean for climate action"><img class="entry-thumb" src="" alt="" title="We must be honest about what the coronavirus outbreak will mean for climate action" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Earth_On_Stove-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/we-must-be-honest-about-what-the-coronavirus-outbreak-will-mean-for-climate-action/" rel="bookmark" title="We must be honest about what the coronavirus outbreak will mean for climate action">We must be honest about what the coronavirus outbreak will mean for climate action</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/bitten-by-the-cobra-effect/" rel="bookmark" class="td-image-wrap" title="Bitten by the cobra effect"><img class="entry-thumb" src="" alt="" title="Bitten by the cobra effect" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/stewsv-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/bitten-by-the-cobra-effect/" rel="bookmark" title="Bitten by the cobra effect">Bitten by the cobra effect</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/how-will-the-great-american-social-distancing-experiment-end/" rel="bookmark" class="td-image-wrap" title="How will the great American social distancing experiment end?"><img class="entry-thumb" src="" alt="" title="How will the great American social distancing experiment end?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Danish-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/how-will-the-great-american-social-distancing-experiment-end/" rel="bookmark" title="How will the great American social distancing experiment end?">How will the great American social distancing experiment end?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-4-9-2020/" rel="bookmark" class="td-image-wrap" title="Letters 4/9/2020"><img class="entry-thumb" src="" alt="" title="Letters 4/9/2020" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-4-9-2020/" rel="bookmark" title="Letters 4/9/2020">Letters 4/9/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/misinformation-during-the-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap" title="Misinformation during the coronavirus pandemic"><img class="entry-thumb" src="" alt="" title="Misinformation during the coronavirus pandemic" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/08/1-Gage-skidmore-Donald_Trump_29496131773-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/misinformation-during-the-coronavirus-pandemic/" rel="bookmark" title="Misinformation during the coronavirus pandemic">Misinformation during the coronavirus pandemic</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_af5" id="tdi_7_fff" data-td_block_id="tdi_6_af5" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_8_ff9" data-td_block_id="tdi_6_af5" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_9_73a" data-td_block_id="tdi_6_af5" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_10_966" data-td_block_id="tdi_6_af5" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_11_3ae" data-td_block_id="tdi_6_af5" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_12_eae" data-td_block_id="tdi_6_af5" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_13_436" data-td_block_id="tdi_6_af5" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_14_556" data-td_block_id="tdi_6_af5" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_af5"  id="tdi_15_e63" data-td_block_id="tdi_6_af5" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_af5" data-td_block_id="tdi_6_af5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_af5" data-td_block_id="tdi_6_af5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_5ff = new tdBlock();
block_tdi_16_5ff.id = "tdi_16_5ff";
block_tdi_16_5ff.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_5ff","tdc_css_class":"tdi_16_5ff","tdc_css_class_style":"tdi_16_5ff_rand_style"}';
block_tdi_16_5ff.td_column_number = "3";
block_tdi_16_5ff.block_type = "td_block_mega_menu";
block_tdi_16_5ff.post_count = "5";
block_tdi_16_5ff.found_posts = "663";
block_tdi_16_5ff.header_color = "";
block_tdi_16_5ff.ajax_pagination_infinite_stop = "";
block_tdi_16_5ff.max_num_pages = "133";
tdBlocksArray.push(block_tdi_16_5ff);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_5ff td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_5ff" ><div id=tdi_16_5ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/" rel="bookmark" class="td-image-wrap" title="In conversation with PETA founder Ingrid Newkirk"><img class="entry-thumb" src="" alt="" title="In conversation with PETA founder Ingrid Newkirk" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/" rel="bookmark" title="In conversation with PETA founder Ingrid Newkirk">In conversation with PETA founder Ingrid Newkirk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/nature-bats-last/" rel="bookmark" class="td-image-wrap" title="Nature bats last"><img class="entry-thumb" src="" alt="" title="Nature bats last" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/nature-bats-last/" rel="bookmark" title="Nature bats last">Nature bats last</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/social-distancing-seen-from-space/" rel="bookmark" class="td-image-wrap" title="Social distancing seen from space"><img class="entry-thumb" src="" alt="" title="Social distancing seen from space" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/CROPUSE-FIRST_boulder-colora-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/social-distancing-seen-from-space/" rel="bookmark" title="Social distancing seen from space">Social distancing seen from space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/stop-and-smell-the-roses/" rel="bookmark" class="td-image-wrap" title="Stop and smell the roses"><img class="entry-thumb" src="" alt="" title="Stop and smell the roses" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_4.2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/stop-and-smell-the-roses/" rel="bookmark" title="Stop and smell the roses">Stop and smell the roses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/hard-out-here-for-a-pup/" rel="bookmark" class="td-image-wrap" title="Hard out here for a pup"><img class="entry-thumb" src="" alt="" title="Hard out here for a pup" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/Buzz-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/hard-out-here-for-a-pup/" rel="bookmark" title="Hard out here for a pup">Hard out here for a pup</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_5ff" id="tdi_17_eae" data-td_block_id="tdi_16_5ff" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_16_5ff"  id="tdi_18_f2e" data-td_block_id="tdi_16_5ff" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_5ff" data-td_block_id="tdi_16_5ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_5ff" data-td_block_id="tdi_16_5ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_19_720 = new tdBlock();
block_tdi_19_720.id = "tdi_19_720";
block_tdi_19_720.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19_720","tdc_css_class":"tdi_19_720","tdc_css_class_style":"tdi_19_720_rand_style"}';
block_tdi_19_720.td_column_number = "3";
block_tdi_19_720.block_type = "td_block_mega_menu";
block_tdi_19_720.post_count = "5";
block_tdi_19_720.found_posts = "766";
block_tdi_19_720.header_color = "";
block_tdi_19_720.ajax_pagination_infinite_stop = "";
block_tdi_19_720.max_num_pages = "154";
tdBlocksArray.push(block_tdi_19_720);
</script><div class="td_block_wrap td_block_mega_menu tdi_19_720 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_720" ><div id=tdi_19_720 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-six-legged-team/" rel="bookmark" class="td-image-wrap" title="A six-legged team"><img class="entry-thumb" src="" alt="" title="A six-legged team" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Adventure_3-rotated-e1586446536119-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-six-legged-team/" rel="bookmark" title="A six-legged team">A six-legged team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/curb-your-turns/" rel="bookmark" class="td-image-wrap" title="Curb your turns"><img class="entry-thumb" src="" alt="" title="Curb your turns" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Adventure-1-credit-Christ-Thompson-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/curb-your-turns/" rel="bookmark" title="Curb your turns">Curb your turns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/death-hollow-utah/" rel="bookmark" class="td-image-wrap" title="Death Hollow, Utah"><img class="entry-thumb" src="" alt="" title="Death Hollow, Utah" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/IMG_1254-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/death-hollow-utah/" rel="bookmark" title="Death Hollow, Utah">Death Hollow, Utah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/stayin-alive/" rel="bookmark" class="td-image-wrap" title="Stayin’ alive"><img class="entry-thumb" src="" alt="" title="Stayin’ alive" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/stayin-alive/" rel="bookmark" title="Stayin’ alive">Stayin’ alive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/quicksand-and-barbaric-yawps/" rel="bookmark" class="td-image-wrap" title="Quicksand and barbaric yawps"><img class="entry-thumb" src="" alt="" title="Quicksand and barbaric yawps" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/Busch-Laurenz-Escalante-12-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/quicksand-and-barbaric-yawps/" rel="bookmark" title="Quicksand and barbaric yawps">Quicksand and barbaric yawps</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_720" data-td_block_id="tdi_19_720"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_720" data-td_block_id="tdi_19_720"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_20_5d0 = new tdBlock();
block_tdi_20_5d0.id = "tdi_20_5d0";
block_tdi_20_5d0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_5d0","tdc_css_class":"tdi_20_5d0","tdc_css_class_style":"tdi_20_5d0_rand_style"}';
block_tdi_20_5d0.td_column_number = "3";
block_tdi_20_5d0.block_type = "td_block_mega_menu";
block_tdi_20_5d0.post_count = "5";
block_tdi_20_5d0.found_posts = "5010";
block_tdi_20_5d0.header_color = "";
block_tdi_20_5d0.ajax_pagination_infinite_stop = "";
block_tdi_20_5d0.max_num_pages = "1002";
tdBlocksArray.push(block_tdi_20_5d0);
</script><div class="td_block_wrap td_block_mega_menu tdi_20_5d0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_5d0" ><div id=tdi_20_5d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/inspired-by-john-prine/" rel="bookmark" class="td-image-wrap" title="Inspired by John Prine"><img class="entry-thumb" src="" alt="" title="Inspired by John Prine" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/HR_Intro-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/inspired-by-john-prine/" rel="bookmark" title="Inspired by John Prine">Inspired by John Prine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/films-to-watch-for-earth-day/" rel="bookmark" class="td-image-wrap" title="Films to watch for Earth Day"><img class="entry-thumb" src="" alt="" title="Films to watch for Earth Day" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/12_HONEYLAND_Photo-byLjuboStefanov20170828-_D5D2777-16-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/films-to-watch-for-earth-day/" rel="bookmark" title="Films to watch for Earth Day">Films to watch for Earth Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-5/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/ART-4-16-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-5/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/suspension-of-disbelief/" rel="bookmark" class="td-image-wrap" title="Suspension of disbelief"><img class="entry-thumb" src="" alt="" title="Suspension of disbelief" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Buzz-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/suspension-of-disbelief/" rel="bookmark" title="Suspension of disbelief">Suspension of disbelief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/quarantined-thoughts/" rel="bookmark" class="td-image-wrap" title="quarantined thoughts"><img class="entry-thumb" src="" alt="" title="quarantined thoughts" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/cropWords_4.16-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/quarantined-thoughts/" rel="bookmark" title="quarantined thoughts">quarantined thoughts</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_5d0" id="tdi_21_f5d" data-td_block_id="tdi_20_5d0" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_20_5d0"  id="tdi_22_da5" data-td_block_id="tdi_20_5d0" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_20_5d0"  id="tdi_23_e75" data-td_block_id="tdi_20_5d0" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_20_5d0"  id="tdi_24_a7a" data-td_block_id="tdi_20_5d0" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_20_5d0"  id="tdi_25_566" data-td_block_id="tdi_20_5d0" data-td_filter_value="1585" href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a><a class="mega-menu-sub-cat-tdi_20_5d0"  id="tdi_26_97e" data-td_block_id="tdi_20_5d0" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_20_5d0"  id="tdi_27_f59" data-td_block_id="tdi_20_5d0" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_20_5d0"  id="tdi_28_0df" data-td_block_id="tdi_20_5d0" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_5d0" data-td_block_id="tdi_20_5d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_5d0" data-td_block_id="tdi_20_5d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_29_afa = new tdBlock();
block_tdi_29_afa.id = "tdi_29_afa";
block_tdi_29_afa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_afa","tdc_css_class":"tdi_29_afa","tdc_css_class_style":"tdi_29_afa_rand_style"}';
block_tdi_29_afa.td_column_number = "3";
block_tdi_29_afa.block_type = "td_block_mega_menu";
block_tdi_29_afa.post_count = "5";
block_tdi_29_afa.found_posts = "1641";
block_tdi_29_afa.header_color = "";
block_tdi_29_afa.ajax_pagination_infinite_stop = "";
block_tdi_29_afa.max_num_pages = "329";
tdBlocksArray.push(block_tdi_29_afa);
</script><div class="td_block_wrap td_block_mega_menu tdi_29_afa td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_afa" ><div id=tdi_29_afa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/after-another-year-of-growth-craft-beer-sales-plummet-amid-the-coronavirus/" rel="bookmark" class="td-image-wrap" title="After another year of growth, craft beer sales plummet amid the coronavirus"><img class="entry-thumb" src="" alt="" title="After another year of growth, craft beer sales plummet amid the coronavirus" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/FEAST-MAIN-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/after-another-year-of-growth-craft-beer-sales-plummet-amid-the-coronavirus/" rel="bookmark" title="After another year of growth, craft beer sales plummet amid the coronavirus">After another year of growth, craft beer sales plummet amid the coronavirus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/20-dishes-we-cant-wait-to-eat-together-again-soon/" rel="bookmark" class="td-image-wrap" title="20 dishes we can’t wait to eat together again&#8230; soon"><img class="entry-thumb" src="" alt="" title="20 dishes we can’t wait to eat together again&#8230; soon" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/11.-crazy-tuna-poke-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/20-dishes-we-cant-wait-to-eat-together-again-soon/" rel="bookmark" title="20 dishes we can’t wait to eat together again&#8230; soon">20 dishes we can’t wait to eat together again&#8230; soon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-sushi-platter-japango/" rel="bookmark" class="td-image-wrap" title="Try this week: Sushi platter @ Japango"><img class="entry-thumb" src="" alt="" title="Try this week: Sushi platter @ Japango" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/TryThisWeek_4-16-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-sushi-platter-japango/" rel="bookmark" title="Try this week: Sushi platter @ Japango">Try this week: Sushi platter @ Japango</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/gluten-free-in-the-time-of-coronavirus/" rel="bookmark" class="td-image-wrap" title="Gluten-free in the time of coronavirus"><img class="entry-thumb" src="" alt="" title="Gluten-free in the time of coronavirus" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/feast-bread-1-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/gluten-free-in-the-time-of-coronavirus/" rel="bookmark" title="Gluten-free in the time of coronavirus">Gluten-free in the time of coronavirus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-two-burgers-and-two-beers-the-north-end-at-4580/" rel="bookmark" class="td-image-wrap" title="Try this week: Two burgers and two beers @ The North End at 4580"><img class="entry-thumb" src="" alt="" title="Try this week: Two burgers and two beers @ The North End at 4580" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/CROP_FoodIntroPIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-two-burgers-and-two-beers-the-north-end-at-4580/" rel="bookmark" title="Try this week: Two burgers and two beers @ The North End at 4580">Try this week: Two burgers and two beers @ The North End at 4580</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_29_afa" id="tdi_30_f3f" data-td_block_id="tdi_29_afa" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_29_afa"  id="tdi_31_ba7" data-td_block_id="tdi_29_afa" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_29_afa"  id="tdi_32_957" data-td_block_id="tdi_29_afa" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_29_afa"  id="tdi_33_5af" data-td_block_id="tdi_29_afa" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_29_afa"  id="tdi_34_55a" data-td_block_id="tdi_29_afa" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_29_afa"  id="tdi_35_7a9" data-td_block_id="tdi_29_afa" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_29_afa"  id="tdi_36_22f" data-td_block_id="tdi_29_afa" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_29_afa"  id="tdi_37_a58" data-td_block_id="tdi_29_afa" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_afa" data-td_block_id="tdi_29_afa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_afa" data-td_block_id="tdi_29_afa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_38_aee = new tdBlock();
block_tdi_38_aee.id = "tdi_38_aee";
block_tdi_38_aee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_aee","tdc_css_class":"tdi_38_aee","tdc_css_class_style":"tdi_38_aee_rand_style"}';
block_tdi_38_aee.td_column_number = "3";
block_tdi_38_aee.block_type = "td_block_mega_menu";
block_tdi_38_aee.post_count = "5";
block_tdi_38_aee.found_posts = "1889";
block_tdi_38_aee.header_color = "";
block_tdi_38_aee.ajax_pagination_infinite_stop = "";
block_tdi_38_aee.max_num_pages = "378";
tdBlocksArray.push(block_tdi_38_aee);
</script><div class="td_block_wrap td_block_mega_menu tdi_38_aee td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_aee" ><div id=tdi_38_aee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/quickies-14/" rel="bookmark" class="td-image-wrap" title="Quickies"><img class="entry-thumb" src="" alt="" title="Quickies" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/quickies-14/" rel="bookmark" title="Quickies">Quickies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/drug-cartel-gives-food-packages-to-the-poor/" rel="bookmark" class="td-image-wrap" title="Drug cartel gives food packages to the poor"><img class="entry-thumb" src="" alt="" title="Drug cartel gives food packages to the poor" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/cannabis-canvas-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/drug-cartel-gives-food-packages-to-the-poor/" rel="bookmark" title="Drug cartel gives food packages to the poor">Drug cartel gives food packages to the poor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-4-16-20/" rel="bookmark" class="td-image-wrap" title="Astrology 4/16/20"><img class="entry-thumb" src="" alt="" title="Astrology 4/16/20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-4-16-20/" rel="bookmark" title="Astrology 4/16/20">Astrology 4/16/20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/the-no-pandemic-challenge/" rel="bookmark" class="td-image-wrap" title="The no-pandemic challenge"><img class="entry-thumb" src="" alt="" title="The no-pandemic challenge" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/the-no-pandemic-challenge/" rel="bookmark" title="The no-pandemic challenge">The no-pandemic challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/half-of-nations-pot-users-stocked-up-for-the-shutdown/" rel="bookmark" class="td-image-wrap" title="Half of nation’s pot users stocked up for the shutdown"><img class="entry-thumb" src="" alt="" title="Half of nation’s pot users stocked up for the shutdown" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/CROP_CANNABIS-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/half-of-nations-pot-users-stocked-up-for-the-shutdown/" rel="bookmark" title="Half of nation’s pot users stocked up for the shutdown">Half of nation’s pot users stocked up for the shutdown</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_aee" id="tdi_39_a81" data-td_block_id="tdi_38_aee" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_40_988" data-td_block_id="tdi_38_aee" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_41_f5a" data-td_block_id="tdi_38_aee" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_42_bf9" data-td_block_id="tdi_38_aee" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_43_6af" data-td_block_id="tdi_38_aee" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_44_afa" data-td_block_id="tdi_38_aee" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_45_1a5" data-td_block_id="tdi_38_aee" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_46_99f" data-td_block_id="tdi_38_aee" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_47_31a" data-td_block_id="tdi_38_aee" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_38_aee"  id="tdi_48_597" data-td_block_id="tdi_38_aee" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_aee" data-td_block_id="tdi_38_aee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_38_aee" data-td_block_id="tdi_38_aee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_49_959 = new tdBlock();
block_tdi_49_959.id = "tdi_49_959";
block_tdi_49_959.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49_959","tdc_css_class":"tdi_49_959","tdc_css_class_style":"tdi_49_959_rand_style"}';
block_tdi_49_959.td_column_number = "3";
block_tdi_49_959.block_type = "td_block_mega_menu";
block_tdi_49_959.post_count = "5";
block_tdi_49_959.found_posts = "792";
block_tdi_49_959.header_color = "";
block_tdi_49_959.ajax_pagination_infinite_stop = "";
block_tdi_49_959.max_num_pages = "159";
tdBlocksArray.push(block_tdi_49_959);
</script><div class="td_block_wrap td_block_mega_menu tdi_49_959 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_959" ><div id=tdi_49_959 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/no-need-for-an-inferiority-complex/" rel="bookmark" class="td-image-wrap" title="No need for an inferiority complex"><img class="entry-thumb" src="" alt="" title="No need for an inferiority complex" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/Eric-Wallace-and-Dick-Doore-1993-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/no-need-for-an-inferiority-complex/" rel="bookmark" title="No need for an inferiority complex">No need for an inferiority complex</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/colorados-freshest-milk/" rel="bookmark" class="td-image-wrap" title="Colorado&#8217;s freshest milk"><img class="entry-thumb" src="" alt="" title="Colorado&#8217;s freshest milk" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/Jug-of-Milk-Claire-Lardizabal-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/colorados-freshest-milk/" rel="bookmark" title="Colorado&#8217;s freshest milk">Colorado&#8217;s freshest milk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/a-space-for-memories/" rel="bookmark" class="td-image-wrap" title="A space for memories"><img class="entry-thumb" src="" alt="" title="A space for memories" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/CassieRosch__Boulder_Longmont_wedding_venue_with_outdoor_space-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/a-space-for-memories/" rel="bookmark" title="A space for memories">A space for memories</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/inkberry-inquiry/" rel="bookmark" class="td-image-wrap" title="Inkberry inquiry"><img class="entry-thumb" src="" alt="" title="Inkberry inquiry" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/Inkberry-Books-EXT-Credit-Gene-Hayworth-scaled-e1583188662611-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/inkberry-inquiry/" rel="bookmark" title="Inkberry inquiry">Inkberry inquiry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/entrees-for-grownups/" rel="bookmark" class="td-image-wrap" title="Entrees for grownups"><img class="entry-thumb" src="" alt="" title="Entrees for grownups" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/Pork-Chops-at-Sugarbeet-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/entrees-for-grownups/" rel="bookmark" title="Entrees for grownups">Entrees for grownups</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49_959" id="tdi_50_e9a" data-td_block_id="tdi_49_959" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_51_1a1" data-td_block_id="tdi_49_959" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_52_16a" data-td_block_id="tdi_49_959" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_53_1fa" data-td_block_id="tdi_49_959" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_54_a1f" data-td_block_id="tdi_49_959" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_55_af8" data-td_block_id="tdi_49_959" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_56_7f9" data-td_block_id="tdi_49_959" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_57_bea" data-td_block_id="tdi_49_959" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_58_91a" data-td_block_id="tdi_49_959" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_59_872" data-td_block_id="tdi_49_959" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_49_959"  id="tdi_60_bff" data-td_block_id="tdi_49_959" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_959" data-td_block_id="tdi_49_959"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_959" data-td_block_id="tdi_49_959"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-83217" class="post-83217 post type-post status-publish format-standard has-post-thumbnail hentry category-boulderganic tag-apr-16-2020-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a></li></ul>
            <header>
                <h1 class="entry-title">In conversation with PETA founder Ingrid Newkirk</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/mattcortina/">Matt Cortina</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >April 16, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg" data-caption=""><img width="640" height="374" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-640x374.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-1024x598.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-720x420.jpg 720w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-681x397.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Boulderganic_PETA"/></a><span class="media-credit">PETA</span></div>
        <!-- content --><div id="pico">
<p>Animals are intelligent, aware and empathetic — far more than we as humans understand. People for the Ethical Treatment of Animals (PETA) founder and president wanted to know (even) more about the intricacies of animal communication, emotion and understanding, so she took a deep dive, recording her findings in a new book: <em>Animalkind: Remarkable discoveries about animals and revolutionary new ways to show them compassion</em>.</p>



<p>Newkirk was supposed to speak at Boulder Book Store on April 14 about <em>Animalkind</em>, but of course in-person readings aren’t possible amid stay-at-home orders. Still, with Earth Day around the corner, we caught up with Newkirk to discuss the book, how we can be better cohabitants of the planet and her thoughts on a local controversy.</p>



<p><strong><em>Boulder Weekly</em>: </strong>Your book delves into the latest research about how animals emote and communicate — how far has that research gone and what more do we need to learn?</p>



<p><strong>Ingrid Newkirk: </strong>I thought I knew everything there was to know about animals. I collect so diligently all the research that comes out. In researching <em>Animalkind</em>, I learned an awful lot about some of the animals we have in our homes [as well as] wild animals.&nbsp;</p>



<p>I think it’s just the beginning. Elephants — it wasn’t that many years ago that we didn’t realize they communicated subsonically. They can send a message in one place to be heard one or two miles away. I realized if they can, they love to swim for the pure pleasure of it. They’ll put their trunks above the water like a snorkel and swim in the water for 30 miles. And that that trunk is so sensitive&#8230; they can actually pick up a paper clip with it.&nbsp;</p>



<p>I was diving deeper. I’ve got a file that’s called “amazing animals,” and I put a lot of things in there and studies I’d read. Certain moths, for instance, and how they can communicate on one side of their body, sending a message so [a predator] on the other side can’t see it. For this book I wanted to go back and dig.</p>



<p><strong><em>BW</em>: </strong>So if we know that animals communicate and feel on a deeper level than we can perceive, what should we do to improve the lives of animals?</p>



<div class="wp-block-image td-caption-align-https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulerganic_PETA2.jpg"><figure class="alignleft size-medium"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulerganic_PETA2-188x300.jpg" alt="" class="wp-image-83064" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulerganic_PETA2-188x300.jpg 188w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulerganic_PETA2-263x420.jpg 263w, https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulerganic_PETA2.jpg 640w" sizes="(max-width: 188px) 100vw, 188px" /><figcaption><span class="media-credit">PETA</span></figcaption></figure></div>



<p><strong>IN: </strong>Well, to start, basically anyone who has a dog in their home and takes a dog for a walk: that’s not, ‘Get out there, do your business,’ that’s the dog’s big moment. That’s the dog’s excursion. The dogs are sniffing, they have so many more senses in their noses than you can imagine and they can pick up all the scents of who they went by and what they went by, what gender that animal was. This is their news, this is their internet, so don’t pull them along. Have patience, put the phone down. Their life is important too.&nbsp;</p>



<p>Dogs need to bark. They shouldn’t be told all the time, ‘Sit down, be quiet, stay.’ This is not the relationship we should have with animals.</p>



<p>Also we all eat, we all dress ourselves, shampoo our hair, buy things. When we look at all those ways we spend money, we have the power of the purse and that’s so important. Even something like you buy a pair of leather shoes and don’t think twice about it. I’ve been on the cattle trail in India. Those animals are exhausted. They don’t want to be killed, but the leather supports the meat industry more than the meat. If you don’t want to support slaughter, you might want to look at the fabulous collection of vegan shoes.&nbsp;</p>



<p><strong><em>BW</em>: </strong>There’s been a recent movement toward sustainability and plant-based eating. Is it sustainable?</p>



<p><strong>IN: </strong>Yeah, for sure, it has to be. I really have to credit the environmental movement with a lot of that happening. You’ve got Greta Thunberg, a vegan, saying everybody should go vegan. You put all the cars and planes and automobiles and emissions together and you still don’t equal the amount of methane coming from animal-based agriculture. You see also water shortages, drought, you see all these things, and I think a lot of people are becoming vegan and they’re seeing the connector between ravaging the Amazon to grow crops to feed chickens and cows and whatnot.&nbsp;</p>



<p><strong>BW: </strong>Can we half-ass it? Are implementing things like Meatless Mondays and eating less meat enough?</p>



<p><strong>IN: </strong>Well, I have two thoughts on that. One is we’re grown-ups and once somebody shows you, you shouldn’t say, “Don’t show me that” because you know you’ll have to change. Be brave, have a look. If you’re paying for it, you should know what you’re paying for. If you’re a decent person, in all likelihood we should change it. Like the Nike slogan, just do it. Get a cookbook. Find an alternative to dissect. Don’t pay for something that’s tested on animals. Do everything you can.</p>



<p>That said, if you take away one cruel thing you do, that’s great. Any suffering that you no longer engage in or no longer support, good for it.&nbsp;</p>



<p><strong><em>BW</em>: </strong>We have to ask you about something local because PETA was involved in it — why should the University of Colorado retire its live buffalo mascot?</p>



<p><strong>IN: </strong>It’s foolish, it’s a very old fashioned idea to take an animal away [from its natural habitat]. A buffalo is a herd animal, they’re not solitary anyway. The University will say they’re so well taken care of; he’s not yours to use as a prop. Pay somebody some money and have them wear a costume. A buffalo doesn’t belong on a sports field with the noise and being carted around. A lot of sports teams have abandoned that. It’s getting to be there are very few that use a live animal. I think the next generation is going to look back and say, “What were you thinking?”&nbsp;</p>



<p><em>This interview was edited for space and clarity.</em></p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/apr-16-2020-issue/">apr 16 2020 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+conversation+with+PETA+founder+Ingrid+Newkirk&url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg&description=In+conversation+with+PETA+founder+Ingrid+Newkirk">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=In+conversation+with+PETA+founder+Ingrid+Newkirk %0A%0A https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/cuisine/after-another-year-of-growth-craft-beer-sales-plummet-amid-the-coronavirus/">After another year of growth, craft beer sales plummet amid the coronavirus</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/news/earth-days-50th-anniversary/">Earth Day at 50 (in the time of the coronavirus)</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/mattcortina/">Matt Cortina</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matt Cortina"></span><meta itemprop="datePublished" content="2020-04-16T16:39:28+00:00"><meta itemprop="dateModified" content="2020-04-16T16:39:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="In conversation with PETA founder Ingrid Newkirk"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="747"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_62_9fe = new tdBlock();
block_tdi_62_9fe.id = "tdi_62_9fe";
block_tdi_62_9fe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_62_9fe","td_column_number":3,"live_filter_cur_post_id":83217,"live_filter_cur_post_author":"1612","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_62_9fe","tdc_css_class_style":"tdi_62_9fe_rand_style"}';
block_tdi_62_9fe.td_column_number = "3";
block_tdi_62_9fe.block_type = "td_block_related_posts";
block_tdi_62_9fe.post_count = "3";
block_tdi_62_9fe.found_posts = "517";
block_tdi_62_9fe.header_color = "";
block_tdi_62_9fe.ajax_pagination_infinite_stop = "";
block_tdi_62_9fe.max_num_pages = "173";
tdBlocksArray.push(block_tdi_62_9fe);
</script><div class="td_block_wrap td_block_related_posts tdi_62_9fe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_9fe" ><h4 class="td-related-title"><a id="tdi_63_aff" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_62_9fe" href="#">RELATED ARTICLES</a><a id="tdi_64_aae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_62_9fe" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_62_9fe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/nature-bats-last/" rel="bookmark" class="td-image-wrap" title="Nature bats last"><img class="entry-thumb" src="" alt="" title="Nature bats last" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic-1-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/nature-bats-last/" rel="bookmark" title="Nature bats last">Nature bats last</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T14:57:41+00:00" >April 16, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/social-distancing-seen-from-space/" rel="bookmark" class="td-image-wrap" title="Social distancing seen from space"><img class="entry-thumb" src="" alt="" title="Social distancing seen from space" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/CROPUSE-FIRST_boulder-colora-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/social-distancing-seen-from-space/" rel="bookmark" title="Social distancing seen from space">Social distancing seen from space</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T15:04:59+00:00" >April 9, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/stop-and-smell-the-roses/" rel="bookmark" class="td-image-wrap" title="Stop and smell the roses"><img class="entry-thumb" src="" alt="" title="Stop and smell the roses" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_4.2-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/stop-and-smell-the-roses/" rel="bookmark" title="Stop and smell the roses">Stop and smell the roses</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:00:29+00:00" >April 2, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_9fe" data-td_block_id="tdi_62_9fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_62_9fe" data-td_block_id="tdi_62_9fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"83217 https:\/\/www.boulderweekly.com\/?p=83217","disqusShortname":"boulderweekly","disqusTitle":"In conversation with PETA founder Ingrid Newkirk","disqusUrl":"https:\/\/www.boulderweekly.com\/boulderganic\/in-conversation-with-peta-founder-ingrid-newkirk\/","postId":83217};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Coronavirus Resources</span></h4><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado.jpg" class="image wp-image-82787  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><ul class=“bw-list”>
<li><a href="https://www.boulderweekly.com/tag/coronavirus/">Stories: How 
coronavirus is impacting Boulder County</a></li>
<li><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-5/">What to do when there's nothing to do</a></li>
<li><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Boulder County Restaurants open for Take Out or Delivery</a></li>
</ul>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=In+conversation+with+PETA+founder+Ingrid+Newkirk&url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F&title=In+conversation+with+PETA+founder+Ingrid+Newkirk&summary=&source=Boulder+Weekly' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F&description=In+conversation+with+PETA+founder+Ingrid+Newkirk&media=' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=In%20conversation%20with%20PETA%20founder%20Ingrid%20Newkirk&body=https%3A%2F%2Fwww.boulderweekly.com%2Fboulderganic%2Fin-conversation-with-peta-founder-ingrid-newkirk%2F' rel="nofollow noopener noreferrer"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_65_17f td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>offers</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="https://www.boulderweekly.com/wp-content/uploads/2019/06/BOB-Deals-300x250-gift.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_e1f td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_67_e27 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_e27" ><script>var block_tdi_67_e27 = new tdBlock();
block_tdi_67_e27.id = "tdi_67_e27";
block_tdi_67_e27.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"apr 16 2020 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_67_e27","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_67_e27","tdc_css_class_style":"tdi_67_e27_rand_style"}';
block_tdi_67_e27.td_column_number = "1";
block_tdi_67_e27.block_type = "td_block_8";
block_tdi_67_e27.post_count = "5";
block_tdi_67_e27.found_posts = "23";
block_tdi_67_e27.header_color = "#";
block_tdi_67_e27.ajax_pagination_infinite_stop = "";
block_tdi_67_e27.max_num_pages = "5";
tdBlocksArray.push(block_tdi_67_e27);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_67_e27 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/how-the-coronavirus-is-affecting-the-foster-system-in-boulder-county/" rel="bookmark" class="td-image-wrap" title="How the coronavirus is affecting the foster system in Boulder County"><img class="entry-thumb" src="" alt="" title="How the coronavirus is affecting the foster system in Boulder County" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/cropNews_Foster-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/how-the-coronavirus-is-affecting-the-foster-system-in-boulder-county/" rel="bookmark" title="How the coronavirus is affecting the foster system in Boulder County">How the coronavirus is affecting the foster system in Boulder County</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T16:53:46+00:00" >April 16, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/coronavirus-arrives-on-pine-ridge/" rel="bookmark" class="td-image-wrap" title="Coronavirus arrives on Pine Ridge"><img class="entry-thumb" src="" alt="" title="Coronavirus arrives on Pine Ridge" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/News_Pine-Ridge-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/coronavirus-arrives-on-pine-ridge/" rel="bookmark" title="Coronavirus arrives on Pine Ridge">Coronavirus arrives on Pine Ridge</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T16:52:29+00:00" >April 16, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/earth-days-50th-anniversary/" rel="bookmark" class="td-image-wrap" title="Earth Day at 50 (in the time of the coronavirus)"><img class="entry-thumb" src="" alt="" title="Earth Day at 50 (in the time of the coronavirus)" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Web-COVER-ORIG_4.16.20-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/earth-days-50th-anniversary/" rel="bookmark" title="Earth Day at 50 (in the time of the coronavirus)">Earth Day at 50 (in the time of the coronavirus)</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T16:46:55+00:00" >April 16, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/" rel="bookmark" class="td-image-wrap" title="In conversation with PETA founder Ingrid Newkirk"><img class="entry-thumb" src="" alt="" title="In conversation with PETA founder Ingrid Newkirk" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Boulderganic_PETA-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/in-conversation-with-peta-founder-ingrid-newkirk/" rel="bookmark" title="In conversation with PETA founder Ingrid Newkirk">In conversation with PETA founder Ingrid Newkirk</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T16:39:28+00:00" >April 16, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/after-another-year-of-growth-craft-beer-sales-plummet-amid-the-coronavirus/" rel="bookmark" class="td-image-wrap" title="After another year of growth, craft beer sales plummet amid the coronavirus"><img class="entry-thumb" src="" alt="" title="After another year of growth, craft beer sales plummet amid the coronavirus" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/FEAST-MAIN-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/after-another-year-of-growth-craft-beer-sales-plummet-amid-the-coronavirus/" rel="bookmark" title="After another year of growth, craft beer sales plummet amid the coronavirus">After another year of growth, craft beer sales plummet amid the...</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T16:37:22+00:00" >April 16, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_67_e27" data-td_block_id="tdi_67_e27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_67_e27" data-td_block_id="tdi_67_e27"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_april_16_2020"><img class="size-medium wp-image-83228 aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2020/04/News-letter-cover-art-243x300.jpg" alt="" width="243" height="300" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_7ef td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_69_ff5 td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_70_aef td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_aef" ><script>var block_tdi_70_aef = new tdBlock();
block_tdi_70_aef.id = "tdi_70_aef";
block_tdi_70_aef.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_70_aef","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_70_aef","tdc_css_class_style":"tdi_70_aef_rand_style"}';
block_tdi_70_aef.td_column_number = "3";
block_tdi_70_aef.block_type = "td_block_16";
block_tdi_70_aef.post_count = "5";
block_tdi_70_aef.found_posts = "15";
block_tdi_70_aef.header_color = "#";
block_tdi_70_aef.ajax_pagination_infinite_stop = "";
block_tdi_70_aef.max_num_pages = "3";
tdBlocksArray.push(block_tdi_70_aef);
</script><div id=tdi_70_aef class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" class="td-image-wrap" title="BW joins ProPublica’s Documenting Hate project"><img class="entry-thumb" src="" alt="" title="BW joins ProPublica’s Documenting Hate project" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" class="td-image-wrap" title="Why Putin chose Trump to get even with Clinton"><img class="entry-thumb" src="" alt="" title="Why Putin chose Trump to get even with Clinton" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_aef" data-td_block_id="tdi_70_aef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_aef" data-td_block_id="tdi_70_aef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/transformation" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Loving Boulder to the point of awkwardness since 2010.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We built boulderweekly.com.</div>
	<div>We also snuck this ad in here. Shhhh.</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Let’s design and build amazing things online.</div>
	<div class="cf-tint-color">culturefoundry.com/transformation</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5e9afaf729a73
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[83217]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>