<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company - Boulder Weekly" />
	<meta property="og:description" content="Eight years ago, two Mountain Sun brewers (Brian Hutchinson and Jason Stengl) left Boulder for Golden and opened up Cannonball Creek Brewing Company in a strip mall off Highway 93. Ever since, they’ve reigned as one of Colorado’s preeminent breweries, winning at least one Great American Beer Festival medal every year since opening their doors. [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2020-10-22T08:22:11+00:00" />
	<meta property="article:modified_time" content="2020-10-21T20:24:52+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-scaled.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-scaled.jpg","width":1920,"height":2560},{"@type":"WebPage","@id":"https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/#webpage","url":"https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/","name":"Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/#primaryimage"},"datePublished":"2020-10-22T08:22:11+00:00","dateModified":"2020-10-21T20:24:52+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/e55dfe26055a65cfb741ee3771ee5afb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/"]}]},{"@type":"Person","@id":"https://www.boulderweekly.com/#/schema/person/e55dfe26055a65cfb741ee3771ee5afb","name":"Michael J. Casey","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5170dc831494dd58b3fba11f38f7651?s=96&d=mm&r=g","caption":"Michael J. Casey"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="https://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="https://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company Comments Feed" href="https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1600126352' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f0990b777e039169cfda1af50fa07489","post_id":"86349","post_type":"post","post_title":"Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["cuisine","drink"],"post_tag":["oct 22 2020 issue"]},"resource_ref":"name=drink-this-featherweight-pale-ale-cannonball-creek-brewing-company&category_name=cuisine%2Fdrink"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f0990b777e039169cfda1af50fa07489' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.boulderweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulderweekly.com/wp-json/wp/v2/posts/86349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=86349' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"a17d80fec1","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2965382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2965382-1');
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-86349 single-format-standard drink-this-featherweight-pale-ale-cannonball-creek-brewing-company global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_add td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_98d = new tdBlock();
block_tdi_2_98d.id = "tdi_2_98d";
block_tdi_2_98d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_98d","tdc_css_class":"tdi_2_98d","tdc_css_class_style":"tdi_2_98d_rand_style"}';
block_tdi_2_98d.td_column_number = "3";
block_tdi_2_98d.block_type = "td_block_mega_menu";
block_tdi_2_98d.post_count = "5";
block_tdi_2_98d.found_posts = "4560";
block_tdi_2_98d.header_color = "";
block_tdi_2_98d.ajax_pagination_infinite_stop = "";
block_tdi_2_98d.max_num_pages = "912";
tdBlocksArray.push(block_tdi_2_98d);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_98d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_98d" ><div id=tdi_2_98d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/everything-here-is-frustrating/" rel="bookmark" class="td-image-wrap" title="‘Everything here is frustrating’"><img class="entry-thumb" src="" alt="" title="‘Everything here is frustrating’" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Web-cover-10.22.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/everything-here-is-frustrating/" rel="bookmark" title="‘Everything here is frustrating’">‘Everything here is frustrating’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/un-ano-duro-para-la-democracia-directa/" rel="bookmark" class="td-image-wrap" title="Un año duro para la democracia directa"><img class="entry-thumb" src="" alt="" title="Un año duro para la democracia directa" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_2_democracy-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/un-ano-duro-para-la-democracia-directa/" rel="bookmark" title="Un año duro para la democracia directa">Un año duro para la democracia directa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/news-briefs-jail-populations-drop-radiation-levels-rise/" rel="bookmark" class="td-image-wrap" title="News briefs: Jail populations drop, radiation levels rise"><img class="entry-thumb" src="" alt="" title="News briefs: Jail populations drop, radiation levels rise" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/news-briefs-jail-populations-drop-radiation-levels-rise/" rel="bookmark" title="News briefs: Jail populations drop, radiation levels rise">News briefs: Jail populations drop, radiation levels rise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap" title="A tough year for direct democracy"><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" class="td-image-wrap" title="A tiny house, a big step"><img class="entry-thumb" src="" alt="" title="A tiny house, a big step" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Web-cover-10.1.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" title="A tiny house, a big step">A tiny house, a big step</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_98d" id="tdi_3_665" data-td_block_id="tdi_2_98d" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_98d"  id="tdi_4_3c0" data-td_block_id="tdi_2_98d" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_98d"  id="tdi_5_90f" data-td_block_id="tdi_2_98d" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_98d" data-td_block_id="tdi_2_98d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_98d" data-td_block_id="tdi_2_98d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_f38 = new tdBlock();
block_tdi_6_f38.id = "tdi_6_f38";
block_tdi_6_f38.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_f38","tdc_css_class":"tdi_6_f38","tdc_css_class_style":"tdi_6_f38_rand_style"}';
block_tdi_6_f38.td_column_number = "3";
block_tdi_6_f38.block_type = "td_block_mega_menu";
block_tdi_6_f38.post_count = "5";
block_tdi_6_f38.found_posts = "1744";
block_tdi_6_f38.header_color = "";
block_tdi_6_f38.ajax_pagination_infinite_stop = "";
block_tdi_6_f38.max_num_pages = "349";
tdBlocksArray.push(block_tdi_6_f38);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_f38 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_f38" ><div id=tdi_6_f38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/amendment-b-saves-schools-counties-and-neighborhoods-from-funding-freefall/" rel="bookmark" class="td-image-wrap" title="Amendment B saves schools, counties and neighborhoods from funding freefall"><img class="entry-thumb" src="" alt="" title="Amendment B saves schools, counties and neighborhoods from funding freefall" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/10/10.10.19-cover-vote-fist-web-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/amendment-b-saves-schools-counties-and-neighborhoods-from-funding-freefall/" rel="bookmark" title="Amendment B saves schools, counties and neighborhoods from funding freefall">Amendment B saves schools, counties and neighborhoods from funding freefall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/democracy-or-unfettered-capitalism/" rel="bookmark" class="td-image-wrap" title="Democracy or unfettered capitalism?"><img class="entry-thumb" src="" alt="" title="Democracy or unfettered capitalism?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/12/ICUMI-WCWhitehousePresident_Trump_With_Republicans_Following_the_House_Passage_of_the_American_Health_Care_Act-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/democracy-or-unfettered-capitalism/" rel="bookmark" title="Democracy or unfettered capitalism?">Democracy or unfettered capitalism?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-10-22-on-judges-and-a-popular-vote/" rel="bookmark" class="td-image-wrap" title="Letters 10/22: On judges and a popular vote"><img class="entry-thumb" src="" alt="" title="Letters 10/22: On judges and a popular vote" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_729014659-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-10-22-on-judges-and-a-popular-vote/" rel="bookmark" title="Letters 10/22: On judges and a popular vote">Letters 10/22: On judges and a popular vote</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/an-open-letter-to-my-republican-friends/" rel="bookmark" class="td-image-wrap" title="An open letter to my Republican friends"><img class="entry-thumb" src="" alt="" title="An open letter to my Republican friends" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/05/Republicanlogo.svg_-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/an-open-letter-to-my-republican-friends/" rel="bookmark" title="An open letter to my Republican friends">An open letter to my Republican friends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/proposition-ee-is-not-the-solution-for-colorado/" rel="bookmark" class="td-image-wrap" title="Proposition EE is not the solution for Colorado"><img class="entry-thumb" src="" alt="" title="Proposition EE is not the solution for Colorado" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/1-vote-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/proposition-ee-is-not-the-solution-for-colorado/" rel="bookmark" title="Proposition EE is not the solution for Colorado">Proposition EE is not the solution for Colorado</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_f38" id="tdi_7_7c8" data-td_block_id="tdi_6_f38" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_8_677" data-td_block_id="tdi_6_f38" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_9_3d1" data-td_block_id="tdi_6_f38" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_10_7db" data-td_block_id="tdi_6_f38" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_11_69b" data-td_block_id="tdi_6_f38" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_12_79a" data-td_block_id="tdi_6_f38" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_13_356" data-td_block_id="tdi_6_f38" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_14_61c" data-td_block_id="tdi_6_f38" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_f38"  id="tdi_15_a1f" data-td_block_id="tdi_6_f38" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_f38" data-td_block_id="tdi_6_f38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_f38" data-td_block_id="tdi_6_f38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_d1f = new tdBlock();
block_tdi_16_d1f.id = "tdi_16_d1f";
block_tdi_16_d1f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_d1f","tdc_css_class":"tdi_16_d1f","tdc_css_class_style":"tdi_16_d1f_rand_style"}';
block_tdi_16_d1f.td_column_number = "3";
block_tdi_16_d1f.block_type = "td_block_mega_menu";
block_tdi_16_d1f.post_count = "5";
block_tdi_16_d1f.found_posts = "680";
block_tdi_16_d1f.header_color = "";
block_tdi_16_d1f.ajax_pagination_infinite_stop = "";
block_tdi_16_d1f.max_num_pages = "136";
tdBlocksArray.push(block_tdi_16_d1f);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_d1f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_d1f" ><div id=tdi_16_d1f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/predicting-seasons-of-the-sun/" rel="bookmark" class="td-image-wrap" title="Predicting seasons of the sun"><img class="entry-thumb" src="" alt="" title="Predicting seasons of the sun" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/LabNotesPIC_NASA-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/predicting-seasons-of-the-sun/" rel="bookmark" title="Predicting seasons of the sun">Predicting seasons of the sun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/binational-partnership-calls-on-the-canadian-pension-plan-to-divest-from-its-colorado-oil-and-gas-holdings/" rel="bookmark" class="td-image-wrap" title="Binational partnership calls on the Canadian Pension Plan to divest from its Colorado oil and gas holdings"><img class="entry-thumb" src="" alt="" title="Binational partnership calls on the Canadian Pension Plan to divest from its Colorado oil and gas holdings" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Bg_Leslie-and-Family-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/binational-partnership-calls-on-the-canadian-pension-plan-to-divest-from-its-colorado-oil-and-gas-holdings/" rel="bookmark" title="Binational partnership calls on the Canadian Pension Plan to divest from its Colorado oil and gas holdings">Binational partnership calls on the Canadian Pension Plan to divest from its Colorado oil and gas holdings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/solar-panels-are-starting-to-die/" rel="bookmark" class="td-image-wrap" title="Solar panels are starting to die."><img class="entry-thumb" src="" alt="" title="Solar panels are starting to die." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/BG_8.27_option1-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/solar-panels-are-starting-to-die/" rel="bookmark" title="Solar panels are starting to die.">Solar panels are starting to die.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/oil-and-gas-permitting-in-national-forests-may-get-easier/" rel="bookmark" class="td-image-wrap" title="Oil and gas permitting in national forests may get easier"><img class="entry-thumb" src="" alt="" title="Oil and gas permitting in national forests may get easier" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/newsbriefs_3_Joel-Dyer-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/oil-and-gas-permitting-in-national-forests-may-get-easier/" rel="bookmark" title="Oil and gas permitting in national forests may get easier">Oil and gas permitting in national forests may get easier</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/fairview-student-wins-international-clean-tech-prize-and-more/" rel="bookmark" class="td-image-wrap" title="Fairview student wins international clean tech prize and more"><img class="entry-thumb" src="" alt="" title="Fairview student wins international clean tech prize and more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/BG_1_Jasmine-Li-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/fairview-student-wins-international-clean-tech-prize-and-more/" rel="bookmark" title="Fairview student wins international clean tech prize and more">Fairview student wins international clean tech prize and more</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_d1f" id="tdi_17_cd8" data-td_block_id="tdi_16_d1f" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_16_d1f"  id="tdi_18_6d9" data-td_block_id="tdi_16_d1f" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_d1f" data-td_block_id="tdi_16_d1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_d1f" data-td_block_id="tdi_16_d1f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_19_73f = new tdBlock();
block_tdi_19_73f.id = "tdi_19_73f";
block_tdi_19_73f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19_73f","tdc_css_class":"tdi_19_73f","tdc_css_class_style":"tdi_19_73f_rand_style"}';
block_tdi_19_73f.td_column_number = "3";
block_tdi_19_73f.block_type = "td_block_mega_menu";
block_tdi_19_73f.post_count = "5";
block_tdi_19_73f.found_posts = "771";
block_tdi_19_73f.header_color = "";
block_tdi_19_73f.ajax_pagination_infinite_stop = "";
block_tdi_19_73f.max_num_pages = "155";
tdBlocksArray.push(block_tdi_19_73f);
</script><div class="td_block_wrap td_block_mega_menu tdi_19_73f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_73f" ><div id=tdi_19_73f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" class="td-image-wrap" title="A big re-route for the road cycling world"><img class="entry-thumb" src="" alt="" title="A big re-route for the road cycling world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Copy-of-85B_8215-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" title="A big re-route for the road cycling world">A big re-route for the road cycling world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-20/" rel="bookmark" class="td-image-wrap" title="What to do when there’s ‘nothing’ to do…"><img class="entry-thumb" src="" alt="" title="What to do when there’s ‘nothing’ to do…" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/2_Quemando_Courtesy-Quemando-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-20/" rel="bookmark" title="What to do when there’s ‘nothing’ to do…">What to do when there’s ‘nothing’ to do…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-19/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/1_Virtual-Studio-Tour-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-19/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-18/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/Sandra-De-Berduccy-1-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-18/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" class="td-image-wrap" title="Out your front door"><img class="entry-thumb" src="" alt="" title="Out your front door" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/05/Web-COVER-ORIG_5.7.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" title="Out your front door">Out your front door</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_73f" data-td_block_id="tdi_19_73f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_73f" data-td_block_id="tdi_19_73f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_20_bd6 = new tdBlock();
block_tdi_20_bd6.id = "tdi_20_bd6";
block_tdi_20_bd6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_bd6","tdc_css_class":"tdi_20_bd6","tdc_css_class_style":"tdi_20_bd6_rand_style"}';
block_tdi_20_bd6.td_column_number = "3";
block_tdi_20_bd6.block_type = "td_block_mega_menu";
block_tdi_20_bd6.post_count = "5";
block_tdi_20_bd6.found_posts = "5148";
block_tdi_20_bd6.header_color = "";
block_tdi_20_bd6.ajax_pagination_infinite_stop = "";
block_tdi_20_bd6.max_num_pages = "1030";
tdBlocksArray.push(block_tdi_20_bd6);
</script><div class="td_block_wrap td_block_mega_menu tdi_20_bd6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_bd6" ><div id=tdi_20_bd6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/arisen/" rel="bookmark" class="td-image-wrap" title="Arisen"><img class="entry-thumb" src="" alt="" title="Arisen" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Words_10.22-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/arisen/" rel="bookmark" title="Arisen">Arisen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/good-old-fashioned-art-cinema/" rel="bookmark" class="td-image-wrap" title="Good old-fashioned art cinema"><img class="entry-thumb" src="" alt="" title="Good old-fashioned art cinema" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Film-PIC-c-foto-di-Francesca-Errichiello-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/good-old-fashioned-art-cinema/" rel="bookmark" title="Good old-fashioned art cinema">Good old-fashioned art cinema</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-kelly-sears-on-born-in-flames/" rel="bookmark" class="td-image-wrap" title="Home Viewing: Kelly Sears on &#8216;Born in Flames&#8217;"><img class="entry-thumb" src="" alt="" title="Home Viewing: Kelly Sears on &#8216;Born in Flames&#8217;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Born-in-Flames-TCM-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-kelly-sears-on-born-in-flames/" rel="bookmark" title="Home Viewing: Kelly Sears on &#8216;Born in Flames&#8217;">Home Viewing: Kelly Sears on &#8216;Born in Flames&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-32/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/shutterstock_1028055517-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-32/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/shifting-forward-backwards-and-sideways/" rel="bookmark" class="td-image-wrap" title="Shifting forward, backwards and sideways"><img class="entry-thumb" src="" alt="" title="Shifting forward, backwards and sideways" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/This-is-the-kit-©-Ph.-Lebruman-2020_DSC9918-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/shifting-forward-backwards-and-sideways/" rel="bookmark" title="Shifting forward, backwards and sideways">Shifting forward, backwards and sideways</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_bd6" id="tdi_21_ad9" data-td_block_id="tdi_20_bd6" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_20_bd6"  id="tdi_22_939" data-td_block_id="tdi_20_bd6" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_20_bd6"  id="tdi_23_96e" data-td_block_id="tdi_20_bd6" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_20_bd6"  id="tdi_24_995" data-td_block_id="tdi_20_bd6" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_20_bd6"  id="tdi_25_966" data-td_block_id="tdi_20_bd6" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_20_bd6"  id="tdi_26_953" data-td_block_id="tdi_20_bd6" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_20_bd6"  id="tdi_27_73d" data-td_block_id="tdi_20_bd6" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_bd6" data-td_block_id="tdi_20_bd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_bd6" data-td_block_id="tdi_20_bd6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_28_db9 = new tdBlock();
block_tdi_28_db9.id = "tdi_28_db9";
block_tdi_28_db9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_db9","tdc_css_class":"tdi_28_db9","tdc_css_class_style":"tdi_28_db9_rand_style"}';
block_tdi_28_db9.td_column_number = "3";
block_tdi_28_db9.block_type = "td_block_mega_menu";
block_tdi_28_db9.post_count = "5";
block_tdi_28_db9.found_posts = "1754";
block_tdi_28_db9.header_color = "";
block_tdi_28_db9.ajax_pagination_infinite_stop = "";
block_tdi_28_db9.max_num_pages = "351";
tdBlocksArray.push(block_tdi_28_db9);
</script><div class="td_block_wrap td_block_mega_menu tdi_28_db9 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_db9" ><div id=tdi_28_db9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/" rel="bookmark" class="td-image-wrap" title="Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company"><img class="entry-thumb" src="" alt="" title="Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/" rel="bookmark" title="Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company">Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/what-cant-kombucha-do/" rel="bookmark" class="td-image-wrap" title="What can’t kombucha do?"><img class="entry-thumb" src="" alt="" title="What can’t kombucha do?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/beer-sidebar-pic-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/what-cant-kombucha-do/" rel="bookmark" title="What can’t kombucha do?">What can’t kombucha do?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/pitching-the-future-of-food/" rel="bookmark" class="td-image-wrap" title="Pitching the future of food"><img class="entry-thumb" src="" alt="" title="Pitching the future of food" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/FeastPIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/pitching-the-future-of-food/" rel="bookmark" title="Pitching the future of food">Pitching the future of food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-buddha-bowl-morning-glory-cafe/" rel="bookmark" class="td-image-wrap" title="Try this week: Buddha Bowl @ Morning Glory Cafe"><img class="entry-thumb" src="" alt="" title="Try this week: Buddha Bowl @ Morning Glory Cafe" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/TryThis_MainPic-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-buddha-bowl-morning-glory-cafe/" rel="bookmark" title="Try this week: Buddha Bowl @ Morning Glory Cafe">Try this week: Buddha Bowl @ Morning Glory Cafe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/brewing-with-coffee/" rel="bookmark" class="td-image-wrap" title="Brewing with coffee"><img class="entry-thumb" src="" alt="" title="Brewing with coffee" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Beer-PIC-Amy-Martin-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/brewing-with-coffee/" rel="bookmark" title="Brewing with coffee">Brewing with coffee</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_db9" id="tdi_29_626" data-td_block_id="tdi_28_db9" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_30_e11" data-td_block_id="tdi_28_db9" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_31_dd2" data-td_block_id="tdi_28_db9" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_32_21f" data-td_block_id="tdi_28_db9" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_33_e7e" data-td_block_id="tdi_28_db9" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_34_ddc" data-td_block_id="tdi_28_db9" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_35_7ff" data-td_block_id="tdi_28_db9" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_36_657" data-td_block_id="tdi_28_db9" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_28_db9"  id="tdi_37_69d" data-td_block_id="tdi_28_db9" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_db9" data-td_block_id="tdi_28_db9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_db9" data-td_block_id="tdi_28_db9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_38_2c2 = new tdBlock();
block_tdi_38_2c2.id = "tdi_38_2c2";
block_tdi_38_2c2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_2c2","tdc_css_class":"tdi_38_2c2","tdc_css_class_style":"tdi_38_2c2_rand_style"}';
block_tdi_38_2c2.td_column_number = "3";
block_tdi_38_2c2.block_type = "td_block_mega_menu";
block_tdi_38_2c2.post_count = "5";
block_tdi_38_2c2.found_posts = "1968";
block_tdi_38_2c2.header_color = "";
block_tdi_38_2c2.ajax_pagination_infinite_stop = "";
block_tdi_38_2c2.max_num_pages = "394";
tdBlocksArray.push(block_tdi_38_2c2);
</script><div class="td_block_wrap td_block_mega_menu tdi_38_2c2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_2c2" ><div id=tdi_38_2c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/an-imperfect-victory/" rel="bookmark" class="td-image-wrap" title="An imperfect victory"><img class="entry-thumb" src="" alt="" title="An imperfect victory" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/WBTL_PIC-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/an-imperfect-victory/" rel="bookmark" title="An imperfect victory">An imperfect victory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-10-22-20/" rel="bookmark" class="td-image-wrap" title="Astrology 10.22.20"><img class="entry-thumb" src="" alt="" title="Astrology 10.22.20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-10-22-20/" rel="bookmark" title="Astrology 10.22.20">Astrology 10.22.20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/dont-give-up/" rel="bookmark" class="td-image-wrap" title="Don&#8217;t give up"><img class="entry-thumb" src="" alt="" title="Don&#8217;t give up" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Flower-in-concrete-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/dont-give-up/" rel="bookmark" title="Don&#8217;t give up">Don&#8217;t give up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/muddied-waters/" rel="bookmark" class="td-image-wrap" title="Muddied waters"><img class="entry-thumb" src="" alt="" title="Muddied waters" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Weed-PIC-Wikimedia-Commons-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/muddied-waters/" rel="bookmark" title="Muddied waters">Muddied waters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-10-15-20/" rel="bookmark" class="td-image-wrap" title="Astrology 10.15.20"><img class="entry-thumb" src="" alt="" title="Astrology 10.15.20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/shutterstock_758445892-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-10-15-20/" rel="bookmark" title="Astrology 10.15.20">Astrology 10.15.20</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_2c2" id="tdi_39_e2d" data-td_block_id="tdi_38_2c2" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_40_9a7" data-td_block_id="tdi_38_2c2" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_41_5df" data-td_block_id="tdi_38_2c2" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_42_e61" data-td_block_id="tdi_38_2c2" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_43_59d" data-td_block_id="tdi_38_2c2" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_44_687" data-td_block_id="tdi_38_2c2" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_45_9a9" data-td_block_id="tdi_38_2c2" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_46_269" data-td_block_id="tdi_38_2c2" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_47_82d" data-td_block_id="tdi_38_2c2" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_38_2c2"  id="tdi_48_56e" data-td_block_id="tdi_38_2c2" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_2c2" data-td_block_id="tdi_38_2c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_38_2c2" data-td_block_id="tdi_38_2c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_49_449 = new tdBlock();
block_tdi_49_449.id = "tdi_49_449";
block_tdi_49_449.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49_449","tdc_css_class":"tdi_49_449","tdc_css_class_style":"tdi_49_449_rand_style"}';
block_tdi_49_449.td_column_number = "3";
block_tdi_49_449.block_type = "td_block_mega_menu";
block_tdi_49_449.post_count = "5";
block_tdi_49_449.found_posts = "807";
block_tdi_49_449.header_color = "";
block_tdi_49_449.ajax_pagination_infinite_stop = "";
block_tdi_49_449.max_num_pages = "162";
tdBlocksArray.push(block_tdi_49_449);
</script><div class="td_block_wrap td_block_mega_menu tdi_49_449 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_449" ><div id=tdi_49_449 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/vote-guide-2020/" rel="bookmark" class="td-image-wrap" title="Vote Guide 2020"><img class="entry-thumb" src="" alt="" title="Vote Guide 2020" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Web-cover-10.8.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/vote-guide-2020/" rel="bookmark" title="Vote Guide 2020">Vote Guide 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/beer-first-the-rest-will-follow/" rel="bookmark" class="td-image-wrap" title="Beer first. The rest will follow."><img class="entry-thumb" src="" alt="" title="Beer first. The rest will follow." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Avery-Brewery-Exterior-8-2018-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/beer-first-the-rest-will-follow/" rel="bookmark" title="Beer first. The rest will follow.">Beer first. The rest will follow.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/always-in-season/" rel="bookmark" class="td-image-wrap" title="Always in season"><img class="entry-thumb" src="" alt="" title="Always in season" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/MAIN-PIC-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/always-in-season/" rel="bookmark" title="Always in season">Always in season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/essential-businesses-mcguckin-hardware/" rel="bookmark" class="td-image-wrap" title="Essential Businesses: McGuckin Hardware"><img class="entry-thumb" src="" alt="" title="Essential Businesses: McGuckin Hardware" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/015-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/essential-businesses-mcguckin-hardware/" rel="bookmark" title="Essential Businesses: McGuckin Hardware">Essential Businesses: McGuckin Hardware</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/essential-businesses-japango/" rel="bookmark" class="td-image-wrap" title="Essential Businesses: Japango"><img class="entry-thumb" src="" alt="" title="Essential Businesses: Japango" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/013-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/essential-businesses-japango/" rel="bookmark" title="Essential Businesses: Japango">Essential Businesses: Japango</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49_449" id="tdi_50_896" data-td_block_id="tdi_49_449" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_51_5d0" data-td_block_id="tdi_49_449" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_52_d6d" data-td_block_id="tdi_49_449" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_53_65e" data-td_block_id="tdi_49_449" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_54_3fe" data-td_block_id="tdi_49_449" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_55_723" data-td_block_id="tdi_49_449" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_56_566" data-td_block_id="tdi_49_449" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_57_fe7" data-td_block_id="tdi_49_449" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_58_fcd" data-td_block_id="tdi_49_449" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_59_66b" data-td_block_id="tdi_49_449" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_49_449"  id="tdi_60_9ef" data-td_block_id="tdi_49_449" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_449" data-td_block_id="tdi_49_449"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_449" data-td_block_id="tdi_49_449"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-86349" class="post-86349 post type-post status-publish format-standard has-post-thumbnail hentry category-cuisine category-drink tag-oct-22-2020-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/cuisine/">Cuisine</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li></ul>
            <header>
                <h1 class="entry-title">Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >October 22, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-scaled.jpg" data-caption=""><img width="640" height="853" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-640x853.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-640x853.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-225x300.jpg 225w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-768x1024.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-1152x1536.jpg 1152w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-1536x2048.jpg 1536w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-315x420.jpg 315w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-681x908.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-scaled.jpg 1920w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Cannonball Creek Brewing Company's Featherweight Pale Ale"/></a><span class="media-credit">Michael J. Casey</span></div>
        <!-- content --><div id="pico">
<p class="has-drop-cap dropcapp2">Eight years ago, two Mountain Sun brewers (Brian Hutchinson and Jason Stengl) left Boulder for Golden and opened up Cannonball Creek Brewing Company in a strip mall off Highway 93. Ever since, they’ve reigned as one of Colorado’s preeminent breweries, winning at least one Great American Beer Festival medal every year since opening their doors. They snagged three this year, including gold in the American-style Pale Ale category for Featherweight. It’s one of their best: Clarion gold in the glass with sticky lacing all the way down. The nose is floral and dank, which follows in the flavor, backed by pops of snappy and bitter hops floating atop a medium-bodied sea of smooth malt. Even better, no one component tips the scales in its favor. It’s elegant in its simplicity, exciting in its harmony — an award-winner through and through.</p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/oct-22-2020-issue/">oct 22 2020 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Drink+This%3A+Featherweight+Pale+Ale+%40+Cannonball+Creek+Brewing+Company&url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-scaled.jpg&description=Drink+This%3A+Featherweight+Pale+Ale+%40+Cannonball+Creek+Brewing+Company">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Drink+This%3A+Featherweight+Pale+Ale+%40+Cannonball+Creek+Brewing+Company %0A%0A https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/cuisine/drink/what-cant-kombucha-do/">What can’t kombucha do?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-kelly-sears-on-born-in-flames/">Home Viewing: Kelly Sears on &#8216;Born in Flames&#8217;</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael J. Casey"></span><meta itemprop="datePublished" content="2020-10-22T08:22:11+00:00"><meta itemprop="dateModified" content="2020-10-21T20:24:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/cuisine/drink/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2020/10/Try-This-Box-1-1-scaled.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_62_7e9 = new tdBlock();
block_tdi_62_7e9.id = "tdi_62_7e9";
block_tdi_62_7e9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_62_7e9","td_column_number":3,"live_filter_cur_post_id":86349,"live_filter_cur_post_author":"3925","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_62_7e9","tdc_css_class_style":"tdi_62_7e9_rand_style"}';
block_tdi_62_7e9.td_column_number = "3";
block_tdi_62_7e9.block_type = "td_block_related_posts";
block_tdi_62_7e9.post_count = "3";
block_tdi_62_7e9.found_posts = "1322";
block_tdi_62_7e9.header_color = "";
block_tdi_62_7e9.ajax_pagination_infinite_stop = "";
block_tdi_62_7e9.max_num_pages = "441";
tdBlocksArray.push(block_tdi_62_7e9);
</script><div class="td_block_wrap td_block_related_posts tdi_62_7e9 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_7e9" ><h4 class="td-related-title"><a id="tdi_63_db8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_62_7e9" href="#">RELATED ARTICLES</a><a id="tdi_64_589" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_62_7e9" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_62_7e9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/what-cant-kombucha-do/" rel="bookmark" class="td-image-wrap" title="What can’t kombucha do?"><img class="entry-thumb" src="" alt="" title="What can’t kombucha do?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/beer-sidebar-pic-1-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/what-cant-kombucha-do/" rel="bookmark" title="What can’t kombucha do?">What can’t kombucha do?</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T08:14:18+00:00" >October 22, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/pitching-the-future-of-food/" rel="bookmark" class="td-image-wrap" title="Pitching the future of food"><img class="entry-thumb" src="" alt="" title="Pitching the future of food" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/FeastPIC-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/pitching-the-future-of-food/" rel="bookmark" title="Pitching the future of food">Pitching the future of food</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T06:00:00+00:00" >October 22, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-buddha-bowl-morning-glory-cafe/" rel="bookmark" class="td-image-wrap" title="Try this week: Buddha Bowl @ Morning Glory Cafe"><img class="entry-thumb" src="" alt="" title="Try this week: Buddha Bowl @ Morning Glory Cafe" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/TryThis_MainPic-1-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-buddha-bowl-morning-glory-cafe/" rel="bookmark" title="Try this week: Buddha Bowl @ Morning Glory Cafe">Try this week: Buddha Bowl @ Morning Glory Cafe</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T06:00:00+00:00" >October 22, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_7e9" data-td_block_id="tdi_62_7e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_62_7e9" data-td_block_id="tdi_62_7e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"86349 https:\/\/www.boulderweekly.com\/?p=86349","disqusShortname":"boulderweekly","disqusTitle":"Drink This: Featherweight Pale Ale @ Cannonball Creek Brewing Company","disqusUrl":"https:\/\/www.boulderweekly.com\/cuisine\/drink\/drink-this-featherweight-pale-ale-cannonball-creek-brewing-company\/","postId":86349};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder County Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Drink+This%3A+Featherweight+Pale+Ale+%40+Cannonball+Creek+Brewing+Company&url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F&title=Drink+This%3A+Featherweight+Pale+Ale+%40+Cannonball+Creek+Brewing+Company&summary=&source=Boulder+Weekly' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F&description=Drink+This%3A+Featherweight+Pale+Ale+%40+Cannonball+Creek+Brewing+Company&media=' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Drink%20This%3A%20Featherweight%20Pale%20Ale%20%40%20Cannonball%20Creek%20Brewing%20Company&body=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Fdrink%2Fdrink-this-featherweight-pale-ale-cannonball-creek-brewing-company%2F' rel="nofollow noopener noreferrer"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_65_31f td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_e8d td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_67_5e9 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_5e9" ><script>var block_tdi_67_5e9 = new tdBlock();
block_tdi_67_5e9.id = "tdi_67_5e9";
block_tdi_67_5e9.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Oct 15 2020 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_67_5e9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_67_5e9","tdc_css_class_style":"tdi_67_5e9_rand_style"}';
block_tdi_67_5e9.td_column_number = "1";
block_tdi_67_5e9.block_type = "td_block_8";
block_tdi_67_5e9.post_count = "5";
block_tdi_67_5e9.found_posts = "19";
block_tdi_67_5e9.header_color = "#";
block_tdi_67_5e9.ajax_pagination_infinite_stop = "";
block_tdi_67_5e9.max_num_pages = "4";
tdBlocksArray.push(block_tdi_67_5e9);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_67_5e9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/un-ano-duro-para-la-democracia-directa/" rel="bookmark" class="td-image-wrap" title="Un año duro para la democracia directa"><img class="entry-thumb" src="" alt="" title="Un año duro para la democracia directa" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_2_democracy-1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/un-ano-duro-para-la-democracia-directa/" rel="bookmark" title="Un año duro para la democracia directa">Un año duro para la democracia directa</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T18:14:16+00:00" >October 15, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/news-briefs-jail-populations-drop-radiation-levels-rise/" rel="bookmark" class="td-image-wrap" title="News briefs: Jail populations drop, radiation levels rise"><img class="entry-thumb" src="" alt="" title="News briefs: Jail populations drop, radiation levels rise" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/news-briefs-jail-populations-drop-radiation-levels-rise/" rel="bookmark" title="News briefs: Jail populations drop, radiation levels rise">News briefs: Jail populations drop, radiation levels rise</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T15:42:13+00:00" >October 15, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/save-our-stages/" rel="bookmark" class="td-image-wrap" title="Save our stages"><img class="entry-thumb" src="" alt="" title="Save our stages" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Web-cover-10.15.20-1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/save-our-stages/" rel="bookmark" title="Save our stages">Save our stages</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T13:38:42+00:00" >October 15, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap" title="A tough year for direct democracy"><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T10:19:07+00:00" >October 15, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/black-white-and-blue-lives/" rel="bookmark" class="td-image-wrap" title="Black White and Blue Lives"><img class="entry-thumb" src="" alt="" title="Black White and Blue Lives" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Words_10.13-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/black-white-and-blue-lives/" rel="bookmark" title="Black White and Blue Lives">Black White and Blue Lives</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T10:16:27+00:00" >October 15, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_67_5e9" data-td_block_id="tdi_67_5e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_67_5e9" data-td_block_id="tdi_67_5e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_10.22.20"><img loading="lazy" class="size-medium wp-image-86408 aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3-243x300.jpg" alt="" width="243" height="300" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3-243x300.jpg 243w, https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3-829x1024.jpg 829w, https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3-768x949.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3-340x420.jpg 340w, https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3-640x790.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3-681x841.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2020/10/newsletter-cover-3.jpg 1021w" sizes="(max-width: 243px) 100vw, 243px" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2020/10/24/maybe-the-dark-is-from-your-eyes/'>Concert of the week in Grateful Dead history: October 25, 1979Maybe the dark is from your eyes</a> <span class="rss-date">October 24, 2020</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2020/10/16/once-in-a-while-you-get-shown-the-light/'>Concert of the week in Grateful Dead history: October 16, 1974Once in a while you get shown the light</a> <span class="rss-date">October 16, 2020</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_596 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_69_91d td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_70_897 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_897" ><script>var block_tdi_70_897 = new tdBlock();
block_tdi_70_897.id = "tdi_70_897";
block_tdi_70_897.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_70_897","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_70_897","tdc_css_class_style":"tdi_70_897_rand_style"}';
block_tdi_70_897.td_column_number = "3";
block_tdi_70_897.block_type = "td_block_16";
block_tdi_70_897.post_count = "5";
block_tdi_70_897.found_posts = "15";
block_tdi_70_897.header_color = "#";
block_tdi_70_897.ajax_pagination_infinite_stop = "";
block_tdi_70_897.max_num_pages = "3";
tdBlocksArray.push(block_tdi_70_897);
</script><div id=tdi_70_897 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" class="td-image-wrap" title="BW joins ProPublica’s Documenting Hate project"><img class="entry-thumb" src="" alt="" title="BW joins ProPublica’s Documenting Hate project" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" class="td-image-wrap" title="Why Putin chose Trump to get even with Clinton"><img class="entry-thumb" src="" alt="" title="Why Putin chose Trump to get even with Clinton" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_897" data-td_block_id="tdi_70_897"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_897" data-td_block_id="tdi_70_897"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/transformation" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Loving Boulder to the point of awkwardness since 2010.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We built boulderweekly.com.</div>
	<div>We also snuck this ad in here. Shhhh.</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Let’s design and build amazing things online.</div>
	<div class="cf-tint-color">culturefoundry.com/transformation</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5f96378e0170c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":224416263,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.1' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[86349]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>