<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café - Boulder Weekly" />
	<meta property="og:description" content="I settled in to wait for my Croque Madame with a huge, brightly colored mug of dark roasted coffee at a sunny window with the aroma of baked butter all around. Muted, rapid-fire French slang bounced from the open kitchen as the staff rushed fresh croissants from the oven to waiting regulars at Le French Café [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2022-03-03T09:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-02T22:05:46+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Lehndorff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.boulderweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-scaled.jpg","contentUrl":"https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/#webpage","url":"https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/","name":"Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/#primaryimage"},"datePublished":"2022-03-03T09:00:00+00:00","dateModified":"2022-03-02T22:05:46+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/40976393af3609d121839a3214484c97"},"breadcrumb":{"@id":"https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/"]}]},{"@type":"BreadcrumbList","@id":"https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.boulderweekly.com/"},{"@type":"ListItem","position":2,"name":"Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café"}]},{"@type":"Person","@id":"https://www.boulderweekly.com/#/schema/person/40976393af3609d121839a3214484c97","name":"John Lehndorff","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dbd6f49758a1f6557b79be2c4354812f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dbd6f49758a1f6557b79be2c4354812f?s=96&d=mm&r=g","caption":"John Lehndorff"},"url":"https://www.boulderweekly.com/author/johnlehndorff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1643134304' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=5.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=0fe9cb73aa46d3a29525bf84e0d8d0e9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"03.03.22.18.26","pico_context":"gadget","post_id":"92653","post_type":"post","post_title":"Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Caf\u00e9","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme"],"show_read_more_button":"1","taxonomies":{"category":["cuisine","the tasting menu"],"post_tag":["mar 03 2022 issue"]},"resource_ref":"name=taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe&category_name=cuisine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=03.03.22.18.26' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.boulderweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulderweekly.com/wp-json/wp/v2/posts/92653" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=92653' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
  	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [184, 115], 'div-gpt-ad-1613074160564-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/header-left', [180, 150], 'div-gpt-ad-1613681277295-0').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"84a1361f81","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2965382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2965382-1');
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-92653 single-format-standard taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    
        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theboulderweekly" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/boulderweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/altered-states/">Altered States</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="https://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theboulderweekly" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/boulderweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><div class="ad left" style="float: left; display: block; height: 150px; min-width: 180px;">
<!-- /60927564/header-left -->
<div id="div-gpt-ad-1613681277295-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613681277295-0'); });
</script>
</div></div>

<div class="ad right" style="float: right; display: block; height: 150px; min-width: 180px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div>


</div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "4670";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "934";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/get-out-of-boulder/" rel="bookmark" class="td-image-wrap " title="&#8220;Get out of Boulder&#8221;" ><img class="entry-thumb" src="" alt="" title="&#8220;Get out of Boulder&#8221;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/IMG_2007-credit-Sasm-Becker-180x135.jpeg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/get-out-of-boulder/" rel="bookmark" title="&#8220;Get out of Boulder&#8221;">&#8220;Get out of Boulder&#8221;</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/crime-is-maybe-kinda-sorta-up-the-new-fire-station-is-a-go-and-affordable-housing-is-on-the-way/" rel="bookmark" class="td-image-wrap " title="Crime is (maybe, kinda, sorta) up, the new fire station is a go, and affordable housing is on the way" ><img class="entry-thumb" src="" alt="" title="Crime is (maybe, kinda, sorta) up, the new fire station is a go, and affordable housing is on the way" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/muni-building-photo2-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/crime-is-maybe-kinda-sorta-up-the-new-fire-station-is-a-go-and-affordable-housing-is-on-the-way/" rel="bookmark" title="Crime is (maybe, kinda, sorta) up, the new fire station is a go, and affordable housing is on the way">Crime is (maybe, kinda, sorta) up, the new fire station is a go, and affordable housing is on the way</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-victim-penalty/" rel="bookmark" class="td-image-wrap " title="The victim penalty" ><img class="entry-thumb" src="" alt="" title="The victim penalty" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/webcover-2.24.22-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-victim-penalty/" rel="bookmark" title="The victim penalty">The victim penalty</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/news-briefs-2-17/" rel="bookmark" class="td-image-wrap " title="News briefs 2/17" ><img class="entry-thumb" src="" alt="" title="News briefs 2/17" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/eviction-photo-shutterstock-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/news-briefs-2-17/" rel="bookmark" title="News briefs 2/17">News briefs 2/17</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/digging-for-the-truth/" rel="bookmark" class="td-image-wrap " title="Digging for the Truth" ><img class="entry-thumb" src="" alt="" title="Digging for the Truth" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/newsletter-cover-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/digging-for-the-truth/" rel="bookmark" title="Digging for the Truth">Digging for the Truth</a></div>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "3";
block_tdi_6.block_type = "td_block_mega_menu";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "1897";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "380";
tdBlocksArray.push(block_tdi_6);
</script><div class="td_block_wrap td_block_mega_menu tdi_6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6" ><div id=tdi_6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/is-putin-still-the-leader-of-the-white-christian-world/" rel="bookmark" class="td-image-wrap " title="Is Putin still the leader of the white Christian world?" ><img class="entry-thumb" src="" alt="" title="Is Putin still the leader of the white Christian world?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_1468367888-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/is-putin-still-the-leader-of-the-white-christian-world/" rel="bookmark" title="Is Putin still the leader of the white Christian world?">Is Putin still the leader of the white Christian world?</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/just-economics-conservator-not-hegemon/" rel="bookmark" class="td-image-wrap " title="Just Economics: Conservator not hegemon" ><img class="entry-thumb" src="" alt="" title="Just Economics: Conservator not hegemon" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/02/just-economics-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/just-economics-conservator-not-hegemon/" rel="bookmark" title="Just Economics: Conservator not hegemon">Just Economics: Conservator not hegemon</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/in-boulder-corporate-interests-take-the-limelight/" rel="bookmark" class="td-image-wrap " title="In Boulder, corporate interests take the Limelight" ><img class="entry-thumb" src="" alt="" title="In Boulder, corporate interests take the Limelight" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/shutterstock_1792168961-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/in-boulder-corporate-interests-take-the-limelight/" rel="bookmark" title="In Boulder, corporate interests take the Limelight">In Boulder, corporate interests take the Limelight</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/ukraine-crisis-fascist-menace-and-a-looming-war/" rel="bookmark" class="td-image-wrap " title="Ukraine crisis: fascist menace and a looming war" ><img class="entry-thumb" src="" alt="" title="Ukraine crisis: fascist menace and a looming war" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/shutterstock_2072755562-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/ukraine-crisis-fascist-menace-and-a-looming-war/" rel="bookmark" title="Ukraine crisis: fascist menace and a looming war">Ukraine crisis: fascist menace and a looming war</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/imagine-a-great-river-flowing-free/" rel="bookmark" class="td-image-wrap " title="Imagine a great river, flowing free" ><img class="entry-thumb" src="" alt="" title="Imagine a great river, flowing free" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/11/Ecobrief-Glen-Canyon_WC-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/imagine-a-great-river-flowing-free/" rel="bookmark" title="Imagine a great river, flowing free">Imagine a great river, flowing free</a></div>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6" id="tdi_7" data-td_block_id="tdi_6" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_8" data-td_block_id="tdi_6" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_9" data-td_block_id="tdi_6" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_10" data-td_block_id="tdi_6" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_11" data-td_block_id="tdi_6" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_12" data-td_block_id="tdi_6" data-td_filter_value="1813" href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_13" data-td_block_id="tdi_6" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_14" data-td_block_id="tdi_6" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_15" data-td_block_id="tdi_6" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_16" data-td_block_id="tdi_6" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a><a class="mega-menu-sub-cat-tdi_6"  id="tdi_17" data-td_block_id="tdi_6" data-td_filter_value="1809" href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_18 = new tdBlock();
block_tdi_18.id = "tdi_18";
block_tdi_18.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18","tdc_css_class":"tdi_18","tdc_css_class_style":"tdi_18_rand_style"}';
block_tdi_18.td_column_number = "3";
block_tdi_18.block_type = "td_block_mega_menu";
block_tdi_18.post_count = "5";
block_tdi_18.found_posts = "708";
block_tdi_18.header_color = "";
block_tdi_18.ajax_pagination_infinite_stop = "";
block_tdi_18.max_num_pages = "142";
tdBlocksArray.push(block_tdi_18);
</script><div class="td_block_wrap td_block_mega_menu tdi_18 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18" ><div id=tdi_18 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/re-endangering-gray-wolves/" rel="bookmark" class="td-image-wrap " title="Re-endangering gray wolves" ><img class="entry-thumb" src="" alt="" title="Re-endangering gray wolves" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_792853540-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/re-endangering-gray-wolves/" rel="bookmark" title="Re-endangering gray wolves">Re-endangering gray wolves</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/palm-oil-is-the-worst-could-old-bread-be-the-solution/" rel="bookmark" class="td-image-wrap " title="Palm oil is the worst—could old bread be the solution?" ><img class="entry-thumb" src="" alt="" title="Palm oil is the worst—could old bread be the solution?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/Lead-photo-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/palm-oil-is-the-worst-could-old-bread-be-the-solution/" rel="bookmark" title="Palm oil is the worst—could old bread be the solution?">Palm oil is the worst—could old bread be the solution?</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/just-an-icefield/" rel="bookmark" class="td-image-wrap " title="Just an icefield" ><img class="entry-thumb" src="" alt="" title="Just an icefield" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/Arapaho-Glacier-2021-Head-of-cirque-Patrick-Sheehan-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/just-an-icefield/" rel="bookmark" title="Just an icefield">Just an icefield</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/rancher-has-radical-ideas-about-water/" rel="bookmark" class="td-image-wrap " title="Rancher has radical ideas about water" ><img class="entry-thumb" src="" alt="" title="Rancher has radical ideas about water" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Boulderganic-10-28-180x135.jpeg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/rancher-has-radical-ideas-about-water/" rel="bookmark" title="Rancher has radical ideas about water">Rancher has radical ideas about water</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/the-long-road-to-carbon-free-energy/" rel="bookmark" class="td-image-wrap " title="The long road to carbon-free energy" ><img class="entry-thumb" src="" alt="" title="The long road to carbon-free energy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/boulderganic-10-21-180x135.jpeg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/the-long-road-to-carbon-free-energy/" rel="bookmark" title="The long road to carbon-free energy">The long road to carbon-free energy</a></div>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18" id="tdi_19" data-td_block_id="tdi_18" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_18"  id="tdi_20" data-td_block_id="tdi_18" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_18" data-td_block_id="tdi_18"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_18" data-td_block_id="tdi_18"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_21 = new tdBlock();
block_tdi_21.id = "tdi_21";
block_tdi_21.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21","tdc_css_class":"tdi_21","tdc_css_class_style":"tdi_21_rand_style"}';
block_tdi_21.td_column_number = "3";
block_tdi_21.block_type = "td_block_mega_menu";
block_tdi_21.post_count = "5";
block_tdi_21.found_posts = "786";
block_tdi_21.header_color = "";
block_tdi_21.ajax_pagination_infinite_stop = "";
block_tdi_21.max_num_pages = "158";
tdBlocksArray.push(block_tdi_21);
</script><div class="td_block_wrap td_block_mega_menu tdi_21 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21" ><div id=tdi_21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/burrowing-bodies/" rel="bookmark" class="td-image-wrap " title="Burrowing bodies" ><img class="entry-thumb" src="" alt="" title="Burrowing bodies" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/ADVENTURE-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/burrowing-bodies/" rel="bookmark" title="Burrowing bodies">Burrowing bodies</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/engineering-gear-reviews/" rel="bookmark" class="td-image-wrap " title="Engineering gear reviews" ><img class="entry-thumb" src="" alt="" title="Engineering gear reviews" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/shutterstock_2109350468-1-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/engineering-gear-reviews/" rel="bookmark" title="Engineering gear reviews">Engineering gear reviews</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/king-felix/" rel="bookmark" class="td-image-wrap " title="King Felix" ><img class="entry-thumb" src="" alt="" title="King Felix" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/01/IMG-7916-1-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/king-felix/" rel="bookmark" title="King Felix">King Felix</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/mountaineering-mathematics/" rel="bookmark" class="td-image-wrap " title="Mountaineering mathematics" ><img class="entry-thumb" src="" alt="" title="Mountaineering mathematics" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/01/shutterstock_620188253-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/mountaineering-mathematics/" rel="bookmark" title="Mountaineering mathematics">Mountaineering mathematics</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/giu-un-dente/" rel="bookmark" class="td-image-wrap " title="Giù un dente!" ><img class="entry-thumb" src="" alt="" title="Giù un dente!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/01/860D1852FF19-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/giu-un-dente/" rel="bookmark" title="Giù un dente!">Giù un dente!</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_21" data-td_block_id="tdi_21"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_21" data-td_block_id="tdi_21"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_22 = new tdBlock();
block_tdi_22.id = "tdi_22";
block_tdi_22.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22","tdc_css_class":"tdi_22","tdc_css_class_style":"tdi_22_rand_style"}';
block_tdi_22.td_column_number = "3";
block_tdi_22.block_type = "td_block_mega_menu";
block_tdi_22.post_count = "5";
block_tdi_22.found_posts = "5430";
block_tdi_22.header_color = "";
block_tdi_22.ajax_pagination_infinite_stop = "";
block_tdi_22.max_num_pages = "1086";
tdBlocksArray.push(block_tdi_22);
</script><div class="td_block_wrap td_block_mega_menu tdi_22 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22" ><div id=tdi_22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-99/" rel="bookmark" class="td-image-wrap " title="What to do when there&#8217;s nothing to do&#8230;" ><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s nothing to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Boris-Brejcha-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-99/" rel="bookmark" title="What to do when there&#8217;s nothing to do&#8230;">What to do when there&#8217;s nothing to do&#8230;</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/archiving-andy/" rel="bookmark" class="td-image-wrap " title="Archiving Andy" ><img class="entry-thumb" src="" alt="" title="Archiving Andy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Andy-Eppler-4-of-10-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/archiving-andy/" rel="bookmark" title="Archiving Andy">Archiving Andy</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/unmasked-and-fancy-free/" rel="bookmark" class="td-image-wrap " title="Unmasked and fancy-free" ><img class="entry-thumb" src="" alt="" title="Unmasked and fancy-free" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/3-Film-PIC-Mighty-Oak-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/unmasked-and-fancy-free/" rel="bookmark" title="Unmasked and fancy-free">Unmasked and fancy-free</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/a-melting-pot-of-rock-n-roll/" rel="bookmark" class="td-image-wrap " title="A melting pot of rock ‘n’ roll" ><img class="entry-thumb" src="" alt="" title="A melting pot of rock ‘n’ roll" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Credot-Piero-F-Giunti-180x135.jpeg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/a-melting-pot-of-rock-n-roll/" rel="bookmark" title="A melting pot of rock ‘n’ roll">A melting pot of rock ‘n’ roll</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/navajo-peak-a-poem-in-two-voices/" rel="bookmark" class="td-image-wrap " title="Navajo Peak (a poem in two voices)" ><img class="entry-thumb" src="" alt="" title="Navajo Peak (a poem in two voices)" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/shutterstock_1486993148-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/navajo-peak-a-poem-in-two-voices/" rel="bookmark" title="Navajo Peak (a poem in two voices)">Navajo Peak (a poem in two voices)</a></div>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_22" id="tdi_23" data-td_block_id="tdi_22" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_22"  id="tdi_24" data-td_block_id="tdi_22" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_22"  id="tdi_25" data-td_block_id="tdi_22" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_22"  id="tdi_26" data-td_block_id="tdi_22" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_22"  id="tdi_27" data-td_block_id="tdi_22" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_22"  id="tdi_28" data-td_block_id="tdi_22" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_22"  id="tdi_29" data-td_block_id="tdi_22" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_22" data-td_block_id="tdi_22"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_22" data-td_block_id="tdi_22"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30 = new tdBlock();
block_tdi_30.id = "tdi_30";
block_tdi_30.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30","tdc_css_class":"tdi_30","tdc_css_class_style":"tdi_30_rand_style"}';
block_tdi_30.td_column_number = "3";
block_tdi_30.block_type = "td_block_mega_menu";
block_tdi_30.post_count = "5";
block_tdi_30.found_posts = "1963";
block_tdi_30.header_color = "";
block_tdi_30.ajax_pagination_infinite_stop = "";
block_tdi_30.max_num_pages = "393";
tdBlocksArray.push(block_tdi_30);
</script><div class="td_block_wrap td_block_mega_menu tdi_30 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30" ><div id=tdi_30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/hangin-out-with-julia/" rel="bookmark" class="td-image-wrap " title="Hangin’ out with Julia" ><img class="entry-thumb" src="" alt="" title="Hangin’ out with Julia" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/julia9-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/hangin-out-with-julia/" rel="bookmark" title="Hangin’ out with Julia">Hangin’ out with Julia</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/goodbye-to-all-of-that-2/" rel="bookmark" class="td-image-wrap " title="Goodbye to all of that" ><img class="entry-thumb" src="" alt="" title="Goodbye to all of that" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Beer-PIC-3.3-MJC-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/goodbye-to-all-of-that-2/" rel="bookmark" title="Goodbye to all of that">Goodbye to all of that</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/" rel="bookmark" class="td-image-wrap " title="Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café" ><img class="entry-thumb" src="" alt="" title="Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/" rel="bookmark" title="Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café">Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/a-passion-for-paella/" rel="bookmark" class="td-image-wrap " title="A passion for paella" ><img class="entry-thumb" src="" alt="" title="A passion for paella" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/dagabi-2-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/a-passion-for-paella/" rel="bookmark" title="A passion for paella">A passion for paella</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/the-burden-of-history/" rel="bookmark" class="td-image-wrap " title="The burden of history" ><img class="entry-thumb" src="" alt="" title="The burden of history" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/Beer-PIC-2.24-MJC-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/the-burden-of-history/" rel="bookmark" title="The burden of history">The burden of history</a></div>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30" id="tdi_31" data-td_block_id="tdi_30" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_32" data-td_block_id="tdi_30" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_33" data-td_block_id="tdi_30" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_34" data-td_block_id="tdi_30" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_35" data-td_block_id="tdi_30" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_36" data-td_block_id="tdi_30" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_37" data-td_block_id="tdi_30" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_38" data-td_block_id="tdi_30" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_39" data-td_block_id="tdi_30" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_30" data-td_block_id="tdi_30"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_30" data-td_block_id="tdi_30"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_40 = new tdBlock();
block_tdi_40.id = "tdi_40";
block_tdi_40.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40","tdc_css_class":"tdi_40","tdc_css_class_style":"tdi_40_rand_style"}';
block_tdi_40.td_column_number = "3";
block_tdi_40.block_type = "td_block_mega_menu";
block_tdi_40.post_count = "5";
block_tdi_40.found_posts = "2177";
block_tdi_40.header_color = "";
block_tdi_40.ajax_pagination_infinite_stop = "";
block_tdi_40.max_num_pages = "436";
tdBlocksArray.push(block_tdi_40);
</script><div class="td_block_wrap td_block_mega_menu tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40" ><div id=tdi_40 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology-3-3-22/" rel="bookmark" class="td-image-wrap " title="Astrology 3/3/22" ><img class="entry-thumb" src="" alt="" title="Astrology 3/3/22" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/Astrology-NEW-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology-3-3-22/" rel="bookmark" title="Astrology 3/3/22">Astrology 3/3/22</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/front-of-the-medical-middle/" rel="bookmark" class="td-image-wrap " title="Front of the medical middle" ><img class="entry-thumb" src="" alt="" title="Front of the medical middle" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_215832154-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/front-of-the-medical-middle/" rel="bookmark" title="Front of the medical middle">Front of the medical middle</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/altered-states/altered-consciousness-in-the-hills/" rel="bookmark" class="td-image-wrap " title="Altered consciousness in the hills" ><img class="entry-thumb" src="" alt="" title="Altered consciousness in the hills" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/online-cover-3.3.22-1-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/altered-states/altered-consciousness-in-the-hills/" rel="bookmark" title="Altered consciousness in the hills">Altered consciousness in the hills</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/paradise-found-2/" rel="bookmark" class="td-image-wrap " title="Paradise found" ><img class="entry-thumb" src="" alt="" title="Paradise found" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/paradise-found-2/" rel="bookmark" title="Paradise found">Paradise found</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology-2-24-2022/" rel="bookmark" class="td-image-wrap " title="Astrology 2/24/2022" ><img class="entry-thumb" src="" alt="" title="Astrology 2/24/2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/Astrology-NEW-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology-2-24-2022/" rel="bookmark" title="Astrology 2/24/2022">Astrology 2/24/2022</a></div>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40" id="tdi_41" data-td_block_id="tdi_40" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_42" data-td_block_id="tdi_40" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_43" data-td_block_id="tdi_40" data-td_filter_value="1869" href="https://www.boulderweekly.com/features/altered-states/">Altered States</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_44" data-td_block_id="tdi_40" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_45" data-td_block_id="tdi_40" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_46" data-td_block_id="tdi_40" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_47" data-td_block_id="tdi_40" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_48" data-td_block_id="tdi_40" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_49" data-td_block_id="tdi_40" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_50" data-td_block_id="tdi_40" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_40"  id="tdi_51" data-td_block_id="tdi_40" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_52 = new tdBlock();
block_tdi_52.id = "tdi_52";
block_tdi_52.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_52","tdc_css_class":"tdi_52","tdc_css_class_style":"tdi_52_rand_style"}';
block_tdi_52.td_column_number = "3";
block_tdi_52.block_type = "td_block_mega_menu";
block_tdi_52.post_count = "5";
block_tdi_52.found_posts = "882";
block_tdi_52.header_color = "";
block_tdi_52.ajax_pagination_infinite_stop = "";
block_tdi_52.max_num_pages = "177";
tdBlocksArray.push(block_tdi_52);
</script><div class="td_block_wrap td_block_mega_menu tdi_52 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_52" ><div id=tdi_52 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/sports-camps-2022/" rel="bookmark" class="td-image-wrap " title="Sports Camps 2022" ><img class="entry-thumb" src="" alt="" title="Sports Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/2020-Boulder-Week-2-11-2-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/sports-camps-2022/" rel="bookmark" title="Sports Camps 2022">Sports Camps 2022</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/adapted-for-accessibility-camps-2022/" rel="bookmark" class="td-image-wrap " title="Adapted for Accessibility Camps 2022" ><img class="entry-thumb" src="" alt="" title="Adapted for Accessibility Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Longmont-Museum-outdoor-camp-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/adapted-for-accessibility-camps-2022/" rel="bookmark" title="Adapted for Accessibility Camps 2022">Adapted for Accessibility Camps 2022</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/kids-camp/performing-arts-camps-5/" rel="bookmark" class="td-image-wrap " title="Performing Arts Camps 2022" ><img class="entry-thumb" src="" alt="" title="Performing Arts Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Theater-Ad-2-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/kids-camp/performing-arts-camps-5/" rel="bookmark" title="Performing Arts Camps 2022">Performing Arts Camps 2022</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/horseback-camps-2022/" rel="bookmark" class="td-image-wrap " title="Horseback Camps 2022" ><img class="entry-thumb" src="" alt="" title="Horseback Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Colorado-Mtn-Ranch-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/horseback-camps-2022/" rel="bookmark" title="Horseback Camps 2022">Horseback Camps 2022</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/faith-based-day-camps/" rel="bookmark" class="td-image-wrap " title="Faith-Based Camps 2022" ><img class="entry-thumb" src="" alt="" title="Faith-Based Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/2021-0629-2119-1-180x135.jpg"  width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/faith-based-day-camps/" rel="bookmark" title="Faith-Based Camps 2022">Faith-Based Camps 2022</a></div>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_52" id="tdi_53" data-td_block_id="tdi_52" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_54" data-td_block_id="tdi_52" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_55" data-td_block_id="tdi_52" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_56" data-td_block_id="tdi_52" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_57" data-td_block_id="tdi_52" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_58" data-td_block_id="tdi_52" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_59" data-td_block_id="tdi_52" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_60" data-td_block_id="tdi_52" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_61" data-td_block_id="tdi_52" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_62" data-td_block_id="tdi_52" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_52"  id="tdi_63" data-td_block_id="tdi_52" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_52" data-td_block_id="tdi_52"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_52" data-td_block_id="tdi_52"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-92653" class="post-92653 post type-post status-publish format-standard has-post-thumbnail hentry category-cuisine category-the-tasting-menu tag-mar-03-2022-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/cuisine/">Cuisine</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li></ul>
            <header>
                <h1 class="entry-title">Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/johnlehndorff/">John Lehndorff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T09:00:00+00:00" >March 3, 2022</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-scaled.jpg" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-640x480.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-640x480.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-300x225.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-1024x768.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-768x576.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-1536x1152.jpg 1536w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-2048x1536.jpg 2048w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-560x420.jpg 560w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-681x511.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="frenchcafe4"/></a></div>
        <!-- content --><div id="pico">
<p>I settled in to wait for my Croque Madame with a huge, brightly colored mug of dark roasted coffee at a sunny window with the aroma of baked butter all around. Muted, rapid-fire French slang bounced from the open kitchen as the staff rushed fresh croissants from the oven to waiting regulars at Le French Café in Boulder. </p>



<p>My breakfast was simply two slices of good white bread spread with creamy béchamel sauce, layered with smoked ham and butter, oven-melted until a Gruyere blanket is browned, and crowned with an over-easy egg—this is what fast food breakfast sandwiches want to be when they grow up. Each sigh-worthy bite of yolk-soaked, cheesy ham goodness gets spread with a little bit of raspberry jam.&nbsp;</p>



<p>And vive la différence between “French fries” and real, crisp, skin-on, fresh frites made by a French chef and served with Le Ketchup.&nbsp;</p>



<p>Le French Café is set at Boulder’s foodiest crossroads, Folsom Street and Arapahoe Avenue. Next door are the Great Harvest Bakery, Vitality Bowls, Rincon Argentino, WoodGrain Bagel &amp; Deli and Yellow Belly Chicken, and in the vicinity you can find Tibetan, Greek, Thai, Mexican and Japanese fare.&nbsp;</p>



<p>Agnes and Quentin Garrigou opened Le French Café in Boulder in 2017 and have navigated the challenges ever since. Their breakfast and lunch menu features savory and sweet crepes, croissants, pain au chocolat, raisin rolls, tarts, quiche, sandwiches, omelets and salads. </p>



<h2>Boulder Recipe Flashback: Conor O’Neill’s Irish Pub </h2>



<p>Opened in 1999, Conor O’Neill’s Irish Pub at 1922 13th St., Boulder, was famous for not-ice-cold ales, live Celtic music and jams, and a comfort menu that included the classic Irish pub dishes. It was shuttered in 2017. The address is now home to Steakhouse No. 316, and formerly it was the site of the James Pub and Grill. When the following recipe was shared in the 1990s, it was noted that it was an O’Neill family favorite from County Cork, Ireland, and had been adapted for the American home kitchen.  </p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-scaled.jpg" alt="" class="wp-image-92658" width="640" height="427" srcset="https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-scaled.jpg 2560w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-300x200.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-1024x683.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-768x512.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-1536x1024.jpg 1536w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-2048x1365.jpg 2048w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-630x420.jpg 630w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-640x427.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2022/03/shutterstock_754264087-681x454.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption><span class="media-credit">Shutterstock</span></figcaption></figure></div>



<p><strong>Conor O’Neill’s Shepherd’s Pie</strong></p>



<p>2 pounds ground beef</p>



<p>2 pounds ground lamb</p>



<p>4 large cloves garlic, slivered</p>



<p>1 large carrot, peeled, 1/4 inch chunks</p>



<p>1 large leek, 1/4 inch slices (white part)</p>



<p>1 large onion, 1/4 inch dice</p>



<p>2 tablespoons salt, approx.</p>



<p>1 teaspoon freshly ground black pepper, approx.</p>



<p>2 teaspoons thyme (dried)</p>



<p>1 teaspoon sage (dried)</p>



<p>2 cups all-purpose flour</p>



<p>2 cups unsalted chicken broth</p>



<p>1 cup unsalted beef broth&nbsp;</p>



<p>1 12-ounce bottle Bass Ale</p>



<p>1 8-ounce can diced tomatoes in juice</p>



<p>1 6-ounce can tomato paste</p>



<p>1 and 1/2 cups frozen young peas</p>



<p>2 and 1/2 tablespoons chopped fresh parsley</p>



<p>Homemade buttery mashed potatoes made with red-skinned potatoes</p>



<p></p>



<p>Saute crumbled beef and lamb in a saucepan and cook until browned. Add garlic, carrot, leek and onion and then thyme, sage, about 1 tablespoon salt and 1/2 teaspoon black pepper. Cook, stirring occasionally, for about ten minutes over low heat until vegetables soften. Add flour gradually until incorporated and then stir in broths and ale. Mix in tomatoes and tomato paste and simmer for about 15 minutes, stirring frequently to avoid scorching. Add more broth as needed.</p>



<p>Turn off heat and stir in peas and parsley. Adjust salt and pepper seasoning. Pour into a deep baking dish, top with warm creamy mashed potatoes and bake in a 450-degree oven for about ten minutes until browned. This can be one large dish, smaller pie pans or a large muffin tin for individual pies. &nbsp;</p>



<p><em>Note: The recipe did not specify the quantity of mashers nor how to make them. Ground pork or turkey can be substituted for the lamb. Line the pan with pie dough to add an extra degree of comfy to the pie.</em>&nbsp;</p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/mar-03-2022-issue/">Mar 03 2022 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taste+of+the+Week%3A+Croque+Madame+with+raspberry+jam+and+frites+%40+Le+French+Caf%C3%A9&url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F&via=Boulder+Weekly" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-scaled.jpg&description=Taste+of+the+Week%3A+Croque+Madame+with+raspberry+jam+and+frites+%40+Le+French+Caf%C3%A9" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Taste+of+the+Week%3A+Croque+Madame+with+raspberry+jam+and+frites+%40+Le+French+Caf%C3%A9 %0A%0A https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/features/paradise-found-2/">Paradise found</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/special-editions/outdoor-camps-2022/">Outdoor Camps 2022</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/johnlehndorff/">John Lehndorff</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Lehndorff"></span><meta itemprop="datePublished" content="2022-03-03T09:00:00+00:00"><meta itemprop="dateModified" content="2022-03-02T22:05:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/cuisine/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Café"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2022/03/frenchcafe4-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_65 = new tdBlock();
block_tdi_65.id = "tdi_65";
block_tdi_65.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_65","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":92653,"live_filter_cur_post_author":"4035","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_65","tdc_css_class_style":"tdi_65_rand_style"}';
block_tdi_65.td_column_number = "3";
block_tdi_65.block_type = "td_block_related_posts";
block_tdi_65.post_count = "3";
block_tdi_65.found_posts = "1306";
block_tdi_65.header_color = "";
block_tdi_65.ajax_pagination_infinite_stop = "";
block_tdi_65.max_num_pages = "436";
tdBlocksArray.push(block_tdi_65);
</script><div class="td_block_wrap td_block_related_posts tdi_65 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65" ><h4 class="td-related-title"><a id="tdi_66" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_65" href="#">RELATED ARTICLES</a><a id="tdi_67" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_65" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_65 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/goodbye-to-all-of-that-2/" rel="bookmark" class="td-image-wrap " title="Goodbye to all of that" ><img class="entry-thumb" src="" alt="" title="Goodbye to all of that" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Beer-PIC-3.3-MJC-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/goodbye-to-all-of-that-2/" rel="bookmark" title="Goodbye to all of that">Goodbye to all of that</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/hangin-out-with-julia/" rel="bookmark" class="td-image-wrap " title="Hangin’ out with Julia" ><img class="entry-thumb" src="" alt="" title="Hangin’ out with Julia" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/julia9-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/hangin-out-with-julia/" rel="bookmark" title="Hangin’ out with Julia">Hangin’ out with Julia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/the-burden-of-history/" rel="bookmark" class="td-image-wrap " title="The burden of history" ><img class="entry-thumb" src="" alt="" title="The burden of history" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/02/Beer-PIC-2.24-MJC-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/the-burden-of-history/" rel="bookmark" title="The burden of history">The burden of history</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"92653 https:\/\/www.boulderweekly.com\/?p=92653","disqusShortname":"boulderweekly","disqusTitle":"Taste of the Week: Croque Madame with raspberry jam and frites @ Le French Caf\u00e9","disqusUrl":"https:\/\/www.boulderweekly.com\/cuisine\/taste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe\/","postId":92653};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder County Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Taste+of+the+Week%3A+Croque+Madame+with+raspberry+jam+and+frites+%40+Le+French+Caf%C3%A9&url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F&title=Taste+of+the+Week%3A+Croque+Madame+with+raspberry+jam+and+frites+%40+Le+French+Caf%C3%A9&summary=&source=Boulder+Weekly' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F&description=Taste+of+the+Week%3A+Croque+Madame+with+raspberry+jam+and+frites+%40+Le+French+Caf%C3%A9&media=' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Taste%20of%20the%20Week%3A%20Croque%20Madame%20with%20raspberry%20jam%20and%20frites%20%40%20Le%20French%20Caf%C3%A9&body=https%3A%2F%2Fwww.boulderweekly.com%2Fcuisine%2Ftaste-of-the-week-croque-madame-with-raspberry-jam-and-frites-le-french-cafe%2F' rel="nofollow noopener"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_68 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.boulderweekly.com/podcast/unhoused-trailer/"><img width="1400" height="1400" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg" class="image wp-image-86424  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg 1400w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-1024x1024.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-768x768.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-420x420.jpg 420w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-640x640.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-681x681.jpg 681w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>(un)affordable podcast</span></h4><div class="textwidget custom-html-widget">Welcome to (un)affordable—a podcast about affordability solutions in Boulder County brought to you by Boulder Weekly and KGNU. 
<a href="http://www.boulderweekly.com/podcast">&#187; Listen Now!</a> <img class="size-medium wp-image-85597 aligncenter" alt="(un)affordable logo" src="https://www.boulderweekly.com/wp-content/uploads/2021/12/unaffordable-logo.jpg"/></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_69 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453562783686-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-4'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_70 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" ><script>var block_tdi_70 = new tdBlock();
block_tdi_70.id = "tdi_70";
block_tdi_70.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_70","block_type":"td_block_8","separator":"","m7_title_tag":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_70","tdc_css_class_style":"tdi_70_rand_style"}';
block_tdi_70.td_column_number = "1";
block_tdi_70.block_type = "td_block_8";
block_tdi_70.post_count = "5";
block_tdi_70.found_posts = "21261";
block_tdi_70.header_color = "#";
block_tdi_70.ajax_pagination_infinite_stop = "";
block_tdi_70.max_num_pages = "4253";
tdBlocksArray.push(block_tdi_70);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_70 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/sports-camps-2022/" rel="bookmark" class="td-image-wrap " title="Sports Camps 2022" ><img class="entry-thumb" src="" alt="" title="Sports Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/2020-Boulder-Week-2-11-2-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/sports-camps-2022/" rel="bookmark" title="Sports Camps 2022">Sports Camps 2022</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T18:04:10+00:00" >March 3, 2022</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/adapted-for-accessibility-camps-2022/" rel="bookmark" class="td-image-wrap " title="Adapted for Accessibility Camps 2022" ><img class="entry-thumb" src="" alt="" title="Adapted for Accessibility Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Longmont-Museum-outdoor-camp-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/adapted-for-accessibility-camps-2022/" rel="bookmark" title="Adapted for Accessibility Camps 2022">Adapted for Accessibility Camps 2022</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T17:47:54+00:00" >March 3, 2022</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/horseback-camps-2022/" rel="bookmark" class="td-image-wrap " title="Horseback Camps 2022" ><img class="entry-thumb" src="" alt="" title="Horseback Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Colorado-Mtn-Ranch-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/horseback-camps-2022/" rel="bookmark" title="Horseback Camps 2022">Horseback Camps 2022</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T17:43:23+00:00" >March 3, 2022</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/kids-camp/performing-arts-camps-5/" rel="bookmark" class="td-image-wrap " title="Performing Arts Camps 2022" ><img class="entry-thumb" src="" alt="" title="Performing Arts Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/Theater-Ad-2-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/kids-camp/performing-arts-camps-5/" rel="bookmark" title="Performing Arts Camps 2022">Performing Arts Camps 2022</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T17:43:23+00:00" >March 3, 2022</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/faith-based-day-camps/" rel="bookmark" class="td-image-wrap " title="Faith-Based Camps 2022" ><img class="entry-thumb" src="" alt="" title="Faith-Based Camps 2022" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2022/03/2021-0629-2119-1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/faith-based-day-camps/" rel="bookmark" title="Faith-Based Camps 2022">Faith-Based Camps 2022</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T17:29:36+00:00" >March 3, 2022</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_3.3.2022"><img loading="lazy" class="aligncenter wp-image-92717 size-medium" src="https://www.boulderweekly.com/wp-content/uploads/2022/03/Boulder-Weekly-cover-3.3.22-2-pdf-248x300.jpg" alt="" width="248" height="300" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_71 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453562783686-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-4'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_72 td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_73 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" >
<style>
/* custom css */
.tdi_73 .td-post-vid-time{
					display: block;
				}
</style><script>var block_tdi_73 = new tdBlock();
block_tdi_73.id = "tdi_73";
block_tdi_73.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_73","block_type":"td_block_16","separator":"","mx4_title_tag":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_73","tdc_css_class_style":"tdi_73_rand_style"}';
block_tdi_73.td_column_number = "3";
block_tdi_73.block_type = "td_block_16";
block_tdi_73.post_count = "5";
block_tdi_73.found_posts = "17";
block_tdi_73.header_color = "#";
block_tdi_73.ajax_pagination_infinite_stop = "";
block_tdi_73.max_num_pages = "4";
tdBlocksArray.push(block_tdi_73);
</script><div id=tdi_73 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap " title="A tough year for direct democracy" ><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-300x194.jpg"  width="300" height="194" /></a></div>                
                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" class="td-image-wrap " title="A tiny house, a big step" ><img class="entry-thumb" src="" alt="" title="A tiny house, a big step" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Web-cover-10.1.20-300x194.jpg"  width="300" height="194" /></a></div>                
                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" title="A tiny house, a big step">A tiny house, a big step</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap " title="Oh Canada!" ><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                
                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap " title="Invisible no more" ><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                
                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap " title="Silent screams" ><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                
                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_73" data-td_block_id="tdi_73"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Are you thriving in digital? <br>With Culture Foundry, you can be.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We build, evolve and support websites and applications.</div>
	<div>(like this one, for Boulder Weekly)</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Culture Foundry</div>
	<div class="cf-tint-color">culturefoundry.com</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 622108eb264bf
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":224416263,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8.3' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f68e2ee977","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92653]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>