<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>It’s about time - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Pat Metheny shares a few thoughts about his instrument, how Creed Taylor influenced a recent album, and keeping a light touch" />
	<link rel="canonical" href="https://www.boulderweekly.com/entertainment/music/its-about-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="It’s about time - Boulder Weekly" />
	<meta property="og:description" content="Pat Metheny shares a few thoughts about his instrument, how Creed Taylor influenced a recent album, and keeping a light touch" />
	<meta property="og:url" content="https://www.boulderweekly.com/entertainment/music/its-about-time/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2021-10-07T08:00:00+00:00" />
	<meta property="article:modified_time" content="2021-10-06T16:40:33+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-scaled.jpg" />
	<meta property="og:image:width" content="1707" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dave Kirby" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.boulderweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/entertainment/music/its-about-time/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-scaled.jpg","contentUrl":"https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-scaled.jpg","width":1707,"height":2560},{"@type":"WebPage","@id":"https://www.boulderweekly.com/entertainment/music/its-about-time/#webpage","url":"https://www.boulderweekly.com/entertainment/music/its-about-time/","name":"It\u2019s about time - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/entertainment/music/its-about-time/#primaryimage"},"datePublished":"2021-10-07T08:00:00+00:00","dateModified":"2021-10-06T16:40:33+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/2377894cf73ddb6268d1f6de95cf95ac"},"description":"Pat Metheny shares a few thoughts about his instrument, how Creed Taylor influenced a recent album, and keeping a light touch","breadcrumb":{"@id":"https://www.boulderweekly.com/entertainment/music/its-about-time/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/entertainment/music/its-about-time/"]}]},{"@type":"BreadcrumbList","@id":"https://www.boulderweekly.com/entertainment/music/its-about-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.boulderweekly.com/"},{"@type":"ListItem","position":2,"name":"It\u2019s about time"}]},{"@type":"Person","@id":"https://www.boulderweekly.com/#/schema/person/2377894cf73ddb6268d1f6de95cf95ac","name":"Dave Kirby","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9c089993d05d4ede4f5f5ec358e6e6ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9c089993d05d4ede4f5f5ec358e6e6ee?s=96&d=mm&r=g","caption":"Dave Kirby"},"url":"https://www.boulderweekly.com/author/production/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1619803910' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"10.07.21.17.29","pico_context":"gadget","post_id":"90936","post_type":"post","post_title":"It\u2019s about time","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme"],"show_read_more_button":"1","taxonomies":{"category":["entertainment","music"],"post_tag":["cover2","oct 07 2021 issue"]},"resource_ref":"name=its-about-time&category_name=entertainment%2Fmusic"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=10.07.21.17.29' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.boulderweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulderweekly.com/wp-json/wp/v2/posts/90936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=90936' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
  	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [184, 115], 'div-gpt-ad-1613074160564-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/header-left', [180, 150], 'div-gpt-ad-1613681277295-0').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"1c6bfca3b5","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2965382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2965382-1');
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-90936 single-format-standard its-about-time global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_110 td_block_template_1"><div class="ad left" style="float: left; display: block; height: 150px; min-width: 180px;">
<!-- /60927564/header-left -->
<div id="div-gpt-ad-1613681277295-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613681277295-0'); });
</script>
</div></div>

<div class="ad right" style="float: right; display: block; height: 150px; min-width: 180px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div>


</div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_b6f = new tdBlock();
block_tdi_2_b6f.id = "tdi_2_b6f";
block_tdi_2_b6f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_b6f","tdc_css_class":"tdi_2_b6f","tdc_css_class_style":"tdi_2_b6f_rand_style"}';
block_tdi_2_b6f.td_column_number = "3";
block_tdi_2_b6f.block_type = "td_block_mega_menu";
block_tdi_2_b6f.post_count = "5";
block_tdi_2_b6f.found_posts = "4643";
block_tdi_2_b6f.header_color = "";
block_tdi_2_b6f.ajax_pagination_infinite_stop = "";
block_tdi_2_b6f.max_num_pages = "929";
tdBlocksArray.push(block_tdi_2_b6f);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_b6f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_b6f" ><div id=tdi_2_b6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/who-is-safer-boulder/" rel="bookmark" class="td-image-wrap" title="Who is Safer Boulder?"><img class="entry-thumb" src="" alt="" title="Who is Safer Boulder?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/EYE-GRAPHIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/who-is-safer-boulder/" rel="bookmark" title="Who is Safer Boulder?">Who is Safer Boulder?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/learning-when-to-be-hands-off/" rel="bookmark" class="td-image-wrap" title="Learning when to be hands-off"><img class="entry-thumb" src="" alt="" title="Learning when to be hands-off" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Pikes-Peak-equal_access-photo-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/learning-when-to-be-hands-off/" rel="bookmark" title="Learning when to be hands-off">Learning when to be hands-off</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/featured/annexed-by-emergency-vote/" rel="bookmark" class="td-image-wrap" title="Annexed by emergency vote"><img class="entry-thumb" src="" alt="" title="Annexed by emergency vote" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/web-cover-9.23.-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/featured/annexed-by-emergency-vote/" rel="bookmark" title="Annexed by emergency vote">Annexed by emergency vote</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/how-many-afghan-refugees-will-come-to-colorado-no-one-knows-but-the-state-is-ready/" rel="bookmark" class="td-image-wrap" title="How many Afghan refugees will come to Colorado? No one knows, but the state is ready"><img class="entry-thumb" src="" alt="" title="How many Afghan refugees will come to Colorado? No one knows, but the state is ready" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/NEW-News-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/how-many-afghan-refugees-will-come-to-colorado-no-one-knows-but-the-state-is-ready/" rel="bookmark" title="How many Afghan refugees will come to Colorado? No one knows, but the state is ready">How many Afghan refugees will come to Colorado? No one knows, but the state is ready</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/featured/the-great-experiment-can-resident-owned-mobile-home-parks-save-manufactured-housing-communities/" rel="bookmark" class="td-image-wrap" title="The great experiment—Can resident-owned mobile home parks save manufactured housing communities?"><img class="entry-thumb" src="" alt="" title="The great experiment—Can resident-owned mobile home parks save manufactured housing communities?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/IMG_4418-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/featured/the-great-experiment-can-resident-owned-mobile-home-parks-save-manufactured-housing-communities/" rel="bookmark" title="The great experiment—Can resident-owned mobile home parks save manufactured housing communities?">The great experiment—Can resident-owned mobile home parks save manufactured housing communities?</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_b6f" id="tdi_3_660" data-td_block_id="tdi_2_b6f" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_b6f"  id="tdi_4_661" data-td_block_id="tdi_2_b6f" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_b6f"  id="tdi_5_dd6" data-td_block_id="tdi_2_b6f" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b6f" data-td_block_id="tdi_2_b6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_b6f" data-td_block_id="tdi_2_b6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_0ac = new tdBlock();
block_tdi_6_0ac.id = "tdi_6_0ac";
block_tdi_6_0ac.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_0ac","tdc_css_class":"tdi_6_0ac","tdc_css_class_style":"tdi_6_0ac_rand_style"}';
block_tdi_6_0ac.td_column_number = "3";
block_tdi_6_0ac.block_type = "td_block_mega_menu";
block_tdi_6_0ac.post_count = "5";
block_tdi_6_0ac.found_posts = "1864";
block_tdi_6_0ac.header_color = "";
block_tdi_6_0ac.ajax_pagination_infinite_stop = "";
block_tdi_6_0ac.max_num_pages = "373";
tdBlocksArray.push(block_tdi_6_0ac);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_0ac td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_0ac" ><div id=tdi_6_0ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/open-space-cu-south-and-civil-rights-a-first-step-toward-just-sustainability-in-boulder/" rel="bookmark" class="td-image-wrap" title="Open Space, CU South and civil rights: A first step toward “Just Sustainability” in Boulder"><img class="entry-thumb" src="" alt="" title="Open Space, CU South and civil rights: A first step toward “Just Sustainability” in Boulder" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/justice-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/open-space-cu-south-and-civil-rights-a-first-step-toward-just-sustainability-in-boulder/" rel="bookmark" title="Open Space, CU South and civil rights: A first step toward “Just Sustainability” in Boulder">Open Space, CU South and civil rights: A first step toward “Just Sustainability” in Boulder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-10-7-21/" rel="bookmark" class="td-image-wrap" title="Letters 10/7/21"><img class="entry-thumb" src="" alt="" title="Letters 10/7/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-10-7-21/" rel="bookmark" title="Letters 10/7/21">Letters 10/7/21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/stews-views/dead-companys-cancellation-of-florida-shows-demonstrates-the-true-spirit-of-the-grateful-dead/" rel="bookmark" class="td-image-wrap" title="Dead &#038; Company’s cancellation of Florida shows demonstrates the true spirit of the Grateful Dead"><img class="entry-thumb" src="" alt="" title="Dead &#038; Company’s cancellation of Florida shows demonstrates the true spirit of the Grateful Dead" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-2.46.35-PM-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/stews-views/dead-companys-cancellation-of-florida-shows-demonstrates-the-true-spirit-of-the-grateful-dead/" rel="bookmark" title="Dead &#038; Company’s cancellation of Florida shows demonstrates the true spirit of the Grateful Dead">Dead &#038; Company’s cancellation of Florida shows demonstrates the true spirit of the Grateful Dead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/did-a-cu-prof-almost-spark-an-american-coup-detat/" rel="bookmark" class="td-image-wrap" title="Did a CU prof almost spark an American coup d&#8217;etat?"><img class="entry-thumb" src="" alt="" title="Did a CU prof almost spark an American coup d&#8217;etat?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/shutterstock_1854830329-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/did-a-cu-prof-almost-spark-an-american-coup-detat/" rel="bookmark" title="Did a CU prof almost spark an American coup d&#8217;etat?">Did a CU prof almost spark an American coup d&#8217;etat?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-corrections-9-30-21/" rel="bookmark" class="td-image-wrap" title="Letters &#038; corrections 9/30/21"><img class="entry-thumb" src="" alt="" title="Letters &#038; corrections 9/30/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/letters-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-corrections-9-30-21/" rel="bookmark" title="Letters &#038; corrections 9/30/21">Letters &#038; corrections 9/30/21</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_0ac" id="tdi_7_f31" data-td_block_id="tdi_6_0ac" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_8_50a" data-td_block_id="tdi_6_0ac" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_9_1a3" data-td_block_id="tdi_6_0ac" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_10_e51" data-td_block_id="tdi_6_0ac" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_11_1c3" data-td_block_id="tdi_6_0ac" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_12_055" data-td_block_id="tdi_6_0ac" data-td_filter_value="1813" href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_13_7f7" data-td_block_id="tdi_6_0ac" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_14_461" data-td_block_id="tdi_6_0ac" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_15_18c" data-td_block_id="tdi_6_0ac" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_16_cf3" data-td_block_id="tdi_6_0ac" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a><a class="mega-menu-sub-cat-tdi_6_0ac"  id="tdi_17_1a1" data-td_block_id="tdi_6_0ac" data-td_filter_value="1809" href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_0ac" data-td_block_id="tdi_6_0ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_0ac" data-td_block_id="tdi_6_0ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_18_16d = new tdBlock();
block_tdi_18_16d.id = "tdi_18_16d";
block_tdi_18_16d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_16d","tdc_css_class":"tdi_18_16d","tdc_css_class_style":"tdi_18_16d_rand_style"}';
block_tdi_18_16d.td_column_number = "3";
block_tdi_18_16d.block_type = "td_block_mega_menu";
block_tdi_18_16d.post_count = "5";
block_tdi_18_16d.found_posts = "702";
block_tdi_18_16d.header_color = "";
block_tdi_18_16d.ajax_pagination_infinite_stop = "";
block_tdi_18_16d.max_num_pages = "141";
tdBlocksArray.push(block_tdi_18_16d);
</script><div class="td_block_wrap td_block_mega_menu tdi_18_16d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_16d" ><div id=tdi_18_16d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/in-wyoming-fences-are-coming-down-to-make-way-for-wildlife/" rel="bookmark" class="td-image-wrap" title="In Wyoming, fences are coming down to make way for wildlife"><img class="entry-thumb" src="" alt="" title="In Wyoming, fences are coming down to make way for wildlife" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Courtesy-of-Alfred-Buellesbach-Barbed-wire-disappears-to-the-horizon-in-Wyoming-where-a-single-county-has-been-found-to-have-4500-miles-of-fencing-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/in-wyoming-fences-are-coming-down-to-make-way-for-wildlife/" rel="bookmark" title="In Wyoming, fences are coming down to make way for wildlife">In Wyoming, fences are coming down to make way for wildlife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/progress-on-the-roadmap/" rel="bookmark" class="td-image-wrap" title="Progress on the roadmap"><img class="entry-thumb" src="" alt="" title="Progress on the roadmap" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Wind-Farm-by-Thomas-Barrat-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/progress-on-the-roadmap/" rel="bookmark" title="Progress on the roadmap">Progress on the roadmap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/we-looked-for-some-of-the-hottest-places-in-california-we-found-climate-injustice-in-a-nutshell/" rel="bookmark" class="td-image-wrap" title="We looked for some of the hottest places in California. We found climate injustice in a nutshell."><img class="entry-thumb" src="" alt="" title="We looked for some of the hottest places in California. We found climate injustice in a nutshell." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/shutterstock_1803294661-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/we-looked-for-some-of-the-hottest-places-in-california-we-found-climate-injustice-in-a-nutshell/" rel="bookmark" title="We looked for some of the hottest places in California. We found climate injustice in a nutshell.">We looked for some of the hottest places in California. We found climate injustice in a nutshell.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/fighting-for-indoor-air-quality-mid-fire-season/" rel="bookmark" class="td-image-wrap" title="Fighting for indoor air quality, mid-fire season"><img class="entry-thumb" src="" alt="" title="Fighting for indoor air quality, mid-fire season" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/NEW-Climate-Plan-shutterstock-1837377502-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/fighting-for-indoor-air-quality-mid-fire-season/" rel="bookmark" title="Fighting for indoor air quality, mid-fire season">Fighting for indoor air quality, mid-fire season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/whats-up-with-microgrids/" rel="bookmark" class="td-image-wrap" title="What’s up with microgrids?"><img class="entry-thumb" src="" alt="" title="What’s up with microgrids?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/BG_-NREL-11163-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/whats-up-with-microgrids/" rel="bookmark" title="What’s up with microgrids?">What’s up with microgrids?</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_16d" id="tdi_19_10c" data-td_block_id="tdi_18_16d" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_18_16d"  id="tdi_20_6f5" data-td_block_id="tdi_18_16d" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_16d" data-td_block_id="tdi_18_16d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_16d" data-td_block_id="tdi_18_16d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_21_a17 = new tdBlock();
block_tdi_21_a17.id = "tdi_21_a17";
block_tdi_21_a17.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_a17","tdc_css_class":"tdi_21_a17","tdc_css_class_style":"tdi_21_a17_rand_style"}';
block_tdi_21_a17.td_column_number = "3";
block_tdi_21_a17.block_type = "td_block_mega_menu";
block_tdi_21_a17.post_count = "5";
block_tdi_21_a17.found_posts = "777";
block_tdi_21_a17.header_color = "";
block_tdi_21_a17.ajax_pagination_infinite_stop = "";
block_tdi_21_a17.max_num_pages = "156";
tdBlocksArray.push(block_tdi_21_a17);
</script><div class="td_block_wrap td_block_mega_menu tdi_21_a17 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_a17" ><div id=tdi_21_a17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/everest-equity-and-inclusion/" rel="bookmark" class="td-image-wrap" title="Everest, equity, and inclusion"><img class="entry-thumb" src="" alt="" title="Everest, equity, and inclusion" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/003-Full-Circle-Everest-Expedition-Team-ont-the-Mt-Rainier-Summit-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/everest-equity-and-inclusion/" rel="bookmark" title="Everest, equity, and inclusion">Everest, equity, and inclusion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/adventurers-need-accessibility-colorado-legislation-aims-to-lay-the-groundwork-to-close-gaps-and-provide-accessibility-for-all-in-the-local-outdoor-industry/" rel="bookmark" class="td-image-wrap" title="Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry"><img class="entry-thumb" src="" alt="" title="Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/shutterstock_1250697910-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/adventurers-need-accessibility-colorado-legislation-aims-to-lay-the-groundwork-to-close-gaps-and-provide-accessibility-for-all-in-the-local-outdoor-industry/" rel="bookmark" title="Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry">Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/the-tip-of-the-spear/" rel="bookmark" class="td-image-wrap" title="The tip of the spear"><img class="entry-thumb" src="" alt="" title="The tip of the spear" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Marc-Andre-Leclerc-from-THE-ALPINIST-Photo-Credit-Jonathan-Griffith-Courtesy-of-Red-Bull-Media-House.s-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/the-tip-of-the-spear/" rel="bookmark" title="The tip of the spear">The tip of the spear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/birds-of-fire-lives-again/" rel="bookmark" class="td-image-wrap" title="Birds of Fire lives again"><img class="entry-thumb" src="" alt="" title="Birds of Fire lives again" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/web-cover-8.5.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/birds-of-fire-lives-again/" rel="bookmark" title="Birds of Fire lives again">Birds of Fire lives again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/conserving-colorados-climbing/" rel="bookmark" class="td-image-wrap" title="Conserving Colorado’s climbing"><img class="entry-thumb" src="" alt="" title="Conserving Colorado’s climbing" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/07/Adventure_NEW-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/conserving-colorados-climbing/" rel="bookmark" title="Conserving Colorado’s climbing">Conserving Colorado’s climbing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_a17" data-td_block_id="tdi_21_a17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_a17" data-td_block_id="tdi_21_a17"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_22_306 = new tdBlock();
block_tdi_22_306.id = "tdi_22_306";
block_tdi_22_306.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22_306","tdc_css_class":"tdi_22_306","tdc_css_class_style":"tdi_22_306_rand_style"}';
block_tdi_22_306.td_column_number = "3";
block_tdi_22_306.block_type = "td_block_mega_menu";
block_tdi_22_306.post_count = "5";
block_tdi_22_306.found_posts = "5349";
block_tdi_22_306.header_color = "";
block_tdi_22_306.ajax_pagination_infinite_stop = "";
block_tdi_22_306.max_num_pages = "1070";
tdBlocksArray.push(block_tdi_22_306);
</script><div class="td_block_wrap td_block_mega_menu tdi_22_306 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_306" ><div id=tdi_22_306 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/september-dawn/" rel="bookmark" class="td-image-wrap" title="September Dawn"><img class="entry-thumb" src="" alt="" title="September Dawn" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/poetry-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/september-dawn/" rel="bookmark" title="September Dawn">September Dawn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-80/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do . . ."><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do . . ." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Cirque-Mechanics-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-80/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do . . .">What to do when there&#8217;s &#8216;nothing&#8217; to do . . .</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/scenes-from-a-marriage/" rel="bookmark" class="td-image-wrap" title="Scenes from a marriage"><img class="entry-thumb" src="" alt="" title="Scenes from a marriage" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/1-Film-PIC-A24-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/scenes-from-a-marriage/" rel="bookmark" title="Scenes from a marriage">Scenes from a marriage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/its-about-time/" rel="bookmark" class="td-image-wrap" title="It’s about time"><img class="entry-thumb" src="" alt="" title="It’s about time" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/its-about-time/" rel="bookmark" title="It’s about time">It’s about time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-79/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do. . ."><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do. . ." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Dracula-Death-of-Nosteratu-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-79/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do. . .">What to do when there&#8217;s &#8216;nothing&#8217; to do. . .</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_22_306" id="tdi_23_13f" data-td_block_id="tdi_22_306" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_22_306"  id="tdi_24_306" data-td_block_id="tdi_22_306" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_22_306"  id="tdi_25_a1a" data-td_block_id="tdi_22_306" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_22_306"  id="tdi_26_bb3" data-td_block_id="tdi_22_306" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_22_306"  id="tdi_27_1f0" data-td_block_id="tdi_22_306" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_22_306"  id="tdi_28_6a5" data-td_block_id="tdi_22_306" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_22_306"  id="tdi_29_e13" data-td_block_id="tdi_22_306" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_22_306" data-td_block_id="tdi_22_306"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_22_306" data-td_block_id="tdi_22_306"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30_a8f = new tdBlock();
block_tdi_30_a8f.id = "tdi_30_a8f";
block_tdi_30_a8f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_a8f","tdc_css_class":"tdi_30_a8f","tdc_css_class_style":"tdi_30_a8f_rand_style"}';
block_tdi_30_a8f.td_column_number = "3";
block_tdi_30_a8f.block_type = "td_block_mega_menu";
block_tdi_30_a8f.post_count = "5";
block_tdi_30_a8f.found_posts = "1899";
block_tdi_30_a8f.header_color = "";
block_tdi_30_a8f.ajax_pagination_infinite_stop = "";
block_tdi_30_a8f.max_num_pages = "380";
tdBlocksArray.push(block_tdi_30_a8f);
</script><div class="td_block_wrap td_block_mega_menu tdi_30_a8f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_a8f" ><div id=tdi_30_a8f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/from-their-hand-to-yours/" rel="bookmark" class="td-image-wrap" title="From their hand to yours"><img class="entry-thumb" src="" alt="" title="From their hand to yours" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Beer-PIC-Left-Hand-Brewing-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/from-their-hand-to-yours/" rel="bookmark" title="From their hand to yours">From their hand to yours</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/food-news/taste-of-the-week-heirloom-garlic-wee-bee-farms/" rel="bookmark" class="td-image-wrap" title="Taste of the Week: Heirloom garlic @ Wee Bee Farms"><img class="entry-thumb" src="" alt="" title="Taste of the Week: Heirloom garlic @ Wee Bee Farms" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/weebeegarlic1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/food-news/taste-of-the-week-heirloom-garlic-wee-bee-farms/" rel="bookmark" title="Taste of the Week: Heirloom garlic @ Wee Bee Farms">Taste of the Week: Heirloom garlic @ Wee Bee Farms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/nibbles/the-bite-is-back/" rel="bookmark" class="td-image-wrap" title="The bite is back"><img class="entry-thumb" src="" alt="" title="The bite is back" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/final-nibbles-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/nibbles/the-bite-is-back/" rel="bookmark" title="The bite is back">The bite is back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/oktoberfest-2021/" rel="bookmark" class="td-image-wrap" title="Oktoberfest 2021"><img class="entry-thumb" src="" alt="" title="Oktoberfest 2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Beer-PIC-Courtesy-Left-Hand-Brewing-Foundation-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/oktoberfest-2021/" rel="bookmark" title="Oktoberfest 2021">Oktoberfest 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/food-news/taste-of-the-week-breakfast-burrito-blue-corn-tacos/" rel="bookmark" class="td-image-wrap" title="Taste of the Week: Breakfast burrito @ Blue Corn Tacos"><img class="entry-thumb" src="" alt="" title="Taste of the Week: Breakfast burrito @ Blue Corn Tacos" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/bluecornburrito-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/food-news/taste-of-the-week-breakfast-burrito-blue-corn-tacos/" rel="bookmark" title="Taste of the Week: Breakfast burrito @ Blue Corn Tacos">Taste of the Week: Breakfast burrito @ Blue Corn Tacos</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_a8f" id="tdi_31_bc0" data-td_block_id="tdi_30_a8f" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_32_33f" data-td_block_id="tdi_30_a8f" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_33_1ab" data-td_block_id="tdi_30_a8f" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_34_bfe" data-td_block_id="tdi_30_a8f" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_35_a1a" data-td_block_id="tdi_30_a8f" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_36_ef1" data-td_block_id="tdi_30_a8f" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_37_f09" data-td_block_id="tdi_30_a8f" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_38_e5f" data-td_block_id="tdi_30_a8f" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_30_a8f"  id="tdi_39_cf0" data-td_block_id="tdi_30_a8f" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_a8f" data-td_block_id="tdi_30_a8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_a8f" data-td_block_id="tdi_30_a8f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_40_aae = new tdBlock();
block_tdi_40_aae.id = "tdi_40_aae";
block_tdi_40_aae.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40_aae","tdc_css_class":"tdi_40_aae","tdc_css_class_style":"tdi_40_aae_rand_style"}';
block_tdi_40_aae.td_column_number = "3";
block_tdi_40_aae.block_type = "td_block_mega_menu";
block_tdi_40_aae.post_count = "5";
block_tdi_40_aae.found_posts = "2129";
block_tdi_40_aae.header_color = "";
block_tdi_40_aae.ajax_pagination_infinite_stop = "";
block_tdi_40_aae.max_num_pages = "426";
tdBlocksArray.push(block_tdi_40_aae);
</script><div class="td_block_wrap td_block_mega_menu tdi_40_aae td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_aae" ><div id=tdi_40_aae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/solving-the-solvent-problem/" rel="bookmark" class="td-image-wrap" title="Solving the solvent problem"><img class="entry-thumb" src="" alt="" title="Solving the solvent problem" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/shutterstock_1025598157-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/solving-the-solvent-problem/" rel="bookmark" title="Solving the solvent problem">Solving the solvent problem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/a-matter-of-national-defense/" rel="bookmark" class="td-image-wrap" title="A matter of national defense?"><img class="entry-thumb" src="" alt="" title="A matter of national defense?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/shutterstock_534676786-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/a-matter-of-national-defense/" rel="bookmark" title="A matter of national defense?">A matter of national defense?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/making-exercise-pleasurable/" rel="bookmark" class="td-image-wrap" title="Making exercise pleasurable"><img class="entry-thumb" src="" alt="" title="Making exercise pleasurable" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Josiah-Hesse-author-photo-credit-Glenn-Ross-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/making-exercise-pleasurable/" rel="bookmark" title="Making exercise pleasurable">Making exercise pleasurable</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/delivering-on-the-promises-of-cannabis/" rel="bookmark" class="td-image-wrap" title="Delivering on the promises of cannabis"><img class="entry-thumb" src="" alt="" title="Delivering on the promises of cannabis" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/image002-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/delivering-on-the-promises-of-cannabis/" rel="bookmark" title="Delivering on the promises of cannabis">Delivering on the promises of cannabis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/is-america-ready-for-laughing-beer/" rel="bookmark" class="td-image-wrap" title="Is America ready for Laughing Beer?"><img class="entry-thumb" src="" alt="" title="Is America ready for Laughing Beer?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Cannabis-Corner-PIC-Boulder-Beer-Co.-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/is-america-ready-for-laughing-beer/" rel="bookmark" title="Is America ready for Laughing Beer?">Is America ready for Laughing Beer?</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40_aae" id="tdi_41_105" data-td_block_id="tdi_40_aae" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_42_f38" data-td_block_id="tdi_40_aae" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_43_101" data-td_block_id="tdi_40_aae" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_44_1a3" data-td_block_id="tdi_40_aae" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_45_125" data-td_block_id="tdi_40_aae" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_46_123" data-td_block_id="tdi_40_aae" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_47_3f3" data-td_block_id="tdi_40_aae" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_48_0f1" data-td_block_id="tdi_40_aae" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_49_0af" data-td_block_id="tdi_40_aae" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_40_aae"  id="tdi_50_130" data-td_block_id="tdi_40_aae" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_40_aae" data-td_block_id="tdi_40_aae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_40_aae" data-td_block_id="tdi_40_aae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_51_131 = new tdBlock();
block_tdi_51_131.id = "tdi_51_131";
block_tdi_51_131.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_51_131","tdc_css_class":"tdi_51_131","tdc_css_class_style":"tdi_51_131_rand_style"}';
block_tdi_51_131.td_column_number = "3";
block_tdi_51_131.block_type = "td_block_mega_menu";
block_tdi_51_131.post_count = "5";
block_tdi_51_131.found_posts = "861";
block_tdi_51_131.header_color = "";
block_tdi_51_131.ajax_pagination_infinite_stop = "";
block_tdi_51_131.max_num_pages = "173";
tdBlocksArray.push(block_tdi_51_131);
</script><div class="td_block_wrap td_block_mega_menu tdi_51_131 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_131" ><div id=tdi_51_131 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/vote-best-of-boulder-east-county-2021/" rel="bookmark" class="td-image-wrap" title="Vote Best of Boulder East County 2021"><img class="entry-thumb" src="" alt="" title="Vote Best of Boulder East County 2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Copy-of-BOBEC-STORY-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/vote-best-of-boulder-east-county-2021/" rel="bookmark" title="Vote Best of Boulder East County 2021">Vote Best of Boulder East County 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/by-the-numbers/" rel="bookmark" class="td-image-wrap" title="By the numbers"><img class="entry-thumb" src="" alt="" title="By the numbers" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/By-The-Numbers-2021-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/by-the-numbers/" rel="bookmark" title="By the numbers">By the numbers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/day-trip-delights/" rel="bookmark" class="td-image-wrap" title="Day Trip Delights"><img class="entry-thumb" src="" alt="" title="Day Trip Delights" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/IMG_4998-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/day-trip-delights/" rel="bookmark" title="Day Trip Delights">Day Trip Delights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/top-nibbles-2/" rel="bookmark" class="td-image-wrap" title="Top Nibbles"><img class="entry-thumb" src="" alt="" title="Top Nibbles" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/6L8A0001-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/top-nibbles-2/" rel="bookmark" title="Top Nibbles">Top Nibbles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/feeling-young-and-youthful-and-crazy/" rel="bookmark" class="td-image-wrap" title="Feeling young and youthful and crazy"><img class="entry-thumb" src="" alt="" title="Feeling young and youthful and crazy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/08/CONTENTS-PHOTO-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/feeling-young-and-youthful-and-crazy/" rel="bookmark" title="Feeling young and youthful and crazy">Feeling young and youthful and crazy</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_51_131" id="tdi_52_f9f" data-td_block_id="tdi_51_131" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_53_f84" data-td_block_id="tdi_51_131" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_54_a06" data-td_block_id="tdi_51_131" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_55_2f3" data-td_block_id="tdi_51_131" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_56_031" data-td_block_id="tdi_51_131" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_57_306" data-td_block_id="tdi_51_131" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_58_5ae" data-td_block_id="tdi_51_131" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_59_65a" data-td_block_id="tdi_51_131" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_60_10a" data-td_block_id="tdi_51_131" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_61_044" data-td_block_id="tdi_51_131" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_51_131"  id="tdi_62_a36" data-td_block_id="tdi_51_131" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_131" data-td_block_id="tdi_51_131"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_131" data-td_block_id="tdi_51_131"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-90936" class="post-90936 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music tag-cover2 tag-oct-07-2021-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/entertainment/music/">Music</a></li></ul>
            <header>
                <h1 class="entry-title">It’s about time</h1>

                                    <p class="td-post-sub-title">Pat Metheny shares a few thoughts about his instrument, how Creed Taylor influenced a recent album, and keeping a light touch</p>
                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/production/">Dave Kirby</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >October 7, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/entertainment/music/its-about-time/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-scaled.jpg" data-caption=""><img width="640" height="960" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-640x960.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-640x960.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-200x300.jpg 200w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-683x1024.jpg 683w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-768x1152.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-1024x1536.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-1365x2048.jpg 1365w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-280x420.jpg 280w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-681x1022.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-scaled.jpg 1707w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Metheny 1"/></a></div>
        <!-- content --><div id="pico">
<p>It was the cover. The cover kind of said something, and then it kind of said something else, because the times and the world had changed around it. Art does that. Art is <em>supposed </em>to do that.</p>



<p>There was a tornado on the cover.</p>



<p>In 2019, Pat Metheny had gotten off the road with his band—drummer Antonio Sanchez, pianist&nbsp;Gwilym Simcock and bassist Linda May Han Oh—and wanted to record. Opting against a straightforward quartet record, he embraced a broader vision for where he wanted to take this now well-functioning and well-traveled band, composing more than a dozen new pieces of music, completely different from the setlist the band had taken out on the road and, as he explains it, threw pages of new material at them. In the studio.</p>



<p>“No rehearsals,” Metheny says. “‘Let&#8217;s just go in with a pile of music I would compose just for this crew—an entirely different book from what we had been playing live—and see what happens. The Miles quintet approach.”</p>



<p>The result was <em>From This Place, </em>a vast, occasionally brooding and amber-shaded offering—glimpses of his own prairie-folk jazz melodicism bob to the surface, and a few moments catch the longtime Metheny listener by surprise, not the least of which was Meshell Ndegeocello contributing vocals to the title track. But even in its most inspired flights of improvisation, the offering burns with a low intensity, mostly glowing coals after a flame. &nbsp;</p>



<p>But what caught most reviewers’ ears was the orchestration—after the players had started to find their way into the material, Metheny found himself reworking the songs to accommodate orchestra strings, with veteran arrangers Gil Goldstein and Alan Broadbent building out a lush, at times almost Brahms-like fabric to the compositions, with Joel McNeely conducting the Hollywood Studio Symphony.<br>&nbsp;It felt new and somewhat daring to Metheny’s critical audience—although very few, if any, bothered to note that Metheny had been here before, both in soundtrack work and on his 1992 <em>Secret Story </em>release. We asked him if <em>Secret Story</em> in any way had provided a template for this expansive arrangement.</p>



<p>“There is a connection to <em>Secret Story</em>” Metheny says of the expansive arrangement of From This Place, “in terms of scale and . . . orchestration, but there is a significant difference between them.&nbsp;</p>



<p>“<em>Secret Story</em> was originally <em>going to be</em> a record where I played everything myself, and in fact there was an early version of it that was like that. I correctly realized . . . the project would be much better served by having the parts I was playing in a just okay way played [by] folks who do whatever ‘that’ was all the time. And of course the most significant part of that was getting an actual orchestra rather than the Synclavier. It was a fairly arduous process, a bit like working backwards.”</p>



<p>As Metheny’s band played, the guitarist started hearing things that weren’t on the page—yet.<br>“I understood quickly that these pieces were demanding orchestration, expansion, and color,” he says. “Somehow while composing, I had the sense that the nature of what I was working on for these upcoming sessions contained a broader view of&nbsp;something,&nbsp;but I wasn&#8217;t able to identify it until we actually started recording.”</p>



<p>Unexpectedly for anyone familiar with the times, Metheny points to an unlikely early inspiration for the strings-plus-improv model—the Creed Taylor (CTI) jazz records of the 1970s.&nbsp;</p>



<p>“It is unlikely” he notes, in characteristic Metheny understatement, “that the recordings of the CTI label of that time would likely never be thought of as &#8220;avant-garde&#8221; by garden variety jazz critics of that, or probably any other era. But from my seat as a young fan, the idea of an excellent and experienced arranger like Don Sebesky taking the improvised material of great musicians like Herbie Hancock and Ron Carter and weaving their lines and voicings into subsequent orchestration was not only a new kind of arranging; it resulted in a different kind of sound and music.&nbsp;</p>



<p>“It was a way of presenting music that represented the impulses of the players and the improvisers at hand through orchestration in an entirely new way. I loved those records.”</p>



<p>To be sure, <em>From This Place</em> represents a significant milestone in Metheny’s lengthy and Grammy-rich career (he has 20). But timing, someone once said, is everything, and just as it was released, COVID dropped a hammer on the whole world, and that tornado, which one may have seen as an expression of the turmoil surrounding the fraught politics and social agita of pre-election America, suddenly looked a lot like the revenge of an angry atmosphere, plowing across the barrenscape of our lives. What do you do when the air itself is the enemy? &nbsp;</p>



<p>But Metheny shrugs it off. Well, the unfortunate timing thing, anyway.</p>



<p>“I think <em>FTP</em> came out something like February 23, 2020. There was a lot of excitement on the release—it actually was in the top 10 Billboard chart that week—it actually placed higher than Justin Bieber (which we all got a kick out of). But as we know, a week or two later, the world changed.”</p>



<p>The record got lost in the shuffle, Metheny concedes, but it “isn’t a huge thing for me,” he says.&nbsp;</p>



<p>&nbsp;“It takes a while for things to sink in, but good notes have a way of sticking around, so I am always just aiming for good notes.”</p>



<p>For a guy who has, for years, fairly assiduously maintained a schedule of tour-album-tour, Metheny settled into the pandemic with relative ease.&nbsp;</p>



<p>“In a bunch of ways, staying in a room for 10 or 12 hours a day (mostly) by myself working on music in whatever form it happens to take is just about my favorite thing to do,” he says. “This period has easily been the most civilian life I have had since junior high school. And it makes me understand why people like civilian life.</p>



<p>In other interviews he’s done recently to support this tour, Metheny has occasionally referenced a question that a French critic asked him years ago, that he still puzzles over: “Are you the last of the old guys, or the first of the new guys?”&nbsp;</p>



<p>A quisling difference-splitter might argue that Metheny is kind of both, and kind of neither, and a lengthier explanation for that conclusion probably wouldn’t be worth the trouble to write or read.&nbsp;</p>



<p>The distinction seems relevant across one dimension. Metheny came up as a teen working an active jazz bandstand scene in the Kansas City area, spending much of his early gigging years just trying to stay on top of the changes and tempos and nuanced flourishes that his elder bandmates knew by instinct. Trial by fire. And we see today—sure, some players do it old-school, too—a whole generation of guitar players learning the instrument in the vacuum of YouTube’s instruction. And the result: Eleven-year-olds posting videos of themselves shredding John Petrucci or Tosin Abasi licks. Inspiration, or something else. </p>



<figure class="wp-block-image size-large is-resized td-caption-align-https://www.boulderweekly.com/wp-content/uploads/2021/10/images_uploads_gallery_Pat-guitar.jpg"><img loading="lazy" src="https://www.boulderweekly.com/wp-content/uploads/2021/10/images_uploads_gallery_Pat-guitar-683x1024.jpg" alt="" class="wp-image-90937" width="270" height="401"/></figure>



<p>But Metheny isn’t sure there are perils of learning the instrument from a computer screen.</p>



<p>“It makes us look at the whole idea of music and what being a musician is from a very different perspective, which I always welcome,” he says. “What I might say is that sometimes fluency is confused with musicianship. And for many years, they so often arrived in the same package that it was hard to separate one from the other.&nbsp;</p>



<p>“If we think of playing as if it were a language, it is possible to become fluent in Norwegian or Dutch or Swahili or any other language. Fluent to the point of being an expert in the construction and grammar of every sentence.&nbsp;</p>



<p>“But, if what you have to say isn’t that interesting to the other Norwegian speakers, your fluency doesn’t mean anything. It is the message, the storytelling, whether or not what you have to say is vital and interesting to the person you are addressing that counts. And if you mess up a verb or a pronoun here or there, it won’t matter if your message is compelling to hear.</p>



<p>“What I see sometimes now are folks whose message seems to be ‘Look at what a great guitar player I am! Look how well I play my instrument!’&nbsp;It turns out that that message is a pretty boring message.”</p>



<p>But getting Metheny to expound on guitar technique <em>as a thing</em> is decidedly a challenge.&nbsp;</p>



<p>“Playing the guitar itself was never much of a thing for me one way or another,” he says. “I have always seen it as an idea translation device more than a destination in and of itself. That said, it isn’t that easy for me to accurately render the ideas that I have into sound, and it never has been. That goes for composing too, which I do mostly on piano, by the way.<br>“So the thing for me has always been to prepare a lot, to play, to write and to hopefully be a good musician. I guess that means practice a lot, but I never feel like I am practicing, I am just playing. On the physical front, I have come to understand what I have to do to be ready to play on that level and it does require a certain degree of maintenance (calluses etc). But when I play, I am extremely relaxed physically, you could walk up behind while I am playing and it would be very easy to push my hands away from the instrument. I think that helps.”</p>



<p>Metheny brings his current Side-Eye tour to the Boulder Theater, a trio with drummer Joe Dyson and keyboardist James Francies, in support of a tidy and energetic live record recorded at the end of 2019 and released last month. Featuring a host of new pieces (including the marrow-stirring synth-spiked “Zenith Rising”) and a few old saws, including the Smithsonian-inducted and utterly indestructible “Bright Size Life,” the trio format brings Metheny back to a smaller, more intimate scale, and results are predictably luminous, provocative and grin-inducing.&nbsp;</p>



<p>“I remain mostly a big fan of music, particularly in the community of musicians that I get to hang with, so I am always interested and curious of who the new players are on the scene in NYC on pretty much every instrument. When I hear someone I really like, I often invite them up to the house to play. There are a lot of players right now who I can see writing stuff for. This is really a setting that is built to set that up.” <br><br><strong>On the bill: </strong></p>



<p><em><strong>Pat Metheny Side-Eye with James Francies and Joe Dyson</strong>. 8 p.m. Thursday, October 7, Boulder Theater, 2032 14th Street, Boulder Tickets<strong>: </strong>$60-$85.</em></p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/cover2/">cover2</a></li><li><a href="https://www.boulderweekly.com/tag/oct-07-2021-issue/">oct 07 2021 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/entertainment/music/its-about-time/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+about+time&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/entertainment/music/its-about-time/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-scaled.jpg&description=Pat Metheny shares a few thoughts about his instrument, how Creed Taylor influenced a recent album, and keeping a light touch">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=It%E2%80%99s+about+time %0A%0A https://www.boulderweekly.com/entertainment/music/its-about-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-79/">What to do when there&#8217;s &#8216;nothing&#8217; to do. . .</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/production/">Dave Kirby</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dave Kirby"></span><meta itemprop="datePublished" content="2021-10-07T08:00:00+00:00"><meta itemprop="dateModified" content="2021-10-06T16:40:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/entertainment/music/its-about-time/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="It’s about time"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2021/10/Metheny-1-scaled.jpg"><meta itemprop="width" content="1707"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_64_151 = new tdBlock();
block_tdi_64_151.id = "tdi_64_151";
block_tdi_64_151.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_64_151","td_column_number":3,"live_filter_cur_post_id":90936,"live_filter_cur_post_author":"1663","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_64_151","tdc_css_class_style":"tdi_64_151_rand_style"}';
block_tdi_64_151.td_column_number = "3";
block_tdi_64_151.block_type = "td_block_related_posts";
block_tdi_64_151.post_count = "3";
block_tdi_64_151.found_posts = "3065";
block_tdi_64_151.header_color = "";
block_tdi_64_151.ajax_pagination_infinite_stop = "";
block_tdi_64_151.max_num_pages = "1022";
tdBlocksArray.push(block_tdi_64_151);
</script><div class="td_block_wrap td_block_related_posts tdi_64_151 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_151" ><h4 class="td-related-title"><a id="tdi_65_6aa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_64_151" href="#">RELATED ARTICLES</a><a id="tdi_66_fab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_64_151" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_64_151 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/scenes-from-a-marriage/" rel="bookmark" class="td-image-wrap" title="Scenes from a marriage"><img class="entry-thumb" src="" alt="" title="Scenes from a marriage" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/1-Film-PIC-A24-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/scenes-from-a-marriage/" rel="bookmark" title="Scenes from a marriage">Scenes from a marriage</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T08:00:00+00:00" >October 7, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/september-dawn/" rel="bookmark" class="td-image-wrap" title="September Dawn"><img class="entry-thumb" src="" alt="" title="September Dawn" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/poetry-238x178.jpeg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/september-dawn/" rel="bookmark" title="September Dawn">September Dawn</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T08:00:00+00:00" >October 7, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-80/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do . . ."><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do . . ." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Cirque-Mechanics-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-80/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do . . .">What to do when there&#8217;s &#8216;nothing&#8217; to do . . .</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T08:00:00+00:00" >October 7, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_151" data-td_block_id="tdi_64_151"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_64_151" data-td_block_id="tdi_64_151"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"90936 https:\/\/www.boulderweekly.com\/?p=90936","disqusShortname":"boulderweekly","disqusTitle":"It\u2019s about time","disqusUrl":"https:\/\/www.boulderweekly.com\/entertainment\/music\/its-about-time\/","postId":90936};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder County Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=It%E2%80%99s+about+time&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F&title=It%E2%80%99s+about+time&summary=&source=Boulder+Weekly' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F&description=It%E2%80%99s+about+time&media=' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=It%E2%80%99s%20about%20time&body=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fmusic%2Fits-about-time%2F' rel="nofollow noopener"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_67_3a4 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.boulderweekly.com/podcast/unhoused-trailer/"><img width="1400" height="1400" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg" class="image wp-image-86424  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg 1400w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-1024x1024.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-768x768.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-420x420.jpg 420w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-640x640.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-681x681.jpg 681w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Unhoused podcast</span></h4><div class="textwidget custom-html-widget">Join host Emma Athena as she analyzes how COVID-19 has changed the conversation around homelessness solutions in this six-part series from Boulder Weekly and KGNU.

<a href="https://www.boulderweekly.com/podcast/">&#187; Listen Now!</a></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_8e5 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453562783686-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-4'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_69_00f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_00f" ><script>var block_tdi_69_00f = new tdBlock();
block_tdi_69_00f.id = "tdi_69_00f";
block_tdi_69_00f.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Jul 22 2021 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_69_00f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_69_00f","tdc_css_class_style":"tdi_69_00f_rand_style"}';
block_tdi_69_00f.td_column_number = "1";
block_tdi_69_00f.block_type = "td_block_8";
block_tdi_69_00f.post_count = "5";
block_tdi_69_00f.found_posts = "17";
block_tdi_69_00f.header_color = "#";
block_tdi_69_00f.ajax_pagination_infinite_stop = "";
block_tdi_69_00f.max_num_pages = "4";
tdBlocksArray.push(block_tdi_69_00f);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_69_00f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/tour-de-brew-oskar-blues-grill-brew/" rel="bookmark" class="td-image-wrap" title="Tour de brew: Oskar Blues Grill &#038; Brew"><img class="entry-thumb" src="" alt="" title="Tour de brew: Oskar Blues Grill &#038; Brew" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/07/3-Beer-Pic-Dale-Katechis-courtesy-MJC-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/tour-de-brew-oskar-blues-grill-brew/" rel="bookmark" title="Tour de brew: Oskar Blues Grill &#038; Brew">Tour de brew: Oskar Blues Grill &#038; Brew</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-23T12:02:55+00:00" >July 23, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/americans-are-returning-to-their-rituals/" rel="bookmark" class="td-image-wrap" title="Americans are returning to their rituals"><img class="entry-thumb" src="" alt="" title="Americans are returning to their rituals" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/07/Words_7.22-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/americans-are-returning-to-their-rituals/" rel="bookmark" title="Americans are returning to their rituals">Americans are returning to their rituals</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T09:54:00+00:00" >July 22, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/misguided-forest-policy/" rel="bookmark" class="td-image-wrap" title="Misguided forest policy"><img class="entry-thumb" src="" alt="" title="Misguided forest policy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/06/NewsBriefWildfireCost_MikeLewellingNPS-WIki-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/misguided-forest-policy/" rel="bookmark" title="Misguided forest policy">Misguided forest policy</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T09:42:00+00:00" >July 22, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/a-close-call-and-a-second-chance/" rel="bookmark" class="td-image-wrap" title="A close call and a second chance"><img class="entry-thumb" src="" alt="" title="A close call and a second chance" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/07/Words_7.22-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/a-close-call-and-a-second-chance/" rel="bookmark" title="A close call and a second chance">A close call and a second chance</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T09:36:00+00:00" >July 22, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/the-hidden-history-of-u-s-cuban-relationship/" rel="bookmark" class="td-image-wrap" title="The hidden history of U.S.-Cuban relationship"><img class="entry-thumb" src="" alt="" title="The hidden history of U.S.-Cuban relationship" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/07/US-Cuba-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/the-hidden-history-of-u-s-cuban-relationship/" rel="bookmark" title="The hidden history of U.S.-Cuban relationship">The hidden history of U.S.-Cuban relationship</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T09:35:00+00:00" >July 22, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_00f" data-td_block_id="tdi_69_00f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_00f" data-td_block_id="tdi_69_00f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_9.30.21"><img loading="lazy" class="wp-image-90922 size-medium aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover-242x300.jpg" alt="" width="242" height="300" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover-242x300.jpg 242w, https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover-826x1024.jpg 826w, https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover-768x952.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover-339x420.jpg 339w, https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover-640x794.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover-681x844.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2021/10/newsletter-cover.jpg 1021w" sizes="(max-width: 242px) 100vw, 242px" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/08/01/this-space-is-getting-hot/'>This space is getting hot</a> <span class="rss-date">August 1, 2021</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/06/23/is-there-anything-a-man-dont-stand-to-lose/'>Concert of the week in Grateful Dead history: April 12, 1978Is there anything a man don’t stand to lose</a> <span class="rss-date">June 23, 2021</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_70_a66 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453562783686-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-4'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_71_e0e td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_72_a08 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_a08" ><script>var block_tdi_72_a08 = new tdBlock();
block_tdi_72_a08.id = "tdi_72_a08";
block_tdi_72_a08.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_72_a08","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_72_a08","tdc_css_class_style":"tdi_72_a08_rand_style"}';
block_tdi_72_a08.td_column_number = "3";
block_tdi_72_a08.block_type = "td_block_16";
block_tdi_72_a08.post_count = "5";
block_tdi_72_a08.found_posts = "17";
block_tdi_72_a08.header_color = "#";
block_tdi_72_a08.ajax_pagination_infinite_stop = "";
block_tdi_72_a08.max_num_pages = "4";
tdBlocksArray.push(block_tdi_72_a08);
</script><div id=tdi_72_a08 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap" title="A tough year for direct democracy"><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" class="td-image-wrap" title="A tiny house, a big step"><img class="entry-thumb" src="" alt="" title="A tiny house, a big step" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Web-cover-10.1.20-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" title="A tiny house, a big step">A tiny house, a big step</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_a08" data-td_block_id="tdi_72_a08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_72_a08" data-td_block_id="tdi_72_a08"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Are you thriving in digital? <br>With Culture Foundry, you can be.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We build, evolve and support websites and applications.</div>
	<div>(like this one, for Boulder Weekly)</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Culture Foundry</div>
	<div class="cf-tint-color">culturefoundry.com</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 615f30a21d1c4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":224416263,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8.1' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1d132e0ca6","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[90936]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>