<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Twentieth-century mogul - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twentieth-century mogul - Boulder Weekly" />
	<meta property="og:description" content="For 50 years, Scott Eyman’s been collecting string. The author of over a dozen books on Hollywood history has a deep collection of research and interviews, not to mention connections with the right people. So when it came time for Eyman to write his pandemic book, the story of 20th Century-Fox made the most sense. [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2021-11-18T08:00:00+00:00" />
	<meta property="article:modified_time" content="2021-11-17T21:14:07+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-1024x738.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="738" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael J. Casey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.boulderweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett.jpeg","contentUrl":"https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett.jpeg","width":2400,"height":1729,"caption":"Author Scott Eyman where he writes his books in West Palm Beach, Florida, October 30, 2016. (Photograph by Greg Lovett) Eyman has written thirteen books, including biographies of Hollywood legends such as John Wayne, Ernst Lubitsch, Cecil B. DeMille, and Louis B. Mayer. He also collaborated with Robert Wagner on two books."},{"@type":"WebPage","@id":"https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/#webpage","url":"https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/","name":"Twentieth-century mogul - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/#primaryimage"},"datePublished":"2021-11-18T08:00:00+00:00","dateModified":"2021-11-17T21:14:07+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/e55dfe26055a65cfb741ee3771ee5afb"},"breadcrumb":{"@id":"https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/"]}]},{"@type":"BreadcrumbList","@id":"https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.boulderweekly.com/"},{"@type":"ListItem","position":2,"name":"Twentieth-century mogul"}]},{"@type":"Person","@id":"https://www.boulderweekly.com/#/schema/person/e55dfe26055a65cfb741ee3771ee5afb","name":"Michael J. Casey","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5170dc831494dd58b3fba11f38f7651?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d5170dc831494dd58b3fba11f38f7651?s=96&d=mm&r=g","caption":"Michael J. Casey"},"url":"https://www.boulderweekly.com/author/michaeljcasey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1634760732' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"11.20.21.18.17","pico_context":"gadget","post_id":"91446","post_type":"post","post_title":"Twentieth-century mogul","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme"],"show_read_more_button":"1","taxonomies":{"category":["entertainment","screen"],"post_tag":["cover3","nov 18 2021 issue"]},"resource_ref":"name=twentieth-century-mogul&category_name=entertainment%2Fscreen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=11.20.21.18.17' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.boulderweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulderweekly.com/wp-json/wp/v2/posts/91446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=91446' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
  	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [184, 115], 'div-gpt-ad-1613074160564-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/header-left', [180, 150], 'div-gpt-ad-1613681277295-0').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"2f1e9114f5","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2965382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2965382-1');
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-91446 single-format-standard twentieth-century-mogul global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theboulderweekly" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/boulderweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/altered-states/">Altered States</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theboulderweekly" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/boulderweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_6aa td_block_template_1"><div class="ad left" style="float: left; display: block; height: 150px; min-width: 180px;">
<!-- /60927564/header-left -->
<div id="div-gpt-ad-1613681277295-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613681277295-0'); });
</script>
</div></div>

<div class="ad right" style="float: right; display: block; height: 150px; min-width: 180px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div>


</div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_690 = new tdBlock();
block_tdi_2_690.id = "tdi_2_690";
block_tdi_2_690.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_690","tdc_css_class":"tdi_2_690","tdc_css_class_style":"tdi_2_690_rand_style"}';
block_tdi_2_690.td_column_number = "3";
block_tdi_2_690.block_type = "td_block_mega_menu";
block_tdi_2_690.post_count = "5";
block_tdi_2_690.found_posts = "4652";
block_tdi_2_690.header_color = "";
block_tdi_2_690.ajax_pagination_infinite_stop = "";
block_tdi_2_690.max_num_pages = "931";
tdBlocksArray.push(block_tdi_2_690);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_690 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_690" ><div id=tdi_2_690 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/analysis/black-twitter-a-green-book-for-the-digital-age/" rel="bookmark" class="td-image-wrap" title="Black Twitter: A &#8216;Green Book&#8217; for the digital age"><img class="entry-thumb" src="" alt="" title="Black Twitter: A &#8216;Green Book&#8217; for the digital age" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/online-web-cover-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/analysis/black-twitter-a-green-book-for-the-digital-age/" rel="bookmark" title="Black Twitter: A &#8216;Green Book&#8217; for the digital age">Black Twitter: A &#8216;Green Book&#8217; for the digital age</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/analysis/incoming/" rel="bookmark" class="td-image-wrap" title="Incoming! Four fresh faces will join Boulder City Council and help decide who becomes mayor"><img class="entry-thumb" src="" alt="" title="Incoming! Four fresh faces will join Boulder City Council and help decide who becomes mayor" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/election-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/analysis/incoming/" rel="bookmark" title="Incoming! Four fresh faces will join Boulder City Council and help decide who becomes mayor">Incoming! Four fresh faces will join Boulder City Council and help decide who becomes mayor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/on-the-bricks/" rel="bookmark" class="td-image-wrap" title="On the bricks"><img class="entry-thumb" src="" alt="" title="On the bricks" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/John-Robert-Ford-I-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/on-the-bricks/" rel="bookmark" title="On the bricks">On the bricks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/news-briefs-11-4-2021/" rel="bookmark" class="td-image-wrap" title="News briefs 11-4-2021"><img class="entry-thumb" src="" alt="" title="News briefs 11-4-2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/mall-crawl-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/news-briefs-11-4-2021/" rel="bookmark" title="News briefs 11-4-2021">News briefs 11-4-2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/construction-hurts-lafayette-businesses/" rel="bookmark" class="td-image-wrap" title="Construction hurts Lafayette businesses"><img class="entry-thumb" src="" alt="" title="Construction hurts Lafayette businesses" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/business-open-during-construction-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/construction-hurts-lafayette-businesses/" rel="bookmark" title="Construction hurts Lafayette businesses">Construction hurts Lafayette businesses</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_690" id="tdi_3_92f" data-td_block_id="tdi_2_690" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_690"  id="tdi_4_199" data-td_block_id="tdi_2_690" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_690"  id="tdi_5_068" data-td_block_id="tdi_2_690" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_690" data-td_block_id="tdi_2_690"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_690" data-td_block_id="tdi_2_690"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_c3a = new tdBlock();
block_tdi_6_c3a.id = "tdi_6_c3a";
block_tdi_6_c3a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_c3a","tdc_css_class":"tdi_6_c3a","tdc_css_class_style":"tdi_6_c3a_rand_style"}';
block_tdi_6_c3a.td_column_number = "3";
block_tdi_6_c3a.block_type = "td_block_mega_menu";
block_tdi_6_c3a.post_count = "5";
block_tdi_6_c3a.found_posts = "1876";
block_tdi_6_c3a.header_color = "";
block_tdi_6_c3a.ajax_pagination_infinite_stop = "";
block_tdi_6_c3a.max_num_pages = "376";
tdBlocksArray.push(block_tdi_6_c3a);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_c3a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_c3a" ><div id=tdi_6_c3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-11-18-21/" rel="bookmark" class="td-image-wrap" title="Letters 11/18/21"><img class="entry-thumb" src="" alt="" title="Letters 11/18/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/letters-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-11-18-21/" rel="bookmark" title="Letters 11/18/21">Letters 11/18/21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/just-economics-opinion/signs-of-the-times-2/" rel="bookmark" class="td-image-wrap" title="Signs of the times?"><img class="entry-thumb" src="" alt="" title="Signs of the times?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/shutterstock_1756022552-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/just-economics-opinion/signs-of-the-times-2/" rel="bookmark" title="Signs of the times?">Signs of the times?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/a-peaceful-display-is-met-with-violence/" rel="bookmark" class="td-image-wrap" title="A peaceful display is met with violence"><img class="entry-thumb" src="" alt="" title="A peaceful display is met with violence" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/DSCN4992-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/a-peaceful-display-is-met-with-violence/" rel="bookmark" title="A peaceful display is met with violence">A peaceful display is met with violence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/will-dark-money-defeat-progressive-change/" rel="bookmark" class="td-image-wrap" title="Will dark money defeat progressive change?"><img class="entry-thumb" src="" alt="" title="Will dark money defeat progressive change?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/dark-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/will-dark-money-defeat-progressive-change/" rel="bookmark" title="Will dark money defeat progressive change?">Will dark money defeat progressive change?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-11-4-2021/" rel="bookmark" class="td-image-wrap" title="Letters 11/4/2021"><img class="entry-thumb" src="" alt="" title="Letters 11/4/2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-11-4-2021/" rel="bookmark" title="Letters 11/4/2021">Letters 11/4/2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_c3a" id="tdi_7_299" data-td_block_id="tdi_6_c3a" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_8_6ef" data-td_block_id="tdi_6_c3a" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_9_92f" data-td_block_id="tdi_6_c3a" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_10_390" data-td_block_id="tdi_6_c3a" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_11_912" data-td_block_id="tdi_6_c3a" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_12_cc0" data-td_block_id="tdi_6_c3a" data-td_filter_value="1813" href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_13_13c" data-td_block_id="tdi_6_c3a" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_14_4f3" data-td_block_id="tdi_6_c3a" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_15_160" data-td_block_id="tdi_6_c3a" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_16_c31" data-td_block_id="tdi_6_c3a" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a><a class="mega-menu-sub-cat-tdi_6_c3a"  id="tdi_17_6a9" data-td_block_id="tdi_6_c3a" data-td_filter_value="1809" href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_c3a" data-td_block_id="tdi_6_c3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_c3a" data-td_block_id="tdi_6_c3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_18_116 = new tdBlock();
block_tdi_18_116.id = "tdi_18_116";
block_tdi_18_116.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_116","tdc_css_class":"tdi_18_116","tdc_css_class_style":"tdi_18_116_rand_style"}';
block_tdi_18_116.td_column_number = "3";
block_tdi_18_116.block_type = "td_block_mega_menu";
block_tdi_18_116.post_count = "5";
block_tdi_18_116.found_posts = "705";
block_tdi_18_116.header_color = "";
block_tdi_18_116.ajax_pagination_infinite_stop = "";
block_tdi_18_116.max_num_pages = "141";
tdBlocksArray.push(block_tdi_18_116);
</script><div class="td_block_wrap td_block_mega_menu tdi_18_116 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_116" ><div id=tdi_18_116 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/rancher-has-radical-ideas-about-water/" rel="bookmark" class="td-image-wrap" title="Rancher has radical ideas about water"><img class="entry-thumb" src="" alt="" title="Rancher has radical ideas about water" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Boulderganic-10-28-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/rancher-has-radical-ideas-about-water/" rel="bookmark" title="Rancher has radical ideas about water">Rancher has radical ideas about water</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/the-long-road-to-carbon-free-energy/" rel="bookmark" class="td-image-wrap" title="The long road to carbon-free energy"><img class="entry-thumb" src="" alt="" title="The long road to carbon-free energy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/boulderganic-10-21-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/the-long-road-to-carbon-free-energy/" rel="bookmark" title="The long road to carbon-free energy">The long road to carbon-free energy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/facing-the-climate-penalty/" rel="bookmark" class="td-image-wrap" title="Facing the climate penalty"><img class="entry-thumb" src="" alt="" title="Facing the climate penalty" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/boulder-wildfire--180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/facing-the-climate-penalty/" rel="bookmark" title="Facing the climate penalty">Facing the climate penalty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/in-wyoming-fences-are-coming-down-to-make-way-for-wildlife/" rel="bookmark" class="td-image-wrap" title="In Wyoming, fences are coming down to make way for wildlife"><img class="entry-thumb" src="" alt="" title="In Wyoming, fences are coming down to make way for wildlife" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Courtesy-of-Alfred-Buellesbach-Barbed-wire-disappears-to-the-horizon-in-Wyoming-where-a-single-county-has-been-found-to-have-4500-miles-of-fencing-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/in-wyoming-fences-are-coming-down-to-make-way-for-wildlife/" rel="bookmark" title="In Wyoming, fences are coming down to make way for wildlife">In Wyoming, fences are coming down to make way for wildlife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/progress-on-the-roadmap/" rel="bookmark" class="td-image-wrap" title="Progress on the roadmap"><img class="entry-thumb" src="" alt="" title="Progress on the roadmap" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/Wind-Farm-by-Thomas-Barrat-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/progress-on-the-roadmap/" rel="bookmark" title="Progress on the roadmap">Progress on the roadmap</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_116" id="tdi_19_698" data-td_block_id="tdi_18_116" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_18_116"  id="tdi_20_91a" data-td_block_id="tdi_18_116" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_116" data-td_block_id="tdi_18_116"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_116" data-td_block_id="tdi_18_116"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_21_193 = new tdBlock();
block_tdi_21_193.id = "tdi_21_193";
block_tdi_21_193.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_193","tdc_css_class":"tdi_21_193","tdc_css_class_style":"tdi_21_193_rand_style"}';
block_tdi_21_193.td_column_number = "3";
block_tdi_21_193.block_type = "td_block_mega_menu";
block_tdi_21_193.post_count = "5";
block_tdi_21_193.found_posts = "780";
block_tdi_21_193.header_color = "";
block_tdi_21_193.ajax_pagination_infinite_stop = "";
block_tdi_21_193.max_num_pages = "156";
tdBlocksArray.push(block_tdi_21_193);
</script><div class="td_block_wrap td_block_mega_menu tdi_21_193 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_193" ><div id=tdi_21_193 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/the-grizzly-gear-testers/" rel="bookmark" class="td-image-wrap" title="The grizzly gear testers"><img class="entry-thumb" src="" alt="" title="The grizzly gear testers" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/CPR-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/the-grizzly-gear-testers/" rel="bookmark" title="The grizzly gear testers">The grizzly gear testers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-gated-community-for-the-adventure-inclined/" rel="bookmark" class="td-image-wrap" title="A ‘gated community’ for the adventure inclined"><img class="entry-thumb" src="" alt="" title="A ‘gated community’ for the adventure inclined" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Courtesy-Royal-Gorge-Ranch-and-Resort-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-gated-community-for-the-adventure-inclined/" rel="bookmark" title="A ‘gated community’ for the adventure inclined">A ‘gated community’ for the adventure inclined</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/why-hasnt-anyone-thought-of-this-before/" rel="bookmark" class="td-image-wrap" title="Why hasn’t anyone thought of this before? Take a hike and have a catered gourmet meal at the top"><img class="entry-thumb" src="" alt="" title="Why hasn’t anyone thought of this before? Take a hike and have a catered gourmet meal at the top" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/7.18.20-Summit-Brunch-Loveland-Pass-High-Rez-53-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/why-hasnt-anyone-thought-of-this-before/" rel="bookmark" title="Why hasn’t anyone thought of this before? Take a hike and have a catered gourmet meal at the top">Why hasn’t anyone thought of this before? Take a hike and have a catered gourmet meal at the top</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/everest-equity-and-inclusion/" rel="bookmark" class="td-image-wrap" title="Everest, equity, and inclusion"><img class="entry-thumb" src="" alt="" title="Everest, equity, and inclusion" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/003-Full-Circle-Everest-Expedition-Team-ont-the-Mt-Rainier-Summit-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/everest-equity-and-inclusion/" rel="bookmark" title="Everest, equity, and inclusion">Everest, equity, and inclusion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/adventurers-need-accessibility-colorado-legislation-aims-to-lay-the-groundwork-to-close-gaps-and-provide-accessibility-for-all-in-the-local-outdoor-industry/" rel="bookmark" class="td-image-wrap" title="Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry"><img class="entry-thumb" src="" alt="" title="Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/shutterstock_1250697910-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/adventurers-need-accessibility-colorado-legislation-aims-to-lay-the-groundwork-to-close-gaps-and-provide-accessibility-for-all-in-the-local-outdoor-industry/" rel="bookmark" title="Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry">Adventurers need accessibility—Colorado legislation aims to lay the groundwork to close gaps and provide accessibility for all in the local outdoor industry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_193" data-td_block_id="tdi_21_193"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_193" data-td_block_id="tdi_21_193"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_22_191 = new tdBlock();
block_tdi_22_191.id = "tdi_22_191";
block_tdi_22_191.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22_191","tdc_css_class":"tdi_22_191","tdc_css_class_style":"tdi_22_191_rand_style"}';
block_tdi_22_191.td_column_number = "3";
block_tdi_22_191.block_type = "td_block_mega_menu";
block_tdi_22_191.post_count = "5";
block_tdi_22_191.found_posts = "5374";
block_tdi_22_191.header_color = "";
block_tdi_22_191.ajax_pagination_infinite_stop = "";
block_tdi_22_191.max_num_pages = "1075";
tdBlocksArray.push(block_tdi_22_191);
</script><div class="td_block_wrap td_block_mega_menu tdi_22_191 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_191" ><div id=tdi_22_191 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/" rel="bookmark" class="td-image-wrap" title="Twentieth-century mogul"><img class="entry-thumb" src="" alt="" title="Twentieth-century mogul" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/" rel="bookmark" title="Twentieth-century mogul">Twentieth-century mogul</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/arts-culture/facing-up-to-john-wayne/" rel="bookmark" class="td-image-wrap" title="Facing up to John Wayne"><img class="entry-thumb" src="" alt="" title="Facing up to John Wayne" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/jones_credit_gary-Isaacs.jp_-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/arts-culture/facing-up-to-john-wayne/" rel="bookmark" title="Facing up to John Wayne">Facing up to John Wayne</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/a-backing-track-to-hedonism/" rel="bookmark" class="td-image-wrap" title="A backing track to hedonism"><img class="entry-thumb" src="" alt="" title="A backing track to hedonism" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/DJ-photo-Credit-Michael-Kleon-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/a-backing-track-to-hedonism/" rel="bookmark" title="A backing track to hedonism">A backing track to hedonism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/the-human-at-the-center-of-it/" rel="bookmark" class="td-image-wrap" title="‘The human at the center of it’"><img class="entry-thumb" src="" alt="" title="‘The human at the center of it’" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Anonymous-Sister-courtesy-Denver-Film-Festival-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/the-human-at-the-center-of-it/" rel="bookmark" title="‘The human at the center of it’">‘The human at the center of it’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/arts-culture/not-entirely-politically-correct/" rel="bookmark" class="td-image-wrap" title="Not entirely politically correct"><img class="entry-thumb" src="" alt="" title="Not entirely politically correct" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/GREGG-DEAL-THE-OTHERS-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/arts-culture/not-entirely-politically-correct/" rel="bookmark" title="Not entirely politically correct">Not entirely politically correct</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_22_191" id="tdi_23_136" data-td_block_id="tdi_22_191" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_22_191"  id="tdi_24_a9d" data-td_block_id="tdi_22_191" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_22_191"  id="tdi_25_39a" data-td_block_id="tdi_22_191" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_22_191"  id="tdi_26_190" data-td_block_id="tdi_22_191" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_22_191"  id="tdi_27_b66" data-td_block_id="tdi_22_191" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_22_191"  id="tdi_28_131" data-td_block_id="tdi_22_191" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_22_191"  id="tdi_29_1c1" data-td_block_id="tdi_22_191" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_22_191" data-td_block_id="tdi_22_191"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_22_191" data-td_block_id="tdi_22_191"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30_991 = new tdBlock();
block_tdi_30_991.id = "tdi_30_991";
block_tdi_30_991.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_991","tdc_css_class":"tdi_30_991","tdc_css_class_style":"tdi_30_991_rand_style"}';
block_tdi_30_991.td_column_number = "3";
block_tdi_30_991.block_type = "td_block_mega_menu";
block_tdi_30_991.post_count = "5";
block_tdi_30_991.found_posts = "1917";
block_tdi_30_991.header_color = "";
block_tdi_30_991.ajax_pagination_infinite_stop = "";
block_tdi_30_991.max_num_pages = "384";
tdBlocksArray.push(block_tdi_30_991);
</script><div class="td_block_wrap td_block_mega_menu tdi_30_991 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_991" ><div id=tdi_30_991 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/nibbles/stuffing-happens/" rel="bookmark" class="td-image-wrap" title="Stuffing happens"><img class="entry-thumb" src="" alt="" title="Stuffing happens" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/thanks1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/nibbles/stuffing-happens/" rel="bookmark" title="Stuffing happens">Stuffing happens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/what-to-drink-with-what-you-eat-thanksgiving-edition/" rel="bookmark" class="td-image-wrap" title="What to drink with what you eat, Thanksgiving edition"><img class="entry-thumb" src="" alt="" title="What to drink with what you eat, Thanksgiving edition" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/shutterstock_1496748170-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/what-to-drink-with-what-you-eat-thanksgiving-edition/" rel="bookmark" title="What to drink with what you eat, Thanksgiving edition">What to drink with what you eat, Thanksgiving edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/food-news/de-mysti-pied/" rel="bookmark" class="td-image-wrap" title="De-mysti-pied"><img class="entry-thumb" src="" alt="" title="De-mysti-pied" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/apples2021-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/food-news/de-mysti-pied/" rel="bookmark" title="De-mysti-pied">De-mysti-pied</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/nibbles/tempeh-town/" rel="bookmark" class="td-image-wrap" title="Tempeh town"><img class="entry-thumb" src="" alt="" title="Tempeh town" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/Tempeh1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/nibbles/tempeh-town/" rel="bookmark" title="Tempeh town">Tempeh town</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/from-spite-to-success/" rel="bookmark" class="td-image-wrap" title="From spite to success"><img class="entry-thumb" src="" alt="" title="From spite to success" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/Beer-PIC-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/from-spite-to-success/" rel="bookmark" title="From spite to success">From spite to success</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_991" id="tdi_31_36a" data-td_block_id="tdi_30_991" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_32_c4a" data-td_block_id="tdi_30_991" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_33_af3" data-td_block_id="tdi_30_991" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_34_192" data-td_block_id="tdi_30_991" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_35_2a6" data-td_block_id="tdi_30_991" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_36_15a" data-td_block_id="tdi_30_991" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_37_66f" data-td_block_id="tdi_30_991" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_38_393" data-td_block_id="tdi_30_991" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_30_991"  id="tdi_39_f36" data-td_block_id="tdi_30_991" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_991" data-td_block_id="tdi_30_991"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_991" data-td_block_id="tdi_30_991"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_40_a5f = new tdBlock();
block_tdi_40_a5f.id = "tdi_40_a5f";
block_tdi_40_a5f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40_a5f","tdc_css_class":"tdi_40_a5f","tdc_css_class_style":"tdi_40_a5f_rand_style"}';
block_tdi_40_a5f.td_column_number = "3";
block_tdi_40_a5f.block_type = "td_block_mega_menu";
block_tdi_40_a5f.post_count = "5";
block_tdi_40_a5f.found_posts = "2138";
block_tdi_40_a5f.header_color = "";
block_tdi_40_a5f.ajax_pagination_infinite_stop = "";
block_tdi_40_a5f.max_num_pages = "428";
tdBlocksArray.push(block_tdi_40_a5f);
</script><div class="td_block_wrap td_block_mega_menu tdi_40_a5f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_a5f" ><div id=tdi_40_a5f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/the-solventless-solution/" rel="bookmark" class="td-image-wrap" title="The solventless solution"><img class="entry-thumb" src="" alt="" title="The solventless solution" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/shutterstock_1348637219-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/the-solventless-solution/" rel="bookmark" title="The solventless solution">The solventless solution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/pandemic-of-the-unregulated/" rel="bookmark" class="td-image-wrap" title="Pandemic of the unregulated"><img class="entry-thumb" src="" alt="" title="Pandemic of the unregulated" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/shutterstock_1246872589-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/pandemic-of-the-unregulated/" rel="bookmark" title="Pandemic of the unregulated">Pandemic of the unregulated</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/altered-states/shattering-the-psychedelic-taboo/" rel="bookmark" class="td-image-wrap" title="Shattering the psychedelic taboo"><img class="entry-thumb" src="" alt="" title="Shattering the psychedelic taboo" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/web-cover-11.11-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/altered-states/shattering-the-psychedelic-taboo/" rel="bookmark" title="Shattering the psychedelic taboo">Shattering the psychedelic taboo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/the-natural-way-to-grow/" rel="bookmark" class="td-image-wrap" title="The natural way to grow"><img class="entry-thumb" src="" alt="" title="The natural way to grow" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/shutterstock_359321762-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/the-natural-way-to-grow/" rel="bookmark" title="The natural way to grow">The natural way to grow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/cbd-and-me/" rel="bookmark" class="td-image-wrap" title="CBD and me"><img class="entry-thumb" src="" alt="" title="CBD and me" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/cannabis-art-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/cbd-and-me/" rel="bookmark" title="CBD and me">CBD and me</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40_a5f" id="tdi_41_c6f" data-td_block_id="tdi_40_a5f" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_42_311" data-td_block_id="tdi_40_a5f" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_43_2c9" data-td_block_id="tdi_40_a5f" data-td_filter_value="1869" href="https://www.boulderweekly.com/features/altered-states/">Altered States</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_44_bb9" data-td_block_id="tdi_40_a5f" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_45_f6a" data-td_block_id="tdi_40_a5f" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_46_999" data-td_block_id="tdi_40_a5f" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_47_c36" data-td_block_id="tdi_40_a5f" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_48_a9b" data-td_block_id="tdi_40_a5f" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_49_f34" data-td_block_id="tdi_40_a5f" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_50_f9c" data-td_block_id="tdi_40_a5f" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_40_a5f"  id="tdi_51_dce" data-td_block_id="tdi_40_a5f" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_40_a5f" data-td_block_id="tdi_40_a5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_40_a5f" data-td_block_id="tdi_40_a5f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_52_766 = new tdBlock();
block_tdi_52_766.id = "tdi_52_766";
block_tdi_52_766.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_52_766","tdc_css_class":"tdi_52_766","tdc_css_class_style":"tdi_52_766_rand_style"}';
block_tdi_52_766.td_column_number = "3";
block_tdi_52_766.block_type = "td_block_mega_menu";
block_tdi_52_766.post_count = "5";
block_tdi_52_766.found_posts = "869";
block_tdi_52_766.header_color = "";
block_tdi_52_766.ajax_pagination_infinite_stop = "";
block_tdi_52_766.max_num_pages = "174";
tdBlocksArray.push(block_tdi_52_766);
</script><div class="td_block_wrap td_block_mega_menu tdi_52_766 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_52_766" ><div id=tdi_52_766 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-cannabis/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2021—Cannabis"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2021—Cannabis" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/igadi-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-cannabis/" rel="bookmark" title="Best of Boulder East County 2021—Cannabis">Best of Boulder East County 2021—Cannabis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-retail/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2021—Retail"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2021—Retail" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Read-Queen-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-retail/" rel="bookmark" title="Best of Boulder East County 2021—Retail">Best of Boulder East County 2021—Retail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-home-garden/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2021—Home &#038; Garden"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2021—Home &#038; Garden" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/lafayette-florist-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-home-garden/" rel="bookmark" title="Best of Boulder East County 2021—Home &#038; Garden">Best of Boulder East County 2021—Home &#038; Garden</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-fitness-health/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County—Fitness &#038; Health"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County—Fitness &#038; Health" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Trivium-Salon-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-fitness-health/" rel="bookmark" title="Best of Boulder East County—Fitness &#038; Health">Best of Boulder East County—Fitness &#038; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-entertainment-culture/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2021—Entertainment &#038; Culture"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2021—Entertainment &#038; Culture" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/10/Particulars-Gallery-Lafayette-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2021-entertainment-culture/" rel="bookmark" title="Best of Boulder East County 2021—Entertainment &#038; Culture">Best of Boulder East County 2021—Entertainment &#038; Culture</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_52_766" id="tdi_53_f3f" data-td_block_id="tdi_52_766" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_54_0a3" data-td_block_id="tdi_52_766" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_55_a96" data-td_block_id="tdi_52_766" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_56_9ac" data-td_block_id="tdi_52_766" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_57_cfb" data-td_block_id="tdi_52_766" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_58_ccf" data-td_block_id="tdi_52_766" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_59_1c9" data-td_block_id="tdi_52_766" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_60_191" data-td_block_id="tdi_52_766" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_61_9b3" data-td_block_id="tdi_52_766" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_62_0f5" data-td_block_id="tdi_52_766" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_52_766"  id="tdi_63_1fc" data-td_block_id="tdi_52_766" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_766" data-td_block_id="tdi_52_766"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_52_766" data-td_block_id="tdi_52_766"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-91446" class="post-91446 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-screen tag-cover3 tag-nov-18-2021-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li></ul>
            <header>
                <h1 class="entry-title">Twentieth-century mogul</h1>

                                    <p class="td-post-sub-title">Scott Eyman’s new book ‘20th Century-Fox’ chronicles the iconic studio through the story of Darryl Zanuck</p>
                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >November 18, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett.jpeg" data-caption="Author Scott Eyman where he writes his books in West Palm Beach, Florida, October 30, 2016. (Photograph by Greg Lovett)

 Eyman has written thirteen books, including biographies of Hollywood legends such as John Wayne, Ernst Lubitsch, Cecil B. DeMille, and Louis B. Mayer. He also collaborated with Robert Wagner on two books."><img width="640" height="461" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-640x461.jpeg" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-640x461.jpeg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-300x216.jpeg 300w, https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-1024x738.jpeg 1024w, https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-768x553.jpeg 768w, https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-1536x1107.jpeg 1536w, https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-2048x1475.jpeg 2048w, https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-583x420.jpeg 583w, https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-681x491.jpeg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="1 Film PIC (Scott Eyman, Credit Greg Lovett)"/></a><figcaption class="wp-caption-text">Author Scott Eyman where he writes his books in West Palm Beach, Florida, October 30, 2016. (Photograph by Greg Lovett)

 Eyman has written thirteen books, including biographies of Hollywood legends such as John Wayne, Ernst Lubitsch, Cecil B. DeMille, and Louis B. Mayer. He also collaborated with Robert Wagner on two books.</figcaption></figure><span class="media-credit">Greg Lovett</span></div>
        <!-- content --><div id="pico">
<p>For 50 years, Scott Eyman’s been collecting string. The author of over a dozen books on Hollywood history has a deep collection of research and interviews, not to mention connections with the right people. So when it came time for Eyman to write his pandemic book, the story of 20th Century-Fox made the most sense. He had interviewed Richard Zanuck 25-30 years ago, had plenty of research on Fox’s major players and movies from his other books, and has access to transcripts of story conferences. Even better, Eyman knew the story of Fox had a defined beginning, middle, and end. And it had an ideal leading man: Darryl F. Zanuck.</p>



<p>“The difference between the studio system and how Zanuck practiced it, and what came after, is permanence,” Eyman says. “Zanuck ran 20th Century-Fox for 30 years. Then he went to independent production for six or seven years and then came back and as chairman of the board for another six or seven years. So you’re talking about almost a 40-year run, running 20th Century-Fox. So nobody, other than Rupert Murdoch, runs anything anymore for 40 years.”</p>



<p>And it was Murdoch who last owned the studio. The Australian-born media mogul bought Fox from Denver oil executive Marvin Davis in 1985 for $575 million and then sold the studio and the majority of its assets to Disney in 2019 for $71.3 billion.</p>



<p>But before all that, there was Hungarian-born William Fox, who formed the Fox Film Corporation in 1915, and had an ego even Murdoch would envy: “It is absurd to say that he is conceited,” journalist Allene Talmey wrote at the time. “It is too puny a word. Megalomania afflicted with elephantiasis, that is the state of his self-esteem.”</p>



<p>Twenty years later, Fox merged with the most successful independent studio at the time, 20th Century Pictures, ran by Zanuck, to form 20th Century-Fox, with Zanuck in charge of a less-than-top-shelf studio.</p>



<p>“His stars are Will Rogers and Shirley Temple and Warner Baxter,” Eyman says. “Didn’t have a lot to work with. And Will Rogers got killed six weeks after Zanuck takes the studio over. So he’s out of the equation. So [Zanuck] is starting basically from ground zero.”</p>



<p>But Zanuck was a movie guy who cut his teeth at Warner Bros. “He found a way to make it work,” Eyman says. “And he didn’t plow the same turf.”</p>



<p>Eyman devotes the majority of&nbsp;<em>20th Century-Fox: Darryl F. Zanuck and the Creation of the Modern Film Studio</em>&nbsp;to the story of Zanuck, his ruthless drive, and “his intellectual plasticity.”</p>



<p>“It’s an amorphous thing, being a studio head because it gives you a wide latitude to define the job as you want it defined,” Eyman says.</p>



<p>“For one thing, these guys did mass production. They did 30 movies a year, 40 movies a year,” Eyman says. “It was a wide menu of product that they put out. They didn’t put out one kind of movie: They put up some love stories, they put out some noirs, they put out westerns, they put out musicals, it was a fairly wide range of materials.”</p>



<p>And not only was the range of the material wide, so were the pictures. In 1953, to combat the loss of the audience turning from movies to television, Zanuck snapped up a new format of motion pictures, Cinemascope: a massive widescreen aspect ratio that transformed movies from box to rectangle.</p>



<p>“So that pulled the audience back in and lured them away from television,” Eyman explains. “Because you had to give them what they couldn’t get for free on television&#8230;Which was the main problem because they lost almost 50 percent of their audience in six or seven years. Between 1946 and 1953.”</p>



<p>And that wasn’t the only time Zanuck had to navigate the studio through troubled waters. Eyman’s&nbsp;<em>20th Century-Fox</em>&nbsp;is the story of a movie studio run by movie lovers and moviemakers. It chronicles the golden age of Hollywood and the not-so-golden activities behind the scenes. It explains how we got the movies we cherish and the inner workings of a business that’s simultaneously fascinating and infuriating. But, more than anything, it shows that there never was before, and there will never be again, a mogul quite like Darryl F. Zanuck.</p>



<p><strong>ON THE BILL:&nbsp;</strong><em>20th Century-Fox: Darryl F. Zanuck and the Creation of the Modern Film Studio</em>&nbsp;is available now in hardback from Running Press/TCM.</p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/cover3/">cover3</a></li><li><a href="https://www.boulderweekly.com/tag/nov-18-2021-issue/">Nov 18 2021 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Twentieth-century+mogul&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett.jpeg&description=Twentieth-century+mogul">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Twentieth-century+mogul %0A%0A https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-85/">What to do when there&#8217;s &#8216;nothing&#8217; to do. . .</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/opinion/letters/letters-11-18-21/">Letters 11/18/21</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael J. Casey"></span><meta itemprop="datePublished" content="2021-11-18T08:00:00+00:00"><meta itemprop="dateModified" content="2021-11-17T21:14:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Twentieth-century mogul"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett.jpeg"><meta itemprop="width" content="2400"><meta itemprop="height" content="1729"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_65_6c5 = new tdBlock();
block_tdi_65_6c5.id = "tdi_65_6c5";
block_tdi_65_6c5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_65_6c5","td_column_number":3,"live_filter_cur_post_id":91446,"live_filter_cur_post_author":"3925","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_65_6c5","tdc_css_class_style":"tdi_65_6c5_rand_style"}';
block_tdi_65_6c5.td_column_number = "3";
block_tdi_65_6c5.block_type = "td_block_related_posts";
block_tdi_65_6c5.post_count = "3";
block_tdi_65_6c5.found_posts = "3076";
block_tdi_65_6c5.header_color = "";
block_tdi_65_6c5.ajax_pagination_infinite_stop = "";
block_tdi_65_6c5.max_num_pages = "1026";
tdBlocksArray.push(block_tdi_65_6c5);
</script><div class="td_block_wrap td_block_related_posts tdi_65_6c5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_6c5" ><h4 class="td-related-title"><a id="tdi_66_a89" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_65_6c5" href="#">RELATED ARTICLES</a><a id="tdi_67_bcb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_65_6c5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_65_6c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/arts-culture/facing-up-to-john-wayne/" rel="bookmark" class="td-image-wrap" title="Facing up to John Wayne"><img class="entry-thumb" src="" alt="" title="Facing up to John Wayne" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/jones_credit_gary-Isaacs.jp_-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/arts-culture/facing-up-to-john-wayne/" rel="bookmark" title="Facing up to John Wayne">Facing up to John Wayne</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T08:00:00+00:00" >November 18, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/a-backing-track-to-hedonism/" rel="bookmark" class="td-image-wrap" title="A backing track to hedonism"><img class="entry-thumb" src="" alt="" title="A backing track to hedonism" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/DJ-photo-Credit-Michael-Kleon-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/a-backing-track-to-hedonism/" rel="bookmark" title="A backing track to hedonism">A backing track to hedonism</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T08:00:00+00:00" >November 18, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/if-i-could-fight-2/" rel="bookmark" class="td-image-wrap" title="If I could fight"><img class="entry-thumb" src="" alt="" title="If I could fight" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/poem-art-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/if-i-could-fight-2/" rel="bookmark" title="If I could fight">If I could fight</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-11T08:00:00+00:00" >November 11, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_6c5" data-td_block_id="tdi_65_6c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_65_6c5" data-td_block_id="tdi_65_6c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"91446 https:\/\/www.boulderweekly.com\/?p=91446","disqusShortname":"boulderweekly","disqusTitle":"Twentieth-century mogul","disqusUrl":"https:\/\/www.boulderweekly.com\/entertainment\/screen\/twentieth-century-mogul\/","postId":91446};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder County Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Twentieth-century+mogul&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F&title=Twentieth-century+mogul&summary=&source=Boulder+Weekly' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F&description=Twentieth-century+mogul&media=' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Twentieth-century%20mogul&body=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fscreen%2Ftwentieth-century-mogul%2F' rel="nofollow noopener"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_68_3ff td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.boulderweekly.com/podcast/unhoused-trailer/"><img width="1400" height="1400" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg" class="image wp-image-86424  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg 1400w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-1024x1024.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-768x768.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-420x420.jpg 420w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-640x640.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-681x681.jpg 681w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Unhoused podcast</span></h4><div class="textwidget custom-html-widget">Join host Emma Athena as she analyzes how COVID-19 has changed the conversation around homelessness solutions in this six-part series from Boulder Weekly and KGNU.

<a href="https://www.boulderweekly.com/podcast/">&#187; Listen Now!</a></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_69_699 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453562783686-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-4'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_70_f19 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_f19" ><script>var block_tdi_70_f19 = new tdBlock();
block_tdi_70_f19.id = "tdi_70_f19";
block_tdi_70_f19.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_70_f19","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_70_f19","tdc_css_class_style":"tdi_70_f19_rand_style"}';
block_tdi_70_f19.td_column_number = "1";
block_tdi_70_f19.block_type = "td_block_8";
block_tdi_70_f19.post_count = "5";
block_tdi_70_f19.found_posts = "21050";
block_tdi_70_f19.header_color = "#";
block_tdi_70_f19.ajax_pagination_infinite_stop = "";
block_tdi_70_f19.max_num_pages = "4210";
tdBlocksArray.push(block_tdi_70_f19);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_70_f19 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-11-18-21/" rel="bookmark" class="td-image-wrap" title="Letters 11/18/21"><img class="entry-thumb" src="" alt="" title="Letters 11/18/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/09/letters-100x75.jpeg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-11-18-21/" rel="bookmark" title="Letters 11/18/21">Letters 11/18/21</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T20:00:00+00:00" >November 18, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/the-solventless-solution/" rel="bookmark" class="td-image-wrap" title="The solventless solution"><img class="entry-thumb" src="" alt="" title="The solventless solution" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/shutterstock_1348637219-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/the-solventless-solution/" rel="bookmark" title="The solventless solution">The solventless solution</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T08:00:00+00:00" >November 18, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/what-to-drink-with-what-you-eat-thanksgiving-edition/" rel="bookmark" class="td-image-wrap" title="What to drink with what you eat, Thanksgiving edition"><img class="entry-thumb" src="" alt="" title="What to drink with what you eat, Thanksgiving edition" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/shutterstock_1496748170-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/what-to-drink-with-what-you-eat-thanksgiving-edition/" rel="bookmark" title="What to drink with what you eat, Thanksgiving edition">What to drink with what you eat, Thanksgiving edition</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T08:00:00+00:00" >November 18, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/" rel="bookmark" class="td-image-wrap" title="Twentieth-century mogul"><img class="entry-thumb" src="" alt="" title="Twentieth-century mogul" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/1-Film-PIC-Scott-Eyman-Credit-Greg-Lovett-100x75.jpeg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/twentieth-century-mogul/" rel="bookmark" title="Twentieth-century mogul">Twentieth-century mogul</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T08:00:00+00:00" >November 18, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/food-news/de-mysti-pied/" rel="bookmark" class="td-image-wrap" title="De-mysti-pied"><img class="entry-thumb" src="" alt="" title="De-mysti-pied" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/11/apples2021-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/food-news/de-mysti-pied/" rel="bookmark" title="De-mysti-pied">De-mysti-pied</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T08:00:00+00:00" >November 18, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_f19" data-td_block_id="tdi_70_f19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_f19" data-td_block_id="tdi_70_f19"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_11.11.21"><img loading="lazy" class="wp-image-91393 size-medium aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2021/11/newsletter-cover-2-242x300.jpg" alt="" width="242" height="300" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/11/newsletter-cover-2-242x300.jpg 242w, https://www.boulderweekly.com/wp-content/uploads/2021/11/newsletter-cover-2-338x420.jpg 338w, https://www.boulderweekly.com/wp-content/uploads/2021/11/newsletter-cover-2-640x795.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/11/newsletter-cover-2.jpg 658w" sizes="(max-width: 242px) 100vw, 242px" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/08/01/this-space-is-getting-hot/'>This space is getting hot</a> <span class="rss-date">August 1, 2021</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/06/23/is-there-anything-a-man-dont-stand-to-lose/'>Concert of the week in Grateful Dead history: April 12, 1978Is there anything a man don’t stand to lose</a> <span class="rss-date">June 23, 2021</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_71_bc9 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453562783686-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-4'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_72_843 td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_73_24a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_24a" ><script>var block_tdi_73_24a = new tdBlock();
block_tdi_73_24a.id = "tdi_73_24a";
block_tdi_73_24a.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_73_24a","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_73_24a","tdc_css_class_style":"tdi_73_24a_rand_style"}';
block_tdi_73_24a.td_column_number = "3";
block_tdi_73_24a.block_type = "td_block_16";
block_tdi_73_24a.post_count = "5";
block_tdi_73_24a.found_posts = "17";
block_tdi_73_24a.header_color = "#";
block_tdi_73_24a.ajax_pagination_infinite_stop = "";
block_tdi_73_24a.max_num_pages = "4";
tdBlocksArray.push(block_tdi_73_24a);
</script><div id=tdi_73_24a class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap" title="A tough year for direct democracy"><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" class="td-image-wrap" title="A tiny house, a big step"><img class="entry-thumb" src="" alt="" title="A tiny house, a big step" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Web-cover-10.1.20-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" title="A tiny house, a big step">A tiny house, a big step</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_24a" data-td_block_id="tdi_73_24a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_73_24a" data-td_block_id="tdi_73_24a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Are you thriving in digital? <br>With Culture Foundry, you can be.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We build, evolve and support websites and applications.</div>
	<div>(like this one, for Boulder Weekly)</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Culture Foundry</div>
	<div class="cf-tint-color">culturefoundry.com</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 61993caf529c0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":224416263,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8.2' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d9eca4a6bc","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[91446]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>