<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What to do when there&#039;s &#039;nothing&#039; to do... - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What to do when there&#039;s &#039;nothing&#039; to do... - Boulder Weekly" />
	<meta property="og:description" content="If your organization is planning an event of any kind, please email Caitlin at crockett@boulderweekly.com.  VIRTUAL EVENTS Museum Virtual Summer Concert: Felonius Smith Trio. 7:30 p.m. Thursday, June 25. Enjoy a virtual concert from the Felonius Smith Trio live from Stewart Auditorium in Longmont on Thursday, June 25. Offering up pre-war blues music at its [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2020-06-25T09:00:00+00:00" />
	<meta property="article:modified_time" content="2020-06-24T21:31:37+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1978" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-scaled.jpg","width":2560,"height":1978},{"@type":"WebPage","@id":"https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/#webpage","url":"https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/","name":"What to do when there's 'nothing' to do... - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/#primaryimage"},"datePublished":"2020-06-25T09:00:00+00:00","dateModified":"2020-06-24T21:31:37+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/e6da7ef8f27bbda9aea250983fcee8b2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/"]}]},{"@type":["Person"],"@id":"https://www.boulderweekly.com/#/schema/person/e6da7ef8f27bbda9aea250983fcee8b2","name":"Boulder Weekly Staff","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d3d77205ed0daf8cc9405bcf9edd8be3?s=96&d=mm&r=g","caption":"Boulder Weekly Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="https://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="https://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230; Comments Feed" href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"34205cecc681faf4507736c9fa968e8c","post_id":"84591","post_type":"post","post_title":"What to do when there's 'nothing' to do...","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["entertainment"],"post_tag":["cover3","jun 25 2020 issue"]},"resource_ref":"name=what-to-do-when-theres-nothing-to-do-15&category_name=entertainment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=34205cecc681faf4507736c9fa968e8c'></script>
<link rel='https://api.w.org/' href='https://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=84591' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"13aed6b343","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-84591 single-format-standard what-to-do-when-theres-nothing-to-do-15 global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_cb5 td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_45e = new tdBlock();
block_tdi_2_45e.id = "tdi_2_45e";
block_tdi_2_45e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_45e","tdc_css_class":"tdi_2_45e","tdc_css_class_style":"tdi_2_45e_rand_style"}';
block_tdi_2_45e.td_column_number = "3";
block_tdi_2_45e.block_type = "td_block_mega_menu";
block_tdi_2_45e.post_count = "5";
block_tdi_2_45e.found_posts = "4526";
block_tdi_2_45e.header_color = "";
block_tdi_2_45e.ajax_pagination_infinite_stop = "";
block_tdi_2_45e.max_num_pages = "906";
tdBlocksArray.push(block_tdi_2_45e);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_45e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_45e" ><div id=tdi_2_45e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-win-but-not-the-end-of-the-fight/" rel="bookmark" class="td-image-wrap" title="A win, but not the end of the fight"><img class="entry-thumb" src="" alt="" title="A win, but not the end of the fight" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/NEWS_DACA-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-win-but-not-the-end-of-the-fight/" rel="bookmark" title="A win, but not the end of the fight">A win, but not the end of the fight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/cu-study-pinpoints-the-worst-fake-news-offenders/" rel="bookmark" class="td-image-wrap" title="CU study pinpoints the worst ‘fake news’ offenders"><img class="entry-thumb" src="" alt="" title="CU study pinpoints the worst ‘fake news’ offenders" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/FAKE-NEWS-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/cu-study-pinpoints-the-worst-fake-news-offenders/" rel="bookmark" title="CU study pinpoints the worst ‘fake news’ offenders">CU study pinpoints the worst ‘fake news’ offenders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/colorado-education-funding-takes-multi-million-dollar-hit/" rel="bookmark" class="td-image-wrap" title="Colorado education funding takes multi-million-dollar hit"><img class="entry-thumb" src="" alt="" title="Colorado education funding takes multi-million-dollar hit" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/05/Schools_1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/colorado-education-funding-takes-multi-million-dollar-hit/" rel="bookmark" title="Colorado education funding takes multi-million-dollar hit">Colorado education funding takes multi-million-dollar hit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/world-sickle-cell-day-highlights-disease-predominantly-affecting-people-of-color/" rel="bookmark" class="td-image-wrap" title="World Sickle Cell Day highlights disease predominantly affecting people of color"><img class="entry-thumb" src="" alt="" title="World Sickle Cell Day highlights disease predominantly affecting people of color" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/News_Sickle-Cell-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/world-sickle-cell-day-highlights-disease-predominantly-affecting-people-of-color/" rel="bookmark" title="World Sickle Cell Day highlights disease predominantly affecting people of color">World Sickle Cell Day highlights disease predominantly affecting people of color</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/footing-the-bill/" rel="bookmark" class="td-image-wrap" title="Footing the bill"><img class="entry-thumb" src="" alt="" title="Footing the bill" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/news_wells-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/footing-the-bill/" rel="bookmark" title="Footing the bill">Footing the bill</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_45e" id="tdi_3_977" data-td_block_id="tdi_2_45e" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_45e"  id="tdi_4_777" data-td_block_id="tdi_2_45e" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_45e"  id="tdi_5_5fd" data-td_block_id="tdi_2_45e" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_45e" data-td_block_id="tdi_2_45e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_45e" data-td_block_id="tdi_2_45e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_6e5 = new tdBlock();
block_tdi_6_6e5.id = "tdi_6_6e5";
block_tdi_6_6e5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_6e5","tdc_css_class":"tdi_6_6e5","tdc_css_class_style":"tdi_6_6e5_rand_style"}';
block_tdi_6_6e5.td_column_number = "3";
block_tdi_6_6e5.block_type = "td_block_mega_menu";
block_tdi_6_6e5.post_count = "5";
block_tdi_6_6e5.found_posts = "1705";
block_tdi_6_6e5.header_color = "";
block_tdi_6_6e5.ajax_pagination_infinite_stop = "";
block_tdi_6_6e5.max_num_pages = "341";
tdBlocksArray.push(block_tdi_6_6e5);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_6e5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_6e5" ><div id=tdi_6_6e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/a-modest-proposal-for-settling-accounts-with-americas-latter-day-red-guards/" rel="bookmark" class="td-image-wrap" title="A modest proposal for settling accounts with America’s latter-day Red Guards"><img class="entry-thumb" src="" alt="" title="A modest proposal for settling accounts with America’s latter-day Red Guards" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Danish-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/a-modest-proposal-for-settling-accounts-with-americas-latter-day-red-guards/" rel="bookmark" title="A modest proposal for settling accounts with America’s latter-day Red Guards">A modest proposal for settling accounts with America’s latter-day Red Guards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-june-25-2020/" rel="bookmark" class="td-image-wrap" title="Letters: June 25, 2020"><img class="entry-thumb" src="" alt="" title="Letters: June 25, 2020" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-june-25-2020/" rel="bookmark" title="Letters: June 25, 2020">Letters: June 25, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/police-reform-and-the-rebirth-of-hope/" rel="bookmark" class="td-image-wrap" title="Police reform and the rebirth of hope"><img class="entry-thumb" src="" alt="" title="Police reform and the rebirth of hope" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/03/Weed-art--180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/police-reform-and-the-rebirth-of-hope/" rel="bookmark" title="Police reform and the rebirth of hope">Police reform and the rebirth of hope</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/forcing-hikers-to-pay-to-grow-more-trout-and-deer-is-wrong/" rel="bookmark" class="td-image-wrap" title="Forcing hikers to pay to grow more trout and deer is wrong"><img class="entry-thumb" src="" alt="" title="Forcing hikers to pay to grow more trout and deer is wrong" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/02/Predator-3_WC-JeffAlbright-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/forcing-hikers-to-pay-to-grow-more-trout-and-deer-is-wrong/" rel="bookmark" title="Forcing hikers to pay to grow more trout and deer is wrong">Forcing hikers to pay to grow more trout and deer is wrong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-june-18-2020/" rel="bookmark" class="td-image-wrap" title="Letters: June 18, 2020"><img class="entry-thumb" src="" alt="" title="Letters: June 18, 2020" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-june-18-2020/" rel="bookmark" title="Letters: June 18, 2020">Letters: June 18, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_6e5" id="tdi_7_f74" data-td_block_id="tdi_6_6e5" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_8_f77" data-td_block_id="tdi_6_6e5" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_9_446" data-td_block_id="tdi_6_6e5" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_10_e96" data-td_block_id="tdi_6_6e5" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_11_50f" data-td_block_id="tdi_6_6e5" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_12_e7f" data-td_block_id="tdi_6_6e5" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_13_667" data-td_block_id="tdi_6_6e5" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_14_77f" data-td_block_id="tdi_6_6e5" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_6e5"  id="tdi_15_796" data-td_block_id="tdi_6_6e5" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_6e5" data-td_block_id="tdi_6_6e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_6e5" data-td_block_id="tdi_6_6e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_e63 = new tdBlock();
block_tdi_16_e63.id = "tdi_16_e63";
block_tdi_16_e63.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_e63","tdc_css_class":"tdi_16_e63","tdc_css_class_style":"tdi_16_e63_rand_style"}';
block_tdi_16_e63.td_column_number = "3";
block_tdi_16_e63.block_type = "td_block_mega_menu";
block_tdi_16_e63.post_count = "5";
block_tdi_16_e63.found_posts = "671";
block_tdi_16_e63.header_color = "";
block_tdi_16_e63.ajax_pagination_infinite_stop = "";
block_tdi_16_e63.max_num_pages = "135";
tdBlocksArray.push(block_tdi_16_e63);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_e63 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_e63" ><div id=tdi_16_e63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/starting-the-conversation/" rel="bookmark" class="td-image-wrap" title="Starting the conversation"><img class="entry-thumb" src="" alt="" title="Starting the conversation" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Web-cover-6.25.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/starting-the-conversation/" rel="bookmark" title="Starting the conversation">Starting the conversation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/the-colorado-special/" rel="bookmark" class="td-image-wrap" title="The Colorado special"><img class="entry-thumb" src="" alt="" title="The Colorado special" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/BG_6.18--180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/the-colorado-special/" rel="bookmark" title="The Colorado special">The Colorado special</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/cu-researchers-propose-an-orbital-use-tax-to-help-clean-up-space/" rel="bookmark" class="td-image-wrap" title="CU researchers propose an orbital-use tax to help clean up space"><img class="entry-thumb" src="" alt="" title="CU researchers propose an orbital-use tax to help clean up space" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/BG_6.11-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/cu-researchers-propose-an-orbital-use-tax-to-help-clean-up-space/" rel="bookmark" title="CU researchers propose an orbital-use tax to help clean up space">CU researchers propose an orbital-use tax to help clean up space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/colorado-joins-other-states-in-phasing-out-harmful-hfcs/" rel="bookmark" class="td-image-wrap" title="Colorado joins other states in phasing out harmful HFCs"><img class="entry-thumb" src="" alt="" title="Colorado joins other states in phasing out harmful HFCs" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Boulderganic-6.4_-HFCs-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/colorado-joins-other-states-in-phasing-out-harmful-hfcs/" rel="bookmark" title="Colorado joins other states in phasing out harmful HFCs">Colorado joins other states in phasing out harmful HFCs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/how-the-coronavirus-is-reshaping-the-recycling-industry/" rel="bookmark" class="td-image-wrap" title="How the coronavirus is reshaping the recycling industry"><img class="entry-thumb" src="" alt="" title="How the coronavirus is reshaping the recycling industry" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/05/BG_NEWS-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/how-the-coronavirus-is-reshaping-the-recycling-industry/" rel="bookmark" title="How the coronavirus is reshaping the recycling industry">How the coronavirus is reshaping the recycling industry</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_e63" id="tdi_17_998" data-td_block_id="tdi_16_e63" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_16_e63"  id="tdi_18_bea" data-td_block_id="tdi_16_e63" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_e63" data-td_block_id="tdi_16_e63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_e63" data-td_block_id="tdi_16_e63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_19_67e = new tdBlock();
block_tdi_19_67e.id = "tdi_19_67e";
block_tdi_19_67e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19_67e","tdc_css_class":"tdi_19_67e","tdc_css_class_style":"tdi_19_67e_rand_style"}';
block_tdi_19_67e.td_column_number = "3";
block_tdi_19_67e.block_type = "td_block_mega_menu";
block_tdi_19_67e.post_count = "5";
block_tdi_19_67e.found_posts = "767";
block_tdi_19_67e.header_color = "";
block_tdi_19_67e.ajax_pagination_infinite_stop = "";
block_tdi_19_67e.max_num_pages = "154";
tdBlocksArray.push(block_tdi_19_67e);
</script><div class="td_block_wrap td_block_mega_menu tdi_19_67e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_67e" ><div id=tdi_19_67e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" class="td-image-wrap" title="Out your front door"><img class="entry-thumb" src="" alt="" title="Out your front door" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/05/Web-COVER-ORIG_5.7.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" title="Out your front door">Out your front door</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-six-legged-team/" rel="bookmark" class="td-image-wrap" title="A six-legged team"><img class="entry-thumb" src="" alt="" title="A six-legged team" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Adventure_3-rotated-e1586446536119-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-six-legged-team/" rel="bookmark" title="A six-legged team">A six-legged team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/curb-your-turns/" rel="bookmark" class="td-image-wrap" title="Curb your turns"><img class="entry-thumb" src="" alt="" title="Curb your turns" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Adventure-1-credit-Christ-Thompson-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/curb-your-turns/" rel="bookmark" title="Curb your turns">Curb your turns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/death-hollow-utah/" rel="bookmark" class="td-image-wrap" title="Death Hollow, Utah"><img class="entry-thumb" src="" alt="" title="Death Hollow, Utah" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/03/IMG_1254-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/death-hollow-utah/" rel="bookmark" title="Death Hollow, Utah">Death Hollow, Utah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/stayin-alive/" rel="bookmark" class="td-image-wrap" title="Stayin’ alive"><img class="entry-thumb" src="" alt="" title="Stayin’ alive" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/02/IMG_0025-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/stayin-alive/" rel="bookmark" title="Stayin’ alive">Stayin’ alive</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_67e" data-td_block_id="tdi_19_67e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_67e" data-td_block_id="tdi_19_67e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_20_575 = new tdBlock();
block_tdi_20_575.id = "tdi_20_575";
block_tdi_20_575.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_575","tdc_css_class":"tdi_20_575","tdc_css_class_style":"tdi_20_575_rand_style"}';
block_tdi_20_575.td_column_number = "3";
block_tdi_20_575.block_type = "td_block_mega_menu";
block_tdi_20_575.post_count = "5";
block_tdi_20_575.found_posts = "5062";
block_tdi_20_575.header_color = "";
block_tdi_20_575.ajax_pagination_infinite_stop = "";
block_tdi_20_575.max_num_pages = "1013";
tdBlocksArray.push(block_tdi_20_575);
</script><div class="td_block_wrap td_block_mega_menu tdi_20_575 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_575" ><div id=tdi_20_575 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/another-black-floyd/" rel="bookmark" class="td-image-wrap" title="Another Black Floyd"><img class="entry-thumb" src="" alt="" title="Another Black Floyd" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Words_6-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/another-black-floyd/" rel="bookmark" title="Another Black Floyd">Another Black Floyd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/imperfect-characters/" rel="bookmark" class="td-image-wrap" title="Imperfect characters"><img class="entry-thumb" src="" alt="" title="Imperfect characters" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Buzz_OtherPeoplesPets-1-002-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/imperfect-characters/" rel="bookmark" title="Imperfect characters">Imperfect characters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/the-lie-that-points-toward-the-truth/" rel="bookmark" class="td-image-wrap" title="The lie that points toward the truth"><img class="entry-thumb" src="" alt="" title="The lie that points toward the truth" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Film-PIC-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/the-lie-that-points-toward-the-truth/" rel="bookmark" title="The lie that points toward the truth">The lie that points toward the truth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-satire-streams/" rel="bookmark" class="td-image-wrap" title="Home viewing: Satire streams"><img class="entry-thumb" src="" alt="" title="Home viewing: Satire streams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/MV5BNjZkY2UyZjgtMGY3NS00MWNmLTlhNWMtNGYwMjgxZGYwOGZiXkEyXkFqcGdeQXVyMDA4NzMyOA@@._V1_SY1000_CR006741000_AL_-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-satire-streams/" rel="bookmark" title="Home viewing: Satire streams">Home viewing: Satire streams</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_575" id="tdi_21_69f" data-td_block_id="tdi_20_575" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_20_575"  id="tdi_22_e0e" data-td_block_id="tdi_20_575" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_20_575"  id="tdi_23_6e6" data-td_block_id="tdi_20_575" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_20_575"  id="tdi_24_799" data-td_block_id="tdi_20_575" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_20_575"  id="tdi_25_f30" data-td_block_id="tdi_20_575" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_20_575"  id="tdi_26_657" data-td_block_id="tdi_20_575" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_20_575"  id="tdi_27_07b" data-td_block_id="tdi_20_575" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_575" data-td_block_id="tdi_20_575"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_575" data-td_block_id="tdi_20_575"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_28_875 = new tdBlock();
block_tdi_28_875.id = "tdi_28_875";
block_tdi_28_875.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_875","tdc_css_class":"tdi_28_875","tdc_css_class_style":"tdi_28_875_rand_style"}';
block_tdi_28_875.td_column_number = "3";
block_tdi_28_875.block_type = "td_block_mega_menu";
block_tdi_28_875.post_count = "5";
block_tdi_28_875.found_posts = "1680";
block_tdi_28_875.header_color = "";
block_tdi_28_875.ajax_pagination_infinite_stop = "";
block_tdi_28_875.max_num_pages = "336";
tdBlocksArray.push(block_tdi_28_875);
</script><div class="td_block_wrap td_block_mega_menu tdi_28_875 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_875" ><div id=tdi_28_875 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/and-the-future-of-beer-is/" rel="bookmark" class="td-image-wrap" title="And the future of beer is&#8230;"><img class="entry-thumb" src="" alt="" title="And the future of beer is&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Beer-PIC-Odell-Brewing-Co.-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/and-the-future-of-beer-is/" rel="bookmark" title="And the future of beer is&#8230;">And the future of beer is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-oskar-blues-brewery-wild-basin-hard-seltzer/" rel="bookmark" class="td-image-wrap" title="Drink this: Oskar Blues Brewery Wild Basin Hard Seltzer"><img class="entry-thumb" src="" alt="" title="Drink this: Oskar Blues Brewery Wild Basin Hard Seltzer" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/TryThis_BOXPhoto-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-oskar-blues-brewery-wild-basin-hard-seltzer/" rel="bookmark" title="Drink this: Oskar Blues Brewery Wild Basin Hard Seltzer">Drink this: Oskar Blues Brewery Wild Basin Hard Seltzer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-traditional-calzone-leftys-gourmet-pizza/" rel="bookmark" class="td-image-wrap" title="Try this week: Traditional Calzone @ Lefty’s Gourmet Pizza"><img class="entry-thumb" src="" alt="" title="Try this week: Traditional Calzone @ Lefty’s Gourmet Pizza" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/TryThis525_MAIN-PHOTO-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-traditional-calzone-leftys-gourmet-pizza/" rel="bookmark" title="Try this week: Traditional Calzone @ Lefty’s Gourmet Pizza">Try this week: Traditional Calzone @ Lefty’s Gourmet Pizza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/uncork-an-experience/" rel="bookmark" class="td-image-wrap" title="Uncork an experience"><img class="entry-thumb" src="" alt="" title="Uncork an experience" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/FeastPIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/uncork-an-experience/" rel="bookmark" title="Uncork an experience">Uncork an experience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/lagers-for-fathers/" rel="bookmark" class="td-image-wrap" title="Lagers for Fathers"><img class="entry-thumb" src="" alt="" title="Lagers for Fathers" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Beer-PIC-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/lagers-for-fathers/" rel="bookmark" title="Lagers for Fathers">Lagers for Fathers</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_875" id="tdi_29_f97" data-td_block_id="tdi_28_875" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_28_875"  id="tdi_30_b56" data-td_block_id="tdi_28_875" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_28_875"  id="tdi_31_e6b" data-td_block_id="tdi_28_875" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_28_875"  id="tdi_32_79e" data-td_block_id="tdi_28_875" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_28_875"  id="tdi_33_006" data-td_block_id="tdi_28_875" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_28_875"  id="tdi_34_070" data-td_block_id="tdi_28_875" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_28_875"  id="tdi_35_7e6" data-td_block_id="tdi_28_875" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_28_875"  id="tdi_36_6f5" data-td_block_id="tdi_28_875" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_875" data-td_block_id="tdi_28_875"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_875" data-td_block_id="tdi_28_875"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_37_f5e = new tdBlock();
block_tdi_37_f5e.id = "tdi_37_f5e";
block_tdi_37_f5e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37_f5e","tdc_css_class":"tdi_37_f5e","tdc_css_class_style":"tdi_37_f5e_rand_style"}';
block_tdi_37_f5e.td_column_number = "3";
block_tdi_37_f5e.block_type = "td_block_mega_menu";
block_tdi_37_f5e.post_count = "5";
block_tdi_37_f5e.found_posts = "1917";
block_tdi_37_f5e.header_color = "";
block_tdi_37_f5e.ajax_pagination_infinite_stop = "";
block_tdi_37_f5e.max_num_pages = "384";
tdBlocksArray.push(block_tdi_37_f5e);
</script><div class="td_block_wrap td_block_mega_menu tdi_37_f5e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_f5e" ><div id=tdi_37_f5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/blowing-up/" rel="bookmark" class="td-image-wrap" title="Blowing up"><img class="entry-thumb" src="" alt="" title="Blowing up" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/blowing-up/" rel="bookmark" title="Blowing up">Blowing up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-6-25-20/" rel="bookmark" class="td-image-wrap" title="Astrology 6/25/20"><img class="entry-thumb" src="" alt="" title="Astrology 6/25/20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-6-25-20/" rel="bookmark" title="Astrology 6/25/20">Astrology 6/25/20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/israel-gets-serious-about-legalizing-pot/" rel="bookmark" class="td-image-wrap" title="Israel gets serious about legalizing pot"><img class="entry-thumb" src="" alt="" title="Israel gets serious about legalizing pot" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Cannabis_6.25-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/israel-gets-serious-about-legalizing-pot/" rel="bookmark" title="Israel gets serious about legalizing pot">Israel gets serious about legalizing pot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/want-to-avoid-a-pre-employment-drug-test-look-for-work-at-the-top/" rel="bookmark" class="td-image-wrap" title="Want to avoid a pre-employment drug test? Look for work at the top"><img class="entry-thumb" src="" alt="" title="Want to avoid a pre-employment drug test? Look for work at the top" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Cannabis_6.18-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/want-to-avoid-a-pre-employment-drug-test-look-for-work-at-the-top/" rel="bookmark" title="Want to avoid a pre-employment drug test? Look for work at the top">Want to avoid a pre-employment drug test? Look for work at the top</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-6-18-20/" rel="bookmark" class="td-image-wrap" title="Astrology 6/18/20"><img class="entry-thumb" src="" alt="" title="Astrology 6/18/20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/05/Zodiac-signs-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-6-18-20/" rel="bookmark" title="Astrology 6/18/20">Astrology 6/18/20</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_37_f5e" id="tdi_38_11e" data-td_block_id="tdi_37_f5e" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_39_719" data-td_block_id="tdi_37_f5e" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_40_156" data-td_block_id="tdi_37_f5e" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_41_9fa" data-td_block_id="tdi_37_f5e" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_42_617" data-td_block_id="tdi_37_f5e" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_43_217" data-td_block_id="tdi_37_f5e" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_44_517" data-td_block_id="tdi_37_f5e" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_45_217" data-td_block_id="tdi_37_f5e" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_46_656" data-td_block_id="tdi_37_f5e" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_37_f5e"  id="tdi_47_912" data-td_block_id="tdi_37_f5e" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_f5e" data-td_block_id="tdi_37_f5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_37_f5e" data-td_block_id="tdi_37_f5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_48_e22 = new tdBlock();
block_tdi_48_e22.id = "tdi_48_e22";
block_tdi_48_e22.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_48_e22","tdc_css_class":"tdi_48_e22","tdc_css_class_style":"tdi_48_e22_rand_style"}';
block_tdi_48_e22.td_column_number = "3";
block_tdi_48_e22.block_type = "td_block_mega_menu";
block_tdi_48_e22.post_count = "5";
block_tdi_48_e22.found_posts = "798";
block_tdi_48_e22.header_color = "";
block_tdi_48_e22.ajax_pagination_infinite_stop = "";
block_tdi_48_e22.max_num_pages = "160";
tdBlocksArray.push(block_tdi_48_e22);
</script><div class="td_block_wrap td_block_mega_menu tdi_48_e22 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_e22" ><div id=tdi_48_e22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-food/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Food"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Food" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Fresh-Thymes_USE-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-food/" rel="bookmark" title="Best of Boulder 2020 — Food">Best of Boulder 2020 — Food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-drink/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Drink"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Drink" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Spirit-Hound_2020-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-drink/" rel="bookmark" title="Best of Boulder 2020 — Drink">Best of Boulder 2020 — Drink</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-entertainment-culture/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Entertainment &#038; Culture"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Entertainment &#038; Culture" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Telluride-Bluegrass-NOCOAST-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-entertainment-culture/" rel="bookmark" title="Best of Boulder 2020 — Entertainment &#038; Culture">Best of Boulder 2020 — Entertainment &#038; Culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-fitness-health/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Fitness &#038; Health"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Fitness &#038; Health" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Alchemy-of-movement_1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-fitness-health/" rel="bookmark" title="Best of Boulder 2020 — Fitness &#038; Health">Best of Boulder 2020 — Fitness &#038; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-retail/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Retail"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Retail" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Hazels-Beverage-World-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-retail/" rel="bookmark" title="Best of Boulder 2020 — Retail">Best of Boulder 2020 — Retail</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_48_e22" id="tdi_49_517" data-td_block_id="tdi_48_e22" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_50_555" data-td_block_id="tdi_48_e22" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_51_966" data-td_block_id="tdi_48_e22" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_52_f35" data-td_block_id="tdi_48_e22" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_53_567" data-td_block_id="tdi_48_e22" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_54_349" data-td_block_id="tdi_48_e22" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_55_747" data-td_block_id="tdi_48_e22" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_56_516" data-td_block_id="tdi_48_e22" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_57_94e" data-td_block_id="tdi_48_e22" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_58_056" data-td_block_id="tdi_48_e22" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_48_e22"  id="tdi_59_f67" data-td_block_id="tdi_48_e22" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_e22" data-td_block_id="tdi_48_e22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_e22" data-td_block_id="tdi_48_e22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-84591" class="post-84591 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cover3 tag-jun-25-2020-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/entertainment/">Entertainment</a></li></ul>
            <header>
                <h1 class="entry-title">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/boulderweeklystaff/">Boulder Weekly Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >June 25, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-scaled.jpg" data-caption=""><img width="640" height="494" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-640x494.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-640x494.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-300x232.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-1024x791.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-768x593.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-1536x1187.jpg 1536w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-2048x1582.jpg 2048w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-544x420.jpg 544w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-681x526.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Version 4"/></a><span class="media-credit">Courtesy Felonious Smith Trio</span></div>
        <!-- content --><div id="pico">
<h4>If your organization is planning an event of any kind, please email Caitlin at <a href="mailto:crockett@boulderweekly.com" target="_blank" rel="noreferrer noopener">crockett@boulderweekly.com</a>. </h4>



<h2>VIRTUAL EVENTS</h2>



<h4><strong><a href="http://facebook.com/longmontmuseum" target="_blank" rel="noreferrer noopener">Museum Virtual Summer Concert: Felonius Smith Trio</a>. </strong>7:30 p.m. Thursday, June 25.</h4>



<p>Enjoy a virtual concert from the Felonius Smith Trio live from Stewart Auditorium in Longmont on Thursday, June 25. Offering up pre-war blues music at its most authentic, the Felonius Smith Trio takes you back to a time when original bluesmen were pioneering a new musical style. These concerts — through July 30 —&nbsp; are free. Simply visit the Longmont Museum’s Facebook page at 7:30 p.m. on the night of the concert and click on “videos” to join. Learn more at longmontmuseum.org or call 303-651-8374.</p>



<h4><strong><a href="http://thebigdream.life">The Big Dream Weekend Launch Party</a>.</strong> 6:30 p.m. June 26-28.</h4>



<p>Join in for a weekend of free online playshops, panels and parties hosted by Diana Sabreen and The Big Dream. Build community based around playfulness, creativity and adventure, get inspired, and start living your own big dream. Head to thebigdream.life to see a schedule of events and register.&nbsp;</p>



<h4><strong><a href="https://www.youtube.com/watch?v=TljVAF1LGxU" target="_blank" rel="noreferrer noopener">Denver Bluegrass Allstars</a>.</strong> 7 p.m. Friday, June 26, live at Mighty Fine Productions.</h4>



<p>Members of the Infamous Stringdusters (Andy Hall and Chris Pandolf), Greensky Bluegrass (Paul Hoffman) and Leftover Salmon have joined together to form the Denver Bluegrass Allstars. The supergroup will perform live at Mighty Fine Productions in Denver with a free livestream on YouTube. Donations are encouraged, with a percentage of proceeds going to the newly launched Arnold Shultz Fund, designed to support activities increasing participation of people of color in bluegrass music.</p>



<h4><strong><a href="http://facebook.com/BoulderTheater">Rufus Wainwright presents ‘Unfollow The Rules: The Paramous Session.’</a> </strong>Noon, Saturday, June 27.</h4>



<div class="wp-block-image td-caption-align-https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media.png"><figure class="alignleft size-large is-resized"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media-1024x683.png" alt="" class="wp-image-84624" width="463" height="308" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media-1024x683.png 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media-300x200.png 300w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media-768x512.png 768w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media-630x420.png 630w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media-640x427.png 640w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media-681x454.png 681w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Rufus_Big-Hassel-Media.png 1200w" sizes="(max-width: 463px) 100vw, 463px" /><figcaption>Rufus Wainwright, photo courtesy Big Hassel Media</figcaption></figure></div>



<p>Rufus Wainwright will present his new album, <em>Unfollow The Rules: The Paramour Session</em>, in a socially distanced acoustic concert from the iconic Paramour Mansion in Los Angeles. Tune in on Boulder Theater’s Facebook page at noon (Mountain Time) on Saturday, June 27 to watch the full show for free.</p>



<h4><strong><a href="https://letsreimagine.org/3780/resiliency-moments-art-healthcare-during-a-time-of-crisis" target="_blank" rel="noreferrer noopener">‘Resiliency Moments: Art and Health care During a Time of Crisis’ — a live panel</a>. </strong>1 p.m. Thursday, July 2. </h4>



<p><em>Resiliency Moments</em>, a project by Denver-based performance art group The Clinic, connects artists from around the world with health care workers for a one-on-one, 30-minute creative experience designed to make the health care worker feel seen, heard and cared for. This panel will feature artists and health care workers addressing how art might address implicit bias and racial disparities in health care, and opportunities to scale up. Breakout groups will follow the panel conversation. Registration is required.</p>



<h4><strong><a rel="noreferrer noopener" href="https://www.longmontcolorado.gov/Home/Components/Calendar/Event/37154/1068?backlist=%2Fdepartments%2Fdepartments-e-m%2Flibrary" target="_blank">The Longmont Library’s Trashion Show</a>.</strong> 10 a.m. Monday, June 29-July 14.</h4>



<div class="wp-block-image td-caption-align-https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-scaled.jpg"><figure class="alignright size-large is-resized"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-1024x683.jpg" alt="" class="wp-image-84627" width="520" height="346" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-1024x683.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-300x200.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-768x512.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-1536x1024.jpg 1536w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-2048x1365.jpg 2048w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-630x420.jpg 630w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-640x427.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/06/Trashion-Show-681x454.jpg 681w" sizes="(max-width: 520px) 100vw, 520px" /></figure></div>



<p>The Longmont Library’s Trashion Show is going virtual. Work on your own or as a team to create one or more fashion items from your household trash. Items can be clothing or accessories. Send the library a photo and or video of your creation to josie.brockmann@longmontcolorado.gov. Photos and/or videos are due on Monday, July 13. All ages are encouraged to participate. If you need trash, pick up a specially curated bag of (clean) trash at the Library’s Curbside Delivery station on the Library’s east side Monday through Saturday, 10 a.m. to 4 p.m. starting June 29.</p>



<h4><strong><a rel="noreferrer noopener" href="https://www.bouldercountyarts.org/event/sustainability-and-arts-uninitiated" target="_blank">Sustainability and the Arts for the Uninitiated.</a> </strong>7 p.m. Tuesday June 30 (and July 7) via Zoom.</h4>



<p>In this online workshop, artist Ian Garrest will help dispel myths, assuage fears, and contextualize how to start thinking about eco-positive change across all aspects of the arts by addressing the challenges you anticipate or barriers you’re running up against. The Zoom meeting link will be sent the day prior to the workshop to all registered participants. Please arrive at 6:45 p.m. to settle in and address any issues with Zoom.</p>



<h2>HEAVY ROTATION</h2>



<h4>Five new tracks for your ears</h4>



<p>By <a href="https://www.boulderweekly.com/author/caitlinrockett/" target="_blank" rel="noreferrer noopener">Caitlin Rockett</a></p>



<h4>‘Garden Song,’ by Phoebe Bridgers</h4>



<p><strong>Phoebe Bridgers</strong> has turned making you giggle while you cry into an art form. The video for “Garden Song” starts with Bridgers, clad in a matching pajama set, taking a healthy rip from a bong before launching into lyrics that dissect the complicated nature of nostalgia. The song never rises above a gentle whisper, but its effect is resounding: “I don’t know how but I’m taller / It must be something in the water / Everything’s growing in our garden / You don’t have to know that it’s haunted.” But just as you feel the gloom settling over you, Bridgers cracks a joke: “The doctor put her hands over my liver / And she told me my resentment’s getting smaller.”&nbsp;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Phoebe Bridgers - Garden Song (Official Video)" width="640" height="360" src="https://www.youtube.com/embed/1u8rIx65QgA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h4>‘Damsel in Distress,’ by Rufus Wainwright</h4>



<p><strong>After Rufus</strong> Wainwright and his husband, Jörn Weisbrodt, moved to Laurel Canyon, Weisbrodt became obsessed with the music of one of the Los Angeles neighborhood’s most iconic troubadours, Joni Mitchell. Wainwright admittedly wasn’t that familiar with Mitchell’s work, but after taking “a journey into her music” with Weisbrodt (and meeting the Canadian folk singer), he was hooked. “Damsel in Distress” is Wainwright’s tribute to Mitchell, an effortlessly soaring song about a damaged relationship. The track rides the same line between delicate and sturdy that’s a hallmark of Mitchell’s compositions, evoking visions of sunlight dappled through California bay laurel leaves. Wainwright is deceptive in his delivery; it might feel like sunlight on your face, but it’s actually the heat of a fiery anger.&nbsp;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Rufus Wainwright - Damsel In Distress (Official Music Video)" width="640" height="360" src="https://www.youtube.com/embed/IpkIGGJMHBA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h4>‘Heroine,’ by Jehnny Beth</h4>



<p><strong>Music journalists</strong> like to use the word “provocative” to describe Jehnny Beth’s music, first as the lead singer of British-based post-punk outfit Savages, and now with the release of her first solo album, <em>To Love is to Live</em>. But provocation indicates Beth writes music to inflame, when it seems evident she writes music to speak truth to power — for catharsis and connection. <em>To Love is to Live</em> is a deeply sensitive album driven by an urgency that overtook Beth after David Bowie died; rock star or not, everyone joins the great majority. “Heroine” channels the dark electronic groove of Nine Inch Nails (who Beth was set to open for in a now-canceled fall tour) with a message of self-confidence, no outside approval necessary: “All I want is some good tunes, and my great body / All I want is to feel me come the way I love and only I can do it / All I want is &#8230; to be a heroine.”&nbsp;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Jehnny Beth - Heroine (Official Video)" width="640" height="360" src="https://www.youtube.com/embed/QYcVIPQiOpU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h4>‘Black 2,’ by Buddy</h4>



<p><strong>Rising Compton</strong> rapper Buddy (a nickname Simmie Sims III has had since childhood) gets down to brass tacks on “Black 2,” calling out the endless ways white America has appropriated and profited from black culture without having to deal with the dangerous realities of actually being black in America. “Everybody tryna get dreads and shit, but they ain’t African / All the light girls gettin’ the tan so they can darken they skin.” Let the wrecking ball hit you in the chorus and deposit you in the Land of Real Talk.&nbsp;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Buddy - Black 2 (Audio)" width="640" height="360" src="https://www.youtube.com/embed/1EoKXcNxxcY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h4>‘I Can’t Breathe,” by H.E.R.</h4>



<p><strong>Gabriella Wilson</strong> is only 22 years old, but her voice and lyrics draw from a deep well of wisdom. Her stage moniker, H.E.R., stands for Having Everything Revealed, which Wilson does on her new single “I Can’t Breathe,” simultaneously a eulogy and a protest song. Wilson’s soulful voice carries us through the first two verses, but then she dips into spoken word to drive the message home in the third: “We are fed up eating your shit / Because you think your so-called ‘black friend’ / Validates your wokeness and erases your racism / That kind of uncomfortable conversation is too hard for your trust-fund pockets to swallow / To swallow the strange fruit hanging from my family tree &#8230; Do not say you do not see color / When you see us, see us / We can’t breathe.”</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="H.E.R. - I Can&#039;t Breathe (Audio)" width="640" height="360" src="https://www.youtube.com/embed/IRZWiqBHYaY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>HOME VIEWING: Satire Streams</h2>



<p>by <a href="https://www.boulderweekly.com/author/michaeljcasey/">Michael J. Casey</a></p>



<p>A lecture may get your point across, but a story illustrates it better. And if you can smuggle in a little humor, it’s a better bet the medicine will go down. <em>Irresistible</em> (reviewed on page 20) got you hankering for more? Here are four to stream right now.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Cold-Turkey-1.jpg" alt="" class="wp-image-84611" width="219" height="336" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Cold-Turkey-1.jpg 654w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Cold-Turkey-1-196x300.jpg 196w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Cold-Turkey-1-640x979.jpg 640w" sizes="(max-width: 219px) 100vw, 219px" /></figure></div>



<p><strong>Cold Turkey</strong>: Craving some much needed positive PR, the Valiant Tobacco Company announces a cockamamie scheme: Any American town that can give up smoking for one month will win $25 million, tax-free. Eagle Rock, Iowa — population 4,000 — needs that kind of coin to revamp Main Street and attract a military missile factory that will bring industry and life back to their dying Midwestern town. At least that’s what Rev. Brooks (Dick Van Dyke) hopes happens. Valiant’s PR man (Bob Newhart) sure hopes it doesn’t. Director Norman Lear was a titan of television, but <em>Cold Turkey</em> remains his lone cinematic effort. He made it in 1969, but the movie was shelved for two years because the studio feared it would piss off advertisers. They were right, but so was Lear: His vision of consumers, marketers and politicians all in bed together is as relevant now as it was then. Streaming on Fubu and Watch TCM.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-The-Death-of-Stalin-1.jpg" alt="" class="wp-image-84612" width="231" height="342" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-The-Death-of-Stalin-1.jpg 675w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-The-Death-of-Stalin-1-203x300.jpg 203w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-The-Death-of-Stalin-1-284x420.jpg 284w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-The-Death-of-Stalin-1-640x948.jpg 640w" sizes="(max-width: 231px) 100vw, 231px" /></figure></div>



<p><strong>The Death of Stalin</strong>: Multi-hyphenate Armando Iannucci might be the best working satirist today (all seven seasons of <em>Veep</em> are streaming on HBO Max and DirecTV). His take on the transfer of power in the USSR circa 1953 is so loaded with jokes you have to watch it twice to get it all. From backstabbing to assassination, pajamas and concert recordings, it all seems so terribly trivial until it’s all so terribly real. It’s like <em>Mean Girls</em>, only with the fate of millions hanging in the balance. The cast is top-notch, but Jason Isaacs steals the show. Streaming on Netflix and DirecTV.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Catch-22-1.jpg" alt="" class="wp-image-84613" width="227" height="337" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Catch-22-1.jpg 674w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Catch-22-1-202x300.jpg 202w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Catch-22-1-283x420.jpg 283w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Catch-22-1-640x950.jpg 640w" sizes="(max-width: 227px) 100vw, 227px" /></figure></div>



<p><strong>Catch-22</strong>: George Clooney’s 2019 adaptation for Hulu was faithful to Joseph Heller’s novel until it missed the mark. He condemned Yossarian to a Sisyphean hell rather than set him free and off into the world. Clooney’s deviation probably comes from a weariness of the industrial-military complex — placing America forever in that bombardier bubble with a naked and shivering Yossarian. Mike Nichols’ 1970 adaptation of the book hews closer to Heller’s intent, running its motor on humor rather than coasting on resignation. Alan Arkin plays Captain John Yossarian, and Bob Newhart steps into the shoes of Maj. Major Major — it’s a hoot. Streaming on Amazon Prime and Pluto TV.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Wall-E-1.jpg" alt="" class="wp-image-84615" width="230" height="341" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Wall-E-1.jpg 674w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Wall-E-1-202x300.jpg 202w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Wall-E-1-283x420.jpg 283w, https://www.boulderweekly.com/wp-content/uploads/2020/06/BCE-Wall-E-1-640x950.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /></figure></div>



<p><strong>WALL-E</strong>: What starts as a charming love story between two lonely robots à la Chaplin’s <em>City Lights</em> gives way to some serious castigation once humans are involved. The consumer world hasn’t just destroyed the planet; it’s turned individuals into mindless bulbous masses existing only to buy more — pretty sharp stuff for a kid’s movie. Then again, if you want to change the future, you start with the present. And where most satires end on a note of deflation (see the above), or destruction (<em>Dr. Strangelove</em>, <em>Blazing Saddles</em>, etc.), <em>WALL-E</em> is one of the few that closes on a note of profound hope. And a Peter Gabriel song during the credits doesn’t hurt either. Streaming on Disney+.</p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/cover3/">cover3</a></li><li><a href="https://www.boulderweekly.com/tag/jun-25-2020-issue/">jun 25 2020 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+to+do+when+there%E2%80%99s+%E2%80%98nothing%E2%80%99+to+do%E2%80%A6&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-scaled.jpg&description=What+to+do+when+there%E2%80%99s+%E2%80%98nothing%E2%80%99+to+do%E2%80%A6">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What+to+do+when+there%E2%80%99s+%E2%80%98nothing%E2%80%99+to+do%E2%80%A6 %0A%0A https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/news/a-win-but-not-the-end-of-the-fight/">A win, but not the end of the fight</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/entertainment/imperfect-characters/">Imperfect characters</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/boulderweeklystaff/">Boulder Weekly Staff</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Boulder Weekly Staff"></span><meta itemprop="datePublished" content="2020-06-25T09:00:00+00:00"><meta itemprop="dateModified" content="2020-06-24T21:31:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-15/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="What to do when there&#039;s &#039;nothing&#039; to do..."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2020/06/Felonius-Smith-Photo-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1978"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_61_b7f = new tdBlock();
block_tdi_61_b7f.id = "tdi_61_b7f";
block_tdi_61_b7f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_61_b7f","td_column_number":3,"live_filter_cur_post_id":84591,"live_filter_cur_post_author":"3705","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_61_b7f","tdc_css_class_style":"tdi_61_b7f_rand_style"}';
block_tdi_61_b7f.td_column_number = "3";
block_tdi_61_b7f.block_type = "td_block_related_posts";
block_tdi_61_b7f.post_count = "3";
block_tdi_61_b7f.found_posts = "1714";
block_tdi_61_b7f.header_color = "";
block_tdi_61_b7f.ajax_pagination_infinite_stop = "";
block_tdi_61_b7f.max_num_pages = "572";
tdBlocksArray.push(block_tdi_61_b7f);
</script><div class="td_block_wrap td_block_related_posts tdi_61_b7f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61_b7f" ><h4 class="td-related-title"><a id="tdi_62_5df" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_61_b7f" href="#">RELATED ARTICLES</a><a id="tdi_63_11d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_61_b7f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_61_b7f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/imperfect-characters/" rel="bookmark" class="td-image-wrap" title="Imperfect characters"><img class="entry-thumb" src="" alt="" title="Imperfect characters" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Buzz_OtherPeoplesPets-1-002-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/imperfect-characters/" rel="bookmark" title="Imperfect characters">Imperfect characters</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:00:17+00:00" >June 25, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/the-lie-that-points-toward-the-truth/" rel="bookmark" class="td-image-wrap" title="The lie that points toward the truth"><img class="entry-thumb" src="" alt="" title="The lie that points toward the truth" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Film-PIC-1-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/the-lie-that-points-toward-the-truth/" rel="bookmark" title="The lie that points toward the truth">The lie that points toward the truth</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T07:43:00+00:00" >June 25, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-satire-streams/" rel="bookmark" class="td-image-wrap" title="Home viewing: Satire streams"><img class="entry-thumb" src="" alt="" title="Home viewing: Satire streams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/MV5BNjZkY2UyZjgtMGY3NS00MWNmLTlhNWMtNGYwMjgxZGYwOGZiXkEyXkFqcGdeQXVyMDA4NzMyOA@@._V1_SY1000_CR006741000_AL_-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-satire-streams/" rel="bookmark" title="Home viewing: Satire streams">Home viewing: Satire streams</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T07:39:00+00:00" >June 25, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_61_b7f" data-td_block_id="tdi_61_b7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_61_b7f" data-td_block_id="tdi_61_b7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"84591 https:\/\/www.boulderweekly.com\/?p=84591","disqusShortname":"boulderweekly","disqusTitle":"What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;","disqusUrl":"https:\/\/www.boulderweekly.com\/entertainment\/what-to-do-when-theres-nothing-to-do-15\/","postId":84591};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Coronavirus Resources</span></h4><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado.jpg" class="image wp-image-82787  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/04/coronavirus-colorado-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><ul class=“bw-list”>
<li><a href="https://www.boulderweekly.com/tag/coronavirus/">Stories: How 
coronavirus is impacting Boulder County</a></li>
<li><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-14/">What to do when there's nothing to do</a></li>
<li><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Boulder County Restaurants open for Take Out or Delivery</a></li>
</ul>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=What+to+do+when+there%26%238217%3Bs+%26%238216%3Bnothing%26%238217%3B+to+do%26%238230%3B&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F&title=What+to+do+when+there%26%238217%3Bs+%26%238216%3Bnothing%26%238217%3B+to+do%26%238230%3B&summary=&source=Boulder+Weekly' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F&description=What+to+do+when+there%26%238217%3Bs+%26%238216%3Bnothing%26%238217%3B+to+do%26%238230%3B&media=' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=What%20to%20do%20when%20there%26%238217%3Bs%20%26%238216%3Bnothing%26%238217%3B%20to%20do%26%238230%3B&body=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwhat-to-do-when-theres-nothing-to-do-15%2F' rel="nofollow noopener noreferrer"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_64_757 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>offers</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="https://www.boulderweekly.com/wp-content/uploads/2019/06/BOB-Deals-300x250-gift.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_65_e19 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_66_7f6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_66_7f6" ><script>var block_tdi_66_7f6 = new tdBlock();
block_tdi_66_7f6.id = "tdi_66_7f6";
block_tdi_66_7f6.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"jun 25 2020 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_66_7f6","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_66_7f6","tdc_css_class_style":"tdi_66_7f6_rand_style"}';
block_tdi_66_7f6.td_column_number = "1";
block_tdi_66_7f6.block_type = "td_block_8";
block_tdi_66_7f6.post_count = "5";
block_tdi_66_7f6.found_posts = "18";
block_tdi_66_7f6.header_color = "#";
block_tdi_66_7f6.ajax_pagination_infinite_stop = "";
block_tdi_66_7f6.max_num_pages = "4";
tdBlocksArray.push(block_tdi_66_7f6);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_66_7f6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/another-black-floyd/" rel="bookmark" class="td-image-wrap" title="Another Black Floyd"><img class="entry-thumb" src="" alt="" title="Another Black Floyd" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Words_6-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/another-black-floyd/" rel="bookmark" title="Another Black Floyd">Another Black Floyd</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:40:27+00:00" >June 25, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/starting-the-conversation/" rel="bookmark" class="td-image-wrap" title="Starting the conversation"><img class="entry-thumb" src="" alt="" title="Starting the conversation" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Web-cover-6.25.20-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/starting-the-conversation/" rel="bookmark" title="Starting the conversation">Starting the conversation</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:29:23+00:00" >June 25, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/and-the-future-of-beer-is/" rel="bookmark" class="td-image-wrap" title="And the future of beer is&#8230;"><img class="entry-thumb" src="" alt="" title="And the future of beer is&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Beer-PIC-Odell-Brewing-Co.-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/and-the-future-of-beer-is/" rel="bookmark" title="And the future of beer is&#8230;">And the future of beer is&#8230;</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:28:00+00:00" >June 25, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/blowing-up/" rel="bookmark" class="td-image-wrap" title="Blowing up"><img class="entry-thumb" src="" alt="" title="Blowing up" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/blowing-up/" rel="bookmark" title="Blowing up">Blowing up</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:00:35+00:00" >June 25, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/imperfect-characters/" rel="bookmark" class="td-image-wrap" title="Imperfect characters"><img class="entry-thumb" src="" alt="" title="Imperfect characters" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Buzz_OtherPeoplesPets-1-002-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/imperfect-characters/" rel="bookmark" title="Imperfect characters">Imperfect characters</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T09:00:17+00:00" >June 25, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_66_7f6" data-td_block_id="tdi_66_7f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_66_7f6" data-td_block_id="tdi_66_7f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_6.25.20_pdf"><img class="size-medium wp-image-84588 aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2020/06/Newsletter-cover_6.25-243x300.jpg" alt="" width="243" height="300" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2020/06/25/dont-lend-your-hand/'>Concert of the week in Grateful Dead history: June 26, 1974Don’t lend your hand</a> <span class="rss-date">June 25, 2020</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2020/06/17/we-just-ride/'>Concert of the week in Grateful Dead history: June 17, 1975We just ride</a> <span class="rss-date">June 18, 2020</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_67_757 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_68_e63 td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_69_662 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_662" ><script>var block_tdi_69_662 = new tdBlock();
block_tdi_69_662.id = "tdi_69_662";
block_tdi_69_662.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_69_662","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_69_662","tdc_css_class_style":"tdi_69_662_rand_style"}';
block_tdi_69_662.td_column_number = "3";
block_tdi_69_662.block_type = "td_block_16";
block_tdi_69_662.post_count = "5";
block_tdi_69_662.found_posts = "15";
block_tdi_69_662.header_color = "#";
block_tdi_69_662.ajax_pagination_infinite_stop = "";
block_tdi_69_662.max_num_pages = "3";
tdBlocksArray.push(block_tdi_69_662);
</script><div id=tdi_69_662 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" class="td-image-wrap" title="BW joins ProPublica’s Documenting Hate project"><img class="entry-thumb" src="" alt="" title="BW joins ProPublica’s Documenting Hate project" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" class="td-image-wrap" title="Why Putin chose Trump to get even with Clinton"><img class="entry-thumb" src="" alt="" title="Why Putin chose Trump to get even with Clinton" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_662" data-td_block_id="tdi_69_662"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_662" data-td_block_id="tdi_69_662"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/transformation" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Loving Boulder to the point of awkwardness since 2010.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We built boulderweekly.com.</div>
	<div>We also snuck this ad in here. Shhhh.</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Let’s design and build amazing things online.</div>
	<div class="cf-tint-color">culturefoundry.com/transformation</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5ef797662861e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[84591]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>