<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Solstice Eve - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg" /><link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.boulderweekly.com/entertainment/words/solstice-eve/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Solstice Eve - Boulder Weekly" />
<meta property="og:description" content="Mystic morning, snow-laced, leafless branchesof treed sentinels, faint outlines. Merge into the fog, awaiting the Sun’s return,awake, not asleep, aware. Of Oneness with the Great Mysteryof the darkened womb, holdinghope, promise. Of New Life in the embryonic Now. Judy Lampman is a teacher, yoga practitioner, practiced meditator, gardener and hiker. She’s a semi-native who recalls &hellip;" />
<meta property="og:url" content="https://www.boulderweekly.com/entertainment/words/solstice-eve/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="dec 19 2019 issue" />
<meta property="article:section" content="Words" />
<meta property="article:published_time" content="2019-12-19T18:39:27+00:00" />
<meta property="article:modified_time" content="2019-12-19T18:40:29+00:00" />
<meta property="og:updated_time" content="2019-12-19T18:40:29+00:00" />
<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg" />
<meta property="og:image:secure_url" content="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mystic morning, snow-laced, leafless branchesof treed sentinels, faint outlines. Merge into the fog, awaiting the Sun’s return,awake, not asleep, aware. Of Oneness with the Great Mysteryof the darkened womb, holdinghope, promise. Of New Life in the embryonic Now. Judy Lampman is a teacher, yoga practitioner, practiced meditator, gardener and hiker. She’s a semi-native who recalls [&hellip;]" />
<meta name="twitter:title" content="Solstice Eve - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","potentialAction":{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/entertainment/words/solstice-eve/#primaryimage","url":"https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg","width":640,"height":640},{"@type":"WebPage","@id":"https://www.boulderweekly.com/entertainment/words/solstice-eve/#webpage","url":"https://www.boulderweekly.com/entertainment/words/solstice-eve/","inLanguage":"en-US","name":"Solstice Eve - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/entertainment/words/solstice-eve/#primaryimage"},"datePublished":"2019-12-19T18:39:27+00:00","dateModified":"2019-12-19T18:40:29+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/4997458f4d95b4be0510e2c4e9a53300"}},{"@type":["Person"],"@id":"https://www.boulderweekly.com/#/schema/person/4997458f4d95b4be0510e2c4e9a53300","name":"Judy Lampman","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/54a7425366046457e7b60c1edd552b70?s=96&d=mm&r=g","caption":"Judy Lampman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="https://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="https://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Solstice Eve Comments Feed" href="https://www.boulderweekly.com/entertainment/words/solstice-eve/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='https://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=81185' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-81185 single-format-standard solstice-eve global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="https://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5dfdb9c78bf9a_rand td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a  class="td-main-logo" href="https://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5dfdb9c78cb38 = new tdBlock();
block_td_uid_2_5dfdb9c78cb38.id = "td_uid_2_5dfdb9c78cb38";
block_td_uid_2_5dfdb9c78cb38.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dfdb9c78cb38_rand","tdc_css_class":"td_uid_2_5dfdb9c78cb38_rand","tdc_css_class_style":"td_uid_2_5dfdb9c78cb38_rand_style"}';
block_td_uid_2_5dfdb9c78cb38.td_column_number = "3";
block_td_uid_2_5dfdb9c78cb38.block_type = "td_block_mega_menu";
block_td_uid_2_5dfdb9c78cb38.post_count = "5";
block_td_uid_2_5dfdb9c78cb38.found_posts = "4446";
block_td_uid_2_5dfdb9c78cb38.header_color = "";
block_td_uid_2_5dfdb9c78cb38.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dfdb9c78cb38.max_num_pages = "890";
tdBlocksArray.push(block_td_uid_2_5dfdb9c78cb38);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5dfdb9c78cb38_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5dfdb9c78cb38" ><div id=td_uid_2_5dfdb9c78cb38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/care-delayed-care-denied/" rel="bookmark" class="td-image-wrap" title="Care delayed, care denied?"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Care delayed, care denied?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/care-delayed-care-denied/" rel="bookmark" title="Care delayed, care denied?">Care delayed, care denied?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/sutherland-bipolar-center-closing-symptomatic-of-a-larger-statewide-crisis/" rel="bookmark" class="td-image-wrap" title="Sutherland Bipolar Center closing symptomatic of a larger statewide crisis"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-300x225.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-768x577.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-1024x769.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-559x420.jpg 559w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-640x481.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2019/12/News_Sutherland-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sutherland Bipolar Center closing symptomatic of a larger statewide crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/sutherland-bipolar-center-closing-symptomatic-of-a-larger-statewide-crisis/" rel="bookmark" title="Sutherland Bipolar Center closing symptomatic of a larger statewide crisis">Sutherland Bipolar Center closing symptomatic of a larger statewide crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/reckoning-with-force/" rel="bookmark" class="td-image-wrap" title="Reckoning with force"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover-12.5.19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover-12.5.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover-12.5.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover-12.5.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover-12.5.19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Reckoning with force"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/reckoning-with-force/" rel="bookmark" title="Reckoning with force">Reckoning with force</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/broad-authority-broad-discretion/" rel="bookmark" class="td-image-wrap" title="Broad authority, broad discretion"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/News_2_Garbriela-Flora-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/News_2_Garbriela-Flora-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/News_2_Garbriela-Flora-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/News_2_Garbriela-Flora-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/News_2_Garbriela-Flora-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Broad authority, broad discretion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/broad-authority-broad-discretion/" rel="bookmark" title="Broad authority, broad discretion">Broad authority, broad discretion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/breaking-point/" rel="bookmark" class="td-image-wrap" title="Breaking point"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.21.19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.21.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.21.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.21.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.21.19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Breaking point"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/breaking-point/" rel="bookmark" title="Breaking point">Breaking point</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5dfdb9c78cb38" id="td_uid_3_5dfdb9c790cba" data-td_block_id="td_uid_2_5dfdb9c78cb38" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5dfdb9c78cb38"  id="td_uid_4_5dfdb9c790d05" data-td_block_id="td_uid_2_5dfdb9c78cb38" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_2_5dfdb9c78cb38"  id="td_uid_5_5dfdb9c790d58" data-td_block_id="td_uid_2_5dfdb9c78cb38" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dfdb9c78cb38" data-td_block_id="td_uid_2_5dfdb9c78cb38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dfdb9c78cb38" data-td_block_id="td_uid_2_5dfdb9c78cb38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5dfdb9c792ccf = new tdBlock();
block_td_uid_6_5dfdb9c792ccf.id = "td_uid_6_5dfdb9c792ccf";
block_td_uid_6_5dfdb9c792ccf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5dfdb9c792ccf_rand","tdc_css_class":"td_uid_6_5dfdb9c792ccf_rand","tdc_css_class_style":"td_uid_6_5dfdb9c792ccf_rand_style"}';
block_td_uid_6_5dfdb9c792ccf.td_column_number = "3";
block_td_uid_6_5dfdb9c792ccf.block_type = "td_block_mega_menu";
block_td_uid_6_5dfdb9c792ccf.post_count = "5";
block_td_uid_6_5dfdb9c792ccf.found_posts = "1637";
block_td_uid_6_5dfdb9c792ccf.header_color = "";
block_td_uid_6_5dfdb9c792ccf.ajax_pagination_infinite_stop = "";
block_td_uid_6_5dfdb9c792ccf.max_num_pages = "328";
tdBlocksArray.push(block_td_uid_6_5dfdb9c792ccf);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5dfdb9c792ccf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5dfdb9c792ccf" ><div id=td_uid_6_5dfdb9c792ccf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-12-19-19/" rel="bookmark" class="td-image-wrap" title="Letters 12/19/19"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters 12/19/19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-12-19-19/" rel="bookmark" title="Letters 12/19/19">Letters 12/19/19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/danish-plan/gigafactory-3-teslas-miracle-in-shanghai/" rel="bookmark" class="td-image-wrap" title="Gigafactory 3: Tesla’s miracle in Shanghai"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gigafactory 3: Tesla’s miracle in Shanghai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/danish-plan/gigafactory-3-teslas-miracle-in-shanghai/" rel="bookmark" title="Gigafactory 3: Tesla’s miracle in Shanghai">Gigafactory 3: Tesla’s miracle in Shanghai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-12-12/" rel="bookmark" class="td-image-wrap" title="Letters 12/12"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters 12/12"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-12-12/" rel="bookmark" title="Letters 12/12">Letters 12/12</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/the-battle-in-seattle-20-years-on/" rel="bookmark" class="td-image-wrap" title="The Battle in Seattle 20 years on"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/WTO_protesters_on_7th_Avenue_1999_37326739756-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/WTO_protesters_on_7th_Avenue_1999_37326739756-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WTO_protesters_on_7th_Avenue_1999_37326739756-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WTO_protesters_on_7th_Avenue_1999_37326739756-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WTO_protesters_on_7th_Avenue_1999_37326739756-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The Battle in Seattle 20 years on"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/the-battle-in-seattle-20-years-on/" rel="bookmark" title="The Battle in Seattle 20 years on">The Battle in Seattle 20 years on</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-12-5-19/" rel="bookmark" class="td-image-wrap" title="Letters: 12/5/19"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 12/5/19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-12-5-19/" rel="bookmark" title="Letters: 12/5/19">Letters: 12/5/19</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf" id="td_uid_7_5dfdb9c7956c4" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_8_5dfdb9c795710" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_9_5dfdb9c79575a" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_10_5dfdb9c7957a9" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_11_5dfdb9c7957ed" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_12_5dfdb9c795830" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_13_5dfdb9c795873" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_14_5dfdb9c7958b5" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-td_uid_6_5dfdb9c792ccf"  id="td_uid_15_5dfdb9c7958f7" data-td_block_id="td_uid_6_5dfdb9c792ccf" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5dfdb9c792ccf" data-td_block_id="td_uid_6_5dfdb9c792ccf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5dfdb9c792ccf" data-td_block_id="td_uid_6_5dfdb9c792ccf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_5dfdb9c7972d5 = new tdBlock();
block_td_uid_16_5dfdb9c7972d5.id = "td_uid_16_5dfdb9c7972d5";
block_td_uid_16_5dfdb9c7972d5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5dfdb9c7972d5_rand","tdc_css_class":"td_uid_16_5dfdb9c7972d5_rand","tdc_css_class_style":"td_uid_16_5dfdb9c7972d5_rand_style"}';
block_td_uid_16_5dfdb9c7972d5.td_column_number = "3";
block_td_uid_16_5dfdb9c7972d5.block_type = "td_block_mega_menu";
block_td_uid_16_5dfdb9c7972d5.post_count = "5";
block_td_uid_16_5dfdb9c7972d5.found_posts = "647";
block_td_uid_16_5dfdb9c7972d5.header_color = "";
block_td_uid_16_5dfdb9c7972d5.ajax_pagination_infinite_stop = "";
block_td_uid_16_5dfdb9c7972d5.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_16_5dfdb9c7972d5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_5dfdb9c7972d5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5dfdb9c7972d5" ><div id=td_uid_16_5dfdb9c7972d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-healthy-shade-of-green/" rel="bookmark" class="td-image-wrap" title="A healthy shade of green"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_NEW-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_NEW-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_NEW-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_NEW-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_NEW-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A healthy shade of green"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-healthy-shade-of-green/" rel="bookmark" title="A healthy shade of green">A healthy shade of green</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/gardens-of-the-sun/" rel="bookmark" class="td-image-wrap" title="Gardens of the Sun"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_Courtesy-of-Namaste-Solar-180x135.jpeg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_Courtesy-of-Namaste-Solar-180x135.jpeg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_Courtesy-of-Namaste-Solar-80x60.jpeg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_Courtesy-of-Namaste-Solar-100x75.jpeg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BG_Courtesy-of-Namaste-Solar-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gardens of the Sun"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/gardens-of-the-sun/" rel="bookmark" title="Gardens of the Sun">Gardens of the Sun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/can-divestment-help-fix-pera/" rel="bookmark" class="td-image-wrap" title="Can Divestment help fix PERA?"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.28.19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.28.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.28.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.28.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Web-cover-11.28.19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Can Divestment help fix PERA?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/can-divestment-help-fix-pera/" rel="bookmark" title="Can Divestment help fix PERA?">Can Divestment help fix PERA?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-good-place-to-start/" rel="bookmark" class="td-image-wrap" title="A good place to start"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Greg-CortopassoCorto-Images-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Greg-CortopassoCorto-Images-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Greg-CortopassoCorto-Images-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Greg-CortopassoCorto-Images-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Greg-CortopassoCorto-Images-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A good place to start"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-good-place-to-start/" rel="bookmark" title="A good place to start">A good place to start</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/conservation-through-conversation/" rel="bookmark" class="td-image-wrap" title="Conservation through conversation"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Nick_James_2__Caroline-Johnson-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Nick_James_2__Caroline-Johnson-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Nick_James_2__Caroline-Johnson-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Nick_James_2__Caroline-Johnson-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/BG_Nick_James_2__Caroline-Johnson-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Conservation through conversation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/conservation-through-conversation/" rel="bookmark" title="Conservation through conversation">Conservation through conversation</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5dfdb9c7972d5" id="td_uid_17_5dfdb9c798838" data-td_block_id="td_uid_16_5dfdb9c7972d5" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_16_5dfdb9c7972d5"  id="td_uid_18_5dfdb9c798885" data-td_block_id="td_uid_16_5dfdb9c7972d5" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5dfdb9c7972d5" data-td_block_id="td_uid_16_5dfdb9c7972d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5dfdb9c7972d5" data-td_block_id="td_uid_16_5dfdb9c7972d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_19_5dfdb9c79a626 = new tdBlock();
block_td_uid_19_5dfdb9c79a626.id = "td_uid_19_5dfdb9c79a626";
block_td_uid_19_5dfdb9c79a626.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5dfdb9c79a626_rand","tdc_css_class":"td_uid_19_5dfdb9c79a626_rand","tdc_css_class_style":"td_uid_19_5dfdb9c79a626_rand_style"}';
block_td_uid_19_5dfdb9c79a626.td_column_number = "3";
block_td_uid_19_5dfdb9c79a626.block_type = "td_block_mega_menu";
block_td_uid_19_5dfdb9c79a626.post_count = "5";
block_td_uid_19_5dfdb9c79a626.found_posts = "755";
block_td_uid_19_5dfdb9c79a626.header_color = "";
block_td_uid_19_5dfdb9c79a626.ajax_pagination_infinite_stop = "";
block_td_uid_19_5dfdb9c79a626.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_19_5dfdb9c79a626);
</script><div class="td_block_wrap td_block_mega_menu td_uid_19_5dfdb9c79a626_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5dfdb9c79a626" ><div id=td_uid_19_5dfdb9c79a626 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/out-from-below/" rel="bookmark" class="td-image-wrap" title="Out from below"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/BC-rescue-4-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/BC-rescue-4-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BC-rescue-4-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BC-rescue-4-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BC-rescue-4-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Out from below"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/out-from-below/" rel="bookmark" title="Out from below">Out from below</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/skateboards-snowboards-and-centers-of-gravity/" rel="bookmark" class="td-image-wrap" title="Skateboards, snowboards and centers of gravity"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/raul_03-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/raul_03-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/raul_03-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/raul_03-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/raul_03-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Skateboards, snowboards and centers of gravity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/skateboards-snowboards-and-centers-of-gravity/" rel="bookmark" title="Skateboards, snowboards and centers of gravity">Skateboards, snowboards and centers of gravity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/swapping-leads/" rel="bookmark" class="td-image-wrap" title="Swapping leads"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/Photo-1-Kamps-and-Rearick-below-Diamond-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/Photo-1-Kamps-and-Rearick-below-Diamond-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Photo-1-Kamps-and-Rearick-below-Diamond-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Photo-1-Kamps-and-Rearick-below-Diamond-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Photo-1-Kamps-and-Rearick-below-Diamond-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Swapping leads"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/swapping-leads/" rel="bookmark" title="Swapping leads">Swapping leads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/learning-from-a-once-a-century-avalanche-cycle/" rel="bookmark" class="td-image-wrap" title="Learning from a once-a-century avalanche cycle"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/credit_Will-Brendza_a-slide-site-near-Marble-Colorado-180x135.jpeg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/credit_Will-Brendza_a-slide-site-near-Marble-Colorado-180x135.jpeg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/credit_Will-Brendza_a-slide-site-near-Marble-Colorado-80x60.jpeg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/credit_Will-Brendza_a-slide-site-near-Marble-Colorado-100x75.jpeg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/credit_Will-Brendza_a-slide-site-near-Marble-Colorado-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Learning from a once-a-century avalanche cycle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/learning-from-a-once-a-century-avalanche-cycle/" rel="bookmark" title="Learning from a once-a-century avalanche cycle">Learning from a once-a-century avalanche cycle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-4-year-old-kid-just-skied-every-month-for-a-year/" rel="bookmark" class="td-image-wrap" title="A 4-year-old kid just skied every month for a year"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/courtesy-of-Roy-Leckonby-2-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/courtesy-of-Roy-Leckonby-2-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/courtesy-of-Roy-Leckonby-2-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/courtesy-of-Roy-Leckonby-2-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/courtesy-of-Roy-Leckonby-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A 4-year-old kid just skied every month for a year"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-4-year-old-kid-just-skied-every-month-for-a-year/" rel="bookmark" title="A 4-year-old kid just skied every month for a year">A 4-year-old kid just skied every month for a year</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5dfdb9c79a626" data-td_block_id="td_uid_19_5dfdb9c79a626"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5dfdb9c79a626" data-td_block_id="td_uid_19_5dfdb9c79a626"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_5dfdb9c79dc39 = new tdBlock();
block_td_uid_20_5dfdb9c79dc39.id = "td_uid_20_5dfdb9c79dc39";
block_td_uid_20_5dfdb9c79dc39.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5dfdb9c79dc39_rand","tdc_css_class":"td_uid_20_5dfdb9c79dc39_rand","tdc_css_class_style":"td_uid_20_5dfdb9c79dc39_rand_style"}';
block_td_uid_20_5dfdb9c79dc39.td_column_number = "3";
block_td_uid_20_5dfdb9c79dc39.block_type = "td_block_mega_menu";
block_td_uid_20_5dfdb9c79dc39.post_count = "5";
block_td_uid_20_5dfdb9c79dc39.found_posts = "4918";
block_td_uid_20_5dfdb9c79dc39.header_color = "";
block_td_uid_20_5dfdb9c79dc39.ajax_pagination_infinite_stop = "";
block_td_uid_20_5dfdb9c79dc39.max_num_pages = "984";
tdBlocksArray.push(block_td_uid_20_5dfdb9c79dc39);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_5dfdb9c79dc39_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5dfdb9c79dc39" ><div id=td_uid_20_5dfdb9c79dc39 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/solstice-eve/" rel="bookmark" class="td-image-wrap" title="Solstice Eve"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Solstice Eve"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/solstice-eve/" rel="bookmark" title="Solstice Eve">Solstice Eve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/something-to-do-with-death/" rel="bookmark" class="td-image-wrap" title="Something to do with death"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/1-The-Irishman-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/1-The-Irishman-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/1-The-Irishman-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/1-The-Irishman-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/1-The-Irishman-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Something to do with death"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/something-to-do-with-death/" rel="bookmark" title="Something to do with death">Something to do with death</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/the-center-will-not-hold/" rel="bookmark" class="td-image-wrap" title="The center will not hold"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Film-PIC-1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Film-PIC-1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Film-PIC-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Film-PIC-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Film-PIC-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The center will not hold"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/the-center-will-not-hold/" rel="bookmark" title="The center will not hold">The center will not hold</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/a-hidden-life/" rel="bookmark" class="td-image-wrap" title="A Hidden Life"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/BCE-Film-1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/BCE-Film-1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BCE-Film-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BCE-Film-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/BCE-Film-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A Hidden Life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/a-hidden-life/" rel="bookmark" title="A Hidden Life">A Hidden Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/no-humbug-here/" rel="bookmark" class="td-image-wrap" title="No humbug here"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/AC_-Michael-Ensminger-180x135.png" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/AC_-Michael-Ensminger-180x135.png 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/AC_-Michael-Ensminger-80x60.png 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/AC_-Michael-Ensminger-100x75.png 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/AC_-Michael-Ensminger-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="No humbug here"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/no-humbug-here/" rel="bookmark" title="No humbug here">No humbug here</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39" id="td_uid_21_5dfdb9c7a2f05" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39"  id="td_uid_22_5dfdb9c7a2f56" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39"  id="td_uid_23_5dfdb9c7a2fa1" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39"  id="td_uid_24_5dfdb9c7a2fe7" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39"  id="td_uid_25_5dfdb9c7a302b" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="1585" href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a><a class="mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39"  id="td_uid_26_5dfdb9c7a3072" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39"  id="td_uid_27_5dfdb9c7a30b5" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-td_uid_20_5dfdb9c79dc39"  id="td_uid_28_5dfdb9c7a30f8" data-td_block_id="td_uid_20_5dfdb9c79dc39" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5dfdb9c79dc39" data-td_block_id="td_uid_20_5dfdb9c79dc39"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5dfdb9c79dc39" data-td_block_id="td_uid_20_5dfdb9c79dc39"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_5dfdb9c7a4ab7 = new tdBlock();
block_td_uid_29_5dfdb9c7a4ab7.id = "td_uid_29_5dfdb9c7a4ab7";
block_td_uid_29_5dfdb9c7a4ab7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5dfdb9c7a4ab7_rand","tdc_css_class":"td_uid_29_5dfdb9c7a4ab7_rand","tdc_css_class_style":"td_uid_29_5dfdb9c7a4ab7_rand_style"}';
block_td_uid_29_5dfdb9c7a4ab7.td_column_number = "3";
block_td_uid_29_5dfdb9c7a4ab7.block_type = "td_block_mega_menu";
block_td_uid_29_5dfdb9c7a4ab7.post_count = "5";
block_td_uid_29_5dfdb9c7a4ab7.found_posts = "1577";
block_td_uid_29_5dfdb9c7a4ab7.header_color = "";
block_td_uid_29_5dfdb9c7a4ab7.ajax_pagination_infinite_stop = "";
block_td_uid_29_5dfdb9c7a4ab7.max_num_pages = "316";
tdBlocksArray.push(block_td_uid_29_5dfdb9c7a4ab7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_29_5dfdb9c7a4ab7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5dfdb9c7a4ab7" ><div id=td_uid_29_5dfdb9c7a4ab7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/know-your-brew-kveik/" rel="bookmark" class="td-image-wrap" title="Know your brew: Kveik"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Drink-PIC-1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Drink-PIC-1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Drink-PIC-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Drink-PIC-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Drink-PIC-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Know your brew: Kveik"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/know-your-brew-kveik/" rel="bookmark" title="Know your brew: Kveik">Know your brew: Kveik</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/favorite-nibbles/" rel="bookmark" class="td-image-wrap" title="Favorite Nibbles"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/babettes19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/babettes19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/babettes19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/babettes19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/babettes19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Favorite Nibbles"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/favorite-nibbles/" rel="bookmark" title="Favorite Nibbles">Favorite Nibbles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/try-this-week-deli-cious-zs-boxcars-eggnog-latte-and-more/" rel="bookmark" class="td-image-wrap" title="Try this week: Deli-cious Z&#8217;s, Boxcar&#8217;s eggnog latte, and more"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-300x225.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-768x576.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-1024x768.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-560x420.jpg 560w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-640x480.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2019/12/z-urrito-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Deli-cious Z&#8217;s, Boxcar&#8217;s eggnog latte, and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/try-this-week-deli-cious-zs-boxcars-eggnog-latte-and-more/" rel="bookmark" title="Try this week: Deli-cious Z&#8217;s, Boxcar&#8217;s eggnog latte, and more">Try this week: Deli-cious Z&#8217;s, Boxcar&#8217;s eggnog latte, and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/from-boulder-to-ireland-and-back/" rel="bookmark" class="td-image-wrap" title="From Boulder to Ireland, and back"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/CommTablePIC1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/CommTablePIC1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/CommTablePIC1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/CommTablePIC1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/CommTablePIC1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="From Boulder to Ireland, and back"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/from-boulder-to-ireland-and-back/" rel="bookmark" title="From Boulder to Ireland, and back">From Boulder to Ireland, and back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-daikon-36-hour-brisket-banh-mi-and-more/" rel="bookmark" class="td-image-wrap" title="Try this week: Daikon 36-hour brisket banh mi, and more"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/brisket-banh-mi-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/brisket-banh-mi-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/brisket-banh-mi-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/brisket-banh-mi-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/brisket-banh-mi-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Daikon 36-hour brisket banh mi, and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-daikon-36-hour-brisket-banh-mi-and-more/" rel="bookmark" title="Try this week: Daikon 36-hour brisket banh mi, and more">Try this week: Daikon 36-hour brisket banh mi, and more</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7" id="td_uid_30_5dfdb9c7a725e" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7"  id="td_uid_31_5dfdb9c7a72ac" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7"  id="td_uid_32_5dfdb9c7a72f9" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7"  id="td_uid_33_5dfdb9c7a733f" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7"  id="td_uid_34_5dfdb9c7a7383" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7"  id="td_uid_35_5dfdb9c7a73c6" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7"  id="td_uid_36_5dfdb9c7a740a" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_29_5dfdb9c7a4ab7"  id="td_uid_37_5dfdb9c7a744c" data-td_block_id="td_uid_29_5dfdb9c7a4ab7" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5dfdb9c7a4ab7" data-td_block_id="td_uid_29_5dfdb9c7a4ab7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5dfdb9c7a4ab7" data-td_block_id="td_uid_29_5dfdb9c7a4ab7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_38_5dfdb9c7a97c2 = new tdBlock();
block_td_uid_38_5dfdb9c7a97c2.id = "td_uid_38_5dfdb9c7a97c2";
block_td_uid_38_5dfdb9c7a97c2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_38_5dfdb9c7a97c2_rand","tdc_css_class":"td_uid_38_5dfdb9c7a97c2_rand","tdc_css_class_style":"td_uid_38_5dfdb9c7a97c2_rand_style"}';
block_td_uid_38_5dfdb9c7a97c2.td_column_number = "3";
block_td_uid_38_5dfdb9c7a97c2.block_type = "td_block_mega_menu";
block_td_uid_38_5dfdb9c7a97c2.post_count = "5";
block_td_uid_38_5dfdb9c7a97c2.found_posts = "1824";
block_td_uid_38_5dfdb9c7a97c2.header_color = "";
block_td_uid_38_5dfdb9c7a97c2.ajax_pagination_infinite_stop = "";
block_td_uid_38_5dfdb9c7a97c2.max_num_pages = "365";
tdBlocksArray.push(block_td_uid_38_5dfdb9c7a97c2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_38_5dfdb9c7a97c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_38_5dfdb9c7a97c2" ><div id=td_uid_38_5dfdb9c7a97c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/its-about-time-introducing-the-worlds-first-pop-up-book-about-marijuana/" rel="bookmark" class="td-image-wrap" title="It’s about time: Introducing the world’s first pop-up book about marijuana"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="It’s about time: Introducing the world’s first pop-up book about marijuana"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/its-about-time-introducing-the-worlds-first-pop-up-book-about-marijuana/" rel="bookmark" title="It’s about time: Introducing the world’s first pop-up book about marijuana">It’s about time: Introducing the world’s first pop-up book about marijuana</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/81159/" rel="bookmark" class="td-image-wrap" title=""><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/CannabisCornerPIC-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/CannabisCornerPIC-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/CannabisCornerPIC-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/CannabisCornerPIC-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/CannabisCornerPIC-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/81159/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-12-19-19/" rel="bookmark" class="td-image-wrap" title="Astrology 12/19/19"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology 12/19/19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-12-19-19/" rel="bookmark" title="Astrology 12/19/19">Astrology 12/19/19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/bloody-business-2/" rel="bookmark" class="td-image-wrap" title="Bloody business"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Bloody business"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/bloody-business-2/" rel="bookmark" title="Bloody business">Bloody business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/voluntary-depopulation/" rel="bookmark" class="td-image-wrap" title="Voluntary depopulation"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/LabNotesPIC_WCJean-Frédéric-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/LabNotesPIC_WCJean-Frédéric-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/LabNotesPIC_WCJean-Frédéric-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/LabNotesPIC_WCJean-Frédéric-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/LabNotesPIC_WCJean-Frédéric-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Voluntary depopulation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/voluntary-depopulation/" rel="bookmark" title="Voluntary depopulation">Voluntary depopulation</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2" id="td_uid_39_5dfdb9c7aca13" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_40_5dfdb9c7aca6c" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_41_5dfdb9c7acaf9" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_42_5dfdb9c7acb5c" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_43_5dfdb9c7acbb8" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_44_5dfdb9c7acc03" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_45_5dfdb9c7acc47" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_46_5dfdb9c7acc8b" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_47_5dfdb9c7accd0" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_38_5dfdb9c7a97c2"  id="td_uid_48_5dfdb9c7acd13" data-td_block_id="td_uid_38_5dfdb9c7a97c2" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5dfdb9c7a97c2" data-td_block_id="td_uid_38_5dfdb9c7a97c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5dfdb9c7a97c2" data-td_block_id="td_uid_38_5dfdb9c7a97c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_49_5dfdb9c7aec16 = new tdBlock();
block_td_uid_49_5dfdb9c7aec16.id = "td_uid_49_5dfdb9c7aec16";
block_td_uid_49_5dfdb9c7aec16.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_49_5dfdb9c7aec16_rand","tdc_css_class":"td_uid_49_5dfdb9c7aec16_rand","tdc_css_class_style":"td_uid_49_5dfdb9c7aec16_rand_style"}';
block_td_uid_49_5dfdb9c7aec16.td_column_number = "3";
block_td_uid_49_5dfdb9c7aec16.block_type = "td_block_mega_menu";
block_td_uid_49_5dfdb9c7aec16.post_count = "5";
block_td_uid_49_5dfdb9c7aec16.found_posts = "765";
block_td_uid_49_5dfdb9c7aec16.header_color = "";
block_td_uid_49_5dfdb9c7aec16.ajax_pagination_infinite_stop = "";
block_td_uid_49_5dfdb9c7aec16.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_49_5dfdb9c7aec16);
</script><div class="td_block_wrap td_block_mega_menu td_uid_49_5dfdb9c7aec16_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5dfdb9c7aec16" ><div id=td_uid_49_5dfdb9c7aec16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/winter-scene/winter-a-to-z-colorado-style/" rel="bookmark" class="td-image-wrap" title="Winter, A to Z, Colorado style"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/WS-A-Z-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/WS-A-Z-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/WS-A-Z-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/WS-A-Z-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/WS-A-Z-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Winter, A to Z, Colorado style"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/winter-scene/winter-a-to-z-colorado-style/" rel="bookmark" title="Winter, A to Z, Colorado style">Winter, A to Z, Colorado style</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/winter-scene/no-pass-no-problem/" rel="bookmark" class="td-image-wrap" title="No pass, no problem"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/no-pass-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/no-pass-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/no-pass-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/no-pass-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/no-pass-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="No pass, no problem"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/winter-scene/no-pass-no-problem/" rel="bookmark" title="No pass, no problem">No pass, no problem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/winter-scene/hygge-in-boulder-county/" rel="bookmark" class="td-image-wrap" title="Hygge in Boulder County"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/candle-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/candle-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/candle-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/candle-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Hygge in Boulder County"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/winter-scene/hygge-in-boulder-county/" rel="bookmark" title="Hygge in Boulder County">Hygge in Boulder County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/winter-scene/gear-guide-winter-2019-20/" rel="bookmark" class="td-image-wrap" title="Gear guide: Winter 2019-20"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/Gear-Guide_1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/Gear-Guide_1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Gear-Guide_1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Gear-Guide_1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Gear-Guide_1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gear guide: Winter 2019-20"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/winter-scene/gear-guide-winter-2019-20/" rel="bookmark" title="Gear guide: Winter 2019-20">Gear guide: Winter 2019-20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/winter-scene/taking-the-plunge/" rel="bookmark" class="td-image-wrap" title="Taking the plunge"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/Avalanche-Ranch-2_credit-Meredith-Ogilby-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/Avalanche-Ranch-2_credit-Meredith-Ogilby-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Avalanche-Ranch-2_credit-Meredith-Ogilby-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Avalanche-Ranch-2_credit-Meredith-Ogilby-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/Avalanche-Ranch-2_credit-Meredith-Ogilby-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Taking the plunge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/winter-scene/taking-the-plunge/" rel="bookmark" title="Taking the plunge">Taking the plunge</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16" id="td_uid_50_5dfdb9c7b06ed" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_51_5dfdb9c7b076f" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_52_5dfdb9c7b07bc" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_53_5dfdb9c7b0803" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_54_5dfdb9c7b0847" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_55_5dfdb9c7b088a" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_56_5dfdb9c7b08cd" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_57_5dfdb9c7b0910" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_58_5dfdb9c7b095f" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_59_5dfdb9c7b09b1" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_49_5dfdb9c7aec16"  id="td_uid_60_5dfdb9c7b09f5" data-td_block_id="td_uid_49_5dfdb9c7aec16" data-td_filter_value="1340" href="https://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_5dfdb9c7aec16" data-td_block_id="td_uid_49_5dfdb9c7aec16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_5dfdb9c7aec16" data-td_block_id="td_uid_49_5dfdb9c7aec16"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-81185" class="post-81185 post type-post status-publish format-standard has-post-thumbnail hentry category-words tag-dec-19-2019-issue" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/entertainment/words/">Words</a></li></ul>
            <header>
                <h1 class="entry-title">Solstice Eve</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/judylampman/">Judy Lampman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T18:39:27+00:00" >December 19, 2019</time></span>                                        <div class="td-post-comments"><a href="https://www.boulderweekly.com/entertainment/words/solstice-eve/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg" data-caption=""><img width="640" height="640" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-640x640.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Words_12.19"/></a><span class="media-credit">none</span></div>
        
<p style="text-align:center">Mystic morning, snow-laced, leafless branches<br>of treed sentinels, faint outlines.</p>



<p style="text-align:center">Merge into the fog, awaiting the Sun’s return,<br>awake, not asleep, aware. </p>



<p style="text-align:center">Of Oneness with the Great Mystery<br>of the darkened womb, holding<br>hope, promise.</p>



<p style="text-align:center">Of New Life in the embryonic Now.</p>



<p><em>Judy Lampman is a teacher, yoga practitioner, practiced meditator, gardener and hiker. She’s a semi-native who recalls the days when we were wild and free. Some of these places are still to be found. &nbsp;</em></p>



<p>Boulder Weekly <em>accepts poetry and flash fiction submissions of 450 words/35 lines or fewer, accompanied by a one-sentence bio of the author.&nbsp;</em><em>Send to: poetry@boulderweekly.com</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/dec-19-2019-issue/">dec 19 2019 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/entertainment/words/solstice-eve/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Solstice+Eve&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.boulderweekly.com/entertainment/words/solstice-eve/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/entertainment/words/solstice-eve/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg&description=Solstice+Eve">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Solstice Eve %0A%0A https://www.boulderweekly.com/entertainment/words/solstice-eve/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/news/care-delayed-care-denied/">Care delayed, care denied?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/judylampman/">Judy Lampman</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Judy Lampman"></span><meta itemprop="datePublished" content="2019-12-19T18:39:27+00:00"><meta itemprop="dateModified" content="2019-12-19T18:40:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/entertainment/words/solstice-eve/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Solstice Eve"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_62_5dfdb9c7b4807 = new tdBlock();
block_td_uid_62_5dfdb9c7b4807.id = "td_uid_62_5dfdb9c7b4807";
block_td_uid_62_5dfdb9c7b4807.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_62_5dfdb9c7b4807_rand","td_column_number":3,"live_filter_cur_post_id":81185,"live_filter_cur_post_author":"4253","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_62_5dfdb9c7b4807_rand","tdc_css_class_style":"td_uid_62_5dfdb9c7b4807_rand_style"}';
block_td_uid_62_5dfdb9c7b4807.td_column_number = "3";
block_td_uid_62_5dfdb9c7b4807.block_type = "td_block_related_posts";
block_td_uid_62_5dfdb9c7b4807.post_count = "3";
block_td_uid_62_5dfdb9c7b4807.found_posts = "95";
block_td_uid_62_5dfdb9c7b4807.header_color = "";
block_td_uid_62_5dfdb9c7b4807.ajax_pagination_infinite_stop = "";
block_td_uid_62_5dfdb9c7b4807.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_62_5dfdb9c7b4807);
</script><div class="td_block_wrap td_block_related_posts td_uid_62_5dfdb9c7b4807_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_5dfdb9c7b4807" ><h4 class="td-related-title"><a id="td_uid_63_5dfdb9c7b5694" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_62_5dfdb9c7b4807" href="#">RELATED ARTICLES</a><a id="td_uid_64_5dfdb9c7b5698" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_62_5dfdb9c7b4807" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_62_5dfdb9c7b4807 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/bare-arms/" rel="bookmark" class="td-image-wrap" title="Bare Arms"><img width="238" height="178" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.5-238x178.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.5-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.5-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.5-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.5-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Bare Arms"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/bare-arms/" rel="bookmark" title="Bare Arms">Bare Arms</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T09:57:08+00:00" >December 12, 2019</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/instrument-of-vibration/" rel="bookmark" class="td-image-wrap" title="Instrument of Vibration"><img width="238" height="178" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/NEW_Words-Rows_Carl_Plate_collage_1975-238x178.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/NEW_Words-Rows_Carl_Plate_collage_1975-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/12/NEW_Words-Rows_Carl_Plate_collage_1975-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/NEW_Words-Rows_Carl_Plate_collage_1975-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/NEW_Words-Rows_Carl_Plate_collage_1975-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Instrument of Vibration"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/instrument-of-vibration/" rel="bookmark" title="Instrument of Vibration">Instrument of Vibration</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T09:58:48+00:00" >December 5, 2019</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/thanksgiving-2/" rel="bookmark" class="td-image-wrap" title="Thanksgiving"><img width="238" height="178" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/11/WORDS_-Kulikov_Family_at_the_table_1938-238x178.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/11/WORDS_-Kulikov_Family_at_the_table_1938-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/11/WORDS_-Kulikov_Family_at_the_table_1938-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/11/WORDS_-Kulikov_Family_at_the_table_1938-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/11/WORDS_-Kulikov_Family_at_the_table_1938-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Thanksgiving"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/thanksgiving-2/" rel="bookmark" title="Thanksgiving">Thanksgiving</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T09:52:04+00:00" >November 27, 2019</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_5dfdb9c7b4807" data-td_block_id="td_uid_62_5dfdb9c7b4807"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_62_5dfdb9c7b4807" data-td_block_id="td_uid_62_5dfdb9c7b4807"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Solstice+Eve&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F&title=Solstice+Eve&summary=&source=Boulder+Weekly' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F&description=Solstice+Eve&media=' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Solstice%20Eve&body=https%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Fwords%2Fsolstice-eve%2F' rel="nofollow noopener noreferrer"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_65_5dfdb9c7b787b_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>offers</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="https://www.boulderweekly.com/wp-content/uploads/2019/06/BOB-Deals-300x250-gift.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_66_5dfdb9c7b7a2c_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/12.19.19_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2019/12/boulder-weekly-cover-121919.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_67_5dfdb9c7b7c90_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_67_5dfdb9c7b7c90" ><script>var block_td_uid_67_5dfdb9c7b7c90 = new tdBlock();
block_td_uid_67_5dfdb9c7b7c90.id = "td_uid_67_5dfdb9c7b7c90";
block_td_uid_67_5dfdb9c7b7c90.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Dec 19 2019 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_67_5dfdb9c7b7c90_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_67_5dfdb9c7b7c90_rand","tdc_css_class_style":"td_uid_67_5dfdb9c7b7c90_rand_style"}';
block_td_uid_67_5dfdb9c7b7c90.td_column_number = "1";
block_td_uid_67_5dfdb9c7b7c90.block_type = "td_block_8";
block_td_uid_67_5dfdb9c7b7c90.post_count = "5";
block_td_uid_67_5dfdb9c7b7c90.found_posts = "18";
block_td_uid_67_5dfdb9c7b7c90.header_color = "#";
block_td_uid_67_5dfdb9c7b7c90.ajax_pagination_infinite_stop = "";
block_td_uid_67_5dfdb9c7b7c90.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_67_5dfdb9c7b7c90);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_67_5dfdb9c7b7c90 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/solstice-eve/" rel="bookmark" class="td-image-wrap" title="Solstice Eve"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Words_12.19-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Solstice Eve"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/solstice-eve/" rel="bookmark" title="Solstice Eve">Solstice Eve</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T18:39:27+00:00" >December 19, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/care-delayed-care-denied/" rel="bookmark" class="td-image-wrap" title="Care delayed, care denied?"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/Web-cover_12.19.19-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Care delayed, care denied?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/care-delayed-care-denied/" rel="bookmark" title="Care delayed, care denied?">Care delayed, care denied?</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T16:48:46+00:00" >December 19, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-12-19-19/" rel="bookmark" class="td-image-wrap" title="Letters 12/19/19"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Letters 12/19/19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-12-19-19/" rel="bookmark" title="Letters 12/19/19">Letters 12/19/19</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T16:41:19+00:00" >December 19, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/danish-plan/gigafactory-3-teslas-miracle-in-shanghai/" rel="bookmark" class="td-image-wrap" title="Gigafactory 3: Tesla’s miracle in Shanghai"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/shutterstock_1401209786-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gigafactory 3: Tesla’s miracle in Shanghai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/danish-plan/gigafactory-3-teslas-miracle-in-shanghai/" rel="bookmark" title="Gigafactory 3: Tesla’s miracle in Shanghai">Gigafactory 3: Tesla’s miracle in Shanghai</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T16:38:49+00:00" >December 19, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/its-about-time-introducing-the-worlds-first-pop-up-book-about-marijuana/" rel="bookmark" class="td-image-wrap" title="It’s about time: Introducing the world’s first pop-up book about marijuana"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/12/WEED-ART-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="It’s about time: Introducing the world’s first pop-up book about marijuana"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/its-about-time-introducing-the-worlds-first-pop-up-book-about-marijuana/" rel="bookmark" title="It’s about time: Introducing the world’s first pop-up book about marijuana">It’s about time: Introducing the world’s first pop-up book about marijuana</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T16:33:39+00:00" >December 19, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_67_5dfdb9c7b7c90" data-td_block_id="td_uid_67_5dfdb9c7b7c90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_67_5dfdb9c7b7c90" data-td_block_id="td_uid_67_5dfdb9c7b7c90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_68_5dfdb9c7ba220_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_69_5dfdb9c7ba438_rand td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_70_5dfdb9c7ba704_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_70_5dfdb9c7ba704" ><script>var block_td_uid_70_5dfdb9c7ba704 = new tdBlock();
block_td_uid_70_5dfdb9c7ba704.id = "td_uid_70_5dfdb9c7ba704";
block_td_uid_70_5dfdb9c7ba704.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_70_5dfdb9c7ba704_rand","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"td_uid_70_5dfdb9c7ba704_rand","tdc_css_class_style":"td_uid_70_5dfdb9c7ba704_rand_style"}';
block_td_uid_70_5dfdb9c7ba704.td_column_number = "3";
block_td_uid_70_5dfdb9c7ba704.block_type = "td_block_16";
block_td_uid_70_5dfdb9c7ba704.post_count = "5";
block_td_uid_70_5dfdb9c7ba704.found_posts = "15";
block_td_uid_70_5dfdb9c7ba704.header_color = "#";
block_td_uid_70_5dfdb9c7ba704.ajax_pagination_infinite_stop = "";
block_td_uid_70_5dfdb9c7ba704.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_70_5dfdb9c7ba704);
</script><div id=td_uid_70_5dfdb9c7ba704 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Oh Canada!"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Invisible no more"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Silent screams"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" class="td-image-wrap" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" class="td-image-wrap" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_70_5dfdb9c7ba704" data-td_block_id="td_uid_70_5dfdb9c7ba704"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_70_5dfdb9c7ba704" data-td_block_id="td_uid_70_5dfdb9c7ba704"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/transformation" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Loving Boulder to the point of awkwardness since 2010.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We built boulderweekly.com.</div>
	<div>We also snuck this ad in here. Shhhh.</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Let’s design and build amazing things online.</div>
	<div class="cf-tint-color">culturefoundry.com/transformation</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2019                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5dfdb9c7bf2f3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"81185 https:\/\/www.boulderweekly.com\/?p=81185","disqusShortname":"boulderweekly","disqusTitle":"Solstice Eve","disqusUrl":"https:\/\/www.boulderweekly.com\/entertainment\/words\/solstice-eve\/","postId":"81185"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[81185]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>