<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The return of the three dot stoner journalism - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg" /><link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v11.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The return of the three dot stoner journalism - Boulder Weekly" />
<meta property="og:description" content="Evolution in action, Joe Biden edition… It seems to have dawned on Biden that his role in creating the war on drugs and the mass incarceration of millions (of disproportionately black and brown) Americans could be a deal-breaker with Democratic presidential primary voters… Time for his views to evolve, or flip-flop as we used to &hellip;" />
<meta property="og:url" content="https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="jul 25 2019 issue" />
<meta property="article:section" content="Cannabis Corner" />
<meta property="article:published_time" content="2019-07-25T16:26:19+00:00" />
<meta property="article:modified_time" content="2019-07-25T17:11:24+00:00" />
<meta property="og:updated_time" content="2019-07-25T17:11:24+00:00" />
<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg" />
<meta property="og:image:secure_url" content="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Evolution in action, Joe Biden edition… It seems to have dawned on Biden that his role in creating the war on drugs and the mass incarceration of millions (of disproportionately black and brown) Americans could be a deal-breaker with Democratic presidential primary voters… Time for his views to evolve, or flip-flop as we used to [&hellip;]" />
<meta name="twitter:title" content="The return of the three dot stoner journalism - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.boulderweekly.com/#organization","name":"","url":"https://www.boulderweekly.com/","sameAs":["https://www.facebook.com/boulderweeklymedia","https://instagram.com/bestofboulder","https://twitter.com/boulderweekly"]},{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","publisher":{"@id":"https://www.boulderweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#webpage","url":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/","inLanguage":"en-US","name":"The return of the three dot stoner journalism - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#primaryimage","url":"https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg","width":640,"height":640},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#primaryimage"},"datePublished":"2019-07-25T16:26:19+00:00","dateModified":"2019-07-25T17:11:24+00:00"},{"@type":"Article","@id":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#article","isPartOf":{"@id":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#webpage"},"author":{"@id":"https://www.boulderweekly.com/author/pauldanish/#author","name":"Paul Danish"},"publisher":{"@id":"https://www.boulderweekly.com/#organization"},"headline":"The return of the three dot stoner journalism","datePublished":"2019-07-25T16:26:19+00:00","dateModified":"2019-07-25T17:11:24+00:00","commentCount":0,"mainEntityOfPage":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#webpage","image":{"@id":"https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#primaryimage"},"keywords":"jul 25 2019 issue","articleSection":"Cannabis Corner"},{"@type":"Person","@id":"https://www.boulderweekly.com/author/pauldanish/#author","name":"Paul Danish","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","url":"https://secure.gravatar.com/avatar/5a7d2c9ae1c680a93a0994712dd6e591?s=96&d=mm&r=g","caption":"Paul Danish"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="https://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="https://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; The return of the three dot stoner journalism Comments Feed" href="https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='https://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=79160' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-79160 single-format-standard the-return-of-the-three-dot-stoner-journalism global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="https://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d3db6b6d790a_rand td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a  class="td-main-logo" href="https://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5d3db6b6d9238 = new tdBlock();
block_td_uid_2_5d3db6b6d9238.id = "td_uid_2_5d3db6b6d9238";
block_td_uid_2_5d3db6b6d9238.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d3db6b6d9238_rand","tdc_css_class":"td_uid_2_5d3db6b6d9238_rand","tdc_css_class_style":"td_uid_2_5d3db6b6d9238_rand_style"}';
block_td_uid_2_5d3db6b6d9238.td_column_number = "3";
block_td_uid_2_5d3db6b6d9238.block_type = "td_block_mega_menu";
block_td_uid_2_5d3db6b6d9238.post_count = "5";
block_td_uid_2_5d3db6b6d9238.found_posts = "4417";
block_td_uid_2_5d3db6b6d9238.header_color = "";
block_td_uid_2_5d3db6b6d9238.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d3db6b6d9238.max_num_pages = "884";
tdBlocksArray.push(block_td_uid_2_5d3db6b6d9238);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5d3db6b6d9238_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d3db6b6d9238" ><div id=td_uid_2_5d3db6b6d9238 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-rallying-cry/" rel="bookmark" class="td-image-wrap" title="A rallying cry"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A rallying cry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-rallying-cry/" rel="bookmark" title="A rallying cry">A rallying cry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tale-of-two-travelers/" rel="bookmark" class="td-image-wrap" title="A tale of two travelers"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Web-cover-7.25.19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Web-cover-7.25.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Web-cover-7.25.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Web-cover-7.25.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Web-cover-7.25.19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A tale of two travelers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tale-of-two-travelers/" rel="bookmark" title="A tale of two travelers">A tale of two travelers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/windows-walls-and-invisible-lines-2/" rel="bookmark" class="td-image-wrap" title="Windows, Walls and Invisible Lines:"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/7.11.19-web-cover-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/7.11.19-web-cover-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/7.11.19-web-cover-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/7.11.19-web-cover-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/7.11.19-web-cover-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Windows, Walls and Invisible Lines:"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/windows-walls-and-invisible-lines-2/" rel="bookmark" title="Windows, Walls and Invisible Lines:">Windows, Walls and Invisible Lines:</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/home-fires-burning/" rel="bookmark" class="td-image-wrap" title="Home fires burning"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/News1_Valerie-Everett--180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/News1_Valerie-Everett--180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/News1_Valerie-Everett--80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/News1_Valerie-Everett--100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/News1_Valerie-Everett--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Home fires burning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/home-fires-burning/" rel="bookmark" title="Home fires burning">Home fires burning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-great-equalizer/" rel="bookmark" class="td-image-wrap" title="The great equalizer"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/News-2_Flickr-1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/News-2_Flickr-1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/News-2_Flickr-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/News-2_Flickr-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/News-2_Flickr-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The great equalizer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-great-equalizer/" rel="bookmark" title="The great equalizer">The great equalizer</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d3db6b6d9238" id="td_uid_3_5d3db6b6df397" data-td_block_id="td_uid_2_5d3db6b6d9238" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5d3db6b6d9238"  id="td_uid_4_5d3db6b6df44b" data-td_block_id="td_uid_2_5d3db6b6d9238" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d3db6b6d9238" data-td_block_id="td_uid_2_5d3db6b6d9238"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d3db6b6d9238" data-td_block_id="td_uid_2_5d3db6b6d9238"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_5d3db6b6e2f8e = new tdBlock();
block_td_uid_5_5d3db6b6e2f8e.id = "td_uid_5_5d3db6b6e2f8e";
block_td_uid_5_5d3db6b6e2f8e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5d3db6b6e2f8e_rand","tdc_css_class":"td_uid_5_5d3db6b6e2f8e_rand","tdc_css_class_style":"td_uid_5_5d3db6b6e2f8e_rand_style"}';
block_td_uid_5_5d3db6b6e2f8e.td_column_number = "3";
block_td_uid_5_5d3db6b6e2f8e.block_type = "td_block_mega_menu";
block_td_uid_5_5d3db6b6e2f8e.post_count = "5";
block_td_uid_5_5d3db6b6e2f8e.found_posts = "1583";
block_td_uid_5_5d3db6b6e2f8e.header_color = "";
block_td_uid_5_5d3db6b6e2f8e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d3db6b6e2f8e.max_num_pages = "317";
tdBlocksArray.push(block_td_uid_5_5d3db6b6e2f8e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_5d3db6b6e2f8e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5d3db6b6e2f8e" ><div id=td_uid_5_5d3db6b6e2f8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-7-25-19/" rel="bookmark" class="td-image-wrap" title="Letters: 7/25/19"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 7/25/19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-7-25-19/" rel="bookmark" title="Letters: 7/25/19">Letters: 7/25/19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/climate-apartheid/" rel="bookmark" class="td-image-wrap" title="Climate apartheid"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Udaipur_girl-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Udaipur_girl-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Udaipur_girl-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Udaipur_girl-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Udaipur_girl-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Climate apartheid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/climate-apartheid/" rel="bookmark" title="Climate apartheid">Climate apartheid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/five-questions-for-the-director-of-the-cogcc/" rel="bookmark" class="td-image-wrap" title="Five questions for the director of the COGCC"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Five questions for the director of the COGCC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/five-questions-for-the-director-of-the-cogcc/" rel="bookmark" title="Five questions for the director of the COGCC">Five questions for the director of the COGCC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-7-18-19/" rel="bookmark" class="td-image-wrap" title="Letters: 7/18/19"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 7/18/19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-7-18-19/" rel="bookmark" title="Letters: 7/18/19">Letters: 7/18/19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/beyond-the-brink/" rel="bookmark" class="td-image-wrap" title="Beyond the brink"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/HK_fans_item_the_red_cap_hat_cotton_white_words_Make_America_Great_Again_label_made_in_USA_CF_headwear_April_2017_IX1_04-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/HK_fans_item_the_red_cap_hat_cotton_white_words_Make_America_Great_Again_label_made_in_USA_CF_headwear_April_2017_IX1_04-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/HK_fans_item_the_red_cap_hat_cotton_white_words_Make_America_Great_Again_label_made_in_USA_CF_headwear_April_2017_IX1_04-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/HK_fans_item_the_red_cap_hat_cotton_white_words_Make_America_Great_Again_label_made_in_USA_CF_headwear_April_2017_IX1_04-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/HK_fans_item_the_red_cap_hat_cotton_white_words_Make_America_Great_Again_label_made_in_USA_CF_headwear_April_2017_IX1_04-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Beyond the brink"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/beyond-the-brink/" rel="bookmark" title="Beyond the brink">Beyond the brink</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e" id="td_uid_6_5d3db6b6e6f49" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_7_5d3db6b6e7002" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_8_5d3db6b6e70ba" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_9_5d3db6b6e7171" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_10_5d3db6b6e721f" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_11_5d3db6b6e72cb" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_12_5d3db6b6e7379" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_13_5d3db6b6e7425" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-td_uid_5_5d3db6b6e2f8e"  id="td_uid_14_5d3db6b6e74d0" data-td_block_id="td_uid_5_5d3db6b6e2f8e" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d3db6b6e2f8e" data-td_block_id="td_uid_5_5d3db6b6e2f8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d3db6b6e2f8e" data-td_block_id="td_uid_5_5d3db6b6e2f8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5d3db6b6eae30 = new tdBlock();
block_td_uid_15_5d3db6b6eae30.id = "td_uid_15_5d3db6b6eae30";
block_td_uid_15_5d3db6b6eae30.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5d3db6b6eae30_rand","tdc_css_class":"td_uid_15_5d3db6b6eae30_rand","tdc_css_class_style":"td_uid_15_5d3db6b6eae30_rand_style"}';
block_td_uid_15_5d3db6b6eae30.td_column_number = "3";
block_td_uid_15_5d3db6b6eae30.block_type = "td_block_mega_menu";
block_td_uid_15_5d3db6b6eae30.post_count = "5";
block_td_uid_15_5d3db6b6eae30.found_posts = "628";
block_td_uid_15_5d3db6b6eae30.header_color = "";
block_td_uid_15_5d3db6b6eae30.ajax_pagination_infinite_stop = "";
block_td_uid_15_5d3db6b6eae30.max_num_pages = "126";
tdBlocksArray.push(block_td_uid_15_5d3db6b6eae30);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5d3db6b6eae30_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5d3db6b6eae30" ><div id=td_uid_15_5d3db6b6eae30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/with-a-fishing-rod-and-an-open-mind/" rel="bookmark" class="td-image-wrap" title="With a fishing rod and an open mind"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="With a fishing rod and an open mind"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/with-a-fishing-rod-and-an-open-mind/" rel="bookmark" title="With a fishing rod and an open mind">With a fishing rod and an open mind</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/colorado-tops-the-list-for-e-cigarette-use-among-youth-and-the-environment-isnt-happy/" rel="bookmark" class="td-image-wrap" title="Colorado tops the list for e-cigarette use among youth and the environment isn’t happy"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Boulderganic_Lindsay-Fox-via-Wikimedia-Commons-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Boulderganic_Lindsay-Fox-via-Wikimedia-Commons-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Boulderganic_Lindsay-Fox-via-Wikimedia-Commons-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Boulderganic_Lindsay-Fox-via-Wikimedia-Commons-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Boulderganic_Lindsay-Fox-via-Wikimedia-Commons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Colorado tops the list for e-cigarette use among youth and the environment isn’t happy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/colorado-tops-the-list-for-e-cigarette-use-among-youth-and-the-environment-isnt-happy/" rel="bookmark" title="Colorado tops the list for e-cigarette use among youth and the environment isn’t happy">Colorado tops the list for e-cigarette use among youth and the environment isn’t happy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/traverse-the-great-outdoors-without-leaving-your-seat/" rel="bookmark" class="td-image-wrap" title="Traverse the great outdoors without leaving your seat"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/1-Biggest-Little-Farm-Courtest-Neon-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/1-Biggest-Little-Farm-Courtest-Neon-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-Biggest-Little-Farm-Courtest-Neon-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-Biggest-Little-Farm-Courtest-Neon-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-Biggest-Little-Farm-Courtest-Neon-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Traverse the great outdoors without leaving your seat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/traverse-the-great-outdoors-without-leaving-your-seat/" rel="bookmark" title="Traverse the great outdoors without leaving your seat">Traverse the great outdoors without leaving your seat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/rising-rivers-raise-all-rafts/" rel="bookmark" class="td-image-wrap" title="Rising rivers raise all rafts"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/06/Matt-IndenMiles-The-Royal-Gorge-Route-Railroad-powers-through-the-Royal-Gorge-outside-of-Canyon-City-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/06/Matt-IndenMiles-The-Royal-Gorge-Route-Railroad-powers-through-the-Royal-Gorge-outside-of-Canyon-City-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/06/Matt-IndenMiles-The-Royal-Gorge-Route-Railroad-powers-through-the-Royal-Gorge-outside-of-Canyon-City-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/06/Matt-IndenMiles-The-Royal-Gorge-Route-Railroad-powers-through-the-Royal-Gorge-outside-of-Canyon-City-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/06/Matt-IndenMiles-The-Royal-Gorge-Route-Railroad-powers-through-the-Royal-Gorge-outside-of-Canyon-City-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Rising rivers raise all rafts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/rising-rivers-raise-all-rafts/" rel="bookmark" title="Rising rivers raise all rafts">Rising rivers raise all rafts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-not-so-grand-experiment/" rel="bookmark" class="td-image-wrap" title="A not-so-grand experiment"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/02/News_-1_-Dana-Bove-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/02/News_-1_-Dana-Bove-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/02/News_-1_-Dana-Bove-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/02/News_-1_-Dana-Bove-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/02/News_-1_-Dana-Bove-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="A not-so-grand experiment"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-not-so-grand-experiment/" rel="bookmark" title="A not-so-grand experiment">A not-so-grand experiment</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d3db6b6eae30" id="td_uid_16_5d3db6b6ed150" data-td_block_id="td_uid_15_5d3db6b6eae30" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_15_5d3db6b6eae30"  id="td_uid_17_5d3db6b6ed206" data-td_block_id="td_uid_15_5d3db6b6eae30" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d3db6b6eae30" data-td_block_id="td_uid_15_5d3db6b6eae30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5d3db6b6eae30" data-td_block_id="td_uid_15_5d3db6b6eae30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_18_5d3db6b6f09c9 = new tdBlock();
block_td_uid_18_5d3db6b6f09c9.id = "td_uid_18_5d3db6b6f09c9";
block_td_uid_18_5d3db6b6f09c9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5d3db6b6f09c9_rand","tdc_css_class":"td_uid_18_5d3db6b6f09c9_rand","tdc_css_class_style":"td_uid_18_5d3db6b6f09c9_rand_style"}';
block_td_uid_18_5d3db6b6f09c9.td_column_number = "3";
block_td_uid_18_5d3db6b6f09c9.block_type = "td_block_mega_menu";
block_td_uid_18_5d3db6b6f09c9.post_count = "5";
block_td_uid_18_5d3db6b6f09c9.found_posts = "741";
block_td_uid_18_5d3db6b6f09c9.header_color = "";
block_td_uid_18_5d3db6b6f09c9.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d3db6b6f09c9.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_18_5d3db6b6f09c9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_18_5d3db6b6f09c9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5d3db6b6f09c9" ><div id=td_uid_18_5d3db6b6f09c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/attempting-a-vertical-ski-record-amid-eating-disorders-and-depression/" rel="bookmark" class="td-image-wrap" title="Attempting a vertical ski record, amid eating disorders and depression"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/credit_Sean-Van-Horn-2-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/credit_Sean-Van-Horn-2-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/credit_Sean-Van-Horn-2-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/credit_Sean-Van-Horn-2-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/credit_Sean-Van-Horn-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Attempting a vertical ski record, amid eating disorders and depression"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/attempting-a-vertical-ski-record-amid-eating-disorders-and-depression/" rel="bookmark" title="Attempting a vertical ski record, amid eating disorders and depression">Attempting a vertical ski record, amid eating disorders and depression</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/show-and-tell-in-the-andes/" rel="bookmark" class="td-image-wrap" title="Show-and-tell in the Andes"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/DanishContentsPIC-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/DanishContentsPIC-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/DanishContentsPIC-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/DanishContentsPIC-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/DanishContentsPIC-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Show-and-tell in the Andes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/show-and-tell-in-the-andes/" rel="bookmark" title="Show-and-tell in the Andes">Show-and-tell in the Andes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/when-love-is-the-greatest-adventure-of-all/" rel="bookmark" class="td-image-wrap" title="When love is the greatest adventure of all"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/06/adventurepic2-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/06/adventurepic2-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/06/adventurepic2-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/06/adventurepic2-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/06/adventurepic2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="When love is the greatest adventure of all"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/when-love-is-the-greatest-adventure-of-all/" rel="bookmark" title="When love is the greatest adventure of all">When love is the greatest adventure of all</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/legends-in-the-field/" rel="bookmark" class="td-image-wrap" title="Legends in the field"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/05/Web-COVER-ORIG_5.16.19-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/05/Web-COVER-ORIG_5.16.19-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Web-COVER-ORIG_5.16.19-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Web-COVER-ORIG_5.16.19-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Web-COVER-ORIG_5.16.19-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Legends in the field"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/legends-in-the-field/" rel="bookmark" title="Legends in the field">Legends in the field</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/adventures-in-the-adventure-industry/" rel="bookmark" class="td-image-wrap" title="Adventures in the adventure industry"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/05/beanie-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/05/beanie-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/05/beanie-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/05/beanie-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/05/beanie-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Adventures in the adventure industry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/adventures-in-the-adventure-industry/" rel="bookmark" title="Adventures in the adventure industry">Adventures in the adventure industry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5d3db6b6f09c9" data-td_block_id="td_uid_18_5d3db6b6f09c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5d3db6b6f09c9" data-td_block_id="td_uid_18_5d3db6b6f09c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_19_5d3db6b70218a = new tdBlock();
block_td_uid_19_5d3db6b70218a.id = "td_uid_19_5d3db6b70218a";
block_td_uid_19_5d3db6b70218a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5d3db6b70218a_rand","tdc_css_class":"td_uid_19_5d3db6b70218a_rand","tdc_css_class_style":"td_uid_19_5d3db6b70218a_rand_style"}';
block_td_uid_19_5d3db6b70218a.td_column_number = "3";
block_td_uid_19_5d3db6b70218a.block_type = "td_block_mega_menu";
block_td_uid_19_5d3db6b70218a.post_count = "5";
block_td_uid_19_5d3db6b70218a.found_posts = "4803";
block_td_uid_19_5d3db6b70218a.header_color = "";
block_td_uid_19_5d3db6b70218a.ajax_pagination_infinite_stop = "";
block_td_uid_19_5d3db6b70218a.max_num_pages = "961";
tdBlocksArray.push(block_td_uid_19_5d3db6b70218a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_19_5d3db6b70218a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5d3db6b70218a" ><div id=td_uid_19_5d3db6b70218a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/annie-booth-says-hello-boulder/" rel="bookmark" class="td-image-wrap" title="Annie Booth says, &#8216;Hello, Boulder&#8217;"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Annie Booth says, &#8216;Hello, Boulder&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/annie-booth-says-hello-boulder/" rel="bookmark" title="Annie Booth says, &#8216;Hello, Boulder&#8217;">Annie Booth says, &#8216;Hello, Boulder&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/saving-the-cats/" rel="bookmark" class="td-image-wrap" title="Saving the cats"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Saving the cats"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/saving-the-cats/" rel="bookmark" title="Saving the cats">Saving the cats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/arts-culture/brawling-love/" rel="bookmark" class="td-image-wrap" title="Brawling love"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Brawling love"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/arts-culture/brawling-love/" rel="bookmark" title="Brawling love">Brawling love</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/my-story/" rel="bookmark" class="td-image-wrap" title="My story"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Words_7.25_-Michael-Himbeault-via-Wikimedia-Commons-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Words_7.25_-Michael-Himbeault-via-Wikimedia-Commons-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Words_7.25_-Michael-Himbeault-via-Wikimedia-Commons-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Words_7.25_-Michael-Himbeault-via-Wikimedia-Commons-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Words_7.25_-Michael-Himbeault-via-Wikimedia-Commons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="My story"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/my-story/" rel="bookmark" title="My story">My story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/the-good-lie/" rel="bookmark" class="td-image-wrap" title="The good lie"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Film_Farwell-Group-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Film_Farwell-Group-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Film_Farwell-Group-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Film_Farwell-Group-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Film_Farwell-Group-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The good lie"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/the-good-lie/" rel="bookmark" title="The good lie">The good lie</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5d3db6b70218a" id="td_uid_20_5d3db6b7095e9" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_19_5d3db6b70218a"  id="td_uid_21_5d3db6b7096bb" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_19_5d3db6b70218a"  id="td_uid_22_5d3db6b709772" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_19_5d3db6b70218a"  id="td_uid_23_5d3db6b709824" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_19_5d3db6b70218a"  id="td_uid_24_5d3db6b7098d1" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="1585" href="https://www.boulderweekly.com/entertainment/new-years-eve-events-2017/">New Years Eve Events 2017</a><a class="mega-menu-sub-cat-td_uid_19_5d3db6b70218a"  id="td_uid_25_5d3db6b70997f" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_19_5d3db6b70218a"  id="td_uid_26_5d3db6b709a32" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-td_uid_19_5d3db6b70218a"  id="td_uid_27_5d3db6b709adf" data-td_block_id="td_uid_19_5d3db6b70218a" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5d3db6b70218a" data-td_block_id="td_uid_19_5d3db6b70218a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5d3db6b70218a" data-td_block_id="td_uid_19_5d3db6b70218a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_28_5d3db6b70da9c = new tdBlock();
block_td_uid_28_5d3db6b70da9c.id = "td_uid_28_5d3db6b70da9c";
block_td_uid_28_5d3db6b70da9c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5d3db6b70da9c_rand","tdc_css_class":"td_uid_28_5d3db6b70da9c_rand","tdc_css_class_style":"td_uid_28_5d3db6b70da9c_rand_style"}';
block_td_uid_28_5d3db6b70da9c.td_column_number = "3";
block_td_uid_28_5d3db6b70da9c.block_type = "td_block_mega_menu";
block_td_uid_28_5d3db6b70da9c.post_count = "5";
block_td_uid_28_5d3db6b70da9c.found_posts = "1493";
block_td_uid_28_5d3db6b70da9c.header_color = "";
block_td_uid_28_5d3db6b70da9c.ajax_pagination_infinite_stop = "";
block_td_uid_28_5d3db6b70da9c.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_28_5d3db6b70da9c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_28_5d3db6b70da9c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5d3db6b70da9c" ><div id=td_uid_28_5d3db6b70da9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/profiles-in-brew-michael-memsic-and-chris-coyne-of-sanitas-brewing-company/" rel="bookmark" class="td-image-wrap" title="Profiles in brew: Michael Memsic and Chris Coyne of Sanitas Brewing Company"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Sanitas-Owl-Circle-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Sanitas-Owl-Circle-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Sanitas-Owl-Circle-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Sanitas-Owl-Circle-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Sanitas-Owl-Circle-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Profiles in brew: Michael Memsic and Chris Coyne of Sanitas Brewing Company"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/profiles-in-brew-michael-memsic-and-chris-coyne-of-sanitas-brewing-company/" rel="bookmark" title="Profiles in brew: Michael Memsic and Chris Coyne of Sanitas Brewing Company">Profiles in brew: Michael Memsic and Chris Coyne of Sanitas Brewing Company</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/alt-breakfast/" rel="bookmark" class="td-image-wrap" title="Alt breakfast"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/NIBBLES1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/NIBBLES1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/NIBBLES1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/NIBBLES1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/NIBBLES1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Alt breakfast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/alt-breakfast/" rel="bookmark" title="Alt breakfast">Alt breakfast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/taking-a-shot/" rel="bookmark" class="td-image-wrap" title="Taking a shot"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Ethans-Energy-Shot-Pineapple-Aloe-180x135.png" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Ethans-Energy-Shot-Pineapple-Aloe-180x135.png 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Ethans-Energy-Shot-Pineapple-Aloe-80x60.png 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Ethans-Energy-Shot-Pineapple-Aloe-100x75.png 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Ethans-Energy-Shot-Pineapple-Aloe-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Taking a shot"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/taking-a-shot/" rel="bookmark" title="Taking a shot">Taking a shot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-jefes-mango-shrimp-tacos-and-more/" rel="bookmark" class="td-image-wrap" title="Try this week: Jefe&#8217;s mango shrimp tacos, and more"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-300x225.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-768x576.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-1024x768.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-560x420.jpg 560w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-640x480.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2019/07/mango-shrimp-tacos-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Jefe&#8217;s mango shrimp tacos, and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-jefes-mango-shrimp-tacos-and-more/" rel="bookmark" title="Try this week: Jefe&#8217;s mango shrimp tacos, and more">Try this week: Jefe&#8217;s mango shrimp tacos, and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/know-your-brew-ipa/" rel="bookmark" class="td-image-wrap" title="Know your brew: IPA"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/DrinkPIC-1-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/DrinkPIC-1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/DrinkPIC-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/DrinkPIC-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/DrinkPIC-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Know your brew: IPA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/know-your-brew-ipa/" rel="bookmark" title="Know your brew: IPA">Know your brew: IPA</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5d3db6b70da9c" id="td_uid_29_5d3db6b7119e7" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_28_5d3db6b70da9c"  id="td_uid_30_5d3db6b711ac2" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_28_5d3db6b70da9c"  id="td_uid_31_5d3db6b711b7a" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_28_5d3db6b70da9c"  id="td_uid_32_5d3db6b711c2a" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_28_5d3db6b70da9c"  id="td_uid_33_5d3db6b711ce0" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_28_5d3db6b70da9c"  id="td_uid_34_5d3db6b711d8d" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_28_5d3db6b70da9c"  id="td_uid_35_5d3db6b711e3b" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_28_5d3db6b70da9c"  id="td_uid_36_5d3db6b711ee7" data-td_block_id="td_uid_28_5d3db6b70da9c" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5d3db6b70da9c" data-td_block_id="td_uid_28_5d3db6b70da9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5d3db6b70da9c" data-td_block_id="td_uid_28_5d3db6b70da9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_37_5d3db6b715f30 = new tdBlock();
block_td_uid_37_5d3db6b715f30.id = "td_uid_37_5d3db6b715f30";
block_td_uid_37_5d3db6b715f30.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5d3db6b715f30_rand","tdc_css_class":"td_uid_37_5d3db6b715f30_rand","tdc_css_class_style":"td_uid_37_5d3db6b715f30_rand_style"}';
block_td_uid_37_5d3db6b715f30.td_column_number = "3";
block_td_uid_37_5d3db6b715f30.block_type = "td_block_mega_menu";
block_td_uid_37_5d3db6b715f30.post_count = "5";
block_td_uid_37_5d3db6b715f30.found_posts = "1743";
block_td_uid_37_5d3db6b715f30.header_color = "";
block_td_uid_37_5d3db6b715f30.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d3db6b715f30.max_num_pages = "349";
tdBlocksArray.push(block_td_uid_37_5d3db6b715f30);
</script><div class="td_block_wrap td_block_mega_menu td_uid_37_5d3db6b715f30_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5d3db6b715f30" ><div id=td_uid_37_5d3db6b715f30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/savage-love/fingering-it-out/" rel="bookmark" class="td-image-wrap" title="Fingering It Out"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fingering It Out"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/savage-love/fingering-it-out/" rel="bookmark" title="Fingering It Out">Fingering It Out</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/cannabis-gets-its-day-in-the-capitol/" rel="bookmark" class="td-image-wrap" title="Cannabis gets its day in the capitol"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/NEW-WBTL-PIC_Stefan.lefnaer-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/NEW-WBTL-PIC_Stefan.lefnaer-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/NEW-WBTL-PIC_Stefan.lefnaer-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/NEW-WBTL-PIC_Stefan.lefnaer-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/NEW-WBTL-PIC_Stefan.lefnaer-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Cannabis gets its day in the capitol"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/cannabis-gets-its-day-in-the-capitol/" rel="bookmark" title="Cannabis gets its day in the capitol">Cannabis gets its day in the capitol</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/" rel="bookmark" class="td-image-wrap" title="The return of the three dot stoner journalism"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The return of the three dot stoner journalism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/" rel="bookmark" title="The return of the three dot stoner journalism">The return of the three dot stoner journalism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/deep-cucks/" rel="bookmark" class="td-image-wrap" title="Deep cucks"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Deep cucks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/deep-cucks/" rel="bookmark" title="Deep cucks">Deep cucks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/cbd-madness/" rel="bookmark" class="td-image-wrap" title="CBD madness"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/WBTL_Galina-Fomina-Wikicommons-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/WBTL_Galina-Fomina-Wikicommons-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/WBTL_Galina-Fomina-Wikicommons-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/WBTL_Galina-Fomina-Wikicommons-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/WBTL_Galina-Fomina-Wikicommons-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CBD madness"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/cbd-madness/" rel="bookmark" title="CBD madness">CBD madness</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d3db6b715f30" id="td_uid_38_5d3db6b719d72" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_39_5d3db6b719e35" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_40_5d3db6b719eec" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_41_5d3db6b719f9d" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_42_5d3db6b71a051" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_43_5d3db6b71a0fe" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_44_5d3db6b71a1ad" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_45_5d3db6b71a259" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_46_5d3db6b71a304" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_37_5d3db6b715f30"  id="td_uid_47_5d3db6b71a3b4" data-td_block_id="td_uid_37_5d3db6b715f30" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d3db6b715f30" data-td_block_id="td_uid_37_5d3db6b715f30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5d3db6b715f30" data-td_block_id="td_uid_37_5d3db6b715f30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_48_5d3db6b71dba0 = new tdBlock();
block_td_uid_48_5d3db6b71dba0.id = "td_uid_48_5d3db6b71dba0";
block_td_uid_48_5d3db6b71dba0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_48_5d3db6b71dba0_rand","tdc_css_class":"td_uid_48_5d3db6b71dba0_rand","tdc_css_class_style":"td_uid_48_5d3db6b71dba0_rand_style"}';
block_td_uid_48_5d3db6b71dba0.td_column_number = "3";
block_td_uid_48_5d3db6b71dba0.block_type = "td_block_mega_menu";
block_td_uid_48_5d3db6b71dba0.post_count = "5";
block_td_uid_48_5d3db6b71dba0.found_posts = "730";
block_td_uid_48_5d3db6b71dba0.header_color = "";
block_td_uid_48_5d3db6b71dba0.ajax_pagination_infinite_stop = "";
block_td_uid_48_5d3db6b71dba0.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_48_5d3db6b71dba0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_48_5d3db6b71dba0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_48_5d3db6b71dba0" ><div id=td_uid_48_5d3db6b71dba0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-2019/" rel="bookmark" class="td-image-wrap" title="Summer Scene Front Range Events 2019"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-300x225.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-768x576.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-1024x768.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-560x420.jpg 560w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-640x480.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Didsbury_Beer_Festival_2014_-_Pint_Selfie_15566177060-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Front Range Events 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/summer-scene/summer-scene-front-range-events-2019/" rel="bookmark" title="Summer Scene Front Range Events 2019">Summer Scene Front Range Events 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/summer-scene/five-pies-that-are-worth-the-drive/" rel="bookmark" class="td-image-wrap" title="Five pies that are worth the drive"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/05/pies-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/05/pies-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/05/pies-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/05/pies-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/05/pies-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Five pies that are worth the drive"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/summer-scene/five-pies-that-are-worth-the-drive/" rel="bookmark" title="Five pies that are worth the drive">Five pies that are worth the drive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/summer-scene/summer-scene-sports-calendar-2019/" rel="bookmark" class="td-image-wrap" title="Summer Scene Sports Calendar 2019"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-300x225.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-768x576.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-1024x768.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-560x420.jpg 560w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-640x480.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Carbondale_CO_2006_via-wikimedia-commons-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Sports Calendar 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/summer-scene/summer-scene-sports-calendar-2019/" rel="bookmark" title="Summer Scene Sports Calendar 2019">Summer Scene Sports Calendar 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/summer-scene-cultural-attractions-2019/" rel="bookmark" class="td-image-wrap" title="Summer Scene Cultural Attractions 2019"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/05/Butterfly__Paquito-Singleton_via-wikimedia-commons-180x135.jpeg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/05/Butterfly__Paquito-Singleton_via-wikimedia-commons-180x135.jpeg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Butterfly__Paquito-Singleton_via-wikimedia-commons-80x60.jpeg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Butterfly__Paquito-Singleton_via-wikimedia-commons-100x75.jpeg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/05/Butterfly__Paquito-Singleton_via-wikimedia-commons-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Summer Scene Cultural Attractions 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/summer-scene-cultural-attractions-2019/" rel="bookmark" title="Summer Scene Cultural Attractions 2019">Summer Scene Cultural Attractions 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/top-summer-trails/" rel="bookmark" class="td-image-wrap" title="Top summer trails"><img width="180" height="135" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/05/trails-180x135.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/05/trails-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/05/trails-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/05/trails-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/05/trails-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Top summer trails"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/top-summer-trails/" rel="bookmark" title="Top summer trails">Top summer trails</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_48_5d3db6b71dba0" id="td_uid_49_5d3db6b72054b" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_50_5d3db6b72060e" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_51_5d3db6b7206cc" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_52_5d3db6b720798" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_53_5d3db6b720847" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_54_5d3db6b72090f" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_55_5d3db6b7209bd" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_56_5d3db6b720a68" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_57_5d3db6b720b19" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_58_5d3db6b720bdc" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_48_5d3db6b71dba0"  id="td_uid_59_5d3db6b720c87" data-td_block_id="td_uid_48_5d3db6b71dba0" data-td_filter_value="1340" href="https://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5d3db6b71dba0" data-td_block_id="td_uid_48_5d3db6b71dba0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_5d3db6b71dba0" data-td_block_id="td_uid_48_5d3db6b71dba0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-79160" class="post-79160 post type-post status-publish format-standard has-post-thumbnail hentry category-cannabis-corner tag-jul-25-2019-issue" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/features/">Features</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li></ul>
            <header>
                <h1 class="entry-title">The return of the three dot stoner journalism</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/pauldanish/">Paul Danish</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T16:26:19+00:00" >July 25, 2019</time></span>                                        <div class="td-post-comments"><a href="https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg" data-caption=""><img width="640" height="640" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-640x640.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="CANNABIS PIC_PubDomain WC"/></a><span class="media-credit">Wikimedia Commons Public Domain</span></div>
        
<p>Evolution in action, Joe Biden edition… It seems to have dawned on Biden that his role in creating the war on drugs and the mass incarceration of millions (of disproportionately black and brown) Americans could be a deal-breaker with Democratic presidential primary voters… Time for his views to evolve, or flip-flop as we used to say… On July 23, the Biden campaign put out a position paper on criminal justice reform, including (lame) marijuana reform… Most Dem candidates want to drop marijuana from the Controlled Substances Act and end pot prohibition at the federal level… Biden wants to decriminalize (not legalize) the use of cannabis… Instead of dropping marijuana from the Controlled Substances Act, he wants to reclassify it from a Schedule I drug like heroin to a Schedule II drug like fentanyl, “so researchers can study its positive and negative impacts,” he says… New Jersey Senator and presidential candidate Cory Booker had a succinct reaction: “The proud architect of a failed system is not the right person to fix it.”… That kinda says it all, Bidenwise…</p>



<p>Speaking of marijuana research… There’s a study out of Israel, a country where it’s actually done, on marijuana’s potential as an anti-cancer drug… It turns out there were some promising results, but it’s complicated… Researchers at the Technion, Israel’s institute of technology in Haifa, did a cell study in which they tested 12 whole cannabis extracts (extracts of an entire pot plant that contains all of the dozens of different cannabinoids found in the particular plant in different proportions) on 12 human cancer cell lines… Five extracts had strong anti-cancer properties for a number of cancer types, but there was a lot of variability… In one case, two different forms of prostate cancer cells were found to be vulnerable to two entirely different extracts… The study also found that treating cancer cells with single cannabinoids, like THC alone, wasn’t very effective, but full extracts produced the anti-cancer effects… More research is necessary. Pronto…</p>



<p>Let 100 studies bloom… There are a clutch of other marijuana studies out too… Researchers in Spain at the Universities of Zaragoza and Valencia think CBD is a promising candidate for helping people kick cocaine and methamphetamine addictions… Other studies have suggested CBD could help people trying to kick alcohol and opiods… Researchers at the University of Georgia and Syracuse University wanted to know if web searches related to alcohol declined in states that legalized marijuana… It turns out they did… But searches related to tobacco products increased… The study also found that there was a “significant decrease” in marijuana searchers among the young after a state legalizes… Economists at universities in Oregon, Montana, California and Colorado (CU Denver) analyzed federal data on pot use among 1.4 million high school students from 1993 to 2017… They found pot use declined 8 percent among teens in states that legalized recreational marijuana… The study appeared in the Journal of the American Medical Association Pediatrics…The results seem consistent with the finding of reduced marijuana web searches among youth that the Georgia and Syracuse researchers found…</p>



<p>There are studies, then there are polls… A Marst Poll done for National Public Radio and the Public Broadcasting Service found legalizing marijuana was more popular with Americans than most other ideas being touted by Democratic presidential candidates… Pollsters asked pollees whether they thought each of 20 proposals was “a good idea or a bad idea”… 63 percent said “legalizing marijuana nationally” was a good idea; 32 percent thought it was a bad idea… legalizing pot was the fourth most popular “good idea” on the list… It edged out a wealth tax that had 62 percent support, and was more popular than banning assault rifles (57 percent), a $15 minimum wage (56 percent), free college tuition (53 percent), getting rid of the electoral college (42 percent), providing reparations for slavery (27 percent), and a $1,000 a month Universal Basic Income (26 percent)… The three ideas more popular than marijuana legalization were background checks for all gun purchases (89 percent), Medicare for all as an alternative to private insurance, but not as a replacement (70 percent), and government regulation of drug prices (67 percent).&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/jul-25-2019-issue/">jul 25 2019 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+return+of+the+three+dot+stoner+journalism&url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg&description=The+return+of+the+three+dot+stoner+journalism">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The return of the three dot stoner journalism %0A%0A https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/cuisine/drink/profiles-in-brew-michael-memsic-and-chris-coyne-of-sanitas-brewing-company/">Profiles in brew: Michael Memsic and Chris Coyne of Sanitas Brewing Company</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/features/weed-between-the-lines/cannabis-gets-its-day-in-the-capitol/">Cannabis gets its day in the capitol</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/pauldanish/">Paul Danish</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Danish"></span><meta itemprop="datePublished" content="2019-07-25T16:26:19+00:00"><meta itemprop="dateModified" content="2019-07-25T17:11:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/features/cannabis-corner/the-return-of-the-three-dot-stoner-journalism/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="The return of the three dot stoner journalism"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2019/07/CANNABIS-PIC_PubDomain-WC.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_61_5d3db6b728bc7 = new tdBlock();
block_td_uid_61_5d3db6b728bc7.id = "td_uid_61_5d3db6b728bc7";
block_td_uid_61_5d3db6b728bc7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_61_5d3db6b728bc7_rand","td_column_number":3,"live_filter_cur_post_id":79160,"live_filter_cur_post_author":"3546","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_61_5d3db6b728bc7_rand","tdc_css_class_style":"td_uid_61_5d3db6b728bc7_rand_style"}';
block_td_uid_61_5d3db6b728bc7.td_column_number = "3";
block_td_uid_61_5d3db6b728bc7.block_type = "td_block_related_posts";
block_td_uid_61_5d3db6b728bc7.post_count = "3";
block_td_uid_61_5d3db6b728bc7.found_posts = "170";
block_td_uid_61_5d3db6b728bc7.header_color = "";
block_td_uid_61_5d3db6b728bc7.ajax_pagination_infinite_stop = "";
block_td_uid_61_5d3db6b728bc7.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_61_5d3db6b728bc7);
</script><div class="td_block_wrap td_block_related_posts td_uid_61_5d3db6b728bc7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_61_5d3db6b728bc7" ><h4 class="td-related-title"><a id="td_uid_62_5d3db6b72a4f0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_61_5d3db6b728bc7" href="#">RELATED ARTICLES</a><a id="td_uid_63_5d3db6b72a4f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_61_5d3db6b728bc7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_61_5d3db6b728bc7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/gene-may-increase-risk-of-marijuana-addiction/" rel="bookmark" class="td-image-wrap" title="Gene may increase risk of marijuana ‘addiction’"><img width="238" height="178" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/WCChristoph-Bock-Max-Planck-Institute-for-Informatics-1-238x178.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/WCChristoph-Bock-Max-Planck-Institute-for-Informatics-1-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/07/WCChristoph-Bock-Max-Planck-Institute-for-Informatics-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/WCChristoph-Bock-Max-Planck-Institute-for-Informatics-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/WCChristoph-Bock-Max-Planck-Institute-for-Informatics-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Gene may increase risk of marijuana ‘addiction’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/gene-may-increase-risk-of-marijuana-addiction/" rel="bookmark" title="Gene may increase risk of marijuana ‘addiction’">Gene may increase risk of marijuana ‘addiction’</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T15:40:40+00:00" >July 18, 2019</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/illinois-was-number-11/" rel="bookmark" class="td-image-wrap" title="Illinois was number 11"><img width="238" height="178" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/cannabis-art-238x178.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/cannabis-art-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/07/cannabis-art-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/cannabis-art-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/cannabis-art-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Illinois was number 11"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/illinois-was-number-11/" rel="bookmark" title="Illinois was number 11">Illinois was number 11</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-11T16:19:54+00:00" >July 11, 2019</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-corner/gov-hick-gilds-the-lily-sensi-at-dem-debate/" rel="bookmark" class="td-image-wrap" title="Gov. Hick gilds the lily sensi at Dem debate"><img width="238" height="178" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Cannabis_Gage-Skidmore-238x178.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Cannabis_Gage-Skidmore-238x178.jpg 238w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Cannabis_Gage-Skidmore-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Cannabis_Gage-Skidmore-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Cannabis_Gage-Skidmore-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Gov. Hick gilds the lily sensi at Dem debate"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-corner/gov-hick-gilds-the-lily-sensi-at-dem-debate/" rel="bookmark" title="Gov. Hick gilds the lily sensi at Dem debate">Gov. Hick gilds the lily sensi at Dem debate</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-03T17:06:48+00:00" >July 3, 2019</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_5d3db6b728bc7" data-td_block_id="td_uid_61_5d3db6b728bc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_5d3db6b728bc7" data-td_block_id="td_uid_61_5d3db6b728bc7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=The+return+of+the+three+dot+stoner+journalism&url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F' rel='nofollow noopener noreferrer'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F' rel='nofollow noopener noreferrer'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F&title=The+return+of+the+three+dot+stoner+journalism&summary=&source=Boulder+Weekly' rel='nofollow noopener noreferrer'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F&description=The+return+of+the+three+dot+stoner+journalism&media=' rel='nofollow noopener noreferrer'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F' rel='nofollow noopener noreferrer'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F' rel='nofollow noopener noreferrer'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=The%20return%20of%20the%20three%20dot%20stoner%20journalism&body=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fcannabis-corner%2Fthe-return-of-the-three-dot-stoner-journalism%2F' rel='nofollow noopener noreferrer'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_64_5d3db6b72e307_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>offers</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="https://www.boulderweekly.com/wp-content/uploads/2019/06/BOB-Deals-300x250-gift.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_65_5d3db6b72e6b1_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/7.25.19_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2019/07/boulder-weekly-cover-072519.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_66_5d3db6b72eba7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_66_5d3db6b72eba7" ><script>var block_td_uid_66_5d3db6b72eba7 = new tdBlock();
block_td_uid_66_5d3db6b72eba7.id = "td_uid_66_5d3db6b72eba7";
block_td_uid_66_5d3db6b72eba7.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Jul 25 2019 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_66_5d3db6b72eba7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_66_5d3db6b72eba7_rand","tdc_css_class_style":"td_uid_66_5d3db6b72eba7_rand_style"}';
block_td_uid_66_5d3db6b72eba7.td_column_number = "1";
block_td_uid_66_5d3db6b72eba7.block_type = "td_block_8";
block_td_uid_66_5d3db6b72eba7.post_count = "5";
block_td_uid_66_5d3db6b72eba7.found_posts = "18";
block_td_uid_66_5d3db6b72eba7.header_color = "#";
block_td_uid_66_5d3db6b72eba7.ajax_pagination_infinite_stop = "";
block_td_uid_66_5d3db6b72eba7.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_66_5d3db6b72eba7);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_66_5d3db6b72eba7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-rallying-cry/" rel="bookmark" class="td-image-wrap" title="A rallying cry"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/1-never-again-protest-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A rallying cry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-rallying-cry/" rel="bookmark" title="A rallying cry">A rallying cry</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T17:15:50+00:00" >July 25, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/with-a-fishing-rod-and-an-open-mind/" rel="bookmark" class="td-image-wrap" title="With a fishing rod and an open mind"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/BG_7.25_Courtesy-of-Matthew-L.-Miller-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="With a fishing rod and an open mind"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/with-a-fishing-rod-and-an-open-mind/" rel="bookmark" title="With a fishing rod and an open mind">With a fishing rod and an open mind</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T17:06:50+00:00" >July 25, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/annie-booth-says-hello-boulder/" rel="bookmark" class="td-image-wrap" title="Annie Booth says, &#8216;Hello, Boulder&#8217;"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Buzz_Matt-Forma-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Annie Booth says, &#8216;Hello, Boulder&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/annie-booth-says-hello-boulder/" rel="bookmark" title="Annie Booth says, &#8216;Hello, Boulder&#8217;">Annie Booth says, &#8216;Hello, Boulder&#8217;</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T17:03:41+00:00" >July 25, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/music/saving-the-cats/" rel="bookmark" class="td-image-wrap" title="Saving the cats"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/Overtones_Courtesy-of-Fat-Possom-Records-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Saving the cats"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/music/saving-the-cats/" rel="bookmark" title="Saving the cats">Saving the cats</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T16:59:46+00:00" >July 25, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/arts-culture/brawling-love/" rel="bookmark" class="td-image-wrap" title="Brawling love"><img width="100" height="75" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-100x75.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-100x75.jpg 100w, https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-80x60.jpg 80w, https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-180x135.jpg 180w, https://www.boulderweekly.com/wp-content/uploads/2019/07/AC_-Gary-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brawling love"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/arts-culture/brawling-love/" rel="bookmark" title="Brawling love">Brawling love</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-25T16:50:39+00:00" >July 25, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_5d3db6b72eba7" data-td_block_id="td_uid_66_5d3db6b72eba7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_5d3db6b72eba7" data-td_block_id="td_uid_66_5d3db6b72eba7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_67_5d3db6b732e1f_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_69_5d3db6b733386_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_69_5d3db6b733386" ><script>var block_td_uid_69_5d3db6b733386 = new tdBlock();
block_td_uid_69_5d3db6b733386.id = "td_uid_69_5d3db6b733386";
block_td_uid_69_5d3db6b733386.atts = '{"custom_title":"","custom_url":"","category_trail_id":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_69_5d3db6b733386_rand","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"td_uid_69_5d3db6b733386_rand","tdc_css_class_style":"td_uid_69_5d3db6b733386_rand_style"}';
block_td_uid_69_5d3db6b733386.td_column_number = "3";
block_td_uid_69_5d3db6b733386.block_type = "td_block_16";
block_td_uid_69_5d3db6b733386.post_count = "5";
block_td_uid_69_5d3db6b733386.found_posts = "15";
block_td_uid_69_5d3db6b733386.header_color = "#";
block_td_uid_69_5d3db6b733386.ajax_pagination_infinite_stop = "";
block_td_uid_69_5d3db6b733386.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_69_5d3db6b733386);
</script><div id=td_uid_69_5d3db6b733386 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Oh Canada!"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Invisible no more"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Silent screams"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" class="td-image-wrap" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" class="td-image-wrap" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_5d3db6b733386" data-td_block_id="td_uid_69_5d3db6b733386"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_69_5d3db6b733386" data-td_block_id="td_uid_69_5d3db6b733386"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2019                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5d3db6b73b20d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"79160 https:\/\/www.boulderweekly.com\/?p=79160","disqusShortname":"boulderweekly","disqusTitle":"The return of the three dot stoner journalism","disqusUrl":"https:\/\/www.boulderweekly.com\/features\/cannabis-corner\/the-return-of-the-three-dot-stoner-journalism\/","postId":"79160"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[79160]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>