<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Euro Zone - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.boulderweekly.com/features/the-euro-zone/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Euro Zone - Boulder Weekly" />
	<meta property="og:description" content="Dear Dan: We’re a happily married couple from Europe, longtime readers, both in our 30s, and both interested in having sex sometimes with other people. Before the pandemic we were invited to a private sex party in a major European capital. It was an age- and face-controlled swingers night with background checks on every participant. [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/features/the-euro-zone/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2021-06-17T05:17:55+00:00" />
	<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage.jpg" />
	<meta property="og:image:width" content="1021" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dan Savage" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/features/the-euro-zone/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage.jpg","contentUrl":"https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage.jpg","width":1021,"height":640,"caption":"Dan Savage"},{"@type":"WebPage","@id":"https://www.boulderweekly.com/features/the-euro-zone/#webpage","url":"https://www.boulderweekly.com/features/the-euro-zone/","name":"The Euro Zone - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/features/the-euro-zone/#primaryimage"},"datePublished":"2021-06-17T05:17:55+00:00","dateModified":"2021-06-17T05:17:55+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/44e099fc89ed9909b58d8c1f491f90f6"},"breadcrumb":{"@id":"https://www.boulderweekly.com/features/the-euro-zone/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/features/the-euro-zone/"]}]},{"@type":"BreadcrumbList","@id":"https://www.boulderweekly.com/features/the-euro-zone/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.boulderweekly.com/","url":"https://www.boulderweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.boulderweekly.com/features/the-euro-zone/#webpage"}}]},{"@type":"Person","@id":"https://www.boulderweekly.com/#/schema/person/44e099fc89ed9909b58d8c1f491f90f6","name":"Dan Savage","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/48bf83a3b216af839f3b1701104088a1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/48bf83a3b216af839f3b1701104088a1?s=96&d=mm&r=g","caption":"Dan Savage"},"url":"https://www.boulderweekly.com/author/dansavage/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1619803910' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"06.17.21.18.59","pico_context":"gadget","post_id":"89446","post_type":"post","post_title":"The Euro Zone","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["features","savage love"],"post_tag":["jun 17 2021 issue"]},"resource_ref":"name=the-euro-zone&category_name=features"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=06.17.21.18.59' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.boulderweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulderweekly.com/wp-json/wp/v2/posts/89446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=89446' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
  	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [184, 115], 'div-gpt-ad-1613074160564-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/header-left', [180, 150], 'div-gpt-ad-1613681277295-0').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"fdacfd761d","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2965382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2965382-1');
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-89446 single-format-standard the-euro-zone global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_d1b td_block_template_1"><div class="ad left" style="float: left; display: block; height: 150px; min-width: 180px;">
<!-- /60927564/header-left -->
<div id="div-gpt-ad-1613681277295-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613681277295-0'); });
</script>
</div></div>

<div class="ad right" style="float: right; display: block; height: 150px; min-width: 180px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div>


</div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_b93 = new tdBlock();
block_tdi_2_b93.id = "tdi_2_b93";
block_tdi_2_b93.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_b93","tdc_css_class":"tdi_2_b93","tdc_css_class_style":"tdi_2_b93_rand_style"}';
block_tdi_2_b93.td_column_number = "3";
block_tdi_2_b93.block_type = "td_block_mega_menu";
block_tdi_2_b93.post_count = "5";
block_tdi_2_b93.found_posts = "4617";
block_tdi_2_b93.header_color = "";
block_tdi_2_b93.ajax_pagination_infinite_stop = "";
block_tdi_2_b93.max_num_pages = "924";
tdBlocksArray.push(block_tdi_2_b93);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_b93 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_b93" ><div id=tdi_2_b93 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/pressure-points/" rel="bookmark" class="td-image-wrap" title="Pressure points"><img class="entry-thumb" src="" alt="" title="Pressure points" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/Online-Cover-6.17-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/pressure-points/" rel="bookmark" title="Pressure points">Pressure points</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/this-place-is-sacred/" rel="bookmark" class="td-image-wrap" title="‘This place is sacred’"><img class="entry-thumb" src="" alt="" title="‘This place is sacred’" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/News_Thacker-Pass-1-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/this-place-is-sacred/" rel="bookmark" title="‘This place is sacred’">‘This place is sacred’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/news-briefs-plastic-bill-gun-bills-and-covid-testing/" rel="bookmark" class="td-image-wrap" title="News briefs: Plastic bill, gun bills and COVID testing"><img class="entry-thumb" src="" alt="" title="News briefs: Plastic bill, gun bills and COVID testing" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/Plastic-Pollution-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/news-briefs-plastic-bill-gun-bills-and-covid-testing/" rel="bookmark" title="News briefs: Plastic bill, gun bills and COVID testing">News briefs: Plastic bill, gun bills and COVID testing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-lot-of-good-we-can-do-together/" rel="bookmark" class="td-image-wrap" title="‘A lot of good we can do together&#8217;"><img class="entry-thumb" src="" alt="" title="‘A lot of good we can do together&#8217;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/News_Emmy-Betz-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-lot-of-good-we-can-do-together/" rel="bookmark" title="‘A lot of good we can do together&#8217;">‘A lot of good we can do together&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-communitys-response/" rel="bookmark" class="td-image-wrap" title="A community’s response"><img class="entry-thumb" src="" alt="" title="A community’s response" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/05/News_Mariani-010-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-communitys-response/" rel="bookmark" title="A community’s response">A community’s response</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_b93" id="tdi_3_e1e" data-td_block_id="tdi_2_b93" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_b93"  id="tdi_4_605" data-td_block_id="tdi_2_b93" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_b93"  id="tdi_5_5b3" data-td_block_id="tdi_2_b93" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b93" data-td_block_id="tdi_2_b93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_b93" data-td_block_id="tdi_2_b93"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_d1a = new tdBlock();
block_tdi_6_d1a.id = "tdi_6_d1a";
block_tdi_6_d1a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_d1a","tdc_css_class":"tdi_6_d1a","tdc_css_class_style":"tdi_6_d1a_rand_style"}';
block_tdi_6_d1a.td_column_number = "3";
block_tdi_6_d1a.block_type = "td_block_mega_menu";
block_tdi_6_d1a.post_count = "5";
block_tdi_6_d1a.found_posts = "1830";
block_tdi_6_d1a.header_color = "";
block_tdi_6_d1a.ajax_pagination_infinite_stop = "";
block_tdi_6_d1a.max_num_pages = "366";
tdBlocksArray.push(block_tdi_6_d1a);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_d1a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_d1a" ><div id=tdi_6_d1a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-6-17/" rel="bookmark" class="td-image-wrap" title="Letters 6.17"><img class="entry-thumb" src="" alt="" title="Letters 6.17" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-6-17/" rel="bookmark" title="Letters 6.17">Letters 6.17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/its-time-to-vaccinate-the-world/" rel="bookmark" class="td-image-wrap" title="It’s time to vaccinate the world"><img class="entry-thumb" src="" alt="" title="It’s time to vaccinate the world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Webcover-1.21.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/its-time-to-vaccinate-the-world/" rel="bookmark" title="It’s time to vaccinate the world">It’s time to vaccinate the world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/spine-roads-affordable-and-workforce-housing-would-add-diversity-and-opportunity-to-gunbarrel/" rel="bookmark" class="td-image-wrap" title="Spine Road’s affordable and workforce housing would add diversity and opportunity to Gunbarrel"><img class="entry-thumb" src="" alt="" title="Spine Road’s affordable and workforce housing would add diversity and opportunity to Gunbarrel" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/affordable-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/spine-roads-affordable-and-workforce-housing-would-add-diversity-and-opportunity-to-gunbarrel/" rel="bookmark" title="Spine Road’s affordable and workforce housing would add diversity and opportunity to Gunbarrel">Spine Road’s affordable and workforce housing would add diversity and opportunity to Gunbarrel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/how-trumpers-learned-to-love-myanmars-fascist-coup/" rel="bookmark" class="td-image-wrap" title="How Trumpers learned to love Myanmar’s fascist coup"><img class="entry-thumb" src="" alt="" title="How Trumpers learned to love Myanmar’s fascist coup" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/shutterstock_1926615869-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/how-trumpers-learned-to-love-myanmars-fascist-coup/" rel="bookmark" title="How Trumpers learned to love Myanmar’s fascist coup">How Trumpers learned to love Myanmar’s fascist coup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-6-10-21/" rel="bookmark" class="td-image-wrap" title="Letters 6.10.21"><img class="entry-thumb" src="" alt="" title="Letters 6.10.21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_729014659-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-6-10-21/" rel="bookmark" title="Letters 6.10.21">Letters 6.10.21</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_d1a" id="tdi_7_344" data-td_block_id="tdi_6_d1a" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_8_9dd" data-td_block_id="tdi_6_d1a" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_9_1d0" data-td_block_id="tdi_6_d1a" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_10_dbb" data-td_block_id="tdi_6_d1a" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_11_bcb" data-td_block_id="tdi_6_d1a" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_12_d46" data-td_block_id="tdi_6_d1a" data-td_filter_value="1813" href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_13_3b3" data-td_block_id="tdi_6_d1a" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_14_b3d" data-td_block_id="tdi_6_d1a" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_15_606" data-td_block_id="tdi_6_d1a" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_16_636" data-td_block_id="tdi_6_d1a" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a><a class="mega-menu-sub-cat-tdi_6_d1a"  id="tdi_17_643" data-td_block_id="tdi_6_d1a" data-td_filter_value="1809" href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_d1a" data-td_block_id="tdi_6_d1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_d1a" data-td_block_id="tdi_6_d1a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_18_c59 = new tdBlock();
block_tdi_18_c59.id = "tdi_18_c59";
block_tdi_18_c59.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_c59","tdc_css_class":"tdi_18_c59","tdc_css_class_style":"tdi_18_c59_rand_style"}';
block_tdi_18_c59.td_column_number = "3";
block_tdi_18_c59.block_type = "td_block_mega_menu";
block_tdi_18_c59.post_count = "5";
block_tdi_18_c59.found_posts = "696";
block_tdi_18_c59.header_color = "";
block_tdi_18_c59.ajax_pagination_infinite_stop = "";
block_tdi_18_c59.max_num_pages = "140";
tdBlocksArray.push(block_tdi_18_c59);
</script><div class="td_block_wrap td_block_mega_menu tdi_18_c59 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_c59" ><div id=tdi_18_c59 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/csu-research-helps-remediate-superfund-contaminated-by-mining-operations/" rel="bookmark" class="td-image-wrap" title="CSU research helps remediate Superfund contaminated by mining operations"><img class="entry-thumb" src="" alt="" title="CSU research helps remediate Superfund contaminated by mining operations" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/BG_Clements-Arkansas-River-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/csu-research-helps-remediate-superfund-contaminated-by-mining-operations/" rel="bookmark" title="CSU research helps remediate Superfund contaminated by mining operations">CSU research helps remediate Superfund contaminated by mining operations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/americans-want-more-renewable-energy-can-community-choice-help-them-get-it/" rel="bookmark" class="td-image-wrap" title="Americans want more renewable energy. Can ‘community choice’ help them get it?"><img class="entry-thumb" src="" alt="" title="Americans want more renewable energy. Can ‘community choice’ help them get it?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/05/BG_5.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/americans-want-more-renewable-energy-can-community-choice-help-them-get-it/" rel="bookmark" title="Americans want more renewable energy. Can ‘community choice’ help them get it?">Americans want more renewable energy. Can ‘community choice’ help them get it?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/pandemic-drives-rocky-flats-recreation-as-local-officials-support-greenway-construction-despite-community-concerns/" rel="bookmark" class="td-image-wrap" title="Pandemic drives Rocky Flats recreation, as local officials support greenway construction despite community concerns"><img class="entry-thumb" src="" alt="" title="Pandemic drives Rocky Flats recreation, as local officials support greenway construction despite community concerns" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/05/Bouldergani_5.6-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/pandemic-drives-rocky-flats-recreation-as-local-officials-support-greenway-construction-despite-community-concerns/" rel="bookmark" title="Pandemic drives Rocky Flats recreation, as local officials support greenway construction despite community concerns">Pandemic drives Rocky Flats recreation, as local officials support greenway construction despite community concerns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/the-new-bison-deal/" rel="bookmark" class="td-image-wrap" title="The new bison deal"><img class="entry-thumb" src="" alt="" title="The new bison deal" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/BG_4.29_DPR-3-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/the-new-bison-deal/" rel="bookmark" title="The new bison deal">The new bison deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/road-salt-is-imperiling-aquatic-ecosystems-it-doesnt-have-to/" rel="bookmark" class="td-image-wrap" title="Road Salt Is Imperiling Aquatic Ecosystems. It Doesn’t Have To."><img class="entry-thumb" src="" alt="" title="Road Salt Is Imperiling Aquatic Ecosystems. It Doesn’t Have To." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/BG-NEW-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/road-salt-is-imperiling-aquatic-ecosystems-it-doesnt-have-to/" rel="bookmark" title="Road Salt Is Imperiling Aquatic Ecosystems. It Doesn’t Have To.">Road Salt Is Imperiling Aquatic Ecosystems. It Doesn’t Have To.</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_c59" id="tdi_19_d15" data-td_block_id="tdi_18_c59" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_18_c59"  id="tdi_20_bb6" data-td_block_id="tdi_18_c59" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_c59" data-td_block_id="tdi_18_c59"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_c59" data-td_block_id="tdi_18_c59"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_21_d9b = new tdBlock();
block_tdi_21_d9b.id = "tdi_21_d9b";
block_tdi_21_d9b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_d9b","tdc_css_class":"tdi_21_d9b","tdc_css_class_style":"tdi_21_d9b_rand_style"}';
block_tdi_21_d9b.td_column_number = "3";
block_tdi_21_d9b.block_type = "td_block_mega_menu";
block_tdi_21_d9b.post_count = "5";
block_tdi_21_d9b.found_posts = "772";
block_tdi_21_d9b.header_color = "";
block_tdi_21_d9b.ajax_pagination_infinite_stop = "";
block_tdi_21_d9b.max_num_pages = "155";
tdBlocksArray.push(block_tdi_21_d9b);
</script><div class="td_block_wrap td_block_mega_menu tdi_21_d9b td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_d9b" ><div id=tdi_21_d9b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/the-human-factor/" rel="bookmark" class="td-image-wrap" title="The human factor"><img class="entry-thumb" src="" alt="" title="The human factor" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/05/Adventure__1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/the-human-factor/" rel="bookmark" title="The human factor">The human factor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/point-taken/" rel="bookmark" class="td-image-wrap" title="Point taken"><img class="entry-thumb" src="" alt="" title="Point taken" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/02/Online-cover_2.4.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/point-taken/" rel="bookmark" title="Point taken">Point taken</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-game-of-patience/" rel="bookmark" class="td-image-wrap" title="A game of patience"><img class="entry-thumb" src="" alt="" title="A game of patience" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/Adventure_Ice-Coop-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-game-of-patience/" rel="bookmark" title="A game of patience">A game of patience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/outside-the-boxes/" rel="bookmark" class="td-image-wrap" title="Outside the boxes"><img class="entry-thumb" src="" alt="" title="Outside the boxes" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/11/ADVENTURE_1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/outside-the-boxes/" rel="bookmark" title="Outside the boxes">Outside the boxes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" class="td-image-wrap" title="A big re-route for the road cycling world"><img class="entry-thumb" src="" alt="" title="A big re-route for the road cycling world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Copy-of-85B_8215-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" title="A big re-route for the road cycling world">A big re-route for the road cycling world</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_d9b" data-td_block_id="tdi_21_d9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_d9b" data-td_block_id="tdi_21_d9b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_22_c69 = new tdBlock();
block_tdi_22_c69.id = "tdi_22_c69";
block_tdi_22_c69.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22_c69","tdc_css_class":"tdi_22_c69","tdc_css_class_style":"tdi_22_c69_rand_style"}';
block_tdi_22_c69.td_column_number = "3";
block_tdi_22_c69.block_type = "td_block_mega_menu";
block_tdi_22_c69.post_count = "5";
block_tdi_22_c69.found_posts = "5290";
block_tdi_22_c69.header_color = "";
block_tdi_22_c69.ajax_pagination_infinite_stop = "";
block_tdi_22_c69.max_num_pages = "1058";
tdBlocksArray.push(block_tdi_22_c69);
</script><div class="td_block_wrap td_block_mega_menu tdi_22_c69 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_c69" ><div id=tdi_22_c69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/la-dolce-vita/" rel="bookmark" class="td-image-wrap" title="La dolce vita"><img class="entry-thumb" src="" alt="" title="La dolce vita" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/Film-PIC-Focus-Features-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/la-dolce-vita/" rel="bookmark" title="La dolce vita">La dolce vita</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/merry-wanderer-of-the-stage/" rel="bookmark" class="td-image-wrap" title="Merry wanderer of the stage"><img class="entry-thumb" src="" alt="" title="Merry wanderer of the stage" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/CSF18-Cyrano-JMK-154-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/merry-wanderer-of-the-stage/" rel="bookmark" title="Merry wanderer of the stage">Merry wanderer of the stage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-64/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/Music_Umphreys-McGee-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-64/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/obelisks-in-the-desert/" rel="bookmark" class="td-image-wrap" title="Obelisks in the Desert"><img class="entry-thumb" src="" alt="" title="Obelisks in the Desert" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/Words_6.10-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/obelisks-in-the-desert/" rel="bookmark" title="Obelisks in the Desert">Obelisks in the Desert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/a-recognizable-impossible-world/" rel="bookmark" class="td-image-wrap" title="A recognizable, impossible world"><img class="entry-thumb" src="" alt="" title="A recognizable, impossible world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/JWAnderson_To-Have-and-To-Hold-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/a-recognizable-impossible-world/" rel="bookmark" title="A recognizable, impossible world">A recognizable, impossible world</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_22_c69" id="tdi_23_5cb" data-td_block_id="tdi_22_c69" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_22_c69"  id="tdi_24_d5d" data-td_block_id="tdi_22_c69" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_22_c69"  id="tdi_25_926" data-td_block_id="tdi_22_c69" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_22_c69"  id="tdi_26_b0b" data-td_block_id="tdi_22_c69" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_22_c69"  id="tdi_27_dd4" data-td_block_id="tdi_22_c69" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_22_c69"  id="tdi_28_b56" data-td_block_id="tdi_22_c69" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_22_c69"  id="tdi_29_c55" data-td_block_id="tdi_22_c69" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_22_c69" data-td_block_id="tdi_22_c69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_22_c69" data-td_block_id="tdi_22_c69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30_b06 = new tdBlock();
block_tdi_30_b06.id = "tdi_30_b06";
block_tdi_30_b06.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_b06","tdc_css_class":"tdi_30_b06","tdc_css_class_style":"tdi_30_b06_rand_style"}';
block_tdi_30_b06.td_column_number = "3";
block_tdi_30_b06.block_type = "td_block_mega_menu";
block_tdi_30_b06.post_count = "5";
block_tdi_30_b06.found_posts = "1850";
block_tdi_30_b06.header_color = "";
block_tdi_30_b06.ajax_pagination_infinite_stop = "";
block_tdi_30_b06.max_num_pages = "370";
tdBlocksArray.push(block_tdi_30_b06);
</script><div class="td_block_wrap td_block_mega_menu tdi_30_b06 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_b06" ><div id=tdi_30_b06 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/all-the-best/" rel="bookmark" class="td-image-wrap" title="All the best"><img class="entry-thumb" src="" alt="" title="All the best" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/FeastPIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/all-the-best/" rel="bookmark" title="All the best">All the best</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-smothered-burritos-tierra-y-fuego-taqueria/" rel="bookmark" class="td-image-wrap" title="Try this week: Smothered Burritos @ Tierra Y Fuego Taqueria"><img class="entry-thumb" src="" alt="" title="Try this week: Smothered Burritos @ Tierra Y Fuego Taqueria" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/TryThis_MainPIC-180x135.jpeg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-smothered-burritos-tierra-y-fuego-taqueria/" rel="bookmark" title="Try this week: Smothered Burritos @ Tierra Y Fuego Taqueria">Try this week: Smothered Burritos @ Tierra Y Fuego Taqueria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/taking-flight/" rel="bookmark" class="td-image-wrap" title="Taking flight"><img class="entry-thumb" src="" alt="" title="Taking flight" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/DrinkPIC-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/taking-flight/" rel="bookmark" title="Taking flight">Taking flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/bok-choy-redemption/" rel="bookmark" class="td-image-wrap" title="Bok choy redemption"><img class="entry-thumb" src="" alt="" title="Bok choy redemption" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/FeastPIC-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/bok-choy-redemption/" rel="bookmark" title="Bok choy redemption">Bok choy redemption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-jumbo-seared-scallops-north-end-at-4580/" rel="bookmark" class="td-image-wrap" title="Try this week: Jumbo Seared Scallops @ North End at 4580"><img class="entry-thumb" src="" alt="" title="Try this week: Jumbo Seared Scallops @ North End at 4580" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/TryThisMAINPIC-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-jumbo-seared-scallops-north-end-at-4580/" rel="bookmark" title="Try this week: Jumbo Seared Scallops @ North End at 4580">Try this week: Jumbo Seared Scallops @ North End at 4580</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_b06" id="tdi_31_b6b" data-td_block_id="tdi_30_b06" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_32_ddf" data-td_block_id="tdi_30_b06" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_33_30b" data-td_block_id="tdi_30_b06" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_34_d66" data-td_block_id="tdi_30_b06" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_35_2b5" data-td_block_id="tdi_30_b06" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_36_ab6" data-td_block_id="tdi_30_b06" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_37_ddd" data-td_block_id="tdi_30_b06" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_38_069" data-td_block_id="tdi_30_b06" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_30_b06"  id="tdi_39_dbb" data-td_block_id="tdi_30_b06" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_b06" data-td_block_id="tdi_30_b06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_b06" data-td_block_id="tdi_30_b06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_40_960 = new tdBlock();
block_tdi_40_960.id = "tdi_40_960";
block_tdi_40_960.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40_960","tdc_css_class":"tdi_40_960","tdc_css_class_style":"tdi_40_960_rand_style"}';
block_tdi_40_960.td_column_number = "3";
block_tdi_40_960.block_type = "td_block_mega_menu";
block_tdi_40_960.post_count = "5";
block_tdi_40_960.found_posts = "2079";
block_tdi_40_960.header_color = "";
block_tdi_40_960.ajax_pagination_infinite_stop = "";
block_tdi_40_960.max_num_pages = "416";
tdBlocksArray.push(block_tdi_40_960);
</script><div class="td_block_wrap td_block_mega_menu tdi_40_960 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_960" ><div id=tdi_40_960 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/tipping-the-scale/" rel="bookmark" class="td-image-wrap" title="Tipping the scale"><img class="entry-thumb" src="" alt="" title="Tipping the scale" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/WBTL_Shutterstock-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/tipping-the-scale/" rel="bookmark" title="Tipping the scale">Tipping the scale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology-6-17/" rel="bookmark" class="td-image-wrap" title="Astrology 6/17"><img class="entry-thumb" src="" alt="" title="Astrology 6/17" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology-6-17/" rel="bookmark" title="Astrology 6/17">Astrology 6/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/the-euro-zone/" rel="bookmark" class="td-image-wrap" title="The Euro Zone"><img class="entry-thumb" src="" alt="" title="The Euro Zone" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/the-euro-zone/" rel="bookmark" title="The Euro Zone">The Euro Zone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/beyond-conventional/" rel="bookmark" class="td-image-wrap" title="Beyond conventional"><img class="entry-thumb" src="" alt="" title="Beyond conventional" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/WBTL_PIC-copy-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/beyond-conventional/" rel="bookmark" title="Beyond conventional">Beyond conventional</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology-6-10/" rel="bookmark" class="td-image-wrap" title="Astrology 6/10"><img class="entry-thumb" src="" alt="" title="Astrology 6/10" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology-6-10/" rel="bookmark" title="Astrology 6/10">Astrology 6/10</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40_960" id="tdi_41_6e4" data-td_block_id="tdi_40_960" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_42_0f9" data-td_block_id="tdi_40_960" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_43_0a0" data-td_block_id="tdi_40_960" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_44_1d6" data-td_block_id="tdi_40_960" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_45_d64" data-td_block_id="tdi_40_960" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_46_100" data-td_block_id="tdi_40_960" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_47_d69" data-td_block_id="tdi_40_960" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_48_bdc" data-td_block_id="tdi_40_960" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_49_16d" data-td_block_id="tdi_40_960" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_40_960"  id="tdi_50_99c" data-td_block_id="tdi_40_960" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_40_960" data-td_block_id="tdi_40_960"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_40_960" data-td_block_id="tdi_40_960"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_51_cde = new tdBlock();
block_tdi_51_cde.id = "tdi_51_cde";
block_tdi_51_cde.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_51_cde","tdc_css_class":"tdi_51_cde","tdc_css_class_style":"tdi_51_cde_rand_style"}';
block_tdi_51_cde.td_column_number = "3";
block_tdi_51_cde.block_type = "td_block_mega_menu";
block_tdi_51_cde.post_count = "5";
block_tdi_51_cde.found_posts = "838";
block_tdi_51_cde.header_color = "";
block_tdi_51_cde.ajax_pagination_infinite_stop = "";
block_tdi_51_cde.max_num_pages = "168";
tdBlocksArray.push(block_tdi_51_cde);
</script><div class="td_block_wrap td_block_mega_menu tdi_51_cde td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_cde" ><div id=tdi_51_cde class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-retail/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2021 &#8211; Retail"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2021 &#8211; Retail" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Hazels-Beverage-World-Brian-Garbedian-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-retail/" rel="bookmark" title="Best of Boulder 2021 &#8211; Retail">Best of Boulder 2021 &#8211; Retail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-fitness-health/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2021 &#8211; Fitness &#038; Health"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2021 &#8211; Fitness &#038; Health" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Floyds-99-stylist-Floyds-99-Rachael-Goodard-with-client-Monika-Tiffany-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-fitness-health/" rel="bookmark" title="Best of Boulder 2021 &#8211; Fitness &#038; Health">Best of Boulder 2021 &#8211; Fitness &#038; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-entertainment/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2021 &#8211; Entertainment"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2021 &#8211; Entertainment" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Bldr-Theater_2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-entertainment/" rel="bookmark" title="Best of Boulder 2021 &#8211; Entertainment">Best of Boulder 2021 &#8211; Entertainment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-home-garden/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2021 &#8211; Home &#038; Garden"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2021 &#8211; Home &#038; Garden" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/PEPPERCORN-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-2021-home-garden/" rel="bookmark" title="Best of Boulder 2021 &#8211; Home &#038; Garden">Best of Boulder 2021 &#8211; Home &#038; Garden</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-cannabis/" rel="bookmark" class="td-image-wrap" title="Best of Boulder &#8211; Cannabis"><img class="entry-thumb" src="" alt="" title="Best of Boulder &#8211; Cannabis" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/The-Farm_Shay-Jenkins-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-cannabis/" rel="bookmark" title="Best of Boulder &#8211; Cannabis">Best of Boulder &#8211; Cannabis</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_51_cde" id="tdi_52_39b" data-td_block_id="tdi_51_cde" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_53_0d0" data-td_block_id="tdi_51_cde" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_54_d1b" data-td_block_id="tdi_51_cde" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_55_6b6" data-td_block_id="tdi_51_cde" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_56_d9d" data-td_block_id="tdi_51_cde" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_57_de1" data-td_block_id="tdi_51_cde" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_58_9e6" data-td_block_id="tdi_51_cde" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_59_0ad" data-td_block_id="tdi_51_cde" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_60_41b" data-td_block_id="tdi_51_cde" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_61_c6f" data-td_block_id="tdi_51_cde" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_51_cde"  id="tdi_62_b0f" data-td_block_id="tdi_51_cde" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_cde" data-td_block_id="tdi_51_cde"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_cde" data-td_block_id="tdi_51_cde"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-89446" class="post-89446 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-savage-love tag-jun-17-2021-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/features/">Features</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li></ul>
            <header>
                <h1 class="entry-title">The Euro Zone</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/dansavage/">Dan Savage</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >June 17, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/features/the-euro-zone/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage.jpg" data-caption="Dan Savage"><img width="640" height="401" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-640x401.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-640x401.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-300x188.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-670x420.jpg 670w, https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-681x427.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage.jpg 1021w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="dan-savage"/></a><figcaption class="wp-caption-text">Dan Savage</figcaption></figure><span class="media-credit">LaRae Lobdell of PhotoSister.com</span></div>
        <!-- content --><div id="pico">
<p><em>Dear Dan: We’re a happily married couple from Europe, longtime readers, both in our 30s, and both interested in having sex sometimes with other people. Before the pandemic we were invited to a private sex party in a major European capital. It was an age- and face-controlled swingers night with background checks on every participant. It was our first experience and it was eye-opening, wonderful, and very sexy, even though we were too shy to fool around with anyone else. But we promised ourselves we would return and explore further. Then COVID-19 happened and we couldn&#8217;t travel. We decided to hook up with other people locally. We had amazing threesomes and foursomes, and it all went ridiculously well, up until the part when we got herpes from another couple. This other couple didn&#8217;t know they had it or didn&#8217;t bother to disclose. Herpes isn&#8217;t as common here as in the U.S., as far as my research went, and it was a huge bummer, but after educating and medicating ourselves, we decided to continue having hookups with others. We tell everyone in advance because we believe it’s the right thing to do. Some cut us off, some don&#8217;t care, some admit they also have it, which always leaves us wondering if they would have admitted it without us “coming clean” first.</em> <em>We are still part of the online community that organized that wonderful party and, with things opening up here, they are beginning to plan the next event. We would love to go back. My question is: Can we? Should we? Should we tell everybody about the herpes? Or is that a risk you take at an orgy involving 50 or more people? We&#8217;ve read a lot about transmission and know that sometimes skin-to-skin contact is enough. We also know that it&#8217;s possible to have herpes and not be aware of it, which means other participants may already have it and not know. So what&#8217;s the right thing to do? Should we just pass up this orgy for the rest of our lives? Take the viral suppressants that weekend and fuck as many people as we can without worrying about it?</em></p>



<p><em>—Sincerely Wondering About Post-Pandemic Explicit Disclosures</em></p>



<p><em>P.S. I found a piece of advice online about this issue from Betty Dodson, written in 2009, but I&#8217;d love to hear your thoughts.</em></p>



<p>Dear SWAPPED: Hm. I would think an invite-only swingers party with “age- and face-controlled” background checks (meaning: no olds*, no uglies**) would also put a few questions to prospective attendees about sexual health. If the organizers of this party don’t require you to disclose that you have herpes or other sexually-transmitted infections — because they enforce safer-sex protocols that minimize the risk of transmission and/or they quite rightly assume that anyone down to have sex with 50 strangers in a single evening either already has herpes or is at least willing to chance it — then I don’t think you have to disclose.</p>



<p>Don’t confuse “don’t think you have to” with “don’t think you shouldn’t.” I think you should disclose — I think you should keep disclosing — and if disclosing gets you scratched off the guest list, SWAPPED, you will have other opportunities to fuck other people in major European capitals. You’ve been disclosing to couples locally and haven’t lacked for opportunities… even during a pandemic. (People who weren’t worried about catching COVID-19 during the pandemic — which isn’t over yet — probably weren’t too worried about catching herpes.) Yes, some couples ghosted after you disclosed but it sounds like just as many weren’t scared off and/or already had herpes themselves. It goes without saying that some of the couples who ghosted on you may have already had herpes — and HPV as well, SWAPPED, as both of these very common STIs are easily transmitted through skin-to-skin contact. Anyone who wants to avoid being exposed and possibly contracting them shouldn’t have multiple sex partners — or arguably any sex partners at all, considering how common these infections are. (And adults can and should get the HPV vaccine!)</p>



<p>But, yeah, while I officially think you should disclose — because, like you, I think disclosing is the right thing to do — unofficially I think anyone who has sex with 50 strangers in a European capital, major or minor, has volunteered for herpes.</p>



<p>P.S. The late, great Betty Dodson was never one for mincing words. Not only did Dodson tell a couple with herpes that they didn’t need to disclose unless asked in the column SWAPPED found, Dodson also shared that she didn’t tell her own partner she had herpes until she had an outbreak 10 years into the relationship. (“Orgy Guilt Because We Didn’t Share We Have Herpes,” Dodsonanddross.com, July 7, 2009). “I abhor how our society has turned herpes into an STD,” Dodson wrote. “My first genital herpes outbreak was in the 70s. If you didn’t have herpes back then, it meant you weren’t having sex. It was more like a badge of sexual abundance.”</p>



<p><em>Dear Dan: I&#8217;m a 24-year-old heterosexual French man. (Sorry for my English.) I really love my girlfriend. Our relationship is deep, we listen and understand each other, and we take care of each other. The sex is great, truly great. We try many different things and we try to fulfill our common desires and the desires of the other. Long story short: everything with her and our relationship is perfect. The only thing is that she wants our relationship to be monogamous and I would like to have sex with 75% of the girls I bump into. Normally this is not a big deal because, since I&#8217;m not particularly attractive, there are not many girls that want to have sex with me. But during the four years we have been together I had some opportunities to which I had to say no. Once I kissed another girl and the day after I confessed this to my girlfriend. Now every time I find myself attracted to someone else I immediately tell my girlfriend. She doesn&#8217;t blame me for finding other women attractive or even when I confess to flirting with another woman but I know she doesn&#8217;t feel good about it. If I have to choose I will always choose her but I love to flirt. I would also love to see how is sex with someone else, as I have never had sex with anyone else. But at the same time I don&#8217;t want to hurt her and I feel childish for not being able to control my instincts. How do people get out of these sorts of situations?</em></p>



<p><em>—Diligently Escaping Sexual Intercourses, Relentlessly Excited</em></p>



<p>Dear DESIRE: First… your English is way better than my (non-existent) French. No need to feel bad about that.</p>



<p>Second… if you wanna feel bad about something, DESIRE, feel bad about being a jerk to your girlfriend. In other words: OH MY GOD, DUDE, SHUT THE FUCK UP. Stop running to your girlfriend to “confess” every time you have an impure thought about another woman. Constantly and needlessly reminding your girlfriend you would like to fuck other women is just cruel. She knows that, DESIRE, so you don’t need to tell her. You’re not being honest, you’re not being transparent, you’re being an asshole. This is a relationship, DESIRE, not a meeting of Reluctant Monogamists Anonymous. (“Hi, my name is ASSHOLE BOYFRIEND and I’ve been monogamous for four years and each day is a struggle.”) If you don’t wanna be in a monogamous relationship with this woman, DESIRE, if monogamy isn’t the price of admission you’re willing to pay, end this relationship. But if it is a price you’re willing to pay, DESIRE, then pay it and SHUT THE FUCK UP ABOUT IT. If you can’t shut the fuck up about it — if you can’t keep these thoughts to yourself and/or find someone else to confide in about them (a friend? a bartender? a pompier?) — your girlfriend is going to realize she’s paying too steep a price to be your boyfriend and dump your ass.</p>



<p>* Age is just a number, of course, but people, alone or in groups, are allowed to seek sex partners in their own and/or their preferred age range—and I say that as someone who would most likely be excluded from this particular sex party based on my age.</p>



<p>**A person doesn’t have to be conventionally attractive to attract sex partners—and a person can be conventionally attractive in every sense and repel more people than they attract.</p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/jun-17-2021-issue/">jun 17 2021 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/features/the-euro-zone/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Euro+Zone&url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/features/the-euro-zone/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage.jpg&description=The+Euro+Zone">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Euro+Zone %0A%0A https://www.boulderweekly.com/features/the-euro-zone/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-64/">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/features/astrology-6-17/">Astrology 6/17</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/dansavage/">Dan Savage</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan Savage"></span><meta itemprop="datePublished" content="2021-06-17T05:17:55+00:00"><meta itemprop="dateModified" content="2021-06-17T05:17:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/features/the-euro-zone/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="The Euro Zone"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_64_65b = new tdBlock();
block_tdi_64_65b.id = "tdi_64_65b";
block_tdi_64_65b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_64_65b","td_column_number":3,"live_filter_cur_post_id":89446,"live_filter_cur_post_author":"3855","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_64_65b","tdc_css_class_style":"tdi_64_65b_rand_style"}';
block_tdi_64_65b.td_column_number = "3";
block_tdi_64_65b.block_type = "td_block_related_posts";
block_tdi_64_65b.post_count = "3";
block_tdi_64_65b.found_posts = "732";
block_tdi_64_65b.header_color = "";
block_tdi_64_65b.ajax_pagination_infinite_stop = "";
block_tdi_64_65b.max_num_pages = "244";
tdBlocksArray.push(block_tdi_64_65b);
</script><div class="td_block_wrap td_block_related_posts tdi_64_65b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_65b" ><h4 class="td-related-title"><a id="tdi_65_dcb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_64_65b" href="#">RELATED ARTICLES</a><a id="tdi_66_c9c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_64_65b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_64_65b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/tipping-the-scale/" rel="bookmark" class="td-image-wrap" title="Tipping the scale"><img class="entry-thumb" src="" alt="" title="Tipping the scale" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/WBTL_Shutterstock-1-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/tipping-the-scale/" rel="bookmark" title="Tipping the scale">Tipping the scale</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T06:00:00+00:00" >June 17, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology-6-17/" rel="bookmark" class="td-image-wrap" title="Astrology 6/17"><img class="entry-thumb" src="" alt="" title="Astrology 6/17" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology-6-17/" rel="bookmark" title="Astrology 6/17">Astrology 6/17</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T06:00:00+00:00" >June 17, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/beyond-conventional/" rel="bookmark" class="td-image-wrap" title="Beyond conventional"><img class="entry-thumb" src="" alt="" title="Beyond conventional" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/WBTL_PIC-copy-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/beyond-conventional/" rel="bookmark" title="Beyond conventional">Beyond conventional</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T15:29:20+00:00" >June 10, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_65b" data-td_block_id="tdi_64_65b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_64_65b" data-td_block_id="tdi_64_65b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"89446 https:\/\/www.boulderweekly.com\/?p=89446","disqusShortname":"boulderweekly","disqusTitle":"The Euro Zone","disqusUrl":"https:\/\/www.boulderweekly.com\/features\/the-euro-zone\/","postId":89446};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder County Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=The+Euro+Zone&url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F&title=The+Euro+Zone&summary=&source=Boulder+Weekly' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F&description=The+Euro+Zone&media=' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=The%20Euro%20Zone&body=https%3A%2F%2Fwww.boulderweekly.com%2Ffeatures%2Fthe-euro-zone%2F' rel="nofollow noopener"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_67_bd0 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.boulderweekly.com/podcast/unhoused-trailer/"><img width="1400" height="1400" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg" class="image wp-image-86424  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg 1400w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-1024x1024.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-768x768.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-420x420.jpg 420w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-640x640.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-681x681.jpg 681w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Unhoused podcast</span></h4><div class="textwidget custom-html-widget">Join host Emma Athena as she analyzes how COVID-19 has changed the conversation around homelessness solutions in this six-part series from Boulder Weekly and KGNU.

<a href="https://www.boulderweekly.com/podcast/">&#187; Listen Now!</a></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_dcc td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_69_9d6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_9d6" ><script>var block_tdi_69_9d6 = new tdBlock();
block_tdi_69_9d6.id = "tdi_69_9d6";
block_tdi_69_9d6.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Jun 17 2021 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_69_9d6","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_69_9d6","tdc_css_class_style":"tdi_69_9d6_rand_style"}';
block_tdi_69_9d6.td_column_number = "1";
block_tdi_69_9d6.block_type = "td_block_8";
block_tdi_69_9d6.post_count = "5";
block_tdi_69_9d6.found_posts = "11";
block_tdi_69_9d6.header_color = "#";
block_tdi_69_9d6.ajax_pagination_infinite_stop = "";
block_tdi_69_9d6.max_num_pages = "3";
tdBlocksArray.push(block_tdi_69_9d6);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_69_9d6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/pressure-points/" rel="bookmark" class="td-image-wrap" title="Pressure points"><img class="entry-thumb" src="" alt="" title="Pressure points" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/Online-Cover-6.17-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/pressure-points/" rel="bookmark" title="Pressure points">Pressure points</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T09:18:00+00:00" >June 17, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-6-17/" rel="bookmark" class="td-image-wrap" title="Letters 6.17"><img class="entry-thumb" src="" alt="" title="Letters 6.17" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-6-17/" rel="bookmark" title="Letters 6.17">Letters 6.17</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T09:16:00+00:00" >June 17, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/its-time-to-vaccinate-the-world/" rel="bookmark" class="td-image-wrap" title="It’s time to vaccinate the world"><img class="entry-thumb" src="" alt="" title="It’s time to vaccinate the world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Webcover-1.21.21-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/its-time-to-vaccinate-the-world/" rel="bookmark" title="It’s time to vaccinate the world">It’s time to vaccinate the world</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T09:10:00+00:00" >June 17, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/merry-wanderer-of-the-stage/" rel="bookmark" class="td-image-wrap" title="Merry wanderer of the stage"><img class="entry-thumb" src="" alt="" title="Merry wanderer of the stage" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/CSF18-Cyrano-JMK-154-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/merry-wanderer-of-the-stage/" rel="bookmark" title="Merry wanderer of the stage">Merry wanderer of the stage</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T08:00:00+00:00" >June 17, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/la-dolce-vita/" rel="bookmark" class="td-image-wrap" title="La dolce vita"><img class="entry-thumb" src="" alt="" title="La dolce vita" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/06/Film-PIC-Focus-Features-1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/la-dolce-vita/" rel="bookmark" title="La dolce vita">La dolce vita</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T08:00:00+00:00" >June 17, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_9d6" data-td_block_id="tdi_69_9d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_9d6" data-td_block_id="tdi_69_9d6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_6.17.21"><img loading="lazy" class="wp-image-89456 size-medium aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2021/06/newsletter-cover-2-246x300.jpg" alt="" width="246" height="300" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/06/newsletter-cover-2-246x300.jpg 246w, https://www.boulderweekly.com/wp-content/uploads/2021/06/newsletter-cover-2-344x420.jpg 344w, https://www.boulderweekly.com/wp-content/uploads/2021/06/newsletter-cover-2-640x781.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/06/newsletter-cover-2.jpg 669w" sizes="(max-width: 246px) 100vw, 246px" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/05/18/goin-down-the-road/'>Concert of the week in Grateful Dead history: April 5, 1971Goin’ down the road</a> <span class="rss-date">May 18, 2021</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/05/05/left-hand-monkey-wrench/'>Concert of the week in Grateful Dead history: March 28, 1981Left-hand monkey wrench</a> <span class="rss-date">May 5, 2021</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_70_6dc td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_71_d0b td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_72_bb0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_bb0" ><script>var block_tdi_72_bb0 = new tdBlock();
block_tdi_72_bb0.id = "tdi_72_bb0";
block_tdi_72_bb0.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_72_bb0","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_72_bb0","tdc_css_class_style":"tdi_72_bb0_rand_style"}';
block_tdi_72_bb0.td_column_number = "3";
block_tdi_72_bb0.block_type = "td_block_16";
block_tdi_72_bb0.post_count = "5";
block_tdi_72_bb0.found_posts = "17";
block_tdi_72_bb0.header_color = "#";
block_tdi_72_bb0.ajax_pagination_infinite_stop = "";
block_tdi_72_bb0.max_num_pages = "4";
tdBlocksArray.push(block_tdi_72_bb0);
</script><div id=tdi_72_bb0 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap" title="A tough year for direct democracy"><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" class="td-image-wrap" title="A tiny house, a big step"><img class="entry-thumb" src="" alt="" title="A tiny house, a big step" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Web-cover-10.1.20-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" title="A tiny house, a big step">A tiny house, a big step</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_bb0" data-td_block_id="tdi_72_bb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_72_bb0" data-td_block_id="tdi_72_bb0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Are you thriving in digital? <br>With Culture Foundry, you can be.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We build, evolve and support websites and applications.</div>
	<div>(like this one, for Boulder Weekly)</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Culture Foundry</div>
	<div class="cf-tint-color">culturefoundry.com</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 60cb9bdd75849
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script>        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <div id='pico-widget-container'></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":224416263,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.2' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.boulderweekly.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e5c520835a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[89446]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>