<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A call for immigration reform - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A call for immigration reform - Boulder Weekly" />
	<meta property="og:description" content="Scrolling through my Facebook feed, last week I noticed a rare delight: Edith Franco was beaming. Recently graduated with a master’s degree, she posed in black cap and gown in front of the Texas State University sign smiling ear to ear.&nbsp; Almost a decade ago I was her youth pastor at a small church in [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2021-01-21T06:00:00+00:00" />
	<meta property="article:modified_time" content="2021-01-20T23:49:31+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jeff Haanen">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/#webpage","url":"https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/","name":"A call for immigration reform - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/#primaryimage"},"datePublished":"2021-01-21T06:00:00+00:00","dateModified":"2021-01-20T23:49:31+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/c4f289cde4122c6946d64cb5e8e16042"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/"]}]},{"@type":"Person","@id":"https://www.boulderweekly.com/#/schema/person/c4f289cde4122c6946d64cb5e8e16042","name":"Jeff Haanen","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3eacb9cb4747e891adb9de01cb996329?s=96&d=mm&r=g","caption":"Jeff Haanen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1608069275' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"f267f2142808eabeeee7639e33776681","pico_context":"widget","post_id":"87650","post_type":"post","post_title":"A call for immigration reform","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["guest columns","opinion"],"post_tag":["cover3","jan 21 2021 issue"]},"resource_ref":"name=a-call-for-immigration-reform&category_name=opinion"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f267f2142808eabeeee7639e33776681' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.boulderweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulderweekly.com/wp-json/wp/v2/posts/87650" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=87650' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"eda86e0346","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2965382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2965382-1');
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-87650 single-format-standard a-call-for-immigration-reform global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_cc6 td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_005 = new tdBlock();
block_tdi_2_005.id = "tdi_2_005";
block_tdi_2_005.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_005","tdc_css_class":"tdi_2_005","tdc_css_class_style":"tdi_2_005_rand_style"}';
block_tdi_2_005.td_column_number = "3";
block_tdi_2_005.block_type = "td_block_mega_menu";
block_tdi_2_005.post_count = "5";
block_tdi_2_005.found_posts = "4578";
block_tdi_2_005.header_color = "";
block_tdi_2_005.ajax_pagination_infinite_stop = "";
block_tdi_2_005.max_num_pages = "916";
tdBlocksArray.push(block_tdi_2_005);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_005 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_005" ><div id=tdi_2_005 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/news-briefs-fracking-blocked-on-53-oil-and-gas-leases-in-colorado-and-more/" rel="bookmark" class="td-image-wrap" title="News briefs: Fracking blocked on 53 oil and gas leases in Colorado, and more"><img class="entry-thumb" src="" alt="" title="News briefs: Fracking blocked on 53 oil and gas leases in Colorado, and more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/newsbriefs_1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/news-briefs-fracking-blocked-on-53-oil-and-gas-leases-in-colorado-and-more/" rel="bookmark" title="News briefs: Fracking blocked on 53 oil and gas leases in Colorado, and more">News briefs: Fracking blocked on 53 oil and gas leases in Colorado, and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/tribal-leaders-engage-colorado-senator-bennet-to-ensure-universal-access-to-clean-water-on-reservations/" rel="bookmark" class="td-image-wrap" title="Tribal leaders engage Colorado Senator Bennet to ensure universal access to clean water on reservations"><img class="entry-thumb" src="" alt="" title="Tribal leaders engage Colorado Senator Bennet to ensure universal access to clean water on reservations" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/News-_Water-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/tribal-leaders-engage-colorado-senator-bennet-to-ensure-universal-access-to-clean-water-on-reservations/" rel="bookmark" title="Tribal leaders engage Colorado Senator Bennet to ensure universal access to clean water on reservations">Tribal leaders engage Colorado Senator Bennet to ensure universal access to clean water on reservations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-new-harvest-of-rage-an-excerpt/" rel="bookmark" class="td-image-wrap" title="The new harvest of rage: an excerpt"><img class="entry-thumb" src="" alt="" title="The new harvest of rage: an excerpt" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/News_Harvest-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-new-harvest-of-rage-an-excerpt/" rel="bookmark" title="The new harvest of rage: an excerpt">The new harvest of rage: an excerpt</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-inside-story-of-how-boulder-and-xcel-reached-a-settlement/" rel="bookmark" class="td-image-wrap" title="The inside story of how Boulder and Xcel reached a settlement"><img class="entry-thumb" src="" alt="" title="The inside story of how Boulder and Xcel reached a settlement" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Web-cover_1.7.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-inside-story-of-how-boulder-and-xcel-reached-a-settlement/" rel="bookmark" title="The inside story of how Boulder and Xcel reached a settlement">The inside story of how Boulder and Xcel reached a settlement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/114-studies-on-flipped-classrooms-show-small-payoff-for-big-effort/" rel="bookmark" class="td-image-wrap" title="114 studies on flipped classrooms show small payoff for big effort"><img class="entry-thumb" src="" alt="" title="114 studies on flipped classrooms show small payoff for big effort" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/News_flipped-ed-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/114-studies-on-flipped-classrooms-show-small-payoff-for-big-effort/" rel="bookmark" title="114 studies on flipped classrooms show small payoff for big effort">114 studies on flipped classrooms show small payoff for big effort</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_005" id="tdi_3_191" data-td_block_id="tdi_2_005" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_005"  id="tdi_4_008" data-td_block_id="tdi_2_005" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_005"  id="tdi_5_505" data-td_block_id="tdi_2_005" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_005" data-td_block_id="tdi_2_005"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_005" data-td_block_id="tdi_2_005"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_969 = new tdBlock();
block_tdi_6_969.id = "tdi_6_969";
block_tdi_6_969.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_969","tdc_css_class":"tdi_6_969","tdc_css_class_style":"tdi_6_969_rand_style"}';
block_tdi_6_969.td_column_number = "3";
block_tdi_6_969.block_type = "td_block_mega_menu";
block_tdi_6_969.post_count = "5";
block_tdi_6_969.found_posts = "1773";
block_tdi_6_969.header_color = "";
block_tdi_6_969.ajax_pagination_infinite_stop = "";
block_tdi_6_969.max_num_pages = "355";
tdBlocksArray.push(block_tdi_6_969);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_969 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_969" ><div id=tdi_6_969 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/ignored-warnings-of-a-premature-dhs-anti-fascist/" rel="bookmark" class="td-image-wrap" title="Ignored warnings of a premature DHS anti-fascist"><img class="entry-thumb" src="" alt="" title="Ignored warnings of a premature DHS anti-fascist" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-4.50.06-PM-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/ignored-warnings-of-a-premature-dhs-anti-fascist/" rel="bookmark" title="Ignored warnings of a premature DHS anti-fascist">Ignored warnings of a premature DHS anti-fascist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/" rel="bookmark" class="td-image-wrap" title="A call for immigration reform"><img class="entry-thumb" src="" alt="" title="A call for immigration reform" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/" rel="bookmark" title="A call for immigration reform">A call for immigration reform</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-1-21-on-reproductive-justice/" rel="bookmark" class="td-image-wrap" title="Letters 1/21: On reproductive justice"><img class="entry-thumb" src="" alt="" title="Letters 1/21: On reproductive justice" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_729014659-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-1-21-on-reproductive-justice/" rel="bookmark" title="Letters 1/21: On reproductive justice">Letters 1/21: On reproductive justice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/who-will-forgive-us/" rel="bookmark" class="td-image-wrap" title="Who will forgive us?"><img class="entry-thumb" src="" alt="" title="Who will forgive us?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/shutterstock_242290522-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/who-will-forgive-us/" rel="bookmark" title="Who will forgive us?">Who will forgive us?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/lessons-from-iran/" rel="bookmark" class="td-image-wrap" title="Lessons from Iran"><img class="entry-thumb" src="" alt="" title="Lessons from Iran" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-9.37.30-AM-1-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/lessons-from-iran/" rel="bookmark" title="Lessons from Iran">Lessons from Iran</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_969" id="tdi_7_a41" data-td_block_id="tdi_6_969" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_8_909" data-td_block_id="tdi_6_969" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_9_1a9" data-td_block_id="tdi_6_969" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_10_009" data-td_block_id="tdi_6_969" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_11_c95" data-td_block_id="tdi_6_969" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_12_960" data-td_block_id="tdi_6_969" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_13_260" data-td_block_id="tdi_6_969" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_14_658" data-td_block_id="tdi_6_969" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_969"  id="tdi_15_a85" data-td_block_id="tdi_6_969" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_969" data-td_block_id="tdi_6_969"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_969" data-td_block_id="tdi_6_969"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_808 = new tdBlock();
block_tdi_16_808.id = "tdi_16_808";
block_tdi_16_808.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_808","tdc_css_class":"tdi_16_808","tdc_css_class_style":"tdi_16_808_rand_style"}';
block_tdi_16_808.td_column_number = "3";
block_tdi_16_808.block_type = "td_block_mega_menu";
block_tdi_16_808.post_count = "5";
block_tdi_16_808.found_posts = "686";
block_tdi_16_808.header_color = "";
block_tdi_16_808.ajax_pagination_infinite_stop = "";
block_tdi_16_808.max_num_pages = "138";
tdBlocksArray.push(block_tdi_16_808);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_808 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_808" ><div id=tdi_16_808 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-great-lesson/" rel="bookmark" class="td-image-wrap" title="A great lesson"><img class="entry-thumb" src="" alt="" title="A great lesson" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/BG_William-Bowman-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-great-lesson/" rel="bookmark" title="A great lesson">A great lesson</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-reason-to-act/" rel="bookmark" class="td-image-wrap" title="A reason to act"><img class="entry-thumb" src="" alt="" title="A reason to act" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/BG_1012-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-reason-to-act/" rel="bookmark" title="A reason to act">A reason to act</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/can-planting-trees-make-a-city-more-equitable/" rel="bookmark" class="td-image-wrap" title="Can planting trees make a city more equitable?"><img class="entry-thumb" src="" alt="" title="Can planting trees make a city more equitable?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/11/Boulderganic11.26-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/can-planting-trees-make-a-city-more-equitable/" rel="bookmark" title="Can planting trees make a city more equitable?">Can planting trees make a city more equitable?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/posing-new-questions/" rel="bookmark" class="td-image-wrap" title="Posing new questions"><img class="entry-thumb" src="" alt="" title="Posing new questions" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/11/BG_11.12_Ben-Nelson-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/posing-new-questions/" rel="bookmark" title="Posing new questions">Posing new questions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/protecting-the-environmental-protection-agency/" rel="bookmark" class="td-image-wrap" title="Protecting the Environmental Protection Agency"><img class="entry-thumb" src="" alt="" title="Protecting the Environmental Protection Agency" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/11/BG-pic-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/protecting-the-environmental-protection-agency/" rel="bookmark" title="Protecting the Environmental Protection Agency">Protecting the Environmental Protection Agency</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_808" id="tdi_17_c06" data-td_block_id="tdi_16_808" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_16_808"  id="tdi_18_830" data-td_block_id="tdi_16_808" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_808" data-td_block_id="tdi_16_808"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_808" data-td_block_id="tdi_16_808"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_19_0c9 = new tdBlock();
block_tdi_19_0c9.id = "tdi_19_0c9";
block_tdi_19_0c9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19_0c9","tdc_css_class":"tdi_19_0c9","tdc_css_class_style":"tdi_19_0c9_rand_style"}';
block_tdi_19_0c9.td_column_number = "3";
block_tdi_19_0c9.block_type = "td_block_mega_menu";
block_tdi_19_0c9.post_count = "5";
block_tdi_19_0c9.found_posts = "770";
block_tdi_19_0c9.header_color = "";
block_tdi_19_0c9.ajax_pagination_infinite_stop = "";
block_tdi_19_0c9.max_num_pages = "154";
tdBlocksArray.push(block_tdi_19_0c9);
</script><div class="td_block_wrap td_block_mega_menu tdi_19_0c9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_0c9" ><div id=tdi_19_0c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-game-of-patience/" rel="bookmark" class="td-image-wrap" title="A game of patience"><img class="entry-thumb" src="" alt="" title="A game of patience" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/Adventure_Ice-Coop-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-game-of-patience/" rel="bookmark" title="A game of patience">A game of patience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/outside-the-boxes/" rel="bookmark" class="td-image-wrap" title="Outside the boxes"><img class="entry-thumb" src="" alt="" title="Outside the boxes" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/11/ADVENTURE_1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/outside-the-boxes/" rel="bookmark" title="Outside the boxes">Outside the boxes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" class="td-image-wrap" title="A big re-route for the road cycling world"><img class="entry-thumb" src="" alt="" title="A big re-route for the road cycling world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Copy-of-85B_8215-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" title="A big re-route for the road cycling world">A big re-route for the road cycling world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" class="td-image-wrap" title="Out your front door"><img class="entry-thumb" src="" alt="" title="Out your front door" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/05/Web-COVER-ORIG_5.7.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" title="Out your front door">Out your front door</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-six-legged-team/" rel="bookmark" class="td-image-wrap" title="A six-legged team"><img class="entry-thumb" src="" alt="" title="A six-legged team" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/04/Adventure_3-rotated-e1586446536119-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-six-legged-team/" rel="bookmark" title="A six-legged team">A six-legged team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_0c9" data-td_block_id="tdi_19_0c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_0c9" data-td_block_id="tdi_19_0c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_20_c2c = new tdBlock();
block_tdi_20_c2c.id = "tdi_20_c2c";
block_tdi_20_c2c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_c2c","tdc_css_class":"tdi_20_c2c","tdc_css_class_style":"tdi_20_c2c_rand_style"}';
block_tdi_20_c2c.td_column_number = "3";
block_tdi_20_c2c.block_type = "td_block_mega_menu";
block_tdi_20_c2c.post_count = "5";
block_tdi_20_c2c.found_posts = "5204";
block_tdi_20_c2c.header_color = "";
block_tdi_20_c2c.ajax_pagination_infinite_stop = "";
block_tdi_20_c2c.max_num_pages = "1041";
tdBlocksArray.push(block_tdi_20_c2c);
</script><div class="td_block_wrap td_block_mega_menu tdi_20_c2c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_c2c" ><div id=tdi_20_c2c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/waking/" rel="bookmark" class="td-image-wrap" title="Waking"><img class="entry-thumb" src="" alt="" title="Waking" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Words_1.14-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/waking/" rel="bookmark" title="Waking">Waking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/how-do-you-survive-alone/" rel="bookmark" class="td-image-wrap" title="How do you survive alone?"><img class="entry-thumb" src="" alt="" title="How do you survive alone?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/ALONE_Simon-Schuster-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/how-do-you-survive-alone/" rel="bookmark" title="How do you survive alone?">How do you survive alone?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-43/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/MLK-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-43/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/a-new-path-for-healing/" rel="bookmark" class="td-image-wrap" title="A new path for healing"><img class="entry-thumb" src="" alt="" title="A new path for healing" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/MESA-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/a-new-path-for-healing/" rel="bookmark" title="A new path for healing">A new path for healing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/more-sinister-than-nixon-by-a-longshot/" rel="bookmark" class="td-image-wrap" title="‘More sinister than Nixon by a longshot’"><img class="entry-thumb" src="" alt="" title="‘More sinister than Nixon by a longshot’" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Online-cover-1.14.21-Orig-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/more-sinister-than-nixon-by-a-longshot/" rel="bookmark" title="‘More sinister than Nixon by a longshot’">‘More sinister than Nixon by a longshot’</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_c2c" id="tdi_21_c12" data-td_block_id="tdi_20_c2c" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_20_c2c"  id="tdi_22_806" data-td_block_id="tdi_20_c2c" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_20_c2c"  id="tdi_23_8dc" data-td_block_id="tdi_20_c2c" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_20_c2c"  id="tdi_24_f11" data-td_block_id="tdi_20_c2c" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_20_c2c"  id="tdi_25_638" data-td_block_id="tdi_20_c2c" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_20_c2c"  id="tdi_26_868" data-td_block_id="tdi_20_c2c" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_20_c2c"  id="tdi_27_c63" data-td_block_id="tdi_20_c2c" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_c2c" data-td_block_id="tdi_20_c2c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_c2c" data-td_block_id="tdi_20_c2c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_28_383 = new tdBlock();
block_tdi_28_383.id = "tdi_28_383";
block_tdi_28_383.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_383","tdc_css_class":"tdi_28_383","tdc_css_class_style":"tdi_28_383_rand_style"}';
block_tdi_28_383.td_column_number = "3";
block_tdi_28_383.block_type = "td_block_mega_menu";
block_tdi_28_383.post_count = "5";
block_tdi_28_383.found_posts = "1794";
block_tdi_28_383.header_color = "";
block_tdi_28_383.ajax_pagination_infinite_stop = "";
block_tdi_28_383.max_num_pages = "359";
tdBlocksArray.push(block_tdi_28_383);
</script><div class="td_block_wrap td_block_mega_menu tdi_28_383 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_383" ><div id=tdi_28_383 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/locally-made-classic-cocktails-to-enjoy-at-home/" rel="bookmark" class="td-image-wrap" title="Locally made classic cocktails to enjoy at home"><img class="entry-thumb" src="" alt="" title="Locally made classic cocktails to enjoy at home" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Drink_Pic2-e1611185096237-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/locally-made-classic-cocktails-to-enjoy-at-home/" rel="bookmark" title="Locally made classic cocktails to enjoy at home">Locally made classic cocktails to enjoy at home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-thai-salad-roadhouse-boulder-depot/" rel="bookmark" class="td-image-wrap" title="Try this week: Thai Salad @ Roadhouse  Boulder Depot"><img class="entry-thumb" src="" alt="" title="Try this week: Thai Salad @ Roadhouse  Boulder Depot" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/TryThis_MainPIC-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-thai-salad-roadhouse-boulder-depot/" rel="bookmark" title="Try this week: Thai Salad @ Roadhouse  Boulder Depot">Try this week: Thai Salad @ Roadhouse  Boulder Depot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/same-old-seeds/" rel="bookmark" class="td-image-wrap" title="Same old seeds?"><img class="entry-thumb" src="" alt="" title="Same old seeds?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/feast-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/same-old-seeds/" rel="bookmark" title="Same old seeds?">Same old seeds?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/hops-for-days/" rel="bookmark" class="td-image-wrap" title="Hops for days"><img class="entry-thumb" src="" alt="" title="Hops for days" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/DrinkPIC-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/hops-for-days/" rel="bookmark" title="Hops for days">Hops for days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/little-farm-big-impact/" rel="bookmark" class="td-image-wrap" title="Little farm, big impact"><img class="entry-thumb" src="" alt="" title="Little farm, big impact" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/FeastPPic-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/little-farm-big-impact/" rel="bookmark" title="Little farm, big impact">Little farm, big impact</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_383" id="tdi_29_886" data-td_block_id="tdi_28_383" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_30_d6a" data-td_block_id="tdi_28_383" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_31_968" data-td_block_id="tdi_28_383" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_32_001" data-td_block_id="tdi_28_383" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_33_080" data-td_block_id="tdi_28_383" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_34_009" data-td_block_id="tdi_28_383" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_35_c1c" data-td_block_id="tdi_28_383" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_36_100" data-td_block_id="tdi_28_383" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_28_383"  id="tdi_37_600" data-td_block_id="tdi_28_383" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_383" data-td_block_id="tdi_28_383"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_383" data-td_block_id="tdi_28_383"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_38_66f = new tdBlock();
block_tdi_38_66f.id = "tdi_38_66f";
block_tdi_38_66f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_66f","tdc_css_class":"tdi_38_66f","tdc_css_class_style":"tdi_38_66f_rand_style"}';
block_tdi_38_66f.td_column_number = "3";
block_tdi_38_66f.block_type = "td_block_mega_menu";
block_tdi_38_66f.post_count = "5";
block_tdi_38_66f.found_posts = "2010";
block_tdi_38_66f.header_color = "";
block_tdi_38_66f.ajax_pagination_infinite_stop = "";
block_tdi_38_66f.max_num_pages = "402";
tdBlocksArray.push(block_tdi_38_66f);
</script><div class="td_block_wrap td_block_mega_menu tdi_38_66f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_66f" ><div id=tdi_38_66f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/cbd-for-strawberries/" rel="bookmark" class="td-image-wrap" title="CBD for strawberries"><img class="entry-thumb" src="" alt="" title="CBD for strawberries" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/CANNABIS-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/cbd-for-strawberries/" rel="bookmark" title="CBD for strawberries">CBD for strawberries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-1-14-21/" rel="bookmark" class="td-image-wrap" title="Astrology 1/14/21"><img class="entry-thumb" src="" alt="" title="Astrology 1/14/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/shutterstock_758445892-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-1-14-21/" rel="bookmark" title="Astrology 1/14/21">Astrology 1/14/21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/savage-love/cum-again/" rel="bookmark" class="td-image-wrap" title="Cum again"><img class="entry-thumb" src="" alt="" title="Cum again" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/shutterstock_45902695-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/savage-love/cum-again/" rel="bookmark" title="Cum again">Cum again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/a-budding-new-year/" rel="bookmark" class="td-image-wrap" title="A budding new year"><img class="entry-thumb" src="" alt="" title="A budding new year" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/WBTL_1.7-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/a-budding-new-year/" rel="bookmark" title="A budding new year">A budding new year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-1-7-21/" rel="bookmark" class="td-image-wrap" title="Astrology 1/7/21"><img class="entry-thumb" src="" alt="" title="Astrology 1/7/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-1-7-21/" rel="bookmark" title="Astrology 1/7/21">Astrology 1/7/21</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_66f" id="tdi_39_7a0" data-td_block_id="tdi_38_66f" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_40_2bb" data-td_block_id="tdi_38_66f" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_41_0bc" data-td_block_id="tdi_38_66f" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_42_b71" data-td_block_id="tdi_38_66f" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_43_240" data-td_block_id="tdi_38_66f" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_44_193" data-td_block_id="tdi_38_66f" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_45_7cc" data-td_block_id="tdi_38_66f" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_46_ccb" data-td_block_id="tdi_38_66f" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_47_980" data-td_block_id="tdi_38_66f" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_38_66f"  id="tdi_48_220" data-td_block_id="tdi_38_66f" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_66f" data-td_block_id="tdi_38_66f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_38_66f" data-td_block_id="tdi_38_66f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_49_040 = new tdBlock();
block_tdi_49_040.id = "tdi_49_040";
block_tdi_49_040.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49_040","tdc_css_class":"tdi_49_040","tdc_css_class_style":"tdi_49_040_rand_style"}';
block_tdi_49_040.td_column_number = "3";
block_tdi_49_040.block_type = "td_block_mega_menu";
block_tdi_49_040.post_count = "5";
block_tdi_49_040.found_posts = "815";
block_tdi_49_040.header_color = "";
block_tdi_49_040.ajax_pagination_infinite_stop = "";
block_tdi_49_040.max_num_pages = "163";
tdBlocksArray.push(block_tdi_49_040);
</script><div class="td_block_wrap td_block_mega_menu tdi_49_040 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_040" ><div id=tdi_49_040 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2020"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2020" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/LuLus-BBQ-final-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020/" rel="bookmark" title="Best of Boulder East County 2020">Best of Boulder East County 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020-food/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2020 — Food"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2020 — Food" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Waterloo-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020-food/" rel="bookmark" title="Best of Boulder East County 2020 — Food">Best of Boulder East County 2020 — Food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020-drink/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2020 — Drink"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2020 — Drink" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/OZO_Longmont-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020-drink/" rel="bookmark" title="Best of Boulder East County 2020 — Drink">Best of Boulder East County 2020 — Drink</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020-cannabis/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2020 — Cannabis"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2020 — Cannabis" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Starbuds-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-of-boulder-east-county-2020-cannabis/" rel="bookmark" title="Best of Boulder East County 2020 — Cannabis">Best of Boulder East County 2020 — Cannabis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2020-home-garden/" rel="bookmark" class="td-image-wrap" title="Best of Boulder East County 2020 — Home &#038; Garden"><img class="entry-thumb" src="" alt="" title="Best of Boulder East County 2020 — Home &#038; Garden" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/Lafayette-Florist-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county-2020-home-garden/" rel="bookmark" title="Best of Boulder East County 2020 — Home &#038; Garden">Best of Boulder East County 2020 — Home &#038; Garden</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49_040" id="tdi_50_444" data-td_block_id="tdi_49_040" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_51_64a" data-td_block_id="tdi_49_040" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_52_700" data-td_block_id="tdi_49_040" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_53_028" data-td_block_id="tdi_49_040" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_54_965" data-td_block_id="tdi_49_040" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_55_a06" data-td_block_id="tdi_49_040" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_56_986" data-td_block_id="tdi_49_040" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_57_064" data-td_block_id="tdi_49_040" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_58_98c" data-td_block_id="tdi_49_040" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_59_0c1" data-td_block_id="tdi_49_040" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_49_040"  id="tdi_60_c19" data-td_block_id="tdi_49_040" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_040" data-td_block_id="tdi_49_040"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_040" data-td_block_id="tdi_49_040"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-87650" class="post-87650 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-columns category-opinion tag-cover3 tag-jan-21-2021-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/opinion/">Opinion</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li></ul>
            <header>
                <h1 class="entry-title">A call for immigration reform</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/jhaanen/">Jeff Haanen</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >January 21, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522.jpg" data-caption=""><img width="640" height="426" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522-640x426.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522-640x426.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522-300x200.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522-768x512.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522-630x420.jpg 630w, https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522-681x454.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Border Wall near the Calexico Port of Entry"/></a><span class="media-credit">Mani Albrecht/Public Domain</span></div>
        <!-- content --><div id="pico">
<p>Scrolling through my Facebook feed, last week I noticed a rare delight: Edith Franco was beaming. Recently graduated with a master’s degree, she posed in black cap and gown in front of the Texas State University sign smiling ear to ear.&nbsp;</p>



<p>Almost a decade ago I was her youth pastor at a small church in Brighton. Optimistic, kind and bright, Edith was the first to volunteer, the last to complain, and she ran circles around her AP classes in high school. As I wondered where the time had went, I also worried for her: What will an undocumented immigrant do with all that potential?&nbsp;</p>



<p>On Jan. 19, I was one of 180 entities and individuals representing business, law enforcement and faith communities to urge the new Biden administration to reform our nation’s outdated and broken immigration system.&nbsp;</p>



<p>I come to this debate not as a business leader, clamoring for an updated immigration system that meets employment needs of our modern economy, nor as a police officer, wanting to bring security to communities that live in lawless limbo because of unenforceable immigration laws that haven’t been substantially changed since 1965.</p>



<p>Instead, I support immigration reform primarily as a person of faith.</p>



<p>From 2011-2013, I pastored “Dreamers,” youth who were brought illegally to the U.S. by their parents as children, often infants. High school students like Edith, so eager to contribute to the only country they had ever known, lived under a constant cloud. The fear of deportation and separation from their family — not to mention minimal job prospects in a shadow economy — gave me an introduction to the ways outdated laws could oppress rather than “establish Justice, ensure domestic Tranquility, and promote the general Welfare,” as our constitution states.&nbsp;</p>



<p>My experience as a pastor of a Hispanic congregation led me to investigate what the Bible said on the topic. I was surprised to learn that the Hebrew word for foreigner or stranger, ger, occurs 92 times in the Old Testament. And some of the most well-known figures of my faith were immigrants. Abram was called “out or Ur” to leave his homeland and move to Canaan. Joseph was an immigrant in Egypt, as were Moses and the Israelites (Exodus 2:22). Reminding them of this fact, God commanded his people to not mistreat the foreigner, but instead to “love them as yourself,” because they too were once immigrants in a foreign land (Leviticus 19:33-34).</p>



<p>Jesus himself was a refugee as a child, fleeing persecution with his parents as an infant (Matthew 2:13-15). Later in life, Jesus made foreigners the heroes of his parables (Luke 10:25-37) and even claimed that welcoming the stranger is the same as welcoming him (Matthew 25:44-45).&nbsp;</p>



<p>Friends in my own theologically conservative circles are quick to point out the importance of the rule of law, citing Romans 13: “Let everyone be subject to the governing authorities, for there is no authority except that which God has established.”</p>



<p>To this I wholeheartedly agree. Because laws must be obeyed, when they cease to serve the common good, they need reformation.&nbsp;</p>



<p>Indeed, all 180 signatories believe in the need to make changes to our immigration law which strengthens communities, addresses border security, grows our economy, expands visas for high tech and agricultural work, and regularizes the status of the estimated 10-12 million undocumented immigrants in the U.S., including more than 800,000 Dreamers like Edith.&nbsp;</p>



<p>In my work at Denver Institute for Faith &amp; Work, we teach that all people are made in God’s image and created to work (Genesis 1:28, 2:15). We believe all work has value, must be fairly compensated (Deut. 24:15), and both workers and employers should obey the rule of law. And all should have the opportunity to reach-their God-given potential.&nbsp;</p>



<p>I recently called Edith to catch up. Two years ago she married a Puerto Rican and is now a legal resident. She’s working in a law office, using her master’s degree to help other immigrants navigate a broken immigration maze that desperately needs reform.&nbsp;</p>



<p>“There are so many people who want to be here and want to contribute to this country,” Edith said. “Shouldn’t they be able to?”&nbsp;</p>



<p><em>Jeff Haanen is the CEO and Founder of Denver Institute for Faith &amp; Work, an educational nonprofit dedicated to forming men and women to serve God, neighbor and society through their daily work.&nbsp;</em></p>



<p><em>This opinion column does not necessarily reflect the views of </em>Boulder Weekly.</p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/cover3/">cover3</a></li><li><a href="https://www.boulderweekly.com/tag/jan-21-2021-issue/">jan 21 2021 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+call+for+immigration+reform&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522.jpg&description=A+call+for+immigration+reform">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+call+for+immigration+reform %0A%0A https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/cuisine/hops-for-days/">Hops for days</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/jhaanen/">Jeff Haanen</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeff Haanen"></span><meta itemprop="datePublished" content="2021-01-21T06:00:00+00:00"><meta itemprop="dateModified" content="2021-01-20T23:49:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/opinion/a-call-for-immigration-reform/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="A call for immigration reform"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2021/01/800px-Border_Wall_Caleixco_CA_-_48745688522.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_62_108 = new tdBlock();
block_tdi_62_108.id = "tdi_62_108";
block_tdi_62_108.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_62_108","td_column_number":3,"live_filter_cur_post_id":87650,"live_filter_cur_post_author":"4339","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_62_108","tdc_css_class_style":"tdi_62_108_rand_style"}';
block_tdi_62_108.td_column_number = "3";
block_tdi_62_108.block_type = "td_block_related_posts";
block_tdi_62_108.post_count = "3";
block_tdi_62_108.found_posts = "890";
block_tdi_62_108.header_color = "";
block_tdi_62_108.ajax_pagination_infinite_stop = "";
block_tdi_62_108.max_num_pages = "297";
tdBlocksArray.push(block_tdi_62_108);
</script><div class="td_block_wrap td_block_related_posts tdi_62_108 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_108" ><h4 class="td-related-title"><a id="tdi_63_603" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_62_108" href="#">RELATED ARTICLES</a><a id="tdi_64_07b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_62_108" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_62_108 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters-1-21-on-reproductive-justice/" rel="bookmark" class="td-image-wrap" title="Letters 1/21: On reproductive justice"><img class="entry-thumb" src="" alt="" title="Letters 1/21: On reproductive justice" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_729014659-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters-1-21-on-reproductive-justice/" rel="bookmark" title="Letters 1/21: On reproductive justice">Letters 1/21: On reproductive justice</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T06:00:00+00:00" >January 21, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/ignored-warnings-of-a-premature-dhs-anti-fascist/" rel="bookmark" class="td-image-wrap" title="Ignored warnings of a premature DHS anti-fascist"><img class="entry-thumb" src="" alt="" title="Ignored warnings of a premature DHS anti-fascist" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-4.50.06-PM-238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/ignored-warnings-of-a-premature-dhs-anti-fascist/" rel="bookmark" title="Ignored warnings of a premature DHS anti-fascist">Ignored warnings of a premature DHS anti-fascist</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T06:00:00+00:00" >January 21, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/who-will-forgive-us/" rel="bookmark" class="td-image-wrap" title="Who will forgive us?"><img class="entry-thumb" src="" alt="" title="Who will forgive us?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/shutterstock_242290522-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/who-will-forgive-us/" rel="bookmark" title="Who will forgive us?">Who will forgive us?</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T17:08:32+00:00" >January 14, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_108" data-td_block_id="tdi_62_108"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_62_108" data-td_block_id="tdi_62_108"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"87650 https:\/\/www.boulderweekly.com\/?p=87650","disqusShortname":"boulderweekly","disqusTitle":"A call for immigration reform","disqusUrl":"https:\/\/www.boulderweekly.com\/opinion\/a-call-for-immigration-reform\/","postId":87650};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder County Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=A+call+for+immigration+reform&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F&title=A+call+for+immigration+reform&summary=&source=Boulder+Weekly' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F&description=A+call+for+immigration+reform&media=' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=A%20call%20for%20immigration%20reform&body=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fa-call-for-immigration-reform%2F' rel="nofollow noopener"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_65_7d7 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.boulderweekly.com/podcast/unhoused-trailer/"><img width="1400" height="1400" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg" class="image wp-image-86424  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg 1400w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-1024x1024.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-768x768.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-420x420.jpg 420w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-640x640.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-681x681.jpg 681w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Unhoused podcast</span></h4><div class="textwidget custom-html-widget">Join host Emma Athena as she analyzes how COVID-19 has changed the conversation around homelessness solutions in this six-part series from Boulder Weekly and KGNU.

<a href="https://www.boulderweekly.com/podcast/">&#187; Listen Now!</a></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_703 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_67_83d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_83d" ><script>var block_tdi_67_83d = new tdBlock();
block_tdi_67_83d.id = "tdi_67_83d";
block_tdi_67_83d.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Dec 10 2020 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_67_83d","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_67_83d","tdc_css_class_style":"tdi_67_83d_rand_style"}';
block_tdi_67_83d.td_column_number = "1";
block_tdi_67_83d.block_type = "td_block_8";
block_tdi_67_83d.post_count = "5";
block_tdi_67_83d.found_posts = "17";
block_tdi_67_83d.header_color = "#";
block_tdi_67_83d.ajax_pagination_infinite_stop = "";
block_tdi_67_83d.max_num_pages = "4";
tdBlocksArray.push(block_tdi_67_83d);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_67_83d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-smoking-gun-woodgrain-bagels/" rel="bookmark" class="td-image-wrap" title="Try this week: Smoking Gun @ Woodgrain Bagels"><img class="entry-thumb" src="" alt="" title="Try this week: Smoking Gun @ Woodgrain Bagels" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/TryThis_MainPIC-1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-smoking-gun-woodgrain-bagels/" rel="bookmark" title="Try this week: Smoking Gun @ Woodgrain Bagels">Try this week: Smoking Gun @ Woodgrain Bagels</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T16:22:41+00:00" >December 10, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/colorado-riesling-is-the-truth/" rel="bookmark" class="td-image-wrap" title="Colorado riesling is the truth"><img class="entry-thumb" src="" alt="" title="Colorado riesling is the truth" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/DrinkPIC-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/colorado-riesling-is-the-truth/" rel="bookmark" title="Colorado riesling is the truth">Colorado riesling is the truth</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T16:21:17+00:00" >December 10, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/frost-in-the-vineyards/" rel="bookmark" class="td-image-wrap" title="Frost in the vineyards"><img class="entry-thumb" src="" alt="" title="Frost in the vineyards" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/FeastPIC-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/frost-in-the-vineyards/" rel="bookmark" title="Frost in the vineyards">Frost in the vineyards</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T16:20:11+00:00" >December 10, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/naming-the-stars/" rel="bookmark" class="td-image-wrap" title="Naming the stars"><img class="entry-thumb" src="" alt="" title="Naming the stars" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/Labnotes-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/naming-the-stars/" rel="bookmark" title="Naming the stars">Naming the stars</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T16:18:35+00:00" >December 10, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-end-of-fracking/" rel="bookmark" class="td-image-wrap" title="The end of fracking?"><img class="entry-thumb" src="" alt="" title="The end of fracking?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/news_1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-end-of-fracking/" rel="bookmark" title="The end of fracking?">The end of fracking?</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T16:17:17+00:00" >December 10, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_67_83d" data-td_block_id="tdi_67_83d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_67_83d" data-td_block_id="tdi_67_83d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_1.14.21"><img loading="lazy" class="size-medium wp-image-87562 aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1-243x300.jpg" alt="" width="243" height="300" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1-243x300.jpg 243w, https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1-828x1024.jpg 828w, https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1-768x949.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1-340x420.jpg 340w, https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1-640x791.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1-681x842.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2021/01/newsletter-cover-1.jpg 1021w" sizes="(max-width: 243px) 100vw, 243px" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/01/17/and-the-seeds-that-were-silent/'>Concert of the week in Grateful Dead history: January 17, 1979And the seeds that were silent</a> <span class="rss-date">January 17, 2021</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/01/10/ill-get-a-new-start/'>Concert of the week in Grateful Dead history: January 10, 1978I’ll get a new start</a> <span class="rss-date">January 11, 2021</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_00a td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_69_819 td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_70_81c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_81c" ><script>var block_tdi_70_81c = new tdBlock();
block_tdi_70_81c.id = "tdi_70_81c";
block_tdi_70_81c.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_70_81c","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_70_81c","tdc_css_class_style":"tdi_70_81c_rand_style"}';
block_tdi_70_81c.td_column_number = "3";
block_tdi_70_81c.block_type = "td_block_16";
block_tdi_70_81c.post_count = "5";
block_tdi_70_81c.found_posts = "17";
block_tdi_70_81c.header_color = "#";
block_tdi_70_81c.ajax_pagination_infinite_stop = "";
block_tdi_70_81c.max_num_pages = "4";
tdBlocksArray.push(block_tdi_70_81c);
</script><div id=tdi_70_81c class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap" title="A tough year for direct democracy"><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" class="td-image-wrap" title="A tiny house, a big step"><img class="entry-thumb" src="" alt="" title="A tiny house, a big step" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Web-cover-10.1.20-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" title="A tiny house, a big step">A tiny house, a big step</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_81c" data-td_block_id="tdi_70_81c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_81c" data-td_block_id="tdi_70_81c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/transformation" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Loving Boulder to the point of awkwardness since 2010.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We built boulderweekly.com.</div>
	<div>We also snuck this ad in here. Shhhh.</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Let’s design and build amazing things online.</div>
	<div class="cf-tint-color">culturefoundry.com/transformation</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 600918c0875c9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":224416263,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.6' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[87650]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>