<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Air Quality Monitoring in Longmont and COGA - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Air Quality Monitoring in Longmont and COGA - Boulder Weekly" />
	<meta property="og:description" content="The presentation that Dr. Detlev Helmig gave at the Longmont City Council meeting on July 28 was detailed and conclusive as to the source of the high concentrations of ethane, methane, propane and other VOCs [volatile organic compounds] that cause health problems. Longmont contracted with Dr. Helmig for air quality monitoring after noting the high [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2020-08-20T09:21:33+00:00" />
	<meta property="article:modified_time" content="2020-08-20T14:54:12+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316.jpg" />
	<meta property="og:image:width" content="1021" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316.jpg","width":1021,"height":640},{"@type":"WebPage","@id":"https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/#webpage","url":"https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/","name":"Air Quality Monitoring in Longmont and COGA - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/#primaryimage"},"datePublished":"2020-08-20T09:21:33+00:00","dateModified":"2020-08-20T14:54:12+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/43d84635d2e56c97ff747cc13c2ac529"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/"]}]},{"@type":["Person"],"@id":"https://www.boulderweekly.com/#/schema/person/43d84635d2e56c97ff747cc13c2ac529","name":"Joan Peck","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3fd2a3f9bc5ea0e27da48580f50bfad?s=96&d=mm&r=g","caption":"Joan Peck"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="https://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="https://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Air Quality Monitoring in Longmont and COGA Comments Feed" href="https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"9454e0f487331846b6e7a95414ae9ec4","post_id":"85346","post_type":"post","post_title":"Air Quality Monitoring in Longmont and COGA","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["guest columns"],"post_tag":["aug 20 2020 issue","cover3"]},"resource_ref":"name=air-quality-monitoring-in-longmont-and-coga&category_name=opinion%2Fguest-columns"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=9454e0f487331846b6e7a95414ae9ec4'></script>
<link rel='https://api.w.org/' href='https://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=85346' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"57670a5f72","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-85346 single-format-standard air-quality-monitoring-in-longmont-and-coga global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_ac8 td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_528 = new tdBlock();
block_tdi_2_528.id = "tdi_2_528";
block_tdi_2_528.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_528","tdc_css_class":"tdi_2_528","tdc_css_class_style":"tdi_2_528_rand_style"}';
block_tdi_2_528.td_column_number = "3";
block_tdi_2_528.block_type = "td_block_mega_menu";
block_tdi_2_528.post_count = "5";
block_tdi_2_528.found_posts = "4543";
block_tdi_2_528.header_color = "";
block_tdi_2_528.ajax_pagination_infinite_stop = "";
block_tdi_2_528.max_num_pages = "909";
tdBlocksArray.push(block_tdi_2_528);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_528 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_528" ><div id=tdi_2_528 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/criterio-de-los-tribunales/" rel="bookmark" class="td-image-wrap" title="Criterio de los tribunales"><img class="entry-thumb" src="" alt="" title="Criterio de los tribunales" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/3_News1_-Democracy_Courtesy-Liz-Popolo-and-Yes-on-2-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/criterio-de-los-tribunales/" rel="bookmark" title="Criterio de los tribunales">Criterio de los tribunales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-broken-nose-a-swollen-face-and-no-rest/" rel="bookmark" class="td-image-wrap" title="A broken nose, a swollen face and no rest"><img class="entry-thumb" src="" alt="" title="A broken nose, a swollen face and no rest" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/News_Jorge_V2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-broken-nose-a-swollen-face-and-no-rest/" rel="bookmark" title="A broken nose, a swollen face and no rest">A broken nose, a swollen face and no rest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/courts-rule/" rel="bookmark" class="td-image-wrap" title="Courts rule"><img class="entry-thumb" src="" alt="" title="Courts rule" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Web-cove-8.20.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/courts-rule/" rel="bookmark" title="Courts rule">Courts rule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/colorado-on-fire/" rel="bookmark" class="td-image-wrap" title="Colorado on fire"><img class="entry-thumb" src="" alt="" title="Colorado on fire" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Hightower-box-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/colorado-on-fire/" rel="bookmark" title="Colorado on fire">Colorado on fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-cost-of-becoming-american/" rel="bookmark" class="td-image-wrap" title="The cost of becoming American"><img class="entry-thumb" src="" alt="" title="The cost of becoming American" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/web-cover-8.13.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-cost-of-becoming-american/" rel="bookmark" title="The cost of becoming American">The cost of becoming American</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_528" id="tdi_3_356" data-td_block_id="tdi_2_528" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_528"  id="tdi_4_e33" data-td_block_id="tdi_2_528" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_528"  id="tdi_5_cfc" data-td_block_id="tdi_2_528" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_528" data-td_block_id="tdi_2_528"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_528" data-td_block_id="tdi_2_528"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_f95 = new tdBlock();
block_tdi_6_f95.id = "tdi_6_f95";
block_tdi_6_f95.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_f95","tdc_css_class":"tdi_6_f95","tdc_css_class_style":"tdi_6_f95_rand_style"}';
block_tdi_6_f95.td_column_number = "3";
block_tdi_6_f95.block_type = "td_block_mega_menu";
block_tdi_6_f95.post_count = "5";
block_tdi_6_f95.found_posts = "1722";
block_tdi_6_f95.header_color = "";
block_tdi_6_f95.ajax_pagination_infinite_stop = "";
block_tdi_6_f95.max_num_pages = "345";
tdBlocksArray.push(block_tdi_6_f95);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_f95 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_f95" ><div id=tdi_6_f95 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/" rel="bookmark" class="td-image-wrap" title="Air Quality Monitoring in Longmont and COGA"><img class="entry-thumb" src="" alt="" title="Air Quality Monitoring in Longmont and COGA" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/" rel="bookmark" title="Air Quality Monitoring in Longmont and COGA">Air Quality Monitoring in Longmont and COGA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-8-20-20/" rel="bookmark" class="td-image-wrap" title="Letters 8/20/20"><img class="entry-thumb" src="" alt="" title="Letters 8/20/20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_729014659-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-8-20-20/" rel="bookmark" title="Letters 8/20/20">Letters 8/20/20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/boulder-county-residents-demand-a-fracking-ban/" rel="bookmark" class="td-image-wrap" title="Boulder County residents demand a fracking ban"><img class="entry-thumb" src="" alt="" title="Boulder County residents demand a fracking ban" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/boulder-county-residents-demand-a-fracking-ban/" rel="bookmark" title="Boulder County residents demand a fracking ban">Boulder County residents demand a fracking ban</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/aug-13-letters-occupancy-limits-noise-pollution-and-more/" rel="bookmark" class="td-image-wrap" title="Aug. 13 letters: Occupancy limits, noise pollution and more"><img class="entry-thumb" src="" alt="" title="Aug. 13 letters: Occupancy limits, noise pollution and more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/aug-13-letters-occupancy-limits-noise-pollution-and-more/" rel="bookmark" title="Aug. 13 letters: Occupancy limits, noise pollution and more">Aug. 13 letters: Occupancy limits, noise pollution and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/biden-and-a-progressive-future/" rel="bookmark" class="td-image-wrap" title="Biden and a progressive future"><img class="entry-thumb" src="" alt="" title="Biden and a progressive future" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/05/CannabisPIC_WikiCom-U.S.-Embassy-Bern-Switzerland-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/biden-and-a-progressive-future/" rel="bookmark" title="Biden and a progressive future">Biden and a progressive future</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_f95" id="tdi_7_e3e" data-td_block_id="tdi_6_f95" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_8_efb" data-td_block_id="tdi_6_f95" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_9_bf3" data-td_block_id="tdi_6_f95" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_10_bc5" data-td_block_id="tdi_6_f95" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_11_3ea" data-td_block_id="tdi_6_f95" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_12_f25" data-td_block_id="tdi_6_f95" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_13_5c5" data-td_block_id="tdi_6_f95" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_14_ff3" data-td_block_id="tdi_6_f95" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_f95"  id="tdi_15_975" data-td_block_id="tdi_6_f95" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_f95" data-td_block_id="tdi_6_f95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_f95" data-td_block_id="tdi_6_f95"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_535 = new tdBlock();
block_tdi_16_535.id = "tdi_16_535";
block_tdi_16_535.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_535","tdc_css_class":"tdi_16_535","tdc_css_class_style":"tdi_16_535_rand_style"}';
block_tdi_16_535.td_column_number = "3";
block_tdi_16_535.block_type = "td_block_mega_menu";
block_tdi_16_535.post_count = "5";
block_tdi_16_535.found_posts = "676";
block_tdi_16_535.header_color = "";
block_tdi_16_535.ajax_pagination_infinite_stop = "";
block_tdi_16_535.max_num_pages = "136";
tdBlocksArray.push(block_tdi_16_535);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_535 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_535" ><div id=tdi_16_535 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/fairview-student-wins-international-clean-tech-prize-and-more/" rel="bookmark" class="td-image-wrap" title="Fairview student wins international clean tech prize and more"><img class="entry-thumb" src="" alt="" title="Fairview student wins international clean tech prize and more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/BG_1_Jasmine-Li-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/fairview-student-wins-international-clean-tech-prize-and-more/" rel="bookmark" title="Fairview student wins international clean tech prize and more">Fairview student wins international clean tech prize and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/naropa-eco-resilience-group-addresses-collective-climate-grief/" rel="bookmark" class="td-image-wrap" title="Naropa Eco-Resilience group addresses collective climate grief"><img class="entry-thumb" src="" alt="" title="Naropa Eco-Resilience group addresses collective climate grief" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Boulderganic_8.13-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/naropa-eco-resilience-group-addresses-collective-climate-grief/" rel="bookmark" title="Naropa Eco-Resilience group addresses collective climate grief">Naropa Eco-Resilience group addresses collective climate grief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-conversation-with-global-greengrants-funds-new-ceo-and-president-laura-garcia/" rel="bookmark" class="td-image-wrap" title="A conversation with Global Greengrants Fund’s new CEO and president, Laura Garcia"><img class="entry-thumb" src="" alt="" title="A conversation with Global Greengrants Fund’s new CEO and president, Laura Garcia" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/BG_7.30_Courtesy-of-GGF-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-conversation-with-global-greengrants-funds-new-ceo-and-president-laura-garcia/" rel="bookmark" title="A conversation with Global Greengrants Fund’s new CEO and president, Laura Garcia">A conversation with Global Greengrants Fund’s new CEO and president, Laura Garcia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/bank-of-the-west-and-doconomy-partner-to-offer-first-of-its-kind-carbon-tracking-checking-account/" rel="bookmark" class="td-image-wrap" title="Bank of the West and Doconomy partner to offer first-of-its-kind carbon tracking checking account"><img class="entry-thumb" src="" alt="" title="Bank of the West and Doconomy partner to offer first-of-its-kind carbon tracking checking account" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/BG_1_7.23-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/bank-of-the-west-and-doconomy-partner-to-offer-first-of-its-kind-carbon-tracking-checking-account/" rel="bookmark" title="Bank of the West and Doconomy partner to offer first-of-its-kind carbon tracking checking account">Bank of the West and Doconomy partner to offer first-of-its-kind carbon tracking checking account</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/hitting-on-all-cylinders/" rel="bookmark" class="td-image-wrap" title="Hitting on all cylinders"><img class="entry-thumb" src="" alt="" title="Hitting on all cylinders" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/BG_7.23_Sunrise-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/hitting-on-all-cylinders/" rel="bookmark" title="Hitting on all cylinders">Hitting on all cylinders</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_535" id="tdi_17_5ee" data-td_block_id="tdi_16_535" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_16_535"  id="tdi_18_b0b" data-td_block_id="tdi_16_535" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_535" data-td_block_id="tdi_16_535"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_535" data-td_block_id="tdi_16_535"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_19_3f9 = new tdBlock();
block_tdi_19_3f9.id = "tdi_19_3f9";
block_tdi_19_3f9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19_3f9","tdc_css_class":"tdi_19_3f9","tdc_css_class_style":"tdi_19_3f9_rand_style"}';
block_tdi_19_3f9.td_column_number = "3";
block_tdi_19_3f9.block_type = "td_block_mega_menu";
block_tdi_19_3f9.post_count = "5";
block_tdi_19_3f9.found_posts = "771";
block_tdi_19_3f9.header_color = "";
block_tdi_19_3f9.ajax_pagination_infinite_stop = "";
block_tdi_19_3f9.max_num_pages = "155";
tdBlocksArray.push(block_tdi_19_3f9);
</script><div class="td_block_wrap td_block_mega_menu tdi_19_3f9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_3f9" ><div id=tdi_19_3f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" class="td-image-wrap" title="A big re-route for the road cycling world"><img class="entry-thumb" src="" alt="" title="A big re-route for the road cycling world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Copy-of-85B_8215-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" title="A big re-route for the road cycling world">A big re-route for the road cycling world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-20/" rel="bookmark" class="td-image-wrap" title="What to do when there’s ‘nothing’ to do…"><img class="entry-thumb" src="" alt="" title="What to do when there’s ‘nothing’ to do…" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/2_Quemando_Courtesy-Quemando-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-20/" rel="bookmark" title="What to do when there’s ‘nothing’ to do…">What to do when there’s ‘nothing’ to do…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-19/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/1_Virtual-Studio-Tour-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-19/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-18/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/07/Sandra-De-Berduccy-1-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/what-to-do-when-theres-nothing-to-do-18/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" class="td-image-wrap" title="Out your front door"><img class="entry-thumb" src="" alt="" title="Out your front door" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/05/Web-COVER-ORIG_5.7.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" title="Out your front door">Out your front door</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_3f9" data-td_block_id="tdi_19_3f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_3f9" data-td_block_id="tdi_19_3f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_20_33e = new tdBlock();
block_tdi_20_33e.id = "tdi_20_33e";
block_tdi_20_33e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_33e","tdc_css_class":"tdi_20_33e","tdc_css_class_style":"tdi_20_33e_rand_style"}';
block_tdi_20_33e.td_column_number = "3";
block_tdi_20_33e.block_type = "td_block_mega_menu";
block_tdi_20_33e.post_count = "5";
block_tdi_20_33e.found_posts = "5103";
block_tdi_20_33e.header_color = "";
block_tdi_20_33e.ajax_pagination_infinite_stop = "";
block_tdi_20_33e.max_num_pages = "1021";
tdBlocksArray.push(block_tdi_20_33e);
</script><div class="td_block_wrap td_block_mega_menu tdi_20_33e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_33e" ><div id=tdi_20_33e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/what-i-saw/" rel="bookmark" class="td-image-wrap" title="What I saw"><img class="entry-thumb" src="" alt="" title="What I saw" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Words_Unemployment_Ben_Shahn_public-domain-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/what-i-saw/" rel="bookmark" title="What I saw">What I saw</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/everybody-wants-to-rule-the-world/" rel="bookmark" class="td-image-wrap" title="Everybody wants to rule the world"><img class="entry-thumb" src="" alt="" title="Everybody wants to rule the world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Film-PIC-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/everybody-wants-to-rule-the-world/" rel="bookmark" title="Everybody wants to rule the world">Everybody wants to rule the world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-cheryl-dunye/" rel="bookmark" class="td-image-wrap" title="Home viewing: Cheryl Dunye"><img class="entry-thumb" src="" alt="" title="Home viewing: Cheryl Dunye" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/BCE-8.20-PIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/screen/home-viewing-cheryl-dunye/" rel="bookmark" title="Home viewing: Cheryl Dunye">Home viewing: Cheryl Dunye</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/exploring-the-world-as-we-know-it/" rel="bookmark" class="td-image-wrap" title="Exploring &#8216;The World As We Know It&#8217;"><img class="entry-thumb" src="" alt="" title="Exploring &#8216;The World As We Know It&#8217;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Buzz_figueroa-portrait-05-june-23-2020-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/exploring-the-world-as-we-know-it/" rel="bookmark" title="Exploring &#8216;The World As We Know It&#8217;">Exploring &#8216;The World As We Know It&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-23/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_1383885251-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-23/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_33e" id="tdi_21_c57" data-td_block_id="tdi_20_33e" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_20_33e"  id="tdi_22_55c" data-td_block_id="tdi_20_33e" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_20_33e"  id="tdi_23_5e8" data-td_block_id="tdi_20_33e" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_20_33e"  id="tdi_24_533" data-td_block_id="tdi_20_33e" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_20_33e"  id="tdi_25_545" data-td_block_id="tdi_20_33e" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_20_33e"  id="tdi_26_34d" data-td_block_id="tdi_20_33e" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_20_33e"  id="tdi_27_e95" data-td_block_id="tdi_20_33e" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_33e" data-td_block_id="tdi_20_33e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_33e" data-td_block_id="tdi_20_33e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_28_555 = new tdBlock();
block_tdi_28_555.id = "tdi_28_555";
block_tdi_28_555.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_555","tdc_css_class":"tdi_28_555","tdc_css_class_style":"tdi_28_555_rand_style"}';
block_tdi_28_555.td_column_number = "3";
block_tdi_28_555.block_type = "td_block_mega_menu";
block_tdi_28_555.post_count = "5";
block_tdi_28_555.found_posts = "1715";
block_tdi_28_555.header_color = "";
block_tdi_28_555.ajax_pagination_infinite_stop = "";
block_tdi_28_555.max_num_pages = "343";
tdBlocksArray.push(block_tdi_28_555);
</script><div class="td_block_wrap td_block_mega_menu tdi_28_555 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_555" ><div id=tdi_28_555 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/tour-de-brew-walters-brewery-taproom/" rel="bookmark" class="td-image-wrap" title="Tour de brew: Walter’s Brewery &#038; Taproom"><img class="entry-thumb" src="" alt="" title="Tour de brew: Walter’s Brewery &#038; Taproom" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Beer-PIC-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/tour-de-brew-walters-brewery-taproom/" rel="bookmark" title="Tour de brew: Walter’s Brewery &#038; Taproom">Tour de brew: Walter’s Brewery &#038; Taproom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-avery-brewing-co-s-pomona-barrel-aged-tart-ale/" rel="bookmark" class="td-image-wrap" title="Drink this: Avery Brewing Co.’s Pomona Barrel-Aged Tart Ale"><img class="entry-thumb" src="" alt="" title="Drink this: Avery Brewing Co.’s Pomona Barrel-Aged Tart Ale" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Try-This-Box-1-PIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-avery-brewing-co-s-pomona-barrel-aged-tart-ale/" rel="bookmark" title="Drink this: Avery Brewing Co.’s Pomona Barrel-Aged Tart Ale">Drink this: Avery Brewing Co.’s Pomona Barrel-Aged Tart Ale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/community-table/in-season-zucchini-and-yellow-squash-at-oxford-farms/" rel="bookmark" class="td-image-wrap" title="In season: Zucchini and yellow squash at Oxford Farms"><img class="entry-thumb" src="" alt="" title="In season: Zucchini and yellow squash at Oxford Farms" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/IMG_1504-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/community-table/in-season-zucchini-and-yellow-squash-at-oxford-farms/" rel="bookmark" title="In season: Zucchini and yellow squash at Oxford Farms">In season: Zucchini and yellow squash at Oxford Farms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/try-this-week-veggie-empanadas-rincon-argentino/" rel="bookmark" class="td-image-wrap" title="Try this week: Veggie empanadas @ Rincon Argentino"><img class="entry-thumb" src="" alt="" title="Try this week: Veggie empanadas @ Rincon Argentino" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/TryThis_main-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/try-this-week-veggie-empanadas-rincon-argentino/" rel="bookmark" title="Try this week: Veggie empanadas @ Rincon Argentino">Try this week: Veggie empanadas @ Rincon Argentino</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-oskar-blues-brewerys-oskar-the-lion-sour-ale/" rel="bookmark" class="td-image-wrap" title="Drink this: Oskar Blues Brewery&#8217;s Oskar the Lion Sour Ale"><img class="entry-thumb" src="" alt="" title="Drink this: Oskar Blues Brewery&#8217;s Oskar the Lion Sour Ale" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/TryThis_Box-1-PIC-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/drink/drink-this-oskar-blues-brewerys-oskar-the-lion-sour-ale/" rel="bookmark" title="Drink this: Oskar Blues Brewery&#8217;s Oskar the Lion Sour Ale">Drink this: Oskar Blues Brewery&#8217;s Oskar the Lion Sour Ale</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_555" id="tdi_29_9ee" data-td_block_id="tdi_28_555" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_30_3ee" data-td_block_id="tdi_28_555" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_31_cee" data-td_block_id="tdi_28_555" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_32_5e5" data-td_block_id="tdi_28_555" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_33_a0e" data-td_block_id="tdi_28_555" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_34_a55" data-td_block_id="tdi_28_555" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_35_55e" data-td_block_id="tdi_28_555" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_36_d2e" data-td_block_id="tdi_28_555" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_28_555"  id="tdi_37_d53" data-td_block_id="tdi_28_555" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_555" data-td_block_id="tdi_28_555"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_555" data-td_block_id="tdi_28_555"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_38_35f = new tdBlock();
block_tdi_38_35f.id = "tdi_38_35f";
block_tdi_38_35f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_35f","tdc_css_class":"tdi_38_35f","tdc_css_class_style":"tdi_38_35f_rand_style"}';
block_tdi_38_35f.td_column_number = "3";
block_tdi_38_35f.block_type = "td_block_mega_menu";
block_tdi_38_35f.post_count = "5";
block_tdi_38_35f.found_posts = "1939";
block_tdi_38_35f.header_color = "";
block_tdi_38_35f.ajax_pagination_infinite_stop = "";
block_tdi_38_35f.max_num_pages = "388";
tdBlocksArray.push(block_tdi_38_35f);
</script><div class="td_block_wrap td_block_mega_menu tdi_38_35f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_35f" ><div id=tdi_38_35f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/speeding-edibles-up/" rel="bookmark" class="td-image-wrap" title="Speeding edibles up"><img class="entry-thumb" src="" alt="" title="Speeding edibles up" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/WBTL_820-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/speeding-edibles-up/" rel="bookmark" title="Speeding edibles up">Speeding edibles up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/quickies-16/" rel="bookmark" class="td-image-wrap" title="Quickies"><img class="entry-thumb" src="" alt="" title="Quickies" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_1447854221-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/quickies-16/" rel="bookmark" title="Quickies">Quickies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology/astrology-8-20-20/" rel="bookmark" class="td-image-wrap" title="Astrology 8/20/20"><img class="entry-thumb" src="" alt="" title="Astrology 8/20/20" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology/astrology-8-20-20/" rel="bookmark" title="Astrology 8/20/20">Astrology 8/20/20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/married-people/" rel="bookmark" class="td-image-wrap" title="Married people"><img class="entry-thumb" src="" alt="" title="Married people" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/married-people/" rel="bookmark" title="Married people">Married people</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/using-data-for-progress-on-pot/" rel="bookmark" class="td-image-wrap" title="Using data for  progress on pot"><img class="entry-thumb" src="" alt="" title="Using data for  progress on pot" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/WeedPIC_NEW-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/using-data-for-progress-on-pot/" rel="bookmark" title="Using data for  progress on pot">Using data for  progress on pot</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_35f" id="tdi_39_f5c" data-td_block_id="tdi_38_35f" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_40_55f" data-td_block_id="tdi_38_35f" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_41_5a5" data-td_block_id="tdi_38_35f" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_42_0e0" data-td_block_id="tdi_38_35f" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_43_543" data-td_block_id="tdi_38_35f" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_44_5c5" data-td_block_id="tdi_38_35f" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_45_ecc" data-td_block_id="tdi_38_35f" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_46_3e5" data-td_block_id="tdi_38_35f" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_47_355" data-td_block_id="tdi_38_35f" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_38_35f"  id="tdi_48_5e5" data-td_block_id="tdi_38_35f" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_35f" data-td_block_id="tdi_38_35f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_38_35f" data-td_block_id="tdi_38_35f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_49_ecc = new tdBlock();
block_tdi_49_ecc.id = "tdi_49_ecc";
block_tdi_49_ecc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49_ecc","tdc_css_class":"tdi_49_ecc","tdc_css_class_style":"tdi_49_ecc_rand_style"}';
block_tdi_49_ecc.td_column_number = "3";
block_tdi_49_ecc.block_type = "td_block_mega_menu";
block_tdi_49_ecc.post_count = "5";
block_tdi_49_ecc.found_posts = "798";
block_tdi_49_ecc.header_color = "";
block_tdi_49_ecc.ajax_pagination_infinite_stop = "";
block_tdi_49_ecc.max_num_pages = "160";
tdBlocksArray.push(block_tdi_49_ecc);
</script><div class="td_block_wrap td_block_mega_menu tdi_49_ecc td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_ecc" ><div id=tdi_49_ecc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-food/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Food"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Food" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Fresh-Thymes_USE-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-food/" rel="bookmark" title="Best of Boulder 2020 — Food">Best of Boulder 2020 — Food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-drink/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Drink"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Drink" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Spirit-Hound_2020-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-drink/" rel="bookmark" title="Best of Boulder 2020 — Drink">Best of Boulder 2020 — Drink</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-entertainment-culture/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Entertainment &#038; Culture"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Entertainment &#038; Culture" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Telluride-Bluegrass-NOCOAST-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-entertainment-culture/" rel="bookmark" title="Best of Boulder 2020 — Entertainment &#038; Culture">Best of Boulder 2020 — Entertainment &#038; Culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-fitness-health/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Fitness &#038; Health"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Fitness &#038; Health" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Alchemy-of-movement_1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-fitness-health/" rel="bookmark" title="Best of Boulder 2020 — Fitness &#038; Health">Best of Boulder 2020 — Fitness &#038; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-retail/" rel="bookmark" class="td-image-wrap" title="Best of Boulder 2020 — Retail"><img class="entry-thumb" src="" alt="" title="Best of Boulder 2020 — Retail" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/06/Hazels-Beverage-World-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/best-of-boulder-2020-retail/" rel="bookmark" title="Best of Boulder 2020 — Retail">Best of Boulder 2020 — Retail</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49_ecc" id="tdi_50_9fc" data-td_block_id="tdi_49_ecc" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_51_53a" data-td_block_id="tdi_49_ecc" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_52_ca7" data-td_block_id="tdi_49_ecc" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_53_5c3" data-td_block_id="tdi_49_ecc" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_54_f65" data-td_block_id="tdi_49_ecc" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_55_bb5" data-td_block_id="tdi_49_ecc" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_56_e65" data-td_block_id="tdi_49_ecc" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_57_6a5" data-td_block_id="tdi_49_ecc" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_58_3e6" data-td_block_id="tdi_49_ecc" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_59_5e5" data-td_block_id="tdi_49_ecc" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_49_ecc"  id="tdi_60_55f" data-td_block_id="tdi_49_ecc" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_ecc" data-td_block_id="tdi_49_ecc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_ecc" data-td_block_id="tdi_49_ecc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-85346" class="post-85346 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-columns tag-aug-20-2020-issue tag-cover3" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/opinion/">Opinion</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li></ul>
            <header>
                <h1 class="entry-title">Air Quality Monitoring in Longmont and COGA</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/joanpeck/">Joan Peck</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >August 20, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316.jpg" data-caption=""><img width="640" height="401" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316-640x401.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316-640x401.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316-300x188.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316-670x420.jpg 670w, https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316-681x427.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316.jpg 1021w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="_New well SE of Longmont res. 5:3:16"/></a><span class="media-credit">Joel Dyer</span></div>
        <!-- content --><div id="pico">
<p class="has-drop-cap">The presentation that Dr. Detlev Helmig gave at the Longmont City Council meeting on July 28 was detailed and conclusive as to the source of the high concentrations of ethane, methane, propane and other VOCs [volatile organic compounds] that cause health problems. Longmont contracted with Dr. Helmig for air quality monitoring after noting the high concentrations of VOCs at monitoring stations at Boulder Reservoir.&nbsp;</p>



<p>Following the wind patterns, it was clear that the readings were coming from the north and northeast. Dr. Helmig’s instruments to measure air quality are more sophisticated and accurate than those used by city staff. The unusually high spikes in the VOCs after midnight are concerning. Is this when these wells are flaring? Our city needs to continue monitoring the wells to the east and north of our city.</p>



<p>The world has been plagued by industries making billions of dollars selling products which cause addictions, terminal diseases and death. Two examples are the tobacco companies and most recently the Sackler family and Purdue Pharma, who are being prosecuted for their part in contributing to the opioid epidemic.&nbsp;</p>



<p>In the July 31 article in the <em>Longmont Leader</em>, “Oil and gas association takes aim at researcher’s findings regarding emissions in Longmont,” the CEO of the Colorado Oil and Gas Association (COGA) blasted the scientist that Longmont has contracted for air quality monitoring. In the article, Dan Haley, CEO of COGA, said, “The findings from controversial research scientist Detlev Helmig are driven by his distaste of the oil and gas industry and studies that show oil and gas emissions are no more harmful than those coming from the family lawnmower.”&nbsp;</p>



<p>These statements are similar to ones made by the tobacco industry and Purdue Pharma when they were starting to be made accountable for their industries’ harmful activities. This is a weak defense but understandable given the declining market for the gas and oil industry. It is troubling that COGA has so much influence in our public universities and our local newspaper. John Spina was fired by the <em>Times Call</em> and Dr. Helmig by the University of Colorado after the readings at Longmont’s monitoring stations were made public.&nbsp;</p>



<p>In February, I was contacted by residents about unusual activity around the Stamp well on the northwest bank of Union Reservoir. It wasn’t until May that TOP Operating, owner of the well, reported a leak and ground contamination. This well is so close to our reservoir that I’m concerned about water contamination.&nbsp;</p>



<p>I support renewing Dr. Helmig’s contract with Longmont for air quality monitoring. It is my duty as a council member to advocate for the health and welfare of our residents both in the city as well as the county. With our current COVID pandemic, we must be made aware of the affect the emissions from the flaring and leaking of fluids from the oil wells that are being fracked. Anyone with lung problems and autoimmune diseases are at risk. Benzene is one of the VOCs monitored at Union Reservoir. The World Health Organization states there is no safe level. The levels given by EPA are based on adults during a work week, not children who may be exposed 24 hours a day. Benzene can cause a wide array of issues including leukemia and other types of cancer. (emergency.cdc.gov/agent/benzene/basics/facts.asp)</p>



<p>We can all monitor the air quality in Longmont on a daily basis by going to bouldair.com/Longmont.htm. This website works best on Google Chrome. If the air quality is bad, consider staying inside and closing your windows. My hope is that Senate Bill 181 can give municipalities more authority and control over air quality.&nbsp;&nbsp;</p>



<p><em>Joan Peck is a member of Longmont City Council. The comments and opinions expressed here are her own and do not represent Longmont council as a whole.&nbsp;</em></p>



<p><em>This opinion column does not necessarily reflect the views of </em>Boulder Weekly.</p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/aug-20-2020-issue/">Aug 20 2020 issue</a></li><li><a href="https://www.boulderweekly.com/tag/cover3/">cover3</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Air+Quality+Monitoring+in+Longmont+and+COGA&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316.jpg&description=Air+Quality+Monitoring+in+Longmont+and+COGA">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Air+Quality+Monitoring+in+Longmont+and+COGA %0A%0A https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/opinion/letters/letters-8-20-20/">Letters 8/20/20</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/cuisine/drink/tour-de-brew-walters-brewery-taproom/">Tour de brew: Walter’s Brewery &#038; Taproom</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/joanpeck/">Joan Peck</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joan Peck"></span><meta itemprop="datePublished" content="2020-08-20T09:21:33+00:00"><meta itemprop="dateModified" content="2020-08-20T14:54:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/opinion/guest-columns/air-quality-monitoring-in-longmont-and-coga/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Air Quality Monitoring in Longmont and COGA"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2016/05/New-well-SE-of-Longmont-res.-5316.jpg"><meta itemprop="width" content="1021"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_62_355 = new tdBlock();
block_tdi_62_355.id = "tdi_62_355";
block_tdi_62_355.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_62_355","td_column_number":3,"live_filter_cur_post_id":85346,"live_filter_cur_post_author":"4295","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_62_355","tdc_css_class_style":"tdi_62_355_rand_style"}';
block_tdi_62_355.td_column_number = "3";
block_tdi_62_355.block_type = "td_block_related_posts";
block_tdi_62_355.post_count = "3";
block_tdi_62_355.found_posts = "120";
block_tdi_62_355.header_color = "";
block_tdi_62_355.ajax_pagination_infinite_stop = "";
block_tdi_62_355.max_num_pages = "40";
tdBlocksArray.push(block_tdi_62_355);
</script><div class="td_block_wrap td_block_related_posts tdi_62_355 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_355" ><h4 class="td-related-title"><a id="tdi_63_55e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_62_355" href="#">RELATED ARTICLES</a><a id="tdi_64_3e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_62_355" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_62_355 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/boulder-county-residents-demand-a-fracking-ban/" rel="bookmark" class="td-image-wrap" title="Boulder County residents demand a fracking ban"><img class="entry-thumb" src="" alt="" title="Boulder County residents demand a fracking ban" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/03/Paula-fracking-4-1-of-1_online-cropped-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/boulder-county-residents-demand-a-fracking-ban/" rel="bookmark" title="Boulder County residents demand a fracking ban">Boulder County residents demand a fracking ban</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T06:00:00+00:00" >August 13, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/boulders-occupancy-limits-are-not-discriminatory/" rel="bookmark" class="td-image-wrap" title="Boulder’s occupancy limits are not discriminatory"><img class="entry-thumb" src="" alt="" title="Boulder’s occupancy limits are not discriminatory" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-05-at-4.41.01-PM-238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/boulders-occupancy-limits-are-not-discriminatory/" rel="bookmark" title="Boulder’s occupancy limits are not discriminatory">Boulder’s occupancy limits are not discriminatory</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T06:00:00+00:00" >August 6, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/boulder-needs-equal-housing-access-in-the-city-charter/" rel="bookmark" class="td-image-wrap" title="Boulder needs equal housing access in the City charter"><img class="entry-thumb" src="" alt="" title="Boulder needs equal housing access in the City charter" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/09/houses-and-hotels-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/boulder-needs-equal-housing-access-in-the-city-charter/" rel="bookmark" title="Boulder needs equal housing access in the City charter">Boulder needs equal housing access in the City charter</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T06:00:00+00:00" >July 30, 2020</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_355" data-td_block_id="tdi_62_355"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_62_355" data-td_block_id="tdi_62_355"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"85346 https:\/\/www.boulderweekly.com\/?p=85346","disqusShortname":"boulderweekly","disqusTitle":"Air Quality Monitoring in Longmont and COGA","disqusUrl":"https:\/\/www.boulderweekly.com\/opinion\/guest-columns\/air-quality-monitoring-in-longmont-and-coga\/","postId":85346};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Air+Quality+Monitoring+in+Longmont+and+COGA&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F&title=Air+Quality+Monitoring+in+Longmont+and+COGA&summary=&source=Boulder+Weekly' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F&description=Air+Quality+Monitoring+in+Longmont+and+COGA&media=' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F' rel="nofollow noopener noreferrer"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Air%20Quality%20Monitoring%20in%20Longmont%20and%20COGA&body=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fguest-columns%2Fair-quality-monitoring-in-longmont-and-coga%2F' rel="nofollow noopener noreferrer"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_65_fe8 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>offers</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="https://www.boulderweekly.com/wp-content/uploads/2019/06/BOB-Deals-300x250-gift.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_5fc td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_67_5fe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_5fe" ><script>var block_tdi_67_5fe = new tdBlock();
block_tdi_67_5fe.id = "tdi_67_5fe";
block_tdi_67_5fe.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"aug 20 2020 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_67_5fe","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_67_5fe","tdc_css_class_style":"tdi_67_5fe_rand_style"}';
block_tdi_67_5fe.td_column_number = "1";
block_tdi_67_5fe.block_type = "td_block_8";
block_tdi_67_5fe.post_count = "5";
block_tdi_67_5fe.found_posts = "20";
block_tdi_67_5fe.header_color = "#";
block_tdi_67_5fe.ajax_pagination_infinite_stop = "";
block_tdi_67_5fe.max_num_pages = "4";
tdBlocksArray.push(block_tdi_67_5fe);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_67_5fe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/criterio-de-los-tribunales/" rel="bookmark" class="td-image-wrap" title="Criterio de los tribunales"><img class="entry-thumb" src="" alt="" title="Criterio de los tribunales" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/3_News1_-Democracy_Courtesy-Liz-Popolo-and-Yes-on-2-1-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/criterio-de-los-tribunales/" rel="bookmark" title="Criterio de los tribunales">Criterio de los tribunales</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T16:24:33+00:00" >August 20, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/fairview-student-wins-international-clean-tech-prize-and-more/" rel="bookmark" class="td-image-wrap" title="Fairview student wins international clean tech prize and more"><img class="entry-thumb" src="" alt="" title="Fairview student wins international clean tech prize and more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/BG_1_Jasmine-Li-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/fairview-student-wins-international-clean-tech-prize-and-more/" rel="bookmark" title="Fairview student wins international clean tech prize and more">Fairview student wins international clean tech prize and more</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T16:13:49+00:00" >August 20, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/speeding-edibles-up/" rel="bookmark" class="td-image-wrap" title="Speeding edibles up"><img class="entry-thumb" src="" alt="" title="Speeding edibles up" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/WBTL_820-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/speeding-edibles-up/" rel="bookmark" title="Speeding edibles up">Speeding edibles up</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T16:00:17+00:00" >August 20, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/what-i-saw/" rel="bookmark" class="td-image-wrap" title="What I saw"><img class="entry-thumb" src="" alt="" title="What I saw" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Words_Unemployment_Ben_Shahn_public-domain-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/what-i-saw/" rel="bookmark" title="What I saw">What I saw</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T15:54:46+00:00" >August 20, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-broken-nose-a-swollen-face-and-no-rest/" rel="bookmark" class="td-image-wrap" title="A broken nose, a swollen face and no rest"><img class="entry-thumb" src="" alt="" title="A broken nose, a swollen face and no rest" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/News_Jorge_V2-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-broken-nose-a-swollen-face-and-no-rest/" rel="bookmark" title="A broken nose, a swollen face and no rest">A broken nose, a swollen face and no rest</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T15:04:04+00:00" >August 20, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_67_5fe" data-td_block_id="tdi_67_5fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_67_5fe" data-td_block_id="tdi_67_5fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_8.20.20"><img class="size-medium wp-image-85430 aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2020/08/newsletter-cover-2-243x300.jpg" alt="" width="243" height="300" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2020/08/13/its-fireworks-calliopes-and-clowns/'>Concert of the week in Grateful Dead history: August 13, 1975It‘s fireworks, calliopes and clowns</a> <span class="rss-date">August 13, 2020</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2020/08/06/theres-a-dragon-with-matches/'>Concert of the week in Grateful Dead history: August 8, 1982There‘s a dragon with matches</a> <span class="rss-date">August 6, 2020</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_ee5 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_69_ef3 td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_70_55e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_55e" ><script>var block_tdi_70_55e = new tdBlock();
block_tdi_70_55e.id = "tdi_70_55e";
block_tdi_70_55e.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_70_55e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_70_55e","tdc_css_class_style":"tdi_70_55e_rand_style"}';
block_tdi_70_55e.td_column_number = "3";
block_tdi_70_55e.block_type = "td_block_16";
block_tdi_70_55e.post_count = "5";
block_tdi_70_55e.found_posts = "15";
block_tdi_70_55e.header_color = "#";
block_tdi_70_55e.ajax_pagination_infinite_stop = "";
block_tdi_70_55e.max_num_pages = "3";
tdBlocksArray.push(block_tdi_70_55e);
</script><div id=tdi_70_55e class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" class="td-image-wrap" title="BW joins ProPublica’s Documenting Hate project"><img class="entry-thumb" src="" alt="" title="BW joins ProPublica’s Documenting Hate project" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" class="td-image-wrap" title="Why Putin chose Trump to get even with Clinton"><img class="entry-thumb" src="" alt="" title="Why Putin chose Trump to get even with Clinton" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_55e" data-td_block_id="tdi_70_55e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_55e" data-td_block_id="tdi_70_55e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/transformation" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Loving Boulder to the point of awkwardness since 2010.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We built boulderweekly.com.</div>
	<div>We also snuck this ad in here. Shhhh.</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Let’s design and build amazing things online.</div>
	<div class="cf-tint-color">culturefoundry.com/transformation</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5f3ee55c658ce
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[85346]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>