<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Letters: 4/15/21 - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.boulderweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.boulderweekly.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.boulderweekly.com/wp-content/uploads/2018/09/bw-logo-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Letters: 4/15/21 - Boulder Weekly" />
	<meta property="og:description" content="The Supremes In its ruling on media ownership, the current makeup of the Supreme Court reveals again its bias, a la Citizen’s United, of promoting the power of wealth over lesser beings. Apparently unconsidered was the narrowing and loss of diverse opinion open to the public, then again, perhaps it was. Authoritarian aristocracies of wealth [&hellip;]" />
	<meta property="og:url" content="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/" />
	<meta property="og:site_name" content="Boulder Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
	<meta property="article:published_time" content="2021-04-15T10:05:00+00:00" />
	<meta property="article:modified_time" content="2021-04-14T22:08:14+00:00" />
	<meta property="og:image" content="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="2299" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boulderweekly" />
	<meta name="twitter:site" content="@boulderweekly" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="none">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.boulderweekly.com/#website","url":"https://www.boulderweekly.com/","name":"Boulder Weekly","description":"Boulder County&#039;s True Independent Voice","potentialAction":[{"@type":"SearchAction","target":"https://www.boulderweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/#primaryimage","inLanguage":"en-US","url":"https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-scaled.jpg","width":2560,"height":2299},{"@type":"WebPage","@id":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/#webpage","url":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/","name":"Letters: 4/15/21 - Boulder Weekly","isPartOf":{"@id":"https://www.boulderweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/#primaryimage"},"datePublished":"2021-04-15T10:05:00+00:00","dateModified":"2021-04-14T22:08:14+00:00","author":{"@id":"https://www.boulderweekly.com/#/schema/person/a15b62696c2d302193350557160a6585"},"breadcrumb":{"@id":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boulderweekly.com/opinion/letters/letters-4-15-21/"]}]},{"@type":"BreadcrumbList","@id":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.boulderweekly.com/","url":"https://www.boulderweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/","url":"https://www.boulderweekly.com/opinion/letters/letters-4-15-21/","name":"Letters: 4/15/21"}}]},{"@type":"Person","@id":"https://www.boulderweekly.com/#/schema/person/a15b62696c2d302193350557160a6585","name":"none","image":{"@type":"ImageObject","@id":"https://www.boulderweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/af99752809c6d9cb6270fc239e868568?s=96&d=mm&r=g","caption":"none"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spingo_style-css'  href='https://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boulderweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1617638548' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='https://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=4.9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/fashion/demo_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"01e480aa-a6ac-4938-9b6a-71b640c0d0ce","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.16.21.16.03","pico_context":"gadget","post_id":"88677","post_type":"post","post_title":"Letters: 4\/15\/21","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format"],"show_read_more_button":"1","taxonomies":{"category":["letters"],"post_tag":["apr 15 2021 issue"]},"resource_ref":"name=letters-4-15-21&category_name=opinion%2Fletters"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.16.21.16.03' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.boulderweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boulderweekly.com/wp-json/wp/v2/posts/88677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boulderweekly.com/?p=88677' />
<link rel="alternate" type="application/json+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
  	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [184, 115], 'div-gpt-ad-1613074160564-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/header-left', [180, 150], 'div-gpt-ad-1613681277295-0').addService(googletag.pubads());
	
	googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"00805f0810","wpRestUrl":"https:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2965382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2965382-1');
</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-88677 single-format-standard letters-4-15-21 global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-57059"><a href="https://www.boulderweekly.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.boulderweekly.com/news/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/entertainment/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/essays/">Essays</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/feast/">Feast</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_e7d td_block_template_1"><div class="ad left" style="float: left; display: block; height: 150px; min-width: 180px;">
<!-- /60927564/header-left -->
<div id="div-gpt-ad-1613681277295-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613681277295-0'); });
</script>
</div></div>

<div class="ad right" style="float: right; display: block; height: 150px; min-width: 180px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div>


</div>

</div>            	<a class="td-main-logo" href="https://www.boulderweekly.com/">
		<img class="td-retina-data"  data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
		<span class="td-visual-hidden">Boulder Weekly</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" src="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="https://www.boulderweekly.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_e53 = new tdBlock();
block_tdi_2_e53.id = "tdi_2_e53";
block_tdi_2_e53.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1299","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_e53","tdc_css_class":"tdi_2_e53","tdc_css_class_style":"tdi_2_e53_rand_style"}';
block_tdi_2_e53.td_column_number = "3";
block_tdi_2_e53.block_type = "td_block_mega_menu";
block_tdi_2_e53.post_count = "5";
block_tdi_2_e53.found_posts = "4601";
block_tdi_2_e53.header_color = "";
block_tdi_2_e53.ajax_pagination_infinite_stop = "";
block_tdi_2_e53.max_num_pages = "921";
tdBlocksArray.push(block_tdi_2_e53);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_e53 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_e53" ><div id=tdi_2_e53 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-lot-of-moving-parts/" rel="bookmark" class="td-image-wrap" title="A lot of moving parts"><img class="entry-thumb" src="" alt="" title="A lot of moving parts" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Online-cover-4.15.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-lot-of-moving-parts/" rel="bookmark" title="A lot of moving parts">A lot of moving parts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/federal-funding-of-cpws-predator-control-plans-was-illegal-judge-says/" rel="bookmark" class="td-image-wrap" title="Federal funding of CPW’s predator control plans was illegal, judge says"><img class="entry-thumb" src="" alt="" title="Federal funding of CPW’s predator control plans was illegal, judge says" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/News_Rico-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/federal-funding-of-cpws-predator-control-plans-was-illegal-judge-says/" rel="bookmark" title="Federal funding of CPW’s predator control plans was illegal, judge says">Federal funding of CPW’s predator control plans was illegal, judge says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/what-did-we-need-to-know-during-the-shooting/" rel="bookmark" class="td-image-wrap" title="What did we need to know during the shooting?"><img class="entry-thumb" src="" alt="" title="What did we need to know during the shooting?" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Online-cover-4.8.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/what-did-we-need-to-know-during-the-shooting/" rel="bookmark" title="What did we need to know during the shooting?">What did we need to know during the shooting?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/moving-forward-after-the-shooting/" rel="bookmark" class="td-image-wrap" title="Moving forward after the shooting"><img class="entry-thumb" src="" alt="" title="Moving forward after the shooting" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Online-cover-4.1.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/moving-forward-after-the-shooting/" rel="bookmark" title="Moving forward after the shooting">Moving forward after the shooting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/the-far-right-is-trying-to-use-the-boulder-shooting-for-its-own-agenda-lets-not-let-it/" rel="bookmark" class="td-image-wrap" title="The far right is trying to use the Boulder shooting for its own agenda. Let’s not let it."><img class="entry-thumb" src="" alt="" title="The far right is trying to use the Boulder shooting for its own agenda. Let’s not let it." data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/News-2_Michael-Kodas-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/the-far-right-is-trying-to-use-the-boulder-shooting-for-its-own-agenda-lets-not-let-it/" rel="bookmark" title="The far right is trying to use the Boulder shooting for its own agenda. Let’s not let it.">The far right is trying to use the Boulder shooting for its own agenda. Let’s not let it.</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_e53" id="tdi_3_b04" data-td_block_id="tdi_2_e53" data-td_filter_value="" href="https://www.boulderweekly.com/news/">All</a><a class="mega-menu-sub-cat-tdi_2_e53"  id="tdi_4_67e" data-td_block_id="tdi_2_e53" data-td_filter_value="1654" href="https://www.boulderweekly.com/news/analysis/">Analysis</a><a class="mega-menu-sub-cat-tdi_2_e53"  id="tdi_5_901" data-td_block_id="tdi_2_e53" data-td_filter_value="1706" href="https://www.boulderweekly.com/news/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_e53" data-td_block_id="tdi_2_e53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_e53" data-td_block_id="tdi_2_e53"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-57064"><a href="https://www.boulderweekly.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6_923 = new tdBlock();
block_tdi_6_923.id = "tdi_6_923";
block_tdi_6_923.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1300","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_923","tdc_css_class":"tdi_6_923","tdc_css_class_style":"tdi_6_923_rand_style"}';
block_tdi_6_923.td_column_number = "3";
block_tdi_6_923.block_type = "td_block_mega_menu";
block_tdi_6_923.post_count = "5";
block_tdi_6_923.found_posts = "1806";
block_tdi_6_923.header_color = "";
block_tdi_6_923.ajax_pagination_infinite_stop = "";
block_tdi_6_923.max_num_pages = "362";
tdBlocksArray.push(block_tdi_6_923);
</script><div class="td_block_wrap td_block_mega_menu tdi_6_923 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_923" ><div id=tdi_6_923 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/lesson-after-amazon-union-defeat-keep-fighting/" rel="bookmark" class="td-image-wrap" title="Lesson after Amazon union defeat: Keep fighting"><img class="entry-thumb" src="" alt="" title="Lesson after Amazon union defeat: Keep fighting" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/shutterstock_1921146233-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/lesson-after-amazon-union-defeat-keep-fighting/" rel="bookmark" title="Lesson after Amazon union defeat: Keep fighting">Lesson after Amazon union defeat: Keep fighting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/" rel="bookmark" class="td-image-wrap" title="Letters: 4/15/21"><img class="entry-thumb" src="" alt="" title="Letters: 4/15/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/" rel="bookmark" title="Letters: 4/15/21">Letters: 4/15/21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/generational-opportunity-for-colorados-transportation-system/" rel="bookmark" class="td-image-wrap" title="Generational opportunity for Colorado’s transportation system"><img class="entry-thumb" src="" alt="" title="Generational opportunity for Colorado’s transportation system" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/shutterstock_267426203-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/generational-opportunity-for-colorados-transportation-system/" rel="bookmark" title="Generational opportunity for Colorado’s transportation system">Generational opportunity for Colorado’s transportation system</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/guest-columns/boulder-county-should-have-the-final-say-on-gross-dam-expansion-and-it-should-say-no/" rel="bookmark" class="td-image-wrap" title="Boulder County should have the final say on Gross Dam expansion, and it should say no"><img class="entry-thumb" src="" alt="" title="Boulder County should have the final say on Gross Dam expansion, and it should say no" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Gross-Dam-michaelbandow--180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/guest-columns/boulder-county-should-have-the-final-say-on-gross-dam-expansion-and-it-should-say-no/" rel="bookmark" title="Boulder County should have the final say on Gross Dam expansion, and it should say no">Boulder County should have the final say on Gross Dam expansion, and it should say no</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/writers-on-the-range/we-need-to-act-now-to-fight-wildfires/" rel="bookmark" class="td-image-wrap" title="We need to act now to fight wildfires"><img class="entry-thumb" src="" alt="" title="We need to act now to fight wildfires" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Writers-on-the-Range_Harrison-Raine-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/writers-on-the-range/we-need-to-act-now-to-fight-wildfires/" rel="bookmark" title="We need to act now to fight wildfires">We need to act now to fight wildfires</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_923" id="tdi_7_978" data-td_block_id="tdi_6_923" data-td_filter_value="" href="https://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_8_163" data-td_block_id="tdi_6_923" data-td_filter_value="1576" href="https://www.boulderweekly.com/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_9_e36" data-td_block_id="tdi_6_923" data-td_filter_value="1267" href="https://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_10_1e7" data-td_block_id="tdi_6_923" data-td_filter_value="1348" href="https://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_11_b66" data-td_block_id="tdi_6_923" data-td_filter_value="1388" href="https://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_12_3b9" data-td_block_id="tdi_6_923" data-td_filter_value="1813" href="https://www.boulderweekly.com/opinion/just-economics-opinion/">Just Economics</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_13_62a" data-td_block_id="tdi_6_923" data-td_filter_value="1276" href="https://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_14_967" data-td_block_id="tdi_6_923" data-td_filter_value="1289" href="https://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_15_b00" data-td_block_id="tdi_6_923" data-td_filter_value="1389" href="https://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson Files</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_16_666" data-td_block_id="tdi_6_923" data-td_filter_value="1291" href="https://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a><a class="mega-menu-sub-cat-tdi_6_923"  id="tdi_17_d76" data-td_block_id="tdi_6_923" data-td_filter_value="1809" href="https://www.boulderweekly.com/opinion/writers-on-the-range/">Writers on the Range</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_923" data-td_block_id="tdi_6_923"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_923" data-td_block_id="tdi_6_923"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="https://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_18_6b7 = new tdBlock();
block_tdi_18_6b7.id = "tdi_18_6b7";
block_tdi_18_6b7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1356","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_6b7","tdc_css_class":"tdi_18_6b7","tdc_css_class_style":"tdi_18_6b7_rand_style"}';
block_tdi_18_6b7.td_column_number = "3";
block_tdi_18_6b7.block_type = "td_block_mega_menu";
block_tdi_18_6b7.post_count = "5";
block_tdi_18_6b7.found_posts = "691";
block_tdi_18_6b7.header_color = "";
block_tdi_18_6b7.ajax_pagination_infinite_stop = "";
block_tdi_18_6b7.max_num_pages = "139";
tdBlocksArray.push(block_tdi_18_6b7);
</script><div class="td_block_wrap td_block_mega_menu tdi_18_6b7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_6b7" ><div id=tdi_18_6b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/downsized-dairy/" rel="bookmark" class="td-image-wrap" title="Downsized dairy"><img class="entry-thumb" src="" alt="" title="Downsized dairy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/BG_Colorado-Cow_GuernseyCow-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/downsized-dairy/" rel="bookmark" title="Downsized dairy">Downsized dairy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/scouting-for-life-on-mars/" rel="bookmark" class="td-image-wrap" title="Scouting for life on Mars"><img class="entry-thumb" src="" alt="" title="Scouting for life on Mars" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/LabNotesPIC_NASA-180x135.png"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/scouting-for-life-on-mars/" rel="bookmark" title="Scouting for life on Mars">Scouting for life on Mars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/a-crazy-amount-of-zucchini/" rel="bookmark" class="td-image-wrap" title="A crazy amount of zucchini"><img class="entry-thumb" src="" alt="" title="A crazy amount of zucchini" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/Online-cover-3.4-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/a-crazy-amount-of-zucchini/" rel="bookmark" title="A crazy amount of zucchini">A crazy amount of zucchini</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/subsequent-years-of-beetle-kill-and-wildfire-slow-regeneration-of-colorado-forests/" rel="bookmark" class="td-image-wrap" title="Subsequent years of beetle kill and wildfire slow regeneration of Colorado forests"><img class="entry-thumb" src="" alt="" title="Subsequent years of beetle kill and wildfire slow regeneration of Colorado forests" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/02/1_BG_2.18-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/subsequent-years-of-beetle-kill-and-wildfire-slow-regeneration-of-colorado-forests/" rel="bookmark" title="Subsequent years of beetle kill and wildfire slow regeneration of Colorado forests">Subsequent years of beetle kill and wildfire slow regeneration of Colorado forests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/boulderganic/no-excuses/" rel="bookmark" class="td-image-wrap" title="No excuses"><img class="entry-thumb" src="" alt="" title="No excuses" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/01/BG_1.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/boulderganic/no-excuses/" rel="bookmark" title="No excuses">No excuses</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_6b7" id="tdi_19_b77" data-td_block_id="tdi_18_6b7" data-td_filter_value="" href="https://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-tdi_18_6b7"  id="tdi_20_b6b" data-td_block_id="tdi_18_6b7" data-td_filter_value="1358" href="https://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_6b7" data-td_block_id="tdi_18_6b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_6b7" data-td_block_id="tdi_18_6b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="https://www.boulderweekly.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_21_b67 = new tdBlock();
block_tdi_21_b67.id = "tdi_21_b67";
block_tdi_21_b67.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1344","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_b67","tdc_css_class":"tdi_21_b67","tdc_css_class_style":"tdi_21_b67_rand_style"}';
block_tdi_21_b67.td_column_number = "3";
block_tdi_21_b67.block_type = "td_block_mega_menu";
block_tdi_21_b67.post_count = "5";
block_tdi_21_b67.found_posts = "771";
block_tdi_21_b67.header_color = "";
block_tdi_21_b67.ajax_pagination_infinite_stop = "";
block_tdi_21_b67.max_num_pages = "155";
tdBlocksArray.push(block_tdi_21_b67);
</script><div class="td_block_wrap td_block_mega_menu tdi_21_b67 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_b67" ><div id=tdi_21_b67 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/point-taken/" rel="bookmark" class="td-image-wrap" title="Point taken"><img class="entry-thumb" src="" alt="" title="Point taken" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/02/Online-cover_2.4.21-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/point-taken/" rel="bookmark" title="Point taken">Point taken</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-game-of-patience/" rel="bookmark" class="td-image-wrap" title="A game of patience"><img class="entry-thumb" src="" alt="" title="A game of patience" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/12/Adventure_Ice-Coop-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-game-of-patience/" rel="bookmark" title="A game of patience">A game of patience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/outside-the-boxes/" rel="bookmark" class="td-image-wrap" title="Outside the boxes"><img class="entry-thumb" src="" alt="" title="Outside the boxes" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/11/ADVENTURE_1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/outside-the-boxes/" rel="bookmark" title="Outside the boxes">Outside the boxes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" class="td-image-wrap" title="A big re-route for the road cycling world"><img class="entry-thumb" src="" alt="" title="A big re-route for the road cycling world" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/Copy-of-85B_8215-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/a-big-re-route-for-the-road-cycling-world/" rel="bookmark" title="A big re-route for the road cycling world">A big re-route for the road cycling world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" class="td-image-wrap" title="Out your front door"><img class="entry-thumb" src="" alt="" title="Out your front door" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/05/Web-COVER-ORIG_5.7.20-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/adventure/out-your-front-door/" rel="bookmark" title="Out your front door">Out your front door</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_b67" data-td_block_id="tdi_21_b67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_b67" data-td_block_id="tdi_21_b67"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57060"><a href="https://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_22_e69 = new tdBlock();
block_tdi_22_e69.id = "tdi_22_e69";
block_tdi_22_e69.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1362","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22_e69","tdc_css_class":"tdi_22_e69","tdc_css_class_style":"tdi_22_e69_rand_style"}';
block_tdi_22_e69.td_column_number = "3";
block_tdi_22_e69.block_type = "td_block_mega_menu";
block_tdi_22_e69.post_count = "5";
block_tdi_22_e69.found_posts = "5256";
block_tdi_22_e69.header_color = "";
block_tdi_22_e69.ajax_pagination_infinite_stop = "";
block_tdi_22_e69.max_num_pages = "1052";
tdBlocksArray.push(block_tdi_22_e69);
</script><div class="td_block_wrap td_block_mega_menu tdi_22_e69 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_e69" ><div id=tdi_22_e69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-56/" rel="bookmark" class="td-image-wrap" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;"><img class="entry-thumb" src="" alt="" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Earth-Day--180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-56/" rel="bookmark" title="What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/where-the-past-begins/" rel="bookmark" class="td-image-wrap" title="Where the past begins"><img class="entry-thumb" src="" alt="" title="Where the past begins" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Film-PIC-Courtesy-of-KPJR-Films-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/where-the-past-begins/" rel="bookmark" title="Where the past begins">Where the past begins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/a-kind-of-dawn/" rel="bookmark" class="td-image-wrap" title="A kind of dawn"><img class="entry-thumb" src="" alt="" title="A kind of dawn" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Buzz_Desert-Dwellers-Burning-Man_Pivotal-Agency-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/a-kind-of-dawn/" rel="bookmark" title="A kind of dawn">A kind of dawn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/words/the-studio/" rel="bookmark" class="td-image-wrap" title="The Studio"><img class="entry-thumb" src="" alt="" title="The Studio" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Words_4.8-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/words/the-studio/" rel="bookmark" title="The Studio">The Studio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/misfit-review-process/" rel="bookmark" class="td-image-wrap" title="Misfit review process"><img class="entry-thumb" src="" alt="" title="Misfit review process" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Buzz_Jasmine-Baetz-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/misfit-review-process/" rel="bookmark" title="Misfit review process">Misfit review process</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_22_e69" id="tdi_23_38b" data-td_block_id="tdi_22_e69" data-td_filter_value="" href="https://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_22_e69"  id="tdi_24_e07" data-td_block_id="tdi_22_e69" data-td_filter_value="1260" href="https://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-tdi_22_e69"  id="tdi_25_996" data-td_block_id="tdi_22_e69" data-td_filter_value="1365" href="https://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-tdi_22_e69"  id="tdi_26_eb7" data-td_block_id="tdi_22_e69" data-td_filter_value="1361" href="https://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-tdi_22_e69"  id="tdi_27_b97" data-td_block_id="tdi_22_e69" data-td_filter_value="1288" href="https://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-tdi_22_e69"  id="tdi_28_ae6" data-td_block_id="tdi_22_e69" data-td_filter_value="1364" href="https://www.boulderweekly.com/entertainment/stage/">Stage</a><a class="mega-menu-sub-cat-tdi_22_e69"  id="tdi_29_699" data-td_block_id="tdi_22_e69" data-td_filter_value="1578" href="https://www.boulderweekly.com/entertainment/words/">Words</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_22_e69" data-td_block_id="tdi_22_e69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_22_e69" data-td_block_id="tdi_22_e69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="https://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30_69c = new tdBlock();
block_tdi_30_69c.id = "tdi_30_69c";
block_tdi_30_69c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1303","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_69c","tdc_css_class":"tdi_30_69c","tdc_css_class_style":"tdi_30_69c_rand_style"}';
block_tdi_30_69c.td_column_number = "3";
block_tdi_30_69c.block_type = "td_block_mega_menu";
block_tdi_30_69c.post_count = "5";
block_tdi_30_69c.found_posts = "1826";
block_tdi_30_69c.header_color = "";
block_tdi_30_69c.ajax_pagination_infinite_stop = "";
block_tdi_30_69c.max_num_pages = "366";
tdBlocksArray.push(block_tdi_30_69c);
</script><div class="td_block_wrap td_block_mega_menu tdi_30_69c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_69c" ><div id=tdi_30_69c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-eggplant-parmesan-pizza-fringe-pizza/" rel="bookmark" class="td-image-wrap" title="Try this week: Eggplant Parmesan Pizza @ Fringe Pizza"><img class="entry-thumb" src="" alt="" title="Try this week: Eggplant Parmesan Pizza @ Fringe Pizza" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/TryThis_MainPIC-2-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-eggplant-parmesan-pizza-fringe-pizza/" rel="bookmark" title="Try this week: Eggplant Parmesan Pizza @ Fringe Pizza">Try this week: Eggplant Parmesan Pizza @ Fringe Pizza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/sip-the-state/" rel="bookmark" class="td-image-wrap" title="Sip the state"><img class="entry-thumb" src="" alt="" title="Sip the state" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/DrinkPic-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/sip-the-state/" rel="bookmark" title="Sip the state">Sip the state</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/try-this-week-zucchini-bread-breadworks/" rel="bookmark" class="td-image-wrap" title="Try this week: Zucchini Bread @ Breadworks"><img class="entry-thumb" src="" alt="" title="Try this week: Zucchini Bread @ Breadworks" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/TryThis_MainPic-1-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/try-this-week-zucchini-bread-breadworks/" rel="bookmark" title="Try this week: Zucchini Bread @ Breadworks">Try this week: Zucchini Bread @ Breadworks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/despite-pandemic-more-craft-breweries-are-operating-now-than-ever/" rel="bookmark" class="td-image-wrap" title="Despite pandemic, more craft breweries are operating now than ever"><img class="entry-thumb" src="" alt="" title="Despite pandemic, more craft breweries are operating now than ever" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/drink-canvas-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/despite-pandemic-more-craft-breweries-are-operating-now-than-ever/" rel="bookmark" title="Despite pandemic, more craft breweries are operating now than ever">Despite pandemic, more craft breweries are operating now than ever</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/cuisine/audacious-growth/" rel="bookmark" class="td-image-wrap" title="Audacious growth"><img class="entry-thumb" src="" alt="" title="Audacious growth" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Adaptonic-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/cuisine/audacious-growth/" rel="bookmark" title="Audacious growth">Audacious growth</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_69c" id="tdi_31_693" data-td_block_id="tdi_30_69c" data-td_filter_value="" href="https://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_32_7bb" data-td_block_id="tdi_30_69c" data-td_filter_value="1550" href="https://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_33_ee3" data-td_block_id="tdi_30_69c" data-td_filter_value="1460" href="https://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_34_ee7" data-td_block_id="tdi_30_69c" data-td_filter_value="1287" href="https://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_35_696" data-td_block_id="tdi_30_69c" data-td_filter_value="1449" href="https://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_36_963" data-td_block_id="tdi_30_69c" data-td_filter_value="715" href="https://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_37_728" data-td_block_id="tdi_30_69c" data-td_filter_value="1768" href="https://www.boulderweekly.com/cuisine/restaurant-listings/">Restaurant Listings</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_38_55e" data-td_block_id="tdi_30_69c" data-td_filter_value="1285" href="https://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-tdi_30_69c"  id="tdi_39_439" data-td_block_id="tdi_30_69c" data-td_filter_value="1548" href="https://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_69c" data-td_block_id="tdi_30_69c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_69c" data-td_block_id="tdi_30_69c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="https://www.boulderweekly.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_40_3b6 = new tdBlock();
block_tdi_40_3b6.id = "tdi_40_3b6";
block_tdi_40_3b6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"693","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40_3b6","tdc_css_class":"tdi_40_3b6","tdc_css_class_style":"tdi_40_3b6_rand_style"}';
block_tdi_40_3b6.td_column_number = "3";
block_tdi_40_3b6.block_type = "td_block_mega_menu";
block_tdi_40_3b6.post_count = "5";
block_tdi_40_3b6.found_posts = "2051";
block_tdi_40_3b6.header_color = "";
block_tdi_40_3b6.ajax_pagination_infinite_stop = "";
block_tdi_40_3b6.max_num_pages = "411";
tdBlocksArray.push(block_tdi_40_3b6);
</script><div class="td_block_wrap td_block_mega_menu tdi_40_3b6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_3b6" ><div id=tdi_40_3b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/savage-love/letter-rip/" rel="bookmark" class="td-image-wrap" title="Letter rip"><img class="entry-thumb" src="" alt="" title="Letter rip" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/savage-love/letter-rip/" rel="bookmark" title="Letter rip">Letter rip</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology-4-15/" rel="bookmark" class="td-image-wrap" title="Astrology 4/15"><img class="entry-thumb" src="" alt="" title="Astrology 4/15" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology-4-15/" rel="bookmark" title="Astrology 4/15">Astrology 4/15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/cannabis-on-the-iss/" rel="bookmark" class="td-image-wrap" title="Cannabis on the ISS"><img class="entry-thumb" src="" alt="" title="Cannabis on the ISS" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/WBTL_4-15-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/cannabis-on-the-iss/" rel="bookmark" title="Cannabis on the ISS">Cannabis on the ISS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/savage-love/consessions/" rel="bookmark" class="td-image-wrap" title="Consessions"><img class="entry-thumb" src="" alt="" title="Consessions" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/savage-love/consessions/" rel="bookmark" title="Consessions">Consessions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/astrology-4-8-21/" rel="bookmark" class="td-image-wrap" title="Astrology 4/8/21"><img class="entry-thumb" src="" alt="" title="Astrology 4/8/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/astrology-4-8-21/" rel="bookmark" title="Astrology 4/8/21">Astrology 4/8/21</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40_3b6" id="tdi_41_662" data-td_block_id="tdi_40_3b6" data-td_filter_value="" href="https://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_42_92b" data-td_block_id="tdi_40_3b6" data-td_filter_value="1457" href="https://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_43_b79" data-td_block_id="tdi_40_3b6" data-td_filter_value="1261" href="https://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_44_9b7" data-td_block_id="tdi_40_3b6" data-td_filter_value="1444" href="https://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_45_705" data-td_block_id="tdi_40_3b6" data-td_filter_value="1587" href="https://www.boulderweekly.com/features/essays/">Essays</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_46_7bb" data-td_block_id="tdi_40_3b6" data-td_filter_value="1574" href="https://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_47_66b" data-td_block_id="tdi_40_3b6" data-td_filter_value="1274" href="https://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_48_669" data-td_block_id="tdi_40_3b6" data-td_filter_value="1342" href="https://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_49_776" data-td_block_id="tdi_40_3b6" data-td_filter_value="1368" href="https://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-tdi_40_3b6"  id="tdi_50_aab" data-td_block_id="tdi_40_3b6" data-td_filter_value="1369" href="https://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_40_3b6" data-td_block_id="tdi_40_3b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_40_3b6" data-td_block_id="tdi_40_3b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="https://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="https://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_51_6e7 = new tdBlock();
block_tdi_51_6e7.id = "tdi_51_6e7";
block_tdi_51_6e7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1357","show_child_cat":10,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_51_6e7","tdc_css_class":"tdi_51_6e7","tdc_css_class_style":"tdi_51_6e7_rand_style"}';
block_tdi_51_6e7.td_column_number = "3";
block_tdi_51_6e7.block_type = "td_block_mega_menu";
block_tdi_51_6e7.post_count = "5";
block_tdi_51_6e7.found_posts = "830";
block_tdi_51_6e7.header_color = "";
block_tdi_51_6e7.ajax_pagination_infinite_stop = "";
block_tdi_51_6e7.max_num_pages = "166";
tdBlocksArray.push(block_tdi_51_6e7);
</script><div class="td_block_wrap td_block_mega_menu tdi_51_6e7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_6e7" ><div id=tdi_51_6e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/outdoor-camps-2021/" rel="bookmark" class="td-image-wrap" title="Outdoor Camps 2021"><img class="entry-thumb" src="" alt="" title="Outdoor Camps 2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/Womens-Wilderness-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/outdoor-camps-2021/" rel="bookmark" title="Outdoor Camps 2021">Outdoor Camps 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/faith-based-camps-2021/" rel="bookmark" class="td-image-wrap" title="Faith-based Camps 2021"><img class="entry-thumb" src="" alt="" title="Faith-based Camps 2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/FAITH-BASED-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/faith-based-camps-2021/" rel="bookmark" title="Faith-based Camps 2021">Faith-based Camps 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/horseback-riding-camps-2021/" rel="bookmark" class="td-image-wrap" title="Horseback Riding Camps 2021"><img class="entry-thumb" src="" alt="" title="Horseback Riding Camps 2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/Colorado-Mtn-Ranch-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/horseback-riding-camps-2021/" rel="bookmark" title="Horseback Riding Camps 2021">Horseback Riding Camps 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/adapted-for-accessibility-camps-2021/" rel="bookmark" class="td-image-wrap" title="Adapted for Accessibility Camps 2021"><img class="entry-thumb" src="" alt="" title="Adapted for Accessibility Camps 2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/CampWapiyapi-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/adapted-for-accessibility-camps-2021/" rel="bookmark" title="Adapted for Accessibility Camps 2021">Adapted for Accessibility Camps 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/special-editions/sports-camps-2021/" rel="bookmark" class="td-image-wrap" title="Sports Camps 2021"><img class="entry-thumb" src="" alt="" title="Sports Camps 2021" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/YMCA-of-Boulder-Valley-180x135.jpg"  width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/special-editions/sports-camps-2021/" rel="bookmark" title="Sports Camps 2021">Sports Camps 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_51_6e7" id="tdi_52_779" data-td_block_id="tdi_51_6e7" data-td_filter_value="" href="https://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_53_b3b" data-td_block_id="tdi_51_6e7" data-td_filter_value="1730" href="https://www.boulderweekly.com/special-editions/anniversary-issue/">Anniversary Issue</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_54_b76" data-td_block_id="tdi_51_6e7" data-td_filter_value="1333" href="https://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_55_9a7" data-td_block_id="tdi_51_6e7" data-td_filter_value="713" href="https://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_56_6e6" data-td_block_id="tdi_51_6e7" data-td_filter_value="714" href="https://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_57_7bc" data-td_block_id="tdi_51_6e7" data-td_filter_value="1636" href="https://www.boulderweekly.com/special-editions/feast/">Feast</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_58_676" data-td_block_id="tdi_51_6e7" data-td_filter_value="1560" href="https://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_59_6ec" data-td_block_id="tdi_51_6e7" data-td_filter_value="1331" href="https://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_60_069" data-td_block_id="tdi_51_6e7" data-td_filter_value="1596" href="https://www.boulderweekly.com/special-editions/longmont-insider/">Longmont Insider</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_61_679" data-td_block_id="tdi_51_6e7" data-td_filter_value="1337" href="https://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-tdi_51_6e7"  id="tdi_62_96e" data-td_block_id="tdi_51_6e7" data-td_filter_value="1334" href="https://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_6e7" data-td_block_id="tdi_51_6e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_6e7" data-td_block_id="tdi_51_6e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.boulderweekly.com/search">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>

        </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-88677" class="post-88677 post type-post status-publish format-standard has-post-thumbnail hentry category-letters tag-apr-15-2021-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.boulderweekly.com/opinion/">Opinion</a></li><li class="entry-category"><a  href="https://www.boulderweekly.com/opinion/letters/">Letters</a></li></ul>
            <header>
                <h1 class="entry-title">Letters: 4/15/21</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.boulderweekly.com/author/none/">none</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >April 15, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-scaled.jpg" data-caption=""><img width="640" height="575" class="entry-thumb td-modal-image" src="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-640x575.jpg" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-640x575.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-300x269.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-1024x920.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-768x690.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-1536x1379.jpg 1536w, https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-2048x1839.jpg 2048w, https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-468x420.jpg 468w, https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-681x612.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="letters new"/></a></div>
        <!-- content --><div id="pico">
<p><strong>The Supremes</strong></p>



<p>In its ruling on media ownership, the current makeup of the Supreme Court reveals again its bias, a la Citizen’s United, of promoting the power of wealth over lesser beings. Apparently unconsidered was the narrowing and loss of diverse opinion open to the public, then again, perhaps it was. Authoritarian aristocracies of wealth have long been the enemy of democratic governance.&nbsp; &nbsp;</p>



<p><em>Robert Porath/Boulder</em></p>



<p><strong>A word or two from the Right</strong></p>



<p>My wife and I recently moved to Colorado from two red states, North Dakota and Florida. We often joked with our friends we probably doubled the population of conservative Republicans in Boulder County. We like reading all the local publications including the <em>Weekly</em>, but we have become surprised how limited local publications are in diversity of thought. So in that spirit we are writing this letter to the editor so your readers may consider that there are key factors regarding the economy, climate change (aka the Green New Deal) and governance other than the single-minded mantras that they are reading.</p>



<p>First, we cannot serve ourselves, our environment, our poor (citizens or immigrants) or the world if we become bankrupt as a nation. A few simple facts: According to the Brookings Institution, the sum total of all privately held wealth in the United States is $98 trillion. The U.S. currently has (due to outrageously irresponsible policies and spending) a national debt of $28 trillion. The COVID-19 Cares Act Bill, passed during the Trump administration, was $2.2 trillion and the additional most recent COVID-19 Relief Bill passed by the Biden administration is $1.9 trillion. Biden’s new infrastructure bill is estimated at $2 trillion and the amount of the proposed Green New Deal Bill is estimated at between $10 trillion and $20 trillion depending on how restrained Congress is in applying all the wish lists of the lobbyists and activists. The American Action Forum estimated that the Green New Deal could ultimately cost between $51-$93 trillion over the next decade. Unfortunately, we must add to this the projected $210 trillion of liabilities to Social Security and Medicare programs that our government cannot fulfill if we continue to run deficits in these programs.</p>



<p>My wife is a doctor and I am a former high tech entrepreneur turned philanthropist. We both want to save the world but it is clear we cannot do so if we destroy our country before we can even hope to address these issues. The path we are going down right now leads to disaster. It is the same path that many failed socialist nations have followed including Argentina, Venezuela and Zimbabwe. These nations have seen their currencies devalued by hyperinflation by over 10 million percent, millions of its citizens flee their countries and its remaining citizens reduced to abject poverty. If we are to enact all the proposed policies that the liberals are now pushing through their majority in Congress we will have effectively spent more than the sum total of all the money held by our citizens. If we continue spending on these monstrously enormous and irresponsibly planned policies, our government printing presses will run until our currency is not worth the paper it is printed on. We will then reduce all of our citizens’ life savings to nothing and none of the great hopes and dreams of the idealists on the left will ever get realized.</p>



<p><em>Brett Kingstone/ via internet</em></p>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.boulderweekly.com/tag/apr-15-2021-issue/">apr 15 2021 issue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.boulderweekly.com/opinion/letters/letters-4-15-21/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letters%3A+4%2F15%2F21&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F&via=Boulder+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.boulderweekly.com/opinion/letters/letters-4-15-21/&amp;media=https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-scaled.jpg&description=Letters%3A+4%2F15%2F21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letters%3A+4%2F15%2F21 %0A%0A https://www.boulderweekly.com/opinion/letters/letters-4-15-21/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.boulderweekly.com/entertainment/what-to-do-when-theres-nothing-to-do-56/">What to do when there&#8217;s &#8216;nothing&#8217; to do&#8230;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.boulderweekly.com/opinion/the-anderson-file/lesson-after-amazon-union-defeat-keep-fighting/">Lesson after Amazon union defeat: Keep fighting</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.boulderweekly.com/author/none/">none</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="none"></span><meta itemprop="datePublished" content="2021-04-15T10:05:00+00:00"><meta itemprop="dateModified" content="2021-04-14T22:08:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Letters: 4/15/21"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="2299"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_64_668 = new tdBlock();
block_tdi_64_668.id = "tdi_64_668";
block_tdi_64_668.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_64_668","td_column_number":3,"live_filter_cur_post_id":88677,"live_filter_cur_post_author":"3446","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_64_668","tdc_css_class_style":"tdi_64_668_rand_style"}';
block_tdi_64_668.td_column_number = "3";
block_tdi_64_668.block_type = "td_block_related_posts";
block_tdi_64_668.post_count = "3";
block_tdi_64_668.found_posts = "532";
block_tdi_64_668.header_color = "";
block_tdi_64_668.ajax_pagination_infinite_stop = "";
block_tdi_64_668.max_num_pages = "178";
tdBlocksArray.push(block_tdi_64_668);
</script><div class="td_block_wrap td_block_related_posts tdi_64_668 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_668" ><h4 class="td-related-title"><a id="tdi_65_76d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_64_668" href="#">RELATED ARTICLES</a><a id="tdi_66_503" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_64_668" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_64_668 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-we-are-boulder-strong-and-more/" rel="bookmark" class="td-image-wrap" title="Letters: We are Boulder strong! and more"><img class="entry-thumb" src="" alt="" title="Letters: We are Boulder strong! and more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/08/shutterstock_729014659-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-we-are-boulder-strong-and-more/" rel="bookmark" title="Letters: We are Boulder strong! and more">Letters: We are Boulder strong! and more</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T10:30:00+00:00" >April 1, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-gun-violence-student-loans-and-more/" rel="bookmark" class="td-image-wrap" title="Letters: Gun violence, student loans and more"><img class="entry-thumb" src="" alt="" title="Letters: Gun violence, student loans and more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-gun-violence-student-loans-and-more/" rel="bookmark" title="Letters: Gun violence, student loans and more">Letters: Gun violence, student loans and more</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T15:52:44+00:00" >March 25, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-3-18-21/" rel="bookmark" class="td-image-wrap" title="Letters 3/18/21"><img class="entry-thumb" src="" alt="" title="Letters 3/18/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/02/shutterstock_202016206-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-3-18-21/" rel="bookmark" title="Letters 3/18/21">Letters 3/18/21</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T10:23:00+00:00" >March 18, 2021</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_668" data-td_block_id="tdi_64_668"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_64_668" data-td_block_id="tdi_64_668"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"88677 https:\/\/www.boulderweekly.com\/?p=88677","disqusShortname":"boulderweekly","disqusTitle":"Letters: 4\/15\/21","disqusUrl":"https:\/\/www.boulderweekly.com\/opinion\/letters\/letters-4-15-21\/","postId":88677};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="bw-block-title"><span><a href="https://www.boulderweekly.com/restaurant-listings/">Boulder County Restaurant Listings</a></span></h4><a href="https://www.boulderweekly.com/restaurant-listings/"><img width="800" height="467" src="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg" class="image wp-image-84913  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3.jpg 800w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-300x175.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-768x448.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-719x420.jpg 719w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-640x374.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/07/bw-dining-3-681x398.jpg 681w" sizes="(max-width: 800px) 100vw, 800px"></a><a href="https://www.boulderweekly.com/restaurant-listings/">&#187; The best places to eat in Boulder County</a>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Letters%3A+4%2F15%2F21&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F&title=Letters%3A+4%2F15%2F21&summary=&source=Boulder+Weekly' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F&description=Letters%3A+4%2F15%2F21&media=' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F' rel="nofollow noopener"></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Letters%3A%204%2F15%2F21&body=https%3A%2F%2Fwww.boulderweekly.com%2Fopinion%2Fletters%2Fletters-4-15-21%2F' rel="nofollow noopener"></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_67_228 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder!!</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.boulderweekly.com/podcast/unhoused-trailer/"><img width="1400" height="1400" src="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg" class="image wp-image-86424  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1.jpg 1400w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-300x300.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-1024x1024.jpg 1024w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-150x150.jpg 150w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-768x768.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-420x420.jpg 420w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-640x640.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2020/10/Podcast-final-10.16.20-1-681x681.jpg 681w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Unhoused podcast</span></h4><div class="textwidget custom-html-widget">Join host Emma Athena as she analyzes how COVID-19 has changed the conversation around homelessness solutions in this six-part series from Boulder Weekly and KGNU.

<a href="https://www.boulderweekly.com/podcast/">&#187; Listen Now!</a></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_209 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><div class="td_block_wrap td_block_8 td_block_widget tdi_69_e63 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_e63" ><script>var block_tdi_69_e63 = new tdBlock();
block_tdi_69_e63.id = "tdi_69_e63";
block_tdi_69_e63.atts = '{"custom_title":"From our latest issue","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"Apr 15 2021 issue","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_69_e63","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_69_e63","tdc_css_class_style":"tdi_69_e63_rand_style"}';
block_tdi_69_e63.td_column_number = "1";
block_tdi_69_e63.block_type = "td_block_8";
block_tdi_69_e63.post_count = "5";
block_tdi_69_e63.found_posts = "11";
block_tdi_69_e63.header_color = "#";
block_tdi_69_e63.ajax_pagination_infinite_stop = "";
block_tdi_69_e63.max_num_pages = "3";
tdBlocksArray.push(block_tdi_69_e63);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=tdi_69_e63 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-lot-of-moving-parts/" rel="bookmark" class="td-image-wrap" title="A lot of moving parts"><img class="entry-thumb" src="" alt="" title="A lot of moving parts" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Online-cover-4.15.21-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-lot-of-moving-parts/" rel="bookmark" title="A lot of moving parts">A lot of moving parts</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T10:26:00+00:00" >April 15, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/lesson-after-amazon-union-defeat-keep-fighting/" rel="bookmark" class="td-image-wrap" title="Lesson after Amazon union defeat: Keep fighting"><img class="entry-thumb" src="" alt="" title="Lesson after Amazon union defeat: Keep fighting" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/shutterstock_1921146233-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/the-anderson-file/lesson-after-amazon-union-defeat-keep-fighting/" rel="bookmark" title="Lesson after Amazon union defeat: Keep fighting">Lesson after Amazon union defeat: Keep fighting</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T10:08:00+00:00" >April 15, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/" rel="bookmark" class="td-image-wrap" title="Letters: 4/15/21"><img class="entry-thumb" src="" alt="" title="Letters: 4/15/21" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/03/letters-new-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/opinion/letters/letters-4-15-21/" rel="bookmark" title="Letters: 4/15/21">Letters: 4/15/21</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T10:05:00+00:00" >April 15, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/features/savage-love/letter-rip/" rel="bookmark" class="td-image-wrap" title="Letter rip"><img class="entry-thumb" src="" alt="" title="Letter rip" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2015/12/dan-savage-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/features/savage-love/letter-rip/" rel="bookmark" title="Letter rip">Letter rip</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T08:00:00+00:00" >April 15, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.boulderweekly.com/entertainment/where-the-past-begins/" rel="bookmark" class="td-image-wrap" title="Where the past begins"><img class="entry-thumb" src="" alt="" title="Where the past begins" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2021/04/Film-PIC-Courtesy-of-KPJR-Films-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/entertainment/where-the-past-begins/" rel="bookmark" title="Where the past begins">Where the past begins</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T08:00:00+00:00" >April 15, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_e63" data-td_block_id="tdi_69_e63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_e63" data-td_block_id="tdi_69_e63"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online.</p>
<p><a href="https://issuu.com/boulderweekly/docs/boulder_weekly_4.15.21"><img loading="lazy" class="size-medium wp-image-88725 aligncenter" src="https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2-243x300.jpg" alt="" width="243" height="300" srcset="https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2-243x300.jpg 243w, https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2-828x1024.jpg 828w, https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2-768x949.jpg 768w, https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2-340x420.jpg 340w, https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2-640x791.jpg 640w, https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2-681x842.jpg 681w, https://www.boulderweekly.com/wp-content/uploads/2021/04/newsletter-cover-2.jpg 1021w" sizes="(max-width: 243px) 100vw, 243px" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://deadheadcyclist.com/"><img width="514" height="120" src="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg" class="image wp-image-83723  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist.jpg 514w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-300x70.jpg 300w, https://www.boulderweekly.com/wp-content/uploads/2020/05/deadhead-cyclist-511x120.jpg 511w" sizes="(max-width: 514px) 100vw, 514px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://deadheadcyclist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.boulderweekly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://deadheadcyclist.com/">Recent Posts</a></span></h4><ul><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/04/09/comic-book-colors-on-a-violin-river/'>Concert of the week in Grateful Dead history: March 23, 1974Comic book colors on a violin river</a> <span class="rss-date">April 9, 2021</span></li><li><a class='rsswidget' href='https://deadheadcyclist.com/2021/03/31/youll-never-find-another-honest-man/'>Concert of the week in Grateful Dead history: March 19, 1977You‘ll never find another honest man</a> <span class="rss-date">April 1, 2021</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_70_883 td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  tdi_71_768 td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget tdi_72_be8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_be8" ><script>var block_tdi_72_be8 = new tdBlock();
block_tdi_72_be8.id = "tdi_72_be8";
block_tdi_72_be8.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_72_be8","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":3,"tdc_css_class":"tdi_72_be8","tdc_css_class_style":"tdi_72_be8_rand_style"}';
block_tdi_72_be8.td_column_number = "3";
block_tdi_72_be8.block_type = "td_block_16";
block_tdi_72_be8.post_count = "5";
block_tdi_72_be8.found_posts = "17";
block_tdi_72_be8.header_color = "#";
block_tdi_72_be8.ajax_pagination_infinite_stop = "";
block_tdi_72_be8.max_num_pages = "4";
tdBlocksArray.push(block_tdi_72_be8);
</script><div id=tdi_72_be8 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" class="td-image-wrap" title="A tough year for direct democracy"><img class="entry-thumb" src="" alt="" title="A tough year for direct democracy" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/10/News_1_democracy-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tough-year-for-direct-democracy/" rel="bookmark" title="A tough year for direct democracy">A tough year for direct democracy</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" class="td-image-wrap" title="A tiny house, a big step"><img class="entry-thumb" src="" alt="" title="A tiny house, a big step" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2020/09/Web-cover-10.1.20-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/a-tiny-house-a-big-step/" rel="bookmark" title="A tiny house, a big step">A tiny house, a big step</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" class="td-image-wrap" title="Oh Canada!"><img class="entry-thumb" src="" alt="" title="Oh Canada!" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2019/03/Web-cover-3.21.19-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/oh-canada/" rel="bookmark" title="Oh Canada!">Oh Canada!</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" class="td-image-wrap" title="Invisible no more"><img class="entry-thumb" src="" alt="" title="Invisible no more" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/08/Web-cover-8.16.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/invisible-no-more/" rel="bookmark" title="Invisible no more">Invisible no more</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" class="td-image-wrap" title="Silent screams"><img class="entry-thumb" src="" alt="" title="Silent screams" data-type="image_tag" data-img-url="https://www.boulderweekly.com/wp-content/uploads/2018/02/Web-cover-art-2.8.18-300x194.jpg"  width="300" height="194" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.boulderweekly.com/news/silent-screams/" rel="bookmark" title="Silent screams">Silent screams</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_be8" data-td_block_id="tdi_72_be8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_72_be8" data-td_block_id="tdi_72_be8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel="stylesheet" href="https://use.typekit.net/bzr1rmw.css">

<a href="https://www.culturefoundry.com/" class="cf-block-link">
	<div class="cf-footer-layout cf-dark-bg cf-light-color tk-industry">
	<div class="logo-region">
		<img src="/wp-content/uploads/2019/10/cf-logo@2x.png" alt="Culture Foundry" width="38" height="38">
	</div>
	<div class="headline-region"><span class="cf-headline-text cf-tint-color">Are you thriving in digital? <br>With Culture Foundry, you can be.</span></div>
	<div class="info-region">
	<div class="cf-title-color">We build, evolve and support websites and applications.</div>
	<div>(like this one, for Boulder Weekly)</div>
	</div>
	<div class="link-region">
	<div class="cf-title-color">Culture Foundry</div>
	<div class="cf-tint-color">culturefoundry.com</div>
	</div>
	</div>
</a>

<style>
	.cf-footer-layout {
		font-size: 13px;
		padding: 25px 35px;
	}
	.cf-footer-layout > * + * {
		margin-top: 20px
	}
	.logo-region img {
		vertical-align: bottom;
	}
	.cf-dark-bg {
		background: #2D2D2F;
	}
	.cf-light-color {
		color: #8D8D8D;
	}
	.cf-title-color {
		color: #fff;
		font-weight: bold;
	}
	.cf-tint-color{
		color: #F8D44E;
	}
	.cf-block-link, .cf-block-link:hover {
		color: inherit;
		text-decoration-color: transparent !important;
	}
	.cf-headline-text {
		font-size: 15px;
		font-weight: 600;
	}
	.td-footer-container {
		padding-bottom: 0;
	}
	.td-footer-container .widget {
		padding: 0;
		margin: 0;
	}
	
	@media only screen and (min-width: 960px) {
		.cf-footer-layout {
			display: flex;
			flex-flow: row nowrap;
			align-items: center;
			justify-content: space-between;
		}
		.cf-footer-layout > * + * {
			margin-top: 0;
			padding-left: 35px;
		}
		.cf-footer-layout > .headline-region {
			flex-basis: 30%
		}
		.cf-footer-layout > .link-region {
			text-align: right;
		}
	}
</style></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="https://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="https://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="https://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="https://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="https://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Boulder Weekly - 2020                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 6079b63e8d7ab
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function($) {
  /* Remove backslash from logo title */
  var bwTitle = $(".td-main-logo img").attr('title');
  bwTitle = bwTitle.replace(/\\/g, '');
  $(".td-main-logo img").attr('title', bwTitle);
  
 /* If Author is 'none', hide it */ 
 $(".td-post-author-name:has(a:contains('none'))").hide();
 });</script><div id='pico-widget-container'></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":224416263,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.boulderweekly.com/wp-content/uploads/2016/01/theme-background.jpg\' alt="theme-background">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[88677]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>