<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Lilting at windmills - Boulder Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.boulderweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26.jpg" /><link rel="icon" type="image/png" href="http://boulderweekly.wpengine.com/wp-content/uploads/2015/11/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://0div.com:40/wp_010_fashion/wp-content/uploads/2014/09/newsmag-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boulderweekly.com/entertainment/lilting-at-windmills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lilting at windmills - Boulder Weekly" />
<meta property="og:description" content="Look, by now you either mildly enjoy watching Steve Coogan and Rob Brydon eat food you can’t afford in places you’ll never visit while making conversation you don’t mind or you hate everything about it. Theoretically, someone somewhere loves the shit out of these navel-gazing, self-referential expeditions or there wouldn’t be an inexplicable third installment &hellip;" />
<meta property="og:url" content="http://www.boulderweekly.com/entertainment/lilting-at-windmills/" />
<meta property="og:site_name" content="Boulder Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/boulderweeklymedia" />
<meta property="article:tag" content="oct 26 2017 issue" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-10-26T16:33:32+00:00" />
<meta property="article:modified_time" content="2017-10-26T16:33:48+00:00" />
<meta property="og:updated_time" content="2017-10-26T16:33:48+00:00" />
<meta property="og:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26.jpg" />
<meta property="og:image:width" content="1761" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Look, by now you either mildly enjoy watching Steve Coogan and Rob Brydon eat food you can’t afford in places you’ll never visit while making conversation you don’t mind or you hate everything about it. Theoretically, someone somewhere loves the shit out of these navel-gazing, self-referential expeditions or there wouldn’t be an inexplicable third installment [&hellip;]" />
<meta name="twitter:title" content="Lilting at windmills - Boulder Weekly" />
<meta name="twitter:site" content="@boulderweekly" />
<meta name="twitter:image" content="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26.jpg" />
<meta name="twitter:creator" content="@boulderweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Feed" href="http://www.boulderweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Comments Feed" href="http://www.boulderweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boulder Weekly &raquo; Lilting at windmills Comments Feed" href="http://www.boulderweekly.com/entertainment/lilting-at-windmills/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boulderweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spingo_style-css'  href='http://www.boulderweekly.com/wp-content/plugins/spingo/css/admin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.boulderweekly.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='osd_sms_css-css'  href='http://www.boulderweekly.com/wp-content/plugins/osd-social-media-sharing/includes/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=News+Cycle%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css?ver=1501942312' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.boulderweekly.com/wp-content/themes/Newsmag/includes/demos/fashion/demo_style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://www.boulderweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boulderweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boulderweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boulderweekly.com/?p=69208' />
<link rel="alternate" type="application/json+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boulderweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
var mapping1 = googletag.sizeMapping().
addSize([1024,768], [728,90]).
addSize([980,690], [728,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	

var mapping2 = googletag.sizeMapping().
addSize([1024,768], [468,60]).
addSize([980,690], [468,90]).
addSize([640,480], [300,250]).
addSize([0,0], [300,250]).
build();	  
	  
    googletag.defineSlot('/60927564/categoryfront-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-0').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-1').addService(googletag.pubads());
    googletag.defineSlot('/60927564/categoryfront-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-2').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-inline-1', [[468, 60], [300, 250]], 'div-gpt-ad-1453562783686-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-1', [300, 250], 'div-gpt-ad-1453562783686-4').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-2', [300, 250], 'div-gpt-ad-1453562783686-5').addService(googletag.pubads());
    googletag.defineSlot('/60927564/home-side-3', [300, 250], 'div-gpt-ad-1453562783686-6').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-footer-1', [[728, 90], [300, 250]], 'div-gpt-ad-1453562783686-7').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-left', [180, 150], 'div-gpt-ad-1453562783686-8').addService(googletag.pubads());
    googletag.defineSlot('/60927564/sitewide-wing-right', [180, 150], 'div-gpt-ad-1453562783686-9').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-1', [300, 250], 'div-gpt-ad-1453562783686-10').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-2', [300, 250], 'div-gpt-ad-1453562783686-11').addService(googletag.pubads());
    googletag.defineSlot('/60927564/story-all-side-3', [300, 250], 'div-gpt-ad-1453562783686-12').addService(googletag.pubads());			
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.boulderweekly.com\/wp-admin\/","wpRestNonce":"58ee4109da","wpRestUrl":"http:\/\/www.boulderweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.boulderweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.boulderweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/www.boulderweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#9600ff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2965382-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-69208 single-format-standard lilting-at-windmills global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-57059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a></li>
<li id="menu-item-57064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></li>
</ul>
</li>
<li id="menu-item-57062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></li>
</ul>
</li>
<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a></li>
<li id="menu-item-57060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-57063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/drink/">Drink</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></li>
</ul>
</li>
<li id="menu-item-57065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/astrology/">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/general/">General</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></li>
</ul>
</li>
<li id="menu-item-57072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li id="menu-item-57067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a></li>
	<li class="menu-item-0"><a href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.boulderweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-header" class="top-header-menu"><li id="menu-item-57160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57160"><a href="http://www.boulderweekly.com/newsletter/">Newsletter</a></li>
<li id="menu-item-57091" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57091"><a href="https://bestofboulderdeals.kostizi.com/">Deals</a></li>
<li id="menu-item-57092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57092"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57089"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/boulderweeklymedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/bestofboulder" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boulderweekly " title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo" style="padding: 50px 0;">
           
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_59f5c7f6323da_rand td_block_template_1"><div class="ad left" style="float: left; display: block; height: 90px; min-width: 184px;"><!-- /60927564/sitewide-wing-left -->
<div id="div-gpt-ad-1453562783686-8">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-8'); });
</script>
</div>
</div>

<div class="ad right" style="float: right; display: block; height: 90px; min-width: 184px;">
 <!-- /60927564/sitewide-wing-right -->
<div id="div-gpt-ad-1453562783686-9" style="height:150px; width:180px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-9'); });
</script>
</div></div></div>

</div>                <a  class="td-main-logo" href="http://www.boulderweekly.com/">
        <img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
    </a>
                
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        	<a class="td-mobile-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://www.boulderweekly.com/">
		<img class="td-retina-data" data-retina="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" src="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png" alt="Boulder Weekly" title="Boulder County\'s True Independent Voice"/>
	</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-57059"><a href="http://www.boulderweekly.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_59f5c7f634182 = new tdBlock();
block_td_uid_2_59f5c7f634182.id = "td_uid_2_59f5c7f634182";
block_td_uid_2_59f5c7f634182.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1299","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59f5c7f634182_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59f5c7f634182_rand","tdc_css_class_style":"td_uid_2_59f5c7f634182_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59f5c7f634182.td_column_number = "3";
block_td_uid_2_59f5c7f634182.block_type = "td_block_mega_menu";
block_td_uid_2_59f5c7f634182.post_count = "5";
block_td_uid_2_59f5c7f634182.found_posts = "4252";
block_td_uid_2_59f5c7f634182.header_color = "";
block_td_uid_2_59f5c7f634182.ajax_pagination_infinite_stop = "";
block_td_uid_2_59f5c7f634182.max_num_pages = "851";
tdBlocksArray.push(block_td_uid_2_59f5c7f634182);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_59f5c7f634182_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59f5c7f634182" ><div id=td_uid_2_59f5c7f634182 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/project-censored-4/" rel="bookmark" title="Project Censored"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/cover-for-web-10.19.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/cover-for-web-10.19.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/cover-for-web-10.19.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/cover-for-web-10.19.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/cover-for-web-10.19.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Project Censored"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/project-censored-4/" rel="bookmark" title="Project Censored">Project Censored</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/content-archives/voters-guide/vote-2017/election-2017/" rel="bookmark" title="Election 2017"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.12.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.12.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.12.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.12.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.12.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Election 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/content-archives/voters-guide/vote-2017/election-2017/" rel="bookmark" title="Election 2017">Election 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/municipalization/" rel="bookmark" title="Municipalization: More important now than ever"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Solar_panels_on_a_roof-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Solar_panels_on_a_roof-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Solar_panels_on_a_roof-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Solar_panels_on_a_roof-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Solar_panels_on_a_roof-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Municipalization: More important now than ever"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/municipalization/" rel="bookmark" title="Municipalization: More important now than ever">Municipalization: More important now than ever</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/fighting-drugs-drugs/" rel="bookmark" title="Fighting drugs with drugs"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/1-wiki-commonsKotivalo-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/1-wiki-commonsKotivalo-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/1-wiki-commonsKotivalo-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/1-wiki-commonsKotivalo-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/1-wiki-commonsKotivalo-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fighting drugs with drugs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/fighting-drugs-drugs/" rel="bookmark" title="Fighting drugs with drugs">Fighting drugs with drugs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/off-target-part-9/" rel="bookmark" title="Off Target: Part 9"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/rico-art-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/rico-art-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/rico-art-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/rico-art-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/rico-art-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Off Target: Part 9"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/off-target-part-9/" rel="bookmark" title="Off Target: Part 9">Off Target: Part 9</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59f5c7f634182" data-td_block_id="td_uid_2_59f5c7f634182"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59f5c7f634182" data-td_block_id="td_uid_2_59f5c7f634182"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57064"><a href="http://www.boulderweekly.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_59f5c7f63d348 = new tdBlock();
block_td_uid_3_59f5c7f63d348.id = "td_uid_3_59f5c7f63d348";
block_td_uid_3_59f5c7f63d348.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1300","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59f5c7f63d348_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59f5c7f63d348_rand","tdc_css_class_style":"td_uid_3_59f5c7f63d348_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59f5c7f63d348.td_column_number = "3";
block_td_uid_3_59f5c7f63d348.block_type = "td_block_mega_menu";
block_td_uid_3_59f5c7f63d348.post_count = "5";
block_td_uid_3_59f5c7f63d348.found_posts = "1259";
block_td_uid_3_59f5c7f63d348.header_color = "";
block_td_uid_3_59f5c7f63d348.ajax_pagination_infinite_stop = "";
block_td_uid_3_59f5c7f63d348.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_3_59f5c7f63d348);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_59f5c7f63d348_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59f5c7f63d348" ><div id=td_uid_3_59f5c7f63d348 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/big-money-playing-boulder-elections/" rel="bookmark" title="Big money is playing Boulder during elections"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Dark-Money-art-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Dark-Money-art-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Dark-Money-art-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Dark-Money-art-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Dark-Money-art-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Big money is playing Boulder during elections"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/big-money-playing-boulder-elections/" rel="bookmark" title="Big money is playing Boulder during elections">Big money is playing Boulder during elections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/letters-102617/" rel="bookmark" title="Letters: 10/26/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/letters1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Letters: 10/26/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/letters-102617/" rel="bookmark" title="Letters: 10/26/17">Letters: 10/26/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/xcels-system-cant-work-boulder/" rel="bookmark" title="Why Xcel’s system can’t work for Boulder"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-300x225.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-768x576.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-1024x768.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-560x420.jpg 560w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-238x178.jpg 238w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-640x480.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Apollo_Beach_power_plant_01432-681x511.jpg 681w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Why Xcel’s system can’t work for Boulder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/xcels-system-cant-work-boulder/" rel="bookmark" title="Why Xcel’s system can’t work for Boulder">Why Xcel’s system can’t work for Boulder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/wish-vote-boulders-muni-election/" rel="bookmark" title="I wish I could vote in Boulder’s muni election"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/06/mckibben-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/06/mckibben-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/06/mckibben-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/06/mckibben-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/06/mckibben-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="I wish I could vote in Boulder’s muni election"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/wish-vote-boulders-muni-election/" rel="bookmark" title="I wish I could vote in Boulder’s muni election">I wish I could vote in Boulder’s muni election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/opinion/sustainability-not-legally-impossible/" rel="bookmark" title="Sustainability should not be legally impossible"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2015/11/12266-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2015/11/12266-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2015/11/12266-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2015/11/12266-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2015/11/12266-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sustainability should not be legally impossible"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/opinion/sustainability-not-legally-impossible/" rel="bookmark" title="Sustainability should not be legally impossible">Sustainability should not be legally impossible</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_59f5c7f63d348" id="td_uid_4_59f5c7f64067c" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="" href="http://www.boulderweekly.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_3_59f5c7f63d348"  id="td_uid_5_59f5c7f6407c5" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="1267" href="http://www.boulderweekly.com/opinion/danish-plan/">Danish Plan</a><a class="mega-menu-sub-cat-td_uid_3_59f5c7f63d348"  id="td_uid_6_59f5c7f640905" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="1348" href="http://www.boulderweekly.com/opinion/dyertimes/">DyerTimes</a><a class="mega-menu-sub-cat-td_uid_3_59f5c7f63d348"  id="td_uid_7_59f5c7f640a3a" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="1388" href="http://www.boulderweekly.com/opinion/guest-columns/">Guest Columns</a><a class="mega-menu-sub-cat-td_uid_3_59f5c7f63d348"  id="td_uid_8_59f5c7f640b6c" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="1276" href="http://www.boulderweekly.com/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_3_59f5c7f63d348"  id="td_uid_9_59f5c7f640c94" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="1289" href="http://www.boulderweekly.com/opinion/stews-views/">Stew&#8217;s Views</a><a class="mega-menu-sub-cat-td_uid_3_59f5c7f63d348"  id="td_uid_10_59f5c7f640dbb" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="1389" href="http://www.boulderweekly.com/opinion/the-anderson-file/">The Anderson File</a><a class="mega-menu-sub-cat-td_uid_3_59f5c7f63d348"  id="td_uid_11_59f5c7f640ee1" data-td_block_id="td_uid_3_59f5c7f63d348" data-td_filter_value="1291" href="http://www.boulderweekly.com/opinion/the-highroad/">The Highroad</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59f5c7f63d348" data-td_block_id="td_uid_3_59f5c7f63d348"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59f5c7f63d348" data-td_block_id="td_uid_3_59f5c7f63d348"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57062"><a href="http://www.boulderweekly.com/boulderganic/">Boulderganic</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_12_59f5c7f645148 = new tdBlock();
block_td_uid_12_59f5c7f645148.id = "td_uid_12_59f5c7f645148";
block_td_uid_12_59f5c7f645148.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1356","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59f5c7f645148_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59f5c7f645148_rand","tdc_css_class_style":"td_uid_12_59f5c7f645148_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_59f5c7f645148.td_column_number = "3";
block_td_uid_12_59f5c7f645148.block_type = "td_block_mega_menu";
block_td_uid_12_59f5c7f645148.post_count = "5";
block_td_uid_12_59f5c7f645148.found_posts = "551";
block_td_uid_12_59f5c7f645148.header_color = "";
block_td_uid_12_59f5c7f645148.ajax_pagination_infinite_stop = "";
block_td_uid_12_59f5c7f645148.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_12_59f5c7f645148);
</script><div class="td_block_wrap td_block_mega_menu td_uid_12_59f5c7f645148_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_59f5c7f645148" ><div id=td_uid_12_59f5c7f645148 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/hydroponic-systems-seed-loopholes/" rel="bookmark" title="Hydroponic systems and seed loopholes"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Boulderganic-Richard-Dabbs-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Boulderganic-Richard-Dabbs-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Boulderganic-Richard-Dabbs-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Boulderganic-Richard-Dabbs-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Boulderganic-Richard-Dabbs-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Hydroponic systems and seed loopholes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/hydroponic-systems-seed-loopholes/" rel="bookmark" title="Hydroponic systems and seed loopholes">Hydroponic systems and seed loopholes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/breakthrough-magnesium-processing-revolutionize-auto-industry/" rel="bookmark" title="Breakthrough in magnesium processing could revolutionize the auto industry"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Breakthrough in magnesium processing could revolutionize the auto industry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/breakthrough-magnesium-processing-revolutionize-auto-industry/" rel="bookmark" title="Breakthrough in magnesium processing could revolutionize the auto industry">Breakthrough in magnesium processing could revolutionize the auto industry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/50th-anniversary-founders-boulders-open-space-program-look-future/" rel="bookmark" title="On 50th anniversary, founders of Boulder’s open space program look to the future"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1978-City-of-Boulder-Open-Space-and-Mountain-Parks-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1978-City-of-Boulder-Open-Space-and-Mountain-Parks-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1978-City-of-Boulder-Open-Space-and-Mountain-Parks-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1978-City-of-Boulder-Open-Space-and-Mountain-Parks-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/BG_1978-City-of-Boulder-Open-Space-and-Mountain-Parks-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="On 50th anniversary, founders of Boulder’s open space program look to the future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/50th-anniversary-founders-boulders-open-space-program-look-future/" rel="bookmark" title="On 50th anniversary, founders of Boulder’s open space program look to the future">On 50th anniversary, founders of Boulder’s open space program look to the future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/innovating-investments-soil/" rel="bookmark" title="Innovating investments in soil"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_Kirsten-Boyer-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_Kirsten-Boyer-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_Kirsten-Boyer-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_Kirsten-Boyer-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_Kirsten-Boyer-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Innovating investments in soil"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/innovating-investments-soil/" rel="bookmark" title="Innovating investments in soil">Innovating investments in soil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/boulderganic/changing-the-conversation/" rel="bookmark" title="Changing the conversation"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_kendratupper2_edit-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_kendratupper2_edit-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_kendratupper2_edit-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_kendratupper2_edit-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/09/BG_kendratupper2_edit-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Changing the conversation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/boulderganic/changing-the-conversation/" rel="bookmark" title="Changing the conversation">Changing the conversation</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_59f5c7f645148" id="td_uid_13_59f5c7f6471e7" data-td_block_id="td_uid_12_59f5c7f645148" data-td_filter_value="" href="http://www.boulderweekly.com/boulderganic/">All</a><a class="mega-menu-sub-cat-td_uid_12_59f5c7f645148"  id="td_uid_14_59f5c7f64731d" data-td_block_id="td_uid_12_59f5c7f645148" data-td_filter_value="1358" href="http://www.boulderweekly.com/boulderganic/eco-briefs/">Eco-Briefs</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59f5c7f645148" data-td_block_id="td_uid_12_59f5c7f645148"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59f5c7f645148" data-td_block_id="td_uid_12_59f5c7f645148"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32335"><a href="http://www.boulderweekly.com/adventure/">Adventure</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_59f5c7f64b1b2 = new tdBlock();
block_td_uid_15_59f5c7f64b1b2.id = "td_uid_15_59f5c7f64b1b2";
block_td_uid_15_59f5c7f64b1b2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1344","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59f5c7f64b1b2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59f5c7f64b1b2_rand","tdc_css_class_style":"td_uid_15_59f5c7f64b1b2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59f5c7f64b1b2.td_column_number = "3";
block_td_uid_15_59f5c7f64b1b2.block_type = "td_block_mega_menu";
block_td_uid_15_59f5c7f64b1b2.post_count = "5";
block_td_uid_15_59f5c7f64b1b2.found_posts = "694";
block_td_uid_15_59f5c7f64b1b2.header_color = "";
block_td_uid_15_59f5c7f64b1b2.ajax_pagination_infinite_stop = "";
block_td_uid_15_59f5c7f64b1b2.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_15_59f5c7f64b1b2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_59f5c7f64b1b2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_59f5c7f64b1b2" ><div id=td_uid_15_59f5c7f64b1b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/bike-sweet-home/" rel="bookmark" title="Bike sweet home"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Adv-2_Michael-Saari-2-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Bike sweet home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/bike-sweet-home/" rel="bookmark" title="Bike sweet home">Bike sweet home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/not-just-another-ladies-night/" rel="bookmark" title="Not just another ladies’ night"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/201609_SportsGarage_Photo_7D_141-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Not just another ladies’ night"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/not-just-another-ladies-night/" rel="bookmark" title="Not just another ladies’ night">Not just another ladies’ night</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/showtime/" rel="bookmark" title="Showtime!"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Web-cover-art-10.5.17-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Showtime!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/showtime/" rel="bookmark" title="Showtime!">Showtime!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/jonny-copp-living-long/" rel="bookmark" title="Jonny Copp, living long"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/09/Jonny-Copp_courtesy-of-Aimee-Copp-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/09/Jonny-Copp_courtesy-of-Aimee-Copp-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/09/Jonny-Copp_courtesy-of-Aimee-Copp-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/09/Jonny-Copp_courtesy-of-Aimee-Copp-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/09/Jonny-Copp_courtesy-of-Aimee-Copp-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Jonny Copp, living long"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/jonny-copp-living-long/" rel="bookmark" title="Jonny Copp, living long">Jonny Copp, living long</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/adventure/born-curious/" rel="bookmark" title="Born curious"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/08/ADV_Eduardo-Fly-Fishing_Jon-Levitt-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Born curious"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/adventure/born-curious/" rel="bookmark" title="Born curious">Born curious</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59f5c7f64b1b2" data-td_block_id="td_uid_15_59f5c7f64b1b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_59f5c7f64b1b2" data-td_block_id="td_uid_15_59f5c7f64b1b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-57060"><a href="http://www.boulderweekly.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_59f5c7f65116c = new tdBlock();
block_td_uid_16_59f5c7f65116c.id = "td_uid_16_59f5c7f65116c";
block_td_uid_16_59f5c7f65116c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1362","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59f5c7f65116c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59f5c7f65116c_rand","tdc_css_class_style":"td_uid_16_59f5c7f65116c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_59f5c7f65116c.td_column_number = "3";
block_td_uid_16_59f5c7f65116c.block_type = "td_block_mega_menu";
block_td_uid_16_59f5c7f65116c.post_count = "5";
block_td_uid_16_59f5c7f65116c.found_posts = "4324";
block_td_uid_16_59f5c7f65116c.header_color = "";
block_td_uid_16_59f5c7f65116c.ajax_pagination_infinite_stop = "";
block_td_uid_16_59f5c7f65116c.max_num_pages = "865";
tdBlocksArray.push(block_td_uid_16_59f5c7f65116c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_59f5c7f65116c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_59f5c7f65116c" ><div id=td_uid_16_59f5c7f65116c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/the-unspoken-space-between/" rel="bookmark" title="The unspoken space between"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-180x135.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The unspoken space between"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/the-unspoken-space-between/" rel="bookmark" title="The unspoken space between">The unspoken space between</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/lilting-at-windmills/" rel="bookmark" title="Lilting at windmills"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Lilting at windmills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/lilting-at-windmills/" rel="bookmark" title="Lilting at windmills">Lilting at windmills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/in-the-thick-of-transition/" rel="bookmark" title="In the thick of transition"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-180x135.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-180x135.jpeg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="In the thick of transition"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/in-the-thick-of-transition/" rel="bookmark" title="In the thick of transition">In the thick of transition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/rape-sabine-women-grace-b-mathias/" rel="bookmark" title="The Rape of the Sabine Women, by Grace B. Mathias"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-180x135.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-180x135.jpeg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The Rape of the Sabine Women, by Grace B. Mathias"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/rape-sabine-women-grace-b-mathias/" rel="bookmark" title="The Rape of the Sabine Women, by Grace B. Mathias">The Rape of the Sabine Women, by Grace B. Mathias</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/dont-stop-believin/" rel="bookmark" title="Don’t stop believin’"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/RockofAges_GlennRoss-142-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/RockofAges_GlennRoss-142-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/RockofAges_GlennRoss-142-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/RockofAges_GlennRoss-142-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/RockofAges_GlennRoss-142-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Don’t stop believin’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/dont-stop-believin/" rel="bookmark" title="Don’t stop believin’">Don’t stop believin’</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_59f5c7f65116c" id="td_uid_17_59f5c7f656824" data-td_block_id="td_uid_16_59f5c7f65116c" data-td_filter_value="" href="http://www.boulderweekly.com/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_16_59f5c7f65116c"  id="td_uid_18_59f5c7f65694d" data-td_block_id="td_uid_16_59f5c7f65116c" data-td_filter_value="1260" href="http://www.boulderweekly.com/entertainment/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_16_59f5c7f65116c"  id="td_uid_19_59f5c7f656a90" data-td_block_id="td_uid_16_59f5c7f65116c" data-td_filter_value="1365" href="http://www.boulderweekly.com/entertainment/books/">Books</a><a class="mega-menu-sub-cat-td_uid_16_59f5c7f65116c"  id="td_uid_20_59f5c7f656bc9" data-td_block_id="td_uid_16_59f5c7f65116c" data-td_filter_value="1361" href="http://www.boulderweekly.com/entertainment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_16_59f5c7f65116c"  id="td_uid_21_59f5c7f656cfa" data-td_block_id="td_uid_16_59f5c7f65116c" data-td_filter_value="1288" href="http://www.boulderweekly.com/entertainment/screen/">Screen</a><a class="mega-menu-sub-cat-td_uid_16_59f5c7f65116c"  id="td_uid_22_59f5c7f656e25" data-td_block_id="td_uid_16_59f5c7f65116c" data-td_filter_value="1364" href="http://www.boulderweekly.com/entertainment/stage/">Stage</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59f5c7f65116c" data-td_block_id="td_uid_16_59f5c7f65116c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_59f5c7f65116c" data-td_block_id="td_uid_16_59f5c7f65116c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57063"><a href="http://www.boulderweekly.com/cuisine/">Cuisine</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_23_59f5c7f65aa47 = new tdBlock();
block_td_uid_23_59f5c7f65aa47.id = "td_uid_23_59f5c7f65aa47";
block_td_uid_23_59f5c7f65aa47.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1303","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_59f5c7f65aa47_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_59f5c7f65aa47_rand","tdc_css_class_style":"td_uid_23_59f5c7f65aa47_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_59f5c7f65aa47.td_column_number = "3";
block_td_uid_23_59f5c7f65aa47.block_type = "td_block_mega_menu";
block_td_uid_23_59f5c7f65aa47.post_count = "5";
block_td_uid_23_59f5c7f65aa47.found_posts = "1135";
block_td_uid_23_59f5c7f65aa47.header_color = "";
block_td_uid_23_59f5c7f65aa47.ajax_pagination_infinite_stop = "";
block_td_uid_23_59f5c7f65aa47.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_23_59f5c7f65aa47);
</script><div class="td_block_wrap td_block_mega_menu td_uid_23_59f5c7f65aa47_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_59f5c7f65aa47" ><div id=td_uid_23_59f5c7f65aa47 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/quest-for-queso/" rel="bookmark" title="Quest for queso"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/pTqrbRR8c-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/pTqrbRR8c-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/pTqrbRR8c-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/pTqrbRR8c-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/pTqrbRR8c-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Quest for queso"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/quest-for-queso/" rel="bookmark" title="Quest for queso">Quest for queso</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/growing-change/" rel="bookmark" title="Ollin Farms’ Mark Guttridge: Boulder County ag can save the planet"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Community-Table_1-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Community-Table_1-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Community-Table_1-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Community-Table_1-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Community-Table_1-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ollin Farms’ Mark Guttridge: Boulder County ag can save the planet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/growing-change/" rel="bookmark" title="Ollin Farms’ Mark Guttridge: Boulder County ag can save the planet">Ollin Farms’ Mark Guttridge: Boulder County ag can save the planet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/speaker-for-the-dead/" rel="bookmark" title="Speaker for the dead"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1026-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1026-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1026-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1026-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1026-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Speaker for the dead"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/speaker-for-the-dead/" rel="bookmark" title="Speaker for the dead">Speaker for the dead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/try-week-sonoma-hash-shepherds-pie/" rel="bookmark" title="Try this week: Sonoma hash, shepherd&#8217;s pie and more"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Olive-and-Finch-1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Olive-and-Finch-1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Olive-and-Finch-1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Olive-and-Finch-1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Olive-and-Finch-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Try this week: Sonoma hash, shepherd&#8217;s pie and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/try-week-sonoma-hash-shepherds-pie/" rel="bookmark" title="Try this week: Sonoma hash, shepherd&#8217;s pie and more">Try this week: Sonoma hash, shepherd&#8217;s pie and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/cuisine/running-down-a-dream/" rel="bookmark" title="Running down a dream"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1019-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1019-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1019-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1019-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/DrinkPic1019-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Running down a dream"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/cuisine/running-down-a-dream/" rel="bookmark" title="Running down a dream">Running down a dream</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_59f5c7f65aa47" id="td_uid_24_59f5c7f65d4c2" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="" href="http://www.boulderweekly.com/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_23_59f5c7f65aa47"  id="td_uid_25_59f5c7f65d5e9" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="1550" href="http://www.boulderweekly.com/cuisine/community-table/">Community Table</a><a class="mega-menu-sub-cat-td_uid_23_59f5c7f65aa47"  id="td_uid_26_59f5c7f65d729" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="1460" href="http://www.boulderweekly.com/cuisine/deep-dish/">Deep Dish</a><a class="mega-menu-sub-cat-td_uid_23_59f5c7f65aa47"  id="td_uid_27_59f5c7f65d862" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="1287" href="http://www.boulderweekly.com/cuisine/drink/">Drink</a><a class="mega-menu-sub-cat-td_uid_23_59f5c7f65aa47"  id="td_uid_28_59f5c7f65d997" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="1449" href="http://www.boulderweekly.com/cuisine/food-news/">Food News</a><a class="mega-menu-sub-cat-td_uid_23_59f5c7f65aa47"  id="td_uid_29_59f5c7f65dac3" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="715" href="http://www.boulderweekly.com/cuisine/nibbles/">Nibbles</a><a class="mega-menu-sub-cat-td_uid_23_59f5c7f65aa47"  id="td_uid_30_59f5c7f65dbee" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="1285" href="http://www.boulderweekly.com/cuisine/restaurant-reviews/">Restaurant Reviews</a><a class="mega-menu-sub-cat-td_uid_23_59f5c7f65aa47"  id="td_uid_31_59f5c7f65dd17" data-td_block_id="td_uid_23_59f5c7f65aa47" data-td_filter_value="1548" href="http://www.boulderweekly.com/cuisine/the-tasting-menu/">The Tasting Menu</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_59f5c7f65aa47" data-td_block_id="td_uid_23_59f5c7f65aa47"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_59f5c7f65aa47" data-td_block_id="td_uid_23_59f5c7f65aa47"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57065"><a href="http://www.boulderweekly.com/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_32_59f5c7f661be3 = new tdBlock();
block_td_uid_32_59f5c7f661be3.id = "td_uid_32_59f5c7f661be3";
block_td_uid_32_59f5c7f661be3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"693","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_59f5c7f661be3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_59f5c7f661be3_rand","tdc_css_class_style":"td_uid_32_59f5c7f661be3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_32_59f5c7f661be3.td_column_number = "3";
block_td_uid_32_59f5c7f661be3.block_type = "td_block_mega_menu";
block_td_uid_32_59f5c7f661be3.post_count = "5";
block_td_uid_32_59f5c7f661be3.found_posts = "1350";
block_td_uid_32_59f5c7f661be3.header_color = "";
block_td_uid_32_59f5c7f661be3.ajax_pagination_infinite_stop = "";
block_td_uid_32_59f5c7f661be3.max_num_pages = "270";
tdBlocksArray.push(block_td_uid_32_59f5c7f661be3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_32_59f5c7f661be3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_59f5c7f661be3" ><div id=td_uid_32_59f5c7f661be3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-4/" rel="bookmark" title="ICUMI"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ICUMI"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-4/" rel="bookmark" title="ICUMI">ICUMI</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/necking/" rel="bookmark" title="Necking"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Necking"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/necking/" rel="bookmark" title="Necking">Necking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cus-roots-tales-founders/" rel="bookmark" title="CU’s roots: Tales of the founders"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CU’s roots: Tales of the founders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cus-roots-tales-founders/" rel="bookmark" title="CU’s roots: Tales of the founders">CU’s roots: Tales of the founders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/astrology/astrology-102617/" rel="bookmark" title="Astrology: 10/26/17"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/01/astrology-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Astrology: 10/26/17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/astrology/astrology-102617/" rel="bookmark" title="Astrology: 10/26/17">Astrology: 10/26/17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cannabis-corner/three-dot-pot-shots-beat-goes/" rel="bookmark" title="Three dot pot shots&#8230; and the beat goes on"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/themes/Newsmag/images/no-thumb/features/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cannabis-corner/three-dot-pot-shots-beat-goes/" rel="bookmark" title="Three dot pot shots&#8230; and the beat goes on">Three dot pot shots&#8230; and the beat goes on</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_59f5c7f661be3" id="td_uid_33_59f5c7f6649d8" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="" href="http://www.boulderweekly.com/features/">All</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_34_59f5c7f664afc" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1457" href="http://www.boulderweekly.com/features/101-word-fiction/">101-Word Fiction</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_35_59f5c7f664c3b" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1261" href="http://www.boulderweekly.com/features/astrology/">Astrology</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_36_59f5c7f664d71" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1444" href="http://www.boulderweekly.com/features/cannabis-corner/">Cannabis Corner</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_37_59f5c7f664ea7" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1574" href="http://www.boulderweekly.com/features/general/">General</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_38_59f5c7f664fef" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1274" href="http://www.boulderweekly.com/features/in-case-you-missed-it/">In Case You Missed It</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_39_59f5c7f665118" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1342" href="http://www.boulderweekly.com/features/lab-notes/">Lab Notes</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_40_59f5c7f665250" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1368" href="http://www.boulderweekly.com/features/savage-love/">Savage Love</a><a class="mega-menu-sub-cat-td_uid_32_59f5c7f661be3"  id="td_uid_41_59f5c7f665378" data-td_block_id="td_uid_32_59f5c7f661be3" data-td_filter_value="1369" href="http://www.boulderweekly.com/features/weed-between-the-lines/">Weed Between the Lines</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_59f5c7f661be3" data-td_block_id="td_uid_32_59f5c7f661be3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_59f5c7f661be3" data-td_block_id="td_uid_32_59f5c7f661be3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57072"><a href="http://www.boulderweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-57067"><a href="http://www.boulderweekly.com/special-editions/">Special Editions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_42_59f5c7f668b69 = new tdBlock();
block_td_uid_42_59f5c7f668b69.id = "td_uid_42_59f5c7f668b69";
block_td_uid_42_59f5c7f668b69.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1357","category_ids":"","custom_title":"","custom_url":"","show_child_cat":10,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_42_59f5c7f668b69_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_42_59f5c7f668b69_rand","tdc_css_class_style":"td_uid_42_59f5c7f668b69_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_42_59f5c7f668b69.td_column_number = "3";
block_td_uid_42_59f5c7f668b69.block_type = "td_block_mega_menu";
block_td_uid_42_59f5c7f668b69.post_count = "5";
block_td_uid_42_59f5c7f668b69.found_posts = "568";
block_td_uid_42_59f5c7f668b69.header_color = "";
block_td_uid_42_59f5c7f668b69.ajax_pagination_infinite_stop = "";
block_td_uid_42_59f5c7f668b69.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_42_59f5c7f668b69);
</script><div class="td_block_wrap td_block_mega_menu td_uid_42_59f5c7f668b69_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_59f5c7f668b69" ><div id=td_uid_42_59f5c7f668b69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-2017-fitness-health/" rel="bookmark" title="Best of Boulder East County 2017 — Fitness &#038; Health"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/RM-PILATES-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/RM-PILATES-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/RM-PILATES-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/RM-PILATES-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/RM-PILATES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best of Boulder East County 2017 — Fitness &#038; Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-2017-fitness-health/" rel="bookmark" title="Best of Boulder East County 2017 — Fitness &#038; Health">Best of Boulder East County 2017 — Fitness &#038; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-2017-retail/" rel="bookmark" title="Best of Boulder East County 2017 — Retail"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/TRIBAL-RITES_2-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/TRIBAL-RITES_2-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/TRIBAL-RITES_2-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/TRIBAL-RITES_2-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/TRIBAL-RITES_2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best of Boulder East County 2017 — Retail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-2017-retail/" rel="bookmark" title="Best of Boulder East County 2017 — Retail">Best of Boulder East County 2017 — Retail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-boulder-east-county-entertainment-culture/" rel="bookmark" title="Best of Boulder East County — Entertainment &#038; Culture"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/NISSIS-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/NISSIS-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/NISSIS-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/NISSIS-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/NISSIS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best of Boulder East County — Entertainment &#038; Culture"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/best-boulder-east-county-entertainment-culture/" rel="bookmark" title="Best of Boulder East County — Entertainment &#038; Culture">Best of Boulder East County — Entertainment &#038; Culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-drink/" rel="bookmark" title="Best of Boulder East County — Drink"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Por-Wine-House-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Por-Wine-House-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Por-Wine-House-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Por-Wine-House-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Por-Wine-House-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best of Boulder East County — Drink"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-drink/" rel="bookmark" title="Best of Boulder East County — Drink">Best of Boulder East County — Drink</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-2017-food/" rel="bookmark" title="Best of Boulder East County 2017 — Food"><img width="180" height="135" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/PARMA_1-180x135.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/PARMA_1-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/PARMA_1-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/PARMA_1-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/PARMA_1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best of Boulder East County 2017 — Food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/special-editions/best-boulder-east-county-2017-food/" rel="bookmark" title="Best of Boulder East County 2017 — Food">Best of Boulder East County 2017 — Food</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_42_59f5c7f668b69" id="td_uid_43_59f5c7f66a9db" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="" href="http://www.boulderweekly.com/special-editions/">All</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_44_59f5c7f66aaee" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="1333" href="http://www.boulderweekly.com/special-editions/best-of-boulder/">Best of Boulder</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_45_59f5c7f66ac37" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="713" href="http://www.boulderweekly.com/special-editions/best-of-boulder-east-county/">Best of Boulder East County</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_46_59f5c7f66ad6d" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="714" href="http://www.boulderweekly.com/special-editions/boulderganic-magazine/">Boulderganic Magazine</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_47_59f5c7f66ae9c" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="1560" href="http://www.boulderweekly.com/special-editions/insider-special-editions/">Insider</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_48_59f5c7f66afd6" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="1331" href="http://www.boulderweekly.com/special-editions/kids-camp/">Kids Camp</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_49_59f5c7f66b0fe" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="1337" href="http://www.boulderweekly.com/special-editions/cu-boulder-student-guide/">Student Guide</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_50_59f5c7f66b224" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="1334" href="http://www.boulderweekly.com/special-editions/summer-scene/">Summer Scene</a><a class="mega-menu-sub-cat-td_uid_42_59f5c7f668b69"  id="td_uid_51_59f5c7f66b34a" data-td_block_id="td_uid_42_59f5c7f668b69" data-td_filter_value="1340" href="http://www.boulderweekly.com/special-editions/winter-scene/">Winter Scene</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_59f5c7f668b69" data-td_block_id="td_uid_42_59f5c7f668b69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_59f5c7f668b69" data-td_block_id="td_uid_42_59f5c7f668b69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
    <div class="dropdown header-search">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form role="search" method="get" class="td-search-form" action="http://www.boulderweekly.com/search">
                <div class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
                </div>
            </form>
        </div>
    </div>
</div>
        </div>
    </div>

    </div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-69208" class="post-69208 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-screen tag-oct-26-2017-issue" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://www.boulderweekly.com/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="http://www.boulderweekly.com/entertainment/screen/">Screen</a></li></ul>
            <header>
                <h1 class="entry-title">Lilting at windmills</h1>

                                    <p class="td-post-sub-title">‘The Trip to Spain’ is blandly, darkly </p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.boulderweekly.com/author/ryansyrek/">Ryan Syrek</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:33:32+00:00" >October 26, 2017</time></span>                                        <div class="td-post-comments"><a href="http://www.boulderweekly.com/entertainment/lilting-at-windmills/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26.jpg" data-caption="This time, Steve Coogan and Rob Brydon are in Spain."><img width="640" height="363" class="entry-thumb td-modal-image" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-640x363.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-640x363.jpg 640w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-300x170.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-768x436.jpg 768w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-1024x581.jpg 1024w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-740x420.jpg 740w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-681x387.jpg 681w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-1021x580.jpg 1021w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Screen 10-26"/></a><figcaption class="wp-caption-text">This time, Steve Coogan and Rob Brydon are in Spain.</figcaption></figure><span class="media-credit"><a href="http://www.boulderweekly.com/author/caitlinrockett/">Caitlin Rockett</a> | Boulder Weekly</span></div>
        <p class="p2"><span class="s1">L</span><span class="s1">ook, by now you either mildly enjoy watching Steve Coogan and Rob Brydon eat food you can’t afford in places you’ll never visit while making conversation you don’t mind or you hate everything about it. Theoretically, someone somewhere loves the shit out of these navel-gazing, self-referential expeditions or there wouldn’t be an inexplicable third installment of the Trip series. That said, much like Yetii, Bigfeet and truly informed undecided voters two days before a presidential election, no one has ever actually met a wildly enthusiastic fan of these films in real life. If someone goes bananas for <i>The Trip to Spain</i>, please extensively document that person to verify their legitimate existence. </span></p>
<p class="p4"><span class="s1">The bulk of humanity will find Coogan and Brydon’s latest precisely on par with their previous. What makes this installment distinctly different from <i>The Trip</i> or <i>The Trip to Italy</i> is that, this time out, the duo cavort and snort their way through middling-to-pretty-good celebrity impressions in Spain. That’s it. That’s the difference. Otherwise, it’s still Coogan vacillating between rampant narcissism and blatant insecurity while Brydon tiptoes the line between goofily affable and downright smarmy. </span></p>
<p class="p4"><span class="s1">The light-as-a-feather-stiff-as-being-bored narrative involves Coogan being ditched by his agent, expressing his love for a former flame and discovering a surprise involving his son. Brydon is left implying something about marital fatigue versus loving long-term commitment and seemingly fighting off an urge to turn to the camera and ask the audience if they liked it because, if not, he could try again. </span></p>
<p class="p4"><span class="s1">Director Michael Winterbottom does blatantly hammer home a somewhat satisfying, if horrifyingly obvious, motif through repeated incantations of Don Quixote. From mentions of windmills in songs to actually having Coogan and Brydon dress as Quixote and Sancho Panza, the metaphor of self-aggrandizing idealism isn’t so much implied as Gilbert Gottfried-ed through a megaphone. What’s satisfying, though, is that there’s a bit of savageness to it all.</span></p>
<p class="p4"><span class="s1">Most films with aging white men as the near-entirety of the cast seek to validate the inherent “specialness” of the leads or the false presumed universality of their privileged experiences. <i>The Trip to Spain</i> confirms that Coogan is a pretentious joke, shows that Brydon is little better, and concludes with a sequence that very nearly made the whole experience into a darkly comic gem, had it gone a bit further down an unexpected gravel road. <i>The Trip to Spain</i>, at the very least, deserves credit for exposing men like these as frauds and not endearingly redeemable middle-aged heroes.</span></p>
<p class="p4"><span class="s1">Given that the pair do some of the very same impressions as they did the last time out, and even repeat several entire routines during this film, this has to be the end of the Trip movies. It simply has to be. Right? The footprint the trilogy leaves will be as a modestly pleasant travelogue filled with mildly meaningful observations and minutely funny dialogue. In other words, <i>The Trip to Spain</i> completes a franchise that is exactly as significant and meaningful to the world as watching two wealthy white dudes talk and eat. </span></p>
<p class="p4"><i>This review previously appeared in </i>The Reader<i> of Omaha, Nebraska.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.boulderweekly.com/tag/oct-26-2017-issue/">oct 26 2017 issue</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lilting+at+windmills&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F&via=Boulder+Weekly"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.boulderweekly.com/entertainment/lilting-at-windmills/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.boulderweekly.com/entertainment/lilting-at-windmills/&amp;media=http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Lilting+at+windmills%20-%20http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.boulderweekly.com/entertainment/lilting-at-windmills/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.boulderweekly.com/entertainment/lilting-at-windmills/" data-text="Lilting at windmills" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.boulderweekly.com/features/necking/">Necking</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.boulderweekly.com/features/icumi-4/">ICUMI</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.boulderweekly.com/author/ryansyrek/">Ryan Syrek</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Syrek"></span><meta itemprop="datePublished" content="2017-10-26T16:33:32+00:00"><meta itemprop="dateModified" content="2017-10-26T16:33:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.boulderweekly.com/entertainment/lilting-at-windmills/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://boulderweekly.wpengine.com/wp-content/uploads/2015/12/logo-v3.png"></span><meta itemprop="name" content="Boulder Weekly"></span><meta itemprop="headline " content="Lilting at windmills"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26.jpg"><meta itemprop="width" content="1761"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_53_59f5c7f6751d2 = new tdBlock();
block_td_uid_53_59f5c7f6751d2.id = "td_uid_53_59f5c7f6751d2";
block_td_uid_53_59f5c7f6751d2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_59f5c7f6751d2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_53_59f5c7f6751d2_rand","tdc_css_class_style":"td_uid_53_59f5c7f6751d2_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":69208,"live_filter_cur_post_author":"3804","block_template_id":""}';
block_td_uid_53_59f5c7f6751d2.td_column_number = "3";
block_td_uid_53_59f5c7f6751d2.block_type = "td_block_related_posts";
block_td_uid_53_59f5c7f6751d2.post_count = "3";
block_td_uid_53_59f5c7f6751d2.found_posts = "2213";
block_td_uid_53_59f5c7f6751d2.header_color = "";
block_td_uid_53_59f5c7f6751d2.ajax_pagination_infinite_stop = "";
block_td_uid_53_59f5c7f6751d2.max_num_pages = "738";
tdBlocksArray.push(block_td_uid_53_59f5c7f6751d2);
</script><div class="td_block_wrap td_block_related_posts td_uid_53_59f5c7f6751d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_59f5c7f6751d2" ><h4 class="td-related-title"><a id="td_uid_54_59f5c7f677d7a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_53_59f5c7f6751d2" href="#">RELATED ARTICLES</a><a id="td_uid_55_59f5c7f677dc1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_53_59f5c7f6751d2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_53_59f5c7f6751d2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/the-unspoken-space-between/" rel="bookmark" title="The unspoken space between"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-238x178.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-238x178.png 238w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The unspoken space between"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/the-unspoken-space-between/" rel="bookmark" title="The unspoken space between">The unspoken space between</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:35:32+00:00" >October 26, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/in-the-thick-of-transition/" rel="bookmark" title="In the thick of transition"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-238x178.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-238x178.jpeg 238w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Overtones-10-26-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="In the thick of transition"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/in-the-thick-of-transition/" rel="bookmark" title="In the thick of transition">In the thick of transition</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:29:49+00:00" >October 26, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/rape-sabine-women-grace-b-mathias/" rel="bookmark" title="The Rape of the Sabine Women, by Grace B. Mathias"><img width="238" height="178" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-238x178.jpeg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-238x178.jpeg 238w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-80x60.jpeg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-100x75.jpeg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Buzz-3-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Rape of the Sabine Women, by Grace B. Mathias"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/rape-sabine-women-grace-b-mathias/" rel="bookmark" title="The Rape of the Sabine Women, by Grace B. Mathias">The Rape of the Sabine Women, by Grace B. Mathias</a></h3><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:13:32+00:00" >October 26, 2017</time></span>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_59f5c7f6751d2" data-td_block_id="td_uid_53_59f5c7f6751d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_59f5c7f6751d2" data-td_block_id="td_uid_53_59f5c7f6751d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Share this story</span></h4>			<div class="textwidget"><div class='osd-sms-wrapper'><div class='osd-sms-title'>Share this:</div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='twitter' target='_blank' title='Click to share on Twitter' href='#' data-url='https://twitter.com/intent/tweet?text=Lilting+at+windmills&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='facebook' target='_blank' title='Click to share on Facebook' href='#' data-url='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='linkedIn' target='_blank' title='Click to share on LinkedIn' href='#' data-url='https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F&title=Lilting+at+windmills&summary=&source=Boulder+Weekly' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='pinterest' target='_blank' title='Click to share on Pinterest' href='#' data-url='https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F&description=Lilting+at+windmills&media=' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='google' target='_blank' title='Click to share on Google' href='#' data-url='https://plus.google.com/share?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='reddit' target='_blank' title='Click to share on Reddit' href='#' data-url='https://www.reddit.com/submit/?url=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F' rel='nofollow'></a></div><div class='osd-sms-icon-button osd-no-custom-icon'><a class='osd-sms-link' data-platform='email' target='_self' title='Click to share by Email' href='#' data-url='mailto:someone%40example.com?subject=Lilting%20at%20windmills&body=http%3A%2F%2Fwww.boulderweekly.com%2Fentertainment%2Flilting-at-windmills%2F' rel='nofollow'></a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_56_59f5c7f67c8a7_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/categoryfront-all-side-1 -->
<div id='div-gpt-ad-1453562783686-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Deals</span></h4>			<div class="textwidget"><a href="https://bestofboulderdeals.kostizi.com/ "><img src="http://www.boulderweekly.com/wp-content/uploads/2017/10/BOBD-web-link-ad.jpg" /></a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_57_59f5c7f67cb02_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our latest issue</span></h4>			<div class="textwidget"><p>Available at over 1,000 locations across Boulder County, and of course right here online</p>
<p><a href="https://issuu.com/boulderweekly/docs/10.26.17_boulder_weekly?utm_source=conversion_success&amp;utm_campaign=Transactional&amp;utm_medium=email"><img src="/wp-content/uploads/2017/10/boulder-weekly-cover-102617.jpg" /></a></p>
<p><a href="https://www.issuu.com/boulderweekly">Past issue archives: starting with most recent, back to late 2009</a></p>
</div>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_59f5c7f67d024_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_59f5c7f67d024" ><script>var block_td_uid_58_59f5c7f67d024 = new tdBlock();
block_td_uid_58_59f5c7f67d024.id = "td_uid_58_59f5c7f67d024";
block_td_uid_58_59f5c7f67d024.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"Oct 26 2017 issue","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"From our latest issue","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_59f5c7f67d024_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_58_59f5c7f67d024_rand","tdc_css_class_style":"td_uid_58_59f5c7f67d024_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_58_59f5c7f67d024.td_column_number = "1";
block_td_uid_58_59f5c7f67d024.block_type = "td_block_8";
block_td_uid_58_59f5c7f67d024.post_count = "5";
block_td_uid_58_59f5c7f67d024.found_posts = "24";
block_td_uid_58_59f5c7f67d024.header_color = "#";
block_td_uid_58_59f5c7f67d024.ajax_pagination_infinite_stop = "";
block_td_uid_58_59f5c7f67d024.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_58_59f5c7f67d024);
</script><h4 class="block-title"><span>From our latest issue</span></h4><div id=td_uid_58_59f5c7f67d024 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/the-unspoken-space-between/" rel="bookmark" title="The unspoken space between"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-100x75.png" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-100x75.png 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-80x60.png 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-180x135.png 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Film-10-26-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The unspoken space between"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/the-unspoken-space-between/" rel="bookmark" title="The unspoken space between">The unspoken space between</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:35:32+00:00" >October 26, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/icumi-4/" rel="bookmark" title="ICUMI"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/03/photo-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ICUMI"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/icumi-4/" rel="bookmark" title="ICUMI">ICUMI</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:35:16+00:00" >October 26, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/entertainment/lilting-at-windmills/" rel="bookmark" title="Lilting at windmills"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Screen-10-26-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lilting at windmills"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/entertainment/lilting-at-windmills/" rel="bookmark" title="Lilting at windmills">Lilting at windmills</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:33:32+00:00" >October 26, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/necking/" rel="bookmark" title="Necking"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2016/08/Savage_1021x640-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Necking"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/necking/" rel="bookmark" title="Necking">Necking</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:31:53+00:00" >October 26, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.boulderweekly.com/features/cus-roots-tales-founders/" rel="bookmark" title="CU’s roots: Tales of the founders"><img width="100" height="75" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-100x75.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-100x75.jpg 100w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-80x60.jpg 80w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-180x135.jpg 180w, http://www.boulderweekly.com/wp-content/uploads/2017/10/Old-CU-art-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CU’s roots: Tales of the founders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/features/cus-roots-tales-founders/" rel="bookmark" title="CU’s roots: Tales of the founders">CU’s roots: Tales of the founders</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:29:53+00:00" >October 26, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_58_59f5c7f67d024" data-td_block_id="td_uid_58_59f5c7f67d024"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_58_59f5c7f67d024" data-td_block_id="td_uid_58_59f5c7f67d024"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_59_59f5c7f6819bc_rand td_block_template_1"><span class="td-adspot-title">Our sponsors love Boulder</span><!-- /60927564/home-side-1 -->
<div id='div-gpt-ad-1453302533962-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453302533962-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-custom_ad_11  td_uid_61_59f5c7f681e4e_rand td_block_template_1"><!-- /60927564/sitewide-footer-1 -->
<div id='div-gpt-ad-1453562783686-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453562783686-7'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 style="text-align: center;">Must-Reads</h2></div>
		</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_62_59f5c7f682118_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_59f5c7f682118" ><script>var block_td_uid_62_59f5c7f682118 = new tdBlock();
block_td_uid_62_59f5c7f682118.id = "td_uid_62_59f5c7f682118";
block_td_uid_62_59f5c7f682118.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"must-reads","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_62_59f5c7f682118_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_62_59f5c7f682118_rand","tdc_css_class_style":"td_uid_62_59f5c7f682118_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_62_59f5c7f682118.td_column_number = "3";
block_td_uid_62_59f5c7f682118.block_type = "td_block_16";
block_td_uid_62_59f5c7f682118.post_count = "5";
block_td_uid_62_59f5c7f682118.found_posts = "12";
block_td_uid_62_59f5c7f682118.header_color = "#";
block_td_uid_62_59f5c7f682118.ajax_pagination_infinite_stop = "";
block_td_uid_62_59f5c7f682118.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_62_59f5c7f682118);
</script><div id=td_uid_62_59f5c7f682118 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/08/News-2_Documenting-Hate-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BW joins ProPublica’s Documenting Hate project"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/documenting-hate/" rel="bookmark" title="BW joins ProPublica’s Documenting Hate project">BW joins ProPublica’s Documenting Hate project</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.27.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Why Putin chose Trump to get even with Clinton"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/why-putin-chose-trump-to-get-even-with-clinton/" rel="bookmark" title="Why Putin chose Trump to get even with Clinton">Why Putin chose Trump to get even with Clinton</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/07/Web-cover-art-7.13.17-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/inside-the-turmoil-at-bvsd/" rel="bookmark" title="What an investigation into the superintendent&#8217;s dismissal has revealed so far">What an investigation into the superintendent&#8217;s dismissal has revealed so far</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/04/Web-cover-art-4.6.17-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="The Russian connections to Michael Flynn’s Turkish benefactor"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/the-russian-connections-to-michael-flynns-turkish-benefactor/" rel="bookmark" title="The Russian connections to Michael Flynn’s Turkish benefactor">The Russian connections to Michael Flynn’s Turkish benefactor</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1"><img width="300" height="194" class="entry-thumb" src="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg" srcset="http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-300x194.jpg 300w, http://www.boulderweekly.com/wp-content/uploads/2017/03/3.30.17-Web-Cover-Image-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Here and there: Part 1"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.boulderweekly.com/news/here-and-there-part-1/" rel="bookmark" title="Here and there: Part 1">Here and there: Part 1</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_59f5c7f682118" data-td_block_id="td_uid_62_59f5c7f682118"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_62_59f5c7f682118" data-td_block_id="td_uid_62_59f5c7f682118"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-57093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-57093"><a href="http://www.boulderweekly.com/about-us/">About Us</a></li>
<li id="menu-item-57096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57096"><a href="http://www.boulderweekly.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-57097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57097"><a href="http://www.boulderweekly.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-57094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57094"><a href="http://www.boulderweekly.com/about-us/jobs/">Jobs Available</a></li>
<li id="menu-item-57095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57095"><a href="http://www.boulderweekly.com/about-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Boulder Weekly - 2017                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script>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</script>
    

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 59f5c7f689e1a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery( document ).ready(function() {
 /* If Author is 'none', hide it */ 
 jQuery(".td-post-author-name:has(a:contains('none'))").hide();
 }); </script><script type='text/javascript' src='http://www.boulderweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"69208 http:\/\/www.boulderweekly.com\/?p=69208","disqusShortname":"boulderweekly","disqusTitle":"Lilting at windmills","disqusUrl":"http:\/\/www.boulderweekly.com\/entertainment\/lilting-at-windmills\/","options":{"manualSync":false},"postId":"69208"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"boulderweekly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boulderweekly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://boulderweekly.wpengine.com/wp-content/uploads/2016/01/theme-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[69208]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.boulderweekly.com/wp-content/themes/BoulderWeekly/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.boulderweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59f5c7f68a1f7"></textarea>
						<div id="td_live_css_uid_1_59f5c7f68a1f7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59f5c7f68a1f7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59f5c7f68a1f7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>